<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

				<style type="text/css" id="ast-elementor-compatibility-css">
					.elementor-widget-heading .elementor-heading-title {
						margin: 0;
					}
				</style>
			<meta name='robots' content='max-image-preview:large' />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Guyana champs again of Junior CASA - Guyana Chronicle</title>
<meta name="description" content="IT took four championships after their success in 2016, but Guyana has once again ‘bossed’ the Caribbean to be champions of the Caribbean Area Squash"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://guyanachronicle.com/2022/07/18/guyana-champs-again-of-junior-casa/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Guyana champs again of Junior CASA - Guyana Chronicle">
<meta property="og:description" content="IT took four championships after their success in 2016, but Guyana has once again ‘bossed’ the Caribbean to be champions of the Caribbean Area Squash">
<meta property="og:url" content="https://guyanachronicle.com/2022/07/18/guyana-champs-again-of-junior-casa/">
<meta property="og:site_name" content="Guyana Chronicle">
<meta property="article:publisher" content="https://www.facebook.com/gychronicle">
<meta property="article:section" content="Sports">
<meta property="article:published_time" content="2022-07-18T02:50:58-04:00">
<meta property="article:modified_time" content="2022-07-17T20:54:09-04:00">
<meta property="og:updated_time" content="2022-07-17T20:54:09-04:00">
<meta property="fb:app_id" content="1324871670919194">
<meta property="og:image" content="https://guyanachronicle.com/wp-content/uploads/2022/07/Shomari-4.jpg">
<meta property="og:image:secure_url" content="https://guyanachronicle.com/wp-content/uploads/2022/07/Shomari-4.jpg">
<meta property="og:image:width" content="798">
<meta property="og:image:height" content="523">
<meta property="og:image:alt" content="Guyana champs again of Junior CASA">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Guyana champs again of Junior CASA - Guyana Chronicle">
<meta name="twitter:description" content="IT took four championships after their success in 2016, but Guyana has once again ‘bossed’ the Caribbean to be champions of the Caribbean Area Squash">
<meta name="twitter:site" content="@gychronicle">
<meta name="twitter:creator" content="@gychronicle">
<meta name="twitter:image" content="https://guyanachronicle.com/wp-content/uploads/2022/07/Shomari-4.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Guyana champs again of Junior CASA - Guyana Chronicle","datePublished":"2022-07-18T02:50:58-04:00","dateModified":"2022-07-17T20:54:09-04:00","publisher":{"@type":"Organization","name":"Guyana Chronicle","logo":{"@type":"ImageObject","url":"https:\/\/guyanachronicle.com\/wp-content\/uploads\/2020\/06\/logo-388.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/guyanachronicle.com\/2022\/07\/18\/guyana-champs-again-of-junior-casa\/"},"author":{"@type":"Person","name":"Staff Reporter"},"description":"IT took four championships after their success in 2016, but Guyana has once again \u2018bossed\u2019 the Caribbean to be champions of the Caribbean Area Squash","image":{"@type":"ImageObject","url":"https:\/\/guyanachronicle.com\/wp-content\/uploads\/2022\/07\/Shomari-4.jpg","width":798,"height":523}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/guyanachronicle.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/guyanachronicle.com\/category\/sports\/","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/guyanachronicle.com\/2022\/07\/18\/guyana-champs-again-of-junior-casa\/","name":"Guyana champs again of Junior CASA"}}]}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Feed" href="https://guyanachronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Comments Feed" href="https://guyanachronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Guyana champs again of Junior CASA Comments Feed" href="https://guyanachronicle.com/2022/07/18/guyana-champs-again-of-junior-casa/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/guyanachronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jet-menu-astra-css'  href='https://guyanachronicle.com/wp-content/plugins/jet-menu/integration/themes/astra/assets/css/style.css?ver=2.0.3' media='all' />
<link rel='stylesheet' id='astra-theme-css-css'  href='https://guyanachronicle.com/wp-content/themes/astra/assets/css/minified/style.min.css?ver=2.4.5' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://guyanachronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://guyanachronicle.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://guyanachronicle.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://guyanachronicle.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://guyanachronicle.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.5.6' media='all' />
<link rel='stylesheet' id='_ning_css-css'  href='https://guyanachronicle.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.5.6' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://guyanachronicle.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.5.6' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://guyanachronicle.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.5.6' media='all' />
<link rel='stylesheet' id='astra-addon-css-0-css'  href='https://guyanachronicle.com/wp-content/plugins/astra-addon/addons/scroll-to-top/assets/css/minified/style.min.css?ver=2.3.3' media='all' />
<link rel='stylesheet' id='astra-addon-css-1-css'  href='https://guyanachronicle.com/wp-content/plugins/astra-addon/addons/nav-menu/assets/css/minified/mega-menu.min.css?ver=2.3.3' media='all' />
<link rel='stylesheet' id='astra-addon-css-css'  href='https://guyanachronicle.com/wp-content/plugins/astra-addon/addons/advanced-search/assets/css/minified/style.min.css?ver=2.3.3' media='all' />
<style id='astra-addon-css-inline-css'>
#ast-scroll-top{background-color:#f60003;font-size:15px;font-size:1rem;}.ast-desktop .ast-mega-menu-enabled.main-header-menu .menu-item-heading > a{font-weight:700;font-size:1.1em;}
</style>
<link rel='stylesheet' id='font-awesome-all-css'  href='https://guyanachronicle.com/wp-content/plugins/jet-menu/assets/public/lib/font-awesome/css/all.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='font-awesome-v4-shims-css'  href='https://guyanachronicle.com/wp-content/plugins/jet-menu/assets/public/lib/font-awesome/css/v4-shims.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='jet-menu-public-css'  href='https://guyanachronicle.com/wp-content/plugins/jet-menu/assets/public/css/public.css?ver=2.0.3' media='all' />
<link rel='stylesheet' id='jet-menu-general-css'  href='https://guyanachronicle.com/wp-content/uploads/jet-menu/jet-menu-general.css?ver=1592760546' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.14.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.5.6' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.5.6' media='all' />
<link rel='stylesheet' id='elementor-post-491712-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-491712.css?ver=1646316378' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.4.1' media='all' />
<link rel='stylesheet' id='jet-tabs-frontend-css'  href='https://guyanachronicle.com/wp-content/plugins/jet-tabs/assets/css/jet-tabs-frontend.css?ver=2.1.3' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/global.css?ver=1646316379' media='all' />
<link rel='stylesheet' id='elementor-post-423283-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423283.css?ver=1646316378' media='all' />
<link rel='stylesheet' id='elementor-post-423303-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423303.css?ver=1646316378' media='all' />
<link rel='stylesheet' id='elementor-post-423331-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423331.css?ver=1646316379' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://guyanachronicle.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.4' media='all' />
<style id='__EPYT__style-inline-css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='ecs-styles-css'  href='https://guyanachronicle.com/wp-content/plugins/ele-custom-skin/assets/css/ecs-style.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='elementor-post-423232-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423232.css?ver=1594054468' media='all' />
<link rel='stylesheet' id='elementor-post-423245-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423245.css?ver=1592338606' media='all' />
<link rel='stylesheet' id='elementor-post-423258-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423258.css?ver=1592338745' media='all' />
<link rel='stylesheet' id='elementor-post-423275-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423275.css?ver=1592338778' media='all' />
<link rel='stylesheet' id='elementor-post-423285-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423285.css?ver=1592338829' media='all' />
<link rel='stylesheet' id='elementor-post-423287-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423287.css?ver=1594000011' media='all' />
<link rel='stylesheet' id='elementor-post-423293-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423293.css?ver=1592349396' media='all' />
<link rel='stylesheet' id='elementor-post-423295-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423295.css?ver=1592338849' media='all' />
<link rel='stylesheet' id='elementor-post-423297-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423297.css?ver=1592338851' media='all' />
<link rel='stylesheet' id='elementor-post-423299-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423299.css?ver=1592338855' media='all' />
<link rel='stylesheet' id='elementor-post-423301-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423301.css?ver=1593998928' media='all' />
<link rel='stylesheet' id='elementor-post-423437-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423437.css?ver=1592422702' media='all' />
<link rel='stylesheet' id='elementor-post-424055-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-424055.css?ver=1592647378' media='all' />
<link rel='stylesheet' id='elementor-post-424762-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-424762.css?ver=1592700756' media='all' />
<link rel='stylesheet' id='elementor-post-429302-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-429302.css?ver=1594069207' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.1' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://guyanachronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' media='all' />
<script src='https://guyanachronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://guyanachronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if IE]>
<script src='https://guyanachronicle.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.4.5' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://guyanachronicle.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.9.1' id='adning_dummy_advertising-js'></script>
<script id='ecs_ajax_load-js-extra'>
var ecs_ajax_params = {"ajaxurl":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2022,\"monthnum\":7,\"day\":18,\"name\":\"guyana-champs-again-of-junior-casa\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"post_type\":[\"post\",\"page\",\"e-landing-page\"],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/ele-custom-skin/assets/js/ecs_ajax_pagination.js?ver=2.2.2' id='ecs_ajax_load-js'></script>
<script id='__ytprefs__-js-extra'>
var _EPYT_ = {"ajaxurl":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php","security":"6d116ae344","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/guyanachronicle.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/guyanachronicle.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.4' id='__ytprefs__-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/ele-custom-skin/assets/js/ecs.js?ver=2.2.2' id='ecs-script-js'></script>
<link rel="https://api.w.org/" href="https://guyanachronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://guyanachronicle.com/wp-json/wp/v2/posts/529424" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guyanachronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guyanachronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://guyanachronicle.com/?p=529424' />
<link rel="alternate" type="application/json+oembed" href="https://guyanachronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguyanachronicle.com%2F2022%2F07%2F18%2Fguyana-champs-again-of-junior-casa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guyanachronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguyanachronicle.com%2F2022%2F07%2F18%2Fguyana-champs-again-of-junior-casa%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Ads on this site are served by Adning v1.5.6 - adning.com -->
<style></style><!-- / Adning. -->

<link rel="icon" href="https://guyanachronicle.com/wp-content/uploads/2020/07/favicon-48x48.png" sizes="32x32" />
<link rel="icon" href="https://guyanachronicle.com/wp-content/uploads/2020/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://guyanachronicle.com/wp-content/uploads/2020/07/favicon.png" />
<meta name="msapplication-TileImage" content="https://guyanachronicle.com/wp-content/uploads/2020/07/favicon.png" />
		<style id="wp-custom-css">
			/*Hide breadcrum on homepage*/
body.home .breadcrumb_section {
display:none;
}
/*Hide breadcrum on homepage end*/

/*Hover underline for header links*/
.elementor-heading-title a:hover, .elementor-divider__text a:hover{
	text-decoration:underline;
}
/*Hover underline for header links ends*/		</style>
		<!--Media dot net-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CU765P91" async="async"></script>
<!--Media dot net-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-87321276-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-87321276-1');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1698986890122619"
     crossorigin="anonymous"></script>
</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-529424 single-format-standard wp-custom-logo ast-desktop ast-page-builder-template ast-no-sidebar astra-2.4.5 ast-header-custom-item-inside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-default-menu-enable ast-default-above-menu-enable ast-default-below-menu-enable jet-desktop-menu-active elementor-page-423328 elementor-page-423331 ast-normal-title-enabled elementor-default elementor-kit-491712 astra-addon-2.3.3">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div 
	class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
			<div data-elementor-type="header" data-elementor-id="423283" class="elementor elementor-423283 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-57ca1c7e elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="57ca1c7e" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-3426c334" data-id="3426c334" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-510cb1af elementor-align-justify elementor-widget elementor-widget-button" data-id="510cb1af" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/news-archive/" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="fas fa-filter"></i>			</span>
						<span class="elementor-button-text">News Archives</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-759998df" data-id="759998df" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7d2b161 elementor-align-justify elementor-widget elementor-widget-button" data-id="7d2b161" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjQyMzI0OSIsInRvZ2dsZSI6ZmFsc2V9" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="far fa-envelope"></i>			</span>
						<span class="elementor-button-text">Subscribe to get updates</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-3beac93b" data-id="3beac93b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-16e532aa elementor-widget elementor-widget-jet-mega-menu" data-id="16e532aa" data-element_type="widget" data-widget_type="jet-mega-menu.default">
				<div class="elementor-widget-container">
			<div class="menu-top-menu-2-container"><div class="jet-menu-container"><div class="jet-menu-inner"><ul class="jet-menu  jet-menu--animation-type-fade "><li id="jet-menu-item-499589" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-499589"><a href="https://guyanachronicle.com/about-us/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">About Us</div></div></a></li>
<li id="jet-menu-item-423388" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-423388"><a href="https://guyanachronicle.com/contact-us/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Contact Us</div></div></a></li>
<li id="jet-menu-item-431637" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-431637"><a href="https://guyanachronicle.com/advertise/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Advertise</div></div></a></li>
</ul></div></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-3418877c" data-id="3418877c" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4bd1588d elementor-shape-square e-grid-align-right elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="4bd1588d" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-8b8f984" href="https://www.facebook.com/gychronicle/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-4ec87f9" href="http://www.twitter.com/gychronicle" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-bf6902f" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-6bfc1d0" href="http://www.instagram.com/gychronicle" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-f34f1f elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f34f1f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-7f2d7796" data-id="7f2d7796" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6597a61c elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="6597a61c" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://guyanachronicle.com">
							<img src="https://guyanachronicle.com/wp-content/uploads/elementor/thumbs/logo-388-or867g7jzxo5lyjpelc4nrvx5uwcyjn9fj5mri32c8.png" title="logo-388" alt="logo-388" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-1d048276" data-id="1d048276" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-20c3f2d elementor-widget elementor-widget-shortcode" data-id="20c3f2d" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="angwp_431103 _ning_outer ang_zone_431103 _ning_jss_zone _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_431103_1180898451" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="5000"><div class="angwp_433391 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="433391" data-aid="431103" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/2020/07/728x90-default.png" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-60198910 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="60198910" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-2bbab044" data-id="2bbab044" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4a708f4a elementor-widget elementor-widget-jet-mega-menu" data-id="4a708f4a" data-element_type="widget" data-widget_type="jet-mega-menu.default">
				<div class="elementor-widget-container">
			<div class="menu-main-menu-container"><div class="jet-menu-container"><div class="jet-menu-inner"><ul class="jet-menu  jet-menu--animation-type-fade "><li id="jet-menu-item-423433" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-menu-item-home jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-423433"><a href="https://guyanachronicle.com/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Home</div></div></a></li>
<li id="jet-menu-item-446" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-446"><a href="https://guyanachronicle.com/category/editorial/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Editorial</div></div></a></li>
<li id="jet-menu-item-167" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-menu-item-has-children jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-167"><a href="https://guyanachronicle.com/category/news/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">News</div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a>
<ul  class="jet-sub-menu">
	<li id="jet-menu-item-468" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-468 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/arts-entertainment/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Arts &amp; Entertainment</div></div></a></li>
	<li id="jet-menu-item-469" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-469 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/business/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Business</div></div></a></li>
	<li id="jet-menu-item-470" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-470 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/crime-security/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Crime &amp; Security</div></div></a></li>
	<li id="jet-menu-item-164" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-164 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/courts/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Courts</div></div></a></li>
	<li id="jet-menu-item-170" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-170 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/health/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Health</div></div></a></li>
	<li id="jet-menu-item-283" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-283 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/regional/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Regional</div></div></a></li>
	<li id="jet-menu-item-281" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-281 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/international/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">International</div></div></a></li>
	<li id="jet-menu-item-212966" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-212966 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/features/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Features</div></div></a></li>
</ul>
</li>
<li id="jet-menu-item-342" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-menu-item-has-children jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-342"><a href="https://guyanachronicle.com/category/opinions/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Opinions</div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a>
<ul  class="jet-sub-menu">
	<li id="jet-menu-item-445" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-445 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/letters/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Letters</div></div></a></li>
	<li id="jet-menu-item-424038" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-424038 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/4-minutes-4-change/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">4 minutes 4 change</div></div></a></li>
	<li id="jet-menu-item-508628" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-508628 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/chronicler/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Chronicles of a Chronic Guyana Chronicler</div></div></a></li>
	<li id="jet-menu-item-464350" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-464350 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/crossfire/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Crossfire</div></div></a></li>
	<li id="jet-menu-item-455182" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-455182 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/a-tribute/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">A Tribute</div></div></a></li>
	<li id="jet-menu-item-455183" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-455183 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/its-in-our-nature/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Its in Our Nature</div></div></a></li>
	<li id="jet-menu-item-450276" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-450276 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/politics-society-forum/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Politics &amp; Society Forum</div></div></a></li>
	<li id="jet-menu-item-311966" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-311966 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/oil-gas-you/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Oil, Gas &amp; You</div></div></a></li>
	<li id="jet-menu-item-295453" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-295453 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/op-ed/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">OP-ED</div></div></a></li>
	<li id="jet-menu-item-436" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-436 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/talking-culture/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Talking Culture</div></div></a></li>
	<li id="jet-menu-item-455184" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-455184 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/the-science-of-covid-19/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">The Science of COVID-19</div></div></a></li>
</ul>
</li>
<li id="jet-menu-item-168" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-menu-item-has-children jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-168"><a href="https://guyanachronicle.com/category/pepperpot/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Pepperpot</div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a>
<ul  class="jet-sub-menu">
	<li id="jet-menu-item-303830" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-303830 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/beyond-the-runway/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Beyond the Runway</div></div></a></li>
	<li id="jet-menu-item-289872" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-289872 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/big-little-voice/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Big Little Voice</div></div></a></li>
	<li id="jet-menu-item-438" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-438 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/consumer-concern/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Consumer Concern</div></div></a></li>
	<li id="jet-menu-item-275548" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-275548 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/dentist-advises/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Dentist Advises</div></div></a></li>
	<li id="jet-menu-item-441" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-441 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/lead-stories/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Lead Stories</div></div></a></li>
	<li id="jet-menu-item-463119" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-463119 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/fables-of-a-wondering-mind/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Fables of a Wondering Mind</div></div></a></li>
	<li id="jet-menu-item-424776" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-424776 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/on-the-village-focus/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Focus On The Village</div></div></a></li>
	<li id="jet-menu-item-442" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-442 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/psychologist/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Psychologist</div></div></a></li>
	<li id="jet-menu-item-424657" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-424657 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/the-write-mind/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">The Write Mind</div></div></a></li>
	<li id="jet-menu-item-424835" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-424835 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/youth-perspective/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Youth Perspective</div></div></a></li>
</ul>
</li>
<li id="jet-menu-item-169" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-current-post-ancestor jet-current-menu-parent jet-current-post-parent jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-169"><a href="https://guyanachronicle.com/category/sports/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Sports</div></div></a></li>
<li id="jet-menu-item-411392" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-411392"><a href="https://guyanachronicle.com/category/news/covid-19/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">COVID-19</div></div></a></li>
</ul></div></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-16d7e7c2 elementor-hidden-phone" data-id="16d7e7c2" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5bcfc8df elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="5bcfc8df" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://guyanachronicle.com" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i aria-hidden="true" class="eicon-close"></i>					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-7d5d0ede elementor-hidden-phone" data-id="7d5d0ede" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-76c4b360 elementor-align-justify elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-button" data-id="76c4b360" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjQyMzI0OSIsInRvZ2dsZSI6ZmFsc2V9" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="fas fa-newspaper"></i>			</span>
						<span class="elementor-button-text">E - Papers</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-d4ac825 elementor-align-justify elementor-hidden-desktop elementor-widget elementor-widget-button" data-id="d4ac825" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjQyMzI0OSIsInRvZ2dsZSI6ZmFsc2V9" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">E - Papers</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1361bd6 elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1361bd6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c261c60" data-id="c261c60" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-637342e elementor-widget elementor-widget-shortcode" data-id="637342e" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="angwp_431103 _ning_outer ang_zone_431103 _ning_jss_zone _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_431103_501887604" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="5000"><div class="angwp_433391 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="433391" data-aid="431103" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/2020/07/728x90-default.png" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2f137c5" data-id="2f137c5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-92201f5 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="92201f5" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://guyanachronicle.com">
							<img src="https://guyanachronicle.com/wp-content/uploads/elementor/thumbs/logo-388-or867g7jzxo5lyjpelc4nrvx5uwcyjn9fj5mri32c8.png" title="logo-388" alt="logo-388" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-0494fb7" data-id="0494fb7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4c00c50 elementor-widget elementor-widget-jet-mobile-menu" data-id="4c00c50" data-element_type="widget" data-widget_type="jet-mobile-menu.default">
				<div class="elementor-widget-container">
			<div id="jet-mobile-menu-62d518d48878e" class="jet-mobile-menu jet-mobile-menu-widget" data-menu-id="139" data-menu-options='{"menuUniqId":"62d518d48878e","menuId":"139","mobileMenuId":false,"menuLocation":false,"menuLayout":"slide-out","togglePosition":"default","menuPosition":"right","headerTemplate":"0","beforeTemplate":"426540","afterTemplate":"428820","toggleClosedIcon":"<i class=\"fas fa-bars\"></i>","toggleOpenedIcon":"<i class=\"fas fa-times\"></i>","closeIcon":"<i class=\"fas fa-times\"></i>","backIcon":"<i class=\"fas fa-angle-left\"></i>","dropdownIcon":"<i class=\"fas fa-angle-right\"></i>","useBreadcrumb":true,"breadcrumbIcon":"<i class=\"fas fa-angle-right\"></i>","toggleText":"","toggleLoader":true,"backText":"","itemIconVisible":"true","itemBadgeVisible":"true","itemDescVisible":"false","loaderColor":"#D0D5D9","subTrigger":"submarker"}'><MobileMenu :menu-options="menuOptions"></MobileMenu></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-60ad8077 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="60ad8077" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-73742dce" data-id="73742dce" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-08bc1f7 elementor-widget elementor-widget-shortcode" data-id="08bc1f7" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="angwp_431107 _ning_outer ang_zone_431107 _ning_jss_zone _align_center" style="max-width:570px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_431107_2005721253" class="_ning_zone_inner" style="width:570px; height:92px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:570px; height:92px;"><div class="slide_1 slide" idle="5000"><div class="angwp_504623 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="504623" data-aid="431107" style="max-width:570px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://guyanachronicle.com?_dnlink=504623&aid=431107&t=1658118292" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/angwp/items/504623/E NETWORKS Kuru Kururu Guyana Chronicle.png" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="5000"><div class="angwp_525769 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="525769" data-aid="431107" style="max-width:570px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://guyanachronicle.com?_dnlink=525769&aid=431107&t=1658118292" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/angwp/items/525769/GBTI-570x92.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-13caa27b" data-id="13caa27b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2b1d684 elementor-widget elementor-widget-shortcode" data-id="2b1d684" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="angwp_431108 _ning_outer ang_zone_431108 _ning_jss_zone _align_center" style="max-width:570px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_431108_1120113329" class="_ning_zone_inner" style="width:570px; height:92px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:570px; height:92px;"><div class="slide_1 slide" idle="5000"><div class="angwp_527128 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="527128" data-aid="431108" style="max-width:570px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://guyanachronicle.com?_dnlink=527128&aid=431108&t=1658118292" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/2022/06/enetworks-building-expo.png" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="5000"><div class="angwp_528249 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="528249" data-aid="431108" style="max-width:570px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://guyanachronicle.com?_dnlink=528249&aid=431108&t=1658118292" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/2022/07/ENETWORKS-JULY-7-.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-a576d21 breadcrumb_section elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a576d21" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ef2c785" data-id="ef2c785" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
	
	
	<div id="content" class="site-content">

		<div class="ast-container">

		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">

				
							<div data-elementor-type="single" data-elementor-id="423331" class="elementor elementor-423331 elementor-location-single post-529424 post type-post status-publish format-standard has-post-thumbnail hentry category-sports ast-article-single" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-4c39b7a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4c39b7a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6e97507" data-id="6e97507" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f67107a elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="f67107a" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default">Guyana champs again of Junior CASA</div>		</div>
				</div>
				<div class="elementor-element elementor-element-fbaad69 elementor-widget elementor-widget-template" data-id="fbaad69" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="section" data-elementor-id="423227" class="elementor elementor-423227 elementor-location-single" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-5f9a074d elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5f9a074d" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-4a07879e" data-id="4a07879e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-4991f26c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4991f26c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-37fc533b" data-id="37fc533b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a06b450 elementor-mobile-align-center elementor-hidden-phone elementor-widget elementor-widget-post-info" data-id="a06b450" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-7ee0c70 elementor-inline-item" itemprop="author">
						<a href="https://guyanachronicle.com/author/kevon-waldron/">
											<span class="elementor-icon-list-icon">
								<img class="elementor-avatar" src="https://guyanachronicle.com/wp-content/uploads/2016/10/gnnl_emblem_dp2-96x96.png" alt="Staff Reporter">
							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">By </span>
										Staff Reporter					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-9bdb0fe elementor-inline-item" itemprop="datePublished">
						<a href="https://guyanachronicle.com/2022/07/18/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">|&nbsp;</span>
										July 18, 2022					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-49e9e91 elementor-mobile-align-left elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-post-info" data-id="49e9e91" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-7ee0c70 elementor-inline-item" itemprop="author">
						<a href="https://guyanachronicle.com/author/kevon-waldron/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">By </span>
										Staff Reporter					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-9bdb0fe elementor-inline-item" itemprop="datePublished">
						<a href="https://guyanachronicle.com/2022/07/18/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">-&nbsp;</span>
										July 18, 2022					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4d6e4cf1" data-id="4d6e4cf1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a668030 elementor-share-buttons--align-right elementor-share-buttons--view-icon elementor-grid-mobile-0 elementor-share-buttons-mobile--align-center elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="a668030" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_google">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-google-plus-g" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on google</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_whatsapp">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-whatsapp" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on whatsapp</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-94ee369 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="94ee369" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
									<figure class="wp-caption">
											<a href="https://guyanachronicle.com/wp-content/uploads/2022/07/Shomari-4.jpg" data-elementor-open-lightbox="yes" data-elementor-lightbox-title="Caribbean Under-19 Champion, Shomari Wiltshire, collects his award from Minister of Sport, Charles Ramson Jr." e-action-hash="#elementor-action%3Aaction%3Dlightbox%26settings%3DeyJpZCI6NTI5NDAxLCJ1cmwiOiJodHRwczpcL1wvZ3V5YW5hY2hyb25pY2xlLmNvbVwvd3AtY29udGVudFwvdXBsb2Fkc1wvMjAyMlwvMDdcL1Nob21hcmktNC5qcGcifQ%3D%3D">
							<img src="https://guyanachronicle.com/wp-content/uploads/elementor/thumbs/Shomari-4-prx7rbvmg3yp5b0o1qbq98y6xhz33k6nm0qh2an4dq.jpg" title="Shomari" alt="Caribbean Under-19 Champion, Shomari Wiltshire, collects his award from Minister of Sport, Charles Ramson Jr." />								</a>
											<figcaption class="widget-image-caption wp-caption-text">Caribbean Under-19 Champion, Shomari Wiltshire, collects his award from Minister of Sport, Charles Ramson Jr.</figcaption>
										</figure>
								</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-efac007 elementor-widget elementor-widget-theme-post-content" data-id="efac007" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p>IT took four championships after their success in 2016, but Guyana has once again ‘bossed’ the Caribbean to be champions of the Caribbean Area Squash Association (CASA) Junior Championships which concluded in Guyana on Saturday.</p>
<p>The Guyanese contingent won both the Boys and Girls category to secure 20 points, four more than second place Barbados, who came into the tournament as the defending champions.</p>
<p>Trinidad and Tobago ended third with 10 points.</p>
<p>Bermuda (10 points), Jamaica (eight points), Cayman Islands (seven points), and the British Virgin Islands (three points) rounded off the table.</p>
<figure id="attachment_529393" aria-describedby="caption-attachment-529393" style="width: 798px" class="wp-caption aligncenter"><img class="size-full wp-image-529393 jetpack-lazy-image" src="https://guyanachronicle.com/wp-content/uploads/2022/07/Team-Guyana.jpg" alt width="798" height="523" data-lazy-srcset="https://guyanachronicle.com/wp-content/uploads/2022/07/Team-Guyana.jpg 798w, https://guyanachronicle.com/wp-content/uploads/2022/07/Team-Guyana-300x197.jpg 300w, https://guyanachronicle.com/wp-content/uploads/2022/07/Team-Guyana-768x503.jpg 768w" data-lazy-sizes="(max-width: 798px) 100vw, 798px" data-lazy-src="https://guyanachronicle.com/wp-content/uploads/2022/07/Team-Guyana.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-529393" src="https://guyanachronicle.com/wp-content/uploads/2022/07/Team-Guyana.jpg" alt="" width="798" height="523" srcset="https://guyanachronicle.com/wp-content/uploads/2022/07/Team-Guyana.jpg 798w, https://guyanachronicle.com/wp-content/uploads/2022/07/Team-Guyana-300x197.jpg 300w, https://guyanachronicle.com/wp-content/uploads/2022/07/Team-Guyana-768x503.jpg 768w" sizes="(max-width: 798px) 100vw, 798px" /></noscript><figcaption id="caption-attachment-529393" class="wp-caption-text">Team Guyana in all smiles after regaining the covet Junior CASA title.</figcaption></figure>
<p>In the boys’ final, Guyana’s captain, Shomari Wiltshire, defeated Darien Benn 3 – 1 (8-11, 11-6, 11-4, 11-7), while his teammate Samuel Ince-Carvalhal won 3-0 (11-3, 11-6, 11-7 against Luke Wilson. Nicholas Verwey beat Alex Stewart 3-0 (11-9, 11-9, 11-8), Shiloh Asregado won against O’Garro Jules 3-0 (11-9, 11-9, 11-8) and Brenno DaSilva lost to Daniel Sealy 0-3 (8-11, 1-11, 2-11) in the lone Bajan victory in the final.</p>
<p>In their final round of the female division, Guyanese Kirsten Gomes handed her team a 3 – 1 (11-7, 11-4, 7-11, 14-12), win against Jamaican Mia Todd, while her team mate Abosaide Cadogan beat Savannah Thomson 3-2 (9-11, 11-8, 6-11, 13-11, 11-6).</p>
<p>Guyana’s Rylee Rodrigues lost to Katherine Risden 0-3 (0-11, 2-11, 2-11) and Safirah Sumner of Guyana went down to Mehar Trehan 1-3 (7-11, 6-11, 11-4, 4-11).</p>
<p>In the individual segment, Guyana won three gold medals compliments of Wiltshire, Verwey and Avery Arjoon, and Guyana finished with 12 medals, seven more than second-place Trinidad and</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-329359c elementor-widget elementor-widget-wp-widget-adni_widgets" data-id="329359c" data-element_type="widget" data-widget_type="wp-widget-adni_widgets.default">
				<div class="elementor-widget-container">
			<div class="angwp_431122 _ning_cont _ning_hidden _ning_outer _align_center responsive" data-size="custom" data-bid="431122" data-aid="0" style="max-width:798px; width:100%;height:inherit;"><div class="_ning_label _left" style=""></div><div class="_ning_inner" style=""><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;text-align:center;" data-ad-client="ca-pub-1698986890122619" data-ad-slot="7949941621" data-ad-layout="in-article" data-ad-format="fluid"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="clear"></div>		</div>
				</div>
				<div class="elementor-element elementor-element-80d37e0 elementor-widget elementor-widget-template" data-id="80d37e0" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="section" data-elementor-id="423224" class="elementor elementor-423224 elementor-location-single" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-64e92da1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="64e92da1" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-14dac307" data-id="14dac307" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-4caf5a58 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4caf5a58" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-405915d9" data-id="405915d9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7c0bc4b3 elementor-widget elementor-widget-heading" data-id="7c0bc4b3" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">SHARE THIS ARTICLE :</span>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6c44c8c4" data-id="6c44c8c4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7e9a42c4 elementor-share-buttons--align-right elementor-grid-mobile-2 elementor-hidden-tablet elementor-hidden-phone elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="7e9a42c4" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Facebook									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Twitter									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_google">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-google-plus-g" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on google</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Google+									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_whatsapp">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-whatsapp" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on whatsapp</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										WhatsApp									</span>
																	</div>
													</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-45c856f elementor-share-buttons--align-right elementor-grid-mobile-0 elementor-share-buttons--view-icon elementor-share-buttons-mobile--align-center elementor-hidden-desktop elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="45c856f" data-element_type="widget" id="bottom_share_icons" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_google">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-google-plus-g" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on google</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_whatsapp">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-whatsapp" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on whatsapp</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-495908a elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="495908a" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://guyanachronicle.com/2022/07/18/kerley-leads-home-american-sweep-of-mens-world-100m-final/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Kerley leads home American sweep of men&#8217;s world 100m final</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-266527b elementor-widget elementor-widget-post-comments" data-id="266527b" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			
<div id="disqus_thread"></div>
		</div>
				</div>
				<div class="elementor-element elementor-element-72af24b elementor-widget elementor-widget-wp-widget-adni_widgets" data-id="72af24b" data-element_type="widget" data-widget_type="wp-widget-adni_widgets.default">
				<div class="elementor-widget-container">
			<div class="angwp_431130 _ning_cont _ning_hidden _ning_outer _align_center responsive" data-size="custom" data-bid="431130" data-aid="0" style="max-width:798px; width:100%;height:inherit;"><div class="_ning_label _left" style=""></div><div class="_ning_inner" style=""><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1698986890122619" data-ad-slot="8140032361" data-ad-format="autorelaxed"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="clear"></div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-34daa7e" data-id="34daa7e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1da344c elementor-widget elementor-widget-template" data-id="1da344c" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="section" data-elementor-id="423267" class="elementor elementor-423267 elementor-location-single" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-392ef828 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="392ef828" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5d0fd11f" data-id="5d0fd11f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5cd9216 elementor-widget elementor-widget-wp-widget-adni_widgets" data-id="5cd9216" data-element_type="widget" data-widget_type="wp-widget-adni_widgets.default">
				<div class="elementor-widget-container">
			<div class="angwp_431104 _ning_cont _ning_hidden _ning_outer _align_center responsive" data-size="custom" data-bid="431104" data-aid="0" style="max-width:327px; width:100%;height:inherit;"><div class="_ning_label _left" style=""></div><div class="_ning_inner" style=""><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;text-align:center;" data-ad-client="ca-pub-1698986890122619" data-ad-slot="9197963161" data-ad-layout="in-article" data-ad-format="fluid"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="clear"></div>		</div>
				</div>
				<div class="elementor-element elementor-element-4b9b390 elementor-widget elementor-widget-shortcode" data-id="4b9b390" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="angwp_431118 _ning_outer ang_zone_431118 _ning_jss_zone _align_center" style="max-width:327px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_431118_1418115642" class="_ning_zone_inner" style="width:327px; height:390px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:327px; height:390px;"><div class="slide_1 slide" idle="5000"><div class="angwp_526484 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="526484" data-aid="431118" style="max-width:327px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://guyanachronicle.com?_dnlink=526484&aid=431118&t=1658118292" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/2022/06/nations_mba.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="5000"><div class="angwp_525878 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="525878" data-aid="431118" style="max-width:327px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://guyanachronicle.com?_dnlink=525878&aid=431118&t=1658118292" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/2022/06/school_of_the_nations_vacancy.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="5000"><div class="angwp_447619 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="447619" data-aid="431118" style="max-width:327px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://guyanachronicle.com?_dnlink=447619&aid=431118&t=1658118292" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/2020/11/sleepn2.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-868b0a1 elementor-widget elementor-widget-shortcode" data-id="868b0a1" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="angwp_431119 _ning_outer ang_zone_431119 _ning_jss_zone _align_center" style="max-width:327px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_431119_730275725" class="_ning_zone_inner" style="width:327px; height:390px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:327px; height:390px;"><div class="slide_1 slide" idle="5000"><div class="angwp_447615 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="447615" data-aid="431119" style="max-width:327px; width:100%;height:inherit;"><div class="_ning_inner" style=""><iframe width="327" height="390" src="https://www.youtube.com/embed/FLL6qUpqAm0?autoplay=1&mute=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2c6baec elementor-widget elementor-widget-shortcode" data-id="2c6baec" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="angwp_431120 _ning_outer ang_zone_431120 _ning_jss_zone _align_center" style="max-width:327px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_431120_2051014503" class="_ning_zone_inner" style="width:327px; height:390px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:327px; height:390px;"><div class="slide_1 slide" idle="5000"><div class="angwp_440227 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="440227" data-aid="431120" style="max-width:327px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://guyanachronicle.com?_dnlink=440227&aid=431120&t=1658118292" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/2020/09/327x390-default2.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ac605b9 elementor-widget elementor-widget-shortcode" data-id="ac605b9" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-c1eeadd elementor-widget elementor-widget-template" data-id="c1eeadd" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="section" data-elementor-id="423260" class="elementor elementor-423260 elementor-location-single" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-158c5f97 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="158c5f97" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6b2e2f2d" data-id="6b2e2f2d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-2d42dd97 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2d42dd97" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-448260eb" data-id="448260eb" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1e341 elementor-hidden-phone elementor-author-box--avatar-yes elementor-author-box--biography-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="1e341" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<a href="https://guyanachronicle.com/author/kevon-waldron/" class="elementor-author-box__avatar">
					<img src="https://guyanachronicle.com/wp-content/uploads/2016/10/gnnl_emblem_dp2.png" alt="Staff Reporter">
				</a>
			
			<div class="elementor-author-box__text">
				
									<div class="elementor-author-box__bio">
											</div>
				
							</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-5416fe71" data-id="5416fe71" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-407eee83 elementor-widget elementor-widget-heading" data-id="407eee83" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">More from this author</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-346ef1b elementor-widget-mobile__width-auto elementor-hidden-desktop elementor-hidden-tablet elementor-author-box--avatar-yes elementor-author-box--biography-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="346ef1b" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<a href="https://guyanachronicle.com/author/kevon-waldron/" class="elementor-author-box__avatar">
					<img src="https://guyanachronicle.com/wp-content/uploads/2016/10/gnnl_emblem_dp2.png" alt="Staff Reporter">
				</a>
			
			<div class="elementor-author-box__text">
				
									<div class="elementor-author-box__bio">
											</div>
				
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-47dce0d1 elementor-author-box--align-left elementor-widget-mobile__width-auto elementor-author-box--name-yes elementor-author-box--biography-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="47dce0d1" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
			
			<div class="elementor-author-box__text">
									<a href="https://guyanachronicle.com/author/kevon-waldron/">
						<span class="elementor-author-box__name">Staff Reporter</span>					</a>
				
									<div class="elementor-author-box__bio">
											</div>
				
							</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-6b947547 elementor-grid-1 elementor-posts--thumbnail-top elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="6b947547" data-element_type="widget" data-settings="{&quot;custom_columns&quot;:&quot;1&quot;,&quot;custom_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:11,&quot;sizes&quot;:[]},&quot;custom_columns_tablet&quot;:&quot;2&quot;,&quot;custom_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.custom">
				<div class="elementor-widget-container">
			      <div class="ecs-posts elementor-posts-container elementor-posts   elementor-grid elementor-posts--skin-custom" data-settings="{&quot;current_page&quot;:1,&quot;max_num_pages&quot;:&quot;5&quot;,&quot;load_method&quot;:&quot;&quot;,&quot;widget_id&quot;:&quot;6b947547&quot;,&quot;post_id&quot;:529424,&quot;theme_id&quot;:423260}">
      		<article id="post-529452" class="elementor-post elementor-grid-item ecs-post-loop post-529452 post type-post status-publish format-standard has-post-thumbnail hentry category-news ast-article-single">
				<div data-elementor-type="loop" data-elementor-id="423258" class="elementor elementor-423258 elementor-location-single post-529452 post type-post status-publish format-standard has-post-thumbnail hentry category-news ast-article-single" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-3c200086 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3c200086" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-503cba84" data-id="503cba84" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5729b21d elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="5729b21d" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="https://guyanachronicle.com/2022/07/18/pyo-activist-honoured-at-wreath-laying-ceremony/">PYO activist honoured at wreath-laying ceremony</a></span>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-4a2b8100" data-id="4a2b8100" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2d0b6403 elementor-widget elementor-widget-post-info" data-id="2d0b6403" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-264cd64 elementor-inline-item" itemprop="datePublished">
						<a href="https://guyanachronicle.com/2022/07/18/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">|</span>
										2022-07-18					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				</article>
				<article id="post-529446" class="elementor-post elementor-grid-item ecs-post-loop post-529446 post type-post status-publish format-standard has-post-thumbnail hentry category-letters ast-article-single">
				<div data-elementor-type="loop" data-elementor-id="423258" class="elementor elementor-423258 elementor-location-single post-529446 post type-post status-publish format-standard has-post-thumbnail hentry category-letters ast-article-single" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-3c200086 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3c200086" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-503cba84" data-id="503cba84" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5729b21d elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="5729b21d" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="https://guyanachronicle.com/2022/07/18/oil-resources-must-be-exploited-while-time-allows/">Oil resources must be exploited while time allows</a></span>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-4a2b8100" data-id="4a2b8100" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2d0b6403 elementor-widget elementor-widget-post-info" data-id="2d0b6403" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-264cd64 elementor-inline-item" itemprop="datePublished">
						<a href="https://guyanachronicle.com/2022/07/18/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">|</span>
										2022-07-18					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				</article>
				<article id="post-529444" class="elementor-post elementor-grid-item ecs-post-loop post-529444 post type-post status-publish format-standard has-post-thumbnail hentry category-letters ast-article-single">
				<div data-elementor-type="loop" data-elementor-id="423258" class="elementor elementor-423258 elementor-location-single post-529444 post type-post status-publish format-standard has-post-thumbnail hentry category-letters ast-article-single" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-3c200086 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3c200086" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-503cba84" data-id="503cba84" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5729b21d elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="5729b21d" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="https://guyanachronicle.com/2022/07/18/perspective-all-not-well-in-apnuafc-land/">Perspective: All not well in APNU+AFC land</a></span>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-4a2b8100" data-id="4a2b8100" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2d0b6403 elementor-widget elementor-widget-post-info" data-id="2d0b6403" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-264cd64 elementor-inline-item" itemprop="datePublished">
						<a href="https://guyanachronicle.com/2022/07/18/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">|</span>
										2022-07-18					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				</article>
				<article id="post-529442" class="elementor-post elementor-grid-item ecs-post-loop post-529442 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial ast-article-single">
				<div data-elementor-type="loop" data-elementor-id="423258" class="elementor elementor-423258 elementor-location-single post-529442 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial ast-article-single" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-3c200086 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3c200086" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-503cba84" data-id="503cba84" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5729b21d elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="5729b21d" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="https://guyanachronicle.com/2022/07/18/child-fatalities-and-trauma/">Child fatalities and trauma</a></span>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-4a2b8100" data-id="4a2b8100" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2d0b6403 elementor-widget elementor-widget-post-info" data-id="2d0b6403" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-264cd64 elementor-inline-item" itemprop="datePublished">
						<a href="https://guyanachronicle.com/2022/07/18/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">|</span>
										2022-07-18					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				</article>
				<article id="post-529422" class="elementor-post elementor-grid-item ecs-post-loop post-529422 post type-post status-publish format-standard has-post-thumbnail hentry category-sports ast-article-single">
				<div data-elementor-type="loop" data-elementor-id="423258" class="elementor elementor-423258 elementor-location-single post-529422 post type-post status-publish format-standard has-post-thumbnail hentry category-sports ast-article-single" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-3c200086 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3c200086" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-503cba84" data-id="503cba84" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5729b21d elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="5729b21d" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="https://guyanachronicle.com/2022/07/18/kerley-leads-home-american-sweep-of-mens-world-100m-final/">Kerley leads home American sweep of men&#8217;s world 100m final</a></span>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-4a2b8100" data-id="4a2b8100" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2d0b6403 elementor-widget elementor-widget-post-info" data-id="2d0b6403" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-264cd64 elementor-inline-item" itemprop="datePublished">
						<a href="https://guyanachronicle.com/2022/07/18/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">|</span>
										2022-07-18					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-1e6750d5 elementor-widget elementor-widget-heading" data-id="1e6750d5" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="https://guyanachronicle.com/author/kevon-waldron/">View All</a></span>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2ee7914 elementor-widget elementor-widget-wp-widget-adni_widgets" data-id="2ee7914" data-element_type="widget" data-widget_type="wp-widget-adni_widgets.default">
				<div class="elementor-widget-container">
			<div class="angwp_431125 _ning_cont _ning_hidden _ning_outer _align_center responsive" data-size="custom" data-bid="431125" data-aid="0" style="max-width:100%; width:100%;height:inherit;"><div class="_ning_label _left" style=""></div><div class="_ning_inner" style=""><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1698986890122619" data-ad-slot="9403689752" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="clear"></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
					
					
				
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


			
			</div> <!-- ast-container -->

		</div><!-- #content -->

		
		
				<div data-elementor-type="footer" data-elementor-id="423303" class="elementor elementor-423303 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-619e7e1d elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="619e7e1d" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-7caf3dff" data-id="7caf3dff" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1adc3ff9 elementor-widget elementor-widget-image" data-id="1adc3ff9" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="171" height="117" src="https://guyanachronicle.com/wp-content/uploads/2020/06/emblem3.png" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://guyanachronicle.com/wp-content/uploads/2020/06/emblem3.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-541158a7" data-id="541158a7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-44d2b51 elementor-widget elementor-widget-wp-widget-mailster_signup" data-id="44d2b51" data-element_type="widget" data-widget_type="wp-widget-mailster_signup.default">
				<div class="elementor-widget-container">
			<div class="mailster-widget mailster-widget-signup"><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:'';position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://guyanachronicle.com/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://guyanachronicle.com/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:'.';visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0;max-width:initial}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><style type="text/css" media="screen" class="mailster-custom-form-css">
.mailster-form-3 .mailster-firstname-wrapper{display:inline-block;width:25%;}
.mailster-form-3 .mailster-lastname-wrapper{display:inline-block;width:25%;}
.mailster-form-3 .mailster-email-wrapper{display:inline-block;width:25%;}
.mailster-form-3 .mailster-submit-wrapper{display:inline-block;width:22%;}
.mailster-form-3 .mailster-submit-wrapper .submit-button{height:45px;width:100%;font-weight: 500;}
</style>
<form action="https://guyanachronicle.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-3" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_timestamp" type="hidden" value="1658132692">
<input name="_referer" type="hidden" value="https://guyanachronicle.com/2022/07/18/guyana-champs-again-of-junior-casa/">
<input name="_nonce" type="hidden" value="1d6d458a24">
<input name="formid" type="hidden" value="3">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-firstname-wrapper"><input id="mailster-firstname-3" name="firstname" type="text" value="" placeholder="First Name *" class="input mailster-firstname mailster-required" aria-required="true" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><input id="mailster-lastname-3" name="lastname" type="text" value="" placeholder="Last Name *" class="input mailster-lastname mailster-required" aria-required="true" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-email-wrapper"><input id="mailster-email-3" name="email" type="email" value="" placeholder="Email *" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div>		</div>
				</div>
				<div class="elementor-element elementor-element-4ccde3f0 elementor-widget elementor-widget-heading" data-id="4ccde3f0" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Sign up to recieve news and updates. We respect your privacy.</span>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-277d1f9d" data-id="277d1f9d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-74b1fa52 elementor-shape-square elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="74b1fa52" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-cbf418d" href="https://www.facebook.com/gychronicle/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-3114fa6" href="http://www.twitter.com/gychronicle" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-a00f38b" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-1645c36" href="http://www.instagram.com/gychronicle" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-32635a86 elementor-widget elementor-widget-heading" data-id="32635a86" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Follow us on our social platforms</span>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-23e80890 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="23e80890" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-411c37f5" data-id="411c37f5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-29f29126 elementor-widget elementor-widget-heading" data-id="29f29126" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">CONTACT US</span>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-e3e3b04 elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e3e3b04" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-17d6f1d" data-id="17d6f1d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-df6b0ea elementor-view-default elementor-widget elementor-widget-icon" data-id="df6b0ea" data-element_type="widget" data-widget_type="icon.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-wrapper">
			<div class="elementor-icon">
			<i aria-hidden="true" class="fas fa-map-marked-alt"></i>			</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-ef090c3" data-id="ef090c3" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-fcef216 elementor-widget elementor-widget-heading" data-id="fcef216" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Lama Avenue,
Bel Air Park,
Georgetown,
Guyana.</span>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-07d323e elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="07d323e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-0b33cc1" data-id="0b33cc1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0fc5ea0 elementor-view-default elementor-widget elementor-widget-icon" data-id="0fc5ea0" data-element_type="widget" data-widget_type="icon.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-wrapper">
			<div class="elementor-icon">
			<i aria-hidden="true" class="fas fa-phone-alt"></i>			</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-e18ba7c" data-id="e18ba7c" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-941f3af elementor-widget elementor-widget-heading" data-id="941f3af" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">(592) 226-3243-9</span>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-2a3d7dc elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2a3d7dc" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-a6dbbaf" data-id="a6dbbaf" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e9d26ac elementor-view-default elementor-widget elementor-widget-icon" data-id="e9d26ac" data-element_type="widget" data-widget_type="icon.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-wrapper">
			<div class="elementor-icon">
			<i aria-hidden="true" class="far fa-envelope"></i>			</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-1b8b1ea" data-id="1b8b1ea" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-df5f3e5 elementor-widget elementor-widget-heading" data-id="df5f3e5" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">gnnleditorial@gmail.com (Editorial)<br/>
tajeram_sun@yahoo.com (Editor-In-Chief)
<br/>
classi_advt@yahoo.com (Advertising)</span>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-361f980 elementor-position-left elementor-hidden-phone elementor-view-default elementor-vertical-align-top elementor-widget elementor-widget-icon-box" data-id="361f980" data-element_type="widget" data-widget_type="icon-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-box-wrapper">
						<div class="elementor-icon-box-icon">
				<span class="elementor-icon elementor-animation-" >
				<i aria-hidden="true" class="fas fa-map-marked-alt"></i>				</span>
			</div>
						<div class="elementor-icon-box-content">
				<h3 class="elementor-icon-box-title">
					<span  >
						Mailing Address					</span>
				</h3>
									<p class="elementor-icon-box-description">
						Lama Avenue,
Bel Air Park,
Georgetown,
Guyana.					</p>
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-14b6409f elementor-position-left elementor-hidden-phone elementor-view-default elementor-vertical-align-top elementor-widget elementor-widget-icon-box" data-id="14b6409f" data-element_type="widget" data-widget_type="icon-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-box-wrapper">
						<div class="elementor-icon-box-icon">
				<span class="elementor-icon elementor-animation-" >
				<i aria-hidden="true" class="fas fa-phone-alt"></i>				</span>
			</div>
						<div class="elementor-icon-box-content">
				<h3 class="elementor-icon-box-title">
					<span  >
						General Numbers					</span>
				</h3>
									<p class="elementor-icon-box-description">
						(592) 226-3243-9					</p>
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3fee9c31 elementor-position-left elementor-hidden-phone elementor-view-default elementor-vertical-align-top elementor-widget elementor-widget-icon-box" data-id="3fee9c31" data-element_type="widget" data-widget_type="icon-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-box-wrapper">
						<div class="elementor-icon-box-icon">
				<span class="elementor-icon elementor-animation-" >
				<i aria-hidden="true" class="far fa-envelope"></i>				</span>
			</div>
						<div class="elementor-icon-box-content">
				<h3 class="elementor-icon-box-title">
					<span  >
						Emails					</span>
				</h3>
									<p class="elementor-icon-box-description">
						gnnleditorial@gmail.com (Editorial)<br>
tajeram_sun@yahoo.com (Editor-In-Chief)
<br>

(Advertising Department)
classi_advt@yahoo.com or gnnladvertisingdepartment@gmail.com  					</p>
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7d353a82 elementor-align-justify elementor-widget elementor-widget-button" data-id="7d353a82" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/contact-us/" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">View Complete Contact Info</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-15e53b2e elementor-hidden-phone" data-id="15e53b2e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-41552e90 elementor-widget elementor-widget-heading" data-id="41552e90" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="/category/news/">NEWS</a></span>		</div>
				</div>
				<div class="elementor-element elementor-element-8f570c1 footer_sections_menu elementor-widget elementor-widget-wp-widget-nav_menu" data-id="8f570c1" data-element_type="widget" data-widget_type="wp-widget-nav_menu.default">
				<div class="elementor-widget-container">
			<div class="menu-footer-news-container"><ul id="menu-footer-news" class="menu"><li id="menu-item-432333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432333"><a href="https://guyanachronicle.com/category/news/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-432334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432334"><a href="https://guyanachronicle.com/category/news/business/">Business &#038; Environment</a></li>
<li id="menu-item-432335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432335"><a href="https://guyanachronicle.com/category/news/crime-security/">Crime &#038; Security</a></li>
<li id="menu-item-432332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432332"><a href="https://guyanachronicle.com/category/news/courts/">Courts</a></li>
<li id="menu-item-432336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432336"><a href="https://guyanachronicle.com/category/news/features/">Features</a></li>
<li id="menu-item-432337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432337"><a href="https://guyanachronicle.com/category/news/health/">Health</a></li>
<li id="menu-item-432339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432339"><a href="https://guyanachronicle.com/category/news/politics/">Politics</a></li>
<li id="menu-item-432340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432340"><a href="https://guyanachronicle.com/category/news/regional/">Regional</a></li>
<li id="menu-item-432338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432338"><a href="https://guyanachronicle.com/category/news/international/">International</a></li>
</ul></div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-136568c elementor-hidden-phone" data-id="136568c" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8757c7d elementor-widget elementor-widget-heading" data-id="8757c7d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="/category/news/">OPINIONS</a></span>		</div>
				</div>
				<div class="elementor-element elementor-element-27b7a96 footer_sections_menu elementor-widget elementor-widget-wp-widget-nav_menu" data-id="27b7a96" data-element_type="widget" data-widget_type="wp-widget-nav_menu.default">
				<div class="elementor-widget-container">
			<div class="menu-footer-opinions-container"><ul id="menu-footer-opinions" class="menu"><li id="menu-item-432373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432373"><a href="https://guyanachronicle.com/category/opinions/4-minutes-4-change/">4 minutes 4 change</a></li>
<li id="menu-item-432374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432374"><a href="https://guyanachronicle.com/category/opinions/book-review/">Book Review</a></li>
<li id="menu-item-432376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432376"><a href="https://guyanachronicle.com/category/opinions/letters/">Letters</a></li>
<li id="menu-item-432378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432378"><a href="https://guyanachronicle.com/category/opinions/oil-gas-you/">Oil, Gas &#038; You</a></li>
<li id="menu-item-432379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432379"><a href="https://guyanachronicle.com/category/opinions/op-ed/">OP-ED</a></li>
<li id="menu-item-432380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432380"><a href="https://guyanachronicle.com/category/opinions/perspectives-in-public-health/">Perspectives in Public Health</a></li>
<li id="menu-item-432384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432384"><a href="https://guyanachronicle.com/category/opinions/towards-a-good-life/">Towards a Good Life</a></li>
</ul></div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-21c37bf9 elementor-hidden-phone" data-id="21c37bf9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b5e5bb9 elementor-widget elementor-widget-heading" data-id="b5e5bb9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="/category/pepperpot/">PEPPERPOT</a></span>		</div>
				</div>
				<div class="elementor-element elementor-element-d769ef8 footer_sections_menu elementor-widget elementor-widget-wp-widget-nav_menu" data-id="d769ef8" data-element_type="widget" data-widget_type="wp-widget-nav_menu.default">
				<div class="elementor-widget-container">
			<div class="menu-footer-pepperpot-container"><ul id="menu-footer-pepperpot" class="menu"><li id="menu-item-432341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432341"><a href="https://guyanachronicle.com/category/pepperpot/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-432342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432342"><a href="https://guyanachronicle.com/category/pepperpot/beyond-the-runway/">Beyond the Runway</a></li>
<li id="menu-item-432343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432343"><a href="https://guyanachronicle.com/category/pepperpot/big-little-voice/">Big Little Voice</a></li>
<li id="menu-item-432344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432344"><a href="https://guyanachronicle.com/category/pepperpot/consumer-concern/">Consumer Concern</a></li>
<li id="menu-item-432346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432346"><a href="https://guyanachronicle.com/category/pepperpot/dentist-advises/">Dentist Advises</a></li>
<li id="menu-item-432347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432347"><a href="https://guyanachronicle.com/category/pepperpot/direct-answers/">Direct Answers</a></li>
<li id="menu-item-432348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432348"><a href="https://guyanachronicle.com/category/pepperpot/for-the-love-of-the-arts/">For the love of the arts</a></li>
<li id="menu-item-432349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432349"><a href="https://guyanachronicle.com/category/pepperpot/on-the-village-focus/">Focus On The Village</a></li>
<li id="menu-item-432350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432350"><a href="https://guyanachronicle.com/category/pepperpot/psychologist/">Psychologist</a></li>
</ul></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-488eae7f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="488eae7f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2ca91a7b" data-id="2ca91a7b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-54187ecd elementor-widget elementor-widget-heading" data-id="54187ecd" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">© 2020 | Developed by <a href="https://www.logix.gy">Logix</a></span>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-16e8d5e1" data-id="16e8d5e1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-48e20bfc elementor-widget elementor-widget-heading" data-id="48e20bfc" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Maintained by the MIS Department</span>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
		
	</div><!-- #page -->

	
	<a id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
	<span class="screen-reader-text">Scroll to Top</span>
</a>
					<script type="text/x-template" id="mobile-menu-item-template"><div
	:id="`jet-menu-item-${ itemDataObject.itemId }`"
	:class="itemClasses"
	v-on:click="itemSubHandler"
>
	<a
		class="mobile-link"
		:class="depthClass"
		:href="itemDataObject.url"
	>
		<div class="jet-menu-item-wrapper">
			<i
				class="jet-menu-icon"
				:class="itemIcon"
				v-if="isIconVisible"
			></i>
			<span class="jet-menu-name">
				<span
					class="jet-menu-label"
					v-html="itemDataObject.name"
				></span>
				<small
					class="jet-menu-desc"
					v-if="isDescVisible"
					v-html="itemDataObject.description"
				></small>
			</span>
			<small
				class="jet-menu-badge"
				v-if="isBadgeVisible"
			>
				<span class="jet-menu-badge__inner">{{ itemDataObject.badgeText }}</span>
			</small>
		</div>
	</a>
	<span
		class="jet-dropdown-arrow"
		v-if="isSub && !templateLoadStatus"
		v-html="dropdownIconHtml"
		v-on:click="maskerSubHandler"
	>
	</span>
	<div
		class="jet-mobile-menu__template-loader"
		v-if="templateLoadStatus"
	>
		<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.0" width="24px" height="25px" viewBox="0 0 128 128" xml:space="preserve">
			<g>
				<linearGradient id="linear-gradient">
					<stop offset="0%" :stop-color="loaderColor" stop-opacity="0"/>
					<stop offset="100%" :stop-color="loaderColor" stop-opacity="1"/>
				</linearGradient>
			<path d="M63.85 0A63.85 63.85 0 1 1 0 63.85 63.85 63.85 0 0 1 63.85 0zm.65 19.5a44 44 0 1 1-44 44 44 44 0 0 1 44-44z" fill="url(#linear-gradient)" fill-rule="evenodd"/>
			<animateTransform attributeName="transform" type="rotate" from="0 64 64" to="360 64 64" dur="1080ms" repeatCount="indefinite"></animateTransform>
			</g>
		</svg>
	</div>
</div>
					</script>					<script type="text/x-template" id="mobile-menu-list-template"><div
	class="jet-mobile-menu__list"
>
	<div class="jet-mobile-menu__items">
		<mobilemenuitem
			v-for="item in childrenObject"
			:key="item.id"
			:item-data-object="item"
			:depth="depth"
			:menu-options="menuOptions"
		></mobilemenuitem>
	</div>
</div>
					</script>					<script type="text/x-template" id="mobile-menu-template"><div
	class="jet-mobile-menu__instance"
	:class="instanceClass"
>
	<div
		class="jet-mobile-menu__toggle"
		v-on:click="menuToggle"
		v-if="!toggleLoaderVisible"
	>
		<div
			class="jet-mobile-menu__toggle-icon"
			v-if="!menuOpen"
			v-html="toggleClosedIcon"
		>
		</div>
		<div
			class="jet-mobile-menu__toggle-icon"
			v-if="menuOpen"
			v-html="toggleOpenedIcon"
		>
		</div>
		<span
			class="jet-mobile-menu__toggle-text"
			v-if="toggleText"
		>{{ toggleText }}</span>
	</div>
	<div
		class="jet-mobile-menu__template-loader"
		v-if="toggleLoaderVisible"
	>
		<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.0" width="24px" height="25px" viewBox="0 0 128 128" xml:space="preserve">
			<g>
				<linearGradient id="linear-gradient">
					<stop offset="0%" :stop-color="loaderColor" stop-opacity="0"/>
					<stop offset="100%" :stop-color="loaderColor" stop-opacity="1"/>
				</linearGradient>
			<path d="M63.85 0A63.85 63.85 0 1 1 0 63.85 63.85 63.85 0 0 1 63.85 0zm.65 19.5a44 44 0 1 1-44 44 44 44 0 0 1 44-44z" fill="url(#linear-gradient)" fill-rule="evenodd"/>
			<animateTransform attributeName="transform" type="rotate" from="0 64 64" to="360 64 64" dur="1080ms" repeatCount="indefinite"></animateTransform>
			</g>
		</svg>
	</div>

	<transition name="cover-animation">
		<div
			class="jet-mobile-menu-cover"
			v-if="menuOpen && coverVisible"
			v-on:click="closeMenu"
		></div>
	</transition>

	<transition :name="showAnimation">
		<div
			class="jet-mobile-menu__container"
			v-if="menuOpen"
		>
			<div
				class="jet-mobile-menu__container-inner"
			>

				<div
					class="jet-mobile-menu__header-template"
					v-if="headerTemplateVisible"
				>
					<div
						class="jet-mobile-menu__header-template-content"
						ref="header-template-content"
						v-html="headerContent"
					></div>
				</div>

				<div
					class="jet-mobile-menu__controls"
				>
					<div
						class="jet-mobile-menu__breadcrumbs"
						v-if="isBreadcrumbs"
					>
						<div
							class="jet-mobile-menu__breadcrumb"
							v-for="(item, index) in breadcrumbsData"
							:key="index"
						>
							<div
								class="breadcrumb-label"
								v-on:click="breadcrumbHandle(index+1)"
							>{{item}}</div>
							<div
								class="breadcrumb-divider"
								v-html="breadcrumbIcon"
								v-if="(breadcrumbIcon && index !== breadcrumbsData.length-1)"
							>
							</div>
						</div>
					</div>
					<div
						class="jet-mobile-menu__back"
						v-if="!isBack && isClose"
						v-html="closeIcon"
						v-on:click="menuToggle"
					></div>
					<div
						class="jet-mobile-menu__back"
						v-if="isBack"
						v-html="backIcon"
						v-on:click="goBack"
					></div>

				</div>

				<div
					class="jet-mobile-menu__before-template"
					v-if="beforeTemplateVisible"
				>
					<div
						class="jet-mobile-menu__before-template-content"
						ref="before-template-content"
						v-html="beforeContent"
					></div>
				</div>

				<div
					class="jet-mobile-menu__body"
				>
					<transition :name="animation">
						<mobilemenulist
							v-if="!templateVisible"
							:key="depth"
							:depth="depth"
							:children-object="itemsList"
							:menu-options="menuOptions"
						></mobilemenulist>
						<div
							class="jet-mobile-menu__template"
							ref="template-content"
							v-if="templateVisible"
						>
							<div
								class="jet-mobile-menu__template-content"
								v-html="itemTemplateContent"
							></div>
						</div>
					</transition>
				</div>

				<div
					class="jet-mobile-menu__after-template"
					v-if="afterTemplateVisible"
				>
					<div
						class="jet-mobile-menu__after-template-content"
						ref="after-template-content"
						v-html="afterContent"
					></div>
				</div>

			</div>
		</div>
	</transition>
</div>
					</script>		<div data-elementor-type="popup" data-elementor-id="423249" class="elementor elementor-423249 elementor-location-popup" data-elementor-settings="{&quot;classes&quot;:&quot;epaper_popop&quot;,&quot;timing&quot;:{&quot;logged_in&quot;:&quot;yes&quot;,&quot;logged_in_users&quot;:&quot;all&quot;}}">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-25373d48 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="25373d48" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-360ad81" data-id="360ad81" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1277d015 elementor-widget elementor-widget-heading" data-id="1277d015" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">All our printed editions are available online</span>		</div>
				</div>
				<div class="elementor-element elementor-element-5af1e0fa elementor-tabs-view-horizontal elementor-widget elementor-widget-tabs" data-id="5af1e0fa" data-element_type="widget" data-widget_type="tabs.default">
				<div class="elementor-widget-container">
					<div class="elementor-tabs">
			<div class="elementor-tabs-wrapper" role="tablist" >
									<div id="elementor-tab-title-1521" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="true" data-tab="1" role="tab" tabindex="0" aria-controls="elementor-tab-content-1521" aria-expanded="false"><a href="">Daily Epaper</a></div>
									<div id="elementor-tab-title-1522" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="false" data-tab="2" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1522" aria-expanded="false"><a href="">Pepperpot Epaper</a></div>
									<div id="elementor-tab-title-1523" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="false" data-tab="3" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1523" aria-expanded="false"><a href="">Business Supplement</a></div>
									<div id="elementor-tab-title-1524" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="false" data-tab="4" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1524" aria-expanded="false"><a href="">Supplement</a></div>
							</div>
			<div class="elementor-tabs-content-wrapper" role="tablist" aria-orientation="vertical">
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="true" data-tab="1" role="tab" tabindex="0" aria-controls="elementor-tab-content-1521" aria-expanded="false">Daily Epaper</div>
					<div id="elementor-tab-content-1521" class="elementor-tab-content elementor-clearfix" data-tab="1" role="tabpanel" aria-labelledby="elementor-tab-title-1521" tabindex="0" hidden="false"><!-- Widget Shortcode --><div id="custom_html-10" class="widget_text widget widget_custom_html widget-shortcode area-sidebar-1 "><h2 class="widgettitle">E-Papers Daily</h2><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=guyana_chronicle_epaper_17_07_2022&#038;doAutoflipPages=true&#038;hideIssuuLogo=true&#038;showOtherPublicationsAsSuggestions=true&#038;u=guyanachroniclee-paper"></iframe></div></div></div><!-- /Widget Shortcode --></div>
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="false" data-tab="2" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1522" aria-expanded="false">Pepperpot Epaper</div>
					<div id="elementor-tab-content-1522" class="elementor-tab-content elementor-clearfix" data-tab="2" role="tabpanel" aria-labelledby="elementor-tab-title-1522" tabindex="0" hidden="hidden"><!-- Widget Shortcode --><div id="custom_html-6" class="widget_text widget widget_custom_html widget-shortcode area-sidebar-1 "><h2 class="widgettitle">Pepperpot</h2><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=guyana_chronicle_pepperpot_epaper_17_07_2022&#038;doAutoflipPages=true&#038;hideIssuuLogo=true&#038;showOtherPublicationsAsSuggestions=true&#038;u=guyanachroniclee-paper"></iframe></div></div></div><!-- /Widget Shortcode --></div>
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="false" data-tab="3" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1523" aria-expanded="false">Business Supplement</div>
					<div id="elementor-tab-content-1523" class="elementor-tab-content elementor-clearfix" data-tab="3" role="tabpanel" aria-labelledby="elementor-tab-title-1523" tabindex="0" hidden="hidden"><!-- Widget Shortcode --><div id="custom_html-7" class="widget_text widget widget_custom_html widget-shortcode area-sidebar-1 "><h2 class="widgettitle">Business Supplement</h2><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?backgroundColor=%23191616&#038;d=guyana_chronicle_quarterly_business_supplement&#038;doAutoflipPages=true&#038;hideIssuuLogo=true&#038;showOtherPublicationsAsSuggestions=true&#038;u=guyanachroniclee-paper"></iframe></div></div></div><!-- /Widget Shortcode --></div>
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="false" data-tab="4" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1524" aria-expanded="false">Supplement</div>
					<div id="elementor-tab-content-1524" class="elementor-tab-content elementor-clearfix" data-tab="4" role="tabpanel" aria-labelledby="elementor-tab-title-1524" tabindex="0" hidden="hidden"><!-- Widget Shortcode --><div id="custom_html-8" class="widget_text widget widget_custom_html widget-shortcode area-sidebar-1 "><h2 class="widgettitle">Supplement</h2><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=agri_development_supplement&#038;doAutoflipPages=true&#038;hideIssuuLogo=true&#038;showOtherPublicationsAsSuggestions=true&#038;u=guyanachroniclee-paper"></iframe></div></div></div><!-- /Widget Shortcode --></div>
							</div>
		</div>
				</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-5808f21 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5808f21" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-1d8beda8" data-id="1d8beda8" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6ff098d3 elementor-widget elementor-widget-image" data-id="6ff098d3" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img src="https://guyanachronicle.com/wp-content/uploads/elementor/thumbs/emblem3-oritmng4cnlzjxhfemgkxb1lplnta44si4aqpai91o.png" title="emblem3" alt="emblem3" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-436cf11c" data-id="436cf11c" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1d620c5b elementor-widget elementor-widget-heading" data-id="1d620c5b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Subscribe to the Guyana Chronicle.</span>		</div>
				</div>
				<div class="elementor-element elementor-element-56386494 elementor-widget elementor-widget-heading" data-id="56386494" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Sign up to receive news and updates. <br/>We respect your privacy.</span>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-5700742 elementor-widget elementor-widget-wp-widget-mailster_signup" data-id="5700742" data-element_type="widget" data-widget_type="wp-widget-mailster_signup.default">
				<div class="elementor-widget-container">
			<div class="mailster-widget mailster-widget-signup"><style type="text/css" media="screen" class="mailster-custom-form-css">
.mailster-form-3 .mailster-firstname-wrapper{display:inline-block;width:25%;}
.mailster-form-3 .mailster-lastname-wrapper{display:inline-block;width:25%;}
.mailster-form-3 .mailster-email-wrapper{display:inline-block;width:25%;}
.mailster-form-3 .mailster-submit-wrapper{display:inline-block;width:22%;}
.mailster-form-3 .mailster-submit-wrapper .submit-button{height:45px;width:100%;font-weight: 500;}
</style>
<form action="https://guyanachronicle.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-3" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_timestamp" type="hidden" value="1658132692">
<input name="_referer" type="hidden" value="https://guyanachronicle.com/2022/07/18/guyana-champs-again-of-junior-casa/">
<input name="_nonce" type="hidden" value="1d6d458a24">
<input name="formid" type="hidden" value="3">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-firstname-wrapper"><input id="mailster-firstname-3" name="firstname" type="text" value="" placeholder="First Name *" class="input mailster-firstname mailster-required" aria-required="true" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><input id="mailster-lastname-3" name="lastname" type="text" value="" placeholder="Last Name *" class="input mailster-lastname mailster-required" aria-required="true" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-email-wrapper"><input id="mailster-email-3" name="email" type="email" value="" placeholder="Email *" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		<script src='https://guyanachronicle.com/wp-content/plugins/mailster/assets/js/form.min.js?ver=3.0.4' id='mailster-form-js'></script>
<link rel='stylesheet' id='elementor-post-423227-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423227.css?ver=1646316380' media='all' />
<link rel='stylesheet' id='elementor-post-423224-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423224.css?ver=1646316380' media='all' />
<link rel='stylesheet' id='elementor-post-423267-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423267.css?ver=1646316380' media='all' />
<link rel='stylesheet' id='elementor-post-423260-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423260.css?ver=1646316381' media='all' />
<link rel='stylesheet' id='elementor-post-423249-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423249.css?ver=1646316378' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.5.6' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.1' media='all' />
<script src='https://guyanachronicle.com/wp-content/plugins/jet-menu/integration/themes/astra/assets/js/script.js?ver=2.0.3' id='jet-menu-astra-js'></script>
<script src='https://guyanachronicle.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://guyanachronicle.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=2.4.5' id='astra-theme-js-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script src='https://guyanachronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://guyanachronicle.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script src='https://guyanachronicle.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://guyanachronicle.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://guyanachronicle.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script src='https://guyanachronicle.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script src='https://guyanachronicle.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://guyanachronicle.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://guyanachronicle.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script id='_ning_global-js-extra'>
var _adn_ = {"ajaxurl":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/sbxqgdmy\/public_html\/guyanachronicle\/wp-content\/uploads\/angwp\/","src":"https:\/\/guyanachronicle.com\/wp-content\/uploads\/angwp\/"}};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.5.6' id='_ning_global-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.5.6' id='spr_inViewport_js-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.5.6' id='spr_parallax_js-js'></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"guyanachronicle"};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"529424 https:\/\/guyanachronicle.com\/?p=529424","disqusShortname":"guyanachronicle","disqusTitle":"Guyana champs again of Junior CASA","disqusUrl":"https:\/\/guyanachronicle.com\/2022\/07\/18\/guyana-champs-again-of-junior-casa\/","postId":"529424"};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":""};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/astra-addon/addons/scroll-to-top/assets/js/minified/scroll-to-top.min.js?ver=2.3.3' id='astra-addon-js-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/astra-addon/addons/nav-menu/assets/js/minified/mega-menu-frontend.min.js?ver=2.3.3' id='astra-addon-js-1-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/astra-addon/addons/advanced-search/assets/js/minified/advanced-search.min.js?ver=2.3.3' id='astra-addon-js-2-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/jet-menu/assets/public/js/vue.min.js?ver=2.6.11' id='jet-menu-vue-js'></script>
<script id='jet-menu-public-js-extra'>
var jetMenuPublicSettings = {"version":"2.0.3","ajaxUrl":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/guyanachronicle.com\/wp-json\/jet-menu-api\/v1\/elementor-template","menuItemsApiUrl":"https:\/\/guyanachronicle.com\/wp-json\/jet-menu-api\/v1\/get-menu-items","devMode":"false","menuSettings":{"jetMenuRollUp":"true","jetMenuMouseleaveDelay":500,"jetMenuMegaWidthType":"container","jetMenuMegaWidthSelector":"","jetMenuMegaOpenSubType":"hover","jetMenuMegaAjax":"false"}};
var CxCollectedCSS = {"type":"text\/css","title":"cx-collected-dynamic-style","css":".jet-menu-item-425135 > a .jet-menu-icon:before {color:#ffffff !important;; }"};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/jet-menu/assets/public/js/jet-menu-public-script.js?ver=2.0.3' id='jet-menu-public-js'></script>
<script id='jet-menu-public-js-after'>
function CxCSSCollector(){"use strict";var t,e=window.CxCollectedCSS;void 0!==e&&((t=document.createElement("style")).setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CxCSSCollector();
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.4' id='__ytprefsfitvids__-js'></script>
<script src='https://guyanachronicle.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.5.6' id='elementor-webpack-runtime-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.5.6' id='elementor-frontend-modules-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.5.6' id='share-link-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.5.6","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/guyanachronicle.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"lightbox_title_src":"caption","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes"},"post":{"id":529424,"title":"Guyana%20champs%20again%20of%20Junior%20CASA%20-%20Guyana%20Chronicle","excerpt":"","featuredImage":"https:\/\/guyanachronicle.com\/wp-content\/uploads\/2022\/07\/Shomari-4.jpg"}};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.5.6' id='elementor-frontend-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/ele-custom-skin-pro/assets/js/ecspro.js?ver=2.1.0' id='ecspro-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.4.1' id='elementor-pro-webpack-runtime-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php","nonce":"0a476ea70d","urls":{"assets":"https:\/\/guyanachronicle.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/guyanachronicle.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/guyanachronicle.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.4.1' id='elementor-pro-frontend-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.4.1' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/jet-menu/assets/public/js/jet-menu-widgets-scripts.js?ver=2.0.3' id='jet-menu-widgets-scripts-js'></script>
<script id='jet-tabs-frontend-js-extra'>
var JetTabsSettings = {"ajaxurl":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/guyanachronicle.com\/wp-json\/jet-tabs-api\/v1\/elementor-template","devMode":"false"};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/jet-tabs/assets/js/jet-tabs-frontend.min.js?ver=2.1.3' id='jet-tabs-frontend-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.5.6' id='preloaded-modules-js'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.4.1' id='e-sticky-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'70384709',post:'529424',tz:'-4',srv:'guyanachronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '70384709', '529424' ]);
</script>

<!-- Ads on this site are served by Adning v1.5.6 - adning.com -->
<script>jQuery(document).ready(function($){var options_431103_1180898451 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_431103_1180898451 = [];options_431103_1180898451.$AutoPlay = 1;options_431103_1180898451.$ArrowKeyNavigation = false;options_431103_1180898451.$DragOrientation = 1;options_431103_1180898451.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_431103_1180898451,$TransitionsOrder:1,$ShowLink:true};function Slider_431103_1180898451_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_431103_1180898451").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_431103_1180898451").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_431103_1180898451").find(".slide").removeClass("active");
								$("#_ning_zone_431103_1180898451").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_431103_1180898451").length ){var _ning_slider_431103_1180898451 = new $JssorSlider$('_ning_zone_431103_1180898451', options_431103_1180898451);_ning_slider_431103_1180898451.$On($JssorSlider$.$EVT_PARK, Slider_431103_1180898451_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_431103_1180898451').parent().width();if(parentWidth){if( typeof _ning_slider_431103_1180898451 !== "undefined" ){_ning_slider_431103_1180898451.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_431103_501887604 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_431103_501887604 = [];options_431103_501887604.$AutoPlay = 1;options_431103_501887604.$ArrowKeyNavigation = false;options_431103_501887604.$DragOrientation = 1;options_431103_501887604.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_431103_501887604,$TransitionsOrder:1,$ShowLink:true};function Slider_431103_501887604_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_431103_501887604").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_431103_501887604").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_431103_501887604").find(".slide").removeClass("active");
								$("#_ning_zone_431103_501887604").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_431103_501887604").length ){var _ning_slider_431103_501887604 = new $JssorSlider$('_ning_zone_431103_501887604', options_431103_501887604);_ning_slider_431103_501887604.$On($JssorSlider$.$EVT_PARK, Slider_431103_501887604_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_431103_501887604').parent().width();if(parentWidth){if( typeof _ning_slider_431103_501887604 !== "undefined" ){_ning_slider_431103_501887604.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_431107_2005721253 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_431107_2005721253 = [];options_431107_2005721253.$AutoPlay = 1;options_431107_2005721253.$ArrowKeyNavigation = false;options_431107_2005721253.$DragOrientation = 1;options_431107_2005721253.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_431107_2005721253,$TransitionsOrder:1,$ShowLink:true};function Slider_431107_2005721253_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_431107_2005721253").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_431107_2005721253").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_431107_2005721253").find(".slide").removeClass("active");
								$("#_ning_zone_431107_2005721253").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_431107_2005721253").length ){var _ning_slider_431107_2005721253 = new $JssorSlider$('_ning_zone_431107_2005721253', options_431107_2005721253);_ning_slider_431107_2005721253.$On($JssorSlider$.$EVT_PARK, Slider_431107_2005721253_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_431107_2005721253').parent().width();if(parentWidth){if( typeof _ning_slider_431107_2005721253 !== "undefined" ){_ning_slider_431107_2005721253.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_431108_1120113329 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_431108_1120113329 = [];options_431108_1120113329.$AutoPlay = 1;options_431108_1120113329.$ArrowKeyNavigation = false;options_431108_1120113329.$DragOrientation = 1;options_431108_1120113329.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_431108_1120113329,$TransitionsOrder:1,$ShowLink:true};function Slider_431108_1120113329_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_431108_1120113329").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_431108_1120113329").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_431108_1120113329").find(".slide").removeClass("active");
								$("#_ning_zone_431108_1120113329").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_431108_1120113329").length ){var _ning_slider_431108_1120113329 = new $JssorSlider$('_ning_zone_431108_1120113329', options_431108_1120113329);_ning_slider_431108_1120113329.$On($JssorSlider$.$EVT_PARK, Slider_431108_1120113329_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_431108_1120113329').parent().width();if(parentWidth){if( typeof _ning_slider_431108_1120113329 !== "undefined" ){_ning_slider_431108_1120113329.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){$("._ning_cont").ningResponsive();});</script><script>jQuery(document).ready(function($){$("._ning_cont").ningResponsive();});</script><script>jQuery(document).ready(function($){$("._ning_cont").ningResponsive();});</script><script>jQuery(document).ready(function($){var options_431118_1418115642 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_431118_1418115642 = [];options_431118_1418115642.$AutoPlay = 1;options_431118_1418115642.$ArrowKeyNavigation = false;options_431118_1418115642.$DragOrientation = 1;options_431118_1418115642.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_431118_1418115642,$TransitionsOrder:1,$ShowLink:true};function Slider_431118_1418115642_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_431118_1418115642").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_431118_1418115642").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_431118_1418115642").find(".slide").removeClass("active");
								$("#_ning_zone_431118_1418115642").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_431118_1418115642").length ){var _ning_slider_431118_1418115642 = new $JssorSlider$('_ning_zone_431118_1418115642', options_431118_1418115642);_ning_slider_431118_1418115642.$On($JssorSlider$.$EVT_PARK, Slider_431118_1418115642_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_431118_1418115642').parent().width();if(parentWidth){if( typeof _ning_slider_431118_1418115642 !== "undefined" ){_ning_slider_431118_1418115642.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_431119_730275725 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_431119_730275725 = [];options_431119_730275725.$AutoPlay = 1;options_431119_730275725.$ArrowKeyNavigation = false;options_431119_730275725.$DragOrientation = 1;options_431119_730275725.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_431119_730275725,$TransitionsOrder:1,$ShowLink:true};function Slider_431119_730275725_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_431119_730275725").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_431119_730275725").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_431119_730275725").find(".slide").removeClass("active");
								$("#_ning_zone_431119_730275725").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_431119_730275725").length ){var _ning_slider_431119_730275725 = new $JssorSlider$('_ning_zone_431119_730275725', options_431119_730275725);_ning_slider_431119_730275725.$On($JssorSlider$.$EVT_PARK, Slider_431119_730275725_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_431119_730275725').parent().width();if(parentWidth){if( typeof _ning_slider_431119_730275725 !== "undefined" ){_ning_slider_431119_730275725.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_431120_2051014503 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_431120_2051014503 = [];options_431120_2051014503.$AutoPlay = 1;options_431120_2051014503.$ArrowKeyNavigation = false;options_431120_2051014503.$DragOrientation = 1;options_431120_2051014503.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_431120_2051014503,$TransitionsOrder:1,$ShowLink:true};function Slider_431120_2051014503_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_431120_2051014503").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_431120_2051014503").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_431120_2051014503").find(".slide").removeClass("active");
								$("#_ning_zone_431120_2051014503").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_431120_2051014503").length ){var _ning_slider_431120_2051014503 = new $JssorSlider$('_ning_zone_431120_2051014503', options_431120_2051014503);_ning_slider_431120_2051014503.$On($JssorSlider$.$EVT_PARK, Slider_431120_2051014503_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_431120_2051014503').parent().width();if(parentWidth){if( typeof _ning_slider_431120_2051014503 !== "undefined" ){_ning_slider_431120_2051014503.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){$("._ning_cont").ningResponsive();});</script><style></style><!-- / Adning. -->

<script type="text/javascript">var ang_tracker = "UA-87321276-1";var loaded_ang = [];var loaded_angzones = [];</script>
	</body>
</html>
