<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

				<style type="text/css" id="ast-elementor-compatibility-css">
					.elementor-widget-heading .elementor-heading-title {
						margin: 0;
					}
				</style>
			
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Richmond Hill and Everest/ACS remain flawless in NYNCL 30-over tournament - Guyana Chronicle</title>
<meta name="description" content="RICHMOND Hill Liberty Cricket Club and Everest/ACS remain flawless in the New York National Cricket League 30-over Saturday tournament with wins in their"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://guyanachronicle.com/2021/06/21/richmond-hill-and-everest-acs-remain-flawless-in-nyncl-30-over-tournament/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Richmond Hill and Everest/ACS remain flawless in NYNCL 30-over tournament - Guyana Chronicle">
<meta property="og:description" content="RICHMOND Hill Liberty Cricket Club and Everest/ACS remain flawless in the New York National Cricket League 30-over Saturday tournament with wins in their">
<meta property="og:url" content="https://guyanachronicle.com/2021/06/21/richmond-hill-and-everest-acs-remain-flawless-in-nyncl-30-over-tournament/">
<meta property="og:site_name" content="Guyana Chronicle">
<meta property="article:publisher" content="https://www.facebook.com/gychronicle">
<meta property="article:section" content="Sports">
<meta property="article:published_time" content="2021-06-21T00:31:04-04:00">
<meta property="fb:app_id" content="1324871670919194">
<meta property="og:image" content="https://guyanachronicle.com/wp-content/uploads/2021/06/Chris.jpg">
<meta property="og:image:secure_url" content="https://guyanachronicle.com/wp-content/uploads/2021/06/Chris.jpg">
<meta property="og:image:width" content="798">
<meta property="og:image:height" content="523">
<meta property="og:image:alt" content="Richmond Hill and Everest/ACS remain flawless in NYNCL 30-over tournament">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Richmond Hill and Everest/ACS remain flawless in NYNCL 30-over tournament - Guyana Chronicle">
<meta name="twitter:description" content="RICHMOND Hill Liberty Cricket Club and Everest/ACS remain flawless in the New York National Cricket League 30-over Saturday tournament with wins in their">
<meta name="twitter:site" content="@gychronicle">
<meta name="twitter:creator" content="@gychronicle">
<meta name="twitter:image" content="https://guyanachronicle.com/wp-content/uploads/2021/06/Chris.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Richmond Hill and Everest\/ACS remain flawless in NYNCL 30-over tournament - Guyana Chronicle","datePublished":"2021-06-21T00:31:04-04:00","dateModified":"2021-06-21T00:31:04-04:00","publisher":{"@type":"Organization","name":"Guyana Chronicle","logo":{"@type":"ImageObject","url":"https:\/\/guyanachronicle.com\/wp-content\/uploads\/2020\/06\/logo-388.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/guyanachronicle.com\/2021\/06\/21\/richmond-hill-and-everest-acs-remain-flawless-in-nyncl-30-over-tournament\/"},"author":{"@type":"Person","name":"Staff Reporter"},"description":"RICHMOND Hill Liberty Cricket Club and Everest\/ACS remain flawless in the New York National Cricket League 30-over Saturday tournament with wins in their","image":{"@type":"ImageObject","url":"https:\/\/guyanachronicle.com\/wp-content\/uploads\/2021\/06\/Chris.jpg","width":798,"height":523}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/guyanachronicle.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/guyanachronicle.com\/category\/sports\/","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/guyanachronicle.com\/2021\/06\/21\/richmond-hill-and-everest-acs-remain-flawless-in-nyncl-30-over-tournament\/","name":"Richmond Hill and Everest\/ACS remain flawless in NYNCL 30-over tournament"}}]}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Feed" href="https://guyanachronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Comments Feed" href="https://guyanachronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Richmond Hill and Everest/ACS remain flawless in NYNCL 30-over tournament Comments Feed" href="https://guyanachronicle.com/2021/06/21/richmond-hill-and-everest-acs-remain-flawless-in-nyncl-30-over-tournament/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/guyanachronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jet-menu-astra-css'  href='https://guyanachronicle.com/wp-content/plugins/jet-menu/integration/themes/astra/assets/css/style.css?ver=2.0.3' media='all' />
<link rel='stylesheet' id='astra-theme-css-css'  href='https://guyanachronicle.com/wp-content/themes/astra/assets/css/minified/style.min.css?ver=2.4.5' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://guyanachronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://guyanachronicle.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://guyanachronicle.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.5.6' media='all' />
<link rel='stylesheet' id='_ning_css-css'  href='https://guyanachronicle.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.5.6' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://guyanachronicle.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.5.6' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://guyanachronicle.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.5.6' media='all' />
<link rel='stylesheet' id='astra-addon-css-css'  href='https://guyanachronicle.com/wp-content/uploads/astra-addon/astra-addon-605f81e23ff198-37580425.css?ver=2.3.3' media='all' />
<style id='astra-addon-css-inline-css'>
#ast-scroll-top{background-color:#f60003;font-size:15px;font-size:1rem;}.ast-desktop .ast-mega-menu-enabled.main-header-menu .menu-item-heading > a{font-weight:700;font-size:1.1em;}
</style>
<link rel='stylesheet' id='font-awesome-all-css'  href='https://guyanachronicle.com/wp-content/plugins/jet-menu/assets/public/lib/font-awesome/css/all.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='font-awesome-v4-shims-css'  href='https://guyanachronicle.com/wp-content/plugins/jet-menu/assets/public/lib/font-awesome/css/v4-shims.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='jet-menu-public-css'  href='https://guyanachronicle.com/wp-content/plugins/jet-menu/assets/public/css/public.css?ver=2.0.3' media='all' />
<link rel='stylesheet' id='jet-menu-general-css'  href='https://guyanachronicle.com/wp-content/uploads/jet-menu/jet-menu-general.css?ver=1592760546' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.12' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.12' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.9.5' media='all' />
<link rel='stylesheet' id='jet-tabs-frontend-css'  href='https://guyanachronicle.com/wp-content/plugins/jet-tabs/assets/css/jet-tabs-frontend.css?ver=2.1.3' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/global.css?ver=1597327232' media='all' />
<link rel='stylesheet' id='elementor-post-423283-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423283.css?ver=1597192255' media='all' />
<link rel='stylesheet' id='elementor-post-423303-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423303.css?ver=1619192120' media='all' />
<link rel='stylesheet' id='elementor-post-423331-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423331.css?ver=1597327236' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://guyanachronicle.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' media='all' />
<style id='__EPYT__style-inline-css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='ecs-styles-css'  href='https://guyanachronicle.com/wp-content/plugins/ele-custom-skin/assets/css/ecs-style.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='elementor-post-423232-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423232.css?ver=1594054468' media='all' />
<link rel='stylesheet' id='elementor-post-423243-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423243.css?ver=1592420988' media='all' />
<link rel='stylesheet' id='elementor-post-423245-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423245.css?ver=1592338606' media='all' />
<link rel='stylesheet' id='elementor-post-423258-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423258.css?ver=1592338745' media='all' />
<link rel='stylesheet' id='elementor-post-423275-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423275.css?ver=1592338778' media='all' />
<link rel='stylesheet' id='elementor-post-423285-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423285.css?ver=1592338829' media='all' />
<link rel='stylesheet' id='elementor-post-423287-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423287.css?ver=1594000011' media='all' />
<link rel='stylesheet' id='elementor-post-423291-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423291.css?ver=1592338841' media='all' />
<link rel='stylesheet' id='elementor-post-423293-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423293.css?ver=1592349396' media='all' />
<link rel='stylesheet' id='elementor-post-423295-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423295.css?ver=1592338849' media='all' />
<link rel='stylesheet' id='elementor-post-423297-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423297.css?ver=1592338851' media='all' />
<link rel='stylesheet' id='elementor-post-423299-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423299.css?ver=1592338855' media='all' />
<link rel='stylesheet' id='elementor-post-423301-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423301.css?ver=1593998928' media='all' />
<link rel='stylesheet' id='elementor-post-423437-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423437.css?ver=1592422702' media='all' />
<link rel='stylesheet' id='elementor-post-424055-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-424055.css?ver=1592647378' media='all' />
<link rel='stylesheet' id='elementor-post-424762-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-424762.css?ver=1592700756' media='all' />
<link rel='stylesheet' id='elementor-post-429302-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-429302.css?ver=1594069207' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.2' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://guyanachronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://guyanachronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://guyanachronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if IE]>
<script src='https://guyanachronicle.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.4.5'></script>
<script>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://guyanachronicle.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.4.2'></script>
<script>
var ecs_ajax_params = {"ajaxurl":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2021,\"monthnum\":6,\"day\":21,\"name\":\"richmond-hill-and-everest-acs-remain-flawless-in-nyncl-30-over-tournament\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/ele-custom-skin/assets/js/ecs_ajax_pagination.js?ver=2.2.2'></script>
<script>
var _EPYT_ = {"ajaxurl":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php","security":"0f1e0dce29","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/guyanachronicle.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/guyanachronicle.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/ele-custom-skin/assets/js/ecs.js?ver=2.2.2'></script>
<link rel='https://api.w.org/' href='https://guyanachronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guyanachronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guyanachronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://guyanachronicle.com/?p=478722' />
<link rel="alternate" type="application/json+oembed" href="https://guyanachronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguyanachronicle.com%2F2021%2F06%2F21%2Frichmond-hill-and-everest-acs-remain-flawless-in-nyncl-30-over-tournament%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guyanachronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguyanachronicle.com%2F2021%2F06%2F21%2Frichmond-hill-and-everest-acs-remain-flawless-in-nyncl-30-over-tournament%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Ads on this site are served by Adning v1.5.6 - adning.com -->
<style></style><!-- / Adning. -->

<link rel="icon" href="https://guyanachronicle.com/wp-content/uploads/2020/07/favicon-48x48.png" sizes="32x32" />
<link rel="icon" href="https://guyanachronicle.com/wp-content/uploads/2020/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://guyanachronicle.com/wp-content/uploads/2020/07/favicon.png" />
<meta name="msapplication-TileImage" content="https://guyanachronicle.com/wp-content/uploads/2020/07/favicon.png" />
		<style id="wp-custom-css">
			/*Hide breadcrum on homepage*/
body.home .breadcrumb_section {
display:none;
}
/*Hide breadcrum on homepage end*/

/*Hover underline for header links*/
.elementor-heading-title a:hover, .elementor-divider__text a:hover{
	text-decoration:underline;
}
/*Hover underline for header links ends*/		</style>
		<!--Media dot net-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CU765P91" async="async"></script>
<!--Media dot net-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-87321276-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-87321276-1');
</script>

</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-478722 single-format-standard wp-custom-logo ast-desktop ast-page-builder-template ast-no-sidebar astra-2.4.5 ast-header-custom-item-inside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-default-menu-enable ast-default-above-menu-enable ast-default-below-menu-enable jet-desktop-menu-active elementor-page-423328 elementor-page-423331 ast-normal-title-enabled elementor-default elementor-kit-423217 elementor-page-423301 elementor-page-423258 elementor-page-423299 elementor-page-423297 elementor-page-423450 elementor-page-463163 elementor-page-423243 elementor-page-429302 elementor-page-423245 elementor-page-424055 elementor-page-423285 elementor-page-423287 elementor-page-423291 elementor-page-424014 elementor-page-423232 elementor-page-424762 elementor-page-423437 elementor-page-423338 elementor-page-423293 elementor-page-423295 elementor-page-423275 astra-addon-2.3.3">

<div 
	class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
			<div data-elementor-type="header" data-elementor-id="423283" class="elementor elementor-423283 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-57ca1c7e elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="57ca1c7e" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-3426c334 elementor-column elementor-col-25 elementor-top-column" data-id="3426c334" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-510cb1af elementor-align-justify elementor-widget elementor-widget-button" data-id="510cb1af" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/news-archive/" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="fas fa-filter"></i>			</span>
						<span class="elementor-button-text">News Archives</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-759998df elementor-column elementor-col-25 elementor-top-column" data-id="759998df" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7d2b161 elementor-align-justify elementor-widget elementor-widget-button" data-id="7d2b161" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjQyMzI0OSIsInRvZ2dsZSI6ZmFsc2V9" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="far fa-envelope"></i>			</span>
						<span class="elementor-button-text">Subscribe to get updates</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-3beac93b elementor-column elementor-col-25 elementor-top-column" data-id="3beac93b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-16e532aa elementor-widget elementor-widget-jet-mega-menu" data-id="16e532aa" data-element_type="widget" data-widget_type="jet-mega-menu.default">
				<div class="elementor-widget-container">
			<div class="menu-top-menu-3-container"><div class="jet-menu-container"><div class="jet-menu-inner"><ul class="jet-menu  jet-menu--animation-type-fade "><li id="jet-menu-item-423388" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-423388"><a href="https://guyanachronicle.com/contact-us/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Contact Us</div></div></a></li>
<li id="jet-menu-item-431637" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-431637"><a href="https://guyanachronicle.com/advertise/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Advertise</div></div></a></li>
</ul></div></div></div>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-3418877c elementor-column elementor-col-25 elementor-top-column" data-id="3418877c" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4bd1588d elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="4bd1588d" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-8b8f984" href="https://www.facebook.com/gychronicle/" target="_blank">
					<span class="elementor-screen-only">Facebook</span>
					<i class="fab fa-facebook"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-4ec87f9" href="http://www.twitter.com/gychronicle" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
					<i class="fab fa-twitter"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-bf6902f" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" target="_blank">
					<span class="elementor-screen-only">Youtube</span>
					<i class="fab fa-youtube"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-6bfc1d0" href="http://www.instagram.com/gychronicle" target="_blank">
					<span class="elementor-screen-only">Instagram</span>
					<i class="fab fa-instagram"></i>				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-f34f1f elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="f34f1f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-7f2d7796 elementor-column elementor-col-50 elementor-top-column" data-id="7f2d7796" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-6597a61c elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="6597a61c" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://guyanachronicle.com">
							<img src="https://guyanachronicle.com/wp-content/uploads/elementor/thumbs/logo-388-or867g7jzxo5lyjpelc4nrvx5uwcyjn9fj5mri32c8.png" title="logo-388" alt="logo-388" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-1d048276 elementor-column elementor-col-50 elementor-top-column" data-id="1d048276" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-20c3f2d elementor-widget elementor-widget-shortcode" data-id="20c3f2d" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="angwp_431103 _ning_outer ang_zone_431103 _ning_jss_zone _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_431103_1486216720" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="5000"><div class="angwp_433391 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="433391" data-aid="431103" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://guyanachronicle.com?_dnlink=433391&aid=431103&t=1624236711" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/2020/09/728-X90.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-60198910 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="60198910" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-2bbab044 elementor-column elementor-col-25 elementor-top-column" data-id="2bbab044" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4a708f4a elementor-widget elementor-widget-jet-mega-menu" data-id="4a708f4a" data-element_type="widget" data-widget_type="jet-mega-menu.default">
				<div class="elementor-widget-container">
			<div class="menu-main-menu-container"><div class="jet-menu-container"><div class="jet-menu-inner"><ul class="jet-menu  jet-menu--animation-type-fade "><li id="jet-menu-item-423433" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-menu-item-home jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-423433"><a href="https://guyanachronicle.com/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Home</div></div></a></li>
<li id="jet-menu-item-446" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-446"><a href="https://guyanachronicle.com/category/editorial/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Editorial</div></div></a></li>
<li id="jet-menu-item-167" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-menu-item-has-children jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-167"><a href="https://guyanachronicle.com/category/news/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">News</div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a>
<ul  class="jet-sub-menu">
	<li id="jet-menu-item-468" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-468 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/arts-entertainment/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Arts &#038; Entertainment</div></div></a></li>
	<li id="jet-menu-item-469" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-469 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/business/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Business</div></div></a></li>
	<li id="jet-menu-item-470" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-470 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/crime-security/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Crime &#038; Security</div></div></a></li>
	<li id="jet-menu-item-164" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-164 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/courts/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Courts</div></div></a></li>
	<li id="jet-menu-item-471" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-471 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/politics/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Politics</div></div></a></li>
	<li id="jet-menu-item-170" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-170 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/health/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Health</div></div></a></li>
	<li id="jet-menu-item-283" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-283 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/regional/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Regional</div></div></a></li>
	<li id="jet-menu-item-281" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-281 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/international/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">International</div></div></a></li>
	<li id="jet-menu-item-212966" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-212966 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/news/features/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Features</div></div></a></li>
</ul>
</li>
<li id="jet-menu-item-342" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-menu-item-has-children jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-342"><a href="https://guyanachronicle.com/category/opinions/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Opinions</div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a>
<ul  class="jet-sub-menu">
	<li id="jet-menu-item-445" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-445 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/letters/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Letters</div></div></a></li>
	<li id="jet-menu-item-424038" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-424038 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/4-minutes-4-change/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">4 minutes 4 change</div></div></a></li>
	<li id="jet-menu-item-464350" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-464350 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/crossfire/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Crossfire</div></div></a></li>
	<li id="jet-menu-item-455182" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-455182 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/a-tribute/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">A Tribute</div></div></a></li>
	<li id="jet-menu-item-455183" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-455183 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/its-in-our-nature/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Its in Our Nature</div></div></a></li>
	<li id="jet-menu-item-450276" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-450276 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/politics-society-forum/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Politics &#038; Society Forum</div></div></a></li>
	<li id="jet-menu-item-311966" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-311966 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/oil-gas-you/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Oil, Gas &#038; You</div></div></a></li>
	<li id="jet-menu-item-295453" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-295453 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/op-ed/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">OP-ED</div></div></a></li>
	<li id="jet-menu-item-436" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-436 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/talking-culture/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Talking Culture</div></div></a></li>
	<li id="jet-menu-item-455184" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-455184 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/the-science-of-covid-19/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">The Science of COVID-19</div></div></a></li>
	<li id="jet-menu-item-452930" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-452930 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/opinions/womens-health/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Women&#8217;s Health</div></div></a></li>
</ul>
</li>
<li id="jet-menu-item-168" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-menu-item-has-children jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-168"><a href="https://guyanachronicle.com/category/pepperpot/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Pepperpot</div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a>
<ul  class="jet-sub-menu">
	<li id="jet-menu-item-303830" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-303830 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/beyond-the-runway/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Beyond the Runway</div></div></a></li>
	<li id="jet-menu-item-289872" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-289872 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/big-little-voice/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Big Little Voice</div></div></a></li>
	<li id="jet-menu-item-438" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-438 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/consumer-concern/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Consumer Concern</div></div></a></li>
	<li id="jet-menu-item-275548" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-275548 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/dentist-advises/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Dentist Advises</div></div></a></li>
	<li id="jet-menu-item-441" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-441 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/lead-stories/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Lead Stories</div></div></a></li>
	<li id="jet-menu-item-463119" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-463119 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/fables-of-a-wondering-mind/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Fables of a Wondering Mind</div></div></a></li>
	<li id="jet-menu-item-424776" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-424776 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/on-the-village-focus/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Focus On The Village</div></div></a></li>
	<li id="jet-menu-item-442" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-442 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/psychologist/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Psychologist</div></div></a></li>
	<li id="jet-menu-item-424657" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-424657 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/the-write-mind/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">The Write Mind</div></div></a></li>
	<li id="jet-menu-item-424835" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-424835 jet-sub-menu-item"><a href="https://guyanachronicle.com/category/pepperpot/youth-perspective/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Youth Perspective</div></div></a></li>
</ul>
</li>
<li id="jet-menu-item-169" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-current-post-ancestor jet-current-menu-parent jet-current-post-parent jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-169"><a href="https://guyanachronicle.com/category/sports/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Sports</div></div></a></li>
<li id="jet-menu-item-411392" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-411392"><a href="https://guyanachronicle.com/category/news/covid-19/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">COVID-19</div></div></a></li>
</ul></div></div></div>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-16d7e7c2 elementor-hidden-phone elementor-column elementor-col-50 elementor-top-column" data-id="16d7e7c2" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5bcfc8df elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="5bcfc8df" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://guyanachronicle.com" method="get">
			 
						<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i class="eicon-close" aria-hidden="true"></i>
					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-7d5d0ede elementor-hidden-phone elementor-column elementor-col-25 elementor-top-column" data-id="7d5d0ede" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-76c4b360 elementor-align-justify elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-button" data-id="76c4b360" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjQyMzI0OSIsInRvZ2dsZSI6ZmFsc2V9" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="fas fa-newspaper"></i>			</span>
						<span class="elementor-button-text">E - Papers</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-d4ac825 elementor-align-justify elementor-hidden-desktop elementor-widget elementor-widget-button" data-id="d4ac825" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjQyMzI0OSIsInRvZ2dsZSI6ZmFsc2V9" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">E - Papers</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-1361bd6 elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="1361bd6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-c261c60 elementor-column elementor-col-100 elementor-top-column" data-id="c261c60" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-637342e elementor-widget elementor-widget-shortcode" data-id="637342e" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="angwp_431103 _ning_outer ang_zone_431103 _ning_jss_zone _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_431103_286525012" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="5000"><div class="angwp_433391 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="433391" data-aid="431103" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://guyanachronicle.com?_dnlink=433391&aid=431103&t=1624236711" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/2020/09/728-X90.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-2f137c5 elementor-column elementor-col-50 elementor-top-column" data-id="2f137c5" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-92201f5 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="92201f5" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://guyanachronicle.com">
							<img src="https://guyanachronicle.com/wp-content/uploads/elementor/thumbs/logo-388-or867g7jzxo5lyjpelc4nrvx5uwcyjn9fj5mri32c8.png" title="logo-388" alt="logo-388" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-0494fb7 elementor-column elementor-col-50 elementor-top-column" data-id="0494fb7" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4c00c50 elementor-widget elementor-widget-jet-mobile-menu" data-id="4c00c50" data-element_type="widget" data-widget_type="jet-mobile-menu.default">
				<div class="elementor-widget-container">
			<div id="jet-mobile-menu-60d01ae78504f" class="jet-mobile-menu jet-mobile-menu-widget" data-menu-id="139" data-menu-options='{"menuUniqId":"60d01ae78504f","menuId":"139","mobileMenuId":false,"menuLocation":false,"menuLayout":"slide-out","togglePosition":"default","menuPosition":"right","headerTemplate":"0","beforeTemplate":"426540","afterTemplate":"428820","toggleClosedIcon":"<i class=\"fas fa-bars\"></i>","toggleOpenedIcon":"<i class=\"fas fa-times\"></i>","closeIcon":"<i class=\"fas fa-times\"></i>","backIcon":"<i class=\"fas fa-angle-left\"></i>","dropdownIcon":"<i class=\"fas fa-angle-right\"></i>","useBreadcrumb":true,"breadcrumbIcon":"<i class=\"fas fa-angle-right\"></i>","toggleText":"","toggleLoader":true,"backText":"","itemIconVisible":"true","itemBadgeVisible":"true","itemDescVisible":"false","loaderColor":"#D0D5D9","subTrigger":"submarker"}'><MobileMenu :menu-options="menuOptions"></MobileMenu></div>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-60ad8077 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="60ad8077" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-73742dce elementor-column elementor-col-50 elementor-top-column" data-id="73742dce" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-08bc1f7 elementor-widget elementor-widget-shortcode" data-id="08bc1f7" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="angwp_431107 _ning_outer ang_zone_431107 _ning_jss_zone _align_center" style="max-width:570px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_431107_1385318790" class="_ning_zone_inner" style="width:570px; height:92px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:570px; height:92px;"><div class="slide_1 slide" idle="5000"><div class="angwp_431135 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="431135" data-aid="431107" style="max-width:570px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://guyanachronicle.com?_dnlink=431135&aid=431107&t=1624236711" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/2020/09/570-X-92.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-13caa27b elementor-column elementor-col-50 elementor-top-column" data-id="13caa27b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-2b1d684 elementor-widget elementor-widget-shortcode" data-id="2b1d684" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="angwp_431108 _ning_outer ang_zone_431108 _ning_jss_zone _align_center" style="max-width:570px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_431108_669850883" class="_ning_zone_inner" style="width:570px; height:92px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:570px; height:92px;"><div class="slide_1 slide" idle="5000"><div class="angwp_431121 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="431121" data-aid="431108" style="max-width:570px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://guyanachronicle.com?_dnlink=431121&aid=431108&t=1624236711" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/angwp/items/431121/GBTI_Owning-a-home-goals_535-px-X-90-px_chronicle-web-banner.png" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-a576d21 breadcrumb_section elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="a576d21" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-ef2c785 elementor-column elementor-col-100 elementor-top-column" data-id="ef2c785" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
		
	
	
	<div id="content" class="site-content">

		<div class="ast-container">

		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">

				
							<div data-elementor-type="single" data-elementor-id="423331" class="elementor elementor-423331 elementor-location-single post-478722 post type-post status-publish format-standard has-post-thumbnail hentry category-sports ast-article-single" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-4c39b7a elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="4c39b7a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-6e97507 elementor-column elementor-col-50 elementor-top-column" data-id="6e97507" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-f67107a elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="f67107a" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default">Richmond Hill and Everest/ACS remain flawless in NYNCL 30-over tournament</div>		</div>
				</div>
				<div class="elementor-element elementor-element-fbaad69 elementor-widget elementor-widget-template" data-id="fbaad69" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="section" data-elementor-id="423227" class="elementor elementor-423227 elementor-location-single" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-5f9a074d elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="5f9a074d" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-4a07879e elementor-column elementor-col-100 elementor-top-column" data-id="4a07879e" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<section class="elementor-element elementor-element-4991f26c elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="4991f26c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-37fc533b elementor-column elementor-col-50 elementor-inner-column" data-id="37fc533b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-a06b450 elementor-mobile-align-center elementor-hidden-phone elementor-widget elementor-widget-post-info" data-id="a06b450" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-7ee0c70 elementor-inline-item" itemprop="author">
						<a href="https://guyanachronicle.com/author/dillion-anthony/">
											<span class="elementor-icon-list-icon">
								<img class="elementor-avatar" src="https://guyanachronicle.com/wp-content/uploads/2016/10/gnnl_emblem_dp2-96x96.png" alt="Staff Reporter">
							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">By </span>
										Staff Reporter					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-9bdb0fe elementor-inline-item" itemprop="datePublished">
						<a href="https://guyanachronicle.com/2021/06/21/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">|&nbsp;</span>
										June 21, 2021					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-49e9e91 elementor-mobile-align-left elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-post-info" data-id="49e9e91" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-7ee0c70 elementor-inline-item" itemprop="author">
						<a href="https://guyanachronicle.com/author/dillion-anthony/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">By </span>
										Staff Reporter					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-9bdb0fe elementor-inline-item" itemprop="datePublished">
						<a href="https://guyanachronicle.com/2021/06/21/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">-&nbsp;</span>
										June 21, 2021					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-4d6e4cf1 elementor-column elementor-col-50 elementor-inner-column" data-id="4d6e4cf1" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-a668030 elementor-share-buttons--align-right elementor-share-buttons--view-icon elementor-grid-mobile-0 elementor-share-buttons-mobile--align-center elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="a668030" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
							<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_facebook">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on facebook</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_twitter">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on twitter</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_google">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-google-plus-g" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on google</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_whatsapp">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-whatsapp" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on whatsapp</span>
							</span>
																	</div>
				</div>
						</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-94ee369 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="94ee369" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
							<figure class="wp-caption">
											<a href="https://guyanachronicle.com/wp-content/uploads/2021/06/Chris.jpg" data-elementor-open-lightbox="yes" data-elementor-lightbox-title="Former national U-19 cricketer, Chris Patandin, led Everest ACS to victory.">
							<img src="https://guyanachronicle.com/wp-content/uploads/elementor/thumbs/Chris-p8z5u7l73b7k9st9cbhxbplj438lfx7pnougaiy86m.jpg" title="Chris" alt="Former national U-19 cricketer, Chris Patandin, led Everest ACS to victory." />								</a>
											<figcaption class="widget-image-caption wp-caption-text">Former national U-19 cricketer, Chris Patandin, led Everest ACS to victory.</figcaption>
										</figure>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-efac007 elementor-widget elementor-widget-theme-post-content" data-id="efac007" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p>RICHMOND Hill Liberty Cricket Club and Everest/ACS remain flawless in the New York National Cricket League 30-over Saturday tournament with wins in their latest clashes.<br />
Both US-based predominantly Guyanese teams are on top of their respective groups (Group A and Group B) with 14 points from seven wins.<br />
At Baisley Pond on Saturday, a Man-of-the-Match performance from Dion Choo-wee-nam propelled Liberty to a 63-run victory over Friend’s X1.<br />
Liberty won the toss and opted to bat first. Former Demerara Cricket Club (DCC) cricketer, Choo-wee-nam, who has been phenomenal this year, led the charge.<br />
His aggressive batting resulted in him belting 65 runs from 25 balls with six sixes and seven fours, at a strike rate of 260.</p>
<figure id="attachment_478724" aria-describedby="caption-attachment-478724" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-478724 jetpack-lazy-image" src="https://guyanachronicle.com/wp-content/uploads/2021/06/Dion-300x197.jpg" alt width="300" height="197" data-lazy-srcset="https://guyanachronicle.com/wp-content/uploads/2021/06/Dion-300x197.jpg 300w, https://guyanachronicle.com/wp-content/uploads/2021/06/Dion-768x503.jpg 768w, https://guyanachronicle.com/wp-content/uploads/2021/06/Dion.jpg 798w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://guyanachronicle.com/wp-content/uploads/2021/06/Dion-300x197.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-478724" src="https://guyanachronicle.com/wp-content/uploads/2021/06/Dion-300x197.jpg" alt="" width="300" height="197" srcset="https://guyanachronicle.com/wp-content/uploads/2021/06/Dion-300x197.jpg 300w, https://guyanachronicle.com/wp-content/uploads/2021/06/Dion-768x503.jpg 768w, https://guyanachronicle.com/wp-content/uploads/2021/06/Dion.jpg 798w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption id="caption-attachment-478724" class="wp-caption-text">Dion Choo-wee-nam propelled Richmond Hill Liberty to a 63-run victory over Friend’s X1 in their 30-over clash.</figcaption></figure>
<p>Friend’s X1 were able to wrest back some amount of control in the middle overs, but a solid 46-run unbeaten ninth-wicket partnership between Keron Sewnarine with 30 runs from 28 balls (2X4s, 1X6) and Michael Sultan with 21 from 13 balls (2X4s, 1X6) pushed the side to 212-8 from 30-overs.<br />
At the crease, Friend’s X1 started off with two solid partnerships, which propelled them to 92-2 halfway through their innings, but Choo-wee-nam, with his off-spin, undermined the middle order to pick up 3-43 from six overs.<br />
Sewnarine, who got the wicket of opener and top-scorer Supreet Madaan (42 from 46 balls), finished with 3-25 from four overs, while Javein Thomas took 2-14 from 1.3 overs to help restrict Friend’s X1 to 149 in 23.3 overs.</p>
<p>PATANDIN’S ALL-ROUND EFFORTS<br />
At Lido Beach, King’smen CC won the toss and opted to bat first, but they were undermined by eventual man-of-the-match, Chris Patandin.<br />
The former National U-19 cricketer, who has also been in good form with both bat and ball, grabbed 3-27 from six overs, while former Guyana U-19 left-arm spinner, Kheshram Seyhodan, nabbed 2-16 from six overs to lead Everest/ACS&#8217;s charge.<br />
A few batsmen had starts, including Carlon Whyte (39) and skipper Andrew Whyte, but none went on to make a big score, which restricted King’smen CC to 150-8 from their allotted 30 overs.<br />
In reply, Patandin started aggressively as he belted seven fours and two sixes in a score of 44 (24 balls). Marinaro Dixon led the way with 45 from 17 balls (4X4s, 4X6s), while Freddy Pestano added 23 from 12 balls (3X4s, 1X6), which resulted in Everest/ACS reaching 151-3 in 14 overs.</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-80d37e0 elementor-widget elementor-widget-template" data-id="80d37e0" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="section" data-elementor-id="423224" class="elementor elementor-423224 elementor-location-single" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-64e92da1 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="64e92da1" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-14dac307 elementor-column elementor-col-100 elementor-top-column" data-id="14dac307" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-41e365a elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-html" data-id="41e365a" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<ins data-revive-zoneid="6" data-revive-id="da693975c46d198970db32e558b3b1ed"></ins>
<script async src="//www.ldanet.net/adserver/www/delivery/asyncjs.php"></script>		</div>
				</div>
				<section class="elementor-element elementor-element-4caf5a58 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="4caf5a58" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-405915d9 elementor-column elementor-col-50 elementor-inner-column" data-id="405915d9" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7c0bc4b3 elementor-widget elementor-widget-heading" data-id="7c0bc4b3" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">SHARE THIS ARTICLE :</span>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-6c44c8c4 elementor-column elementor-col-50 elementor-inner-column" data-id="6c44c8c4" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7e9a42c4 elementor-share-buttons--align-right elementor-grid-mobile-2 elementor-hidden-tablet elementor-hidden-phone elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="7e9a42c4" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
							<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_facebook">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on facebook</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										Facebook									</span>
															</div>
											</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_twitter">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on twitter</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										Twitter									</span>
															</div>
											</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_google">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-google-plus-g" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on google</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										Google+									</span>
															</div>
											</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_whatsapp">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-whatsapp" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on whatsapp</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										WhatsApp									</span>
															</div>
											</div>
				</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-45c856f elementor-share-buttons--align-right elementor-grid-mobile-0 elementor-share-buttons--view-icon elementor-share-buttons-mobile--align-center elementor-hidden-desktop elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="45c856f" data-element_type="widget" id="bottom_share_icons" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
							<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_facebook">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on facebook</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_twitter">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on twitter</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_google">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-google-plus-g" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on google</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_whatsapp">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-whatsapp" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on whatsapp</span>
							</span>
																	</div>
				</div>
						</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-495908a elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="495908a" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation elementor-grid">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://guyanachronicle.com/2021/06/21/windies-women-to-host-pakistan-and-first-ever-a-team-tour/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Windies women to host Pakistan and first-ever A team tour</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
				<a href="https://guyanachronicle.com/2021/06/21/jamieson-conway-put-new-zealand-ahead-in-wtc-final/" rel="next"><span class="elementor-post-navigation__link__next"><span class="post-navigation__next--label">Next</span><span class="post-navigation__next--title">Jamieson, Conway put New Zealand ahead in WTC final</span></span><span class="post-navigation__arrow-wrapper post-navigation__arrow-next"><i class="fa fa-angle-right" aria-hidden="true"></i><span class="elementor-screen-only">Next</span></span></a>			</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-266527b elementor-widget elementor-widget-post-comments" data-id="266527b" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			
<div id="disqus_thread"></div>
		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-34daa7e elementor-column elementor-col-50 elementor-top-column" data-id="34daa7e" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1da344c elementor-widget elementor-widget-template" data-id="1da344c" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="section" data-elementor-id="423267" class="elementor elementor-423267 elementor-location-single" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-392ef828 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="392ef828" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-5d0fd11f elementor-column elementor-col-100 elementor-top-column" data-id="5d0fd11f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4b9b390 elementor-widget elementor-widget-shortcode" data-id="4b9b390" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="angwp_431118 _ning_outer ang_zone_431118 _ning_jss_zone _align_center" style="max-width:327px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_431118_1606103945" class="_ning_zone_inner" style="width:327px; height:390px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:327px; height:390px;"><div class="slide_1 slide" idle="5000"><div class="angwp_447619 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="447619" data-aid="431118" style="max-width:327px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://guyanachronicle.com?_dnlink=447619&aid=431118&t=1624236711" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/2020/11/sleepn2.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="5000"><div class="angwp_476102 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="476102" data-aid="431118" style="max-width:327px; width:100%;height:inherit;"><div class="_ning_inner" style=""><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/2021/06/dave1.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-868b0a1 elementor-widget elementor-widget-shortcode" data-id="868b0a1" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="angwp_431119 _ning_outer ang_zone_431119 _ning_jss_zone _align_center" style="max-width:327px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_431119_907725177" class="_ning_zone_inner" style="width:327px; height:390px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:327px; height:390px;"><div class="slide_1 slide" idle="5000"><div class="angwp_447615 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="447615" data-aid="431119" style="max-width:327px; width:100%;height:inherit;"><div class="_ning_inner" style=""><iframe width="327" height="390" src="https://www.youtube.com/embed/FLL6qUpqAm0?autoplay=1&mute=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2c6baec elementor-widget elementor-widget-shortcode" data-id="2c6baec" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="angwp_431120 _ning_outer ang_zone_431120 _ning_jss_zone _align_center" style="max-width:327px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_431120_105797969" class="_ning_zone_inner" style="width:327px; height:390px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:327px; height:390px;"><div class="slide_1 slide" idle="5000"><div class="angwp_440227 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="440227" data-aid="431120" style="max-width:327px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://guyanachronicle.com?_dnlink=440227&aid=431120&t=1624236711" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/2020/09/327x390-default2.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="5000"><div class="angwp_476225 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="476225" data-aid="431120" style="max-width:327px; width:100%;height:inherit;"><div class="_ning_inner" style=""><div class="_ning_elmt"><img src="https://guyanachronicle.com/wp-content/uploads/2021/06/dave2.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ac605b9 elementor-widget elementor-widget-shortcode" data-id="ac605b9" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-c1eeadd elementor-widget elementor-widget-template" data-id="c1eeadd" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="section" data-elementor-id="423260" class="elementor elementor-423260 elementor-location-single" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-158c5f97 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="158c5f97" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-6b2e2f2d elementor-column elementor-col-100 elementor-top-column" data-id="6b2e2f2d" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<section class="elementor-element elementor-element-2d42dd97 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="2d42dd97" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-448260eb elementor-column elementor-col-50 elementor-inner-column" data-id="448260eb" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1e341 elementor-hidden-phone elementor-author-box--avatar-yes elementor-author-box--biography-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="1e341" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<a href="https://guyanachronicle.com/author/dillion-anthony/" class="elementor-author-box__avatar">
					<img src="https://guyanachronicle.com/wp-content/uploads/2016/10/gnnl_emblem_dp2.png" alt="Staff Reporter">
				</a>
			
			<div class="elementor-author-box__text">
				
									<div class="elementor-author-box__bio">
											</div>
				
							</div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-5416fe71 elementor-column elementor-col-50 elementor-inner-column" data-id="5416fe71" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-407eee83 elementor-widget elementor-widget-heading" data-id="407eee83" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">More from this author</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-346ef1b elementor-widget-mobile__width-auto elementor-hidden-desktop elementor-hidden-tablet elementor-author-box--avatar-yes elementor-author-box--biography-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="346ef1b" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<a href="https://guyanachronicle.com/author/dillion-anthony/" class="elementor-author-box__avatar">
					<img src="https://guyanachronicle.com/wp-content/uploads/2016/10/gnnl_emblem_dp2.png" alt="Staff Reporter">
				</a>
			
			<div class="elementor-author-box__text">
				
									<div class="elementor-author-box__bio">
											</div>
				
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-47dce0d1 elementor-author-box--align-left elementor-widget-mobile__width-auto elementor-author-box--name-yes elementor-author-box--biography-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="47dce0d1" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
			
			<div class="elementor-author-box__text">
									<a href="https://guyanachronicle.com/author/dillion-anthony/">
						<span class="elementor-author-box__name">Staff Reporter</span>					</a>
				
									<div class="elementor-author-box__bio">
											</div>
				
							</div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<div class="elementor-element elementor-element-6b947547 elementor-grid-1 elementor-posts--thumbnail-top elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="6b947547" data-element_type="widget" data-settings="{&quot;custom_columns&quot;:&quot;1&quot;,&quot;custom_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:11,&quot;sizes&quot;:[]},&quot;custom_columns_tablet&quot;:&quot;2&quot;,&quot;custom_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.custom">
				<div class="elementor-widget-container">
			      <div class="ecs-posts elementor-posts-container elementor-posts   elementor-grid elementor-posts--skin-custom" data-settings="{&quot;current_page&quot;:1,&quot;max_num_pages&quot;:&quot;5&quot;,&quot;load_method&quot;:&quot;&quot;,&quot;widget_id&quot;:&quot;6b947547&quot;,&quot;post_id&quot;:478722,&quot;theme_id&quot;:423260}">
      		<article id="post-478732" class="elementor-post elementor-grid-item ecs-post-loop post-478732 post type-post status-publish format-standard has-post-thumbnail hentry category-sports ast-article-single">
				<div data-elementor-type="loop" data-elementor-id="423258" class="elementor elementor-423258 elementor-location-single post-478732 post type-post status-publish format-standard has-post-thumbnail hentry category-sports ast-article-single" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-3c200086 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="3c200086" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-503cba84 elementor-column elementor-col-50 elementor-top-column" data-id="503cba84" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5729b21d elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="5729b21d" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="https://guyanachronicle.com/2021/06/21/archibald-williams-stand-out-on-final-day-of-senior-athletics-championships/">Archibald, Williams stand out on final day of Senior Athletics Championships</a></span>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-4a2b8100 elementor-column elementor-col-50 elementor-top-column" data-id="4a2b8100" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-2d0b6403 elementor-widget elementor-widget-post-info" data-id="2d0b6403" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-264cd64 elementor-inline-item" itemprop="datePublished">
						<a href="https://guyanachronicle.com/2021/06/21/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">|</span>
										2021-06-21					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				</article>
				<article id="post-478729" class="elementor-post elementor-grid-item ecs-post-loop post-478729 post type-post status-publish format-standard has-post-thumbnail hentry category-sports ast-article-single">
				<div data-elementor-type="loop" data-elementor-id="423258" class="elementor elementor-423258 elementor-location-single post-478729 post type-post status-publish format-standard has-post-thumbnail hentry category-sports ast-article-single" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-3c200086 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="3c200086" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-503cba84 elementor-column elementor-col-50 elementor-top-column" data-id="503cba84" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5729b21d elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="5729b21d" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="https://guyanachronicle.com/2021/06/21/windies-batsmen-face-stern-test-after-bowlers-dismantle-south-africa/">Windies batsmen face stern test after bowlers dismantle South Africa</a></span>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-4a2b8100 elementor-column elementor-col-50 elementor-top-column" data-id="4a2b8100" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-2d0b6403 elementor-widget elementor-widget-post-info" data-id="2d0b6403" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-264cd64 elementor-inline-item" itemprop="datePublished">
						<a href="https://guyanachronicle.com/2021/06/21/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">|</span>
										2021-06-21					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				</article>
				<article id="post-478726" class="elementor-post elementor-grid-item ecs-post-loop post-478726 post type-post status-publish format-standard has-post-thumbnail hentry category-sports ast-article-single">
				<div data-elementor-type="loop" data-elementor-id="423258" class="elementor elementor-423258 elementor-location-single post-478726 post type-post status-publish format-standard has-post-thumbnail hentry category-sports ast-article-single" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-3c200086 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="3c200086" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-503cba84 elementor-column elementor-col-50 elementor-top-column" data-id="503cba84" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5729b21d elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="5729b21d" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="https://guyanachronicle.com/2021/06/21/jamieson-conway-put-new-zealand-ahead-in-wtc-final/">Jamieson, Conway put New Zealand ahead in WTC final</a></span>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-4a2b8100 elementor-column elementor-col-50 elementor-top-column" data-id="4a2b8100" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-2d0b6403 elementor-widget elementor-widget-post-info" data-id="2d0b6403" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-264cd64 elementor-inline-item" itemprop="datePublished">
						<a href="https://guyanachronicle.com/2021/06/21/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">|</span>
										2021-06-21					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				</article>
				<article id="post-478719" class="elementor-post elementor-grid-item ecs-post-loop post-478719 post type-post status-publish format-standard has-post-thumbnail hentry category-sports ast-article-single">
				<div data-elementor-type="loop" data-elementor-id="423258" class="elementor elementor-423258 elementor-location-single post-478719 post type-post status-publish format-standard has-post-thumbnail hentry category-sports ast-article-single" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-3c200086 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="3c200086" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-503cba84 elementor-column elementor-col-50 elementor-top-column" data-id="503cba84" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5729b21d elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="5729b21d" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="https://guyanachronicle.com/2021/06/21/windies-women-to-host-pakistan-and-first-ever-a-team-tour/">Windies women to host Pakistan and first-ever A team tour</a></span>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-4a2b8100 elementor-column elementor-col-50 elementor-top-column" data-id="4a2b8100" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-2d0b6403 elementor-widget elementor-widget-post-info" data-id="2d0b6403" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-264cd64 elementor-inline-item" itemprop="datePublished">
						<a href="https://guyanachronicle.com/2021/06/21/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">|</span>
										2021-06-21					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				</article>
				<article id="post-478716" class="elementor-post elementor-grid-item ecs-post-loop post-478716 post type-post status-publish format-standard has-post-thumbnail hentry category-sports ast-article-single">
				<div data-elementor-type="loop" data-elementor-id="423258" class="elementor elementor-423258 elementor-location-single post-478716 post type-post status-publish format-standard has-post-thumbnail hentry category-sports ast-article-single" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-3c200086 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="3c200086" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-503cba84 elementor-column elementor-col-50 elementor-top-column" data-id="503cba84" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5729b21d elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="5729b21d" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="https://guyanachronicle.com/2021/06/21/max-verstappen-wins-french-gp-and-extends-title-lead/">Max Verstappen wins French GP and extends title lead</a></span>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-4a2b8100 elementor-column elementor-col-50 elementor-top-column" data-id="4a2b8100" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-2d0b6403 elementor-widget elementor-widget-post-info" data-id="2d0b6403" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-264cd64 elementor-inline-item" itemprop="datePublished">
						<a href="https://guyanachronicle.com/2021/06/21/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">|</span>
										2021-06-21					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-1e6750d5 elementor-widget elementor-widget-heading" data-id="1e6750d5" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="https://guyanachronicle.com/author/dillion-anthony/">View All</a></span>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
		
					
					
				
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


			
			</div> <!-- ast-container -->

		</div><!-- #content -->

		
		
				<div data-elementor-type="footer" data-elementor-id="423303" class="elementor elementor-423303 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-619e7e1d elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="619e7e1d" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-7caf3dff elementor-column elementor-col-25 elementor-top-column" data-id="7caf3dff" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1adc3ff9 elementor-widget elementor-widget-image" data-id="1adc3ff9" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="171" height="117" src="https://guyanachronicle.com/wp-content/uploads/2020/06/emblem3.png" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-src="https://guyanachronicle.com/wp-content/uploads/2020/06/emblem3.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-541158a7 elementor-column elementor-col-25 elementor-top-column" data-id="541158a7" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-44d2b51 elementor-widget elementor-widget-wp-widget-mailster_signup" data-id="44d2b51" data-element_type="widget" data-widget_type="wp-widget-mailster_signup.default">
				<div class="elementor-widget-container">
			<div class="mailster-widget mailster-widget-signup"><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://guyanachronicle.com/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://guyanachronicle.com/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><style type="text/css" media="screen" class="mailster-custom-form-css">
.mailster-form-3 .mailster-firstname-wrapper{display:inline-block;width:25%;}
.mailster-form-3 .mailster-lastname-wrapper{display:inline-block;width:25%;}
.mailster-form-3 .mailster-email-wrapper{display:inline-block;width:25%;}
.mailster-form-3 .mailster-submit-wrapper{display:inline-block;width:22%;}
.mailster-form-3 .mailster-submit-wrapper .submit-button{height:45px;width:100%;font-weight: 500;}
</style>
<form action="https://guyanachronicle.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-3" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_referer" type="hidden" value="https://guyanachronicle.com/2021/06/21/richmond-hill-and-everest-acs-remain-flawless-in-nyncl-30-over-tournament/">
<input name="_nonce" type="hidden" value="c78b13be3e">
<input name="formid" type="hidden" value="3">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-firstname-wrapper"><input id="mailster-firstname-3" name="firstname" type="text" value="" placeholder="First Name *" class="input mailster-firstname mailster-required" aria-required="true" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><input id="mailster-lastname-3" name="lastname" type="text" value="" placeholder="Last Name *" class="input mailster-lastname mailster-required" aria-required="true" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-email-wrapper"><input id="mailster-email-3" name="email" type="email" value="" placeholder="Email *" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_66b4d7635b_email" type="email" tabindex="-1" autocomplete="noton" autofill="off"></label>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div>		</div>
				</div>
				<div class="elementor-element elementor-element-4ccde3f0 elementor-widget elementor-widget-heading" data-id="4ccde3f0" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Sign up to recieve news and updates. We respect your privacy.</span>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-277d1f9d elementor-column elementor-col-50 elementor-top-column" data-id="277d1f9d" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-74b1fa52 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="74b1fa52" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-cbf418d" href="https://www.facebook.com/gychronicle/" target="_blank">
					<span class="elementor-screen-only">Facebook</span>
					<i class="fab fa-facebook"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-3114fa6" href="http://www.twitter.com/gychronicle" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
					<i class="fab fa-twitter"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-a00f38b" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" target="_blank">
					<span class="elementor-screen-only">Youtube</span>
					<i class="fab fa-youtube"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-1645c36" href="http://www.instagram.com/gychronicle" target="_blank">
					<span class="elementor-screen-only">Instagram</span>
					<i class="fab fa-instagram"></i>				</a>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-32635a86 elementor-widget elementor-widget-heading" data-id="32635a86" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Follow us on our social platforms</span>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-23e80890 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="23e80890" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-411c37f5 elementor-column elementor-col-25 elementor-top-column" data-id="411c37f5" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-29f29126 elementor-widget elementor-widget-heading" data-id="29f29126" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">CONTACT US</span>		</div>
				</div>
				<section class="elementor-element elementor-element-e3e3b04 elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="e3e3b04" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-17d6f1d elementor-column elementor-col-50 elementor-inner-column" data-id="17d6f1d" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-df6b0ea elementor-view-default elementor-widget elementor-widget-icon" data-id="df6b0ea" data-element_type="widget" data-widget_type="icon.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-wrapper">
			<div class="elementor-icon">
			<i aria-hidden="true" class="fas fa-map-marked-alt"></i>			</div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-ef090c3 elementor-column elementor-col-50 elementor-inner-column" data-id="ef090c3" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-fcef216 elementor-widget elementor-widget-heading" data-id="fcef216" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Lama Avenue,
Bel Air Park,
Georgetown,
Guyana.</span>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-07d323e elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="07d323e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-0b33cc1 elementor-column elementor-col-50 elementor-inner-column" data-id="0b33cc1" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-0fc5ea0 elementor-view-default elementor-widget elementor-widget-icon" data-id="0fc5ea0" data-element_type="widget" data-widget_type="icon.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-wrapper">
			<div class="elementor-icon">
			<i aria-hidden="true" class="fas fa-phone-alt"></i>			</div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-e18ba7c elementor-column elementor-col-50 elementor-inner-column" data-id="e18ba7c" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-941f3af elementor-widget elementor-widget-heading" data-id="941f3af" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">(592) 226-3243-9</span>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-2a3d7dc elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="2a3d7dc" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-a6dbbaf elementor-column elementor-col-50 elementor-inner-column" data-id="a6dbbaf" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-e9d26ac elementor-view-default elementor-widget elementor-widget-icon" data-id="e9d26ac" data-element_type="widget" data-widget_type="icon.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-wrapper">
			<div class="elementor-icon">
			<i aria-hidden="true" class="far fa-envelope"></i>			</div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-1b8b1ea elementor-column elementor-col-50 elementor-inner-column" data-id="1b8b1ea" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-df5f3e5 elementor-widget elementor-widget-heading" data-id="df5f3e5" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">gnnleditorial@gmail.com (Editorial)<br/>
tajeram_sun@yahoo.com (Editor-In-Chief)
<br/>
classi_advt@yahoo.com (Advertising)</span>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<div class="elementor-element elementor-element-361f980 elementor-position-left elementor-hidden-phone elementor-view-default elementor-vertical-align-top elementor-widget elementor-widget-icon-box" data-id="361f980" data-element_type="widget" data-widget_type="icon-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-box-wrapper">
						<div class="elementor-icon-box-icon">
				<span class="elementor-icon elementor-animation-" >
				<i aria-hidden="true" class="fas fa-map-marked-alt"></i>				</span>
			</div>
						<div class="elementor-icon-box-content">
				<h3 class="elementor-icon-box-title">
					<span >Mailing Address</span>
				</h3>
								<p class="elementor-icon-box-description">Lama Avenue,
Bel Air Park,
Georgetown,
Guyana.</p>
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-14b6409f elementor-position-left elementor-hidden-phone elementor-view-default elementor-vertical-align-top elementor-widget elementor-widget-icon-box" data-id="14b6409f" data-element_type="widget" data-widget_type="icon-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-box-wrapper">
						<div class="elementor-icon-box-icon">
				<span class="elementor-icon elementor-animation-" >
				<i aria-hidden="true" class="fas fa-phone-alt"></i>				</span>
			</div>
						<div class="elementor-icon-box-content">
				<h3 class="elementor-icon-box-title">
					<span >General Numbers</span>
				</h3>
								<p class="elementor-icon-box-description">(592) 226-3243-9</p>
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3fee9c31 elementor-position-left elementor-hidden-phone elementor-view-default elementor-vertical-align-top elementor-widget elementor-widget-icon-box" data-id="3fee9c31" data-element_type="widget" data-widget_type="icon-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-box-wrapper">
						<div class="elementor-icon-box-icon">
				<span class="elementor-icon elementor-animation-" >
				<i aria-hidden="true" class="far fa-envelope"></i>				</span>
			</div>
						<div class="elementor-icon-box-content">
				<h3 class="elementor-icon-box-title">
					<span >Emails</span>
				</h3>
								<p class="elementor-icon-box-description">gnnleditorial@gmail.com (Editorial)<br/>
tajeram_sun@yahoo.com (Editor-In-Chief)
<br/>
classi_advt@yahoo.com (Advertising)</p>
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7d353a82 elementor-align-justify elementor-widget elementor-widget-button" data-id="7d353a82" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/contact-us/" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">View Complete Contact Info</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-15e53b2e elementor-hidden-phone elementor-column elementor-col-25 elementor-top-column" data-id="15e53b2e" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-41552e90 elementor-widget elementor-widget-heading" data-id="41552e90" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="/category/news/">NEWS</a></span>		</div>
				</div>
				<div class="elementor-element elementor-element-8f570c1 footer_sections_menu elementor-widget elementor-widget-wp-widget-nav_menu" data-id="8f570c1" data-element_type="widget" data-widget_type="wp-widget-nav_menu.default">
				<div class="elementor-widget-container">
			<div class="menu-footer-news-container"><ul id="menu-footer-news" class="menu"><li id="menu-item-432333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432333"><a href="https://guyanachronicle.com/category/news/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-432334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432334"><a href="https://guyanachronicle.com/category/news/business/">Business &#038; Environment</a></li>
<li id="menu-item-432335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432335"><a href="https://guyanachronicle.com/category/news/crime-security/">Crime &#038; Security</a></li>
<li id="menu-item-432332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432332"><a href="https://guyanachronicle.com/category/news/courts/">Courts</a></li>
<li id="menu-item-432336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432336"><a href="https://guyanachronicle.com/category/news/features/">Features</a></li>
<li id="menu-item-432337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432337"><a href="https://guyanachronicle.com/category/news/health/">Health</a></li>
<li id="menu-item-432339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432339"><a href="https://guyanachronicle.com/category/news/politics/">Politics</a></li>
<li id="menu-item-432340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432340"><a href="https://guyanachronicle.com/category/news/regional/">Regional</a></li>
<li id="menu-item-432338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432338"><a href="https://guyanachronicle.com/category/news/international/">International</a></li>
</ul></div>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-136568c elementor-hidden-phone elementor-column elementor-col-25 elementor-top-column" data-id="136568c" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-8757c7d elementor-widget elementor-widget-heading" data-id="8757c7d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="/category/news/">OPINIONS</a></span>		</div>
				</div>
				<div class="elementor-element elementor-element-27b7a96 footer_sections_menu elementor-widget elementor-widget-wp-widget-nav_menu" data-id="27b7a96" data-element_type="widget" data-widget_type="wp-widget-nav_menu.default">
				<div class="elementor-widget-container">
			<div class="menu-footer-opinions-container"><ul id="menu-footer-opinions" class="menu"><li id="menu-item-432373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432373"><a href="https://guyanachronicle.com/category/opinions/4-minutes-4-change/">4 minutes 4 change</a></li>
<li id="menu-item-432374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432374"><a href="https://guyanachronicle.com/category/opinions/book-review/">Book Review</a></li>
<li id="menu-item-432376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432376"><a href="https://guyanachronicle.com/category/opinions/letters/">Letters</a></li>
<li id="menu-item-432378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432378"><a href="https://guyanachronicle.com/category/opinions/oil-gas-you/">Oil, Gas &#038; You</a></li>
<li id="menu-item-432379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432379"><a href="https://guyanachronicle.com/category/opinions/op-ed/">OP-ED</a></li>
<li id="menu-item-432380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432380"><a href="https://guyanachronicle.com/category/opinions/perspectives-in-public-health/">Perspectives in Public Health</a></li>
<li id="menu-item-432384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432384"><a href="https://guyanachronicle.com/category/opinions/towards-a-good-life/">Towards a Good Life</a></li>
</ul></div>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-21c37bf9 elementor-hidden-phone elementor-column elementor-col-25 elementor-top-column" data-id="21c37bf9" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-b5e5bb9 elementor-widget elementor-widget-heading" data-id="b5e5bb9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default"><a href="/category/pepperpot/">PEPPERPOT</a></span>		</div>
				</div>
				<div class="elementor-element elementor-element-d769ef8 footer_sections_menu elementor-widget elementor-widget-wp-widget-nav_menu" data-id="d769ef8" data-element_type="widget" data-widget_type="wp-widget-nav_menu.default">
				<div class="elementor-widget-container">
			<div class="menu-footer-pepperpot-container"><ul id="menu-footer-pepperpot" class="menu"><li id="menu-item-432341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432341"><a href="https://guyanachronicle.com/category/pepperpot/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-432342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432342"><a href="https://guyanachronicle.com/category/pepperpot/beyond-the-runway/">Beyond the Runway</a></li>
<li id="menu-item-432343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432343"><a href="https://guyanachronicle.com/category/pepperpot/big-little-voice/">Big Little Voice</a></li>
<li id="menu-item-432344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432344"><a href="https://guyanachronicle.com/category/pepperpot/consumer-concern/">Consumer Concern</a></li>
<li id="menu-item-432346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432346"><a href="https://guyanachronicle.com/category/pepperpot/dentist-advises/">Dentist Advises</a></li>
<li id="menu-item-432347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432347"><a href="https://guyanachronicle.com/category/pepperpot/direct-answers/">Direct Answers</a></li>
<li id="menu-item-432348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432348"><a href="https://guyanachronicle.com/category/pepperpot/for-the-love-of-the-arts/">For the love of the arts</a></li>
<li id="menu-item-432349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432349"><a href="https://guyanachronicle.com/category/pepperpot/on-the-village-focus/">Focus On The Village</a></li>
<li id="menu-item-432350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432350"><a href="https://guyanachronicle.com/category/pepperpot/psychologist/">Psychologist</a></li>
</ul></div>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-488eae7f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="488eae7f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-2ca91a7b elementor-column elementor-col-50 elementor-top-column" data-id="2ca91a7b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-54187ecd elementor-widget elementor-widget-heading" data-id="54187ecd" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">© 2020 | Developed by <a href="https://www.logix.gy">Logix</a></span>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-16e8d5e1 elementor-column elementor-col-50 elementor-top-column" data-id="16e8d5e1" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-48e20bfc elementor-widget elementor-widget-heading" data-id="48e20bfc" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Maintained by the MIS Department</span>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
		
		
	</div><!-- #page -->

	
	<a id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
	<span class="screen-reader-text">Scroll to Top</span>
</a>
					<script type="text/x-template" id="mobile-menu-item-template"><div
	:id="`jet-menu-item-${ itemDataObject.itemId }`"
	:class="itemClasses"
	v-on:click="itemSubHandler"
>
	<a
		class="mobile-link"
		:class="depthClass"
		:href="itemDataObject.url"
	>
		<div class="jet-menu-item-wrapper">
			<i
				class="jet-menu-icon"
				:class="itemIcon"
				v-if="isIconVisible"
			></i>
			<span class="jet-menu-name">
				<span
					class="jet-menu-label"
					v-html="itemDataObject.name"
				></span>
				<small
					class="jet-menu-desc"
					v-if="isDescVisible"
					v-html="itemDataObject.description"
				></small>
			</span>
			<small
				class="jet-menu-badge"
				v-if="isBadgeVisible"
			>
				<span class="jet-menu-badge__inner">{{ itemDataObject.badgeText }}</span>
			</small>
		</div>
	</a>
	<span
		class="jet-dropdown-arrow"
		v-if="isSub && !templateLoadStatus"
		v-html="dropdownIconHtml"
		v-on:click="maskerSubHandler"
	>
	</span>
	<div
		class="jet-mobile-menu__template-loader"
		v-if="templateLoadStatus"
	>
		<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.0" width="24px" height="25px" viewBox="0 0 128 128" xml:space="preserve">
			<g>
				<linearGradient id="linear-gradient">
					<stop offset="0%" :stop-color="loaderColor" stop-opacity="0"/>
					<stop offset="100%" :stop-color="loaderColor" stop-opacity="1"/>
				</linearGradient>
			<path d="M63.85 0A63.85 63.85 0 1 1 0 63.85 63.85 63.85 0 0 1 63.85 0zm.65 19.5a44 44 0 1 1-44 44 44 44 0 0 1 44-44z" fill="url(#linear-gradient)" fill-rule="evenodd"/>
			<animateTransform attributeName="transform" type="rotate" from="0 64 64" to="360 64 64" dur="1080ms" repeatCount="indefinite"></animateTransform>
			</g>
		</svg>
	</div>
</div>
					</script>					<script type="text/x-template" id="mobile-menu-list-template"><div
	class="jet-mobile-menu__list"
>
	<div class="jet-mobile-menu__items">
		<mobilemenuitem
			v-for="item in childrenObject"
			:key="item.id"
			:item-data-object="item"
			:depth="depth"
			:menu-options="menuOptions"
		></mobilemenuitem>
	</div>
</div>
					</script>					<script type="text/x-template" id="mobile-menu-template"><div
	class="jet-mobile-menu__instance"
	:class="instanceClass"
>
	<div
		class="jet-mobile-menu__toggle"
		v-on:click="menuToggle"
		v-if="!toggleLoaderVisible"
	>
		<div
			class="jet-mobile-menu__toggle-icon"
			v-if="!menuOpen"
			v-html="toggleClosedIcon"
		>
		</div>
		<div
			class="jet-mobile-menu__toggle-icon"
			v-if="menuOpen"
			v-html="toggleOpenedIcon"
		>
		</div>
		<span
			class="jet-mobile-menu__toggle-text"
			v-if="toggleText"
		>{{ toggleText }}</span>
	</div>
	<div
		class="jet-mobile-menu__template-loader"
		v-if="toggleLoaderVisible"
	>
		<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.0" width="24px" height="25px" viewBox="0 0 128 128" xml:space="preserve">
			<g>
				<linearGradient id="linear-gradient">
					<stop offset="0%" :stop-color="loaderColor" stop-opacity="0"/>
					<stop offset="100%" :stop-color="loaderColor" stop-opacity="1"/>
				</linearGradient>
			<path d="M63.85 0A63.85 63.85 0 1 1 0 63.85 63.85 63.85 0 0 1 63.85 0zm.65 19.5a44 44 0 1 1-44 44 44 44 0 0 1 44-44z" fill="url(#linear-gradient)" fill-rule="evenodd"/>
			<animateTransform attributeName="transform" type="rotate" from="0 64 64" to="360 64 64" dur="1080ms" repeatCount="indefinite"></animateTransform>
			</g>
		</svg>
	</div>

	<transition name="cover-animation">
		<div
			class="jet-mobile-menu-cover"
			v-if="menuOpen && coverVisible"
			v-on:click="closeMenu"
		></div>
	</transition>

	<transition :name="showAnimation">
		<div
			class="jet-mobile-menu__container"
			v-if="menuOpen"
		>
			<div
				class="jet-mobile-menu__container-inner"
			>

				<div
					class="jet-mobile-menu__header-template"
					v-if="headerTemplateVisible"
				>
					<div
						class="jet-mobile-menu__header-template-content"
						ref="header-template-content"
						v-html="headerContent"
					></div>
				</div>

				<div
					class="jet-mobile-menu__controls"
				>
					<div
						class="jet-mobile-menu__breadcrumbs"
						v-if="isBreadcrumbs"
					>
						<div
							class="jet-mobile-menu__breadcrumb"
							v-for="(item, index) in breadcrumbsData"
							:key="index"
						>
							<div
								class="breadcrumb-label"
								v-on:click="breadcrumbHandle(index+1)"
							>{{item}}</div>
							<div
								class="breadcrumb-divider"
								v-html="breadcrumbIcon"
								v-if="(breadcrumbIcon && index !== breadcrumbsData.length-1)"
							>
							</div>
						</div>
					</div>
					<div
						class="jet-mobile-menu__back"
						v-if="!isBack && isClose"
						v-html="closeIcon"
						v-on:click="menuToggle"
					></div>
					<div
						class="jet-mobile-menu__back"
						v-if="isBack"
						v-html="backIcon"
						v-on:click="goBack"
					></div>

				</div>

				<div
					class="jet-mobile-menu__before-template"
					v-if="beforeTemplateVisible"
				>
					<div
						class="jet-mobile-menu__before-template-content"
						ref="before-template-content"
						v-html="beforeContent"
					></div>
				</div>

				<div
					class="jet-mobile-menu__body"
				>
					<transition :name="animation">
						<mobilemenulist
							v-if="!templateVisible"
							:key="depth"
							:depth="depth"
							:children-object="itemsList"
							:menu-options="menuOptions"
						></mobilemenulist>
						<div
							class="jet-mobile-menu__template"
							ref="template-content"
							v-if="templateVisible"
						>
							<div
								class="jet-mobile-menu__template-content"
								v-html="itemTemplateContent"
							></div>
						</div>
					</transition>
				</div>

				<div
					class="jet-mobile-menu__after-template"
					v-if="afterTemplateVisible"
				>
					<div
						class="jet-mobile-menu__after-template-content"
						ref="after-template-content"
						v-html="afterContent"
					></div>
				</div>

			</div>
		</div>
	</transition>
</div>
					</script>		<div data-elementor-type="popup" data-elementor-id="423249" class="elementor elementor-423249 elementor-location-popup" data-elementor-settings="{&quot;classes&quot;:&quot;epaper_popop&quot;,&quot;timing&quot;:{&quot;logged_in&quot;:&quot;yes&quot;,&quot;logged_in_users&quot;:&quot;all&quot;}}">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-25373d48 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="25373d48" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-360ad81 elementor-column elementor-col-100 elementor-top-column" data-id="360ad81" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1277d015 elementor-widget elementor-widget-heading" data-id="1277d015" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">All our printed editions are available online</span>		</div>
				</div>
				<div class="elementor-element elementor-element-5af1e0fa elementor-tabs-view-horizontal elementor-widget elementor-widget-tabs" data-id="5af1e0fa" data-element_type="widget" data-widget_type="tabs.default">
				<div class="elementor-widget-container">
					<div class="elementor-tabs" role="tablist">
			<div class="elementor-tabs-wrapper">
									<div id="elementor-tab-title-1521" class="elementor-tab-title elementor-tab-desktop-title" data-tab="1" role="tab" aria-controls="elementor-tab-content-1521"><a href="">Daily Epaper</a></div>
									<div id="elementor-tab-title-1522" class="elementor-tab-title elementor-tab-desktop-title" data-tab="2" role="tab" aria-controls="elementor-tab-content-1522"><a href="">Pepperpot Epaper</a></div>
									<div id="elementor-tab-title-1523" class="elementor-tab-title elementor-tab-desktop-title" data-tab="3" role="tab" aria-controls="elementor-tab-content-1523"><a href="">Business Supplement</a></div>
									<div id="elementor-tab-title-1524" class="elementor-tab-title elementor-tab-desktop-title" data-tab="4" role="tab" aria-controls="elementor-tab-content-1524"><a href="">Supplement</a></div>
							</div>
			<div class="elementor-tabs-content-wrapper">
									<div class="elementor-tab-title elementor-tab-mobile-title" data-tab="1" role="tab">Daily Epaper</div>
					<div id="elementor-tab-content-1521" class="elementor-tab-content elementor-clearfix" data-tab="1" role="tabpanel" aria-labelledby="elementor-tab-title-1521"><!-- Widget Shortcode --><div id="custom_html-9" class="widget_text widget widget_custom_html widget-shortcode area-sidebar-1 "><h2 class="widgettitle">Daily E-Paper</h2><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=guyana_chronicle_epaper_06_20_2021&#038;hideIssuuLogo=true&#038;u=guyanachroniclee-paper"></iframe></div></div></div><!-- /Widget Shortcode --></div>
									<div class="elementor-tab-title elementor-tab-mobile-title" data-tab="2" role="tab">Pepperpot Epaper</div>
					<div id="elementor-tab-content-1522" class="elementor-tab-content elementor-clearfix" data-tab="2" role="tabpanel" aria-labelledby="elementor-tab-title-1522"><!-- Widget Shortcode --><div id="custom_html-6" class="widget_text widget widget_custom_html widget-shortcode area-sidebar-1 "><h2 class="widgettitle">Pepperpot</h2><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=guyana_chronicle_pepperpot_06_20_2021&#038;hideIssuuLogo=true&#038;u=guyanachroniclee-paper"></iframe></div></div></div><!-- /Widget Shortcode --></div>
									<div class="elementor-tab-title elementor-tab-mobile-title" data-tab="3" role="tab">Business Supplement</div>
					<div id="elementor-tab-content-1523" class="elementor-tab-content elementor-clearfix" data-tab="3" role="tabpanel" aria-labelledby="elementor-tab-title-1523"><!-- Widget Shortcode --><div id="custom_html-7" class="widget_text widget widget_custom_html widget-shortcode area-sidebar-1 "><h2 class="widgettitle">Business Supplement</h2><div class="textwidget custom-html-widget"><iframe allowfullscreen="true" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=guyana_chronicle_business_newsletter_30_04_2021&#038;doAutoflipPages=true&#038;hideIssuuLogo=true&#038;showOtherPublicationsAsSuggestions=true&#038;u=guyanachroniclee-paper"></iframe></div></div><!-- /Widget Shortcode --></div>
									<div class="elementor-tab-title elementor-tab-mobile-title" data-tab="4" role="tab">Supplement</div>
					<div id="elementor-tab-content-1524" class="elementor-tab-content elementor-clearfix" data-tab="4" role="tabpanel" aria-labelledby="elementor-tab-title-1524"><!-- Widget Shortcode --><div id="custom_html-8" class="widget_text widget widget_custom_html widget-shortcode area-sidebar-1 "><h2 class="widgettitle">Supplement</h2><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=guyana_chronicle_supplement_26-05-2021&#038;doAutoflipPages=true&#038;hideIssuuLogo=true&#038;showOtherPublicationsAsSuggestions=true&#038;u=guyanachroniclee-paper"></iframe></div></div></div><!-- /Widget Shortcode --></div>
							</div>
		</div>
				</div>
				</div>
				<section class="elementor-element elementor-element-5808f21 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="5808f21" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-1d8beda8 elementor-column elementor-col-50 elementor-inner-column" data-id="1d8beda8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-6ff098d3 elementor-widget elementor-widget-image" data-id="6ff098d3" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img src="https://guyanachronicle.com/wp-content/uploads/elementor/thumbs/emblem3-oritmng4cnlzjxhfemgkxb1lplnta44si4aqpai91o.png" title="emblem3" alt="emblem3" />											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-436cf11c elementor-column elementor-col-50 elementor-inner-column" data-id="436cf11c" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1d620c5b elementor-widget elementor-widget-heading" data-id="1d620c5b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Subscribe to the Guyana Chronicle.</span>		</div>
				</div>
				<div class="elementor-element elementor-element-56386494 elementor-widget elementor-widget-heading" data-id="56386494" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Sign up to receive news and updates. <br/>We respect your privacy.</span>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<div class="elementor-element elementor-element-5700742 elementor-widget elementor-widget-wp-widget-mailster_signup" data-id="5700742" data-element_type="widget" data-widget_type="wp-widget-mailster_signup.default">
				<div class="elementor-widget-container">
			<div class="mailster-widget mailster-widget-signup"><style type="text/css" media="screen" class="mailster-custom-form-css">
.mailster-form-3 .mailster-firstname-wrapper{display:inline-block;width:25%;}
.mailster-form-3 .mailster-lastname-wrapper{display:inline-block;width:25%;}
.mailster-form-3 .mailster-email-wrapper{display:inline-block;width:25%;}
.mailster-form-3 .mailster-submit-wrapper{display:inline-block;width:22%;}
.mailster-form-3 .mailster-submit-wrapper .submit-button{height:45px;width:100%;font-weight: 500;}
</style>
<form action="https://guyanachronicle.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-3" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_referer" type="hidden" value="https://guyanachronicle.com/2021/06/21/richmond-hill-and-everest-acs-remain-flawless-in-nyncl-30-over-tournament/">
<input name="_nonce" type="hidden" value="c78b13be3e">
<input name="formid" type="hidden" value="3">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-firstname-wrapper"><input id="mailster-firstname-3" name="firstname" type="text" value="" placeholder="First Name *" class="input mailster-firstname mailster-required" aria-required="true" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><input id="mailster-lastname-3" name="lastname" type="text" value="" placeholder="Last Name *" class="input mailster-lastname mailster-required" aria-required="true" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-email-wrapper"><input id="mailster-email-3" name="email" type="email" value="" placeholder="Email *" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_66b4d7635b_email" type="email" tabindex="-1" autocomplete="noton" autofill="off"></label>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
						<style type="text/css" id="ast-elementor-compatibility-css">
					.elementor-widget-heading .elementor-heading-title {
						margin: 0;
					}
				</style>
			<script src='https://guyanachronicle.com/wp-content/plugins/mailster/assets/js/form.min.js?ver=2.4.16'></script>
<link rel='stylesheet' id='elementor-post-423227-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423227.css?ver=1594017657' media='all' />
<link rel='stylesheet' id='elementor-post-423224-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423224.css?ver=1598624120' media='all' />
<link rel='stylesheet' id='elementor-post-423267-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423267.css?ver=1594259465' media='all' />
<link rel='stylesheet' id='elementor-post-423260-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423260.css?ver=1593915179' media='all' />
<link rel='stylesheet' id='elementor-post-423249-css'  href='https://guyanachronicle.com/wp-content/uploads/elementor/css/post-423249.css?ver=1612194795' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.2' media='all' />
<script src='https://guyanachronicle.com/wp-content/plugins/jet-menu/integration/themes/astra/assets/js/script.js?ver=2.0.3'></script>
<script src='https://guyanachronicle.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://guyanachronicle.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=2.4.5'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0'></script>
<script src='https://guyanachronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='https://guyanachronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script src='https://guyanachronicle.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script src='https://guyanachronicle.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script src='https://guyanachronicle.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://guyanachronicle.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://guyanachronicle.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://guyanachronicle.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://guyanachronicle.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://guyanachronicle.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://guyanachronicle.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://guyanachronicle.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script src='https://guyanachronicle.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://guyanachronicle.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script>
var _adn_ = {"ajaxurl":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/sbxqgdmy\/public_html\/guyanachronicle\/wp-content\/uploads\/angwp\/","src":"https:\/\/guyanachronicle.com\/wp-content\/uploads\/angwp\/"}};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.5.6'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.5.6'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.5.6'></script>
<script>
var countVars = {"disqusShortname":"guyanachronicle"};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"478722 https:\/\/guyanachronicle.com\/?p=478722","disqusShortname":"guyanachronicle","disqusTitle":"Richmond Hill and Everest\/ACS remain flawless in NYNCL 30-over tournament","disqusUrl":"https:\/\/guyanachronicle.com\/2021\/06\/21\/richmond-hill-and-everest-acs-remain-flawless-in-nyncl-30-over-tournament\/","postId":"478722"};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script>
var astraAddon = {"sticky_active":""};
</script>
<script src='https://guyanachronicle.com/wp-content/uploads/astra-addon/astra-addon-605f81e27f1a85-31818229.js?ver=2.3.3'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/jet-menu/assets/public/js/vue.min.js?ver=2.6.11'></script>
<script>
var jetMenuPublicSettings = {"version":"2.0.3","ajaxUrl":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/guyanachronicle.com\/wp-json\/jet-menu-api\/v1\/elementor-template","menuItemsApiUrl":"https:\/\/guyanachronicle.com\/wp-json\/jet-menu-api\/v1\/get-menu-items","devMode":"false","menuSettings":{"jetMenuRollUp":"true","jetMenuMouseleaveDelay":500,"jetMenuMegaWidthType":"container","jetMenuMegaWidthSelector":"","jetMenuMegaOpenSubType":"hover","jetMenuMegaAjax":"false"}};
var CxCollectedCSS = {"type":"text\/css","title":"cx-collected-dynamic-style","css":".jet-menu-item-425135 > a .jet-menu-icon:before {color:#ffffff !important;; }"};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/jet-menu/assets/public/js/jet-menu-public-script.js?ver=2.0.3'></script>
<script>
function CxCSSCollector(){"use strict";var t,e=window.CxCollectedCSS;void 0!==e&&((t=document.createElement("style")).setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CxCSSCollector();
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.7.1'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script src='https://guyanachronicle.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script src='https://guyanachronicle.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.12'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.12'></script>
<script>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.12","urls":{"assets":"https:\/\/guyanachronicle.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_lightbox_title_src":"caption","elementor_global_image_lightbox":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes"},"editorPreferences":[]},"post":{"id":478722,"title":"Richmond%20Hill%20and%20Everest%2FACS%20remain%20flawless%20in%20NYNCL%2030-over%20tournament%20-%20Guyana%20Chronicle","excerpt":"","featuredImage":"https:\/\/guyanachronicle.com\/wp-content\/uploads\/2021\/06\/Chris.jpg"}};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.12'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/ele-custom-skin-pro/assets/js/ecspro.js?ver=2.1.0'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.9.5'></script>
<script>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php","nonce":"6ef24ec84a","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.9.5'></script>
<script src='https://guyanachronicle.com/wp-content/plugins/jet-menu/assets/public/js/jet-menu-widgets-scripts.js?ver=2.0.3'></script>
<script>
var JetTabsSettings = {"ajaxurl":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/guyanachronicle.com\/wp-json\/jet-tabs-api\/v1\/elementor-template","devMode":"false"};
</script>
<script src='https://guyanachronicle.com/wp-content/plugins/jet-tabs/assets/js/jet-tabs-frontend.min.js?ver=2.1.3'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script type='text/javascript' src='https://stats.wp.com/e-202125.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'70384709',post:'478722',tz:'-4',srv:'guyanachronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '70384709', '478722' ]);
</script>

<!-- Ads on this site are served by Adning v1.5.6 - adning.com -->
<script>jQuery(document).ready(function($){var options_431103_1486216720 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_431103_1486216720 = [];options_431103_1486216720.$AutoPlay = 1;options_431103_1486216720.$ArrowKeyNavigation = false;options_431103_1486216720.$DragOrientation = 1;options_431103_1486216720.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_431103_1486216720,$TransitionsOrder:1,$ShowLink:true};function Slider_431103_1486216720_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_431103_1486216720").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_431103_1486216720").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_431103_1486216720").find(".slide").removeClass("active");
								$("#_ning_zone_431103_1486216720").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_431103_1486216720").length ){var _ning_slider_431103_1486216720 = new $JssorSlider$('_ning_zone_431103_1486216720', options_431103_1486216720);_ning_slider_431103_1486216720.$On($JssorSlider$.$EVT_PARK, Slider_431103_1486216720_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_431103_1486216720').parent().width();if(parentWidth){if( typeof _ning_slider_431103_1486216720 !== "undefined" ){_ning_slider_431103_1486216720.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_431103_286525012 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_431103_286525012 = [];options_431103_286525012.$AutoPlay = 1;options_431103_286525012.$ArrowKeyNavigation = false;options_431103_286525012.$DragOrientation = 1;options_431103_286525012.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_431103_286525012,$TransitionsOrder:1,$ShowLink:true};function Slider_431103_286525012_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_431103_286525012").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_431103_286525012").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_431103_286525012").find(".slide").removeClass("active");
								$("#_ning_zone_431103_286525012").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_431103_286525012").length ){var _ning_slider_431103_286525012 = new $JssorSlider$('_ning_zone_431103_286525012', options_431103_286525012);_ning_slider_431103_286525012.$On($JssorSlider$.$EVT_PARK, Slider_431103_286525012_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_431103_286525012').parent().width();if(parentWidth){if( typeof _ning_slider_431103_286525012 !== "undefined" ){_ning_slider_431103_286525012.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_431107_1385318790 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_431107_1385318790 = [];options_431107_1385318790.$AutoPlay = 1;options_431107_1385318790.$ArrowKeyNavigation = false;options_431107_1385318790.$DragOrientation = 0;options_431107_1385318790.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_431107_1385318790,$TransitionsOrder:1,$ShowLink:true};function Slider_431107_1385318790_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_431107_1385318790").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_431107_1385318790").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_431107_1385318790").find(".slide").removeClass("active");
								$("#_ning_zone_431107_1385318790").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_431107_1385318790").length ){var _ning_slider_431107_1385318790 = new $JssorSlider$('_ning_zone_431107_1385318790', options_431107_1385318790);_ning_slider_431107_1385318790.$On($JssorSlider$.$EVT_PARK, Slider_431107_1385318790_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_431107_1385318790').parent().width();if(parentWidth){if( typeof _ning_slider_431107_1385318790 !== "undefined" ){_ning_slider_431107_1385318790.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_431108_669850883 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_431108_669850883 = [];options_431108_669850883.$AutoPlay = 1;options_431108_669850883.$ArrowKeyNavigation = false;options_431108_669850883.$DragOrientation = 0;options_431108_669850883.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_431108_669850883,$TransitionsOrder:1,$ShowLink:true};function Slider_431108_669850883_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_431108_669850883").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_431108_669850883").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_431108_669850883").find(".slide").removeClass("active");
								$("#_ning_zone_431108_669850883").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_431108_669850883").length ){var _ning_slider_431108_669850883 = new $JssorSlider$('_ning_zone_431108_669850883', options_431108_669850883);_ning_slider_431108_669850883.$On($JssorSlider$.$EVT_PARK, Slider_431108_669850883_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_431108_669850883').parent().width();if(parentWidth){if( typeof _ning_slider_431108_669850883 !== "undefined" ){_ning_slider_431108_669850883.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_431118_1606103945 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_431118_1606103945 = [];options_431118_1606103945.$AutoPlay = 1;options_431118_1606103945.$ArrowKeyNavigation = false;options_431118_1606103945.$DragOrientation = 1;options_431118_1606103945.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_431118_1606103945,$TransitionsOrder:1,$ShowLink:true};function Slider_431118_1606103945_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_431118_1606103945").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_431118_1606103945").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_431118_1606103945").find(".slide").removeClass("active");
								$("#_ning_zone_431118_1606103945").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_431118_1606103945").length ){var _ning_slider_431118_1606103945 = new $JssorSlider$('_ning_zone_431118_1606103945', options_431118_1606103945);_ning_slider_431118_1606103945.$On($JssorSlider$.$EVT_PARK, Slider_431118_1606103945_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_431118_1606103945').parent().width();if(parentWidth){if( typeof _ning_slider_431118_1606103945 !== "undefined" ){_ning_slider_431118_1606103945.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_431119_907725177 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_431119_907725177 = [];options_431119_907725177.$AutoPlay = 1;options_431119_907725177.$ArrowKeyNavigation = false;options_431119_907725177.$DragOrientation = 1;options_431119_907725177.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_431119_907725177,$TransitionsOrder:1,$ShowLink:true};function Slider_431119_907725177_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_431119_907725177").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_431119_907725177").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_431119_907725177").find(".slide").removeClass("active");
								$("#_ning_zone_431119_907725177").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_431119_907725177").length ){var _ning_slider_431119_907725177 = new $JssorSlider$('_ning_zone_431119_907725177', options_431119_907725177);_ning_slider_431119_907725177.$On($JssorSlider$.$EVT_PARK, Slider_431119_907725177_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_431119_907725177').parent().width();if(parentWidth){if( typeof _ning_slider_431119_907725177 !== "undefined" ){_ning_slider_431119_907725177.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_431120_105797969 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_431120_105797969 = [];options_431120_105797969.$AutoPlay = 1;options_431120_105797969.$ArrowKeyNavigation = false;options_431120_105797969.$DragOrientation = 1;options_431120_105797969.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_431120_105797969,$TransitionsOrder:1,$ShowLink:true};function Slider_431120_105797969_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_431120_105797969").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_431120_105797969").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_431120_105797969").find(".slide").removeClass("active");
								$("#_ning_zone_431120_105797969").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_431120_105797969").length ){var _ning_slider_431120_105797969 = new $JssorSlider$('_ning_zone_431120_105797969', options_431120_105797969);_ning_slider_431120_105797969.$On($JssorSlider$.$EVT_PARK, Slider_431120_105797969_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_431120_105797969').parent().width();if(parentWidth){if( typeof _ning_slider_431120_105797969 !== "undefined" ){_ning_slider_431120_105797969.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><style></style><!-- / Adning. -->

<script type="text/javascript">var ang_tracker = "UA-87321276-1";var loaded_ang = [];var loaded_angzones = [];</script>
	</body>
</html>
