<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Ten persons who returned from China under “home monitoring” - Guyana Chronicle</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://guyanachronicle.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.4 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="https://guyanachronicle.com/wp-content/uploads/2020/02/Corona.jpg" /><meta name="author" content="Navendra Seoraj">
<link rel="icon" type="image/png" href="http://guyanachronicle.com/wp-content/uploads/2016/10/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ten persons who returned from China under “home monitoring” - Guyana Chronicle" />
<meta property="og:description" content="THE Ministry of Public Health has confirmed that ten persons, who recently returned from China, are under “home monitoring,” as government continues to be vigilant at the ports of entry in light of the Coronavirus outbreak in China and other countries. This was confirmed by Deputy Chief Medical Officer (DCMO) Dr. Karen Boyle in an" />
<meta property="og:url" content="https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring" />
<meta property="og:site_name" content="Guyana Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/gychronicle" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-05T19:33:09+00:00" />
<meta property="fb:app_id" content="1324871670919194" />
<meta property="og:image" content="https://guyanachronicle.com/wp-content/uploads/2020/02/Corona.jpg" />
<meta property="og:image:secure_url" content="https://guyanachronicle.com/wp-content/uploads/2020/02/Corona.jpg" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="THE Ministry of Public Health has confirmed that ten persons, who recently returned from China, are under “home monitoring,” as government continues to be vigilant at the ports of entry in light of the Coronavirus outbreak in China and other countries. This was confirmed by Deputy Chief Medical Officer (DCMO) Dr. Karen Boyle in an" />
<meta name="twitter:title" content="Ten persons who returned from China under “home monitoring” - Guyana Chronicle" />
<meta name="twitter:site" content="@gychronicle" />
<meta name="twitter:image" content="https://guyanachronicle.com/wp-content/uploads/2020/02/Corona.jpg" />
<meta name="twitter:creator" content="@gychronicle" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://guyanachronicle.com/#organization","name":"Guyana Chronicle","url":"https://guyanachronicle.com/","sameAs":["https://www.facebook.com/gychronicle","https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw","https://twitter.com/gychronicle"],"logo":{"@type":"ImageObject","@id":"https://guyanachronicle.com/#logo","url":"https://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png","width":548,"height":130,"caption":"Guyana Chronicle"},"image":{"@id":"https://guyanachronicle.com/#logo"}},{"@type":"WebSite","@id":"https://guyanachronicle.com/#website","url":"https://guyanachronicle.com/","name":"Guyana Chronicle","description":"The Nation&#039;s Newspaper","publisher":{"@id":"https://guyanachronicle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://guyanachronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring#primaryimage","url":"https://guyanachronicle.com/wp-content/uploads/2020/02/Corona.jpg","width":741,"height":486},{"@type":"WebPage","@id":"https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring#webpage","url":"https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring","inLanguage":"en-US","name":"Ten persons who returned from China under \u201chome monitoring\u201d - Guyana Chronicle","isPartOf":{"@id":"https://guyanachronicle.com/#website"},"primaryImageOfPage":{"@id":"https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring#primaryimage"},"datePublished":"2020-02-05T19:33:09+00:00","dateModified":"2020-02-05T19:33:09+00:00"},{"@type":"Article","@id":"https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring#article","isPartOf":{"@id":"https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring#webpage"},"author":{"@id":"https://guyanachronicle.com/#/schema/person/0fe29bb78a04bf00a54e89fc2576252b"},"headline":"Ten persons who returned from China under \u201chome monitoring\u201d","datePublished":"2020-02-05T19:33:09+00:00","dateModified":"2020-02-05T19:33:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring#webpage"},"publisher":{"@id":"https://guyanachronicle.com/#organization"},"image":{"@id":"https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring#primaryimage"},"articleSection":"News"},{"@type":["Person"],"@id":"https://guyanachronicle.com/#/schema/person/0fe29bb78a04bf00a54e89fc2576252b","name":"Navendra Seoraj","image":{"@type":"ImageObject","@id":"https://guyanachronicle.com/#authorlogo","url":"https://guyanachronicle.com/wp-content/uploads/2016/10/Navendra-Seoraj-1-150x150.jpg","caption":"Navendra Seoraj"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Feed" href="https://guyanachronicle.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Comments Feed" href="https://guyanachronicle.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Ten persons who returned from China under “home monitoring” Comments Feed" href="https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/guyanachronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1476674396' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://guyanachronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://guyanachronicle.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://guyanachronicle.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://guyanachronicle.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20191207' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://guyanachronicle.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://guyanachronicle.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://guyanachronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://guyanachronicle.com/wp-content/themes/Newspaper/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://guyanachronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/plupload/handlers.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php","nonce":"364feab532","remove":"499aaf3c55","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=cc33bb4526","flash_swf_url":"https:\/\/guyanachronicle.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://guyanachronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guyanachronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guyanachronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://guyanachronicle.com/?p=403367' />
<link rel="alternate" type="application/json+oembed" href="https://guyanachronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguyanachronicle.com%2F2020%2F02%2F05%2Ften-persons-who-returned-from-china-under-home-monitoring" />
<link rel="alternate" type="text/xml+oembed" href="https://guyanachronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguyanachronicle.com%2F2020%2F02%2F05%2Ften-persons-who-returned-from-china-under-home-monitoring&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://guyanachronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6";
var td_get_template_directory_uri="https:\/\/guyanachronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d62f2f";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87321276-1', 'auto');
  ga('send', 'pageview');

</script>		<style type="text/css" id="wp-custom-css">
			/*Header Ad - rotating*/
.td-a-rec-id-header .pz_cont .rotating_paszone{
	height:135px;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<meta name="msvalidate.01" content="91730553F5EC0B937826F151E0346FBC" />
</head>

<body class="post-template-default single single-post postid-403367 single-format-standard mmm mega_main_menu-2-1-1 ten-persons-who-returned-from-china-under-home-monitoring white-menu wpb-js-composer js-comp-ver-5.6 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="1">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="2">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="https://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="3">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="https://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="4">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="5">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/B4-570x570-croped.jpg" alt="Ruqayyah Boyer completes major Oscar-nominated music project" title="Ruqayyah was selected as one of the seven singers to have a solo on the Oscar-nominated soundtrack" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/ruqayyah-boyer-completes-major-oscar-nominated-music-project" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/B4-1140x380-croped.jpg" alt="Ruqayyah Boyer completes major Oscar-nominated music project" title="Ruqayyah was selected as one of the seven singers to have a solo on the Oscar-nominated soundtrack" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/ruqayyah-boyer-completes-major-oscar-nominated-music-project" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Ruqayyah Boyer completes major Oscar-nominated music project
					</div>
					<div class="post_description">
						- visuals premiered recently on CNN 

SINGER/songwriter Ruqayyah Boyer has been accomplishing great feats in the music industry, not just locally but internationally as well. In fact, she has...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/R3-570x570-croped.jpg" alt="Romeo and Juliet: Guyanese style!" title="The group of talented actors and actresses who will be participating in “Romeo and Juliet” " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/romeo-and-juliet-guyanese-style" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/R3-1140x380-croped.jpg" alt="Romeo and Juliet: Guyanese style!" title="The group of talented actors and actresses who will be participating in “Romeo and Juliet” " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/romeo-and-juliet-guyanese-style" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Romeo and Juliet: Guyanese style!
					</div>
					<div class="post_description">
						- set for NCC Feb. 14

 THE producers of the popular and much-loved ‘Nothing to Laugh About’ show are bringing to the Guyanese audience this February 14 a play that was deliberately written to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Naya-2-570x570-croped.jpg" alt="‘Naya Zamana’ | Tackling social issues" title="The cast of Naya Zamana" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/naya-zamana-tackling-social-issues" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Naya-2-1140x380-croped.jpg" alt="‘Naya Zamana’ | Tackling social issues" title="The cast of Naya Zamana" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/naya-zamana-tackling-social-issues" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Naya Zamana’ | Tackling social issues
					</div>
					<div class="post_description">
						- through music, dance, and drama 

IN returning once again to the National Cultural Centre (NCC), ‘Naya Zamana – Zindagi Express’ will not just deal with music and dance, but will be...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Rave1-570x570-croped.jpg" alt="Rave Designs: A company that looks into the interest of artists" title="Founder of Rave Designs, Deborah Mathias, and PRO Roger Evelyn with some of their pieces" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/rave-designs-a-company-that-looks-into-the-interest-of-artists" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Rave1-1140x380-croped.jpg" alt="Rave Designs: A company that looks into the interest of artists" title="Founder of Rave Designs, Deborah Mathias, and PRO Roger Evelyn with some of their pieces" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/rave-designs-a-company-that-looks-into-the-interest-of-artists" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Rave Designs: A company that looks into the interest of artists
					</div>
					<div class="post_description">
						ARTISTS in Guyana face many challenges in commercialising their work, especially those in the far-flung areas. However, local leather artist Deborah Mathias has been trying her utmost to assist other...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="6">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="7">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/common-entrance-tempfinal-570x570-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/common-entrance-tempfinal-1140x380-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Westfield Prep girl tops at NGSA
					</div>
					<div class="post_description">
						Nalia Rahaman of Westfield Prep Primary School- a private school located at 120-121 Parade Street, Kingston, Georgetown topped this year National Grade Six Assessment (NGSA) with a score of 529...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Breaking-news_image-template-4-x-4-570x570-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Breaking-news_image-template-4-x-4-1140x380-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ rules against third term
					</div>
					<div class="post_description">
						The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the decisions of the Guyana...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="8">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="9">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/charged-570x570-croped.png" alt="Sea bandits charged for murder of Corentyne fishermen" title="Anonth Boodrage (in red) and Ricardo Fraser were on Friday charged with the murder of four fishermen " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/11/09/sea-bandits-charged-for-murder-of-corentyne-fishermen" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/charged-1140x380-croped.png" alt="Sea bandits charged for murder of Corentyne fishermen" title="Anonth Boodrage (in red) and Ricardo Fraser were on Friday charged with the murder of four fishermen " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/11/09/sea-bandits-charged-for-murder-of-corentyne-fishermen" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Sea bandits charged for murder of Corentyne fishermen
					</div>
					<div class="post_description">
						ONE week after being arrested in Suriname, wanted pirates, Ricardo Fraser called “Shines” and Anonth Boodrage called “Andy”, have been placed before the court and charged with the capital...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Theft-crime-570x570-croped.jpg" alt="Bandits rob miner of gold chains, cash" title="Bandits rob miner of gold chains, cash" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/11/02/bandits-rob-miner-of-gold-chains-cash" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Theft-crime-1140x380-croped.jpg" alt="Bandits rob miner of gold chains, cash" title="Bandits rob miner of gold chains, cash" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/11/02/bandits-rob-miner-of-gold-chains-cash" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Bandits rob miner of gold chains, cash
					</div>
					<div class="post_description">
						TWO armed bandits robbed a 24-year-old miner at Uitvlugt Bus Shed Street, West Coast Demerara (WCD) on Thursday evening.
The victim was identified as Akeem Ford of Bagotville, WCD.

Reports...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/News-570x570-croped.jpg" alt="Another pirate confesses to deadly attack" title="Another pirate confesses to deadly attack" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/10/31/another-pirate-confesses-to-deadly-attack" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/News-1140x380-croped.jpg" alt="Another pirate confesses to deadly attack" title="Another pirate confesses to deadly attack" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/10/31/another-pirate-confesses-to-deadly-attack" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Another pirate confesses to deadly attack
					</div>
					<div class="post_description">
						Police on Wednesday arrested a third pirate who was wanted for the brutal murder of the four fishermen between October 5 -13, 2019.

The man, identified as Lenox Grimond called “Breeze” was...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Kester-Anfrany-Johnson-570x570-croped.png" alt="Guyanese to be charged for drug trafficking" title="Arrested: Kester Anfrany Johnson " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/10/26/guyanese-to-be-charged-for-drug-trafficking" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Kester-Anfrany-Johnson-1140x380-croped.png" alt="Guyanese to be charged for drug trafficking" title="Arrested: Kester Anfrany Johnson " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/10/26/guyanese-to-be-charged-for-drug-trafficking" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyanese to be charged for drug trafficking
					</div>
					<div class="post_description">
						A 23-year-old Guyanese is facing drug trafficking charges after excreting over 25 pellets of cocaine from his stomach.

The man was identified as Kester Anfrany Johnson. Reports indicate that...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="10">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="11">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Macias-570x570-croped.png" alt="Ecuadorian sentenced for entering Guyana illegally" title="Juilo Macias" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/02/05/ecuadorian-sentenced-for-entering-guyana-illegally" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Macias-1140x380-croped.png" alt="Ecuadorian sentenced for entering Guyana illegally" title="Juilo Macias" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/02/05/ecuadorian-sentenced-for-entering-guyana-illegally" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Ecuadorian sentenced for entering Guyana illegally
					</div>
					<div class="post_description">
						CHIEF Magistrate Ann McLennan, on Tuesday, February 4, 2020, sentenced a 25-year-old Ecuadorian farmer to two months in prison for entering Guyana illegally.
Juilo Macias appeared at the Georgetown...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/trio-570x570-croped.png" alt="Rubis accountant murder trial again aborted" title="L-R: Clifton Gibson, Linton Eastman and Stancy Rodney " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/02/05/rubis-accountant-murder-trial-again-aborted" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/trio-1140x380-croped.png" alt="Rubis accountant murder trial again aborted" title="L-R: Clifton Gibson, Linton Eastman and Stancy Rodney " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/02/05/rubis-accountant-murder-trial-again-aborted" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Rubis accountant murder trial again aborted
					</div>
					<div class="post_description">
						- in the interest of justice
THE trial pertaining to the murder of Jason Cort, the Rubis accountant who was shot and killed by bandits at his Meadowbrook Gardens home in 2015, was on Tuesday aborted...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/court-570x570-croped.jpg" alt="Friendship man bailed for dangerous driving, other charges" title="Friendship man bailed for dangerous driving, other charges" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/02/05/friendship-man-bailed-for-dangerous-driving-other-charges" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/court-1140x380-croped.jpg" alt="Friendship man bailed for dangerous driving, other charges" title="Friendship man bailed for dangerous driving, other charges" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/02/05/friendship-man-bailed-for-dangerous-driving-other-charges" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Friendship man bailed for dangerous driving, other charges
					</div>
					<div class="post_description">
						FOUR months after 26-year-old Bunata Sugrim was struck down and killed by a motorcar while standing in front of a gas station at Friendship, East Bank Demerara (EBD), a 65-year-old man was on Tuesday...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/duo-570x570-croped.jpg" alt="Handyman sentenced for businesman’s murder" title="From front : Floyd Anthony Rammit and Kemo Tyron Evans" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/02/04/handyman-sentenced-for-businesmans-murder" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/duo-1140x380-croped.jpg" alt="Handyman sentenced for businesman’s murder" title="From front : Floyd Anthony Rammit and Kemo Tyron Evans" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/02/04/handyman-sentenced-for-businesmans-murder" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Handyman sentenced for businesman’s murder
					</div>
					<div class="post_description">
						FIVE years after the murder of Hamson’s General Stores Proprietor, Abdool Farouk Ghanie, his handyman confessed to the crime and was sentenced to 30 years’ imprisonment for the capital...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="12">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="13">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Communique-570x570-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Communique-1140x380-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela opts out of border case at ICJ
					</div>
					<div class="post_description">
						
Venezuela has declined to participate in the court action filed by Guyana to the International Court of Justice (ICJ) with respect to age old territorial controversy between the two...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Robert-Mugabe-570x570-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Robert-Mugabe-1140x380-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Zimbabwe&#8217;s President Mugabe resigns
					</div>
					<div class="post_description">
						Zimbabwe's President Robert Mugabe has resigned, parliament speaker Jacob Mudenda has said.
A letter from Mr Mugabe said that the decision was voluntary and that he had made it to allow a smooth...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="14">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="15">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-570x570-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-1140x380-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Region Five gets ‘smart’ health centres
					</div>
					<div class="post_description">
						REGION Five (Mahaica/Berbice) is slated to receive two new health centres designed and constructed in keeping with the concept of “smart medical facilities.”
One centre will be constructed at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Reid2-570x570-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Reid2-1140x380-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Support for Ptolemy Reid Rehab Centre
					</div>
					<div class="post_description">
						IN observance of National Rehabilitation Week 2017, Minister of Public Health, Volda Lawrence, on Wednesday pledged government’s support to the Ptolemy Reid Rehabilitation Centre in helping to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/georgetown_public_hospital-570x570-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/georgetown_public_hospital-1140x380-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						GPHC pain medicine goes missing  -male nurse suspected
					</div>
					<div class="post_description">
						DURING the course of last week, staff of the Georgetown Public Hospital Corporation (GPHC) discovered ten vials of the pain medicine, pethidine missing from a cabinet.
Reports are that the hospital...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/HAP1-570x570-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/HAP1-1140x380-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						60 cervical cancer tests conducted during U.S. Embassy outreach in Linden
					</div>
					<div class="post_description">
						SIXTY cervical cancer tests were among a range of tests conducted by a United States Embassy outreach in the mining town of Linden recently.
According to the embassy , the Humanitarian Assistance...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="16">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="17">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/denzil-570x570-croped.jpg" alt="Ex St Kitts Prime Minister arrested in UK" title="Former ST and Nevis PM Dr Denzil Douglas " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/12/09/ex-st-kitts-prime-minister-arrested-in-uk" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/denzil-1140x380-croped.jpg" alt="Ex St Kitts Prime Minister arrested in UK" title="Former ST and Nevis PM Dr Denzil Douglas " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/12/09/ex-st-kitts-prime-minister-arrested-in-uk" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Ex St Kitts Prime Minister arrested in UK
					</div>
					<div class="post_description">
						…while trying to leave Britain with £70,000 in cash
THE DAILY MAIL, December 8, 2019- A CARIBBEAN politician made a Privy Counsellor by David Cameron for his 'loyal service' to Queen and country...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Barbados-570x570-croped.jpg" alt="Barbados spared major damage from Dorian" title=" Members of the Rapid Response Team clearing the road at Brighton, St George, where a tree fell in the road yesterday. (Photo by Nigel Browne)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/27/barbados-spared-major-damage-from-dorian" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Barbados-1140x380-croped.jpg" alt="Barbados spared major damage from Dorian" title=" Members of the Rapid Response Team clearing the road at Brighton, St George, where a tree fell in the road yesterday. (Photo by Nigel Browne)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/27/barbados-spared-major-damage-from-dorian" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Barbados spared major damage from Dorian
					</div>
					<div class="post_description">
						No major incidents, damage or injuries were reported across Barbados following the passage of Tropical Storm Dorian last night and early this morning.

And, the public service is set to resume...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Victims-570x570-croped.jpg" alt="23 Venezuelans trying to reach Trinidad, feared dead" title="Some of those feared dead" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/04/25/23-venezuelans-trying-to-reach-trinidad-feared-dead" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Victims-1140x380-croped.jpg" alt="23 Venezuelans trying to reach Trinidad, feared dead" title="Some of those feared dead" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/04/25/23-venezuelans-trying-to-reach-trinidad-feared-dead" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						23 Venezuelans trying to reach Trinidad, feared dead
					</div>
					<div class="post_description">
						(Trinidad Express)-At least 23 illegal immigrants, including women and two children, are feared drowned after their boat overturned early Wednesday morning off Venezuela.
The ill-fated fishing...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-570x570-croped.jpg" alt="Venezuela crisis: Guaidó aide faces terrorism charge" title="Venezuela crisis: Guaidó aide faces terrorism charge" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/24/venezuela-crisis-guaido-aide-faces-terrorism-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-1140x380-croped.jpg" alt="Venezuela crisis: Guaidó aide faces terrorism charge" title="Venezuela crisis: Guaidó aide faces terrorism charge" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/24/venezuela-crisis-guaido-aide-faces-terrorism-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela crisis: Guaidó aide faces terrorism charge
					</div>
					<div class="post_description">
						A top aide to Venezuelan opposition leader Juan Guaidó is being charged with terrorism after he was arrested by President Nicolas Maduro's government.
Mr Guaidó's chief of staff Roberto Marrero,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="18">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="19">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Brexit-570x570-croped.jpg" alt="Brexit: UK leaves the European Union" title="Brexit supporters held a party in Parliament Square(BBC/Getty Images)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/brexit-uk-leaves-the-european-union" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Brexit-1140x380-croped.jpg" alt="Brexit: UK leaves the European Union" title="Brexit supporters held a party in Parliament Square(BBC/Getty Images)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/brexit-uk-leaves-the-european-union" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Brexit: UK leaves the European Union
					</div>
					<div class="post_description">
						(BBC)-The UK has officially left the European Union after 47 years of membership - and more than three years after it voted to do so in a referendum.
The historic moment, which happened at 23:00...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Quake-2-570x570-croped.jpg" alt="Massive 7.7 magnitude earthquake strikes near Jamaica,Cuba" title="Staff at the Ministry of Education at Heroes Circle in Kingston, evacuate the building following an earthquake that struck earlier. Tremors were felt across several Caribbean islands.(Jamaica Gleaner photo)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/28/massive-7-7-magnitude-earthquake-strikes-near-jamaicacuba" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Quake-2-1140x380-croped.jpg" alt="Massive 7.7 magnitude earthquake strikes near Jamaica,Cuba" title="Staff at the Ministry of Education at Heroes Circle in Kingston, evacuate the building following an earthquake that struck earlier. Tremors were felt across several Caribbean islands.(Jamaica Gleaner photo)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/28/massive-7-7-magnitude-earthquake-strikes-near-jamaicacuba" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Massive 7.7 magnitude earthquake strikes near Jamaica,Cuba
					</div>
					<div class="post_description">
						A massive earthquake struck off the north-western coast of Jamaica on Tuesday afternoon.

According to the Jamaica Gleaner,The United States Geological Survey revised the intensity and epicentre of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Af-Khan-570x570-croped.jpg" alt="Undocumented Guyanese murder accused was spared deportation from NY" title="Khan, 21, was arrested and charged with the death of Maria Fuertes, 92, on Friday after his brother called the cops and ratted him out. (Gardiner Anderson/for New York Daily News)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/14/undocumented-guyanese-murder-accused-was-spared-deportation-from-ny" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Af-Khan-1140x380-croped.jpg" alt="Undocumented Guyanese murder accused was spared deportation from NY" title="Khan, 21, was arrested and charged with the death of Maria Fuertes, 92, on Friday after his brother called the cops and ratted him out. (Gardiner Anderson/for New York Daily News)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/14/undocumented-guyanese-murder-accused-was-spared-deportation-from-ny" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Undocumented Guyanese murder accused was spared deportation from NY
					</div>
					<div class="post_description">
						

(New York Daily News)-Federal immigration officials, after blaming the city’s sanctuary policy for a 92-year-old woman’s rape and murder, were blasted Tuesday by City Hall for using the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/iran-570x570-croped.jpg" alt="US bases in Iraq targeted with ballistic missiles" title="Iran says the attack was in retaliation for killing the country's top commander Qasem Soleimani (BBC/EPA)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/07/iran-attack-us-bases-targeted-with-ballistic-missiles" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/iran-1140x380-croped.jpg" alt="US bases in Iraq targeted with ballistic missiles" title="Iran says the attack was in retaliation for killing the country's top commander Qasem Soleimani (BBC/EPA)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/07/iran-attack-us-bases-targeted-with-ballistic-missiles" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						US bases in Iraq targeted with ballistic missiles
					</div>
					<div class="post_description">
						(BBC)-At least two airbases housing US troops in Iraq have been hit by more than a dozen ballistic missiles, according to the US Department of Defence.
Iranian state TV says the attack is a...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-212966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="20">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="21">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="22">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="23">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="24">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-289714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289714 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/for-your-attention" class="item_link  disable_icon" tabindex="25">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For Your Attention
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-215531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="26">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="27">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-255343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255343 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/my-turn" class="item_link  disable_icon" tabindex="28">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					My Turn
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-311966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/oil-gas-you" class="item_link  disable_icon" tabindex="29">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Oil, Gas &#038; You
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-295453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295453 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/op-ed" class="item_link  disable_icon" tabindex="30">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					OP-ED
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-274607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274607 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/perspectives-in-public-health" class="item_link  disable_icon" tabindex="31">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Perspectives in Public Health
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-289873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289873 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/safe-and-secured" class="item_link  disable_icon" tabindex="32">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Safe and Secured
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-378604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378604 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/straight-up-with-mark" class="item_link  disable_icon" tabindex="33">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Straight-Up with Mark
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="34">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-389546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389546 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/the-political-teacher" class="item_link  disable_icon" tabindex="35">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					The Political Teacher
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-217749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="36">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-264265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264265 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/thinking-promoting-development" class="item_link  disable_icon" tabindex="37">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Thinking &#038; Promoting Development
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-295454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295454 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/sherod-says" class="item_link  disable_icon" tabindex="38">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Sherod Says
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-295452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295452 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/mask-of-command" class="item_link  disable_icon" tabindex="39">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Mask of Command
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="40">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="41">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-303830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303830 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/beyond-the-runway" class="item_link  disable_icon" tabindex="42">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Beyond the Runway
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-289872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289872 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/big-little-voice" class="item_link  disable_icon" tabindex="43">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Big Little Voice
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="44">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-275548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275548 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/dentist-advises" class="item_link  disable_icon" tabindex="45">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Dentist Advises
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="46">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-297580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297580 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/for-the-love-of-the-arts" class="item_link  disable_icon" tabindex="47">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For the love of the arts
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="48">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="49">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="50">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="51">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-297450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297450 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/sports/countdown-to-fifa-world-cup-2018" class="item_link  disable_icon" tabindex="52">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Countdown to FIFA World Cup 2018
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-342978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342978 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="53">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li id="menu-item-212967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="54">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="https://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Wednesday, February 5, 2020</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-210743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210743"><a href="https://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403"><a href="https://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467"><a href="https://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-580"><a target="_blank" rel="noopener noreferrer" href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/gychronicle/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/gychronicle" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:wnigel10@hotmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/gychronicle" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="https://guyanachronicle.com/">
        <img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2018/07/logo-2018_3.png" src="http://guyanachronicle.com/wp-content/uploads/2018/07/logo-2018_3.png" alt=""/>
    </a>
    <meta itemprop="name" content="Guyana Chronicle">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div  class="pz_cont paszone-container-211259   " id="paszonecont_211259" style="overflow:hidden; max-width:500px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-211259 " id="211259" style="overflow:hidden; width:500px; height:135px;  "><div class="wppasrotate   paszoneholder-211259" style="width:100%; height:100%;" ><a href="https://guyanachronicle.com/advertise"><img src="http://guyanachronicle.com/wp-content/uploads/2018/07/chron_web-ad-2.png" /></a></div></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
       <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
               <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" class="td-mobile-logo td-sticky-header" href="https://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" src="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
			<a itemprop="url" class="td-header-logo td-sticky-header" href="https://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2018/07/logo-2018_3.png" src="http://guyanachronicle.com/wp-content/uploads/2018/07/logo-2018_3.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
	    </div>
    
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="55">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="56">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="https://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="57">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="https://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="58">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="59">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/B4-570x570-croped.jpg" alt="Ruqayyah Boyer completes major Oscar-nominated music project" title="Ruqayyah was selected as one of the seven singers to have a solo on the Oscar-nominated soundtrack" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/ruqayyah-boyer-completes-major-oscar-nominated-music-project" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/B4-1140x380-croped.jpg" alt="Ruqayyah Boyer completes major Oscar-nominated music project" title="Ruqayyah was selected as one of the seven singers to have a solo on the Oscar-nominated soundtrack" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/ruqayyah-boyer-completes-major-oscar-nominated-music-project" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Ruqayyah Boyer completes major Oscar-nominated music project
					</div>
					<div class="post_description">
						- visuals premiered recently on CNN 

SINGER/songwriter Ruqayyah Boyer has been accomplishing great feats in the music industry, not just locally but internationally as well. In fact, she has...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/R3-570x570-croped.jpg" alt="Romeo and Juliet: Guyanese style!" title="The group of talented actors and actresses who will be participating in “Romeo and Juliet” " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/romeo-and-juliet-guyanese-style" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/R3-1140x380-croped.jpg" alt="Romeo and Juliet: Guyanese style!" title="The group of talented actors and actresses who will be participating in “Romeo and Juliet” " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/romeo-and-juliet-guyanese-style" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Romeo and Juliet: Guyanese style!
					</div>
					<div class="post_description">
						- set for NCC Feb. 14

 THE producers of the popular and much-loved ‘Nothing to Laugh About’ show are bringing to the Guyanese audience this February 14 a play that was deliberately written to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Naya-2-570x570-croped.jpg" alt="‘Naya Zamana’ | Tackling social issues" title="The cast of Naya Zamana" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/naya-zamana-tackling-social-issues" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Naya-2-1140x380-croped.jpg" alt="‘Naya Zamana’ | Tackling social issues" title="The cast of Naya Zamana" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/naya-zamana-tackling-social-issues" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Naya Zamana’ | Tackling social issues
					</div>
					<div class="post_description">
						- through music, dance, and drama 

IN returning once again to the National Cultural Centre (NCC), ‘Naya Zamana – Zindagi Express’ will not just deal with music and dance, but will be...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Rave1-570x570-croped.jpg" alt="Rave Designs: A company that looks into the interest of artists" title="Founder of Rave Designs, Deborah Mathias, and PRO Roger Evelyn with some of their pieces" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/rave-designs-a-company-that-looks-into-the-interest-of-artists" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Rave1-1140x380-croped.jpg" alt="Rave Designs: A company that looks into the interest of artists" title="Founder of Rave Designs, Deborah Mathias, and PRO Roger Evelyn with some of their pieces" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/rave-designs-a-company-that-looks-into-the-interest-of-artists" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Rave Designs: A company that looks into the interest of artists
					</div>
					<div class="post_description">
						ARTISTS in Guyana face many challenges in commercialising their work, especially those in the far-flung areas. However, local leather artist Deborah Mathias has been trying her utmost to assist other...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="60">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="61">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/common-entrance-tempfinal-570x570-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/common-entrance-tempfinal-1140x380-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Westfield Prep girl tops at NGSA
					</div>
					<div class="post_description">
						Nalia Rahaman of Westfield Prep Primary School- a private school located at 120-121 Parade Street, Kingston, Georgetown topped this year National Grade Six Assessment (NGSA) with a score of 529...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Breaking-news_image-template-4-x-4-570x570-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Breaking-news_image-template-4-x-4-1140x380-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ rules against third term
					</div>
					<div class="post_description">
						The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the decisions of the Guyana...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="62">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="63">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/charged-570x570-croped.png" alt="Sea bandits charged for murder of Corentyne fishermen" title="Anonth Boodrage (in red) and Ricardo Fraser were on Friday charged with the murder of four fishermen " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/11/09/sea-bandits-charged-for-murder-of-corentyne-fishermen" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/charged-1140x380-croped.png" alt="Sea bandits charged for murder of Corentyne fishermen" title="Anonth Boodrage (in red) and Ricardo Fraser were on Friday charged with the murder of four fishermen " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/11/09/sea-bandits-charged-for-murder-of-corentyne-fishermen" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Sea bandits charged for murder of Corentyne fishermen
					</div>
					<div class="post_description">
						ONE week after being arrested in Suriname, wanted pirates, Ricardo Fraser called “Shines” and Anonth Boodrage called “Andy”, have been placed before the court and charged with the capital...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Theft-crime-570x570-croped.jpg" alt="Bandits rob miner of gold chains, cash" title="Bandits rob miner of gold chains, cash" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/11/02/bandits-rob-miner-of-gold-chains-cash" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Theft-crime-1140x380-croped.jpg" alt="Bandits rob miner of gold chains, cash" title="Bandits rob miner of gold chains, cash" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/11/02/bandits-rob-miner-of-gold-chains-cash" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Bandits rob miner of gold chains, cash
					</div>
					<div class="post_description">
						TWO armed bandits robbed a 24-year-old miner at Uitvlugt Bus Shed Street, West Coast Demerara (WCD) on Thursday evening.
The victim was identified as Akeem Ford of Bagotville, WCD.

Reports...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/News-570x570-croped.jpg" alt="Another pirate confesses to deadly attack" title="Another pirate confesses to deadly attack" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/10/31/another-pirate-confesses-to-deadly-attack" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/News-1140x380-croped.jpg" alt="Another pirate confesses to deadly attack" title="Another pirate confesses to deadly attack" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/10/31/another-pirate-confesses-to-deadly-attack" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Another pirate confesses to deadly attack
					</div>
					<div class="post_description">
						Police on Wednesday arrested a third pirate who was wanted for the brutal murder of the four fishermen between October 5 -13, 2019.

The man, identified as Lenox Grimond called “Breeze” was...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Kester-Anfrany-Johnson-570x570-croped.png" alt="Guyanese to be charged for drug trafficking" title="Arrested: Kester Anfrany Johnson " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/10/26/guyanese-to-be-charged-for-drug-trafficking" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Kester-Anfrany-Johnson-1140x380-croped.png" alt="Guyanese to be charged for drug trafficking" title="Arrested: Kester Anfrany Johnson " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/10/26/guyanese-to-be-charged-for-drug-trafficking" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyanese to be charged for drug trafficking
					</div>
					<div class="post_description">
						A 23-year-old Guyanese is facing drug trafficking charges after excreting over 25 pellets of cocaine from his stomach.

The man was identified as Kester Anfrany Johnson. Reports indicate that...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="64">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="65">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Macias-570x570-croped.png" alt="Ecuadorian sentenced for entering Guyana illegally" title="Juilo Macias" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/02/05/ecuadorian-sentenced-for-entering-guyana-illegally" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Macias-1140x380-croped.png" alt="Ecuadorian sentenced for entering Guyana illegally" title="Juilo Macias" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/02/05/ecuadorian-sentenced-for-entering-guyana-illegally" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Ecuadorian sentenced for entering Guyana illegally
					</div>
					<div class="post_description">
						CHIEF Magistrate Ann McLennan, on Tuesday, February 4, 2020, sentenced a 25-year-old Ecuadorian farmer to two months in prison for entering Guyana illegally.
Juilo Macias appeared at the Georgetown...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/trio-570x570-croped.png" alt="Rubis accountant murder trial again aborted" title="L-R: Clifton Gibson, Linton Eastman and Stancy Rodney " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/02/05/rubis-accountant-murder-trial-again-aborted" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/trio-1140x380-croped.png" alt="Rubis accountant murder trial again aborted" title="L-R: Clifton Gibson, Linton Eastman and Stancy Rodney " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/02/05/rubis-accountant-murder-trial-again-aborted" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Rubis accountant murder trial again aborted
					</div>
					<div class="post_description">
						- in the interest of justice
THE trial pertaining to the murder of Jason Cort, the Rubis accountant who was shot and killed by bandits at his Meadowbrook Gardens home in 2015, was on Tuesday aborted...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/court-570x570-croped.jpg" alt="Friendship man bailed for dangerous driving, other charges" title="Friendship man bailed for dangerous driving, other charges" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/02/05/friendship-man-bailed-for-dangerous-driving-other-charges" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/court-1140x380-croped.jpg" alt="Friendship man bailed for dangerous driving, other charges" title="Friendship man bailed for dangerous driving, other charges" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/02/05/friendship-man-bailed-for-dangerous-driving-other-charges" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Friendship man bailed for dangerous driving, other charges
					</div>
					<div class="post_description">
						FOUR months after 26-year-old Bunata Sugrim was struck down and killed by a motorcar while standing in front of a gas station at Friendship, East Bank Demerara (EBD), a 65-year-old man was on Tuesday...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/duo-570x570-croped.jpg" alt="Handyman sentenced for businesman’s murder" title="From front : Floyd Anthony Rammit and Kemo Tyron Evans" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/02/04/handyman-sentenced-for-businesmans-murder" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/duo-1140x380-croped.jpg" alt="Handyman sentenced for businesman’s murder" title="From front : Floyd Anthony Rammit and Kemo Tyron Evans" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/02/04/handyman-sentenced-for-businesmans-murder" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Handyman sentenced for businesman’s murder
					</div>
					<div class="post_description">
						FIVE years after the murder of Hamson’s General Stores Proprietor, Abdool Farouk Ghanie, his handyman confessed to the crime and was sentenced to 30 years’ imprisonment for the capital...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="66">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="67">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Communique-570x570-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Communique-1140x380-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela opts out of border case at ICJ
					</div>
					<div class="post_description">
						
Venezuela has declined to participate in the court action filed by Guyana to the International Court of Justice (ICJ) with respect to age old territorial controversy between the two...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Robert-Mugabe-570x570-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Robert-Mugabe-1140x380-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Zimbabwe&#8217;s President Mugabe resigns
					</div>
					<div class="post_description">
						Zimbabwe's President Robert Mugabe has resigned, parliament speaker Jacob Mudenda has said.
A letter from Mr Mugabe said that the decision was voluntary and that he had made it to allow a smooth...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="68">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="69">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-570x570-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-1140x380-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Region Five gets ‘smart’ health centres
					</div>
					<div class="post_description">
						REGION Five (Mahaica/Berbice) is slated to receive two new health centres designed and constructed in keeping with the concept of “smart medical facilities.”
One centre will be constructed at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Reid2-570x570-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Reid2-1140x380-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Support for Ptolemy Reid Rehab Centre
					</div>
					<div class="post_description">
						IN observance of National Rehabilitation Week 2017, Minister of Public Health, Volda Lawrence, on Wednesday pledged government’s support to the Ptolemy Reid Rehabilitation Centre in helping to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/georgetown_public_hospital-570x570-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/georgetown_public_hospital-1140x380-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						GPHC pain medicine goes missing  -male nurse suspected
					</div>
					<div class="post_description">
						DURING the course of last week, staff of the Georgetown Public Hospital Corporation (GPHC) discovered ten vials of the pain medicine, pethidine missing from a cabinet.
Reports are that the hospital...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/HAP1-570x570-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/HAP1-1140x380-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						60 cervical cancer tests conducted during U.S. Embassy outreach in Linden
					</div>
					<div class="post_description">
						SIXTY cervical cancer tests were among a range of tests conducted by a United States Embassy outreach in the mining town of Linden recently.
According to the embassy , the Humanitarian Assistance...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="70">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="71">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/denzil-570x570-croped.jpg" alt="Ex St Kitts Prime Minister arrested in UK" title="Former ST and Nevis PM Dr Denzil Douglas " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/12/09/ex-st-kitts-prime-minister-arrested-in-uk" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/denzil-1140x380-croped.jpg" alt="Ex St Kitts Prime Minister arrested in UK" title="Former ST and Nevis PM Dr Denzil Douglas " />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/12/09/ex-st-kitts-prime-minister-arrested-in-uk" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Ex St Kitts Prime Minister arrested in UK
					</div>
					<div class="post_description">
						…while trying to leave Britain with £70,000 in cash
THE DAILY MAIL, December 8, 2019- A CARIBBEAN politician made a Privy Counsellor by David Cameron for his 'loyal service' to Queen and country...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Barbados-570x570-croped.jpg" alt="Barbados spared major damage from Dorian" title=" Members of the Rapid Response Team clearing the road at Brighton, St George, where a tree fell in the road yesterday. (Photo by Nigel Browne)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/27/barbados-spared-major-damage-from-dorian" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Barbados-1140x380-croped.jpg" alt="Barbados spared major damage from Dorian" title=" Members of the Rapid Response Team clearing the road at Brighton, St George, where a tree fell in the road yesterday. (Photo by Nigel Browne)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/27/barbados-spared-major-damage-from-dorian" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Barbados spared major damage from Dorian
					</div>
					<div class="post_description">
						No major incidents, damage or injuries were reported across Barbados following the passage of Tropical Storm Dorian last night and early this morning.

And, the public service is set to resume...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Victims-570x570-croped.jpg" alt="23 Venezuelans trying to reach Trinidad, feared dead" title="Some of those feared dead" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/04/25/23-venezuelans-trying-to-reach-trinidad-feared-dead" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Victims-1140x380-croped.jpg" alt="23 Venezuelans trying to reach Trinidad, feared dead" title="Some of those feared dead" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/04/25/23-venezuelans-trying-to-reach-trinidad-feared-dead" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						23 Venezuelans trying to reach Trinidad, feared dead
					</div>
					<div class="post_description">
						(Trinidad Express)-At least 23 illegal immigrants, including women and two children, are feared drowned after their boat overturned early Wednesday morning off Venezuela.
The ill-fated fishing...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-570x570-croped.jpg" alt="Venezuela crisis: Guaidó aide faces terrorism charge" title="Venezuela crisis: Guaidó aide faces terrorism charge" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/24/venezuela-crisis-guaido-aide-faces-terrorism-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-1140x380-croped.jpg" alt="Venezuela crisis: Guaidó aide faces terrorism charge" title="Venezuela crisis: Guaidó aide faces terrorism charge" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/24/venezuela-crisis-guaido-aide-faces-terrorism-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela crisis: Guaidó aide faces terrorism charge
					</div>
					<div class="post_description">
						A top aide to Venezuelan opposition leader Juan Guaidó is being charged with terrorism after he was arrested by President Nicolas Maduro's government.
Mr Guaidó's chief of staff Roberto Marrero,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="72">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="73">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Brexit-570x570-croped.jpg" alt="Brexit: UK leaves the European Union" title="Brexit supporters held a party in Parliament Square(BBC/Getty Images)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/brexit-uk-leaves-the-european-union" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Brexit-1140x380-croped.jpg" alt="Brexit: UK leaves the European Union" title="Brexit supporters held a party in Parliament Square(BBC/Getty Images)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/31/brexit-uk-leaves-the-european-union" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Brexit: UK leaves the European Union
					</div>
					<div class="post_description">
						(BBC)-The UK has officially left the European Union after 47 years of membership - and more than three years after it voted to do so in a referendum.
The historic moment, which happened at 23:00...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Quake-2-570x570-croped.jpg" alt="Massive 7.7 magnitude earthquake strikes near Jamaica,Cuba" title="Staff at the Ministry of Education at Heroes Circle in Kingston, evacuate the building following an earthquake that struck earlier. Tremors were felt across several Caribbean islands.(Jamaica Gleaner photo)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/28/massive-7-7-magnitude-earthquake-strikes-near-jamaicacuba" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Quake-2-1140x380-croped.jpg" alt="Massive 7.7 magnitude earthquake strikes near Jamaica,Cuba" title="Staff at the Ministry of Education at Heroes Circle in Kingston, evacuate the building following an earthquake that struck earlier. Tremors were felt across several Caribbean islands.(Jamaica Gleaner photo)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/28/massive-7-7-magnitude-earthquake-strikes-near-jamaicacuba" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Massive 7.7 magnitude earthquake strikes near Jamaica,Cuba
					</div>
					<div class="post_description">
						A massive earthquake struck off the north-western coast of Jamaica on Tuesday afternoon.

According to the Jamaica Gleaner,The United States Geological Survey revised the intensity and epicentre of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Af-Khan-570x570-croped.jpg" alt="Undocumented Guyanese murder accused was spared deportation from NY" title="Khan, 21, was arrested and charged with the death of Maria Fuertes, 92, on Friday after his brother called the cops and ratted him out. (Gardiner Anderson/for New York Daily News)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/14/undocumented-guyanese-murder-accused-was-spared-deportation-from-ny" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Af-Khan-1140x380-croped.jpg" alt="Undocumented Guyanese murder accused was spared deportation from NY" title="Khan, 21, was arrested and charged with the death of Maria Fuertes, 92, on Friday after his brother called the cops and ratted him out. (Gardiner Anderson/for New York Daily News)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/14/undocumented-guyanese-murder-accused-was-spared-deportation-from-ny" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Undocumented Guyanese murder accused was spared deportation from NY
					</div>
					<div class="post_description">
						

(New York Daily News)-Federal immigration officials, after blaming the city’s sanctuary policy for a 92-year-old woman’s rape and murder, were blasted Tuesday by City Hall for using the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/iran-570x570-croped.jpg" alt="US bases in Iraq targeted with ballistic missiles" title="Iran says the attack was in retaliation for killing the country's top commander Qasem Soleimani (BBC/EPA)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/07/iran-attack-us-bases-targeted-with-ballistic-missiles" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/iran-1140x380-croped.jpg" alt="US bases in Iraq targeted with ballistic missiles" title="Iran says the attack was in retaliation for killing the country's top commander Qasem Soleimani (BBC/EPA)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2020/01/07/iran-attack-us-bases-targeted-with-ballistic-missiles" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						US bases in Iraq targeted with ballistic missiles
					</div>
					<div class="post_description">
						(BBC)-At least two airbases housing US troops in Iraq have been hit by more than a dozen ballistic missiles, according to the US Department of Defence.
Iranian state TV says the attack is a...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="74">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="75">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="76">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="77">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="78">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289714 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/for-your-attention" class="item_link  disable_icon" tabindex="79">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For Your Attention
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="80">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="81">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-255343 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/my-turn" class="item_link  disable_icon" tabindex="82">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					My Turn
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-311966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/oil-gas-you" class="item_link  disable_icon" tabindex="83">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Oil, Gas &#038; You
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295453 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/op-ed" class="item_link  disable_icon" tabindex="84">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					OP-ED
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274607 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/perspectives-in-public-health" class="item_link  disable_icon" tabindex="85">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Perspectives in Public Health
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289873 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/safe-and-secured" class="item_link  disable_icon" tabindex="86">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Safe and Secured
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378604 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/straight-up-with-mark" class="item_link  disable_icon" tabindex="87">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Straight-Up with Mark
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="88">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-389546 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/the-political-teacher" class="item_link  disable_icon" tabindex="89">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					The Political Teacher
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="90">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-264265 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/thinking-promoting-development" class="item_link  disable_icon" tabindex="91">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Thinking &#038; Promoting Development
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295454 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/sherod-says" class="item_link  disable_icon" tabindex="92">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Sherod Says
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295452 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/mask-of-command" class="item_link  disable_icon" tabindex="93">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Mask of Command
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="94">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="95">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-303830 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/beyond-the-runway" class="item_link  disable_icon" tabindex="96">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Beyond the Runway
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289872 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/big-little-voice" class="item_link  disable_icon" tabindex="97">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Big Little Voice
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="98">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275548 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/dentist-advises" class="item_link  disable_icon" tabindex="99">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Dentist Advises
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="100">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-297580 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/for-the-love-of-the-arts" class="item_link  disable_icon" tabindex="101">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For the love of the arts
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="102">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="103">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="104">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="105">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-297450 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/sports/countdown-to-fifa-world-cup-2018" class="item_link  disable_icon" tabindex="106">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Countdown to FIFA World Cup 2018
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-342978 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="107">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="108">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="https://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" --></div>

<!--
<div class="td-search-wrapper">
    <div id="td-top-search">-->
        <!-- Search -->
       <!-- <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>-->
<!--
<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://guyanachronicle.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
-->            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
    <div class="td-container td-post-template-default " style="padding-top:5px;">

<!--Left Adzone-->
<div  class="pz_cont paszone-container-211420   " id="paszonecont_211420" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-211420 " id="211420" style="overflow:hidden; max-width:535px; max-height:90px;  "><div class="wppasrotate   paszoneholder-211420" style="" ><div class="pasli pasli-402042 "  data-duration="5000" bid="402042" aid="211420"><a class="wppaslink" href="https://guyanachronicle.com?pasID=NDAyMDQy&amp;pasZONE=MjExNDIw" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2020/01/DIAMOND-INSURANCE-NEW-ONLINE-Marine-Experts-1.jpg?pas=3884937262002052303" alt="Diamond Insurance" border="0"  /></a></div></div></div></div><!--Right Adzone-->
<div  class="pz_cont paszone-container-374986   " id="paszonecont_374986" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-374986 " id="374986" style="overflow:hidden; max-width:535px; max-height:103px;  "><div class="wppasrotate   paszoneholder-374986" style="" ><div class="pasli pasli-350970 "  data-duration="5000" bid="350970" aid="374986"><a class="wppaslink" href="https://guyanachronicle.com?pasID=MzUwOTcw&amp;pasZONE=Mzc0OTg2" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2020/01/GBTI_Own-your-Home-Today_535-px-X-90-px_chronicle-web-banner-JAN-2020.png?pas=15384204632002052303" alt="GBTI &#8211; Own your own home" border="0"  /></a></div></div></div></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://guyanachronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="https://guyanachronicle.com/category/news"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Ten persons who returned from China under “home monitoring”"><meta itemprop="url" content = "https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring">Ten persons who returned from China under “home monitoring”</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-403367" class="post-403367 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#a444bd; color:#fff; border-color:#a444bd;" href="https://guyanachronicle.com/category/news">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Ten persons who returned from China under “home monitoring”</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="https://guyanachronicle.com/author/navendra-seoraj">Navendra Seoraj</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2020-02-05T15:33:09+00:00" >February 5, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-403367">1648</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fguyanachronicle.com%2F2020%2F02%2F05%2Ften-persons-who-returned-from-china-under-home-monitoring" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ten+persons+who+returned+from+China+under+%E2%80%9Chome+monitoring%E2%80%9D&url=https%3A%2F%2Fguyanachronicle.com%2F2020%2F02%2F05%2Ften-persons-who-returned-from-china-under-home-monitoring&via=gychronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring&amp;media=https://guyanachronicle.com/wp-content/uploads/2020/02/Corona.jpg&description=Ten+persons+who+returned+from+China+under+%E2%80%9Chome+monitoring%E2%80%9D" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ten+persons+who+returned+from+China+under+%E2%80%9Chome+monitoring%E2%80%9D - https%3A%2F%2Fguyanachronicle.com%2F2020%2F02%2F05%2Ften-persons-who-returned-from-china-under-home-monitoring" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://guyanachronicle.com/wp-content/uploads/2020/02/Corona.jpg" data-caption="Disinfection workers wearing protective gears spray anti-septic solution in an train terminal amid rising public concerns over the spread of China&#039;s Wuhan Coronavirus at SRT train station on January 24, 2020 in Seoul, South Korea. (Huffington Post/Getty Images)"><img width="696" height="456" itemprop="image" class="entry-thumb td-modal-image" src="https://guyanachronicle.com/wp-content/uploads/2020/02/Corona-696x456.jpg" alt="" title="Corona"/></a><figcaption class="wp-caption-text">Disinfection workers wearing protective gears spray anti-septic solution in an train terminal amid rising public concerns over the spread of China's Wuhan Coronavirus at SRT train station on January 24, 2020 in Seoul, South Korea. (Huffington Post/Getty Images)</figcaption></figure></div>
        <p>THE Ministry of Public Health has confirmed that ten persons, who recently returned from China, are under “home monitoring,” as government continues to be vigilant at the ports of entry in light of the Coronavirus outbreak in China and other countries.</p>
<p>This was confirmed by Deputy Chief Medical Officer (DCMO) Dr. Karen Boyle in an invited comment on Wednesday.</p>
<p>Reports surfaced on Wednesday that a Guyanese medical student returned to Guyana from China, via Suriname, on Tuesday, but Dr. Boyle said she was not aware that the person came from Suriname.<br />
“I am not aware of that…someone, however, came in at the Cheddi Jagan International Airport last night and she is quarantined at home,” said the DCMO.</p>
<p>This person added to the nine others who have already been placed on home monitoring.<br />
In explaining what home monitoring means, Dr. Boyle said: “they (the quarantined individuals) are required to stay at home and be isolated from the rest of their families…they are also required to use the necessary precautions and not leave home for 14 days.”</p>
<p>When asked if any of those persons showed symptoms of the Coronavirus, Dr. Boyle said, all ten persons showed no symptoms, but just as a measure of caution, they have been placed under home monitoring until the 14-day incubation period is over.</p>
<p>According to the Caribbean Public Health Agency (CARPHA), Coronaviruses are a large family of viruses that cause illness ranging from the common cold to more severe diseases such as Middle East Respiratory Syndrome and Severe Acute Respiratory Syndrome (SARS-CoV).</p>
<p>The coronavirus outbreak originated in Wuhan, China.Common signs of infection include respiratory symptoms, fever, coughs, shortness of breath and breathing difficulties. In more severe cases, infection can cause pneumonia, severe acute respiratory syndrome, kidney failure and even death.</p>
<p>The novel Coronavirus has been detected in two countries in the Region of the Americas, but no case has been detected in the Caribbean-Sub Region of the Americas.<br />
“Let me assure the Guyanese pubic that all efforts to maintain vigilance and monitoring of the virus are in place,” Minister of Public Health, Volda Lawrence, said on Tuesday.<br />
“We have put several measures in place and have increased surveillance at the country’s ports of entry with strengthened specialised training in all categories of workers,” she said.</p>
<p>The minister further indicated that the situation is being addressed at an Inter-Ministerial level with the Ministry of Public Health (MoPH) being the focal point.<br />
Port health authorities at the main official points of entry have commenced screening of all travellers from high-risk countries, who will be monitored for fourteen days by the MoPH officials as stipulated by the Pan American Health Organisation/World Health Organisation (PAHO/WHO).</p>
<p>Among the menu of measures put in place by the MoPH officials was, to conduct follow-up assessments via telephone calls and through daily visits over a two-week period on all persons who travelled from China to Guyana over the last month to check on their state of health.<br />
“While this virus started off in China, as a Region, we are flagging all high-risk countries,” Lawrence said.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><ins data-revive-zoneid="2" data-revive-id="da693975c46d198970db32e558b3b1ed"></ins>
<script async src="//www.ldanet.net/adserver/www/delivery/asyncjs.php"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fguyanachronicle.com%2F2020%2F02%2F05%2Ften-persons-who-returned-from-china-under-home-monitoring" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ten+persons+who+returned+from+China+under+%E2%80%9Chome+monitoring%E2%80%9D&url=https%3A%2F%2Fguyanachronicle.com%2F2020%2F02%2F05%2Ften-persons-who-returned-from-china-under-home-monitoring&via=gychronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring&amp;media=https://guyanachronicle.com/wp-content/uploads/2020/02/Corona.jpg&description=Ten+persons+who+returned+from+China+under+%E2%80%9Chome+monitoring%E2%80%9D" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ten+persons+who+returned+from+China+under+%E2%80%9Chome+monitoring%E2%80%9D - https%3A%2F%2Fguyanachronicle.com%2F2020%2F02%2F05%2Ften-persons-who-returned-from-china-under-home-monitoring" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring" data-text="Ten persons who returned from China under “home monitoring”" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://guyanachronicle.com/2020/02/05/govt-rejects-baseless-global-witness-report">Gov’t rejects ‘baseless’ Global Witness report</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://guyanachronicle.com/2020/02/05/trump-acquitted-by-us-senate-in-impeachment-trial">Trump acquitted by US Senate in impeachment trial</a></div></div></div>            <div class="author-box-wrap"><a itemprop="author" href="https://guyanachronicle.com/author/navendra-seoraj"><img width="96" height="96" src="https://guyanachronicle.com/wp-content/uploads/2016/10/Navendra-Seoraj-1-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="https://guyanachronicle.com/wp-content/uploads/2016/10/Navendra-Seoraj-1-150x150.jpg 150w, https://guyanachronicle.com/wp-content/uploads/2016/10/Navendra-Seoraj-1-300x300.jpg 300w, https://guyanachronicle.com/wp-content/uploads/2016/10/Navendra-Seoraj-1-420x420.jpg 420w, https://guyanachronicle.com/wp-content/uploads/2016/10/Navendra-Seoraj-1.jpg 600w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="https://guyanachronicle.com/author/navendra-seoraj">Navendra Seoraj</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "Navendra Seoraj"><meta itemprop="datePublished" content="2020-02-05T15:33:09+00:00"><meta itemprop="headline " content="Ten persons who returned from China under “home monitoring”"><meta itemprop="image" content="https://guyanachronicle.com/wp-content/uploads/2020/02/Corona.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5e3b49c170dbd = new tdBlock();
block_td_uid_1_5e3b49c170dbd.id = "td_uid_1_5e3b49c170dbd";
block_td_uid_1_5e3b49c170dbd.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5e3b49c170dbd_rand","td_column_number":3,"live_filter_cur_post_id":403367,"live_filter_cur_post_author":"22"}';
block_td_uid_1_5e3b49c170dbd.td_column_number = "3";
block_td_uid_1_5e3b49c170dbd.block_type = "td_block_related_posts";
block_td_uid_1_5e3b49c170dbd.post_count = "3";
block_td_uid_1_5e3b49c170dbd.found_posts = "74363";
block_td_uid_1_5e3b49c170dbd.header_color = "";
block_td_uid_1_5e3b49c170dbd.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e3b49c170dbd.max_num_pages = "24788";
tdBlocksArray.push(block_td_uid_1_5e3b49c170dbd);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5e3b49c170dbd_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5e3b49c17133b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5e3b49c170dbd" href="#">RELATED ARTICLES</a><a id="td_uid_3_5e3b49c171373" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5e3b49c170dbd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5e3b49c170dbd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://guyanachronicle.com/2020/02/05/trump-acquitted-by-us-senate-in-impeachment-trial" rel="bookmark" title="Trump acquitted by US Senate in impeachment trial"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://guyanachronicle.com/wp-content/uploads/2019/12/trump-1-218x150.png" alt="" title="Trump acquitted by US Senate in impeachment trial"/></a></div>                <a href="https://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://guyanachronicle.com/2020/02/05/trump-acquitted-by-us-senate-in-impeachment-trial" rel="bookmark" title="Trump acquitted by US Senate in impeachment trial">Trump acquitted by US Senate in impeachment trial</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://guyanachronicle.com/2020/02/05/govt-rejects-baseless-global-witness-report" rel="bookmark" title="Gov’t rejects ‘baseless’ Global Witness report"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://guyanachronicle.com/wp-content/uploads/2020/02/first-oil-vessel-218x150.png" alt="" title="Gov’t rejects ‘baseless’ Global Witness report"/></a></div>                <a href="https://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://guyanachronicle.com/2020/02/05/govt-rejects-baseless-global-witness-report" rel="bookmark" title="Gov’t rejects ‘baseless’ Global Witness report">Gov’t rejects ‘baseless’ Global Witness report</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://guyanachronicle.com/2020/02/05/head-toshao-urges-support-for-coalition" rel="bookmark" title="&#8216;Make informed choices&#8217;"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://guyanachronicle.com/wp-content/uploads/2020/02/Fredericks-218x150.png" alt="" title="&#8216;Make informed choices&#8217;"/></a></div>                <a href="https://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://guyanachronicle.com/2020/02/05/head-toshao-urges-support-for-coalition" rel="bookmark" title="&#8216;Make informed choices&#8217;">&#8216;Make informed choices&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e3b49c170dbd" data-td_block_id="td_uid_1_5e3b49c170dbd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e3b49c170dbd" data-td_block_id="td_uid_1_5e3b49c170dbd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget wppaszone"><div  class="pz_cont paszone-container-687   " id="paszonecont_687" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-687 " id="687" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate rotating_paszone wppasrotate141576316 paszoneholder-687" style="" ><div class="pasli pasli-402398 "  data-duration="5000" bid="402398" aid="687"><img src="http://guyanachronicle.com/wp-content/uploads/2020/01/sunfoods.jpg?pas=3393953952002052303" alt="Faragello Gold" border="0"  /></div><div class="pasli pasli-402691 "  data-duration="5000" bid="402691" aid="687"><a class="wppaslink" href="https://guyanachronicle.com?pasID=NDAyNjkx&amp;pasZONE=Njg3" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2020/02/MOORE-EDUCATIONAL.png?pas=11561176462002052303" alt="MOORE EDUCATIONAL" border="0"  /></a></div><div class="pasli pasli-402693 "  data-duration="5000" bid="402693" aid="687"><a class="wppaslink" href="https://guyanachronicle.com?pasID=NDAyNjkz&amp;pasZONE=Njg3" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2020/02/NORBERT-PFS-FACEBOOK-AD.png?pas=15702013432002052303" alt="NORBERT PFS" border="0"  /></a></div><div class="pasli pasli-403370 "  data-duration="5000" bid="403370" aid="687"><img src="http://guyanachronicle.com/wp-content/uploads/2020/02/cactus.jpg?pas=20629110942002052303" alt="Cactus Auto Sale" border="0"  /></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate141576316 = $(".wppasrotate141576316").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate141576316").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate141576316").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate141576316.setPause($($slideElement).data("duration"));},});});});</script></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
											<li>
					<a href="https://guyanachronicle.com/2020/02/05/trump-acquitted-by-us-senate-in-impeachment-trial">Trump acquitted by US Senate in impeachment trial</a>
									</li>
											<li>
					<a href="https://guyanachronicle.com/2020/02/05/ten-persons-who-returned-from-china-under-home-monitoring" aria-current="page">Ten persons who returned from China under “home monitoring”</a>
									</li>
											<li>
					<a href="https://guyanachronicle.com/2020/02/05/govt-rejects-baseless-global-witness-report">Gov’t rejects ‘baseless’ Global Witness report</a>
									</li>
											<li>
					<a href="https://guyanachronicle.com/2020/02/05/head-toshao-urges-support-for-coalition">&#8216;Make informed choices&#8217;</a>
									</li>
											<li>
					<a href="https://guyanachronicle.com/2020/02/05/intl-media-hammer-global-witness-report">Int’l media hammer Global Witness report</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/footer_logo1-updated.png"/></div>
		</aside><aside class="widget zoom-social-icons-widget">
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.facebook.com/gychronicle" target="_blank" >
																		
                                                    <span class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 20px; padding:5px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.twitter.com/gychronicle" target="_blank" >
																		
                                                    <span class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 20px; padding:5px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.instagram.com/gychronicle" target="_blank" >
																		
                                                    <span class="screen-reader-text">instagram</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e1306c" style="background-color : #e1306c; font-size: 20px; padding:5px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" target="_blank" >
																		
                                                    <span class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 20px; padding:5px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="mailto:wnigel10@hotmail.com" target="_blank" >
																		
                                                    <span class="screen-reader-text">mail</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-mail" data-hover-rule="background-color" data-hover-color="#000000" style="background-color : #000000; font-size: 20px; padding:5px" ></span>

											</a>
				</li>

			
		</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>GOVERNMENT MINISTRY LINKS</span></div>			<div class="textwidget"><ul class="min_links_list">
<li class="min_links"><a href="http://www.motp.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of the Presidency</a></li>
<li class="min_links"><a href="#" target="_blank" rel="noopener noreferrer">Ministry of Citizenship</a></li>
<li class="min_links"><a href="#" target="_blank" rel="noopener noreferrer">Ministry of Social Cohesion</a></li>
<li class="min_links"><a href="#" target="_blank" rel="noopener noreferrer">Office of the Prime Minister</a></li>
<li class="min_links"><a href="http://www.minfor.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Foreign Affairs</a></li>
<li class="min_links"><a href="#" target="_blank" rel="noopener noreferrer">Ministry of Public Security</a></li>
<li class="min_links"><a href="http://indigenouspeoples.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Indigenous Peoples' Affairs</a></li>
<li class="min_links"><a href="http://agriculture.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Agriculture</a></li>
<li class="min_links"><a href="http://communities.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Communities</a></li>
<li class="min_links"><a href="http://education.gov.gy/web/" target="_blank" rel="noopener noreferrer">Ministry of Education</a></li>
<li class="min_links"><a href="http://finance.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Finance</a></li>
<li class="min_links"><a href="http://nre.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Natural Resources</a></li>
<li class="min_links"><a href="http://business.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Business and Tourism</a></li>
<li class="min_links"><a href="http://mola.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Legal Affairs</a></li>
<li class="min_links"><a href="https://www.health.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Public Health</a></li>
<li class="min_links"><a href="http://www.mopi.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Public Infrastructure</a></li>
<li class="min_links"><a href="#" target="_blank" rel="noopener noreferrer">Ministry of Social Protection</a></li>
<li class="min_links"><a href="http://www.egov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Public Telecommunications</a></li>
</ul></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>SUICIDE HOTLINE</span></div>			<div class="textwidget"><table class="suicide_info">
<tr>
<td><i class="fa fa-phone-square" aria-hidden="true"></i></td>
<td>+(592) 223-0001, 223-0009, 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-info" aria-hidden="true"></i></td>
<td>BBM PINS: 2BE55649, 2BE56020</td>
</tr>
<tr>
<td><i class="fa fa-twitter-square" aria-hidden="true"></i></td>
<td>guyanaagency</td>
</tr>
<tr>
<td><i class="fa fa-whatsapp" aria-hidden="true"></i> </td>
<td>+(592) 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-envelope" aria-hidden="true"></i></td>
<td>guyagency@yahoo.com</td>
</tr>
<tr>
<td><i class="fa fa-facebook-square" aria-hidden="true"></i></td>
<td>Guyana Interagency Suicide Prevention Help Line</td>
</tr>
</table></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-210744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210744"><a href="https://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-210745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210745"><a href="https://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-210746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210746"><a href="https://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-210748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210748"><a href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
<li id="menu-item-210747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210747"><a href="https://guyanachronicle.com/classifieds">Classifieds</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 | Developed by <a href="https://www.logix.gy">Logix</a> | Maintained by the MIS Department                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://guyanachronicle.com/2020/02/05/trump-acquitted-by-us-senate-in-impeachment-trial" rel="bookmark" title="Trump acquitted by US Senate in impeachment trial"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://guyanachronicle.com/wp-content/uploads/2019/12/trump-1-100x70.png" alt="" title="Trump acquitted by US Senate in impeachment trial"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://guyanachronicle.com/2020/02/05/trump-acquitted-by-us-senate-in-impeachment-trial" rel="bookmark" title="Trump acquitted by US Senate in impeachment trial">Trump acquitted by US Senate in impeachment trial</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2020-02-05T18:44:37+00:00" >February 5, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2020-02-05T18:44:37+00:00"><meta itemprop="headline " content="Trump acquitted by US Senate in impeachment trial"><meta itemprop="image" content="https://guyanachronicle.com/wp-content/uploads/2019/12/trump-1.png"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://guyanachronicle.com/2020/02/05/govt-rejects-baseless-global-witness-report" rel="bookmark" title="Gov’t rejects ‘baseless’ Global Witness report"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://guyanachronicle.com/wp-content/uploads/2020/02/first-oil-vessel-100x70.png" alt="" title="Gov’t rejects ‘baseless’ Global Witness report"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://guyanachronicle.com/2020/02/05/govt-rejects-baseless-global-witness-report" rel="bookmark" title="Gov’t rejects ‘baseless’ Global Witness report">Gov’t rejects ‘baseless’ Global Witness report</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2020-02-05T01:05:20+00:00" >February 5, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2020-02-05T01:05:20+00:00"><meta itemprop="headline " content="Gov’t rejects ‘baseless’ Global Witness report"><meta itemprop="image" content="https://guyanachronicle.com/wp-content/uploads/2020/02/first-oil-vessel.png"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6 (rara)
        Deploy mode: deploy
        
        uid: 5e3b49c173cda
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo {
margin: 28px 20px 9px 0;
    width: 548px;
}

.td-header-style-1 .td-header-sp-logo img{
    max-height:130px;
    max-width:548px;
    height:130px;
    width:548px;
}


.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
    

        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 0;
        }
        


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo 
    {
display: block;
//margin: 40px 20px 0 0;
margin: 12% 0 5% 0;
width:100%;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo a
    {
width:100%;
}
}


@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo img{
    max-height: inherit; 
    max-width: inherit; 
    height: inherit;
    width: inherit;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo {
            height:3px;
    }
    
}

@media (max-width: 767px) {
.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
}

/*******Top Banner Ad Alignment********/
@media (max-width: 767px){.td-header-rec-wrap {
    margin-left: 0;
}}

/*****Hides the Newspaper theme menu background and logo******/
@media (max-width: 767px) {
  .td-header-wrap .td-header-menu-wrap-full,
  .td-header-wrap .td-header-menu-wrap,
  .td-header-wrap .td-header-main-menu {
    background-color: transparent !important;
    height: auto !important;
  }
    }
}
</style>

<script type="text/javascript">(function(w) {
var d=document,h=d.getElementsByTagName('head')[0],j=d.createElement('script'),k=d.createElement('script');
j.setAttribute('src','//cdn.adsoptimal.com/advertisement/settings/50085.js');
k.setAttribute('src','//cdn.adsoptimal.com/advertisement/manual.js');
h.appendChild(j); h.appendChild(k);
})(window);




</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://guyanachronicle.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://guyanachronicle.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=5.3.2' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guyanachronicle"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"403367 http:\/\/guyanachronicle.com\/?p=403367","disqusShortname":"guyanachronicle","disqusTitle":"Ten persons who returned from China under \u201chome monitoring\u201d","disqusUrl":"https:\/\/guyanachronicle.com\/2020\/02\/05\/ten-persons-who-returned-from-china-under-home-monitoring","postId":"403367"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.3.4'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://guyanachronicle.com/wp-content/uploads/2016/11/news_bg2.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[403367]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://guyanachronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'70384709',post:'403367',tz:'-4',srv:'guyanachronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '70384709', '403367' ]);
</script>



</body>
</html>