<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Another heart-break for Federer in bid for 21st grand slam title - Guyana Chronicle</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://guyanachronicle.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.4 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="https://guyanachronicle.com/wp-content/uploads/2016/10/default.jpg" /><meta name="author" content="Staff Reporter">
<link rel="icon" type="image/png" href="http://guyanachronicle.com/wp-content/uploads/2016/10/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://guyanachronicle.com/2019/09/04/another-heart-break-for-federer-in-bid-for-21st-grand-slam-title" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Another heart-break for Federer in bid for 21st grand slam title - Guyana Chronicle" />
<meta property="og:description" content="By Amy Tennery NEW YORK. USA (Reuters) &#8211; Fresh from a heart-breaking loss at the All-England Tennis Club, the abrupt end to Roger Federer’s U.S. Open on Tuesday raised questions whether the 38-year-old can deliver on a record-extending 21st Grand Slam title. Federer had hoped to shake off the agony of his most recent Wimbledon" />
<meta property="og:url" content="https://guyanachronicle.com/2019/09/04/another-heart-break-for-federer-in-bid-for-21st-grand-slam-title" />
<meta property="og:site_name" content="Guyana Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/gychronicle" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-09-05T01:18:26+00:00" />
<meta property="fb:app_id" content="1324871670919194" />
<meta property="og:image" content="https://guyanachronicle.com/wp-content/uploads/2016/10/default.jpg" />
<meta property="og:image:secure_url" content="https://guyanachronicle.com/wp-content/uploads/2016/10/default.jpg" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Amy Tennery NEW YORK. USA (Reuters) &#8211; Fresh from a heart-breaking loss at the All-England Tennis Club, the abrupt end to Roger Federer’s U.S. Open on Tuesday raised questions whether the 38-year-old can deliver on a record-extending 21st Grand Slam title. Federer had hoped to shake off the agony of his most recent Wimbledon" />
<meta name="twitter:title" content="Another heart-break for Federer in bid for 21st grand slam title - Guyana Chronicle" />
<meta name="twitter:site" content="@gychronicle" />
<meta name="twitter:image" content="https://guyanachronicle.com/wp-content/uploads/2016/10/default.jpg" />
<meta name="twitter:creator" content="@gychronicle" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://guyanachronicle.com/","sameAs":["https://www.facebook.com/gychronicle","https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw","https://twitter.com/gychronicle"],"@id":"https://guyanachronicle.com/#organization","name":"Guyana Chronicle","logo":"http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Feed" href="https://guyanachronicle.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Comments Feed" href="https://guyanachronicle.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Another heart-break for Federer in bid for 21st grand slam title Comments Feed" href="https://guyanachronicle.com/2019/09/04/another-heart-break-for-federer-in-bid-for-21st-grand-slam-title/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/guyanachronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1476674396' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://guyanachronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://guyanachronicle.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://guyanachronicle.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://guyanachronicle.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20181009' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://guyanachronicle.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://guyanachronicle.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='https://guyanachronicle.com/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=2.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://guyanachronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://guyanachronicle.com/wp-content/themes/Newspaper/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://guyanachronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/plupload/handlers.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php","nonce":"9d05e247ce","remove":"57785a51aa","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=d6f4b298d3","flash_swf_url":"https:\/\/guyanachronicle.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://guyanachronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guyanachronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guyanachronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://guyanachronicle.com/?p=378614' />
<link rel="alternate" type="application/json+oembed" href="https://guyanachronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguyanachronicle.com%2F2019%2F09%2F04%2Fanother-heart-break-for-federer-in-bid-for-21st-grand-slam-title" />
<link rel="alternate" type="text/xml+oembed" href="https://guyanachronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguyanachronicle.com%2F2019%2F09%2F04%2Fanother-heart-break-for-federer-in-bid-for-21st-grand-slam-title&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://guyanachronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6";
var td_get_template_directory_uri="https:\/\/guyanachronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d62f2f";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87321276-1', 'auto');
  ga('send', 'pageview');

</script>		<style type="text/css" id="wp-custom-css">
			/*Header Ad - rotating*/
.td-a-rec-id-header .pz_cont .rotating_paszone{
	height:135px;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<meta name="msvalidate.01" content="91730553F5EC0B937826F151E0346FBC" />
</head>

<body class="post-template-default single single-post postid-378614 single-format-standard mmm mega_main_menu-2-1-1 another-heart-break-for-federer-in-bid-for-21st-grand-slam-title white-menu wpb-js-composer js-comp-ver-5.6 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="1">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="2">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="https://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="3">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="https://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="4">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="5">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/buzzing_this_weekend-570x570-croped.jpg" alt="Buzzing This Weekend" title="Buzzing This Weekend" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/30/buzzing-this-weekend-123" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/buzzing_this_weekend-1140x380-croped.jpg" alt="Buzzing This Weekend" title="Buzzing This Weekend" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/30/buzzing-this-weekend-123" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Buzzing This Weekend
					</div>
					<div class="post_description">
						IT’S another weekend again people, and time to keep you in the loop with what’s ‘buzzing’ in and around Guyana.

TODAY
**Tonight, 704 Nightclub is the only place to be as BPM Guyana...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Beats2-570x570-croped.jpg" alt="Boom out!" title="Machel Montano performing his Famalay" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/30/boom-out" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Beats2-1140x380-croped.jpg" alt="Boom out!" title="Machel Montano performing his Famalay" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/30/boom-out" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Boom out!
					</div>
					<div class="post_description">
						- Carifesta's Island Beats Super Concert ends festival with a bang!
THE Island Beats Super concert of CARIFESTA XIV closed off the litany of cultural activities held during the 10-day festival with...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Johnny-1-570x570-croped.jpg" alt="Johnny Braff’s legacy lives on through his music" title="Johnny Braff’s legacy lives on through his music" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/30/johnny-braffs-legacy-lives-on-through-his-music" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Johnny-1-1140x380-croped.jpg" alt="Johnny Braff’s legacy lives on through his music" title="Johnny Braff’s legacy lives on through his music" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/30/johnny-braffs-legacy-lives-on-through-his-music" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Johnny Braff’s legacy lives on through his music
					</div>
					<div class="post_description">
						--as legendary singer-songwriter dies at 82
THE relatives, friends, and fans of renowned Guyanese-born singer Johnny Critchlow Braithwaite, well-known as ‘Johnny Braff’, has received a message...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Designs-1-1-570x570-croped.jpg" alt="Business looking good in Linden!" title="Business looking good in Linden!" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/30/business-looking-good-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Designs-1-1-1140x380-croped.jpg" alt="Business looking good in Linden!" title="Business looking good in Linden!" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/30/business-looking-good-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Business looking good in Linden!
					</div>
					<div class="post_description">
						LOOKING back, Chief Executive Officer (CEO) of New Generation Clothing (NGC), Joel Waldron, a young and upcoming Linden designer, does not regret sprinkling some bleach on his favourite black t-shirt...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="6">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="7">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/common-entrance-tempfinal-570x570-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/common-entrance-tempfinal-1140x380-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Westfield Prep girl tops at NGSA
					</div>
					<div class="post_description">
						Nalia Rahaman of Westfield Prep Primary School- a private school located at 120-121 Parade Street, Kingston, Georgetown topped this year National Grade Six Assessment (NGSA) with a score of 529...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Breaking-news_image-template-4-x-4-570x570-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Breaking-news_image-template-4-x-4-1140x380-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ rules against third term
					</div>
					<div class="post_description">
						The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the decisions of the Guyana...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="8">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="9">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Mark-2-570x570-croped.jpg" alt="Miner killed at Kurubrung backdam" title="Dead: Mark Jacobus" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/06/01/miner-killed-at-kurubrung-backdam" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Mark-2-1140x380-croped.jpg" alt="Miner killed at Kurubrung backdam" title="Dead: Mark Jacobus" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/06/01/miner-killed-at-kurubrung-backdam" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Miner killed at Kurubrung backdam
					</div>
					<div class="post_description">
						A 27-year-old miner succumbed to chop wounds he sustained during an altercation at Kurubrung Backdam in the Potaro-Siparuni region last evening.

Dead is Mark Jacobus, who hails from the Aranaputa...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/IMG-20190530-WA0011-570x570-croped.jpg" alt="UPDATED: Bandits shot dead on Norton Street" title="UPDATED: Bandits shot dead on Norton Street" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/05/30/bandits-shot-dead-on-norton-street" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/IMG-20190530-WA0011-1140x380-croped.jpg" alt="UPDATED: Bandits shot dead on Norton Street" title="UPDATED: Bandits shot dead on Norton Street" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/05/30/bandits-shot-dead-on-norton-street" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						UPDATED: Bandits shot dead on Norton Street
					</div>
					<div class="post_description">
						Gunfire erupted and disturbed the peace on Norton Street , Lodge this evening as several bandits were shot dead by the police during a standoff.

Two of the men have been identified as Shawn Browne...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/crime5-570x570-croped.jpg" alt="Man dies one month after beating" title="Man dies one month after beating" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/29/man-dies-one-month-after-beating" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/crime5-1140x380-croped.jpg" alt="Man dies one month after beating" title="Man dies one month after beating" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/29/man-dies-one-month-after-beating" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Man dies one month after beating
					</div>
					<div class="post_description">
						ONE month after being rushed to the Georgetown Public Hospital where he remained unconscious and on a life support, 48-year-old handyman, Terry Persaud, died on Thursday.
His death was confirmed by...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/gun-1-570x570-croped.jpg" alt="Miner killed in Cuyuni" title="The shotgun and live cartridges found by police" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/24/miner-killed-in-cuyuni" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/gun-1-1140x380-croped.jpg" alt="Miner killed in Cuyuni" title="The shotgun and live cartridges found by police" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/24/miner-killed-in-cuyuni" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Miner killed in Cuyuni
					</div>
					<div class="post_description">
						A 19-year-old miner, Dave Boyal, was allegedly murdered by a close relative who was also his employer on Friday.
Boyal of Batavia, Cuyuni River, was murdered at Blackwater Island Backdam in the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="10">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="11">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/court-570x570-croped.jpg" alt="Taxi driver remanded for attempted murder" title="Taxi driver remanded for attempted murder" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/09/04/taxi-driver-remanded-for-attempted-murder" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/court-1140x380-croped.jpg" alt="Taxi driver remanded for attempted murder" title="Taxi driver remanded for attempted murder" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/09/04/taxi-driver-remanded-for-attempted-murder" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Taxi driver remanded for attempted murder
					</div>
					<div class="post_description">
						SENIOR Magistrate, Clive Nurse, on Tuesday, September 03, 2019, remanded a 42-year-old taxi driver to prison on an attempted murder charge.
Morris Carter of Durban Street, Georgetown, appeared at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/court-570x570-croped.jpg" alt="12 months’ imprisonment for wounding and assault" title="12 months’ imprisonment for wounding and assault" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/09/04/12-months-imprisonment-for-wounding-and-assault" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/court-1140x380-croped.jpg" alt="12 months’ imprisonment for wounding and assault" title="12 months’ imprisonment for wounding and assault" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/09/04/12-months-imprisonment-for-wounding-and-assault" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						12 months’ imprisonment for wounding and assault
					</div>
					<div class="post_description">
						MAGISTRATE Dylon Bess on Tuesday, September 3, 2019, sentenced a man to a total of 12 months’ imprisonment for stabbing a woman to her abdomen and beating another woman to her head with a...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/men-570x570-croped.jpg" alt="2014 triple murder trial aborted" title="2014 triple murder trial aborted" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/09/04/2014-triple-murder-trial-aborted" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/men-1140x380-croped.jpg" alt="2014 triple murder trial aborted" title="2014 triple murder trial aborted" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/09/04/2014-triple-murder-trial-aborted" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						2014 triple murder trial aborted
					</div>
					<div class="post_description">
						THE trial pertaining to the 2014 murder of two sisters and their father was on Tuesday aborted by Justice Brassington Reynolds at the Demerara High Court.
The trial had commenced on August 21,2019,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/court-696x456-570x570-croped.jpg" alt="Man fined for theft of battery" title="Man fined for theft of battery" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/09/03/man-fined-for-theft-of-battery" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/court-696x456-1140x380-croped.jpg" alt="Man fined for theft of battery" title="Man fined for theft of battery" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/09/03/man-fined-for-theft-of-battery" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Man fined for theft of battery
					</div>
					<div class="post_description">
						ON Monday September 2, 2019, a young man was arraigned before Senior Magistrate Leron Daly at the Georgetown Magistrates' Court.

It is alleged that, on July 15, 2019, at Regent Street, Kumar Shaw...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="12">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="13">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Communique-570x570-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Communique-1140x380-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela opts out of border case at ICJ
					</div>
					<div class="post_description">
						
Venezuela has declined to participate in the court action filed by Guyana to the International Court of Justice (ICJ) with respect to age old territorial controversy between the two...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Robert-Mugabe-570x570-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Robert-Mugabe-1140x380-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Zimbabwe&#8217;s President Mugabe resigns
					</div>
					<div class="post_description">
						Zimbabwe's President Robert Mugabe has resigned, parliament speaker Jacob Mudenda has said.
A letter from Mr Mugabe said that the decision was voluntary and that he had made it to allow a smooth...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="14">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="15">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-570x570-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-1140x380-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Region Five gets ‘smart’ health centres
					</div>
					<div class="post_description">
						REGION Five (Mahaica/Berbice) is slated to receive two new health centres designed and constructed in keeping with the concept of “smart medical facilities.”
One centre will be constructed at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Reid2-570x570-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Reid2-1140x380-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Support for Ptolemy Reid Rehab Centre
					</div>
					<div class="post_description">
						IN observance of National Rehabilitation Week 2017, Minister of Public Health, Volda Lawrence, on Wednesday pledged government’s support to the Ptolemy Reid Rehabilitation Centre in helping to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/georgetown_public_hospital-570x570-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/georgetown_public_hospital-1140x380-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						GPHC pain medicine goes missing  -male nurse suspected
					</div>
					<div class="post_description">
						DURING the course of last week, staff of the Georgetown Public Hospital Corporation (GPHC) discovered ten vials of the pain medicine, pethidine missing from a cabinet.
Reports are that the hospital...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/HAP1-570x570-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/HAP1-1140x380-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						60 cervical cancer tests conducted during U.S. Embassy outreach in Linden
					</div>
					<div class="post_description">
						SIXTY cervical cancer tests were among a range of tests conducted by a United States Embassy outreach in the mining town of Linden recently.
According to the embassy , the Humanitarian Assistance...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="16">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="17">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Barbados-570x570-croped.jpg" alt="Barbados spared major damage from Dorian" title=" Members of the Rapid Response Team clearing the road at Brighton, St George, where a tree fell in the road yesterday. (Photo by Nigel Browne)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/27/barbados-spared-major-damage-from-dorian" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Barbados-1140x380-croped.jpg" alt="Barbados spared major damage from Dorian" title=" Members of the Rapid Response Team clearing the road at Brighton, St George, where a tree fell in the road yesterday. (Photo by Nigel Browne)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/27/barbados-spared-major-damage-from-dorian" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Barbados spared major damage from Dorian
					</div>
					<div class="post_description">
						No major incidents, damage or injuries were reported across Barbados following the passage of Tropical Storm Dorian last night and early this morning.

And, the public service is set to resume...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Victims-570x570-croped.jpg" alt="23 Venezuelans trying to reach Trinidad, feared dead" title="Some of those feared dead" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/04/25/23-venezuelans-trying-to-reach-trinidad-feared-dead" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Victims-1140x380-croped.jpg" alt="23 Venezuelans trying to reach Trinidad, feared dead" title="Some of those feared dead" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/04/25/23-venezuelans-trying-to-reach-trinidad-feared-dead" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						23 Venezuelans trying to reach Trinidad, feared dead
					</div>
					<div class="post_description">
						(Trinidad Express)-At least 23 illegal immigrants, including women and two children, are feared drowned after their boat overturned early Wednesday morning off Venezuela.
The ill-fated fishing...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-570x570-croped.jpg" alt="Venezuela crisis: Guaidó aide faces terrorism charge" title="Venezuela crisis: Guaidó aide faces terrorism charge" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/24/venezuela-crisis-guaido-aide-faces-terrorism-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-1140x380-croped.jpg" alt="Venezuela crisis: Guaidó aide faces terrorism charge" title="Venezuela crisis: Guaidó aide faces terrorism charge" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/24/venezuela-crisis-guaido-aide-faces-terrorism-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela crisis: Guaidó aide faces terrorism charge
					</div>
					<div class="post_description">
						A top aide to Venezuelan opposition leader Juan Guaidó is being charged with terrorism after he was arrested by President Nicolas Maduro's government.
Mr Guaidó's chief of staff Roberto Marrero,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Carib-Airlines-570x570-croped.jpg" alt="CAL CEO says safety is a priority in B737 Max purchase" title="CAL CEO says safety is a priority in B737 Max purchase" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/11/cal-ceo-says-safety-is-a-priority-in-b737-max-purchase" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Carib-Airlines-1140x380-croped.jpg" alt="CAL CEO says safety is a priority in B737 Max purchase" title="CAL CEO says safety is a priority in B737 Max purchase" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/11/cal-ceo-says-safety-is-a-priority-in-b737-max-purchase" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CAL CEO says safety is a priority in B737 Max purchase
					</div>
					<div class="post_description">
						(T&amp;T NEWSDAY)- Caribbean Airlines Ltd CEO Garvin Medera said safety is the company’s priority in any decision to upgrade the airline’s fleet to the Boeing 737 Max 8.

“We will put safety...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="18">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="19">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-570x570-croped.jpg" alt="China&#8217;s Ambassador to UK condemns terrorism in Hong Kong" title="China&#8217;s Ambassador to UK condemns terrorism in Hong Kong" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/16/chinas-ambassador-to-uk-condemns-terrorism-in-hong-kong" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-1140x380-croped.jpg" alt="China&#8217;s Ambassador to UK condemns terrorism in Hong Kong" title="China&#8217;s Ambassador to UK condemns terrorism in Hong Kong" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/16/chinas-ambassador-to-uk-condemns-terrorism-in-hong-kong" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						China&#8217;s Ambassador to UK condemns terrorism in Hong Kong
					</div>
					<div class="post_description">
						China's Ambassador to the UK Liu Xiaoming said China's central government hopes the Hong Kong situation will end in an orderly way.
The Ambassador reiterated at a news conference that Hong Kong is...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-570x570-croped.jpg" alt="Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t" title="Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/16/foreign-officials-experts-condemn-lawbreakers-violence-in-hong-kong-support-actions-by-govt" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-1140x380-croped.jpg" alt="Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t" title="Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/16/foreign-officials-experts-condemn-lawbreakers-violence-in-hong-kong-support-actions-by-govt" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t
					</div>
					<div class="post_description">
						BEIJING, Aug. 14 (Xinhua) -- Foreign government officials and experts have recently expressed their condemnation of the violence perpetrated by radical demonstrators in Hong Kong.

Emphasizing the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/china1-1-570x570-croped.jpg" alt="Hong Kong residents visit injured reporter, call for end of violence" title="(Fu Guohao (R), a journalist from Global Times, a Beijing-based newspaper, leaves Princess Margaret Hospital in south China's Hong Kong, Aug. 14, 2019. )" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/16/hong-kong-residents-visit-injured-reporter-call-for-end-of-violence" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/china1-1-1140x380-croped.jpg" alt="Hong Kong residents visit injured reporter, call for end of violence" title="(Fu Guohao (R), a journalist from Global Times, a Beijing-based newspaper, leaves Princess Margaret Hospital in south China's Hong Kong, Aug. 14, 2019. )" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/16/hong-kong-residents-visit-injured-reporter-call-for-end-of-violence" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Hong Kong residents visit injured reporter, call for end of violence
					</div>
					<div class="post_description">
						HONG KONG, Aug. 14 (Xinhua) -- More than 100 of Hong Kong residents came to the hospital on Wednesday, where a reporter assaulted by violent protesters last night at the Hong Kong airport received...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-570x570-croped.jpg" alt="President Xi hails Sino-Brazilian ties on their 45th anniversary" title="President Xi hails Sino-Brazilian ties on their 45th anniversary" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/16/president-xi-hails-sino-brazilian-ties-on-their-45th-anniversary" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-1140x380-croped.jpg" alt="President Xi hails Sino-Brazilian ties on their 45th anniversary" title="President Xi hails Sino-Brazilian ties on their 45th anniversary" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/16/president-xi-hails-sino-brazilian-ties-on-their-45th-anniversary" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						President Xi hails Sino-Brazilian ties on their 45th anniversary
					</div>
					<div class="post_description">
						President Xi Jinping said on Thursday that he stands ready to make joint efforts with Brazilian President Jair Bolsonaro to lift the comprehensive strategic partnership to a higher level to benefit...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-212966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="20">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="21">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="22">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="23">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="24">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-289714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289714 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/for-your-attention" class="item_link  disable_icon" tabindex="25">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For Your Attention
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-215531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="26">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="27">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-255343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255343 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/my-turn" class="item_link  disable_icon" tabindex="28">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					My Turn
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-311966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/oil-gas-you" class="item_link  disable_icon" tabindex="29">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Oil, Gas &#038; You
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-295453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295453 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/op-ed" class="item_link  disable_icon" tabindex="30">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					OP-ED
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-274607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274607 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/perspectives-in-public-health" class="item_link  disable_icon" tabindex="31">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Perspectives in Public Health
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-289873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289873 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/safe-and-secured" class="item_link  disable_icon" tabindex="32">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Safe and Secured
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-378604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378604 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/straight-up-with-mark" class="item_link  disable_icon" tabindex="33">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Straight-Up with Mark
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="34">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-217749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="35">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-264265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264265 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/thinking-promoting-development" class="item_link  disable_icon" tabindex="36">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Thinking &#038; Promoting Development
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-295454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295454 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/sherod-says" class="item_link  disable_icon" tabindex="37">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Sherod Says
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-295452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295452 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/mask-of-command" class="item_link  disable_icon" tabindex="38">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Mask of Command
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="39">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="40">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-303830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303830 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/beyond-the-runway" class="item_link  disable_icon" tabindex="41">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Beyond the Runway
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-289872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289872 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/big-little-voice" class="item_link  disable_icon" tabindex="42">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Big Little Voice
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="43">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-275548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275548 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/dentist-advises" class="item_link  disable_icon" tabindex="44">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Dentist Advises
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="45">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-297580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297580 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/for-the-love-of-the-arts" class="item_link  disable_icon" tabindex="46">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For the love of the arts
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="47">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="48">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="49">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="50">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-297450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297450 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/sports/countdown-to-fifa-world-cup-2018" class="item_link  disable_icon" tabindex="51">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Countdown to FIFA World Cup 2018
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-342978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342978 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="52">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li id="menu-item-212967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="53">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="https://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Wednesday, September 4, 2019</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-210743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210743"><a href="https://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403"><a href="https://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467"><a href="https://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-580"><a target="_blank" href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/gychronicle/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/gychronicle" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:wnigel10@hotmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/gychronicle" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="https://guyanachronicle.com/">
        <img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2018/07/logo-2018_3.png" src="http://guyanachronicle.com/wp-content/uploads/2018/07/logo-2018_3.png" alt=""/>
    </a>
    <meta itemprop="name" content="Guyana Chronicle">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div  class="pz_cont paszone-container-211259   " id="paszonecont_211259" style="overflow:hidden; max-width:500px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-211259 " id="211259" style="overflow:hidden; width:500px; height:135px;  "><div class="wppasrotate rotating_paszone wppasrotate69350196 paszoneholder-211259" style="" ><div class="pasli pasli-375138 "  data-duration="3000" bid="375138" aid="211259"><a class="wppaslink" href="https://guyanachronicle.com?pasID=Mzc1MTM4&amp;pasZONE=MjExMjU5" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2019/08/hand_in_hand2.png?pas=15046096181909050322" alt="Hand in Hand &#8211; Top banner" border="0"  /></a></div><div class="pasli pasli-376361 "  data-duration="3000" bid="376361" aid="211259"><img src="http://guyanachronicle.com/wp-content/uploads/2019/08/elipse.png?pas=5451443491909050322" alt="Eplissa Traders" border="0"  /></div><div class="pasli pasli-376663 "  data-duration="5000" bid="376663" aid="211259"><a class="wppaslink" href="https://guyanachronicle.com?pasID=Mzc2NjYz&amp;pasZONE=MjExMjU5" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2019/08/Web-Ad_ExxonMobil.jpg?pas=11973895931909050322" alt="Exxon Mobile" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-211259").jshowoff({speed: 3000,effect: "fade",controls: false,links: false});});</script></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
       <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
               <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" class="td-mobile-logo td-sticky-header" href="https://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" src="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
			<a itemprop="url" class="td-header-logo td-sticky-header" href="https://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2018/07/logo-2018_3.png" src="http://guyanachronicle.com/wp-content/uploads/2018/07/logo-2018_3.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
	    </div>
    
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="54">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="55">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="https://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="56">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="https://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="57">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="58">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/buzzing_this_weekend-570x570-croped.jpg" alt="Buzzing This Weekend" title="Buzzing This Weekend" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/30/buzzing-this-weekend-123" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/buzzing_this_weekend-1140x380-croped.jpg" alt="Buzzing This Weekend" title="Buzzing This Weekend" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/30/buzzing-this-weekend-123" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Buzzing This Weekend
					</div>
					<div class="post_description">
						IT’S another weekend again people, and time to keep you in the loop with what’s ‘buzzing’ in and around Guyana.

TODAY
**Tonight, 704 Nightclub is the only place to be as BPM Guyana...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Beats2-570x570-croped.jpg" alt="Boom out!" title="Machel Montano performing his Famalay" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/30/boom-out" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Beats2-1140x380-croped.jpg" alt="Boom out!" title="Machel Montano performing his Famalay" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/30/boom-out" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Boom out!
					</div>
					<div class="post_description">
						- Carifesta's Island Beats Super Concert ends festival with a bang!
THE Island Beats Super concert of CARIFESTA XIV closed off the litany of cultural activities held during the 10-day festival with...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Johnny-1-570x570-croped.jpg" alt="Johnny Braff’s legacy lives on through his music" title="Johnny Braff’s legacy lives on through his music" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/30/johnny-braffs-legacy-lives-on-through-his-music" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Johnny-1-1140x380-croped.jpg" alt="Johnny Braff’s legacy lives on through his music" title="Johnny Braff’s legacy lives on through his music" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/30/johnny-braffs-legacy-lives-on-through-his-music" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Johnny Braff’s legacy lives on through his music
					</div>
					<div class="post_description">
						--as legendary singer-songwriter dies at 82
THE relatives, friends, and fans of renowned Guyanese-born singer Johnny Critchlow Braithwaite, well-known as ‘Johnny Braff’, has received a message...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Designs-1-1-570x570-croped.jpg" alt="Business looking good in Linden!" title="Business looking good in Linden!" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/30/business-looking-good-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Designs-1-1-1140x380-croped.jpg" alt="Business looking good in Linden!" title="Business looking good in Linden!" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/30/business-looking-good-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Business looking good in Linden!
					</div>
					<div class="post_description">
						LOOKING back, Chief Executive Officer (CEO) of New Generation Clothing (NGC), Joel Waldron, a young and upcoming Linden designer, does not regret sprinkling some bleach on his favourite black t-shirt...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="59">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="60">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/common-entrance-tempfinal-570x570-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/common-entrance-tempfinal-1140x380-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Westfield Prep girl tops at NGSA
					</div>
					<div class="post_description">
						Nalia Rahaman of Westfield Prep Primary School- a private school located at 120-121 Parade Street, Kingston, Georgetown topped this year National Grade Six Assessment (NGSA) with a score of 529...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Breaking-news_image-template-4-x-4-570x570-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Breaking-news_image-template-4-x-4-1140x380-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ rules against third term
					</div>
					<div class="post_description">
						The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the decisions of the Guyana...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="61">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="62">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Mark-2-570x570-croped.jpg" alt="Miner killed at Kurubrung backdam" title="Dead: Mark Jacobus" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/06/01/miner-killed-at-kurubrung-backdam" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Mark-2-1140x380-croped.jpg" alt="Miner killed at Kurubrung backdam" title="Dead: Mark Jacobus" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/06/01/miner-killed-at-kurubrung-backdam" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Miner killed at Kurubrung backdam
					</div>
					<div class="post_description">
						A 27-year-old miner succumbed to chop wounds he sustained during an altercation at Kurubrung Backdam in the Potaro-Siparuni region last evening.

Dead is Mark Jacobus, who hails from the Aranaputa...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/IMG-20190530-WA0011-570x570-croped.jpg" alt="UPDATED: Bandits shot dead on Norton Street" title="UPDATED: Bandits shot dead on Norton Street" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/05/30/bandits-shot-dead-on-norton-street" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/IMG-20190530-WA0011-1140x380-croped.jpg" alt="UPDATED: Bandits shot dead on Norton Street" title="UPDATED: Bandits shot dead on Norton Street" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/05/30/bandits-shot-dead-on-norton-street" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						UPDATED: Bandits shot dead on Norton Street
					</div>
					<div class="post_description">
						Gunfire erupted and disturbed the peace on Norton Street , Lodge this evening as several bandits were shot dead by the police during a standoff.

Two of the men have been identified as Shawn Browne...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/crime5-570x570-croped.jpg" alt="Man dies one month after beating" title="Man dies one month after beating" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/29/man-dies-one-month-after-beating" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/crime5-1140x380-croped.jpg" alt="Man dies one month after beating" title="Man dies one month after beating" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/29/man-dies-one-month-after-beating" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Man dies one month after beating
					</div>
					<div class="post_description">
						ONE month after being rushed to the Georgetown Public Hospital where he remained unconscious and on a life support, 48-year-old handyman, Terry Persaud, died on Thursday.
His death was confirmed by...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/gun-1-570x570-croped.jpg" alt="Miner killed in Cuyuni" title="The shotgun and live cartridges found by police" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/24/miner-killed-in-cuyuni" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/gun-1-1140x380-croped.jpg" alt="Miner killed in Cuyuni" title="The shotgun and live cartridges found by police" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/24/miner-killed-in-cuyuni" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Miner killed in Cuyuni
					</div>
					<div class="post_description">
						A 19-year-old miner, Dave Boyal, was allegedly murdered by a close relative who was also his employer on Friday.
Boyal of Batavia, Cuyuni River, was murdered at Blackwater Island Backdam in the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="63">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="64">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/court-570x570-croped.jpg" alt="Taxi driver remanded for attempted murder" title="Taxi driver remanded for attempted murder" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/09/04/taxi-driver-remanded-for-attempted-murder" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/court-1140x380-croped.jpg" alt="Taxi driver remanded for attempted murder" title="Taxi driver remanded for attempted murder" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/09/04/taxi-driver-remanded-for-attempted-murder" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Taxi driver remanded for attempted murder
					</div>
					<div class="post_description">
						SENIOR Magistrate, Clive Nurse, on Tuesday, September 03, 2019, remanded a 42-year-old taxi driver to prison on an attempted murder charge.
Morris Carter of Durban Street, Georgetown, appeared at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/court-570x570-croped.jpg" alt="12 months’ imprisonment for wounding and assault" title="12 months’ imprisonment for wounding and assault" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/09/04/12-months-imprisonment-for-wounding-and-assault" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/court-1140x380-croped.jpg" alt="12 months’ imprisonment for wounding and assault" title="12 months’ imprisonment for wounding and assault" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/09/04/12-months-imprisonment-for-wounding-and-assault" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						12 months’ imprisonment for wounding and assault
					</div>
					<div class="post_description">
						MAGISTRATE Dylon Bess on Tuesday, September 3, 2019, sentenced a man to a total of 12 months’ imprisonment for stabbing a woman to her abdomen and beating another woman to her head with a...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/men-570x570-croped.jpg" alt="2014 triple murder trial aborted" title="2014 triple murder trial aborted" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/09/04/2014-triple-murder-trial-aborted" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/men-1140x380-croped.jpg" alt="2014 triple murder trial aborted" title="2014 triple murder trial aborted" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/09/04/2014-triple-murder-trial-aborted" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						2014 triple murder trial aborted
					</div>
					<div class="post_description">
						THE trial pertaining to the 2014 murder of two sisters and their father was on Tuesday aborted by Justice Brassington Reynolds at the Demerara High Court.
The trial had commenced on August 21,2019,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/court-696x456-570x570-croped.jpg" alt="Man fined for theft of battery" title="Man fined for theft of battery" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/09/03/man-fined-for-theft-of-battery" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/court-696x456-1140x380-croped.jpg" alt="Man fined for theft of battery" title="Man fined for theft of battery" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/09/03/man-fined-for-theft-of-battery" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Man fined for theft of battery
					</div>
					<div class="post_description">
						ON Monday September 2, 2019, a young man was arraigned before Senior Magistrate Leron Daly at the Georgetown Magistrates' Court.

It is alleged that, on July 15, 2019, at Regent Street, Kumar Shaw...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="65">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="66">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Communique-570x570-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Communique-1140x380-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela opts out of border case at ICJ
					</div>
					<div class="post_description">
						
Venezuela has declined to participate in the court action filed by Guyana to the International Court of Justice (ICJ) with respect to age old territorial controversy between the two...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Robert-Mugabe-570x570-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Robert-Mugabe-1140x380-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Zimbabwe&#8217;s President Mugabe resigns
					</div>
					<div class="post_description">
						Zimbabwe's President Robert Mugabe has resigned, parliament speaker Jacob Mudenda has said.
A letter from Mr Mugabe said that the decision was voluntary and that he had made it to allow a smooth...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="67">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="68">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-570x570-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-1140x380-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Region Five gets ‘smart’ health centres
					</div>
					<div class="post_description">
						REGION Five (Mahaica/Berbice) is slated to receive two new health centres designed and constructed in keeping with the concept of “smart medical facilities.”
One centre will be constructed at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Reid2-570x570-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Reid2-1140x380-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Support for Ptolemy Reid Rehab Centre
					</div>
					<div class="post_description">
						IN observance of National Rehabilitation Week 2017, Minister of Public Health, Volda Lawrence, on Wednesday pledged government’s support to the Ptolemy Reid Rehabilitation Centre in helping to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/georgetown_public_hospital-570x570-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/georgetown_public_hospital-1140x380-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						GPHC pain medicine goes missing  -male nurse suspected
					</div>
					<div class="post_description">
						DURING the course of last week, staff of the Georgetown Public Hospital Corporation (GPHC) discovered ten vials of the pain medicine, pethidine missing from a cabinet.
Reports are that the hospital...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/HAP1-570x570-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/HAP1-1140x380-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						60 cervical cancer tests conducted during U.S. Embassy outreach in Linden
					</div>
					<div class="post_description">
						SIXTY cervical cancer tests were among a range of tests conducted by a United States Embassy outreach in the mining town of Linden recently.
According to the embassy , the Humanitarian Assistance...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="69">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="70">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Barbados-570x570-croped.jpg" alt="Barbados spared major damage from Dorian" title=" Members of the Rapid Response Team clearing the road at Brighton, St George, where a tree fell in the road yesterday. (Photo by Nigel Browne)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/27/barbados-spared-major-damage-from-dorian" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Barbados-1140x380-croped.jpg" alt="Barbados spared major damage from Dorian" title=" Members of the Rapid Response Team clearing the road at Brighton, St George, where a tree fell in the road yesterday. (Photo by Nigel Browne)" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/27/barbados-spared-major-damage-from-dorian" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Barbados spared major damage from Dorian
					</div>
					<div class="post_description">
						No major incidents, damage or injuries were reported across Barbados following the passage of Tropical Storm Dorian last night and early this morning.

And, the public service is set to resume...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Victims-570x570-croped.jpg" alt="23 Venezuelans trying to reach Trinidad, feared dead" title="Some of those feared dead" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/04/25/23-venezuelans-trying-to-reach-trinidad-feared-dead" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Victims-1140x380-croped.jpg" alt="23 Venezuelans trying to reach Trinidad, feared dead" title="Some of those feared dead" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/04/25/23-venezuelans-trying-to-reach-trinidad-feared-dead" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						23 Venezuelans trying to reach Trinidad, feared dead
					</div>
					<div class="post_description">
						(Trinidad Express)-At least 23 illegal immigrants, including women and two children, are feared drowned after their boat overturned early Wednesday morning off Venezuela.
The ill-fated fishing...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-570x570-croped.jpg" alt="Venezuela crisis: Guaidó aide faces terrorism charge" title="Venezuela crisis: Guaidó aide faces terrorism charge" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/24/venezuela-crisis-guaido-aide-faces-terrorism-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-1140x380-croped.jpg" alt="Venezuela crisis: Guaidó aide faces terrorism charge" title="Venezuela crisis: Guaidó aide faces terrorism charge" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/24/venezuela-crisis-guaido-aide-faces-terrorism-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela crisis: Guaidó aide faces terrorism charge
					</div>
					<div class="post_description">
						A top aide to Venezuelan opposition leader Juan Guaidó is being charged with terrorism after he was arrested by President Nicolas Maduro's government.
Mr Guaidó's chief of staff Roberto Marrero,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Carib-Airlines-570x570-croped.jpg" alt="CAL CEO says safety is a priority in B737 Max purchase" title="CAL CEO says safety is a priority in B737 Max purchase" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/11/cal-ceo-says-safety-is-a-priority-in-b737-max-purchase" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/Carib-Airlines-1140x380-croped.jpg" alt="CAL CEO says safety is a priority in B737 Max purchase" title="CAL CEO says safety is a priority in B737 Max purchase" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/03/11/cal-ceo-says-safety-is-a-priority-in-b737-max-purchase" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CAL CEO says safety is a priority in B737 Max purchase
					</div>
					<div class="post_description">
						(T&amp;T NEWSDAY)- Caribbean Airlines Ltd CEO Garvin Medera said safety is the company’s priority in any decision to upgrade the airline’s fleet to the Boeing 737 Max 8.

“We will put safety...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="71">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="72">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-570x570-croped.jpg" alt="China&#8217;s Ambassador to UK condemns terrorism in Hong Kong" title="China&#8217;s Ambassador to UK condemns terrorism in Hong Kong" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/16/chinas-ambassador-to-uk-condemns-terrorism-in-hong-kong" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-1140x380-croped.jpg" alt="China&#8217;s Ambassador to UK condemns terrorism in Hong Kong" title="China&#8217;s Ambassador to UK condemns terrorism in Hong Kong" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/16/chinas-ambassador-to-uk-condemns-terrorism-in-hong-kong" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						China&#8217;s Ambassador to UK condemns terrorism in Hong Kong
					</div>
					<div class="post_description">
						China's Ambassador to the UK Liu Xiaoming said China's central government hopes the Hong Kong situation will end in an orderly way.
The Ambassador reiterated at a news conference that Hong Kong is...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-570x570-croped.jpg" alt="Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t" title="Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/16/foreign-officials-experts-condemn-lawbreakers-violence-in-hong-kong-support-actions-by-govt" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-1140x380-croped.jpg" alt="Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t" title="Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/16/foreign-officials-experts-condemn-lawbreakers-violence-in-hong-kong-support-actions-by-govt" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t
					</div>
					<div class="post_description">
						BEIJING, Aug. 14 (Xinhua) -- Foreign government officials and experts have recently expressed their condemnation of the violence perpetrated by radical demonstrators in Hong Kong.

Emphasizing the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/china1-1-570x570-croped.jpg" alt="Hong Kong residents visit injured reporter, call for end of violence" title="(Fu Guohao (R), a journalist from Global Times, a Beijing-based newspaper, leaves Princess Margaret Hospital in south China's Hong Kong, Aug. 14, 2019. )" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/16/hong-kong-residents-visit-injured-reporter-call-for-end-of-violence" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/china1-1-1140x380-croped.jpg" alt="Hong Kong residents visit injured reporter, call for end of violence" title="(Fu Guohao (R), a journalist from Global Times, a Beijing-based newspaper, leaves Princess Margaret Hospital in south China's Hong Kong, Aug. 14, 2019. )" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/16/hong-kong-residents-visit-injured-reporter-call-for-end-of-violence" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Hong Kong residents visit injured reporter, call for end of violence
					</div>
					<div class="post_description">
						HONG KONG, Aug. 14 (Xinhua) -- More than 100 of Hong Kong residents came to the hospital on Wednesday, where a reporter assaulted by violent protesters last night at the Hong Kong airport received...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-570x570-croped.jpg" alt="President Xi hails Sino-Brazilian ties on their 45th anniversary" title="President Xi hails Sino-Brazilian ties on their 45th anniversary" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/16/president-xi-hails-sino-brazilian-ties-on-their-45th-anniversary" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/undated_files/default-1140x380-croped.jpg" alt="President Xi hails Sino-Brazilian ties on their 45th anniversary" title="President Xi hails Sino-Brazilian ties on their 45th anniversary" />
		<div class="cover icon">
			<a href="https://guyanachronicle.com/2019/08/16/president-xi-hails-sino-brazilian-ties-on-their-45th-anniversary" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						President Xi hails Sino-Brazilian ties on their 45th anniversary
					</div>
					<div class="post_description">
						President Xi Jinping said on Thursday that he stands ready to make joint efforts with Brazilian President Jair Bolsonaro to lift the comprehensive strategic partnership to a higher level to benefit...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="73">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="74">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="75">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="76">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="77">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289714 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/for-your-attention" class="item_link  disable_icon" tabindex="78">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For Your Attention
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="79">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="80">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-255343 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/my-turn" class="item_link  disable_icon" tabindex="81">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					My Turn
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-311966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/oil-gas-you" class="item_link  disable_icon" tabindex="82">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Oil, Gas &#038; You
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295453 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/op-ed" class="item_link  disable_icon" tabindex="83">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					OP-ED
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274607 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/perspectives-in-public-health" class="item_link  disable_icon" tabindex="84">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Perspectives in Public Health
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289873 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/safe-and-secured" class="item_link  disable_icon" tabindex="85">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Safe and Secured
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378604 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/straight-up-with-mark" class="item_link  disable_icon" tabindex="86">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Straight-Up with Mark
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="87">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="88">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-264265 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/thinking-promoting-development" class="item_link  disable_icon" tabindex="89">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Thinking &#038; Promoting Development
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295454 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/sherod-says" class="item_link  disable_icon" tabindex="90">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Sherod Says
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295452 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/opinions/mask-of-command" class="item_link  disable_icon" tabindex="91">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Mask of Command
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="92">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="93">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-303830 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/beyond-the-runway" class="item_link  disable_icon" tabindex="94">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Beyond the Runway
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289872 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/big-little-voice" class="item_link  disable_icon" tabindex="95">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Big Little Voice
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="96">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275548 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/dentist-advises" class="item_link  disable_icon" tabindex="97">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Dentist Advises
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="98">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-297580 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/for-the-love-of-the-arts" class="item_link  disable_icon" tabindex="99">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For the love of the arts
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="100">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="101">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="102">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="103">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-297450 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="https://guyanachronicle.com/category/sports/countdown-to-fifa-world-cup-2018" class="item_link  disable_icon" tabindex="104">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Countdown to FIFA World Cup 2018
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-342978 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="https://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="105">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="106">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="https://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" --></div>

<!--
<div class="td-search-wrapper">
    <div id="td-top-search">-->
        <!-- Search -->
       <!-- <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>-->
<!--
<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://guyanachronicle.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
-->            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
    <div class="td-container td-post-template-default " style="padding-top:5px;">

<!--Left Adzone-->
<div  class="pz_cont paszone-container-211420   " id="paszonecont_211420" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-211420 " id="211420" style="overflow:hidden; max-width:535px; max-height:90px;  "><div class="wppasrotate   paszoneholder-211420" style="" ><div class="pasli pasli-345453 "  data-duration="5000" bid="345453" aid="211420"><a class="wppaslink" href="https://guyanachronicle.com?pasID=MzQ1NDUz&amp;pasZONE=MjExNDIw" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2019/05/GBTI_Visa-Card-promo_535-px-X-90-px_chronicle-web-banner-JUNE-2019.png?pas=8976570061909050322" alt="GBTI &#8211; Achieve your goals" border="0"  /></a></div></div></div></div><!--Right Adzone-->
<div  class="pz_cont paszone-container-211422   " id="paszonecont_211422" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-211422 " id="211422" style="overflow:hidden; max-width:535px; max-height:90px;  "><div class="wppasrotate   paszoneholder-211422" style="" ><div class="pasli pasli-349787 "  data-duration="5000" bid="349787" aid="211422"><img src="http://guyanachronicle.com/wp-content/uploads/2019/08/DIA-98317Guinness-Website-Banner-Resize-535w-x-90h-PIX.jpg?pas=5130952351909050322" alt="Guinness" border="0"  /></div></div></div></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://guyanachronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Sports" class="entry-crumb" itemprop="url" href="https://guyanachronicle.com/category/sports"><span itemprop="title">Sports</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Another heart-break for Federer in bid for 21st grand slam title"><meta itemprop="url" content = "https://guyanachronicle.com/2019/09/04/another-heart-break-for-federer-in-bid-for-21st-grand-slam-title">Another heart-break for Federer in bid for 21st grand slam title</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-378614" class="post-378614 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://guyanachronicle.com/category/sports">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Another heart-break for Federer in bid for 21st grand slam title</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="https://guyanachronicle.com/author/mark-niles">Staff Reporter</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-09-04T21:18:26+00:00" >September 4, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="https://guyanachronicle.com/2019/09/04/another-heart-break-for-federer-in-bid-for-21st-grand-slam-title#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-378614">21</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fguyanachronicle.com%2F2019%2F09%2F04%2Fanother-heart-break-for-federer-in-bid-for-21st-grand-slam-title" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Another+heart-break+for+Federer+in+bid+for+21st+grand+slam+title&url=https%3A%2F%2Fguyanachronicle.com%2F2019%2F09%2F04%2Fanother-heart-break-for-federer-in-bid-for-21st-grand-slam-title&via=gychronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://guyanachronicle.com/2019/09/04/another-heart-break-for-federer-in-bid-for-21st-grand-slam-title" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://guyanachronicle.com/2019/09/04/another-heart-break-for-federer-in-bid-for-21st-grand-slam-title&amp;media=https://guyanachronicle.com/wp-content/uploads/2016/10/default.jpg&description=Another+heart-break+for+Federer+in+bid+for+21st+grand+slam+title" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Another+heart-break+for+Federer+in+bid+for+21st+grand+slam+title - https%3A%2F%2Fguyanachronicle.com%2F2019%2F09%2F04%2Fanother-heart-break-for-federer-in-bid-for-21st-grand-slam-title" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://guyanachronicle.com/wp-content/uploads/2016/10/default.jpg" data-caption=""><img width="696" height="456" itemprop="image" class="entry-thumb td-modal-image" src="https://guyanachronicle.com/wp-content/uploads/2016/10/default-696x456.jpg" alt="" title="default"/></a></div>
        <p><strong>By Amy Tennery</strong></p>
<p><strong>NEW YORK. USA (Reuters) &#8211; Fresh from a heart-breaking loss at the All-England Tennis Club, the abrupt end to Roger Federer’s U.S. Open on Tuesday raised questions whether the 38-year-old can deliver on a record-extending 21st Grand Slam title.</strong></p>
<p>Federer had hoped to shake off the agony of his most recent Wimbledon final, where the top prize slipped through his fingers and into the arms of frequent rival Novak Djokovic after he failed to convert two championship points.</p>
<p>But unseeded Grigor Dimitrov thwarted the effort in Flushing Meadows in a five-set marathon, leaving a puzzled crowd to wonder if the Swiss will ever again hoist a Grand Slam trophy.</p>
<p><strong>“I don’t have the crystal ball. Do you?”, quipped the third seed, after a reporter asked if he expected to win another Grand Slam title at his age. </strong></p>
<p>“We never know. I hope so, of course. I think still it’s been a positive season. Disappointing now, but I’ll get back up, I’ll be all right.”</p>
<p>He batted down suggestions that his Wimbledon performance this year played a role in his surprise U.S. Open upset.</p>
<p>“I didn’t think of it. If you move on, it’s a thing of the past. I do remember playing good semis there, so it wasn’t bad. If I think of that, I’m, like, really happy,” he said.</p>
<p><strong>For Federer, nothing is out of the question &#8211; and not without precedent: The oldest man to win the U.S. Open title was Bill Larned, who was 38 years, 8 months and 3 days old when he triumphed. </strong></p>
<p>Of course, that was in 1911.</p>
<p>And past precedent is likely little comfort for Federer, who laid out for reporters an aggressive schedule of future competition.</p>
<p>“Laver Cup, Shanghai, Basel, maybe Paris, London. That’s the schedule for now. I don’t know if the team have other ideas or not,” said Federer. “I’m happy to get a bit of a break now, go back to practice, reassess and attack from there.”</p>
<p><strong>In four months, he’ll renew his effort to add to his Grand Slam coffers at the Australian Open, where he collected his last title in 2018. </strong></p>
<p><strong>“(I have) got to take the losses. They’re part of the game,” said Federer. “Looking forward to family time and all that stuff, so&#8230; Life’s all right.” </strong></p>
<div class="td-a-rec td-a-rec-id-content_bottom "><ins data-revive-zoneid="2" data-revive-id="da693975c46d198970db32e558b3b1ed"></ins>
<script async src="//www.ldanet.net/adserver/www/delivery/asyncjs.php"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fguyanachronicle.com%2F2019%2F09%2F04%2Fanother-heart-break-for-federer-in-bid-for-21st-grand-slam-title" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Another+heart-break+for+Federer+in+bid+for+21st+grand+slam+title&url=https%3A%2F%2Fguyanachronicle.com%2F2019%2F09%2F04%2Fanother-heart-break-for-federer-in-bid-for-21st-grand-slam-title&via=gychronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://guyanachronicle.com/2019/09/04/another-heart-break-for-federer-in-bid-for-21st-grand-slam-title" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://guyanachronicle.com/2019/09/04/another-heart-break-for-federer-in-bid-for-21st-grand-slam-title&amp;media=https://guyanachronicle.com/wp-content/uploads/2016/10/default.jpg&description=Another+heart-break+for+Federer+in+bid+for+21st+grand+slam+title" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Another+heart-break+for+Federer+in+bid+for+21st+grand+slam+title - https%3A%2F%2Fguyanachronicle.com%2F2019%2F09%2F04%2Fanother-heart-break-for-federer-in-bid-for-21st-grand-slam-title" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://guyanachronicle.com/2019/09/04/another-heart-break-for-federer-in-bid-for-21st-grand-slam-title&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://guyanachronicle.com/2019/09/04/another-heart-break-for-federer-in-bid-for-21st-grand-slam-title" data-text="Another heart-break for Federer in bid for 21st grand slam title" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://guyanachronicle.com/2019/09/04/kompany-seeks-more-diversity-in-governing-bodies-after-lukaku-abuse">Kompany seeks more diversity in governing bodies after Lukaku abuse</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://guyanachronicle.com/2019/09/04/serena-sweeps-into-semis-chalks-up-100th-u-s-open-win">Serena sweeps into semis, chalks up 100th U.S. Open win</a></div></div></div>            <div class="author-box-wrap"><a itemprop="author" href="https://guyanachronicle.com/author/mark-niles"><img alt='' src='https://secure.gravatar.com/avatar/d30fb00c19bda468e1cbb61587cfd43a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d30fb00c19bda468e1cbb61587cfd43a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="https://guyanachronicle.com/author/mark-niles">Staff Reporter</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2019-09-04T21:18:26+00:00"><meta itemprop="headline " content="Another heart-break for Federer in bid for 21st grand slam title"><meta itemprop="image" content="https://guyanachronicle.com/wp-content/uploads/2016/10/default.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5d707f770f19c = new tdBlock();
block_td_uid_1_5d707f770f19c.id = "td_uid_1_5d707f770f19c";
block_td_uid_1_5d707f770f19c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5d707f770f19c_rand","td_column_number":3,"live_filter_cur_post_id":378614,"live_filter_cur_post_author":"51"}';
block_td_uid_1_5d707f770f19c.td_column_number = "3";
block_td_uid_1_5d707f770f19c.block_type = "td_block_related_posts";
block_td_uid_1_5d707f770f19c.post_count = "3";
block_td_uid_1_5d707f770f19c.found_posts = "42602";
block_td_uid_1_5d707f770f19c.header_color = "";
block_td_uid_1_5d707f770f19c.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d707f770f19c.max_num_pages = "14201";
tdBlocksArray.push(block_td_uid_1_5d707f770f19c);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5d707f770f19c_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5d707f77c4d09" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5d707f770f19c" href="#">RELATED ARTICLES</a><a id="td_uid_3_5d707f77c4d41" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5d707f770f19c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5d707f770f19c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://guyanachronicle.com/2019/09/04/amazon-warriors-begin-hero-cpl-2019-conquest-tonight-against-st-lucia-zouks" rel="bookmark" title="Amazon Warriors begin Hero CPL 2019 conquest tonight against St Lucia Zouks"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://guyanachronicle.com/wp-content/uploads/2019/09/WARRIORS-218x150.jpg" alt="" title="Amazon Warriors begin Hero CPL 2019 conquest tonight against St Lucia Zouks"/></a></div>                <a href="https://guyanachronicle.com/category/sports" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://guyanachronicle.com/2019/09/04/amazon-warriors-begin-hero-cpl-2019-conquest-tonight-against-st-lucia-zouks" rel="bookmark" title="Amazon Warriors begin Hero CPL 2019 conquest tonight against St Lucia Zouks">Amazon Warriors begin Hero CPL 2019 conquest tonight against St Lucia Zouks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://guyanachronicle.com/2019/09/04/our-own-battle-to-second-masters-title" rel="bookmark" title="Our Own battle to second Masters title"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://guyanachronicle.com/wp-content/uploads/2019/09/Teddy-218x150.jpg" alt="" title="Our Own battle to second Masters title"/></a></div>                <a href="https://guyanachronicle.com/category/sports" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://guyanachronicle.com/2019/09/04/our-own-battle-to-second-masters-title" rel="bookmark" title="Our Own battle to second Masters title">Our Own battle to second Masters title</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://guyanachronicle.com/2019/09/04/concacaf-nations-league-to-serve-as-pathway-for-2021-gold-cup" rel="bookmark" title="CONCACAF Nations League to serve as pathway for 2021 Gold Cup"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://guyanachronicle.com/wp-content/uploads/2016/10/default-218x150.jpg" alt="" title="CONCACAF Nations League to serve as pathway for 2021 Gold Cup"/></a></div>                <a href="https://guyanachronicle.com/category/sports" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://guyanachronicle.com/2019/09/04/concacaf-nations-league-to-serve-as-pathway-for-2021-gold-cup" rel="bookmark" title="CONCACAF Nations League to serve as pathway for 2021 Gold Cup">CONCACAF Nations League to serve as pathway for 2021 Gold Cup</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d707f770f19c" data-td_block_id="td_uid_1_5d707f770f19c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d707f770f19c" data-td_block_id="td_uid_1_5d707f770f19c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="https://guyanachronicle.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="http://www.nations.gy/"><img class="aligncenter size-full wp-image-369967" src="http://guyanachronicle.com/wp-content/uploads/2019/07/NATIONS-ONLINE-AD.png" alt="" width="332" height="439" /></a></p>
<p><img class="aligncenter size-large wp-image-372899" src="http://guyanachronicle.com/wp-content/uploads/2019/07/CHRISTOPHER-GOODRIDGE-WEBSITE-AD-871x1024.jpg" alt="" width="640" height="752" /></p>
</div>
		</aside><aside class="widget wppaszone"></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
											<li>
					<a href="https://guyanachronicle.com/2019/09/04/amazon-warriors-begin-hero-cpl-2019-conquest-tonight-against-st-lucia-zouks">Amazon Warriors begin Hero CPL 2019 conquest tonight against St Lucia Zouks</a>
									</li>
											<li>
					<a href="https://guyanachronicle.com/2019/09/04/our-own-battle-to-second-masters-title">Our Own battle to second Masters title</a>
									</li>
											<li>
					<a href="https://guyanachronicle.com/2019/09/04/concacaf-nations-league-to-serve-as-pathway-for-2021-gold-cup">CONCACAF Nations League to serve as pathway for 2021 Gold Cup</a>
									</li>
											<li>
					<a href="https://guyanachronicle.com/2019/09/04/trim-roberts-and-grant-in-playoff-set-for-sunday">Trim, Roberts and Grant in playoff set for Sunday</a>
									</li>
											<li>
					<a href="https://guyanachronicle.com/2019/09/04/cpl-organisers-cwi-agree-on-august-start-date-for-2020-tournament">CPL organisers, CWI agree on August start date for 2020 tournament</a>
									</li>
					</ul>
		</aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><ins data-revive-zoneid="1" data-revive-id="da693975c46d198970db32e558b3b1ed"></ins>
<script async src="//www.ldanet.net/adserver/www/delivery/asyncjs.php"></script></div></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/footer_logo1-updated.png"/></div>
		</aside><aside class="widget zoom-social-icons-widget">
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/gychronicle"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.twitter.com/gychronicle"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.instagram.com/gychronicle"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">instagram</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-instagram"
							data-hover-rule="background-color" data-hover-color="#e1306c"							  style="background-color : #e1306c; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="mailto:wnigel10@hotmail.com"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">mail</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-mail"
							data-hover-rule="background-color" data-hover-color="#000000"							  style="background-color : #000000; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
		</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>GOVERNMENT MINISTRY LINKS</span></div>			<div class="textwidget"><ul class="min_links_list">
<li class="min_links"><a href="http://www.motp.gov.gy/" target="_blank">Ministry of the Presidency</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Citizenship</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Cohesion</a></li>
<li class="min_links"><a href="#" target="_blank">Office of the Prime Minister</a></li>
<li class="min_links"><a href="http://www.minfor.gov.gy/" target="_blank">Ministry of Foreign Affairs</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Public Security</a></li>
<li class="min_links"><a href="http://indigenouspeoples.gov.gy/" target="_blank">Ministry of Indigenous Peoples' Affairs</a></li>
<li class="min_links"><a href="http://agriculture.gov.gy/" target="_blank">Ministry of Agriculture</a></li>
<li class="min_links"><a href="http://communities.gov.gy/" target="_blank">Ministry of Communities</a></li>
<li class="min_links"><a href="http://education.gov.gy/web/" target="_blank">Ministry of Education</a></li>
<li class="min_links"><a href="http://finance.gov.gy/" target="_blank">Ministry of Finance</a></li>
<li class="min_links"><a href="http://nre.gov.gy/" target="_blank">Ministry of Natural Resources</a></li>
<li class="min_links"><a href="http://business.gov.gy/" target="_blank">Ministry of Business and Tourism</a></li>
<li class="min_links"><a href="http://mola.gov.gy/" target="_blank">Ministry of Legal Affairs</a></li>
<li class="min_links"><a href="https://www.health.gov.gy/" target="_blank">Ministry of Public Health</a></li>
<li class="min_links"><a href="http://www.mopi.gov.gy/" target="_blank">Ministry of Public Infrastructure</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Protection</a></li>
<li class="min_links"><a href="http://www.egov.gy/" target="_blank">Ministry of Public Telecommunications</a></li>
</ul></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>SUICIDE HOTLINE</span></div>			<div class="textwidget"><table class="suicide_info">
<tr>
<td><i class="fa fa-phone-square" aria-hidden="true"></i></td>
<td>+(592) 223-0001, 223-0009, 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-info" aria-hidden="true"></i></td>
<td>BBM PINS: 2BE55649, 2BE56020</td>
</tr>
<tr>
<td><i class="fa fa-twitter-square" aria-hidden="true"></i></td>
<td>guyanaagency</td>
</tr>
<tr>
<td><i class="fa fa-whatsapp" aria-hidden="true"></i> </td>
<td>+(592) 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-envelope" aria-hidden="true"></i></td>
<td>guyagency@yahoo.com</td>
</tr>
<tr>
<td><i class="fa fa-facebook-square" aria-hidden="true"></i></td>
<td>Guyana Interagency Suicide Prevention Help Line</td>
</tr>
</table></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-210744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210744"><a href="https://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-210745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210745"><a href="https://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-210746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210746"><a href="https://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-210748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210748"><a href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
<li id="menu-item-210747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210747"><a href="https://guyanachronicle.com/classifieds">Classifieds</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 | Developed by LogicDesignz | Maintained by the MIS Department                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://guyanachronicle.com/2019/09/04/amazon-warriors-begin-hero-cpl-2019-conquest-tonight-against-st-lucia-zouks" rel="bookmark" title="Amazon Warriors begin Hero CPL 2019 conquest tonight against St Lucia Zouks"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://guyanachronicle.com/wp-content/uploads/2019/09/WARRIORS-100x70.jpg" alt="" title="Amazon Warriors begin Hero CPL 2019 conquest tonight against St Lucia Zouks"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://guyanachronicle.com/2019/09/04/amazon-warriors-begin-hero-cpl-2019-conquest-tonight-against-st-lucia-zouks" rel="bookmark" title="Amazon Warriors begin Hero CPL 2019 conquest tonight against St Lucia Zouks">Amazon Warriors begin Hero CPL 2019 conquest tonight against St Lucia...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-09-04T22:28:13+00:00" >September 4, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Michelangelo Jacobus"><meta itemprop="datePublished" content="2019-09-04T22:28:13+00:00"><meta itemprop="headline " content="Amazon Warriors begin Hero CPL 2019 conquest tonight against St Lucia Zouks"><meta itemprop="image" content="https://guyanachronicle.com/wp-content/uploads/2019/09/WARRIORS.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://guyanachronicle.com/2019/09/04/our-own-battle-to-second-masters-title" rel="bookmark" title="Our Own battle to second Masters title"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://guyanachronicle.com/wp-content/uploads/2019/09/Teddy-100x70.jpg" alt="" title="Our Own battle to second Masters title"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://guyanachronicle.com/2019/09/04/our-own-battle-to-second-masters-title" rel="bookmark" title="Our Own battle to second Masters title">Our Own battle to second Masters title</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-09-04T21:53:39+00:00" >September 4, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2019-09-04T21:53:39+00:00"><meta itemprop="headline " content="Our Own battle to second Masters title"><meta itemprop="image" content="https://guyanachronicle.com/wp-content/uploads/2019/09/Teddy.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6 (rara)
        Deploy mode: deploy
        
        uid: 5d707f78138c5
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo {
margin: 28px 20px 9px 0;
    width: 548px;
}

.td-header-style-1 .td-header-sp-logo img{
    max-height:130px;
    max-width:548px;
    height:130px;
    width:548px;
}


.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
    

        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 0;
        }
        


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo 
    {
display: block;
//margin: 40px 20px 0 0;
margin: 12% 0 5% 0;
width:100%;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo a
    {
width:100%;
}
}


@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo img{
    max-height: inherit; 
    max-width: inherit; 
    height: inherit;
    width: inherit;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo {
            height:3px;
    }
    
}

@media (max-width: 767px) {
.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
}

/*******Top Banner Ad Alignment********/
@media (max-width: 767px){.td-header-rec-wrap {
    margin-left: 0;
}}

/*****Hides the Newspaper theme menu background and logo******/
@media (max-width: 767px) {
  .td-header-wrap .td-header-menu-wrap-full,
  .td-header-wrap .td-header-menu-wrap,
  .td-header-wrap .td-header-main-menu {
    background-color: transparent !important;
    height: auto !important;
  }
    }
}
</style>

<script type="text/javascript">(function(w) {
var d=document,h=d.getElementsByTagName('head')[0],j=d.createElement('script'),k=d.createElement('script');
j.setAttribute('src','//cdn.adsoptimal.com/advertisement/settings/50085.js');
k.setAttribute('src','//cdn.adsoptimal.com/advertisement/manual.js');
h.appendChild(j); h.appendChild(k);
})(window);




</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://guyanachronicle.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://guyanachronicle.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=5.1.1' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guyanachronicle"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"378614 http:\/\/guyanachronicle.com\/?p=378614","disqusShortname":"guyanachronicle","disqusTitle":"Another heart-break for Federer in bid for 21st grand slam title","disqusUrl":"https:\/\/guyanachronicle.com\/2019\/09\/04\/another-heart-break-for-federer-in-bid-for-21st-grand-slam-title","postId":"378614"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201936'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://guyanachronicle.com/wp-content/plugins/wppas/templates/js/jquery.jshowoff.min.js?ver=5.3.4'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://guyanachronicle.com/wp-content/uploads/2016/01/3ds_grass_texture241_173.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[378614]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://guyanachronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201936.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'70384709',post:'378614',tz:'-4',srv:'guyanachronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '70384709', '378614' ]);
</script>



</body>
</html>