<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Gov’t begins repaying NIS | Guyana Chronicle</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://guyanachronicle.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Feed" href="http://guyanachronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Comments Feed" href="http://guyanachronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Gov’t begins repaying NIS Comments Feed" href="http://guyanachronicle.com/govt-begins-repaying-nis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/guyanachronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://guyanachronicle.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.5.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://guyanachronicle.com/wp-content/themes/jarida%202.2/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.5.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/guyanachronicle.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/guyanachronicle.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"0","clauses":"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","doStats":"0","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.124'></script>
<link rel='https://api.w.org/' href='http://guyanachronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://guyanachronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://guyanachronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jagdeo backs fraud accused Duncan' href='http://guyanachronicle.com/jagdeo-backs-fraud-accused-duncan/' />
<link rel='next' title='GOVERNMENT IN ACTION &#8211; Protecting, preserving and promulgating the cultural heritage of the Indigenous Peoples of Guyana' href='http://guyanachronicle.com/government-in-action-protecting-preserving-and-promulgating-the-cultural-heritage-of-the-indigenous-peoples-of-guyana/' />
<link rel="canonical" href="http://guyanachronicle.com/govt-begins-repaying-nis/" />
<link rel='shortlink' href='http://guyanachronicle.com/?p=204555' />
<link rel="alternate" type="application/json+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2Fgovt-begins-repaying-nis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2Fgovt-begins-repaying-nis%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://guyanachronicle.com/wp-content/uploads/2013/10/favicon.ico" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://guyanachronicle.com/wp-content/themes/jarida%202.2/js/html5.js"></script>
<script src="http://guyanachronicle.com/wp-content/themes/jarida%202.2/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://guyanachronicle.com/wp-content/themes/jarida%202.2/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://guyanachronicle.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body{background:#FFF;}
.background-cover{
	background-color: !important;
	}
a:hover {
	color: #ff0000;	}

#mastermind {
position: absolute; 
bottom:90px; 
right:-10px;
}
#dategp {
position: absolute; 
top:55px; 
right:170px;
}
#mastermind img {
  max-height: 51px;
  max-width: 100%;
}

.search-block{
    position: absolute;
    right: 0;
    top: 80px;
    z-index: 10;
    float: right;
    height: 30px;
    margin-right: 35px;
    overflow: hidden;
}

#main-nav.fixed-nav, .wrapper.layout-2c #main-nav.fixed-nav {
 z-index: 1000;
}

.sidebar-narrow {
 display:inline;
}

#main-nav ul li {
font-size: 15px;
}
@media only screen and (max-width: 985px) and (min-width: 768px){
#mastermind {
position: absolute; 
bottom:50px; 
left:0px;
}
#dategp {
visibility: hidden;
}

}
@media only screen and (max-width: 767px) and (min-width: 480px){
#mastermind {
position: absolute; 
bottom:45px; 
left:0px;
}
.search-block{
    position: absolute;
    right: 0;
    top: 50px;
    z-index: 1;
    float: right;
    height: 30px;
    margin-right: 35px;
    overflow: hidden;
}

#dategp {
visibility: hidden;
}

}
@media only screen and (max-width: 479px) and (min-width: 320px){
#mastermind {
position: absolute; 
bottom:45px; 
left:0px;
}
.search-block{
    position: absolute;
    right: 0;
    top: 50px;
    z-index: 1;
    float: right;
    height: 30px;
    margin-right: 35px;
    overflow: hidden;
}

#dategp {
visibility: hidden;
}
}

</style> 


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gov’t begins repaying NIS" />
<meta property="og:url" content="http://guyanachronicle.com/govt-begins-repaying-nis/" />
<meta property="og:description" content="…for failed investment in CLICO By Shauna Jemmott IT was indeed a happy day for the National Insurance Scheme (NIS) on Friday when government signed a Debenture Agreement of over $5.6B to repay the…" />
<meta property="article:published_time" content="2016-09-17T02:50:38+00:00" />
<meta property="article:modified_time" content="2016-09-17T02:50:38+00:00" />
<meta property="og:site_name" content="Guyana Chronicle" />
<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2016/09/NIS1.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="330" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://guyanachronicle.com/wp-content/uploads/2016/09/NIS1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body id="top" class="single single-post postid-204555 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://guyanachronicle.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://guyanachronicle.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/guychronicle" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/Chroniclegy" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>Top Story</span>
				
					<ul>
							<li><a href="http://guyanachronicle.com/100-education-institutions-connected-to-internet/" title="100 education institutions connected to Internet">100 education institutions connected to Internet</a></li>
							<li><a href="http://guyanachronicle.com/government-in-action-protecting-preserving-and-promulgating-the-cultural-heritage-of-the-indigenous-peoples-of-guyana/" title="GOVERNMENT IN ACTION &#8211; Protecting, preserving and promulgating the cultural heritage of the Indigenous Peoples of Guyana">GOVERNMENT IN ACTION &#8211; Protecting, preserving and promulgating the cultural heritage of the Indigenous Peoples of Guyana</a></li>
							<li><a href="http://guyanachronicle.com/govt-begins-repaying-nis/" title="Gov’t begins repaying NIS">Gov’t begins repaying NIS</a></li>
							<li><a href="http://guyanachronicle.com/jagdeo-backs-fraud-accused-duncan/" title="Jagdeo backs fraud accused Duncan">Jagdeo backs fraud accused Duncan</a></li>
							<li><a href="http://guyanachronicle.com/vendor-plans-legal-action-against-city-for-seized-goods/" title="Vendor plans legal action against City for seized goods">Vendor plans legal action against City for seized goods</a></li>
							<li><a href="http://guyanachronicle.com/trinidad-president-to-open-intl-justice-conference-here/" title="Trinidad President to open int’l justice conference here">Trinidad President to open int’l justice conference here</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Guyana Chronicle" href="http://guyanachronicle.com/">
					<img src="http://guyanachronicle.com/wp-content/uploads/2015/12/logo3.png" alt="Guyana Chronicle" /><strong>Guyana Chronicle Guyana National Newspaper Limited</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			
<!-- Girendra custom code -->

			<div id="dategp">Saturday, 17 September 2016</div>

			<div id="mastermind"><a href="http://issuu.com/guyanachroniclee-paper/docs" target="_blank"><img src="http://guyanachronicle.com/wp-content/uploads/2015/02/epaper_button2.png" width="367" height="51" border="0" /></a></div>
<!-- End Girendra Custom Code -->

			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">				
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-32768" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://guyanachronicle.com">Home</a></li>
<li id="menu-item-33198" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/top-story/">TOP STORY</a></li>
<li id="menu-item-33230" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://guyanachronicle.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-188378" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/regional/">Regional</a></li>
	<li id="menu-item-188379" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/world/">World</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-69575" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/courts/">Courts</a></li>
<li id="menu-item-33256" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/sports/">SPORTS</a></li>
<li id="menu-item-33488" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/letters/">LETTERS</a></li>
<li id="menu-item-33486" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/editorial/">Editorial</a></li>
<li id="menu-item-69576" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://guyanachronicle.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-169023" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/features/eye-on-guyana/">Eye on Guyana</a></li>
	<li id="menu-item-169024" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/features/hinds-sight/">Hinds&#8217; Sight</a></li>
	<li id="menu-item-169025" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/features/straight-talk/">Straight Talk</a></li>
	<li id="menu-item-169028" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/features/talking-culture/">Talking Culture</a></li>
	<li id="menu-item-169026" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/features/trending-now/">Trending Now</a></li>
	<li id="menu-item-169027" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/features/truth-be-told/">Truth Be Told</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-34156" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://guyanachronicle.com/category/pepperpot/">Pepperpot</a>
<ul class="sub-menu">
	<li id="menu-item-34158" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/pepperpot/beauty-tips/">Beauty Tips</a></li>
	<li id="menu-item-34159" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/pepperpot/dentist-speaks/">Dentist Speaks</a></li>
	<li id="menu-item-34161" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/pepperpot/direct-answers/">Direct Answers</a></li>
	<li id="menu-item-34162" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/pepperpot/lead-stories/">Lead Stories</a></li>
	<li id="menu-item-34164" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/pepperpot/our-environment/">Our Environment</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-113431" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-34417" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://guyanachronicle.com/category/classified/">Classified</a></li>
<li id="menu-item-34984" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://guyanachronicle.com/archives/">Archives</a></li>
<li id="menu-item-34985" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://guyanachronicle.com/contact/">Contact</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://guyanachronicle.com"><i class="tieicon-home"></i>Home</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://guyanachronicle.com/category/news/">NEWS</a></span> &gt; <span class="current">Gov’t begins repaying NIS</span></div>		
		
				
				
						
		<article class="post-listing post-204555 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
					<div class="single-post-thumb">
			 <img width="620" height="330" src="http://guyanachronicle.com/wp-content/uploads/2016/09/NIS1.jpg" class="attachment-slider size-slider wp-post-image" alt="Finance Minister, Winston Jordan and NIS General Manager, Doreen Nelson after signing  the agreement" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/NIS1.jpg 620w, http://guyanachronicle.com/wp-content/uploads/2016/09/NIS1-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /> 
		</div>
		<div class="single-post-caption">Finance Minister, Winston Jordan and NIS General Manager, Doreen Nelson after signing  the agreement </div> 		
	

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Gov’t begins repaying NIS</span></h1>

						
<p class="post-meta">
	
	
		
	 <span class="tie-date">September 16, 2016</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
					<h4>…for failed investment in CLICO</h4>
<p><strong>By Shauna Jemmott</strong><br />
IT was indeed a happy day for the National Insurance Scheme (NIS) on Friday when government signed a Debenture Agreement of over $5.6B to repay the social security agency for losses suffered when the Colonial Life Insurance Company (CLICO) collapsed back in 2009. <span id="more-204555"></span></p>
<div id="attachment_204557" style="width: 410px" class="wp-caption alignleft"><img class="size-full wp-image-204557" src="http://guyanachronicle.com/wp-content/uploads/2016/09/NIS2.jpg" alt="Finance Minister Winston Jordan signs the debenture agreement for $5.6B" width="400" height="267" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/NIS2.jpg 400w, http://guyanachronicle.com/wp-content/uploads/2016/09/NIS2-300x200.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Finance Minister Winston Jordan signs the debenture agreement for $5.6B</p></div>
<p>Minister of Finance Winston Jordan said the NIS had lost billions of dollars in the investment and CLICO’s famous bankruptcy has had “traumatic effects” on the various parties involved.<br />
Minister Jordan said government stood to its campaign for NIS’s repayment during the reign of the last regime, and has now decided to “give NIS as close as possible to what they invested in CLICO in close to 20 years.”<br />
Declaring that it is “a happy day for NIS,” he said he hopes that NIS has learnt its lesson about “reckless investment.” “It is a sad day for taxpayers,” the minister said, and added that the taxpayers are the ones to bear the burden of the payments, which will be made over the next 20 years.<br />
Each of the 20 debentures has already been prepared and an agreement signed by Minister Jordan and NIS General Manager Doreen Nelson, who was handed the first of 20 and a copy of the signed agreement yesterday.<br />
The others will be collected in January of each year until 2037, with an accumulated value of $5,641,431, 475. Nelson said “We are extremely happy… this is a timely intervention.”<br />
She was thankful to government and the Ministry of Finance and said at a time when NIS has been stumbling financially, the repayment will guide them into a brighter future. Back in August, Jordan had announced that NIS would receive $5.6B from the Government of Guyana as compensation for the financial loss suffered as a result of an investment made in the now bankrupt Colonial Life Insurance Company (CLICO).<br />
Jordan had disclosed during a media briefing that Cabinet consented to repay the NIS through non-negotiable debenture certificates. The repayment would be made over a 20-year period at a fixed interest rate of 1.5 per cent per annum, the principal sum being four billion, eight hundred and eighty-two million, four hundred and forty-six thousand, one hundred and ninety-nine dollars ($4,882,446,199).<br />
He said yearly payments are to begin from January 1, 2017, and at the end of the 20-year period, Government would have paid over five billion, six hundred and fifty-one million, four hundred and thirty-one thousand, four hundred and seventy-five dollars ($5,651,431,475) in terms of principal and interest.<br />
“It is the best that the Government can do at the moment, but it is substantially more than NIS would have had if this investment continues to be impaired,” Minister Jordan said.<br />
The decision to repay the NIS followed a motion by the People’s National Congress Reform (PNCR), when in opposition, to call upon the then People’s Progressive Party/Civic (PPP/C) government to take all steps necessary to guarantee that policyholders of CLICO Guyana would suffer no financial loss. That motion, moved by then Opposition Leader Robert Corbin and seconded by Winston Murray, sought to have Government give an unequivocal guarantee to all contributors and beneficiaries of the NIS that there would be no consequential loss in benefits to them as a result of CLICO’s bankruptcy; and that the Government, and not contributors, would take up the slack.<br />
Resolution 82, passed by the National Assembly on March 12, 2009, called upon Government to take all necessary steps to ensure that there would be no financial loss to any policyholder or depositor of CLICO (Guyana); and to take all possible actions to secure the investments made in CLICO (Guyana) by the NIS on behalf of contributors and beneficiaries of the scheme, to prevent any consequential loss in benefits to them. The National Assembly had endorsed the statement by the government of the day, guaranteeing the savings, pensions, investments, and insurance of all investors, depositors, policy holders and contributors of CLICO (Guyana).<br />
The Finance Minister said the NIS has been “impaired” as a result of the CLICO situation, and was finding it difficult to provide the beneficiaries with assistance. “NIS investments in CLICO are impaired, with extreme unlikelihood of getting back that money,” Jordan said, adding: “As a result of that impairment…not only NIS, but the beneficiaries in NIS are suffering terribly; because their ability to raise benefits will obviously be constrained by the fact that they don’t have this money, and this money cannot be put to earn additional monies for them.”<br />
NIS invested more than $6B in CLICO (Guyana), and CLICO reportedly invested some US$34M in its Bahamian counterpart, which became liquidated. The liquidator of the CLICO (Bahamas) company said in 2010 that, based on a preliminary view of documentation, policies were not issued by CLICO Bahamas, and as such, premiums received from Guyana and Suriname were never paid to the Bahamian company.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://guyanachronicle.com/govt-begins-repaying-nis/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://guyanachronicle.com/govt-begins-repaying-nis/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-204555" class="share-facebook sd-button share-icon no-text" href="http://guyanachronicle.com/govt-begins-repaying-nis/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-204555" class="share-google-plus-1 sd-button share-icon no-text" href="http://guyanachronicle.com/govt-begins-repaying-nis/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-204555" class="share-twitter sd-button share-icon no-text" href="http://guyanachronicle.com/govt-begins-repaying-nis/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-204555" class="share-pinterest sd-button share-icon no-text" href="http://guyanachronicle.com/govt-begins-repaying-nis/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://guyanachronicle.com/govt-begins-repaying-nis/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://guyanachronicle.com/govt-begins-repaying-nis/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://guyanachronicle.com/govt-begins-repaying-nis/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-204555" class="share-linkedin sd-button share-icon no-text" href="http://guyanachronicle.com/govt-begins-repaying-nis/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2016-09-16</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://guyanachronicle.com/author/admin2/" title="Posts by Yatesh" rel="author">Yatesh</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://guyanachronicle.com/jagdeo-backs-fraud-accused-duncan/" rel="prev"><span>Previous:</span> Jagdeo backs fraud accused Duncan</a></div>
			<div class="post-next"><a href="http://guyanachronicle.com/government-in-action-protecting-preserving-and-promulgating-the-cultural-heritage-of-the-indigenous-peoples-of-guyana/" rel="next"><span>Next:</span> GOVERNMENT IN ACTION &#8211; Protecting, preserving and promulgating the cultural heritage of the Indigenous Peoples of Guyana</a></div>
		</div><!-- .post-navigation -->
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://guyanachronicle.com/100-education-institutions-connected-to-internet/" title="Permalink to 100 education institutions connected to Internet" rel="bookmark">
						<img width="300" height="160" src="http://guyanachronicle.com/wp-content/uploads/2016/09/laptops-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="The distribution of laptops to teachers will begin in two weeks" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/laptops-300x160.jpg 300w, http://guyanachronicle.com/wp-content/uploads/2016/09/laptops.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://guyanachronicle.com/100-education-institutions-connected-to-internet/" title="Permalink to 100 education institutions connected to Internet" rel="bookmark">100 education institutions connected to Internet</a></h3>
				<p class="post-meta"><span class="tie-date">September 16, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://guyanachronicle.com/government-in-action-protecting-preserving-and-promulgating-the-cultural-heritage-of-the-indigenous-peoples-of-guyana/" title="Permalink to GOVERNMENT IN ACTION &#8211; Protecting, preserving and promulgating the cultural heritage of the Indigenous Peoples of Guyana" rel="bookmark">
						<img width="300" height="160" src="http://guyanachronicle.com/wp-content/uploads/2016/09/DSC9410-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="President Granger is presented with a token of appreciation during  the Launch of Indigenous Heritage Month 2016" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/DSC9410-300x160.jpg 300w, http://guyanachronicle.com/wp-content/uploads/2016/09/DSC9410.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://guyanachronicle.com/government-in-action-protecting-preserving-and-promulgating-the-cultural-heritage-of-the-indigenous-peoples-of-guyana/" title="Permalink to GOVERNMENT IN ACTION &#8211; Protecting, preserving and promulgating the cultural heritage of the Indigenous Peoples of Guyana" rel="bookmark">GOVERNMENT IN ACTION &#8211; Protecting, preserving and promulgating the cultural heritage of the Indigenous Peoples of Guyana</a></h3>
				<p class="post-meta"><span class="tie-date">September 16, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://guyanachronicle.com/jagdeo-backs-fraud-accused-duncan/" title="Permalink to Jagdeo backs fraud accused Duncan" rel="bookmark">
						<img width="300" height="160" src="http://guyanachronicle.com/wp-content/uploads/2016/09/Jagdeo-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Opposition Leader Bharrat Jagdeo" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/Jagdeo-1-300x160.jpg 300w, http://guyanachronicle.com/wp-content/uploads/2016/09/Jagdeo-1.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://guyanachronicle.com/jagdeo-backs-fraud-accused-duncan/" title="Permalink to Jagdeo backs fraud accused Duncan" rel="bookmark">Jagdeo backs fraud accused Duncan</a></h3>
				<p class="post-meta"><span class="tie-date">September 16, 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/govt-begins-repaying-nis/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://guyanachronicle.com/wp-login.php?redirect_to=http%3A%2F%2Fguyanachronicle.com%2Fgovt-begins-repaying-nis%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div class=' sam-block sam-block-lines-8 sam-block-cols-1'style='margin: 0px 0px 0px 0px;padding: 0px 0px 0px 0px;background: #FFFFFF;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 1px 0px 1px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c1767_0_5' class='sam-container sam-place' data-sam='0'><a  href='http://guyanachronicle.com/advertise/' target='_blank'><img src='http://guyanachronicle.com/wp-content/plugins/sam-images/160by100pxplacement.png'  alt=''  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 1px 0px 1px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c3514_0_6' class='sam-container sam-place' data-sam='0'><a  href='http://guyanachronicle.com/advertise/' target='_blank'><img src='http://guyanachronicle.com/wp-content/plugins/sam-images/160by100pxplacement.png'  alt=''  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 1px 0px 1px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c8748_0_7' class='sam-container sam-place' data-sam='0'><a  href='http://guyanachronicle.com/advertise/' target='_blank'><img src='http://guyanachronicle.com/wp-content/plugins/sam-images/160by100pxplacement.png'  alt=''  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 1px 0px 1px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c2401_0_8' class='sam-container sam-place' data-sam='0'><a  href='http://guyanachronicle.com/advertise/' target='_blank'><img src='http://guyanachronicle.com/wp-content/plugins/sam-images/160by100pxplacement.png'  alt=''  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 1px 0px 1px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c3453_0_13' class='sam-container sam-place' data-sam='0'><img src='http://guyanachronicle.com/wp-content/plugins/sam-images/160by100pxplacement.png'  alt=''  /></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 1px 0px 1px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c3674_0_14' class='sam-container sam-place' data-sam='0'><a  href='http://guyanachronicle.com/advertise/' target='_blank'><img src='http://guyanachronicle.com/wp-content/plugins/sam-images/160by100pxplacement.png'  alt=''  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 1px 0px 1px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c4123_0_15' class='sam-container sam-place' data-sam='0'><a  href='http://guyanachronicle.com/advertise/' target='_blank'><img src='http://guyanachronicle.com/wp-content/plugins/sam-images/160by100pxplacement.png'  alt=''  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 1px 0px 1px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c2993_0_16' class='sam-container sam-place' data-sam='0'><a  href='http://guyanachronicle.com/advertise/' target='_blank'><img src='http://guyanachronicle.com/wp-content/plugins/sam-images/160by100pxplacement.png'  alt=''  /></a></div></div></div></div><div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-29"><a href="http://guyanachronicle.com/category/classified/" >Classified</a> (10)
</li>
	<li class="cat-item cat-item-20"><a href="http://guyanachronicle.com/category/courts/" >Courts</a> (5,883)
</li>
	<li class="cat-item cat-item-11"><a href="http://guyanachronicle.com/category/editorial/" >Editorial</a> (2,549)
</li>
	<li class="cat-item cat-item-32"><a href="http://guyanachronicle.com/category/entertainment/" >Entertainment</a> (594)
</li>
	<li class="cat-item cat-item-28"><a href="http://guyanachronicle.com/category/features/" >Features</a> (3,051)
<ul class='children'>
	<li class="cat-item cat-item-68"><a href="http://guyanachronicle.com/category/features/eye-on-guyana/" >Eye on Guyana</a> (21)
</li>
	<li class="cat-item cat-item-65"><a href="http://guyanachronicle.com/category/features/hinds-sight/" >Hinds&#039; Sight</a> (26)
</li>
	<li class="cat-item cat-item-67"><a href="http://guyanachronicle.com/category/features/straight-talk/" >Straight Talk</a> (9)
</li>
	<li class="cat-item cat-item-69"><a href="http://guyanachronicle.com/category/features/talking-culture/" >Talking Culture</a> (1)
</li>
	<li class="cat-item cat-item-64"><a href="http://guyanachronicle.com/category/features/trending-now/" >Trending Now</a> (22)
</li>
	<li class="cat-item cat-item-66"><a href="http://guyanachronicle.com/category/features/truth-be-told/" >Truth Be Told</a> (9)
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="http://guyanachronicle.com/category/letters/" >LETTERS</a> (9,574)
</li>
	<li class="cat-item cat-item-12"><a href="http://guyanachronicle.com/category/news/" >NEWS</a> (33,367)
</li>
	<li class="cat-item cat-item-5"><a href="http://guyanachronicle.com/category/pepperpot/" >Pepperpot</a> (4,775)
<ul class='children'>
	<li class="cat-item cat-item-24"><a href="http://guyanachronicle.com/category/pepperpot/beauty-tips/" >Beauty Tips</a> (13)
</li>
	<li class="cat-item cat-item-25"><a href="http://guyanachronicle.com/category/pepperpot/dentist-speaks/" >Dentist Speaks</a> (304)
</li>
	<li class="cat-item cat-item-27"><a href="http://guyanachronicle.com/category/pepperpot/direct-answers/" >Direct Answers</a> (371)
</li>
	<li class="cat-item cat-item-23"><a href="http://guyanachronicle.com/category/pepperpot/lead-stories/" >Lead Stories</a> (3,560)
</li>
	<li class="cat-item cat-item-26"><a href="http://guyanachronicle.com/category/pepperpot/our-environment/" >Our Environment</a> (216)
</li>
</ul>
</li>
	<li class="cat-item cat-item-52"><a href="http://guyanachronicle.com/category/picture-of-the-day/" >Picture Of The Day</a> (6)
</li>
	<li class="cat-item cat-item-71"><a href="http://guyanachronicle.com/category/regional/" >Regional</a> (9)
</li>
	<li class="cat-item cat-item-18"><a href="http://guyanachronicle.com/category/sports/" >SPORTS</a> (29,887)
</li>
	<li class="cat-item cat-item-14"><a href="http://guyanachronicle.com/category/top-story/" >TOP STORY</a> (13,559)
</li>
	<li class="cat-item cat-item-1"><a href="http://guyanachronicle.com/category/uncategorized/" >Uncategorized</a> (36)
</li>
	<li class="cat-item cat-item-72"><a href="http://guyanachronicle.com/category/world/" >World</a> (2)
</li>
		</ul>
</div></div><!-- .widget /--><div id="calendar-5" class="widget widget_calendar"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://guyanachronicle.com/2016/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://guyanachronicle.com/2016/09/01/" aria-label="Posts published on September 1, 2016">1</a></td><td><a href="http://guyanachronicle.com/2016/09/02/" aria-label="Posts published on September 2, 2016">2</a></td><td><a href="http://guyanachronicle.com/2016/09/03/" aria-label="Posts published on September 3, 2016">3</a></td><td><a href="http://guyanachronicle.com/2016/09/04/" aria-label="Posts published on September 4, 2016">4</a></td>
	</tr>
	<tr>
		<td><a href="http://guyanachronicle.com/2016/09/05/" aria-label="Posts published on September 5, 2016">5</a></td><td><a href="http://guyanachronicle.com/2016/09/06/" aria-label="Posts published on September 6, 2016">6</a></td><td><a href="http://guyanachronicle.com/2016/09/07/" aria-label="Posts published on September 7, 2016">7</a></td><td><a href="http://guyanachronicle.com/2016/09/08/" aria-label="Posts published on September 8, 2016">8</a></td><td><a href="http://guyanachronicle.com/2016/09/09/" aria-label="Posts published on September 9, 2016">9</a></td><td><a href="http://guyanachronicle.com/2016/09/10/" aria-label="Posts published on September 10, 2016">10</a></td><td><a href="http://guyanachronicle.com/2016/09/11/" aria-label="Posts published on September 11, 2016">11</a></td>
	</tr>
	<tr>
		<td><a href="http://guyanachronicle.com/2016/09/12/" aria-label="Posts published on September 12, 2016">12</a></td><td><a href="http://guyanachronicle.com/2016/09/13/" aria-label="Posts published on September 13, 2016">13</a></td><td><a href="http://guyanachronicle.com/2016/09/14/" aria-label="Posts published on September 14, 2016">14</a></td><td><a href="http://guyanachronicle.com/2016/09/15/" aria-label="Posts published on September 15, 2016">15</a></td><td id="today"><a href="http://guyanachronicle.com/2016/09/16/" aria-label="Posts published on September 16, 2016">16</a></td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="simple_ads_manager_block_widget-5" class="widget simple_ads_manager_block_widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class=' sam-block sam-block-lines-2 sam-block-cols-1'style='margin: 0px 0px 0px 0px;padding: 0px 0px 0px 0px;background: #FFFFFF;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 1px 0px 1px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c7427_0_11' class='sam-container sam-place' data-sam='0'><a  href='http://guyanachronicle.com/advertise/' target='_blank'><img src='http://guyanachronicle.com/wp-content/uploads/2015/08/new-web-banner.jpg'  alt=''  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 1px 0px 1px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c4192_16_12' class='sam-container sam-place' data-sam='0'><a  href='http://www.allenmedicalinternational.com/' target='_blank'><img src='http://guyanachronicle.com/wp-content/uploads/2016/09/Web-People.jpg'  alt=''  /></a></div></div></div></div></div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Articles</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://guyanachronicle.com/100-education-institutions-connected-to-internet/">100 education institutions connected to Internet</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/government-in-action-protecting-preserving-and-promulgating-the-cultural-heritage-of-the-indigenous-peoples-of-guyana/">GOVERNMENT IN ACTION &#8211; Protecting, preserving and promulgating the cultural heritage of the Indigenous Peoples of Guyana</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/govt-begins-repaying-nis/">Gov’t begins repaying NIS</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/jagdeo-backs-fraud-accused-duncan/">Jagdeo backs fraud accused Duncan</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/vendor-plans-legal-action-against-city-for-seized-goods/">Vendor plans legal action against City for seized goods</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/trinidad-president-to-open-intl-justice-conference-here/">Trinidad President to open int’l justice conference here</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/city-hall-to-consider-re-hiring-private-garbage-collectors/">City Hall to consider re-hiring private garbage collectors</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/cheaper-medical-materials-for-medical-professionals/">Cheaper medical materials for medical professionals</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/us5m-agreement-signed-with-germany-for-protected-areas-project/">US$5M agreement signed with Germany for protected areas project</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/king-snubs-duncan-in-mayors-absence/">King snubs Duncan in Mayor’s absence</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/gunmen-storm-digicel-sheriff-street-outlet/">Gunmen storm Digicel Sheriff Street outlet</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/ug-delegation-makes-successful-ny-trip/">UG delegation makes ‘successful’ NY trip</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/guyana-recommits-to-strengthening-ties-with-mexico/">Guyana recommits to strengthening ties with Mexico</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/connecting-the-hinterland/">Connecting the hinterland</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/the-skys-the-limit/">The sky’s the limit</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="news-pic-widget-3" class="widget news-pic"><div class="widget-top"><h4>Top Stories in Pictures		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Connecting the hinterland" href="http://guyanachronicle.com/connecting-the-hinterland/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/digi-team-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Minister of Public Telecommunications,  Cathy Hughes (centre), Floyd Levi, Head of the E-Government Unit (left) and Clement Henry, Manager of the Citizen Security Strengthening project, Ministry of Public Security, during their recent assignment in China" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/digi-team-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/digi-team-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="The sky’s the limit" href="http://guyanachronicle.com/the-skys-the-limit/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/Front-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Students of the St Margaret’s Primary school
during the rally yesterday in observance of
Education Month. (Cullen Bess-Nelson photo)" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/Front-2-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/Front-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Bandits batter elderly man, daughter" href="http://guyanachronicle.com/bandits-batter-elderly-man-daughter/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/Andrew-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Andrew Dos Ramos nursing an injured arm" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/Andrew-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/Andrew-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Gunmen snatch Survival Supermarket payroll" href="http://guyanachronicle.com/gunmen-snatch-survival-supermarket-payroll/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/Survival-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="survival" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/Survival-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/Survival-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Guyana business climate welcoming" href="http://guyanachronicle.com/guyana-business-climate-welcoming/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/EIB-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Vice-President of the European Investment Bank, Pim van Ballekom (centre) is flanked by European Ambassador to Guyana Jernej Videtic (left) and EIB Loan Officer Angel Diez Fraile. Here he addresses the media at the Marriott Hotel in Kingston, Georgetown on Friday evening" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/EIB-1-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/EIB-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Reporter robbed at gunpoint" href="http://guyanachronicle.com/reporter-robbed-at-gunpoint/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/Rehana-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Rehana Ahamad" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/Rehana-1-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/Rehana-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Hope for SMEs" href="http://guyanachronicle.com/hope-for-smes/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/EIB-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="President David Granger (third from left) along with EIB Vice-President Pim van Ballekom (on the right) and Minister within the Ministry of Finance Jaipaul Sharma on the left. Also in photo are other members of the delegation" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/EIB-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/EIB-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Bogus US registration on illegal aircraft" href="http://guyanachronicle.com/bogus-us-registration-on-illegal-aircraft/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/plane-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Law enforcement officials believe
that the abandoned plane was on a
narco-trafficking mission" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/plane-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/plane-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
		
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="news-pic-widget-5" class="widget news-pic"><div class="widget-top"><h4>News in Pictures		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="100 education institutions connected to Internet" href="http://guyanachronicle.com/100-education-institutions-connected-to-internet/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/laptops-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The distribution of laptops to teachers will begin in two weeks" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/laptops-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/laptops-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="GOVERNMENT IN ACTION &#8211; Protecting, preserving and promulgating the cultural heritage of the Indigenous Peoples of Guyana" href="http://guyanachronicle.com/government-in-action-protecting-preserving-and-promulgating-the-cultural-heritage-of-the-indigenous-peoples-of-guyana/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/DSC9410-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="President Granger is presented with a token of appreciation during  the Launch of Indigenous Heritage Month 2016" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/DSC9410-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/DSC9410-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Gov’t begins repaying NIS" href="http://guyanachronicle.com/govt-begins-repaying-nis/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/NIS1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Finance Minister, Winston Jordan and NIS General Manager, Doreen Nelson after signing  the agreement" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/NIS1-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/NIS1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Jagdeo backs fraud accused Duncan" href="http://guyanachronicle.com/jagdeo-backs-fraud-accused-duncan/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/Jagdeo-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Opposition Leader Bharrat Jagdeo" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/Jagdeo-1-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/Jagdeo-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
		
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="news-pic-widget-4" class="widget news-pic"><div class="widget-top"><h4>Sports in Pictures		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Heritage Sports 2016 kicks off" href="http://guyanachronicle.com/heritage-sports-2016-kicks-off/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/Ground-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Part of the female football action at the Everest Cricket ground yesterday. (Delano Williams photo)" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/Ground-2-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/Ground-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="GFC joined by Brazilians for new season" href="http://guyanachronicle.com/gfc-joined-by-brazilians-for-new-season/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/coaches-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Brazilian speedy forward Renato and Coach Fabiano, new additions at GFC for the upcoming Elite League." srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/coaches-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/coaches-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Jaguars Franchise League 3-Day Tournament &#8211; Hemraj falls short of ton on first day" href="http://guyanachronicle.com/jaguars-franchise-league-3-day-tournament-hemraj-falls-short-of-ton-on-first-day/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2014/03/cricket-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="cricket" srcset="http://guyanachronicle.com/wp-content/uploads/2014/03/cricket-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2014/03/cricket-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Dorado swimmers to compete in Maracas Open Water Classic in TT" href="http://guyanachronicle.com/dorado-swimmers-to-compete-in-maracas-open-water-classic-in-tt/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/team-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="L-R Daniel Scott, Soroya Simmons, Alex Winter" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/team-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/team-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="GAPLF 2016 Raw national championships …" href="http://guyanachronicle.com/gaplf-2016-raw-national-championships/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/Raw-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Trophy Stall owner Ramesh Sunich hands over the winner’s trophy to a GAPLF representative." srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/Raw-2-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/Raw-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
		
	
		
	
		
	
		
	
		
	
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Stunning Henderson strike helps Liverpool beat Chelsea" href="http://guyanachronicle.com/stunning-henderson-strike-helps-liverpool-beat-chelsea/" ><img width="70" height="70" src="http://guyanachronicle.com/wp-content/uploads/2016/09/Milner-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Liverpool&#039;s James Milner clears. (Reuters/Dylan MartinezLivepic)" srcset="http://guyanachronicle.com/wp-content/uploads/2016/09/Milner-70x70.jpg 70w, http://guyanachronicle.com/wp-content/uploads/2016/09/Milner-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
		
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-likebox-2" class="footer-widget widget_facebook_likebox"><div class="footer-widget-top"><h4><a href="https://www.facebook.com/gychronicle">Follow us on Facebook</a></h4></div>
						<div class="footer-widget-container">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/gychronicle" data-width="340"  data-height="232" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gychronicle"><a href="https://www.facebook.com/gychronicle">Follow us on Facebook</a></blockquote></div>
		</div>
		</div></div><!-- .widget /-->		</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="iclw-3" class="footer-widget widget_iclw"><div class="footer-widget-top"><h4>Government Ministry Links</h4></div>
						<div class="footer-widget-container"><ul><li><a target="_blank" href="http://agriculture.gov.gy/">Ministry of Agricutlure </a></li><li><a target="_blank" href="http://www.minfor.gov.gy/">Ministry of Foreign Affairs</a></li><li><a target="_blank" href="http://www.minbusiness.gov.gy">Ministry of Business</a></li><li><a target="_blank" href="http://www.minbusiness.gov.gy">Ministry of Education</a></li><li><a target="_blank" href="http://www.health.gov.gy/MOH/index.php">Ministry of Health</a></li><li><a target="_blank" href="http://www.mlhsss.gov.gy/">Ministry of Labour, Human Services &amp; Social Security</a></li><li><a target="_blank" href="http://www.nre.gov.gy/">Ministry of Natural Resources &amp; Environment</a></li></ul></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
			GNNL © 2016 |  <a href="http://www.gxmediagy.com" target="_blank">Website developed by GxMedia </a> | Updated by GNNL MIS Department | <a href="http://guyanachronicle.com/webmail" target="_blank">eMail Access</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<style type="text/css">.credits_off {display:none;}</style><div class="wp-hit-counter" align="center"><img src='http://guyanachronicle.com/wp-content/plugins/wp-hit-counter/designs/Digital/neg1digit/4.gif'><img src='http://guyanachronicle.com/wp-content/plugins/wp-hit-counter/designs/Digital/neg1digit/3.gif'><img src='http://guyanachronicle.com/wp-content/plugins/wp-hit-counter/designs/Digital/neg1digit/4.gif'><img src='http://guyanachronicle.com/wp-content/plugins/wp-hit-counter/designs/Digital/neg1digit/9.gif'><img src='http://guyanachronicle.com/wp-content/plugins/wp-hit-counter/designs/Digital/neg1digit/6.gif'><img src='http://guyanachronicle.com/wp-content/plugins/wp-hit-counter/designs/Digital/neg1digit/2.gif'><img src='http://guyanachronicle.com/wp-content/plugins/wp-hit-counter/designs/Digital/neg1digit/4.gif'><img src='http://guyanachronicle.com/wp-content/plugins/wp-hit-counter/designs/Digital/neg1digit/6.gif'><br /><small class="credits_off">Hit Counter provided by <a href="http://yizhantech.com">laptop reviews</a></small></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/guyanachronicle.com\/govt-begins-repaying-nis\/":204555};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/govt-begins-repaying-nis/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://guyanachronicle.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
						<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/themes/jarida%202.2/js/tie-scripts.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/themes/jarida%202.2/js/validation.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'70384709',post:'204555',tz:'-4',srv:'guyanachronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '70384709', '204555' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 2.054 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-09-16 22:51:09 -->

<!-- Compression = gzip -->