<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Full accreditation of forensic lab next year - Guyana Chronicle</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://guyanachronicle.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.4 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2019/11/Lab.jpg" /><meta name="author" content="Svetlana Marshall">
<link rel="icon" type="image/png" href="http://guyanachronicle.com/wp-content/uploads/2016/10/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Full accreditation of forensic lab next year - Guyana Chronicle" />
<meta property="og:description" content="…CSSP working to resolve electrical defects of system By Svetlana Marshall THE Government, through the Ministry of Public Security, is working tirelessly to address the electrical and air quality problems facing the Guyana Forensic Science Laboratory in its quest to have the lab fully accredited by 2020. The Forensic Lab, commissioned at a cost of" />
<meta property="og:url" content="http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year" />
<meta property="og:site_name" content="Guyana Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/gychronicle" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-06T05:23:09+00:00" />
<meta property="article:modified_time" content="2019-11-06T05:22:07+00:00" />
<meta property="og:updated_time" content="2019-11-06T05:22:07+00:00" />
<meta property="fb:app_id" content="1324871670919194" />
<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2019/11/Lab.jpg" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="…CSSP working to resolve electrical defects of system By Svetlana Marshall THE Government, through the Ministry of Public Security, is working tirelessly to address the electrical and air quality problems facing the Guyana Forensic Science Laboratory in its quest to have the lab fully accredited by 2020. The Forensic Lab, commissioned at a cost of" />
<meta name="twitter:title" content="Full accreditation of forensic lab next year - Guyana Chronicle" />
<meta name="twitter:site" content="@gychronicle" />
<meta name="twitter:image" content="http://guyanachronicle.com/wp-content/uploads/2019/11/Lab.jpg" />
<meta name="twitter:creator" content="@gychronicle" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://guyanachronicle.com/#organization","name":"Guyana Chronicle","url":"http://guyanachronicle.com/","sameAs":["https://www.facebook.com/gychronicle","https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw","https://twitter.com/gychronicle"],"logo":{"@type":"ImageObject","@id":"http://guyanachronicle.com/#logo","url":"http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png","width":548,"height":130,"caption":"Guyana Chronicle"},"image":{"@id":"http://guyanachronicle.com/#logo"}},{"@type":"WebSite","@id":"http://guyanachronicle.com/#website","url":"http://guyanachronicle.com/","name":"Guyana Chronicle","publisher":{"@id":"http://guyanachronicle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://guyanachronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year#primaryimage","url":"http://guyanachronicle.com/wp-content/uploads/2019/11/Lab.jpg","width":741,"height":486},{"@type":"WebPage","@id":"http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year#webpage","url":"http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year","inLanguage":"en-US","name":"Full accreditation of forensic lab next year - Guyana Chronicle","isPartOf":{"@id":"http://guyanachronicle.com/#website"},"primaryImageOfPage":{"@id":"http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year#primaryimage"},"datePublished":"2019-11-06T05:23:09+00:00","dateModified":"2019-11-06T05:22:07+00:00"},{"@type":"Article","@id":"http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year#article","isPartOf":{"@id":"http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year#webpage"},"author":{"@id":"http://guyanachronicle.com/#/schema/person/586df7250a909a69a1027394abb7eeae"},"headline":"Full accreditation of forensic lab next year","datePublished":"2019-11-06T05:23:09+00:00","dateModified":"2019-11-06T05:22:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year#webpage"},"publisher":{"@id":"http://guyanachronicle.com/#organization"},"image":{"@id":"http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year#primaryimage"},"articleSection":"News"},{"@type":["Person"],"@id":"http://guyanachronicle.com/#/schema/person/586df7250a909a69a1027394abb7eeae","name":"Svetlana Marshall","image":{"@type":"ImageObject","@id":"http://guyanachronicle.com/#authorlogo","url":"http://guyanachronicle.com/wp-content/uploads/2016/10/Svetlana-Marshall-1-150x150.jpg","caption":"Svetlana Marshall"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Feed" href="http://guyanachronicle.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Comments Feed" href="http://guyanachronicle.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Full accreditation of forensic lab next year Comments Feed" href="http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/guyanachronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1476674396' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://guyanachronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='http://guyanachronicle.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='http://guyanachronicle.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=201908132' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://guyanachronicle.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://guyanachronicle.com/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=2.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://guyanachronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/plupload/handlers.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php","nonce":"a6ba1f96be","remove":"ee21d12979","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=f7c8926028","flash_swf_url":"http:\/\/guyanachronicle.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='http://guyanachronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://guyanachronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://guyanachronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://guyanachronicle.com/?p=388780' />
<link rel="alternate" type="application/json+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2019%2F11%2F06%2Ffull-accreditation-of-forensic-lab-next-year" />
<link rel="alternate" type="text/xml+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2019%2F11%2F06%2Ffull-accreditation-of-forensic-lab-next-year&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://guyanachronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6";
var td_get_template_directory_uri="http:\/\/guyanachronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d62f2f";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87321276-1', 'auto');
  ga('send', 'pageview');

</script>		<style type="text/css" id="wp-custom-css">
			/*Header Ad - rotating*/
.td-a-rec-id-header .pz_cont .rotating_paszone{
	height:135px;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<meta name="msvalidate.01" content="91730553F5EC0B937826F151E0346FBC" />
</head>

<body class="post-template-default single single-post postid-388780 single-format-standard mmm mega_main_menu-2-1-1 full-accreditation-of-forensic-lab-next-year white-menu wpb-js-composer js-comp-ver-5.6 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="1">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="2">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="3">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="4">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="5">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/King1-570x570-croped.png" alt="King finishes in ‘top 20’ at Miss Earth 2019 pageant" title="Miss Earth Guyana 2019, Faydeha King" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/king-finishes-in-top-20-at-miss-earth-2019-pageant" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/King1-1140x380-croped.png" alt="King finishes in ‘top 20’ at Miss Earth 2019 pageant" title="Miss Earth Guyana 2019, Faydeha King" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/king-finishes-in-top-20-at-miss-earth-2019-pageant" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						King finishes in ‘top 20’ at Miss Earth 2019 pageant
					</div>
					<div class="post_description">
						MISS Earth Guyana 2019, Faydeha King is the talk of the town these days, having made history by being the first delegate from Guyana to ever place among the top 20 in an international beauty pageant...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/Eddie-Murphy-570x570-croped.png" alt="Eddie Murphy could stop doing movies" title="Eddie Murphy" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/eddie-murphy-could-stop-doing-movies" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/Eddie-Murphy-1140x380-croped.png" alt="Eddie Murphy could stop doing movies" title="Eddie Murphy" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/eddie-murphy-could-stop-doing-movies" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Eddie Murphy could stop doing movies
					</div>
					<div class="post_description">
						EDDIE Murphy has hinted that he could give up movies for stand-up. The 58-year-old comedian said that his upcoming Netflix special could mark a regular return to live comedy, as he feels he's better...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/GOT-570x570-croped.png" alt="HBO Axes ‘Game of Thrones’ Spin-Off" title="This image released by HBO shows (from left) Maisie Williams, Isaac Hempstead Wright and Sophie Turner in a scene from the final episode of ‘Game of Thrones’ that aired on Sunday, May 19. (AP photo) " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/hbo-axes-game-of-thrones-spin-off" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/GOT-1140x380-croped.png" alt="HBO Axes ‘Game of Thrones’ Spin-Off" title="This image released by HBO shows (from left) Maisie Williams, Isaac Hempstead Wright and Sophie Turner in a scene from the final episode of ‘Game of Thrones’ that aired on Sunday, May 19. (AP photo) " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/hbo-axes-game-of-thrones-spin-off" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						HBO Axes ‘Game of Thrones’ Spin-Off
					</div>
					<div class="post_description">
						THE ‘Game of Thrones’ prequel pilot, starring Naomi Watts, is not moving forward at HBO.

The planned spin-off project was set to take place thousands of years before the events of the original...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/Trippple-X-570x570-croped.png" alt="‘Gay dancehall artiste will emerge by 2024’" title="‘Gay dancehall artiste will emerge by 2024’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/gay-dancehall-artiste-will-emerge-by-2024" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/Trippple-X-1140x380-croped.png" alt="‘Gay dancehall artiste will emerge by 2024’" title="‘Gay dancehall artiste will emerge by 2024’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/gay-dancehall-artiste-will-emerge-by-2024" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Gay dancehall artiste will emerge by 2024’
					</div>
					<div class="post_description">
						--Trippple X predicts, based on how accepting music has become
ENTERTAINER Trippple X is predicting that a mainstream homosexual artiste will dominate Jamaica airwaves by 2024.

Speaking on the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="6">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="7">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/common-entrance-tempfinal-570x570-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/common-entrance-tempfinal-1140x380-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Westfield Prep girl tops at NGSA
					</div>
					<div class="post_description">
						Nalia Rahaman of Westfield Prep Primary School- a private school located at 120-121 Parade Street, Kingston, Georgetown topped this year National Grade Six Assessment (NGSA) with a score of 529...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Breaking-news_image-template-4-x-4-570x570-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Breaking-news_image-template-4-x-4-1140x380-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ rules against third term
					</div>
					<div class="post_description">
						The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the decisions of the Guyana...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="8">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="9">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2014/01/Theft-crime-570x570-croped.jpg" alt="Bandits rob miner of gold chains, cash" title="Bandits rob miner of gold chains, cash" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/02/bandits-rob-miner-of-gold-chains-cash" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2014/01/Theft-crime-1140x380-croped.jpg" alt="Bandits rob miner of gold chains, cash" title="Bandits rob miner of gold chains, cash" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/02/bandits-rob-miner-of-gold-chains-cash" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Bandits rob miner of gold chains, cash
					</div>
					<div class="post_description">
						TWO armed bandits robbed a 24-year-old miner at Uitvlugt Bus Shed Street, West Coast Demerara (WCD) on Thursday evening.
The victim was identified as Akeem Ford of Bagotville, WCD.

Reports...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/04/News-570x570-croped.jpg" alt="Another pirate confesses to deadly attack" title="Another pirate confesses to deadly attack" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/another-pirate-confesses-to-deadly-attack" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/04/News-1140x380-croped.jpg" alt="Another pirate confesses to deadly attack" title="Another pirate confesses to deadly attack" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/another-pirate-confesses-to-deadly-attack" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Another pirate confesses to deadly attack
					</div>
					<div class="post_description">
						Police on Wednesday arrested a third pirate who was wanted for the brutal murder of the four fishermen between October 5 -13, 2019.

The man, identified as Lenox Grimond called “Breeze” was...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/Kester-Anfrany-Johnson-570x570-croped.png" alt="Guyanese to be charged for drug trafficking" title="Arrested: Kester Anfrany Johnson " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/26/guyanese-to-be-charged-for-drug-trafficking" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/Kester-Anfrany-Johnson-1140x380-croped.png" alt="Guyanese to be charged for drug trafficking" title="Arrested: Kester Anfrany Johnson " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/26/guyanese-to-be-charged-for-drug-trafficking" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyanese to be charged for drug trafficking
					</div>
					<div class="post_description">
						A 23-year-old Guyanese is facing drug trafficking charges after excreting over 25 pellets of cocaine from his stomach.

The man was identified as Kester Anfrany Johnson. Reports indicate that...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/Shurlon-Cutting-570x570-croped.png" alt="Labourer kills sailor at Parika Ferry Stelling" title="Dead: Shurlon Errol Cutting " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/26/labourer-kills-sailor-at-parika-ferry-stelling" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/Shurlon-Cutting-1140x380-croped.png" alt="Labourer kills sailor at Parika Ferry Stelling" title="Dead: Shurlon Errol Cutting " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/26/labourer-kills-sailor-at-parika-ferry-stelling" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Labourer kills sailor at Parika Ferry Stelling
					</div>
					<div class="post_description">
						A 28- year-old labourer was arrested, after allegedly killing a sailor of the Transport and Harbours Department, at the Parika Ferry Stelling, on Thursday evening.

Dead is Shurlon Errol Cutting,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="10">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="11">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/court-570x570-croped.jpg" alt="Duo on trial for Lethem Post Office robbery/murder" title="Duo on trial for Lethem Post Office robbery/murder" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/06/duo-on-trial-for-lethem-post-office-robbery-murder" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/court-1140x380-croped.jpg" alt="Duo on trial for Lethem Post Office robbery/murder" title="Duo on trial for Lethem Post Office robbery/murder" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/06/duo-on-trial-for-lethem-post-office-robbery-murder" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Duo on trial for Lethem Post Office robbery/murder
					</div>
					<div class="post_description">
						THE trial for the murder of security guard John Friday, who died during the 2013 robbery committed on the Lethem Post Office, continued on Tuesday before Justice Sandil Kissoon and a 12-member jury...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/11/assing-570x570-croped.jpg" alt="Accused in McDoom murder appeals 66-year sentence" title="Mark Assing called ‘Jessie’ (Kaieteur News photo)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/06/accused-in-mcdoom-murder-appeals-66-year-sentence" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/11/assing-1140x380-croped.jpg" alt="Accused in McDoom murder appeals 66-year sentence" title="Mark Assing called ‘Jessie’ (Kaieteur News photo)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/06/accused-in-mcdoom-murder-appeals-66-year-sentence" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Accused in McDoom murder appeals 66-year sentence
					</div>
					<div class="post_description">
						AFTER being sentenced to 66 years’ imprisonment for murder, Mark Assing, called ‘Jessie,’ is challenging the conviction and sentence at the Court of Appeal. Hearing of the appeal is expected to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/court-570x570-croped.jpg" alt="Man to stand trial for attempting to murder debtor" title="Man to stand trial for attempting to murder debtor" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/06/man-to-stand-trial-for-attempting-to-murder-debtor" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/court-1140x380-croped.jpg" alt="Man to stand trial for attempting to murder debtor" title="Man to stand trial for attempting to murder debtor" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/06/man-to-stand-trial-for-attempting-to-murder-debtor" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Man to stand trial for attempting to murder debtor
					</div>
					<div class="post_description">
						MORRIS Carter of D’Urban Street, Georgetown, was on Tuesday committed to stand trial at the High Court by Chief Magistrate Ann McLennan for attempted murder.
The 43-year-old taxi driver was not...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/court-570x570-croped.jpg" alt="Teen accused of robbery remanded" title="Teen accused of robbery remanded" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/05/teen-accused-of-robbery-remanded-2" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/court-1140x380-croped.jpg" alt="Teen accused of robbery remanded" title="Teen accused of robbery remanded" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/05/teen-accused-of-robbery-remanded-2" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Teen accused of robbery remanded
					</div>
					<div class="post_description">
						AN 18-year-old Labourer was, on Monday November 4, 2019, remanded to prison by Magistrate sherdel Isaac-Marcus, on a robbery charge.

Shannon Joseph of Turkeyen Sophia appeared at the Georgetown...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="12">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="13">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-570x570-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-1140x380-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela opts out of border case at ICJ
					</div>
					<div class="post_description">
						
Venezuela has declined to participate in the court action filed by Guyana to the International Court of Justice (ICJ) with respect to age old territorial controversy between the two...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/11/Robert-Mugabe-570x570-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/11/Robert-Mugabe-1140x380-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Zimbabwe&#8217;s President Mugabe resigns
					</div>
					<div class="post_description">
						Zimbabwe's President Robert Mugabe has resigned, parliament speaker Jacob Mudenda has said.
A letter from Mr Mugabe said that the decision was voluntary and that he had made it to allow a smooth...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="14">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="15">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Region Five gets ‘smart’ health centres
					</div>
					<div class="post_description">
						REGION Five (Mahaica/Berbice) is slated to receive two new health centres designed and constructed in keeping with the concept of “smart medical facilities.”
One centre will be constructed at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Reid2-570x570-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Reid2-1140x380-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Support for Ptolemy Reid Rehab Centre
					</div>
					<div class="post_description">
						IN observance of National Rehabilitation Week 2017, Minister of Public Health, Volda Lawrence, on Wednesday pledged government’s support to the Ptolemy Reid Rehabilitation Centre in helping to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/georgetown_public_hospital-570x570-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/georgetown_public_hospital-1140x380-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						GPHC pain medicine goes missing  -male nurse suspected
					</div>
					<div class="post_description">
						DURING the course of last week, staff of the Georgetown Public Hospital Corporation (GPHC) discovered ten vials of the pain medicine, pethidine missing from a cabinet.
Reports are that the hospital...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/HAP1-570x570-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/HAP1-1140x380-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						60 cervical cancer tests conducted during U.S. Embassy outreach in Linden
					</div>
					<div class="post_description">
						SIXTY cervical cancer tests were among a range of tests conducted by a United States Embassy outreach in the mining town of Linden recently.
According to the embassy , the Humanitarian Assistance...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="16">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="17">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/Barbados-570x570-croped.jpg" alt="Barbados spared major damage from Dorian" title=" Members of the Rapid Response Team clearing the road at Brighton, St George, where a tree fell in the road yesterday. (Photo by Nigel Browne)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/27/barbados-spared-major-damage-from-dorian" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/Barbados-1140x380-croped.jpg" alt="Barbados spared major damage from Dorian" title=" Members of the Rapid Response Team clearing the road at Brighton, St George, where a tree fell in the road yesterday. (Photo by Nigel Browne)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/27/barbados-spared-major-damage-from-dorian" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Barbados spared major damage from Dorian
					</div>
					<div class="post_description">
						No major incidents, damage or injuries were reported across Barbados following the passage of Tropical Storm Dorian last night and early this morning.

And, the public service is set to resume...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/04/Victims-570x570-croped.jpg" alt="23 Venezuelans trying to reach Trinidad, feared dead" title="Some of those feared dead" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/04/25/23-venezuelans-trying-to-reach-trinidad-feared-dead" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/04/Victims-1140x380-croped.jpg" alt="23 Venezuelans trying to reach Trinidad, feared dead" title="Some of those feared dead" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/04/25/23-venezuelans-trying-to-reach-trinidad-feared-dead" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						23 Venezuelans trying to reach Trinidad, feared dead
					</div>
					<div class="post_description">
						(Trinidad Express)-At least 23 illegal immigrants, including women and two children, are feared drowned after their boat overturned early Wednesday morning off Venezuela.
The ill-fated fishing...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Venezuela crisis: Guaidó aide faces terrorism charge" title="Venezuela crisis: Guaidó aide faces terrorism charge" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/03/24/venezuela-crisis-guaido-aide-faces-terrorism-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Venezuela crisis: Guaidó aide faces terrorism charge" title="Venezuela crisis: Guaidó aide faces terrorism charge" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/03/24/venezuela-crisis-guaido-aide-faces-terrorism-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela crisis: Guaidó aide faces terrorism charge
					</div>
					<div class="post_description">
						A top aide to Venezuelan opposition leader Juan Guaidó is being charged with terrorism after he was arrested by President Nicolas Maduro's government.
Mr Guaidó's chief of staff Roberto Marrero,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/Carib-Airlines-570x570-croped.jpg" alt="CAL CEO says safety is a priority in B737 Max purchase" title="CAL CEO says safety is a priority in B737 Max purchase" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/03/11/cal-ceo-says-safety-is-a-priority-in-b737-max-purchase" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/Carib-Airlines-1140x380-croped.jpg" alt="CAL CEO says safety is a priority in B737 Max purchase" title="CAL CEO says safety is a priority in B737 Max purchase" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/03/11/cal-ceo-says-safety-is-a-priority-in-b737-max-purchase" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CAL CEO says safety is a priority in B737 Max purchase
					</div>
					<div class="post_description">
						(T&amp;T NEWSDAY)- Caribbean Airlines Ltd CEO Garvin Medera said safety is the company’s priority in any decision to upgrade the airline’s fleet to the Boeing 737 Max 8.

“We will put safety...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="18">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="19">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="China&#8217;s Ambassador to UK condemns terrorism in Hong Kong" title="China&#8217;s Ambassador to UK condemns terrorism in Hong Kong" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/16/chinas-ambassador-to-uk-condemns-terrorism-in-hong-kong" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="China&#8217;s Ambassador to UK condemns terrorism in Hong Kong" title="China&#8217;s Ambassador to UK condemns terrorism in Hong Kong" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/16/chinas-ambassador-to-uk-condemns-terrorism-in-hong-kong" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						China&#8217;s Ambassador to UK condemns terrorism in Hong Kong
					</div>
					<div class="post_description">
						China's Ambassador to the UK Liu Xiaoming said China's central government hopes the Hong Kong situation will end in an orderly way.
The Ambassador reiterated at a news conference that Hong Kong is...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t" title="Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/16/foreign-officials-experts-condemn-lawbreakers-violence-in-hong-kong-support-actions-by-govt" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t" title="Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/16/foreign-officials-experts-condemn-lawbreakers-violence-in-hong-kong-support-actions-by-govt" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t
					</div>
					<div class="post_description">
						BEIJING, Aug. 14 (Xinhua) -- Foreign government officials and experts have recently expressed their condemnation of the violence perpetrated by radical demonstrators in Hong Kong.

Emphasizing the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/china1-1-570x570-croped.jpg" alt="Hong Kong residents visit injured reporter, call for end of violence" title="(Fu Guohao (R), a journalist from Global Times, a Beijing-based newspaper, leaves Princess Margaret Hospital in south China's Hong Kong, Aug. 14, 2019. )" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/16/hong-kong-residents-visit-injured-reporter-call-for-end-of-violence" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/china1-1-1140x380-croped.jpg" alt="Hong Kong residents visit injured reporter, call for end of violence" title="(Fu Guohao (R), a journalist from Global Times, a Beijing-based newspaper, leaves Princess Margaret Hospital in south China's Hong Kong, Aug. 14, 2019. )" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/16/hong-kong-residents-visit-injured-reporter-call-for-end-of-violence" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Hong Kong residents visit injured reporter, call for end of violence
					</div>
					<div class="post_description">
						HONG KONG, Aug. 14 (Xinhua) -- More than 100 of Hong Kong residents came to the hospital on Wednesday, where a reporter assaulted by violent protesters last night at the Hong Kong airport received...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="President Xi hails Sino-Brazilian ties on their 45th anniversary" title="President Xi hails Sino-Brazilian ties on their 45th anniversary" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/16/president-xi-hails-sino-brazilian-ties-on-their-45th-anniversary" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="President Xi hails Sino-Brazilian ties on their 45th anniversary" title="President Xi hails Sino-Brazilian ties on their 45th anniversary" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/16/president-xi-hails-sino-brazilian-ties-on-their-45th-anniversary" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						President Xi hails Sino-Brazilian ties on their 45th anniversary
					</div>
					<div class="post_description">
						President Xi Jinping said on Thursday that he stands ready to make joint efforts with Brazilian President Jair Bolsonaro to lift the comprehensive strategic partnership to a higher level to benefit...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-212966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="20">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="21">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="22">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="23">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="24">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-289714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289714 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/for-your-attention" class="item_link  disable_icon" tabindex="25">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For Your Attention
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-215531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="26">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="27">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-255343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255343 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/my-turn" class="item_link  disable_icon" tabindex="28">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					My Turn
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-311966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/oil-gas-you" class="item_link  disable_icon" tabindex="29">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Oil, Gas &#038; You
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-295453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295453 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/op-ed" class="item_link  disable_icon" tabindex="30">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					OP-ED
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-274607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274607 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/perspectives-in-public-health" class="item_link  disable_icon" tabindex="31">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Perspectives in Public Health
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-289873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289873 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/safe-and-secured" class="item_link  disable_icon" tabindex="32">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Safe and Secured
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-378604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378604 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/straight-up-with-mark" class="item_link  disable_icon" tabindex="33">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Straight-Up with Mark
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="34">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-217749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="35">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-264265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264265 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/thinking-promoting-development" class="item_link  disable_icon" tabindex="36">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Thinking &#038; Promoting Development
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-295454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295454 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/sherod-says" class="item_link  disable_icon" tabindex="37">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Sherod Says
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-295452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295452 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/mask-of-command" class="item_link  disable_icon" tabindex="38">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Mask of Command
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="39">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="40">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-303830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303830 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/beyond-the-runway" class="item_link  disable_icon" tabindex="41">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Beyond the Runway
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-289872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289872 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/big-little-voice" class="item_link  disable_icon" tabindex="42">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Big Little Voice
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="43">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-275548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275548 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/dentist-advises" class="item_link  disable_icon" tabindex="44">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Dentist Advises
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="45">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-297580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297580 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/for-the-love-of-the-arts" class="item_link  disable_icon" tabindex="46">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For the love of the arts
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="47">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="48">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="49">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="50">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-297450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297450 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/sports/countdown-to-fifa-world-cup-2018" class="item_link  disable_icon" tabindex="51">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Countdown to FIFA World Cup 2018
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-342978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342978 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="52">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li id="menu-item-212967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="53">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Wednesday, November 6, 2019</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-210743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210743"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-580"><a target="_blank" rel="noopener noreferrer" href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/gychronicle/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/gychronicle" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:wnigel10@hotmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/gychronicle" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://guyanachronicle.com/">
        <img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2018/07/logo-2018_3.png" src="http://guyanachronicle.com/wp-content/uploads/2018/07/logo-2018_3.png" alt=""/>
    </a>
    <meta itemprop="name" content="Guyana Chronicle">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div  class="pz_cont paszone-container-211259   " id="paszonecont_211259" style="overflow:hidden; max-width:500px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-211259 " id="211259" style="overflow:hidden; width:500px; height:135px;  "><div class="wppasrotate   paszoneholder-211259" style="width:100%; height:100%;" ><a href="https://guyanachronicle.com/advertise"><img src="http://guyanachronicle.com/wp-content/uploads/2018/07/chron_web-ad-2.png" /></a></div></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
       <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
               <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" class="td-mobile-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" src="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
			<a itemprop="url" class="td-header-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2018/07/logo-2018_3.png" src="http://guyanachronicle.com/wp-content/uploads/2018/07/logo-2018_3.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
	    </div>
    
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="54">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="55">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="56">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="57">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="58">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/King1-570x570-croped.png" alt="King finishes in ‘top 20’ at Miss Earth 2019 pageant" title="Miss Earth Guyana 2019, Faydeha King" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/king-finishes-in-top-20-at-miss-earth-2019-pageant" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/King1-1140x380-croped.png" alt="King finishes in ‘top 20’ at Miss Earth 2019 pageant" title="Miss Earth Guyana 2019, Faydeha King" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/king-finishes-in-top-20-at-miss-earth-2019-pageant" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						King finishes in ‘top 20’ at Miss Earth 2019 pageant
					</div>
					<div class="post_description">
						MISS Earth Guyana 2019, Faydeha King is the talk of the town these days, having made history by being the first delegate from Guyana to ever place among the top 20 in an international beauty pageant...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/Eddie-Murphy-570x570-croped.png" alt="Eddie Murphy could stop doing movies" title="Eddie Murphy" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/eddie-murphy-could-stop-doing-movies" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/Eddie-Murphy-1140x380-croped.png" alt="Eddie Murphy could stop doing movies" title="Eddie Murphy" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/eddie-murphy-could-stop-doing-movies" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Eddie Murphy could stop doing movies
					</div>
					<div class="post_description">
						EDDIE Murphy has hinted that he could give up movies for stand-up. The 58-year-old comedian said that his upcoming Netflix special could mark a regular return to live comedy, as he feels he's better...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/GOT-570x570-croped.png" alt="HBO Axes ‘Game of Thrones’ Spin-Off" title="This image released by HBO shows (from left) Maisie Williams, Isaac Hempstead Wright and Sophie Turner in a scene from the final episode of ‘Game of Thrones’ that aired on Sunday, May 19. (AP photo) " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/hbo-axes-game-of-thrones-spin-off" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/GOT-1140x380-croped.png" alt="HBO Axes ‘Game of Thrones’ Spin-Off" title="This image released by HBO shows (from left) Maisie Williams, Isaac Hempstead Wright and Sophie Turner in a scene from the final episode of ‘Game of Thrones’ that aired on Sunday, May 19. (AP photo) " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/hbo-axes-game-of-thrones-spin-off" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						HBO Axes ‘Game of Thrones’ Spin-Off
					</div>
					<div class="post_description">
						THE ‘Game of Thrones’ prequel pilot, starring Naomi Watts, is not moving forward at HBO.

The planned spin-off project was set to take place thousands of years before the events of the original...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/Trippple-X-570x570-croped.png" alt="‘Gay dancehall artiste will emerge by 2024’" title="‘Gay dancehall artiste will emerge by 2024’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/gay-dancehall-artiste-will-emerge-by-2024" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/Trippple-X-1140x380-croped.png" alt="‘Gay dancehall artiste will emerge by 2024’" title="‘Gay dancehall artiste will emerge by 2024’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/gay-dancehall-artiste-will-emerge-by-2024" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Gay dancehall artiste will emerge by 2024’
					</div>
					<div class="post_description">
						--Trippple X predicts, based on how accepting music has become
ENTERTAINER Trippple X is predicting that a mainstream homosexual artiste will dominate Jamaica airwaves by 2024.

Speaking on the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="59">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="60">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/common-entrance-tempfinal-570x570-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/common-entrance-tempfinal-1140x380-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Westfield Prep girl tops at NGSA
					</div>
					<div class="post_description">
						Nalia Rahaman of Westfield Prep Primary School- a private school located at 120-121 Parade Street, Kingston, Georgetown topped this year National Grade Six Assessment (NGSA) with a score of 529...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Breaking-news_image-template-4-x-4-570x570-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Breaking-news_image-template-4-x-4-1140x380-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ rules against third term
					</div>
					<div class="post_description">
						The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the decisions of the Guyana...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="61">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="62">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2014/01/Theft-crime-570x570-croped.jpg" alt="Bandits rob miner of gold chains, cash" title="Bandits rob miner of gold chains, cash" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/02/bandits-rob-miner-of-gold-chains-cash" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2014/01/Theft-crime-1140x380-croped.jpg" alt="Bandits rob miner of gold chains, cash" title="Bandits rob miner of gold chains, cash" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/02/bandits-rob-miner-of-gold-chains-cash" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Bandits rob miner of gold chains, cash
					</div>
					<div class="post_description">
						TWO armed bandits robbed a 24-year-old miner at Uitvlugt Bus Shed Street, West Coast Demerara (WCD) on Thursday evening.
The victim was identified as Akeem Ford of Bagotville, WCD.

Reports...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/04/News-570x570-croped.jpg" alt="Another pirate confesses to deadly attack" title="Another pirate confesses to deadly attack" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/another-pirate-confesses-to-deadly-attack" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/04/News-1140x380-croped.jpg" alt="Another pirate confesses to deadly attack" title="Another pirate confesses to deadly attack" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/31/another-pirate-confesses-to-deadly-attack" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Another pirate confesses to deadly attack
					</div>
					<div class="post_description">
						Police on Wednesday arrested a third pirate who was wanted for the brutal murder of the four fishermen between October 5 -13, 2019.

The man, identified as Lenox Grimond called “Breeze” was...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/Kester-Anfrany-Johnson-570x570-croped.png" alt="Guyanese to be charged for drug trafficking" title="Arrested: Kester Anfrany Johnson " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/26/guyanese-to-be-charged-for-drug-trafficking" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/Kester-Anfrany-Johnson-1140x380-croped.png" alt="Guyanese to be charged for drug trafficking" title="Arrested: Kester Anfrany Johnson " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/26/guyanese-to-be-charged-for-drug-trafficking" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyanese to be charged for drug trafficking
					</div>
					<div class="post_description">
						A 23-year-old Guyanese is facing drug trafficking charges after excreting over 25 pellets of cocaine from his stomach.

The man was identified as Kester Anfrany Johnson. Reports indicate that...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/Shurlon-Cutting-570x570-croped.png" alt="Labourer kills sailor at Parika Ferry Stelling" title="Dead: Shurlon Errol Cutting " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/26/labourer-kills-sailor-at-parika-ferry-stelling" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/10/Shurlon-Cutting-1140x380-croped.png" alt="Labourer kills sailor at Parika Ferry Stelling" title="Dead: Shurlon Errol Cutting " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/10/26/labourer-kills-sailor-at-parika-ferry-stelling" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Labourer kills sailor at Parika Ferry Stelling
					</div>
					<div class="post_description">
						A 28- year-old labourer was arrested, after allegedly killing a sailor of the Transport and Harbours Department, at the Parika Ferry Stelling, on Thursday evening.

Dead is Shurlon Errol Cutting,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="63">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="64">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/court-570x570-croped.jpg" alt="Duo on trial for Lethem Post Office robbery/murder" title="Duo on trial for Lethem Post Office robbery/murder" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/06/duo-on-trial-for-lethem-post-office-robbery-murder" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/court-1140x380-croped.jpg" alt="Duo on trial for Lethem Post Office robbery/murder" title="Duo on trial for Lethem Post Office robbery/murder" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/06/duo-on-trial-for-lethem-post-office-robbery-murder" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Duo on trial for Lethem Post Office robbery/murder
					</div>
					<div class="post_description">
						THE trial for the murder of security guard John Friday, who died during the 2013 robbery committed on the Lethem Post Office, continued on Tuesday before Justice Sandil Kissoon and a 12-member jury...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/11/assing-570x570-croped.jpg" alt="Accused in McDoom murder appeals 66-year sentence" title="Mark Assing called ‘Jessie’ (Kaieteur News photo)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/06/accused-in-mcdoom-murder-appeals-66-year-sentence" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/11/assing-1140x380-croped.jpg" alt="Accused in McDoom murder appeals 66-year sentence" title="Mark Assing called ‘Jessie’ (Kaieteur News photo)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/06/accused-in-mcdoom-murder-appeals-66-year-sentence" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Accused in McDoom murder appeals 66-year sentence
					</div>
					<div class="post_description">
						AFTER being sentenced to 66 years’ imprisonment for murder, Mark Assing, called ‘Jessie,’ is challenging the conviction and sentence at the Court of Appeal. Hearing of the appeal is expected to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/court-570x570-croped.jpg" alt="Man to stand trial for attempting to murder debtor" title="Man to stand trial for attempting to murder debtor" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/06/man-to-stand-trial-for-attempting-to-murder-debtor" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/court-1140x380-croped.jpg" alt="Man to stand trial for attempting to murder debtor" title="Man to stand trial for attempting to murder debtor" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/06/man-to-stand-trial-for-attempting-to-murder-debtor" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Man to stand trial for attempting to murder debtor
					</div>
					<div class="post_description">
						MORRIS Carter of D’Urban Street, Georgetown, was on Tuesday committed to stand trial at the High Court by Chief Magistrate Ann McLennan for attempted murder.
The 43-year-old taxi driver was not...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/court-570x570-croped.jpg" alt="Teen accused of robbery remanded" title="Teen accused of robbery remanded" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/05/teen-accused-of-robbery-remanded-2" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/court-1140x380-croped.jpg" alt="Teen accused of robbery remanded" title="Teen accused of robbery remanded" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/11/05/teen-accused-of-robbery-remanded-2" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Teen accused of robbery remanded
					</div>
					<div class="post_description">
						AN 18-year-old Labourer was, on Monday November 4, 2019, remanded to prison by Magistrate sherdel Isaac-Marcus, on a robbery charge.

Shannon Joseph of Turkeyen Sophia appeared at the Georgetown...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="65">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="66">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-570x570-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-1140x380-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela opts out of border case at ICJ
					</div>
					<div class="post_description">
						
Venezuela has declined to participate in the court action filed by Guyana to the International Court of Justice (ICJ) with respect to age old territorial controversy between the two...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/11/Robert-Mugabe-570x570-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/11/Robert-Mugabe-1140x380-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Zimbabwe&#8217;s President Mugabe resigns
					</div>
					<div class="post_description">
						Zimbabwe's President Robert Mugabe has resigned, parliament speaker Jacob Mudenda has said.
A letter from Mr Mugabe said that the decision was voluntary and that he had made it to allow a smooth...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="67">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="68">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Region Five gets ‘smart’ health centres
					</div>
					<div class="post_description">
						REGION Five (Mahaica/Berbice) is slated to receive two new health centres designed and constructed in keeping with the concept of “smart medical facilities.”
One centre will be constructed at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Reid2-570x570-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Reid2-1140x380-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Support for Ptolemy Reid Rehab Centre
					</div>
					<div class="post_description">
						IN observance of National Rehabilitation Week 2017, Minister of Public Health, Volda Lawrence, on Wednesday pledged government’s support to the Ptolemy Reid Rehabilitation Centre in helping to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/georgetown_public_hospital-570x570-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/georgetown_public_hospital-1140x380-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						GPHC pain medicine goes missing  -male nurse suspected
					</div>
					<div class="post_description">
						DURING the course of last week, staff of the Georgetown Public Hospital Corporation (GPHC) discovered ten vials of the pain medicine, pethidine missing from a cabinet.
Reports are that the hospital...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/HAP1-570x570-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/HAP1-1140x380-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						60 cervical cancer tests conducted during U.S. Embassy outreach in Linden
					</div>
					<div class="post_description">
						SIXTY cervical cancer tests were among a range of tests conducted by a United States Embassy outreach in the mining town of Linden recently.
According to the embassy , the Humanitarian Assistance...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="69">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="70">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/Barbados-570x570-croped.jpg" alt="Barbados spared major damage from Dorian" title=" Members of the Rapid Response Team clearing the road at Brighton, St George, where a tree fell in the road yesterday. (Photo by Nigel Browne)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/27/barbados-spared-major-damage-from-dorian" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/Barbados-1140x380-croped.jpg" alt="Barbados spared major damage from Dorian" title=" Members of the Rapid Response Team clearing the road at Brighton, St George, where a tree fell in the road yesterday. (Photo by Nigel Browne)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/27/barbados-spared-major-damage-from-dorian" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Barbados spared major damage from Dorian
					</div>
					<div class="post_description">
						No major incidents, damage or injuries were reported across Barbados following the passage of Tropical Storm Dorian last night and early this morning.

And, the public service is set to resume...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/04/Victims-570x570-croped.jpg" alt="23 Venezuelans trying to reach Trinidad, feared dead" title="Some of those feared dead" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/04/25/23-venezuelans-trying-to-reach-trinidad-feared-dead" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/04/Victims-1140x380-croped.jpg" alt="23 Venezuelans trying to reach Trinidad, feared dead" title="Some of those feared dead" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/04/25/23-venezuelans-trying-to-reach-trinidad-feared-dead" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						23 Venezuelans trying to reach Trinidad, feared dead
					</div>
					<div class="post_description">
						(Trinidad Express)-At least 23 illegal immigrants, including women and two children, are feared drowned after their boat overturned early Wednesday morning off Venezuela.
The ill-fated fishing...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Venezuela crisis: Guaidó aide faces terrorism charge" title="Venezuela crisis: Guaidó aide faces terrorism charge" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/03/24/venezuela-crisis-guaido-aide-faces-terrorism-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Venezuela crisis: Guaidó aide faces terrorism charge" title="Venezuela crisis: Guaidó aide faces terrorism charge" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/03/24/venezuela-crisis-guaido-aide-faces-terrorism-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela crisis: Guaidó aide faces terrorism charge
					</div>
					<div class="post_description">
						A top aide to Venezuelan opposition leader Juan Guaidó is being charged with terrorism after he was arrested by President Nicolas Maduro's government.
Mr Guaidó's chief of staff Roberto Marrero,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/Carib-Airlines-570x570-croped.jpg" alt="CAL CEO says safety is a priority in B737 Max purchase" title="CAL CEO says safety is a priority in B737 Max purchase" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/03/11/cal-ceo-says-safety-is-a-priority-in-b737-max-purchase" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/Carib-Airlines-1140x380-croped.jpg" alt="CAL CEO says safety is a priority in B737 Max purchase" title="CAL CEO says safety is a priority in B737 Max purchase" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/03/11/cal-ceo-says-safety-is-a-priority-in-b737-max-purchase" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CAL CEO says safety is a priority in B737 Max purchase
					</div>
					<div class="post_description">
						(T&amp;T NEWSDAY)- Caribbean Airlines Ltd CEO Garvin Medera said safety is the company’s priority in any decision to upgrade the airline’s fleet to the Boeing 737 Max 8.

“We will put safety...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="71">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="72">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="China&#8217;s Ambassador to UK condemns terrorism in Hong Kong" title="China&#8217;s Ambassador to UK condemns terrorism in Hong Kong" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/16/chinas-ambassador-to-uk-condemns-terrorism-in-hong-kong" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="China&#8217;s Ambassador to UK condemns terrorism in Hong Kong" title="China&#8217;s Ambassador to UK condemns terrorism in Hong Kong" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/16/chinas-ambassador-to-uk-condemns-terrorism-in-hong-kong" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						China&#8217;s Ambassador to UK condemns terrorism in Hong Kong
					</div>
					<div class="post_description">
						China's Ambassador to the UK Liu Xiaoming said China's central government hopes the Hong Kong situation will end in an orderly way.
The Ambassador reiterated at a news conference that Hong Kong is...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t" title="Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/16/foreign-officials-experts-condemn-lawbreakers-violence-in-hong-kong-support-actions-by-govt" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t" title="Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/16/foreign-officials-experts-condemn-lawbreakers-violence-in-hong-kong-support-actions-by-govt" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Foreign officials, experts condemn lawbreakers&#8217; violence in Hong Kong, support actions by gov&#8217;t
					</div>
					<div class="post_description">
						BEIJING, Aug. 14 (Xinhua) -- Foreign government officials and experts have recently expressed their condemnation of the violence perpetrated by radical demonstrators in Hong Kong.

Emphasizing the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/china1-1-570x570-croped.jpg" alt="Hong Kong residents visit injured reporter, call for end of violence" title="(Fu Guohao (R), a journalist from Global Times, a Beijing-based newspaper, leaves Princess Margaret Hospital in south China's Hong Kong, Aug. 14, 2019. )" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/16/hong-kong-residents-visit-injured-reporter-call-for-end-of-violence" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2019/08/china1-1-1140x380-croped.jpg" alt="Hong Kong residents visit injured reporter, call for end of violence" title="(Fu Guohao (R), a journalist from Global Times, a Beijing-based newspaper, leaves Princess Margaret Hospital in south China's Hong Kong, Aug. 14, 2019. )" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/16/hong-kong-residents-visit-injured-reporter-call-for-end-of-violence" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Hong Kong residents visit injured reporter, call for end of violence
					</div>
					<div class="post_description">
						HONG KONG, Aug. 14 (Xinhua) -- More than 100 of Hong Kong residents came to the hospital on Wednesday, where a reporter assaulted by violent protesters last night at the Hong Kong airport received...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="President Xi hails Sino-Brazilian ties on their 45th anniversary" title="President Xi hails Sino-Brazilian ties on their 45th anniversary" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/16/president-xi-hails-sino-brazilian-ties-on-their-45th-anniversary" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="President Xi hails Sino-Brazilian ties on their 45th anniversary" title="President Xi hails Sino-Brazilian ties on their 45th anniversary" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2019/08/16/president-xi-hails-sino-brazilian-ties-on-their-45th-anniversary" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						President Xi hails Sino-Brazilian ties on their 45th anniversary
					</div>
					<div class="post_description">
						President Xi Jinping said on Thursday that he stands ready to make joint efforts with Brazilian President Jair Bolsonaro to lift the comprehensive strategic partnership to a higher level to benefit...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="73">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="74">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="75">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="76">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="77">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289714 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/for-your-attention" class="item_link  disable_icon" tabindex="78">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For Your Attention
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="79">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="80">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-255343 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/my-turn" class="item_link  disable_icon" tabindex="81">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					My Turn
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-311966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/oil-gas-you" class="item_link  disable_icon" tabindex="82">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Oil, Gas &#038; You
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295453 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/op-ed" class="item_link  disable_icon" tabindex="83">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					OP-ED
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274607 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/perspectives-in-public-health" class="item_link  disable_icon" tabindex="84">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Perspectives in Public Health
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289873 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/safe-and-secured" class="item_link  disable_icon" tabindex="85">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Safe and Secured
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378604 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/straight-up-with-mark" class="item_link  disable_icon" tabindex="86">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Straight-Up with Mark
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="87">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="88">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-264265 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/thinking-promoting-development" class="item_link  disable_icon" tabindex="89">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Thinking &#038; Promoting Development
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295454 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/sherod-says" class="item_link  disable_icon" tabindex="90">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Sherod Says
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295452 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/mask-of-command" class="item_link  disable_icon" tabindex="91">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Mask of Command
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="92">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="93">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-303830 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/beyond-the-runway" class="item_link  disable_icon" tabindex="94">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Beyond the Runway
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289872 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/big-little-voice" class="item_link  disable_icon" tabindex="95">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Big Little Voice
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="96">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275548 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/dentist-advises" class="item_link  disable_icon" tabindex="97">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Dentist Advises
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="98">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-297580 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/for-the-love-of-the-arts" class="item_link  disable_icon" tabindex="99">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For the love of the arts
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="100">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="101">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="102">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="103">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-297450 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/sports/countdown-to-fifa-world-cup-2018" class="item_link  disable_icon" tabindex="104">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Countdown to FIFA World Cup 2018
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-342978 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="105">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="106">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" --></div>

<!--
<div class="td-search-wrapper">
    <div id="td-top-search">-->
        <!-- Search -->
       <!-- <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>-->
<!--
<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://guyanachronicle.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
-->            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
    <div class="td-container td-post-template-default " style="padding-top:5px;">

<!--Left Adzone-->
<div  class="pz_cont paszone-container-211420   " id="paszonecont_211420" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-211420 " id="211420" style="overflow:hidden; max-width:535px; max-height:90px;  "><div class="wppasrotate   paszoneholder-211420" style="" ><div class="pasli pasli-345453 "  data-duration="5000" bid="345453" aid="211420"><a class="wppaslink" href="http://guyanachronicle.com?pasID=MzQ1NDUz&amp;pasZONE=MjExNDIw" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2019/10/GBTI-Win-Big-Xmas-Promo-Web-Ad_Chronicle_535x90px.jpg?pas=4341098931911060524" alt="GBTI &#8211; Achieve your goals" border="0"  /></a></div></div></div></div><!--Right Adzone-->
<div  class="pz_cont paszone-container-374986   " id="paszonecont_374986" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-374986 " id="374986" style="overflow:hidden; max-width:535px; max-height:103px;  "><div class="wppasrotate rotating_paszone wppasrotate1965914628 paszoneholder-374986" style="" ><div class="pasli pasli-349787 "  data-duration="5000" bid="349787" aid="374986"><img src="http://guyanachronicle.com/wp-content/uploads/2019/10/NEW-Guinness-Website-Banner-Resize-535w-x-90h-PIX.jpg?pas=15372719391911060524" alt="Guinness" border="0"  /></div><div class="pasli pasli-384032 "  data-duration="5000" bid="384032" aid="374986"><a class="wppaslink" href="http://guyanachronicle.com?pasID=Mzg0MDMy&amp;pasZONE=Mzc0OTg2" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2019/10/19TRP134-Guyana-Chronicle-Digital-Ad_v1-1.jpg?pas=4995918071911060524" alt="Tropical Shipping" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1965914628 = $(".wppasrotate1965914628").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1965914628").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1965914628").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1965914628.setPause($($slideElement).data("duration"));},});});});</script>
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/category/news"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Full accreditation of forensic lab next year"><meta itemprop="url" content = "http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year">Full accreditation of forensic lab next year</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-388780" class="post-388780 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#a444bd; color:#fff; border-color:#a444bd;" href="http://guyanachronicle.com/category/news">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Full accreditation of forensic lab next year</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://guyanachronicle.com/author/svetlana-marshall">Svetlana Marshall</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-11-06T01:23:09+00:00" >November 6, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-388780">3</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2019%2F11%2F06%2Ffull-accreditation-of-forensic-lab-next-year" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Full+accreditation+of+forensic+lab+next+year&url=http%3A%2F%2Fguyanachronicle.com%2F2019%2F11%2F06%2Ffull-accreditation-of-forensic-lab-next-year&via=gychronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year&amp;media=http://guyanachronicle.com/wp-content/uploads/2019/11/Lab.jpg&description=Full+accreditation+of+forensic+lab+next+year" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Full+accreditation+of+forensic+lab+next+year - http%3A%2F%2Fguyanachronicle.com%2F2019%2F11%2F06%2Ffull-accreditation-of-forensic-lab-next-year" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://guyanachronicle.com/wp-content/uploads/2019/11/Lab.jpg" data-caption="Citizen Security Strengthening Programme (CSSP) Project Manager, Dr. Clement Henry"><img width="696" height="456" itemprop="image" class="entry-thumb td-modal-image" src="http://guyanachronicle.com/wp-content/uploads/2019/11/Lab-696x456.jpg" alt="" title="Lab"/></a><figcaption class="wp-caption-text">Citizen Security Strengthening Programme (CSSP) Project Manager, Dr. Clement Henry</figcaption></figure></div>
        <h4><strong>…CSSP working to resolve electrical defects of system</strong></h4>
<p><strong>By Svetlana Marshall </strong><br />
THE Government, through the Ministry of Public Security, is working tirelessly to address the electrical and air quality problems facing the Guyana Forensic Science Laboratory in its quest to have the lab fully accredited by 2020.</p>
<p>The Forensic Lab, commissioned at a cost of $1.049B in July 2014, is intended to enhance the investigative capacity of the Guyana Police Force but it has been plagued with a number of problems including the poor electrical system. Under the Citizen Security Strengthening Programme (CSSP), more than US$723,000 has been injected into the lab to address its deficiencies.</p>
<p>In an interview on Guyana Chronicle’s online programme – Vantage Point, Citizen Security Strengthening Programme (CSSP) Project Manager, Dr. Clement Henry, said the Forensic Lab’s electrical system is currently being overhauled. According to him, a multimillion-dollar contract was recently signed to complete the final phase of electrical system. The rehabilitative work was conducted in two phases. “We are hoping that by the end of the year, we would have all of the electrical issues solved and the air quality system up and running,” Dr. Henry told this newspaper.</p>
<figure id="attachment_388782" aria-describedby="caption-attachment-388782" style="width: 300px" class="wp-caption alignright"><a href="http://guyanachronicle.com/wp-content/uploads/2019/11/Lab-2.jpg"><img class="size-medium wp-image-388782" src="http://guyanachronicle.com/wp-content/uploads/2019/11/Lab-2-300x197.jpg" alt="" width="300" height="197" srcset="http://guyanachronicle.com/wp-content/uploads/2019/11/Lab-2-300x197.jpg 300w, http://guyanachronicle.com/wp-content/uploads/2019/11/Lab-2-696x456.jpg 696w, http://guyanachronicle.com/wp-content/uploads/2019/11/Lab-2-640x420.jpg 640w, http://guyanachronicle.com/wp-content/uploads/2019/11/Lab-2.jpg 741w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-388782" class="wp-caption-text">The Guyana Forensic Science Laboratory located in Turkeyen</figcaption></figure>
<p>The poor electrical system has affected the air quality within the lab, and it is the hope of Dr. Henry that, by addressing these deficiencies, the Forensic Science Laboratory would receive full accreditation by 2020. Through the Citizen Security Strengthening Programme, Dr. Henry has employed the services of a Jamaican Consultant to fast track the project. The Government is hoping to secure ISO certification for the lab.</p>
<p>Dr. Henry explained that the international accreditation will raise the level of confidence in the lab. “Accreditation will allow more people to want to do tests with the lab because you will have a high level of certainty about the accuracy of the results; and that is why we want to take the lab to full accreditation so that we would reduce any question about the findings,” he explained.</p>
<p>It was only this year, under the CSSP, that the Forensic Science Lab was equipped with critical pieces of equipment. Last June, the Government commissioned a Deoxyribonucleic Acid (DNA)) machine along with a Scanning Electron Microscopy (SEM) machine.<br />
The DNA machine, sourced from Italy, can run eight samples simultaneously and produce results within two hours, thus facilitating an improved investigation rate. Initially, the lab had four departments – toxicology, documents, trace evidence and chemistry, along with six non-analytical departments; security, quality systems, information systems, facilities operations, evidence and administration. However, two new departments – Forensic Video Evidence and the DNA testing – have been added.</p>
<p>“The laboratory is now a national pioneer for human identification using DNA testing and it enables us to conduct three main things; DNA testing for comparison or matching evidence to suspect; paternity testing and thirdly family mapping or testing where their DNA can be used to identify a suspect,” Director of Guyana Forensic Science Laboratory, Delon France had explained during the commissioning of the DNA equipment. He explained that sample for the DNA procedures includes: &#8211; swabbing of the mouth, semen and vaginal sampling, hair, blood and touch DNA.</p>
<p>CSSP, an Inter-American Development Bank (IDB) funded programme, aims, in part, to strengthen the capacity of the Guyana Police Force’s crime prevention and investigation capabilities. The programme has three components: improving community resilience in responding to crime; strengthening the capacity of the police force to detect and prevent crimes; and the rehabilitation and the reintegration of inmates into society by the Guyana Prison Service (GPS).</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><ins data-revive-zoneid="2" data-revive-id="da693975c46d198970db32e558b3b1ed"></ins>
<script async src="//www.ldanet.net/adserver/www/delivery/asyncjs.php"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2019%2F11%2F06%2Ffull-accreditation-of-forensic-lab-next-year" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Full+accreditation+of+forensic+lab+next+year&url=http%3A%2F%2Fguyanachronicle.com%2F2019%2F11%2F06%2Ffull-accreditation-of-forensic-lab-next-year&via=gychronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year&amp;media=http://guyanachronicle.com/wp-content/uploads/2019/11/Lab.jpg&description=Full+accreditation+of+forensic+lab+next+year" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Full+accreditation+of+forensic+lab+next+year - http%3A%2F%2Fguyanachronicle.com%2F2019%2F11%2F06%2Ffull-accreditation-of-forensic-lab-next-year" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year" data-text="Full accreditation of forensic lab next year" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://guyanachronicle.com/2019/11/06/car-set-alight-following-adventure-fatal-hit-and-run">Car set alight following Adventure fatal hit-and-run</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://guyanachronicle.com/author/svetlana-marshall"><img width="96" height="96" src="http://guyanachronicle.com/wp-content/uploads/2016/10/Svetlana-Marshall-1-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://guyanachronicle.com/wp-content/uploads/2016/10/Svetlana-Marshall-1-150x150.jpg 150w, http://guyanachronicle.com/wp-content/uploads/2016/10/Svetlana-Marshall-1-300x300.jpg 300w, http://guyanachronicle.com/wp-content/uploads/2016/10/Svetlana-Marshall-1-420x420.jpg 420w, http://guyanachronicle.com/wp-content/uploads/2016/10/Svetlana-Marshall-1.jpg 600w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://guyanachronicle.com/author/svetlana-marshall">Svetlana Marshall</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "Svetlana Marshall"><meta itemprop="datePublished" content="2019-11-06T01:23:09+00:00"><meta itemprop="headline " content="Full accreditation of forensic lab next year"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2019/11/Lab.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5dc258f91e728 = new tdBlock();
block_td_uid_1_5dc258f91e728.id = "td_uid_1_5dc258f91e728";
block_td_uid_1_5dc258f91e728.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5dc258f91e728_rand","td_column_number":3,"live_filter_cur_post_id":388780,"live_filter_cur_post_author":"29"}';
block_td_uid_1_5dc258f91e728.td_column_number = "3";
block_td_uid_1_5dc258f91e728.block_type = "td_block_related_posts";
block_td_uid_1_5dc258f91e728.post_count = "3";
block_td_uid_1_5dc258f91e728.found_posts = "72284";
block_td_uid_1_5dc258f91e728.header_color = "";
block_td_uid_1_5dc258f91e728.ajax_pagination_infinite_stop = "";
block_td_uid_1_5dc258f91e728.max_num_pages = "24095";
tdBlocksArray.push(block_td_uid_1_5dc258f91e728);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5dc258f91e728_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5dc25900d4bbe" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5dc258f91e728" href="#">RELATED ARTICLES</a><a id="td_uid_3_5dc25900d4c1c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5dc258f91e728" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5dc258f91e728 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2019/11/06/car-set-alight-following-adventure-fatal-hit-and-run" rel="bookmark" title="Car set alight following Adventure fatal hit-and-run"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2019/11/vidur-218x150.jpg" alt="" title="Car set alight following Adventure fatal hit-and-run"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2019/11/06/car-set-alight-following-adventure-fatal-hit-and-run" rel="bookmark" title="Car set alight following Adventure fatal hit-and-run">Car set alight following Adventure fatal hit-and-run</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2019/11/06/brazilian-investors-showing-interest-in-guyana" rel="bookmark" title="Brazilian investors showing interest in Guyana"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2019/11/Shirley-218x150.jpg" alt="" title="Brazilian investors showing interest in Guyana"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2019/11/06/brazilian-investors-showing-interest-in-guyana" rel="bookmark" title="Brazilian investors showing interest in Guyana">Brazilian investors showing interest in Guyana</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2019/11/06/new-coconut-processing-farm-for-guyana-2" rel="bookmark" title="New coconut processing farm for Guyana"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2019/04/News-218x150.jpg" alt="" title="New coconut processing farm for Guyana"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2019/11/06/new-coconut-processing-farm-for-guyana-2" rel="bookmark" title="New coconut processing farm for Guyana">New coconut processing farm for Guyana</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5dc258f91e728" data-td_block_id="td_uid_1_5dc258f91e728"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5dc258f91e728" data-td_block_id="td_uid_1_5dc258f91e728"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://guyanachronicle.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget wppaszone"></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
											<li>
					<a href="http://guyanachronicle.com/2019/11/06/full-accreditation-of-forensic-lab-next-year">Full accreditation of forensic lab next year</a>
									</li>
											<li>
					<a href="http://guyanachronicle.com/2019/11/06/car-set-alight-following-adventure-fatal-hit-and-run">Car set alight following Adventure fatal hit-and-run</a>
									</li>
											<li>
					<a href="http://guyanachronicle.com/2019/11/06/brazilian-investors-showing-interest-in-guyana">Brazilian investors showing interest in Guyana</a>
									</li>
											<li>
					<a href="http://guyanachronicle.com/2019/11/06/new-coconut-processing-farm-for-guyana-2">New coconut processing farm for Guyana</a>
									</li>
											<li>
					<a href="http://guyanachronicle.com/2019/11/06/stemguyana-partners-with-mmg-2">STEMGuyana partners with MMG</a>
									</li>
					</ul>
		</aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><ins data-revive-zoneid="1" data-revive-id="da693975c46d198970db32e558b3b1ed"></ins>
<script async src="//www.ldanet.net/adserver/www/delivery/asyncjs.php"></script></div></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/footer_logo1-updated.png"/></div>
		</aside><aside class="widget zoom-social-icons-widget">
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.facebook.com/gychronicle" target="_blank" >
																		
                                                    <span class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 20px; padding:5px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.twitter.com/gychronicle" target="_blank" >
																		
                                                    <span class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 20px; padding:5px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.instagram.com/gychronicle" target="_blank" >
																		
                                                    <span class="screen-reader-text">instagram</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e1306c" style="background-color : #e1306c; font-size: 20px; padding:5px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" target="_blank" >
																		
                                                    <span class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 20px; padding:5px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="mailto:wnigel10@hotmail.com" target="_blank" >
																		
                                                    <span class="screen-reader-text">mail</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-mail" data-hover-rule="background-color" data-hover-color="#000000" style="background-color : #000000; font-size: 20px; padding:5px"></span>

											</a>
				</li>

			
		</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>GOVERNMENT MINISTRY LINKS</span></div>			<div class="textwidget"><ul class="min_links_list">
<li class="min_links"><a href="http://www.motp.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of the Presidency</a></li>
<li class="min_links"><a href="#" target="_blank" rel="noopener noreferrer">Ministry of Citizenship</a></li>
<li class="min_links"><a href="#" target="_blank" rel="noopener noreferrer">Ministry of Social Cohesion</a></li>
<li class="min_links"><a href="#" target="_blank" rel="noopener noreferrer">Office of the Prime Minister</a></li>
<li class="min_links"><a href="http://www.minfor.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Foreign Affairs</a></li>
<li class="min_links"><a href="#" target="_blank" rel="noopener noreferrer">Ministry of Public Security</a></li>
<li class="min_links"><a href="http://indigenouspeoples.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Indigenous Peoples' Affairs</a></li>
<li class="min_links"><a href="http://agriculture.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Agriculture</a></li>
<li class="min_links"><a href="http://communities.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Communities</a></li>
<li class="min_links"><a href="http://education.gov.gy/web/" target="_blank" rel="noopener noreferrer">Ministry of Education</a></li>
<li class="min_links"><a href="http://finance.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Finance</a></li>
<li class="min_links"><a href="http://nre.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Natural Resources</a></li>
<li class="min_links"><a href="http://business.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Business and Tourism</a></li>
<li class="min_links"><a href="http://mola.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Legal Affairs</a></li>
<li class="min_links"><a href="https://www.health.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Public Health</a></li>
<li class="min_links"><a href="http://www.mopi.gov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Public Infrastructure</a></li>
<li class="min_links"><a href="#" target="_blank" rel="noopener noreferrer">Ministry of Social Protection</a></li>
<li class="min_links"><a href="http://www.egov.gy/" target="_blank" rel="noopener noreferrer">Ministry of Public Telecommunications</a></li>
</ul></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>SUICIDE HOTLINE</span></div>			<div class="textwidget"><table class="suicide_info">
<tr>
<td><i class="fa fa-phone-square" aria-hidden="true"></i></td>
<td>+(592) 223-0001, 223-0009, 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-info" aria-hidden="true"></i></td>
<td>BBM PINS: 2BE55649, 2BE56020</td>
</tr>
<tr>
<td><i class="fa fa-twitter-square" aria-hidden="true"></i></td>
<td>guyanaagency</td>
</tr>
<tr>
<td><i class="fa fa-whatsapp" aria-hidden="true"></i> </td>
<td>+(592) 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-envelope" aria-hidden="true"></i></td>
<td>guyagency@yahoo.com</td>
</tr>
<tr>
<td><i class="fa fa-facebook-square" aria-hidden="true"></i></td>
<td>Guyana Interagency Suicide Prevention Help Line</td>
</tr>
</table></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-210744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210744"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-210745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210745"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-210746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210746"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-210748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210748"><a href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
<li id="menu-item-210747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210747"><a href="http://guyanachronicle.com/classifieds">Classifieds</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 | Developed by <a href="https://www.logix.gy">Logix</a> | Maintained by the MIS Department                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2019/11/06/car-set-alight-following-adventure-fatal-hit-and-run" rel="bookmark" title="Car set alight following Adventure fatal hit-and-run"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2019/11/vidur-100x70.jpg" alt="" title="Car set alight following Adventure fatal hit-and-run"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2019/11/06/car-set-alight-following-adventure-fatal-hit-and-run" rel="bookmark" title="Car set alight following Adventure fatal hit-and-run">Car set alight following Adventure fatal hit-and-run</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-11-06T01:22:28+00:00" >November 6, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2019-11-06T01:22:28+00:00"><meta itemprop="headline " content="Car set alight following Adventure fatal hit-and-run"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2019/11/vidur.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2019/11/06/brazilian-investors-showing-interest-in-guyana" rel="bookmark" title="Brazilian investors showing interest in Guyana"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2019/11/Shirley-100x70.jpg" alt="" title="Brazilian investors showing interest in Guyana"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2019/11/06/brazilian-investors-showing-interest-in-guyana" rel="bookmark" title="Brazilian investors showing interest in Guyana">Brazilian investors showing interest in Guyana</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-11-06T01:21:14+00:00" >November 6, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Navendra Seoraj"><meta itemprop="datePublished" content="2019-11-06T01:21:14+00:00"><meta itemprop="headline " content="Brazilian investors showing interest in Guyana"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2019/11/Shirley.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6 (rara)
        Deploy mode: deploy
        
        uid: 5dc25900ded91
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo {
margin: 28px 20px 9px 0;
    width: 548px;
}

.td-header-style-1 .td-header-sp-logo img{
    max-height:130px;
    max-width:548px;
    height:130px;
    width:548px;
}


.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
    

        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 0;
        }
        


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo 
    {
display: block;
//margin: 40px 20px 0 0;
margin: 12% 0 5% 0;
width:100%;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo a
    {
width:100%;
}
}


@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo img{
    max-height: inherit; 
    max-width: inherit; 
    height: inherit;
    width: inherit;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo {
            height:3px;
    }
    
}

@media (max-width: 767px) {
.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
}

/*******Top Banner Ad Alignment********/
@media (max-width: 767px){.td-header-rec-wrap {
    margin-left: 0;
}}

/*****Hides the Newspaper theme menu background and logo******/
@media (max-width: 767px) {
  .td-header-wrap .td-header-menu-wrap-full,
  .td-header-wrap .td-header-menu-wrap,
  .td-header-wrap .td-header-main-menu {
    background-color: transparent !important;
    height: auto !important;
  }
    }
}
</style>

<script type="text/javascript">(function(w) {
var d=document,h=d.getElementsByTagName('head')[0],j=d.createElement('script'),k=d.createElement('script');
j.setAttribute('src','//cdn.adsoptimal.com/advertisement/settings/50085.js');
k.setAttribute('src','//cdn.adsoptimal.com/advertisement/manual.js');
h.appendChild(j); h.appendChild(k);
})(window);




</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='http://guyanachronicle.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://guyanachronicle.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=5.2.3' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guyanachronicle"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"388780 http:\/\/guyanachronicle.com\/?p=388780","disqusShortname":"guyanachronicle","disqusTitle":"Full accreditation of forensic lab next year","disqusUrl":"http:\/\/guyanachronicle.com\/2019\/11\/06\/full-accreditation-of-forensic-lab-next-year","postId":"388780"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.3.4'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://guyanachronicle.com/wp-content/uploads/2016/11/news_bg2.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[388780]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://guyanachronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'70384709',post:'388780',tz:'-4',srv:'guyanachronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '70384709', '388780' ]);
</script>



</body>
</html>
<!-- Dynamic page generated in 8.988 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-06 01:24:16 -->

<!-- Compression = gzip -->