<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Ruling party wins new NDC in Sandvoort - Guyana Chronicle</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://guyanachronicle.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.1 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2018/08/news-741.jpg" /><meta name="author" content="Staff Reporter">
<link rel="icon" type="image/png" href="http://guyanachronicle.com/wp-content/uploads/2016/10/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://guyanachronicle.com/2018/11/14/ruling-party-wins-new-ndc-in-sandvoort" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ruling party wins new NDC in Sandvoort - Guyana Chronicle" />
<meta property="og:description" content="THE residents of Sandvoort in West Canje Berbice proudly exercised their constitutional right at the 2018 Local Government Elections on Monday. The village which was previously managed by a “Village Corp” for several decades will now be governed by a newly established Neighbourhood Democratic Council (NCD). This will be the first NDC to be established" />
<meta property="og:url" content="http://guyanachronicle.com/2018/11/14/ruling-party-wins-new-ndc-in-sandvoort" />
<meta property="og:site_name" content="Guyana Chronicle" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-11-14T05:14:26+00:00" />
<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2018/08/news-741.jpg" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="THE residents of Sandvoort in West Canje Berbice proudly exercised their constitutional right at the 2018 Local Government Elections on Monday. The village which was previously managed by a “Village Corp” for several decades will now be governed by a newly established Neighbourhood Democratic Council (NCD). This will be the first NDC to be established" />
<meta name="twitter:title" content="Ruling party wins new NDC in Sandvoort - Guyana Chronicle" />
<meta name="twitter:image" content="http://guyanachronicle.com/wp-content/uploads/2018/08/news-741.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/guyanachronicle.com\/","sameAs":[],"@id":"http:\/\/guyanachronicle.com\/#organization","name":"Guyana Chronicle","logo":"http:\/\/guyanachronicle.com\/wp-content\/uploads\/2017\/01\/logo-red1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Feed" href="http://guyanachronicle.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Comments Feed" href="http://guyanachronicle.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Ruling party wins new NDC in Sandvoort Comments Feed" href="http://guyanachronicle.com/2018/11/14/ruling-party-wins-new-ndc-in-sandvoort/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/guyanachronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1476674396' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20181009' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://guyanachronicle.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://guyanachronicle.com/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=2.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://guyanachronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://guyanachronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://guyanachronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://guyanachronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://guyanachronicle.com/?p=335267' />
<link rel="alternate" type="application/json+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2018%2F11%2F14%2Fruling-party-wins-new-ndc-in-sandvoort" />
<link rel="alternate" type="text/xml+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2018%2F11%2F14%2Fruling-party-wins-new-ndc-in-sandvoort&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://guyanachronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6";
var td_get_template_directory_uri="http:\/\/guyanachronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d62f2f";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87321276-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-335267 single-format-standard mmm mega_main_menu-2-1-1 ruling-party-wins-new-ndc-in-sandvoort white-menu wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="1">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="2">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="3">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="4">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="5">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/Miss-West-Bank-570x570-croped.jpg" alt="Six to compete at Miss West Bank Pageant tomorrow night" title="The six young ladies competing in the Miss Culture West Bank 2018 Pageant" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/10/six-to-compete-at-miss-west-bank-pageant-tomorrow-night" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/Miss-West-Bank-1140x380-croped.jpg" alt="Six to compete at Miss West Bank Pageant tomorrow night" title="The six young ladies competing in the Miss Culture West Bank 2018 Pageant" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/10/six-to-compete-at-miss-west-bank-pageant-tomorrow-night" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Six to compete at Miss West Bank Pageant tomorrow night
					</div>
					<div class="post_description">
						Six budding young ladies are going to step out tomorrow night at the Good Intent Centre on the West Bank, and do their best to prove that they have what it takes to outdo their competition and win...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/MANIFOLD-570x570-croped.jpg" alt="Local MUA takes MakeupByTrisee to ‘Brooklyn Fashion Week’" title=" Tristell Manifold" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/09/local-mua-takes-makeupbytrisee-to-brooklyn-fashion-week" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/MANIFOLD-1140x380-croped.jpg" alt="Local MUA takes MakeupByTrisee to ‘Brooklyn Fashion Week’" title=" Tristell Manifold" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/09/local-mua-takes-makeupbytrisee-to-brooklyn-fashion-week" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Local MUA takes MakeupByTrisee to ‘Brooklyn Fashion Week’
					</div>
					<div class="post_description">
						THIS past year has been nothing short of a whirlwind for local makeup artist Tristell Manifold, also known as MakeupByTrisee.

Manifold recently returned from New York where she fashioned edgy and...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/buzzing_this_weekend-570x570-croped.jpg" alt="Buzzing This Weekend" title="Buzzing This Weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/09/buzzing-this-weekend-101" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/buzzing_this_weekend-1140x380-croped.jpg" alt="Buzzing This Weekend" title="Buzzing This Weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/09/buzzing-this-weekend-101" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Buzzing This Weekend
					</div>
					<div class="post_description">
						IT’S time for the weekend again, people, and it’s going to have an exciting start for many of the children who turn out at the Courts Main Street Light Up tonight.
Both don’t worry mommies and...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/FASHION-570x570-croped.jpg" alt="Caribbean designers receive expert business advice  During Barbados Fashion Week" title="Caribbean designers receive expert business advice  During Barbados Fashion Week" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/09/caribbean-designers-receive-expert-business-advice-during-barbados-fashion-week" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/FASHION-1140x380-croped.jpg" alt="Caribbean designers receive expert business advice  During Barbados Fashion Week" title="Caribbean designers receive expert business advice  During Barbados Fashion Week" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/09/caribbean-designers-receive-expert-business-advice-during-barbados-fashion-week" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Caribbean designers receive expert business advice  During Barbados Fashion Week
					</div>
					<div class="post_description">
						Emerging and established Caribbean fashion designers benefited from expert advice and industry tips while participating in the recently concluded Fashion is Big Business Workshop, held during the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="6">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="7">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/common-entrance-tempfinal-570x570-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/common-entrance-tempfinal-1140x380-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Westfield Prep girl tops at NGSA
					</div>
					<div class="post_description">
						Nalia Rahaman of Westfield Prep Primary School- a private school located at 120-121 Parade Street, Kingston, Georgetown topped this year National Grade Six Assessment (NGSA) with a score of 529...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Breaking-news_image-template-4-x-4-570x570-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Breaking-news_image-template-4-x-4-1140x380-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ rules against third term
					</div>
					<div class="post_description">
						The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the decisions of the Guyana...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="8">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="9">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/02/Ganja-570x570-croped.jpg" alt="Cops burn ganja farm,camp in Essequibo" title="Cops burn ganja farm,camp in Essequibo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/03/cops-burn-ganja-farmcamp-in-essequibo" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/02/Ganja-1140x380-croped.jpg" alt="Cops burn ganja farm,camp in Essequibo" title="Cops burn ganja farm,camp in Essequibo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/03/cops-burn-ganja-farmcamp-in-essequibo" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Cops burn ganja farm,camp in Essequibo
					</div>
					<div class="post_description">
						POLICE in Essequibo on Friday destroyed a farm with a quantity of cannabis at the Onderneeming Sand Pit area.

The raid was done between 11:00hrs and 15:00hrs. Police said acting on information, a...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/03/robbery-1-570x570-croped.jpg" alt="Overseas-based Guyanese professor robbed" title="Overseas-based Guyanese professor robbed" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/02/overseas-based-guyanese-professor-robbed" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/03/robbery-1-1140x380-croped.jpg" alt="Overseas-based Guyanese professor robbed" title="Overseas-based Guyanese professor robbed" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/02/overseas-based-guyanese-professor-robbed" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Overseas-based Guyanese professor robbed
					</div>
					<div class="post_description">
						OVERSEAS-based Guyanese Krishna Persaud was robbed of his gold bracelet near the Stabroek Bus Park on Wednesday.

Persaud told Guyana Chronicle that he visited Guyana to check on friends and family...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/10/Todd-1-570x570-croped.jpg" alt="Senior cop granted bail in Boerasirie Bridge fatal accident" title="Deputy Superintendent of Police, Patrick Todd as he made his way to the Leonora Magistrate's Court on Tuesday. (Photo: Clestine Juan)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/10/16/senior-cop-granted-bail-in-boerasirie-bridge-fatal-accident" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/10/Todd-1-1140x380-croped.jpg" alt="Senior cop granted bail in Boerasirie Bridge fatal accident" title="Deputy Superintendent of Police, Patrick Todd as he made his way to the Leonora Magistrate's Court on Tuesday. (Photo: Clestine Juan)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/10/16/senior-cop-granted-bail-in-boerasirie-bridge-fatal-accident" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Senior cop granted bail in Boerasirie Bridge fatal accident
					</div>
					<div class="post_description">
						DEPUTY Superintendent of Police, Patrick Todd was on Tuesday charged for causing the death of a 64-year-old pedal cyclist, following an accident on the Boerasirie Bridge on West Demerara last...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/10/murder-570x570-croped.jpg" alt="Teen charged with murder of Corentyne man" title="Murder accused Sasenarine Somai" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/10/12/teen-charged-with-murder-of-corentyne-man" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/10/murder-1140x380-croped.jpg" alt="Teen charged with murder of Corentyne man" title="Murder accused Sasenarine Somai" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/10/12/teen-charged-with-murder-of-corentyne-man" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Teen charged with murder of Corentyne man
					</div>
					<div class="post_description">
						On Friday, 19-year-old Sasenarine Somai was charged with the murder of 24-year-old Mahendra Sooknandan whose battered body was found at the head of a street at Number 69 Village on Monday 8th...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="10">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="11">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/LOWE-570x570-croped.jpg" alt="Minibus driver gets two years" title="Jamal Lowe " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/14/minibus-driver-gets-two-years" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/LOWE-1140x380-croped.jpg" alt="Minibus driver gets two years" title="Jamal Lowe " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/14/minibus-driver-gets-two-years" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Minibus driver gets two years
					</div>
					<div class="post_description">
						--for causing death by dangerous driving
AFTER a somewhat lengthy trial, a 33-year-old minibus driver was on Monday found guilty of causing the death of 43-year-old Franklyn Dover and sentenced to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/10/court-696x456-570x570-croped.jpg" alt="Trial in $24M drug bust to resume Nov 21" title="Trial in $24M drug bust to resume Nov 21" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/14/trial-in-24m-drug-bust-to-resume-nov-21" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/10/court-696x456-1140x380-croped.jpg" alt="Trial in $24M drug bust to resume Nov 21" title="Trial in $24M drug bust to resume Nov 21" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/14/trial-in-24m-drug-bust-to-resume-nov-21" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Trial in $24M drug bust to resume Nov 21
					</div>
					<div class="post_description">
						THE $24M cocaine trafficking trial against five men on Tuesday continued before Magistrate Rushell Liverpool at the Leonora Magistrate’s Court with the testimony of a Custom Anti-Narcotics Unit...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/men-570x570-croped.jpg" alt="Cocaine-in-lumber four to lead defence" title="Cocaine-in-lumber four to lead defence" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/13/cocaine-in-lumber-four-to-lead-defence" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/men-1140x380-croped.jpg" alt="Cocaine-in-lumber four to lead defence" title="Cocaine-in-lumber four to lead defence" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/13/cocaine-in-lumber-four-to-lead-defence" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Cocaine-in-lumber four to lead defence
					</div>
					<div class="post_description">
						--when case resumes in Dec.
A PRIMA facie case against motorcycle racer Stephen Vieira and three other men, including a former customs official, for trafficking $550M worth of cocaine was on Tuesday...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/Basil-williams-570x570-croped.jpg" alt="High Court throws out PPP LGE challenge" title=" Attorney General, Basil Williams SC" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/10/high-court-throws-out-ppp-lge-challenge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/Basil-williams-1140x380-croped.jpg" alt="High Court throws out PPP LGE challenge" title=" Attorney General, Basil Williams SC" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/10/high-court-throws-out-ppp-lge-challenge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						High Court throws out PPP LGE challenge
					</div>
					<div class="post_description">
						By Gabriella Chapman

HIGH Court Judge Gino Persaud on Friday dismissed a People’s Progressive Party/Civic (PPP/C) challenge to the creation of several Local Authority Areas.
Had the challenge...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="12">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="13">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-570x570-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-1140x380-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela opts out of border case at ICJ
					</div>
					<div class="post_description">
						
Venezuela has declined to participate in the court action filed by Guyana to the International Court of Justice (ICJ) with respect to age old territorial controversy between the two...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/11/Robert-Mugabe-570x570-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/11/Robert-Mugabe-1140x380-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Zimbabwe&#8217;s President Mugabe resigns
					</div>
					<div class="post_description">
						Zimbabwe's President Robert Mugabe has resigned, parliament speaker Jacob Mudenda has said.
A letter from Mr Mugabe said that the decision was voluntary and that he had made it to allow a smooth...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="14">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="15">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Region Five gets ‘smart’ health centres
					</div>
					<div class="post_description">
						REGION Five (Mahaica/Berbice) is slated to receive two new health centres designed and constructed in keeping with the concept of “smart medical facilities.”
One centre will be constructed at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Reid2-570x570-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Reid2-1140x380-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Support for Ptolemy Reid Rehab Centre
					</div>
					<div class="post_description">
						IN observance of National Rehabilitation Week 2017, Minister of Public Health, Volda Lawrence, on Wednesday pledged government’s support to the Ptolemy Reid Rehabilitation Centre in helping to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/georgetown_public_hospital-570x570-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/georgetown_public_hospital-1140x380-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						GPHC pain medicine goes missing  -male nurse suspected
					</div>
					<div class="post_description">
						DURING the course of last week, staff of the Georgetown Public Hospital Corporation (GPHC) discovered ten vials of the pain medicine, pethidine missing from a cabinet.
Reports are that the hospital...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/HAP1-570x570-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/HAP1-1140x380-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						60 cervical cancer tests conducted during U.S. Embassy outreach in Linden
					</div>
					<div class="post_description">
						SIXTY cervical cancer tests were among a range of tests conducted by a United States Embassy outreach in the mining town of Linden recently.
According to the embassy , the Humanitarian Assistance...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="16">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="17">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Oil-Production-570x570-croped.jpg" alt="TT oil refinery to close" title="TT oil refinery to close" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/08/29/tt-oil-refinery-to-close" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Oil-Production-1140x380-croped.jpg" alt="TT oil refinery to close" title="TT oil refinery to close" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/08/29/tt-oil-refinery-to-close" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						TT oil refinery to close
					</div>
					<div class="post_description">
						…‘Petrotrin buying oil to process not profitable’
THE Government has decided to shut down the refinery of State oil company Petrotrin.
The country can no longer afford to continue to refine...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/10/CDB-1-570x570-croped.jpg" alt="CDB to help pay Haiti’s 2018-2019 catastrophe insurance premiums" title="CDB to help pay Haiti’s 2018-2019 catastrophe insurance premiums" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/08/29/cdb-to-help-pay-haitis-2018-2019-catastrophe-insurance-premiums" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/10/CDB-1-1140x380-croped.jpg" alt="CDB to help pay Haiti’s 2018-2019 catastrophe insurance premiums" title="CDB to help pay Haiti’s 2018-2019 catastrophe insurance premiums" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/08/29/cdb-to-help-pay-haitis-2018-2019-catastrophe-insurance-premiums" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CDB to help pay Haiti’s 2018-2019 catastrophe insurance premiums
					</div>
					<div class="post_description">
						The Caribbean Development Bank (CDB) has approved a grant of US$3 million to cover Haiti’s 2018-2019 insurance premiums with CCRIF SPC—the company that provides parametric insurance coverage to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Gov&#8217;t seeking forfeiture of over $203M from businesswoman" title="Gov&#8217;t seeking forfeiture of over $203M from businesswoman" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/03/govt-seeking-forfeiture-of-over-203m-from-businesswoman" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Gov&#8217;t seeking forfeiture of over $203M from businesswoman" title="Gov&#8217;t seeking forfeiture of over $203M from businesswoman" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/03/govt-seeking-forfeiture-of-over-203m-from-businesswoman" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Gov&#8217;t seeking forfeiture of over $203M from businesswoman
					</div>
					<div class="post_description">
						JAMAICA GLEANER - THE Assets Recovery Agency is seeking the forfeiture of over $203 million dollars from businesswoman Lan Yan which it alleges she obtained by illegal means.
The agency has filed a...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-570x570-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-1140x380-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela opts out of border case at ICJ
					</div>
					<div class="post_description">
						
Venezuela has declined to participate in the court action filed by Guyana to the International Court of Justice (ICJ) with respect to age old territorial controversy between the two...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="18">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="19">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/china2-1-570x570-croped.jpg" alt="1978-2018: China&#8217;s import history through the lens" title="(Photo taken on Oct. 21, 2018 shows the National Exhibition and Convention Centre (Shanghai), the main venue of the First China International Import Expo (CIIE) in Shanghai, east China.)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/14/1978-2018-chinas-import-history-through-the-lens" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/china2-1-1140x380-croped.jpg" alt="1978-2018: China&#8217;s import history through the lens" title="(Photo taken on Oct. 21, 2018 shows the National Exhibition and Convention Centre (Shanghai), the main venue of the First China International Import Expo (CIIE) in Shanghai, east China.)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/14/1978-2018-chinas-import-history-through-the-lens" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						1978-2018: China&#8217;s import history through the lens
					</div>
					<div class="post_description">
						When put under the lens of history, the China International Import Expo (CIIE) that concluded in Shanghai last Saturday might be a milestone amid China's transition from an export powerhouse to an...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/china1-1-570x570-croped.jpg" alt="Singles Day achieves new sales record" title="A screen in Shanghai shows that sales on Alibaba's online marketplace Tmall during the annual Singles Day shopping spree hit 213.5 billionyuan (USD $30.7 billion) on Sunday, with full-day sales setting a new high.)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/14/singles-day-achieves-new-sales-record" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/china1-1-1140x380-croped.jpg" alt="Singles Day achieves new sales record" title="A screen in Shanghai shows that sales on Alibaba's online marketplace Tmall during the annual Singles Day shopping spree hit 213.5 billionyuan (USD $30.7 billion) on Sunday, with full-day sales setting a new high.)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/14/singles-day-achieves-new-sales-record" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Singles Day achieves new sales record
					</div>
					<div class="post_description">
						Chinese consumers shrugged off any concerns over a slowing economy by snapping up goods and services from home and abroad during the Singles Day online shopping gala, which falls on Nov 11 each...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/china4-570x570-croped.jpg" alt="WB President: China&#8217;s poverty reduction experience deserves world attention" title="World Bank President Jim Yong Kim" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/06/wb-president-chinas-poverty-reduction-experience-deserves-world-attention" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/china4-1140x380-croped.jpg" alt="WB President: China&#8217;s poverty reduction experience deserves world attention" title="World Bank President Jim Yong Kim" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/06/wb-president-chinas-poverty-reduction-experience-deserves-world-attention" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						WB President: China&#8217;s poverty reduction experience deserves world attention
					</div>
					<div class="post_description">
						China's 40 years' reform and opening up has made it the second largest economy in the world, and the country is now within striking distance of eliminating extreme poverty, said World Bank President...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/china1-570x570-croped.jpg" alt="China&#8217;s import expo opens, Xi urges building an open world economy" title="Chinese President Xi Jinping takes group photos with foreign leaders before the opening ceremony of the first China International Import Expo in Shanghai, east China" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/06/chinas-import-expo-opens-xi-urges-building-an-open-world-economy" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/china1-1140x380-croped.jpg" alt="China&#8217;s import expo opens, Xi urges building an open world economy" title="Chinese President Xi Jinping takes group photos with foreign leaders before the opening ceremony of the first China International Import Expo in Shanghai, east China" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/06/chinas-import-expo-opens-xi-urges-building-an-open-world-economy" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						China&#8217;s import expo opens, Xi urges building an open world economy
					</div>
					<div class="post_description">
						Chinese President Xi Jinping announced the opening of the world's first import-themed national-level expo in Shanghai on Monday, calling it a "trail-blazing" move in the history of international...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-212966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="20">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="21">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="22">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="23">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="24">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-289714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289714 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/for-your-attention" class="item_link  disable_icon" tabindex="25">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For Your Attention
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-215531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="26">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="27">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-255343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255343 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/my-turn" class="item_link  disable_icon" tabindex="28">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					My Turn
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-311966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/oil-gas-you" class="item_link  disable_icon" tabindex="29">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Oil, Gas &#038; You
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-295453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295453 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/op-ed" class="item_link  disable_icon" tabindex="30">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					OP-ED
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-274607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274607 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/perspectives-in-public-health" class="item_link  disable_icon" tabindex="31">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Perspectives in Public Health
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-289873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289873 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/safe-and-secured" class="item_link  disable_icon" tabindex="32">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Safe and Secured
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="33">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-217749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="34">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-264265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264265 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/thinking-promoting-development" class="item_link  disable_icon" tabindex="35">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Thinking &#038; Promoting Development
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-295454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295454 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/sherod-says" class="item_link  disable_icon" tabindex="36">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Sherod Says
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-295452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295452 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/mask-of-command" class="item_link  disable_icon" tabindex="37">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Mask of Command
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="38">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="39">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-303830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303830 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/beyond-the-runway" class="item_link  disable_icon" tabindex="40">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Beyond the Runway
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-289872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289872 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/big-little-voice" class="item_link  disable_icon" tabindex="41">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Big Little Voice
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="42">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-275548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275548 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/dentist-advises" class="item_link  disable_icon" tabindex="43">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Dentist Advises
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="44">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-297580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297580 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/for-the-love-of-the-arts" class="item_link  disable_icon" tabindex="45">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For the love of the arts
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="46">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="47">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="48">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="49">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-297450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297450 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/sports/countdown-to-fifa-world-cup-2018" class="item_link  disable_icon" tabindex="50">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Countdown to FIFA World Cup 2018
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-235049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235049 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="51">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li id="menu-item-187199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="52">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li id="menu-item-212967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="53">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Wednesday, November 14, 2018</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-210743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210743"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-580"><a target="_blank" href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/gychronicle/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/gychronicle" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:wnigel10@hotmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/gychronicle" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://guyanachronicle.com/">
        <img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2018/07/logo-2018_3.png" src="http://guyanachronicle.com/wp-content/uploads/2018/07/logo-2018_3.png" alt=""/>
    </a>
    <meta itemprop="name" content="Guyana Chronicle">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div  class="paszone_container paszone-container-211259   " id="paszonecont_211259" style="overflow:hidden; max-width:500px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211259 " id="211259" style="overflow:hidden; width:500px; height:135px;  "><div class="wppasrotate   proadszoneholder-211259" style="" ><div class="pasli pasli-323581 "   duration="5000" bid="323581" aid="211259"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MzIzNTgx&amp;pasZONE=MjExMjU5" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2018/08/Knightriderbus.gif?pas=14311726201811140629" alt="knight Rider" border="0"  /></a></div></div></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
       <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
               <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" class="td-mobile-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" src="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
			<a itemprop="url" class="td-header-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2018/07/logo-2018_3.png" src="http://guyanachronicle.com/wp-content/uploads/2018/07/logo-2018_3.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
	    </div>
    
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="54">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="55">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="56">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="57">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="58">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/Miss-West-Bank-570x570-croped.jpg" alt="Six to compete at Miss West Bank Pageant tomorrow night" title="The six young ladies competing in the Miss Culture West Bank 2018 Pageant" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/10/six-to-compete-at-miss-west-bank-pageant-tomorrow-night" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/Miss-West-Bank-1140x380-croped.jpg" alt="Six to compete at Miss West Bank Pageant tomorrow night" title="The six young ladies competing in the Miss Culture West Bank 2018 Pageant" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/10/six-to-compete-at-miss-west-bank-pageant-tomorrow-night" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Six to compete at Miss West Bank Pageant tomorrow night
					</div>
					<div class="post_description">
						Six budding young ladies are going to step out tomorrow night at the Good Intent Centre on the West Bank, and do their best to prove that they have what it takes to outdo their competition and win...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/MANIFOLD-570x570-croped.jpg" alt="Local MUA takes MakeupByTrisee to ‘Brooklyn Fashion Week’" title=" Tristell Manifold" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/09/local-mua-takes-makeupbytrisee-to-brooklyn-fashion-week" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/MANIFOLD-1140x380-croped.jpg" alt="Local MUA takes MakeupByTrisee to ‘Brooklyn Fashion Week’" title=" Tristell Manifold" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/09/local-mua-takes-makeupbytrisee-to-brooklyn-fashion-week" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Local MUA takes MakeupByTrisee to ‘Brooklyn Fashion Week’
					</div>
					<div class="post_description">
						THIS past year has been nothing short of a whirlwind for local makeup artist Tristell Manifold, also known as MakeupByTrisee.

Manifold recently returned from New York where she fashioned edgy and...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/buzzing_this_weekend-570x570-croped.jpg" alt="Buzzing This Weekend" title="Buzzing This Weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/09/buzzing-this-weekend-101" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/buzzing_this_weekend-1140x380-croped.jpg" alt="Buzzing This Weekend" title="Buzzing This Weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/09/buzzing-this-weekend-101" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Buzzing This Weekend
					</div>
					<div class="post_description">
						IT’S time for the weekend again, people, and it’s going to have an exciting start for many of the children who turn out at the Courts Main Street Light Up tonight.
Both don’t worry mommies and...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/FASHION-570x570-croped.jpg" alt="Caribbean designers receive expert business advice  During Barbados Fashion Week" title="Caribbean designers receive expert business advice  During Barbados Fashion Week" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/09/caribbean-designers-receive-expert-business-advice-during-barbados-fashion-week" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/FASHION-1140x380-croped.jpg" alt="Caribbean designers receive expert business advice  During Barbados Fashion Week" title="Caribbean designers receive expert business advice  During Barbados Fashion Week" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/09/caribbean-designers-receive-expert-business-advice-during-barbados-fashion-week" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Caribbean designers receive expert business advice  During Barbados Fashion Week
					</div>
					<div class="post_description">
						Emerging and established Caribbean fashion designers benefited from expert advice and industry tips while participating in the recently concluded Fashion is Big Business Workshop, held during the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="59">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="60">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/common-entrance-tempfinal-570x570-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/common-entrance-tempfinal-1140x380-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Westfield Prep girl tops at NGSA
					</div>
					<div class="post_description">
						Nalia Rahaman of Westfield Prep Primary School- a private school located at 120-121 Parade Street, Kingston, Georgetown topped this year National Grade Six Assessment (NGSA) with a score of 529...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Breaking-news_image-template-4-x-4-570x570-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Breaking-news_image-template-4-x-4-1140x380-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ rules against third term
					</div>
					<div class="post_description">
						The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the decisions of the Guyana...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="61">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="62">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/02/Ganja-570x570-croped.jpg" alt="Cops burn ganja farm,camp in Essequibo" title="Cops burn ganja farm,camp in Essequibo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/03/cops-burn-ganja-farmcamp-in-essequibo" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/02/Ganja-1140x380-croped.jpg" alt="Cops burn ganja farm,camp in Essequibo" title="Cops burn ganja farm,camp in Essequibo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/03/cops-burn-ganja-farmcamp-in-essequibo" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Cops burn ganja farm,camp in Essequibo
					</div>
					<div class="post_description">
						POLICE in Essequibo on Friday destroyed a farm with a quantity of cannabis at the Onderneeming Sand Pit area.

The raid was done between 11:00hrs and 15:00hrs. Police said acting on information, a...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/03/robbery-1-570x570-croped.jpg" alt="Overseas-based Guyanese professor robbed" title="Overseas-based Guyanese professor robbed" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/02/overseas-based-guyanese-professor-robbed" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/03/robbery-1-1140x380-croped.jpg" alt="Overseas-based Guyanese professor robbed" title="Overseas-based Guyanese professor robbed" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/02/overseas-based-guyanese-professor-robbed" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Overseas-based Guyanese professor robbed
					</div>
					<div class="post_description">
						OVERSEAS-based Guyanese Krishna Persaud was robbed of his gold bracelet near the Stabroek Bus Park on Wednesday.

Persaud told Guyana Chronicle that he visited Guyana to check on friends and family...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/10/Todd-1-570x570-croped.jpg" alt="Senior cop granted bail in Boerasirie Bridge fatal accident" title="Deputy Superintendent of Police, Patrick Todd as he made his way to the Leonora Magistrate's Court on Tuesday. (Photo: Clestine Juan)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/10/16/senior-cop-granted-bail-in-boerasirie-bridge-fatal-accident" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/10/Todd-1-1140x380-croped.jpg" alt="Senior cop granted bail in Boerasirie Bridge fatal accident" title="Deputy Superintendent of Police, Patrick Todd as he made his way to the Leonora Magistrate's Court on Tuesday. (Photo: Clestine Juan)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/10/16/senior-cop-granted-bail-in-boerasirie-bridge-fatal-accident" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Senior cop granted bail in Boerasirie Bridge fatal accident
					</div>
					<div class="post_description">
						DEPUTY Superintendent of Police, Patrick Todd was on Tuesday charged for causing the death of a 64-year-old pedal cyclist, following an accident on the Boerasirie Bridge on West Demerara last...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/10/murder-570x570-croped.jpg" alt="Teen charged with murder of Corentyne man" title="Murder accused Sasenarine Somai" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/10/12/teen-charged-with-murder-of-corentyne-man" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/10/murder-1140x380-croped.jpg" alt="Teen charged with murder of Corentyne man" title="Murder accused Sasenarine Somai" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/10/12/teen-charged-with-murder-of-corentyne-man" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Teen charged with murder of Corentyne man
					</div>
					<div class="post_description">
						On Friday, 19-year-old Sasenarine Somai was charged with the murder of 24-year-old Mahendra Sooknandan whose battered body was found at the head of a street at Number 69 Village on Monday 8th...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="63">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="64">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/LOWE-570x570-croped.jpg" alt="Minibus driver gets two years" title="Jamal Lowe " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/14/minibus-driver-gets-two-years" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/LOWE-1140x380-croped.jpg" alt="Minibus driver gets two years" title="Jamal Lowe " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/14/minibus-driver-gets-two-years" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Minibus driver gets two years
					</div>
					<div class="post_description">
						--for causing death by dangerous driving
AFTER a somewhat lengthy trial, a 33-year-old minibus driver was on Monday found guilty of causing the death of 43-year-old Franklyn Dover and sentenced to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/10/court-696x456-570x570-croped.jpg" alt="Trial in $24M drug bust to resume Nov 21" title="Trial in $24M drug bust to resume Nov 21" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/14/trial-in-24m-drug-bust-to-resume-nov-21" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/10/court-696x456-1140x380-croped.jpg" alt="Trial in $24M drug bust to resume Nov 21" title="Trial in $24M drug bust to resume Nov 21" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/14/trial-in-24m-drug-bust-to-resume-nov-21" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Trial in $24M drug bust to resume Nov 21
					</div>
					<div class="post_description">
						THE $24M cocaine trafficking trial against five men on Tuesday continued before Magistrate Rushell Liverpool at the Leonora Magistrate’s Court with the testimony of a Custom Anti-Narcotics Unit...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/men-570x570-croped.jpg" alt="Cocaine-in-lumber four to lead defence" title="Cocaine-in-lumber four to lead defence" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/13/cocaine-in-lumber-four-to-lead-defence" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/men-1140x380-croped.jpg" alt="Cocaine-in-lumber four to lead defence" title="Cocaine-in-lumber four to lead defence" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/13/cocaine-in-lumber-four-to-lead-defence" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Cocaine-in-lumber four to lead defence
					</div>
					<div class="post_description">
						--when case resumes in Dec.
A PRIMA facie case against motorcycle racer Stephen Vieira and three other men, including a former customs official, for trafficking $550M worth of cocaine was on Tuesday...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/Basil-williams-570x570-croped.jpg" alt="High Court throws out PPP LGE challenge" title=" Attorney General, Basil Williams SC" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/10/high-court-throws-out-ppp-lge-challenge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/Basil-williams-1140x380-croped.jpg" alt="High Court throws out PPP LGE challenge" title=" Attorney General, Basil Williams SC" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/10/high-court-throws-out-ppp-lge-challenge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						High Court throws out PPP LGE challenge
					</div>
					<div class="post_description">
						By Gabriella Chapman

HIGH Court Judge Gino Persaud on Friday dismissed a People’s Progressive Party/Civic (PPP/C) challenge to the creation of several Local Authority Areas.
Had the challenge...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="65">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="66">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-570x570-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-1140x380-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela opts out of border case at ICJ
					</div>
					<div class="post_description">
						
Venezuela has declined to participate in the court action filed by Guyana to the International Court of Justice (ICJ) with respect to age old territorial controversy between the two...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/11/Robert-Mugabe-570x570-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/11/Robert-Mugabe-1140x380-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Zimbabwe&#8217;s President Mugabe resigns
					</div>
					<div class="post_description">
						Zimbabwe's President Robert Mugabe has resigned, parliament speaker Jacob Mudenda has said.
A letter from Mr Mugabe said that the decision was voluntary and that he had made it to allow a smooth...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="67">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="68">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Region Five gets ‘smart’ health centres
					</div>
					<div class="post_description">
						REGION Five (Mahaica/Berbice) is slated to receive two new health centres designed and constructed in keeping with the concept of “smart medical facilities.”
One centre will be constructed at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Reid2-570x570-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Reid2-1140x380-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Support for Ptolemy Reid Rehab Centre
					</div>
					<div class="post_description">
						IN observance of National Rehabilitation Week 2017, Minister of Public Health, Volda Lawrence, on Wednesday pledged government’s support to the Ptolemy Reid Rehabilitation Centre in helping to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/georgetown_public_hospital-570x570-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/georgetown_public_hospital-1140x380-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						GPHC pain medicine goes missing  -male nurse suspected
					</div>
					<div class="post_description">
						DURING the course of last week, staff of the Georgetown Public Hospital Corporation (GPHC) discovered ten vials of the pain medicine, pethidine missing from a cabinet.
Reports are that the hospital...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/HAP1-570x570-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/HAP1-1140x380-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						60 cervical cancer tests conducted during U.S. Embassy outreach in Linden
					</div>
					<div class="post_description">
						SIXTY cervical cancer tests were among a range of tests conducted by a United States Embassy outreach in the mining town of Linden recently.
According to the embassy , the Humanitarian Assistance...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="69">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="70">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Oil-Production-570x570-croped.jpg" alt="TT oil refinery to close" title="TT oil refinery to close" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/08/29/tt-oil-refinery-to-close" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Oil-Production-1140x380-croped.jpg" alt="TT oil refinery to close" title="TT oil refinery to close" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/08/29/tt-oil-refinery-to-close" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						TT oil refinery to close
					</div>
					<div class="post_description">
						…‘Petrotrin buying oil to process not profitable’
THE Government has decided to shut down the refinery of State oil company Petrotrin.
The country can no longer afford to continue to refine...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/10/CDB-1-570x570-croped.jpg" alt="CDB to help pay Haiti’s 2018-2019 catastrophe insurance premiums" title="CDB to help pay Haiti’s 2018-2019 catastrophe insurance premiums" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/08/29/cdb-to-help-pay-haitis-2018-2019-catastrophe-insurance-premiums" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/10/CDB-1-1140x380-croped.jpg" alt="CDB to help pay Haiti’s 2018-2019 catastrophe insurance premiums" title="CDB to help pay Haiti’s 2018-2019 catastrophe insurance premiums" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/08/29/cdb-to-help-pay-haitis-2018-2019-catastrophe-insurance-premiums" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CDB to help pay Haiti’s 2018-2019 catastrophe insurance premiums
					</div>
					<div class="post_description">
						The Caribbean Development Bank (CDB) has approved a grant of US$3 million to cover Haiti’s 2018-2019 insurance premiums with CCRIF SPC—the company that provides parametric insurance coverage to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Gov&#8217;t seeking forfeiture of over $203M from businesswoman" title="Gov&#8217;t seeking forfeiture of over $203M from businesswoman" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/03/govt-seeking-forfeiture-of-over-203m-from-businesswoman" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Gov&#8217;t seeking forfeiture of over $203M from businesswoman" title="Gov&#8217;t seeking forfeiture of over $203M from businesswoman" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/03/govt-seeking-forfeiture-of-over-203m-from-businesswoman" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Gov&#8217;t seeking forfeiture of over $203M from businesswoman
					</div>
					<div class="post_description">
						JAMAICA GLEANER - THE Assets Recovery Agency is seeking the forfeiture of over $203 million dollars from businesswoman Lan Yan which it alleges she obtained by illegal means.
The agency has filed a...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-570x570-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-1140x380-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela opts out of border case at ICJ
					</div>
					<div class="post_description">
						
Venezuela has declined to participate in the court action filed by Guyana to the International Court of Justice (ICJ) with respect to age old territorial controversy between the two...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="71">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="72">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/china2-1-570x570-croped.jpg" alt="1978-2018: China&#8217;s import history through the lens" title="(Photo taken on Oct. 21, 2018 shows the National Exhibition and Convention Centre (Shanghai), the main venue of the First China International Import Expo (CIIE) in Shanghai, east China.)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/14/1978-2018-chinas-import-history-through-the-lens" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/china2-1-1140x380-croped.jpg" alt="1978-2018: China&#8217;s import history through the lens" title="(Photo taken on Oct. 21, 2018 shows the National Exhibition and Convention Centre (Shanghai), the main venue of the First China International Import Expo (CIIE) in Shanghai, east China.)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/14/1978-2018-chinas-import-history-through-the-lens" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						1978-2018: China&#8217;s import history through the lens
					</div>
					<div class="post_description">
						When put under the lens of history, the China International Import Expo (CIIE) that concluded in Shanghai last Saturday might be a milestone amid China's transition from an export powerhouse to an...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/china1-1-570x570-croped.jpg" alt="Singles Day achieves new sales record" title="A screen in Shanghai shows that sales on Alibaba's online marketplace Tmall during the annual Singles Day shopping spree hit 213.5 billionyuan (USD $30.7 billion) on Sunday, with full-day sales setting a new high.)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/14/singles-day-achieves-new-sales-record" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/china1-1-1140x380-croped.jpg" alt="Singles Day achieves new sales record" title="A screen in Shanghai shows that sales on Alibaba's online marketplace Tmall during the annual Singles Day shopping spree hit 213.5 billionyuan (USD $30.7 billion) on Sunday, with full-day sales setting a new high.)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/14/singles-day-achieves-new-sales-record" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Singles Day achieves new sales record
					</div>
					<div class="post_description">
						Chinese consumers shrugged off any concerns over a slowing economy by snapping up goods and services from home and abroad during the Singles Day online shopping gala, which falls on Nov 11 each...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/china4-570x570-croped.jpg" alt="WB President: China&#8217;s poverty reduction experience deserves world attention" title="World Bank President Jim Yong Kim" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/06/wb-president-chinas-poverty-reduction-experience-deserves-world-attention" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/china4-1140x380-croped.jpg" alt="WB President: China&#8217;s poverty reduction experience deserves world attention" title="World Bank President Jim Yong Kim" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/06/wb-president-chinas-poverty-reduction-experience-deserves-world-attention" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						WB President: China&#8217;s poverty reduction experience deserves world attention
					</div>
					<div class="post_description">
						China's 40 years' reform and opening up has made it the second largest economy in the world, and the country is now within striking distance of eliminating extreme poverty, said World Bank President...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/china1-570x570-croped.jpg" alt="China&#8217;s import expo opens, Xi urges building an open world economy" title="Chinese President Xi Jinping takes group photos with foreign leaders before the opening ceremony of the first China International Import Expo in Shanghai, east China" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/06/chinas-import-expo-opens-xi-urges-building-an-open-world-economy" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/11/china1-1140x380-croped.jpg" alt="China&#8217;s import expo opens, Xi urges building an open world economy" title="Chinese President Xi Jinping takes group photos with foreign leaders before the opening ceremony of the first China International Import Expo in Shanghai, east China" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/11/06/chinas-import-expo-opens-xi-urges-building-an-open-world-economy" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						China&#8217;s import expo opens, Xi urges building an open world economy
					</div>
					<div class="post_description">
						Chinese President Xi Jinping announced the opening of the world's first import-themed national-level expo in Shanghai on Monday, calling it a "trail-blazing" move in the history of international...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="73">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="74">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="75">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="76">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="77">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289714 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/for-your-attention" class="item_link  disable_icon" tabindex="78">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For Your Attention
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="79">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="80">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-255343 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/my-turn" class="item_link  disable_icon" tabindex="81">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					My Turn
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-311966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/oil-gas-you" class="item_link  disable_icon" tabindex="82">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Oil, Gas &#038; You
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295453 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/op-ed" class="item_link  disable_icon" tabindex="83">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					OP-ED
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274607 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/perspectives-in-public-health" class="item_link  disable_icon" tabindex="84">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Perspectives in Public Health
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289873 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/safe-and-secured" class="item_link  disable_icon" tabindex="85">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Safe and Secured
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="86">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="87">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-264265 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/thinking-promoting-development" class="item_link  disable_icon" tabindex="88">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Thinking &#038; Promoting Development
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295454 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/sherod-says" class="item_link  disable_icon" tabindex="89">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Sherod Says
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295452 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/mask-of-command" class="item_link  disable_icon" tabindex="90">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Mask of Command
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="91">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="92">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-303830 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/beyond-the-runway" class="item_link  disable_icon" tabindex="93">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Beyond the Runway
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289872 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/big-little-voice" class="item_link  disable_icon" tabindex="94">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Big Little Voice
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="95">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275548 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/dentist-advises" class="item_link  disable_icon" tabindex="96">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Dentist Advises
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="97">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-297580 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/for-the-love-of-the-arts" class="item_link  disable_icon" tabindex="98">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For the love of the arts
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="99">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="100">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="101">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="102">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-297450 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/sports/countdown-to-fifa-world-cup-2018" class="item_link  disable_icon" tabindex="103">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Countdown to FIFA World Cup 2018
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-235049 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="104">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="105">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="106">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" --></div>

<!--
<div class="td-search-wrapper">
    <div id="td-top-search">-->
        <!-- Search -->
       <!-- <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>-->
<!--
<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://guyanachronicle.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
-->            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
    <div class="td-container td-post-template-default " style="padding-top:5px;">

<!--Left Adzone-->
<div  class="paszone_container paszone-container-211420   " id="paszonecont_211420" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211420 " id="211420" style="overflow:hidden; max-width:535px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211420" style="" ><div class="pasli pasli-314283 "   duration="5000" bid="314283" aid="211420"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MzE0Mjgz&amp;pasZONE=MjExNDIw" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2018/10/GBTI-Celebrate-In-Style-Christmas-Web-Ad_Chronicle_535x90px.jpg?pas=470923841811140629" alt="GBTI &#8211; Make it a summer to remember" border="0"  /></a></div></div></div></div><!--Right Adzone-->
<div  class="paszone_container paszone-container-211422   " id="paszonecont_211422" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211422 " id="211422" style="overflow:hidden; max-width:535px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211422" style="width:100%; height:100%;" ><a href="http://guyanachronicle.com/advertise"><img src="http://guyanachronicle.com/wp-content/uploads/2018/07/chron_WEB-ad-1.png" /></a></div></div></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/category/news"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Ruling party wins new NDC in Sandvoort"><meta itemprop="url" content = "http://guyanachronicle.com/2018/11/14/ruling-party-wins-new-ndc-in-sandvoort">Ruling party wins new NDC in Sandvoort</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-335267" class="post-335267 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#a444bd; color:#fff; border-color:#a444bd;" href="http://guyanachronicle.com/category/news">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Ruling party wins new NDC in Sandvoort</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://guyanachronicle.com/author/yatesh">Staff Reporter</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-11-14T01:14:26+00:00" >November 14, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="http://guyanachronicle.com/2018/11/14/ruling-party-wins-new-ndc-in-sandvoort#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-335267">52</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2018%2F11%2F14%2Fruling-party-wins-new-ndc-in-sandvoort" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ruling+party+wins+new+NDC+in+Sandvoort&url=http%3A%2F%2Fguyanachronicle.com%2F2018%2F11%2F14%2Fruling-party-wins-new-ndc-in-sandvoort&via=gychronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2018/11/14/ruling-party-wins-new-ndc-in-sandvoort" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2018/11/14/ruling-party-wins-new-ndc-in-sandvoort&amp;media=http://guyanachronicle.com/wp-content/uploads/2018/08/news-741.jpg&description=Ruling+party+wins+new+NDC+in+Sandvoort" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ruling+party+wins+new+NDC+in+Sandvoort - http%3A%2F%2Fguyanachronicle.com%2F2018%2F11%2F14%2Fruling-party-wins-new-ndc-in-sandvoort" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://guyanachronicle.com/wp-content/uploads/2018/08/news-741.jpg" data-caption=""><img width="696" height="456" itemprop="image" class="entry-thumb td-modal-image" src="http://guyanachronicle.com/wp-content/uploads/2018/08/news-741-696x456.jpg" alt="" title="news-741"/></a></div>
        <p>THE residents of Sandvoort in West Canje Berbice proudly exercised their constitutional right at the 2018 Local Government Elections on Monday.<br />
The village which was previously managed by a “Village Corp” for several decades will now be governed by a newly established Neighbourhood Democratic Council (NCD).</p>
<p>This will be the first NDC to be established in the community following an initiative recommended by government representatives within the region and is expected to come to fruition at the start of the new year. In the community, two political parties contested for the 2018 LGEs; the A Partnership for National Unity (APNU) and the People’s Progressive Party (PPP). The APNU gained 164 votes while the PPP obtain 3 votes. Of the more than 200 persons expected to vote, a total of 167 residents cast their ballots at the lone polling station in the village.</p>
<p>Residents told the Department of Public Information (DPI) that they are grateful to have been able to exercise their constitutional right to vote. According to Uneil Victor, he is happy that an NDC will have the responsibility of managing the village. The farmer noted that mainly drainage and irrigation issues are facing the village.</p>
<p>Another resident Thourold Sinclair noted that the move to form an NDC in the village will result in infrastructural development as well as more opportunities for the village youths, since the APNU is focused on youth empowerment. Lavern Hope, who has resided in Sandvoort for 48 years, opined that with the establishment of an NDC, the village will be entitled to more benefits that will positively impact the community. “This is a great idea! For so many years we were only voting for general elections, but this year comes with a difference, since we will also have our own NDC.”</p>
<p>Yourick Munroe, a 77-year-old farmer, says he felt privileged to have cast his ballot yesterday since he is one of the residents who are eager for great improvements in the village. Munroe said he expects the NDC to pay attention to the agriculture sector in the village and he is prepared to throw his full support behind them. He noted that having a young candidate win the election is also a blessing since she will be able to make decisions that benefit both the young and old residents of Sandvoort.</p>
<p>Trachella Victor is the APNU candidate who obtained 164 votes; while highlighting her plans, Victor said she intends to focus on youth empowerment, improved drainage and irrigation and the construction of a recreational park among other things. Victor was overwhelmed to have received the support of the villagers and said, “I will focus on developing our village and enhancing our environment.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><ins data-revive-zoneid="2" data-revive-id="da693975c46d198970db32e558b3b1ed"></ins>
<script async src="//www.ldanet.net/adserver/www/delivery/asyncjs.php"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2018%2F11%2F14%2Fruling-party-wins-new-ndc-in-sandvoort" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ruling+party+wins+new+NDC+in+Sandvoort&url=http%3A%2F%2Fguyanachronicle.com%2F2018%2F11%2F14%2Fruling-party-wins-new-ndc-in-sandvoort&via=gychronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2018/11/14/ruling-party-wins-new-ndc-in-sandvoort" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2018/11/14/ruling-party-wins-new-ndc-in-sandvoort&amp;media=http://guyanachronicle.com/wp-content/uploads/2018/08/news-741.jpg&description=Ruling+party+wins+new+NDC+in+Sandvoort" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ruling+party+wins+new+NDC+in+Sandvoort - http%3A%2F%2Fguyanachronicle.com%2F2018%2F11%2F14%2Fruling-party-wins-new-ndc-in-sandvoort" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://guyanachronicle.com/2018/11/14/ruling-party-wins-new-ndc-in-sandvoort&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://guyanachronicle.com/2018/11/14/ruling-party-wins-new-ndc-in-sandvoort" data-text="Ruling party wins new NDC in Sandvoort" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://guyanachronicle.com/2018/11/14/barticans-make-early-call-for-better-roads">Barticans make early call for better roads</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://guyanachronicle.com/2018/11/14/presidents-unswerving-commitment-to-restoring-local-democracy">President’s unswerving commitment to restoring local democracy</a></div></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://guyanachronicle.com/author/yatesh"><img width="96" height="96" src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-150x150.jpg" class="avatar avatar-96 photo" alt="" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://guyanachronicle.com/author/yatesh">Staff Reporter</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2018-11-14T01:14:26+00:00"><meta itemprop="headline " content="Ruling party wins new NDC in Sandvoort"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2018/08/news-741.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5bebc0d2045ef = new tdBlock();
block_td_uid_1_5bebc0d2045ef.id = "td_uid_1_5bebc0d2045ef";
block_td_uid_1_5bebc0d2045ef.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5bebc0d2045ef_rand","td_column_number":3,"live_filter_cur_post_id":335267,"live_filter_cur_post_author":"1"}';
block_td_uid_1_5bebc0d2045ef.td_column_number = "3";
block_td_uid_1_5bebc0d2045ef.block_type = "td_block_related_posts";
block_td_uid_1_5bebc0d2045ef.post_count = "3";
block_td_uid_1_5bebc0d2045ef.found_posts = "64629";
block_td_uid_1_5bebc0d2045ef.header_color = "";
block_td_uid_1_5bebc0d2045ef.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bebc0d2045ef.max_num_pages = "21543";
tdBlocksArray.push(block_td_uid_1_5bebc0d2045ef);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5bebc0d2045ef_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5bebc0d23c9b7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5bebc0d2045ef" href="#">RELATED ARTICLES</a><a id="td_uid_3_5bebc0d23ca09" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5bebc0d2045ef" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5bebc0d2045ef class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2018/11/14/apnu-retains-control-of-city" rel="bookmark" title="APNU retains control of city"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2018/11/Lawrence-218x150.jpg" alt="" title="APNU retains control of city"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2018/11/14/apnu-retains-control-of-city" rel="bookmark" title="APNU retains control of city">APNU retains control of city</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2018/11/14/cop-shot-by-sindicato-at-border" rel="bookmark" title="Cop shot by Sindicato at border"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2018/11/cop2-218x150.jpg" alt="" title="Cop shot by Sindicato at border"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2018/11/14/cop-shot-by-sindicato-at-border" rel="bookmark" title="Cop shot by Sindicato at border">Cop shot by Sindicato at border</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2018/11/14/cabinet-condemns-firemen-for-aircraft-theft" rel="bookmark" title="Cabinet condemns firemen for aircraft theft"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2018/08/news-741-218x150.jpg" alt="" title="Cabinet condemns firemen for aircraft theft"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2018/11/14/cabinet-condemns-firemen-for-aircraft-theft" rel="bookmark" title="Cabinet condemns firemen for aircraft theft">Cabinet condemns firemen for aircraft theft</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bebc0d2045ef" data-td_block_id="td_uid_1_5bebc0d2045ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5bebc0d2045ef" data-td_block_id="td_uid_1_5bebc0d2045ef"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://guyanachronicle.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-687   " id="paszonecont_687" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-687 " id="687" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate rotating_paszone wppasrotate625646232 proadszoneholder-687" style="" ><div class="pasli pasli-271975 "   duration="8000" bid="271975" aid="687"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjcxOTc1&amp;pasZONE=Njg3" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2017/02/GTA-NEW-INTERNET-AD.jpg?pas=9635434631811140629" alt="Guyana Tourism Authority -side bar 1" border="0"  /></a></div><div class="pasli pasli-212054 "   duration="8000" bid="212054" aid="687"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDU0&amp;pasZONE=Njg3" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2017/02/GTA-NEW-INTERNET-AD.jpg?pas=2176072711811140629" alt="Guyana Revenue Authority &#8211; Side Bar 1 (324&#215;270)" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate625646232 = $(".wppasrotate625646232").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate625646232").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate625646232").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate625646232.setPause($($slideElement).attr("duration"));},});});});</script></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
											<li>
					<a href="http://guyanachronicle.com/2018/11/14/apnu-retains-control-of-city">APNU retains control of city</a>
									</li>
											<li>
					<a href="http://guyanachronicle.com/2018/11/14/cop-shot-by-sindicato-at-border">Cop shot by Sindicato at border</a>
									</li>
											<li>
					<a href="http://guyanachronicle.com/2018/11/14/cabinet-condemns-firemen-for-aircraft-theft">Cabinet condemns firemen for aircraft theft</a>
									</li>
											<li>
					<a href="http://guyanachronicle.com/2018/11/14/independent-group-grabs-three-seats-in-kwakwani">Independent group grabs three seats in Kwakwani</a>
									</li>
											<li>
					<a href="http://guyanachronicle.com/2018/11/14/reflections-on-our-condition-2">Reflections on our condition</a>
									</li>
					</ul>
		</aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><ins data-revive-zoneid="1" data-revive-id="da693975c46d198970db32e558b3b1ed"></ins>
<script async src="//www.ldanet.net/adserver/www/delivery/asyncjs.php"></script></div></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><ins data-revive-zoneid="3" data-revive-id="da693975c46d198970db32e558b3b1ed"></ins>
<script async src="//www.ldanet.net/adserver/www/delivery/asyncjs.php"></script></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/footer_logo1-updated.png"/></div>
		</aside><aside class="widget zoom-social-icons-widget">
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/gychronicle"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.twitter.com/gychronicle"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.instagram.com/gychronicle"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">instagram</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-instagram"
							data-hover-rule="background-color" data-hover-color="#e1306c"							  style="background-color : #e1306c; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="mailto:wnigel10@hotmail.com"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">mail</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-mail"
							data-hover-rule="background-color" data-hover-color="#000000"							  style="background-color : #000000; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
		</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>GOVERNMENT MINISTRY LINKS</span></div>			<div class="textwidget"><ul class="min_links_list">
<li class="min_links"><a href="http://www.motp.gov.gy/" target="_blank">Ministry of the Presidency</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Citizenship</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Cohesion</a></li>
<li class="min_links"><a href="#" target="_blank">Office of the Prime Minister</a></li>
<li class="min_links"><a href="http://www.minfor.gov.gy/" target="_blank">Ministry of Foreign Affairs</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Public Security</a></li>
<li class="min_links"><a href="http://indigenouspeoples.gov.gy/" target="_blank">Ministry of Indigenous Peoples' Affairs</a></li>
<li class="min_links"><a href="http://agriculture.gov.gy/" target="_blank">Ministry of Agriculture</a></li>
<li class="min_links"><a href="http://communities.gov.gy/" target="_blank">Ministry of Communities</a></li>
<li class="min_links"><a href="http://education.gov.gy/web/" target="_blank">Ministry of Education</a></li>
<li class="min_links"><a href="http://finance.gov.gy/" target="_blank">Ministry of Finance</a></li>
<li class="min_links"><a href="http://nre.gov.gy/" target="_blank">Ministry of Natural Resources</a></li>
<li class="min_links"><a href="http://business.gov.gy/" target="_blank">Ministry of Business and Tourism</a></li>
<li class="min_links"><a href="http://mola.gov.gy/" target="_blank">Ministry of Legal Affairs</a></li>
<li class="min_links"><a href="https://www.health.gov.gy/" target="_blank">Ministry of Public Health</a></li>
<li class="min_links"><a href="http://www.mopi.gov.gy/" target="_blank">Ministry of Public Infrastructure</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Protection</a></li>
<li class="min_links"><a href="http://www.egov.gy/" target="_blank">Ministry of Public Telecommunications</a></li>
</ul></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>SUICIDE HOTLINE</span></div>			<div class="textwidget"><table class="suicide_info">
<tr>
<td><i class="fa fa-phone-square" aria-hidden="true"></i></td>
<td>+(592) 223-0001, 223-0009, 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-info" aria-hidden="true"></i></td>
<td>BBM PINS: 2BE55649, 2BE56020</td>
</tr>
<tr>
<td><i class="fa fa-twitter-square" aria-hidden="true"></i></td>
<td>guyanaagency</td>
</tr>
<tr>
<td><i class="fa fa-whatsapp" aria-hidden="true"></i> </td>
<td>+(592) 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-envelope" aria-hidden="true"></i></td>
<td>guyagency@yahoo.com</td>
</tr>
<tr>
<td><i class="fa fa-facebook-square" aria-hidden="true"></i></td>
<td>Guyana Interagency Suicide Prevention Help Line</td>
</tr>
</table></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-210744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210744"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-210745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210745"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-210746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210746"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-210748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210748"><a href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
<li id="menu-item-210747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210747"><a href="http://guyanachronicle.com/classifieds">Classifieds</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 | Developed by <a href="http://www.logicdesignz.com">LogicDesignz</a> | Maintained by the MIS Department                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2018/11/14/apnu-retains-control-of-city" rel="bookmark" title="APNU retains control of city"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2018/11/Lawrence-100x70.jpg" alt="" title="APNU retains control of city"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2018/11/14/apnu-retains-control-of-city" rel="bookmark" title="APNU retains control of city">APNU retains control of city</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-11-14T01:36:20+00:00" >November 14, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Svetlana Marshall"><meta itemprop="datePublished" content="2018-11-14T01:36:20+00:00"><meta itemprop="headline " content="APNU retains control of city"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2018/11/Lawrence.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2018/11/14/cop-shot-by-sindicato-at-border" rel="bookmark" title="Cop shot by Sindicato at border"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2018/11/cop2-100x70.jpg" alt="" title="Cop shot by Sindicato at border"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2018/11/14/cop-shot-by-sindicato-at-border" rel="bookmark" title="Cop shot by Sindicato at border">Cop shot by Sindicato at border</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-11-14T01:33:25+00:00" >November 14, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2018-11-14T01:33:25+00:00"><meta itemprop="headline " content="Cop shot by Sindicato at border"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2018/11/cop2.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6 (rara)
        Deploy mode: deploy
        
        uid: 5bebc0d27780f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo {
margin: 28px 20px 9px 0;
    width: 548px;
}

.td-header-style-1 .td-header-sp-logo img{
    max-height:130px;
    max-width:548px;
    height:130px;
    width:548px;
}


.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
    

        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 0;
        }
        


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo 
    {
display: block;
//margin: 40px 20px 0 0;
margin: 12% 0 5% 0;
width:100%;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo a
    {
width:100%;
}
}


@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo img{
    max-height: inherit; 
    max-width: inherit; 
    height: inherit;
    width: inherit;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo {
            height:3px;
    }
    
}

@media (max-width: 767px) {
.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
}

/*******Top Banner Ad Alignment********/
@media (max-width: 767px){.td-header-rec-wrap {
    margin-left: 0;
}}

/*****Hides the Newspaper theme menu background and logo******/
@media (max-width: 767px) {
  .td-header-wrap .td-header-menu-wrap-full,
  .td-header-wrap .td-header-menu-wrap,
  .td-header-wrap .td-header-main-menu {
    background-color: transparent !important;
    height: auto !important;
  }
    }
}
</style>

<script type="text/javascript">(function(w) {
var d=document,h=d.getElementsByTagName('head')[0],j=d.createElement('script'),k=d.createElement('script');
j.setAttribute('src','//cdn.adsoptimal.com/advertisement/settings/50085.js');
k.setAttribute('src','//cdn.adsoptimal.com/advertisement/manual.js');
h.appendChild(j); h.appendChild(k);
})(window);</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='http://guyanachronicle.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guyanachronicle"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"335267 http:\/\/guyanachronicle.com\/?p=335267","disqusShortname":"guyanachronicle","disqusTitle":"Ruling party wins new NDC in Sandvoort","disqusUrl":"http:\/\/guyanachronicle.com\/2018\/11\/14\/ruling-party-wins-new-ndc-in-sandvoort","postId":"335267"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://guyanachronicle.com/wp-content/uploads/2016/11/news_bg2.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[335267]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://guyanachronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'70384709',post:'335267',tz:'-4',srv:'guyanachronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '70384709', '335267' ]);
</script>



</body>
</html>