<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>ExxonMobil U-14 Schools Football Tournament semi-finalists set after intense play - Guyana Chronicle</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://guyanachronicle.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.1 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2018/07/Action1.jpg" /><meta name="author" content="Stephan Sookram">
<link rel="icon" type="image/png" href="http://guyanachronicle.com/wp-content/uploads/2016/10/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://guyanachronicle.com/2018/07/07/exxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ExxonMobil U-14 Schools Football Tournament semi-finalists set after intense play - Guyana Chronicle" />
<meta property="og:description" content="ST Johns College, North Ruimveldt Secondary, Chase Academy and Buxton are into the semi-finals of the inaugural ExxonMobil U-14 Schools Football tournament following yesterday’s matches at the Ministry of Education Ground. In the first of the quarter-finals for males, It was all St Johns College as they beat Marian Academy 2-0 with Dequan Bovell leading" />
<meta property="og:url" content="http://guyanachronicle.com/2018/07/07/exxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play" />
<meta property="og:site_name" content="Guyana Chronicle" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-07-07T22:48:22-04:00" />
<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2018/07/Action1.jpg" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ST Johns College, North Ruimveldt Secondary, Chase Academy and Buxton are into the semi-finals of the inaugural ExxonMobil U-14 Schools Football tournament following yesterday’s matches at the Ministry of Education Ground. In the first of the quarter-finals for males, It was all St Johns College as they beat Marian Academy 2-0 with Dequan Bovell leading" />
<meta name="twitter:title" content="ExxonMobil U-14 Schools Football Tournament semi-finalists set after intense play - Guyana Chronicle" />
<meta name="twitter:image" content="http://guyanachronicle.com/wp-content/uploads/2018/07/Action1.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/guyanachronicle.com\/","sameAs":[],"@id":"http:\/\/guyanachronicle.com\/#organization","name":"Guyana Chronicle","logo":"http:\/\/guyanachronicle.com\/wp-content\/uploads\/2017\/01\/logo-red1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Feed" href="http://guyanachronicle.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Comments Feed" href="http://guyanachronicle.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; ExxonMobil U-14 Schools Football Tournament semi-finalists set after intense play Comments Feed" href="http://guyanachronicle.com/2018/07/07/exxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/guyanachronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1476674396' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://guyanachronicle.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://guyanachronicle.com/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=2.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://guyanachronicle.com/wp-content/plugins/js_composer_5.0.1/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://guyanachronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://guyanachronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://guyanachronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://guyanachronicle.com/?p=315446' />
<link rel="alternate" type="application/json+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2018%2F07%2F07%2Fexxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play" />
<link rel="alternate" type="text/xml+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2018%2F07%2F07%2Fexxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://guyanachronicle.com/wp-content/plugins/js_composer_5.0.1/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6";
var td_get_template_directory_uri="http:\/\/guyanachronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d62f2f";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87321276-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-315446 single-format-standard mmm mega_main_menu-2-1-1 exxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play white-menu wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="1">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="2">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="3">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="4">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="5">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/intern2-570x570-croped.jpg" alt="Three Guyanese artists intern at GCA’s Summer Heritage Workshop" title="Three Guyanese artists intern at GCA’s Summer Heritage Workshop" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/three-guyanese-artists-intern-at-gcas-summer-heritage-workshop" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/intern2-1140x380-croped.jpg" alt="Three Guyanese artists intern at GCA’s Summer Heritage Workshop" title="Three Guyanese artists intern at GCA’s Summer Heritage Workshop" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/three-guyanese-artists-intern-at-gcas-summer-heritage-workshop" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Three Guyanese artists intern at GCA’s Summer Heritage Workshop
					</div>
					<div class="post_description">
						THROUGH the kind courtesy of Fly Jamaica Airways, the Department of Culture, Guyana and Roy Singh of SCB World Realty, Guyanese artists Clinton Duncan, Mwanza Glenn and Paul Charles arrived in New...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/plastic1-570x570-croped.jpg" alt="NSSS embracing green initiative with renewable plastic" title="A student modelling the bridal wear" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/nsss-embracing-green-initiative-with-renewable-plastic" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/plastic1-1140x380-croped.jpg" alt="NSSS embracing green initiative with renewable plastic" title="A student modelling the bridal wear" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/nsss-embracing-green-initiative-with-renewable-plastic" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						NSSS embracing green initiative with renewable plastic
					</div>
					<div class="post_description">
						Plastic is often looked at as a material to easily discard after use. The ingenious minds of the New Silver City Secondary School (NSSS) in Linden, however have taken the very old boring plastic and...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/reunion-570x570-croped.jpg" alt="Take a trip down memory lane with prayers, games and ‘feteing’" title="Take a trip down memory lane with prayers, games and ‘feteing’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/take-a-trip-down-memory-lane-with-prayers-games-and-feteing" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/reunion-1140x380-croped.jpg" alt="Take a trip down memory lane with prayers, games and ‘feteing’" title="Take a trip down memory lane with prayers, games and ‘feteing’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/take-a-trip-down-memory-lane-with-prayers-games-and-feteing" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Take a trip down memory lane with prayers, games and ‘feteing’
					</div>
					<div class="post_description">
						-As SJH prepares for its seventh high school reunion
FORMER students of the St. Joseph High School and interested members of the public can take a trip down memory lane with prayers, games and...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/buzzing_this_weekend-570x570-croped.jpg" alt="Buzzing this Weekend" title="Buzzing this Weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/buzzing-this-weekend-85" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/buzzing_this_weekend-1140x380-croped.jpg" alt="Buzzing this Weekend" title="Buzzing this Weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/buzzing-this-weekend-85" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Buzzing this Weekend
					</div>
					<div class="post_description">
						IT’S the weekend and we all want to have some fun after a long week of work! So here are some events that you can start off the weekend with rather than be cooped up at home. Get out and get your...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="6">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="7">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/common-entrance-tempfinal-570x570-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/common-entrance-tempfinal-1140x380-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Westfield Prep girl tops at NGSA
					</div>
					<div class="post_description">
						Nalia Rahaman of Westfield Prep Primary School- a private school located at 120-121 Parade Street, Kingston, Georgetown topped this year National Grade Six Assessment (NGSA) with a score of 529...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Breaking-news_image-template-4-x-4-570x570-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Breaking-news_image-template-4-x-4-1140x380-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ rules against third term
					</div>
					<div class="post_description">
						The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the decisions of the Guyana...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="8">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="9">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/Building-570x570-croped.jpg" alt="Man kills brother over lunch" title="The house in which the deceased lived " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/man-kills-brother-over-lunch" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/Building-1140x380-croped.jpg" alt="Man kills brother over lunch" title="The house in which the deceased lived " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/man-kills-brother-over-lunch" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Man kills brother over lunch
					</div>
					<div class="post_description">
						A FIFTY-seven-year-old porter beat his brother to death after he had eaten out his lunch on Thursday afternoon at Bella Dam, West Bank Demerara.

Dead is 61-year-old Nazir Khan known as ‘Karie’...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/Bust-570x570-croped.jpg" alt="Contraband found next to prison chicken pen" title="The contraband that was found" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/contraband-found-next-to-prison-chicken-pen" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/Bust-1140x380-croped.jpg" alt="Contraband found next to prison chicken pen" title="The contraband that was found" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/contraband-found-next-to-prison-chicken-pen" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Contraband found next to prison chicken pen
					</div>
					<div class="post_description">
						PRISON authorities on Wednesday found contraband in the compound of the New Amsterdam Prison next to a chicken pen there.

The contraband is believed to have been thrown over the prison...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/01/armed-robbery-570x570-croped.jpg" alt="NIS clerk robbed of valuables in Agricola" title="NIS clerk robbed of valuables in Agricola" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/03/nis-clerk-robbed-of-valuables-in-agricola" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/01/armed-robbery-1140x380-croped.jpg" alt="NIS clerk robbed of valuables in Agricola" title="NIS clerk robbed of valuables in Agricola" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/03/nis-clerk-robbed-of-valuables-in-agricola" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						NIS clerk robbed of valuables in Agricola
					</div>
					<div class="post_description">
						A 50-year-old clerk of the National Insurance Scheme (NIS) was robbed of cash and jewellery on Monday morning at Agricola Public Road, East Bank Demerara (EBD).

Reports indicate that the woman of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/01/armed-robbery-570x570-croped.jpg" alt="Bandits terrorise Kuru Kururu family" title="Bandits terrorise Kuru Kururu family" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/01/bandits-terrorise-kuru-kururu-family" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/01/armed-robbery-1140x380-croped.jpg" alt="Bandits terrorise Kuru Kururu family" title="Bandits terrorise Kuru Kururu family" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/01/bandits-terrorise-kuru-kururu-family" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Bandits terrorise Kuru Kururu family
					</div>
					<div class="post_description">
						THREE armed bandits terrorised and robbed a poultry farmer and her 36-year-old husband of Kuru Kururu, Soesdyke/Linden Highway on Saturday.

Following the attack, the bandits armed with a shotgun,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="10">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="11">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/court-570x570-croped.jpg" alt="VC must pay $10,000 for wasting court’s time" title="VC must pay $10,000 for wasting court’s time" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/vc-must-pay-10000-for-wasting-courts-time" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/court-1140x380-croped.jpg" alt="VC must pay $10,000 for wasting court’s time" title="VC must pay $10,000 for wasting court’s time" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/vc-must-pay-10000-for-wasting-courts-time" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						VC must pay $10,000 for wasting court’s time
					</div>
					<div class="post_description">
						A MASON on Friday appeared before a city magistrate on two assault charges and one robbery charge.

The charges alleged that on June 8, 2018 at Albouystown, Randy Bharat robbed Cindy Rameris of one...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/court-570x570-croped.jpg" alt="Father of 5 charged with forgery" title="Father of 5 charged with forgery" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/father-of-5-charged-with-forgery" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/court-1140x380-croped.jpg" alt="Father of 5 charged with forgery" title="Father of 5 charged with forgery" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/father-of-5-charged-with-forgery" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Father of 5 charged with forgery
					</div>
					<div class="post_description">
						A FORTY-seven-year-old man appeared Friday before Magistrate Leron Daly on two counts of forgery.

The charges alleged that on March 26 at Camp Street, Georgetown, Mohamed Abid Haniff with intent...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/Marques-570x570-croped.jpg" alt="Venezuelan who stole $$ to be deported" title="Luis Marques" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/venezuelan-who-stole-to-be-deported" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/Marques-1140x380-croped.jpg" alt="Venezuelan who stole $$ to be deported" title="Luis Marques" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/venezuelan-who-stole-to-be-deported" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuelan who stole $$ to be deported
					</div>
					<div class="post_description">
						A 17-year-old Venezuelan was Friday sentenced to six months’ jail by Chief Magistrate Ann McLennan at the Georgetown Magistrates’ Court for simple larceny
Luis Marques, with the aid of an...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/02/Court-6-570x570-croped.jpg" alt="Victim disarms gunman, robbers’ car intercepted" title="Victim disarms gunman, robbers’ car intercepted" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/victim-disarms-gunman-robbers-car-intercepted" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/02/Court-6-1140x380-croped.jpg" alt="Victim disarms gunman, robbers’ car intercepted" title="Victim disarms gunman, robbers’ car intercepted" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/victim-disarms-gunman-robbers-car-intercepted" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Victim disarms gunman, robbers’ car intercepted
					</div>
					<div class="post_description">
						A TAXI driver was on Friday remanded to prison by Chief Magistrate Ann McLennan for armed robbery. Harry James, of Zeelugt, East Bank Essequibo, denied the charge and the matter was transferred to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="12">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="13">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-570x570-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-1140x380-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela opts out of border case at ICJ
					</div>
					<div class="post_description">
						
Venezuela has declined to participate in the court action filed by Guyana to the International Court of Justice (ICJ) with respect to age old territorial controversy between the two...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/11/Robert-Mugabe-570x570-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/11/Robert-Mugabe-1140x380-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Zimbabwe&#8217;s President Mugabe resigns
					</div>
					<div class="post_description">
						Zimbabwe's President Robert Mugabe has resigned, parliament speaker Jacob Mudenda has said.
A letter from Mr Mugabe said that the decision was voluntary and that he had made it to allow a smooth...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="14">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="15">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Region Five gets ‘smart’ health centres
					</div>
					<div class="post_description">
						REGION Five (Mahaica/Berbice) is slated to receive two new health centres designed and constructed in keeping with the concept of “smart medical facilities.”
One centre will be constructed at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Reid2-570x570-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Reid2-1140x380-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Support for Ptolemy Reid Rehab Centre
					</div>
					<div class="post_description">
						IN observance of National Rehabilitation Week 2017, Minister of Public Health, Volda Lawrence, on Wednesday pledged government’s support to the Ptolemy Reid Rehabilitation Centre in helping to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/georgetown_public_hospital-570x570-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/georgetown_public_hospital-1140x380-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						GPHC pain medicine goes missing  -male nurse suspected
					</div>
					<div class="post_description">
						DURING the course of last week, staff of the Georgetown Public Hospital Corporation (GPHC) discovered ten vials of the pain medicine, pethidine missing from a cabinet.
Reports are that the hospital...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/HAP1-570x570-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/HAP1-1140x380-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						60 cervical cancer tests conducted during U.S. Embassy outreach in Linden
					</div>
					<div class="post_description">
						SIXTY cervical cancer tests were among a range of tests conducted by a United States Embassy outreach in the mining town of Linden recently.
According to the embassy , the Humanitarian Assistance...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="16">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="17">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Gov&#8217;t seeking forfeiture of over $203M from businesswoman" title="Gov&#8217;t seeking forfeiture of over $203M from businesswoman" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/03/govt-seeking-forfeiture-of-over-203m-from-businesswoman" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Gov&#8217;t seeking forfeiture of over $203M from businesswoman" title="Gov&#8217;t seeking forfeiture of over $203M from businesswoman" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/03/govt-seeking-forfeiture-of-over-203m-from-businesswoman" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Gov&#8217;t seeking forfeiture of over $203M from businesswoman
					</div>
					<div class="post_description">
						JAMAICA GLEANER - THE Assets Recovery Agency is seeking the forfeiture of over $203 million dollars from businesswoman Lan Yan which it alleges she obtained by illegal means.
The agency has filed a...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-570x570-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-1140x380-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela opts out of border case at ICJ
					</div>
					<div class="post_description">
						
Venezuela has declined to participate in the court action filed by Guyana to the International Court of Justice (ICJ) with respect to age old territorial controversy between the two...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/04/Castro-22-570x570-croped.jpg" alt="Miguel Díaz-Canel  nominated to replace Castro" title="Miguel Díaz-Canel (left) has served as vice-president to Raúl Castro . (AFP)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/04/18/miguel-diaz-canel-nominated-replace-castro" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/04/Castro-22-1140x380-croped.jpg" alt="Miguel Díaz-Canel  nominated to replace Castro" title="Miguel Díaz-Canel (left) has served as vice-president to Raúl Castro . (AFP)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/04/18/miguel-diaz-canel-nominated-replace-castro" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Miguel Díaz-Canel  nominated to replace Castro
					</div>
					<div class="post_description">
						(BBC) Cuba's parliament has picked Miguel Díaz-Canel as the sole candidate to succeed President Raúl Castro, 86, bringing the family's decades-long rule to an end.
Raúl Castro took over as...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/03/jenn-570x570-croped.jpg" alt="Alert level rises for Kick em Jenny volcano" title="Alert level rises for Kick em Jenny volcano" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/03/12/alert-level-rises-kick-em-jenny-volcano" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/03/jenn-1140x380-croped.jpg" alt="Alert level rises for Kick em Jenny volcano" title="Alert level rises for Kick em Jenny volcano" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/03/12/alert-level-rises-kick-em-jenny-volcano" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Alert level rises for Kick em Jenny volcano
					</div>
					<div class="post_description">
						-increased activities recorded near submarine volcano

The National Disaster Management Agency (NaDMA) of Grenada on Monday afternoon reported an increase in activities of the Kick em’ Jenny...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="18">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="19">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/image-570x570-croped.png" alt="Guyana and Vietnam to strengthen trade" title="President David Granger and Prime Minister of Vietnam, Nguyễn Xuân Phúc" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/28/guyana-and-vietnam-to-strengthen-trade" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/image-1140x380-croped.png" alt="Guyana and Vietnam to strengthen trade" title="President David Granger and Prime Minister of Vietnam, Nguyễn Xuân Phúc" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/28/guyana-and-vietnam-to-strengthen-trade" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana and Vietnam to strengthen trade
					</div>
					<div class="post_description">
						 President David Granger, who is currently attending the Sixth Assembly of the Global Environment Facility (GEF) in the Socialist Republic of Vietnam, had a bilateral meeting withthe Prime...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Breaking-news_image-template-4-x-4-570x570-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Breaking-news_image-template-4-x-4-1140x380-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ rules against third term
					</div>
					<div class="post_description">
						The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the decisions of the Guyana...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-212966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="20">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="21">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="22">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="23">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="24">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-289714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289714 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/for-your-attention" class="item_link  disable_icon" tabindex="25">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For Your Attention
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-215531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="26">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="27">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-255343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255343 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/my-turn" class="item_link  disable_icon" tabindex="28">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					My Turn
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-311966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/oil-gas-you" class="item_link  disable_icon" tabindex="29">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Oil, Gas &#038; You
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-295453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295453 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/op-ed" class="item_link  disable_icon" tabindex="30">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					OP-ED
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-274607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274607 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/perspectives-in-public-health" class="item_link  disable_icon" tabindex="31">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Perspectives in Public Health
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-289873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289873 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/safe-and-secured" class="item_link  disable_icon" tabindex="32">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Safe and Secured
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="33">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-217749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="34">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-264265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264265 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/thinking-promoting-development" class="item_link  disable_icon" tabindex="35">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Thinking &#038; Promoting Development
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-295454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295454 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/sherod-says" class="item_link  disable_icon" tabindex="36">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Sherod Says
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-295452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295452 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/mask-of-command" class="item_link  disable_icon" tabindex="37">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Mask of Command
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="38">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="39">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-303830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303830 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/beyond-the-runway" class="item_link  disable_icon" tabindex="40">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Beyond the Runway
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-289872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289872 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/big-little-voice" class="item_link  disable_icon" tabindex="41">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Big Little Voice
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="42">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-275548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275548 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/dentist-advises" class="item_link  disable_icon" tabindex="43">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Dentist Advises
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="44">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-297580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297580 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/for-the-love-of-the-arts" class="item_link  disable_icon" tabindex="45">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For the love of the arts
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="46">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="47">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="48">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="49">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-297450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297450 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/sports/countdown-to-fifa-world-cup-2018" class="item_link  disable_icon" tabindex="50">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Countdown to FIFA World Cup 2018
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-235049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235049 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="51">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li id="menu-item-187199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="52">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li id="menu-item-212967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="53">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Saturday, July 7, 2018</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-210743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210743"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-580"><a target="_blank" href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/gychronicle/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/gychronicle" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:wnigel10@hotmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/gychronicle" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://guyanachronicle.com/">
        <img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2018/04/logo-2018_2.png" src="http://guyanachronicle.com/wp-content/uploads/2018/04/logo-2018_2.png" alt=""/>
    </a>
    <meta itemprop="name" content="Guyana Chronicle">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
       <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
               <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" class="td-mobile-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" src="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
			<a itemprop="url" class="td-header-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2018/04/logo-2018_2.png" src="http://guyanachronicle.com/wp-content/uploads/2018/04/logo-2018_2.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
	    </div>
    
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="54">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="55">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="56">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="57">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="58">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/intern2-570x570-croped.jpg" alt="Three Guyanese artists intern at GCA’s Summer Heritage Workshop" title="Three Guyanese artists intern at GCA’s Summer Heritage Workshop" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/three-guyanese-artists-intern-at-gcas-summer-heritage-workshop" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/intern2-1140x380-croped.jpg" alt="Three Guyanese artists intern at GCA’s Summer Heritage Workshop" title="Three Guyanese artists intern at GCA’s Summer Heritage Workshop" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/three-guyanese-artists-intern-at-gcas-summer-heritage-workshop" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Three Guyanese artists intern at GCA’s Summer Heritage Workshop
					</div>
					<div class="post_description">
						THROUGH the kind courtesy of Fly Jamaica Airways, the Department of Culture, Guyana and Roy Singh of SCB World Realty, Guyanese artists Clinton Duncan, Mwanza Glenn and Paul Charles arrived in New...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/plastic1-570x570-croped.jpg" alt="NSSS embracing green initiative with renewable plastic" title="A student modelling the bridal wear" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/nsss-embracing-green-initiative-with-renewable-plastic" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/plastic1-1140x380-croped.jpg" alt="NSSS embracing green initiative with renewable plastic" title="A student modelling the bridal wear" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/nsss-embracing-green-initiative-with-renewable-plastic" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						NSSS embracing green initiative with renewable plastic
					</div>
					<div class="post_description">
						Plastic is often looked at as a material to easily discard after use. The ingenious minds of the New Silver City Secondary School (NSSS) in Linden, however have taken the very old boring plastic and...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/reunion-570x570-croped.jpg" alt="Take a trip down memory lane with prayers, games and ‘feteing’" title="Take a trip down memory lane with prayers, games and ‘feteing’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/take-a-trip-down-memory-lane-with-prayers-games-and-feteing" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/reunion-1140x380-croped.jpg" alt="Take a trip down memory lane with prayers, games and ‘feteing’" title="Take a trip down memory lane with prayers, games and ‘feteing’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/take-a-trip-down-memory-lane-with-prayers-games-and-feteing" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Take a trip down memory lane with prayers, games and ‘feteing’
					</div>
					<div class="post_description">
						-As SJH prepares for its seventh high school reunion
FORMER students of the St. Joseph High School and interested members of the public can take a trip down memory lane with prayers, games and...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/buzzing_this_weekend-570x570-croped.jpg" alt="Buzzing this Weekend" title="Buzzing this Weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/buzzing-this-weekend-85" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/buzzing_this_weekend-1140x380-croped.jpg" alt="Buzzing this Weekend" title="Buzzing this Weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/buzzing-this-weekend-85" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Buzzing this Weekend
					</div>
					<div class="post_description">
						IT’S the weekend and we all want to have some fun after a long week of work! So here are some events that you can start off the weekend with rather than be cooped up at home. Get out and get your...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="59">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="60">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/common-entrance-tempfinal-570x570-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/common-entrance-tempfinal-1140x380-croped.png" alt="Westfield Prep girl tops at NGSA" title="Westfield Prep girl tops at NGSA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/28/westfield-prep-girl-tops-at-ngsa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Westfield Prep girl tops at NGSA
					</div>
					<div class="post_description">
						Nalia Rahaman of Westfield Prep Primary School- a private school located at 120-121 Parade Street, Kingston, Georgetown topped this year National Grade Six Assessment (NGSA) with a score of 529...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Breaking-news_image-template-4-x-4-570x570-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Breaking-news_image-template-4-x-4-1140x380-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ rules against third term
					</div>
					<div class="post_description">
						The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the decisions of the Guyana...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="61">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="62">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/Building-570x570-croped.jpg" alt="Man kills brother over lunch" title="The house in which the deceased lived " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/man-kills-brother-over-lunch" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/Building-1140x380-croped.jpg" alt="Man kills brother over lunch" title="The house in which the deceased lived " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/man-kills-brother-over-lunch" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Man kills brother over lunch
					</div>
					<div class="post_description">
						A FIFTY-seven-year-old porter beat his brother to death after he had eaten out his lunch on Thursday afternoon at Bella Dam, West Bank Demerara.

Dead is 61-year-old Nazir Khan known as ‘Karie’...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/Bust-570x570-croped.jpg" alt="Contraband found next to prison chicken pen" title="The contraband that was found" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/contraband-found-next-to-prison-chicken-pen" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/Bust-1140x380-croped.jpg" alt="Contraband found next to prison chicken pen" title="The contraband that was found" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/05/contraband-found-next-to-prison-chicken-pen" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Contraband found next to prison chicken pen
					</div>
					<div class="post_description">
						PRISON authorities on Wednesday found contraband in the compound of the New Amsterdam Prison next to a chicken pen there.

The contraband is believed to have been thrown over the prison...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/01/armed-robbery-570x570-croped.jpg" alt="NIS clerk robbed of valuables in Agricola" title="NIS clerk robbed of valuables in Agricola" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/03/nis-clerk-robbed-of-valuables-in-agricola" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/01/armed-robbery-1140x380-croped.jpg" alt="NIS clerk robbed of valuables in Agricola" title="NIS clerk robbed of valuables in Agricola" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/03/nis-clerk-robbed-of-valuables-in-agricola" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						NIS clerk robbed of valuables in Agricola
					</div>
					<div class="post_description">
						A 50-year-old clerk of the National Insurance Scheme (NIS) was robbed of cash and jewellery on Monday morning at Agricola Public Road, East Bank Demerara (EBD).

Reports indicate that the woman of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/01/armed-robbery-570x570-croped.jpg" alt="Bandits terrorise Kuru Kururu family" title="Bandits terrorise Kuru Kururu family" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/01/bandits-terrorise-kuru-kururu-family" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/01/armed-robbery-1140x380-croped.jpg" alt="Bandits terrorise Kuru Kururu family" title="Bandits terrorise Kuru Kururu family" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/01/bandits-terrorise-kuru-kururu-family" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Bandits terrorise Kuru Kururu family
					</div>
					<div class="post_description">
						THREE armed bandits terrorised and robbed a poultry farmer and her 36-year-old husband of Kuru Kururu, Soesdyke/Linden Highway on Saturday.

Following the attack, the bandits armed with a shotgun,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="63">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="64">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/court-570x570-croped.jpg" alt="VC must pay $10,000 for wasting court’s time" title="VC must pay $10,000 for wasting court’s time" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/vc-must-pay-10000-for-wasting-courts-time" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/court-1140x380-croped.jpg" alt="VC must pay $10,000 for wasting court’s time" title="VC must pay $10,000 for wasting court’s time" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/vc-must-pay-10000-for-wasting-courts-time" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						VC must pay $10,000 for wasting court’s time
					</div>
					<div class="post_description">
						A MASON on Friday appeared before a city magistrate on two assault charges and one robbery charge.

The charges alleged that on June 8, 2018 at Albouystown, Randy Bharat robbed Cindy Rameris of one...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/court-570x570-croped.jpg" alt="Father of 5 charged with forgery" title="Father of 5 charged with forgery" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/father-of-5-charged-with-forgery" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/court-1140x380-croped.jpg" alt="Father of 5 charged with forgery" title="Father of 5 charged with forgery" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/father-of-5-charged-with-forgery" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Father of 5 charged with forgery
					</div>
					<div class="post_description">
						A FORTY-seven-year-old man appeared Friday before Magistrate Leron Daly on two counts of forgery.

The charges alleged that on March 26 at Camp Street, Georgetown, Mohamed Abid Haniff with intent...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/Marques-570x570-croped.jpg" alt="Venezuelan who stole $$ to be deported" title="Luis Marques" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/venezuelan-who-stole-to-be-deported" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/07/Marques-1140x380-croped.jpg" alt="Venezuelan who stole $$ to be deported" title="Luis Marques" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/venezuelan-who-stole-to-be-deported" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuelan who stole $$ to be deported
					</div>
					<div class="post_description">
						A 17-year-old Venezuelan was Friday sentenced to six months’ jail by Chief Magistrate Ann McLennan at the Georgetown Magistrates’ Court for simple larceny
Luis Marques, with the aid of an...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/02/Court-6-570x570-croped.jpg" alt="Victim disarms gunman, robbers’ car intercepted" title="Victim disarms gunman, robbers’ car intercepted" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/victim-disarms-gunman-robbers-car-intercepted" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/02/Court-6-1140x380-croped.jpg" alt="Victim disarms gunman, robbers’ car intercepted" title="Victim disarms gunman, robbers’ car intercepted" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/07/victim-disarms-gunman-robbers-car-intercepted" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Victim disarms gunman, robbers’ car intercepted
					</div>
					<div class="post_description">
						A TAXI driver was on Friday remanded to prison by Chief Magistrate Ann McLennan for armed robbery. Harry James, of Zeelugt, East Bank Essequibo, denied the charge and the matter was transferred to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="65">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="66">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-570x570-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-1140x380-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela opts out of border case at ICJ
					</div>
					<div class="post_description">
						
Venezuela has declined to participate in the court action filed by Guyana to the International Court of Justice (ICJ) with respect to age old territorial controversy between the two...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/11/Robert-Mugabe-570x570-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/11/Robert-Mugabe-1140x380-croped.jpg" alt="Zimbabwe&#8217;s President Mugabe resigns" title="Robert Mugabe has ruled for nearly four decades. (AFP)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/11/21/zimbabwes-president-mugabe-resigns" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Zimbabwe&#8217;s President Mugabe resigns
					</div>
					<div class="post_description">
						Zimbabwe's President Robert Mugabe has resigned, parliament speaker Jacob Mudenda has said.
A letter from Mr Mugabe said that the decision was voluntary and that he had made it to allow a smooth...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="67">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="68">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Region Five gets ‘smart’ health centres
					</div>
					<div class="post_description">
						REGION Five (Mahaica/Berbice) is slated to receive two new health centres designed and constructed in keeping with the concept of “smart medical facilities.”
One centre will be constructed at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Reid2-570x570-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Reid2-1140x380-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Support for Ptolemy Reid Rehab Centre
					</div>
					<div class="post_description">
						IN observance of National Rehabilitation Week 2017, Minister of Public Health, Volda Lawrence, on Wednesday pledged government’s support to the Ptolemy Reid Rehabilitation Centre in helping to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/georgetown_public_hospital-570x570-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/georgetown_public_hospital-1140x380-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						GPHC pain medicine goes missing  -male nurse suspected
					</div>
					<div class="post_description">
						DURING the course of last week, staff of the Georgetown Public Hospital Corporation (GPHC) discovered ten vials of the pain medicine, pethidine missing from a cabinet.
Reports are that the hospital...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/HAP1-570x570-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/HAP1-1140x380-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						60 cervical cancer tests conducted during U.S. Embassy outreach in Linden
					</div>
					<div class="post_description">
						SIXTY cervical cancer tests were among a range of tests conducted by a United States Embassy outreach in the mining town of Linden recently.
According to the embassy , the Humanitarian Assistance...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="69">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="70">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Gov&#8217;t seeking forfeiture of over $203M from businesswoman" title="Gov&#8217;t seeking forfeiture of over $203M from businesswoman" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/03/govt-seeking-forfeiture-of-over-203m-from-businesswoman" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Gov&#8217;t seeking forfeiture of over $203M from businesswoman" title="Gov&#8217;t seeking forfeiture of over $203M from businesswoman" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/07/03/govt-seeking-forfeiture-of-over-203m-from-businesswoman" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Gov&#8217;t seeking forfeiture of over $203M from businesswoman
					</div>
					<div class="post_description">
						JAMAICA GLEANER - THE Assets Recovery Agency is seeking the forfeiture of over $203 million dollars from businesswoman Lan Yan which it alleges she obtained by illegal means.
The agency has filed a...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-570x570-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Communique-1140x380-croped.jpg" alt="Venezuela opts out of border case at ICJ" title="The Communiqué issued by the People’s Power Ministry for Foreign Affairs Monday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/18/venezuela-opts-out-of-border-case-at-icj" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela opts out of border case at ICJ
					</div>
					<div class="post_description">
						
Venezuela has declined to participate in the court action filed by Guyana to the International Court of Justice (ICJ) with respect to age old territorial controversy between the two...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/04/Castro-22-570x570-croped.jpg" alt="Miguel Díaz-Canel  nominated to replace Castro" title="Miguel Díaz-Canel (left) has served as vice-president to Raúl Castro . (AFP)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/04/18/miguel-diaz-canel-nominated-replace-castro" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/04/Castro-22-1140x380-croped.jpg" alt="Miguel Díaz-Canel  nominated to replace Castro" title="Miguel Díaz-Canel (left) has served as vice-president to Raúl Castro . (AFP)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/04/18/miguel-diaz-canel-nominated-replace-castro" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Miguel Díaz-Canel  nominated to replace Castro
					</div>
					<div class="post_description">
						(BBC) Cuba's parliament has picked Miguel Díaz-Canel as the sole candidate to succeed President Raúl Castro, 86, bringing the family's decades-long rule to an end.
Raúl Castro took over as...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/03/jenn-570x570-croped.jpg" alt="Alert level rises for Kick em Jenny volcano" title="Alert level rises for Kick em Jenny volcano" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/03/12/alert-level-rises-kick-em-jenny-volcano" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/03/jenn-1140x380-croped.jpg" alt="Alert level rises for Kick em Jenny volcano" title="Alert level rises for Kick em Jenny volcano" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/03/12/alert-level-rises-kick-em-jenny-volcano" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Alert level rises for Kick em Jenny volcano
					</div>
					<div class="post_description">
						-increased activities recorded near submarine volcano

The National Disaster Management Agency (NaDMA) of Grenada on Monday afternoon reported an increase in activities of the Kick em’ Jenny...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="71">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="72">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/image-570x570-croped.png" alt="Guyana and Vietnam to strengthen trade" title="President David Granger and Prime Minister of Vietnam, Nguyễn Xuân Phúc" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/28/guyana-and-vietnam-to-strengthen-trade" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/image-1140x380-croped.png" alt="Guyana and Vietnam to strengthen trade" title="President David Granger and Prime Minister of Vietnam, Nguyễn Xuân Phúc" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/28/guyana-and-vietnam-to-strengthen-trade" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana and Vietnam to strengthen trade
					</div>
					<div class="post_description">
						 President David Granger, who is currently attending the Sixth Assembly of the Global Environment Facility (GEF) in the Socialist Republic of Vietnam, had a bilateral meeting withthe Prime...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-570x570-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/JAG-2-1140x380-croped.jpg" alt="Two terms only" title="Opposition Leader Bharrat Jagdeo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/two-terms-only" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two terms only
					</div>
					<div class="post_description">
						…CCJ checks Jagdeo’s third term ambitions

In the case of the Attorney General of Guyana v Cedric Richardson, the Caribbean Court of Justice (CCJ) ruled that an amendment, that barred...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-570x570-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Byron-1140x380-croped.jpg" alt="CCJ upholds Presidential limit" title="CCJ President, Sir Dennis Byron" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-upholds-presidential-limit" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ upholds Presidential limit
					</div>
					<div class="post_description">
						…nixes Jagdeo third term bid

The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Breaking-news_image-template-4-x-4-570x570-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2018/06/Breaking-news_image-template-4-x-4-1140x380-croped.png" alt="CCJ rules against third term" title="CCJ rules against third term" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2018/06/26/ccj-rules-against-third-term" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ rules against third term
					</div>
					<div class="post_description">
						The Caribbean Court of Justice (CCJ) by a 6-1 majority upheld the constitutional amendment on term limits for Presidential Candidates in Guyana and overturned the decisions of the Guyana...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="73">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="74">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="75">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="76">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="77">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289714 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/for-your-attention" class="item_link  disable_icon" tabindex="78">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For Your Attention
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="79">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="80">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-255343 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/my-turn" class="item_link  disable_icon" tabindex="81">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					My Turn
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-311966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/oil-gas-you" class="item_link  disable_icon" tabindex="82">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Oil, Gas &#038; You
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295453 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/op-ed" class="item_link  disable_icon" tabindex="83">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					OP-ED
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274607 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/perspectives-in-public-health" class="item_link  disable_icon" tabindex="84">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Perspectives in Public Health
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289873 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/safe-and-secured" class="item_link  disable_icon" tabindex="85">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Safe and Secured
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="86">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="87">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-264265 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/thinking-promoting-development" class="item_link  disable_icon" tabindex="88">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Thinking &#038; Promoting Development
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295454 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/sherod-says" class="item_link  disable_icon" tabindex="89">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Sherod Says
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295452 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/mask-of-command" class="item_link  disable_icon" tabindex="90">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Mask of Command
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="91">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="92">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-303830 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/beyond-the-runway" class="item_link  disable_icon" tabindex="93">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Beyond the Runway
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289872 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/big-little-voice" class="item_link  disable_icon" tabindex="94">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Big Little Voice
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="95">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275548 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/dentist-advises" class="item_link  disable_icon" tabindex="96">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Dentist Advises
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="97">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-297580 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/for-the-love-of-the-arts" class="item_link  disable_icon" tabindex="98">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					For the love of the arts
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="99">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="100">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="101">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="102">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-297450 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/sports/countdown-to-fifa-world-cup-2018" class="item_link  disable_icon" tabindex="103">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Countdown to FIFA World Cup 2018
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-235049 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="104">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="105">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="106">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" --></div>

<!--
<div class="td-search-wrapper">
    <div id="td-top-search">-->
        <!-- Search -->
       <!-- <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>-->
<!--
<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://guyanachronicle.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
-->            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
    <div class="td-container td-post-template-default " style="padding-top:5px;">

<!--Left Adzone-->
<div  class="paszone_container paszone-container-211420   " id="paszonecont_211420" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211420 " id="211420" style="overflow:hidden; max-width:535px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211420" style="" ><div class="pasli pasli-294776 "   duration="5000" bid="294776" aid="211420"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=Mjk0Nzc2&amp;pasZONE=MjExNDIw" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2017/08/GNNL-AD-WEBSITE-TRIP-1.jpg?pas=1785692751807080248" alt="Survey" border="0"  /></a></div></div></div></div><!--Right Adzone-->
<div  class="paszone_container paszone-container-211422   " id="paszonecont_211422" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211422 " id="211422" style="overflow:hidden; max-width:535px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211422" style="width:100%; height:100%;" ><a href="http://guyanachronicle.com/advertise/"><img src="http://guyanachronicle.com/wp-content/uploads/2017/08/GNNL-AD-WEBSITE-TRIP-1.jpg" /></a></div></div></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Sports" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/category/sports"><span itemprop="title">Sports</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "ExxonMobil U-14 Schools Football Tournament semi-finalists set after intense play"><meta itemprop="url" content = "http://guyanachronicle.com/2018/07/07/exxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play">ExxonMobil U-14 Schools Football Tournament semi-finalists set after intense play</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-315446" class="post-315446 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://guyanachronicle.com/category/sports">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">ExxonMobil U-14 Schools Football Tournament semi-finalists set after intense play</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://guyanachronicle.com/author/stephan-sookram">Stephan Sookram</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-07-07T22:48:22+00:00" >July 7, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="http://guyanachronicle.com/2018/07/07/exxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-315446">0</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2018%2F07%2F07%2Fexxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=ExxonMobil+U-14+Schools+Football+Tournament+semi-finalists+set+after+intense+play&url=http%3A%2F%2Fguyanachronicle.com%2F2018%2F07%2F07%2Fexxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play&via=gychronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2018/07/07/exxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2018/07/07/exxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play&amp;media=http://guyanachronicle.com/wp-content/uploads/2018/07/Action1.jpg&description=ExxonMobil+U-14+Schools+Football+Tournament+semi-finalists+set+after+intense+play" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=ExxonMobil+U-14+Schools+Football+Tournament+semi-finalists+set+after+intense+play - http%3A%2F%2Fguyanachronicle.com%2F2018%2F07%2F07%2Fexxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://guyanachronicle.com/wp-content/uploads/2018/07/Action1.jpg" data-caption="Chase Academy (Green) tracks back to defend against Vergenogen in their Quarter Final match in the ExxonMobil U-14 Schools Football tournament"><img width="696" height="456" itemprop="image" class="entry-thumb td-modal-image" src="http://guyanachronicle.com/wp-content/uploads/2018/07/Action1-696x456.jpg" alt="" title="Action1"/></a><figcaption class="wp-caption-text">Chase Academy (Green) tracks back to defend against Vergenogen in their Quarter Final match in the ExxonMobil U-14 Schools Football tournament</figcaption></figure></div>
        <p>ST Johns College, North Ruimveldt Secondary, Chase Academy and Buxton are into the semi-finals of the inaugural ExxonMobil U-14 Schools Football tournament following yesterday’s matches at the Ministry of Education Ground.</p>
<p>In the first of the quarter-finals for males, It was all St Johns College as they beat Marian Academy 2-0 with Dequan Bovell leading the charge in the 6th. Shem Jovis in the 35th sealed the deal for the St Johns side as they moved to the next round.</p>
<p>In the second game, North Ruimveldt were made to work for their win against Tucville. Yannick Norton in the 23rd opened the scoring for the eventual winners, but it was not easy sailing.<br />
Odoyo Harris’ 30th minute strike was enough to draw the game level and set up a mouth-watering remainder of the game. It would take Orlando Sickie’s 46th minute strike to send the North side through.</p>
<figure id="attachment_315447" style="width: 741px" class="wp-caption alignleft"><img class="size-full wp-image-315447" src="http://guyanachronicle.com/wp-content/uploads/2018/07/Action-2.jpg" alt="" width="741" height="486" srcset="http://guyanachronicle.com/wp-content/uploads/2018/07/Action-2.jpg 741w, http://guyanachronicle.com/wp-content/uploads/2018/07/Action-2-300x197.jpg 300w, http://guyanachronicle.com/wp-content/uploads/2018/07/Action-2-696x456.jpg 696w, http://guyanachronicle.com/wp-content/uploads/2018/07/Action-2-640x420.jpg 640w" sizes="(max-width: 741px) 100vw, 741px" /><figcaption class="wp-caption-text">South Ruimveldt were winners 3-2 over Dolphin as round robin action continued (Adrian Narine Photo)</figcaption></figure>
<p>Game three was a high-scoring fixture where Chase Academy beat Vergenoegen 5-3. While it was Vergenoegen that opened the scoring in the first minute through Timothy Duggin, Chase took a while before the response came.</p>
<p>When it did come, it was Brandon Solomon in the 33rd that brought things level before Jaheel Alcindor gifted Chase the lead for the first time in the 44th. Clinton Jones would bring the West Demerara side level in the 50th and a minute later, Nashawn Livan would put Vergenoegen in the lead again. Seon Cato would level it up for Chase in the 53rd before Kevin Mullin restored Chase’s lead in the 60th and Cato completed his hat-trick and the team’s fifth in the 62nd.</p>
<p>Buxton also featured in a high-scoring result against Dolphin, winning 6-1. A hat-trick from Tyrice Dennis (12th, 18th and 40th) was the dominant force for Buxton with Olashi Primo (23rd),<br />
Samuel Garnett (31st) and Akiem Gaime (48th) also supporting. Dolphin had Jaquan Cole (45th) on target for them.</p>
<p>In the ladies round-robin, Dolphin lost 2-3 to South Ruimveldt after Latesha Sutherland’s double (10th and 44th) and Amanda McKenzie (19th) lead the way. Dolphin had Kezia Parkinson (30th) and Niomi Williams (35th) scoring.</p>
<p>New Campbellville needled Tucville 1-0 as Alicia Maynard was the decider in the 28th while East Ruimveldt got the better of Tucville 2-0, thanks to Gilana King (28th) and Tamara Mendonca (35th).</p>
<p>Charlestown registered the biggest win in the female category with a 4-0 drubbing of Uitvlught. Tynesha Thorne (10th), Donna Lowe (19th), Annera Alim (24th) and Akilah Koster (39th) each scored once.</p>
<p>The tournament, which is also sponsored by the Ministry of Public Health and Demerara Distillers Limited through its Pepsi Brand, will continue next weekend at the Ministry of Education Ground. (ssookram@guyanachronicle.com)</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="11" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script>
<div  class="paszone_container paszone-container-211384   " id="paszonecont_211384" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211384 " id="211384" style="overflow:hidden; max-width:728px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211384" style="width:100%; height:100%;" ><a href="http://www.guyanachronicle.com/advertise"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/web-ad-728-x-90px.jpg" /></a></div></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2018%2F07%2F07%2Fexxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=ExxonMobil+U-14+Schools+Football+Tournament+semi-finalists+set+after+intense+play&url=http%3A%2F%2Fguyanachronicle.com%2F2018%2F07%2F07%2Fexxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play&via=gychronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2018/07/07/exxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2018/07/07/exxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play&amp;media=http://guyanachronicle.com/wp-content/uploads/2018/07/Action1.jpg&description=ExxonMobil+U-14+Schools+Football+Tournament+semi-finalists+set+after+intense+play" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=ExxonMobil+U-14+Schools+Football+Tournament+semi-finalists+set+after+intense+play - http%3A%2F%2Fguyanachronicle.com%2F2018%2F07%2F07%2Fexxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://guyanachronicle.com/2018/07/07/exxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://guyanachronicle.com/2018/07/07/exxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play" data-text="ExxonMobil U-14 Schools Football Tournament semi-finalists set after intense play" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://guyanachronicle.com/2018/07/07/once-a-rice-field-reliance-ground-now-undergoing-transformation">Once a rice field, Reliance ground now undergoing transformation</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://guyanachronicle.com/author/stephan-sookram"><img width="96" height="96" src="http://guyanachronicle.com/wp-content/uploads/2016/10/Stephan-Sookram-1-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://guyanachronicle.com/wp-content/uploads/2016/10/Stephan-Sookram-1-150x150.jpg 150w, http://guyanachronicle.com/wp-content/uploads/2016/10/Stephan-Sookram-1-300x300.jpg 300w, http://guyanachronicle.com/wp-content/uploads/2016/10/Stephan-Sookram-1-768x768.jpg 768w, http://guyanachronicle.com/wp-content/uploads/2016/10/Stephan-Sookram-1-1024x1024.jpg 1024w, http://guyanachronicle.com/wp-content/uploads/2016/10/Stephan-Sookram-1-696x696.jpg 696w, http://guyanachronicle.com/wp-content/uploads/2016/10/Stephan-Sookram-1-1068x1068.jpg 1068w, http://guyanachronicle.com/wp-content/uploads/2016/10/Stephan-Sookram-1-420x420.jpg 420w, http://guyanachronicle.com/wp-content/uploads/2016/10/Stephan-Sookram-1.jpg 1200w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://guyanachronicle.com/author/stephan-sookram">Stephan Sookram</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "Stephan Sookram"><meta itemprop="datePublished" content="2018-07-07T22:48:22+00:00"><meta itemprop="headline " content="ExxonMobil U-14 Schools Football Tournament semi-finalists set after intense play"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2018/07/Action1.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5b417b8dd149a = new tdBlock();
block_td_uid_1_5b417b8dd149a.id = "td_uid_1_5b417b8dd149a";
block_td_uid_1_5b417b8dd149a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5b417b8dd149a_rand","td_column_number":3,"live_filter_cur_post_id":315446,"live_filter_cur_post_author":"30"}';
block_td_uid_1_5b417b8dd149a.td_column_number = "3";
block_td_uid_1_5b417b8dd149a.block_type = "td_block_related_posts";
block_td_uid_1_5b417b8dd149a.post_count = "3";
block_td_uid_1_5b417b8dd149a.found_posts = "37920";
block_td_uid_1_5b417b8dd149a.header_color = "";
block_td_uid_1_5b417b8dd149a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b417b8dd149a.max_num_pages = "12640";
tdBlocksArray.push(block_td_uid_1_5b417b8dd149a);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5b417b8dd149a_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5b417b8df274c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5b417b8dd149a" href="#">RELATED ARTICLES</a><a id="td_uid_3_5b417b8df2799" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5b417b8dd149a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5b417b8dd149a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2018/07/07/once-a-rice-field-reliance-ground-now-undergoing-transformation" rel="bookmark" title="Once a rice field, Reliance ground now undergoing transformation"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-218x150.jpg" alt="" title="Once a rice field, Reliance ground now undergoing transformation"/></a></div>                <a href="http://guyanachronicle.com/category/sports" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2018/07/07/once-a-rice-field-reliance-ground-now-undergoing-transformation" rel="bookmark" title="Once a rice field, Reliance ground now undergoing transformation">Once a rice field, Reliance ground now undergoing transformation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2018/07/07/royal-canadian-masters-create-history" rel="bookmark" title="Royal Canadian Masters create history"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2018/07/RCM-218x150.jpg" alt="" title="Royal Canadian Masters create history"/></a></div>                <a href="http://guyanachronicle.com/category/sports" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2018/07/07/royal-canadian-masters-create-history" rel="bookmark" title="Royal Canadian Masters create history">Royal Canadian Masters create history</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2018/07/07/forty-mckay-strikes-gold-at-8th-annual-malta-supreme-cycling-programme" rel="bookmark" title="‘Forty’ McKay strikes gold at 8th annual Malta Supreme Cycling Programme"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-218x150.jpg" alt="" title="‘Forty’ McKay strikes gold at 8th annual Malta Supreme Cycling Programme"/></a></div>                <a href="http://guyanachronicle.com/category/sports" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2018/07/07/forty-mckay-strikes-gold-at-8th-annual-malta-supreme-cycling-programme" rel="bookmark" title="‘Forty’ McKay strikes gold at 8th annual Malta Supreme Cycling Programme">‘Forty’ McKay strikes gold at 8th annual Malta Supreme Cycling Programme</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b417b8dd149a" data-td_block_id="td_uid_1_5b417b8dd149a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b417b8dd149a" data-td_block_id="td_uid_1_5b417b8dd149a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://guyanachronicle.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-687   " id="paszonecont_687" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-687 " id="687" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate rotating_paszone wppasrotate1986560675 proadszoneholder-687" style="" ><div class="pasli pasli-271975 "   duration="8000" bid="271975" aid="687"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjcxOTc1&amp;pasZONE=Njg3" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2017/02/GTA-NEW-INTERNET-AD.jpg?pas=8441217971807080248" alt="Guyana Tourism Authority -side bar 1" border="0"  /></a></div><div class="pasli pasli-212054 "   duration="8000" bid="212054" aid="687"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDU0&amp;pasZONE=Njg3" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2017/02/GTA-NEW-INTERNET-AD.jpg?pas=15100789091807080248" alt="Guyana Revenue Authority &#8211; Side Bar 1 (324&#215;270)" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1986560675 = $(".wppasrotate1986560675").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1986560675").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1986560675").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1986560675.setPause($($slideElement).attr("duration"));},});});});</script></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-211395   " id="paszonecont_211395" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211395 " id="211395" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate   proadszoneholder-211395" style="" ><div class="pasli pasli-225488 "   duration="5000" bid="225488" aid="211395"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjI1NDg4&amp;pasZONE=MjExMzk1" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/12/carib-vision.jpg?pas=16229697381807080248" alt="Carib Vision Sidebar &#8211; 320&#215;270" border="0"  /></a></div></div></div></div></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="10" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script></div></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
											<li>
					<a href="http://guyanachronicle.com/2018/07/07/exxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play">ExxonMobil U-14 Schools Football Tournament semi-finalists set after intense play</a>
									</li>
											<li>
					<a href="http://guyanachronicle.com/2018/07/07/once-a-rice-field-reliance-ground-now-undergoing-transformation">Once a rice field, Reliance ground now undergoing transformation</a>
									</li>
											<li>
					<a href="http://guyanachronicle.com/2018/07/07/royal-canadian-masters-create-history">Royal Canadian Masters create history</a>
									</li>
											<li>
					<a href="http://guyanachronicle.com/2018/07/07/forty-mckay-strikes-gold-at-8th-annual-malta-supreme-cycling-programme">‘Forty’ McKay strikes gold at 8th annual Malta Supreme Cycling Programme</a>
									</li>
											<li>
					<a href="http://guyanachronicle.com/2018/07/07/swedens-manager-tips-england-to-win-world-cup">Sweden&#8217;s manager tips England to win World Cup</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/footer_logo1-updated.png"/></div>
		</aside><aside class="widget zoom-social-icons-widget">
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/gychronicle"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.twitter.com/gychronicle"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.instagram.com/gychronicle"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-instagram"
							data-hover-rule="background-color" data-hover-color="#e1306c"							  style="background-color : #e1306c; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="mailto:wnigel10@hotmail.com"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-mail"
							data-hover-rule="background-color" data-hover-color="#000000"							  style="background-color : #000000; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
		</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>GOVERNMENT MINISTRY LINKS</span></div>			<div class="textwidget"><ul class="min_links_list">
<li class="min_links"><a href="http://www.motp.gov.gy/" target="_blank">Ministry of the Presidency</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Citizenship</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Cohesion</a></li>
<li class="min_links"><a href="#" target="_blank">Office of the Prime Minister</a></li>
<li class="min_links"><a href="http://www.minfor.gov.gy/" target="_blank">Ministry of Foreign Affairs</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Public Security</a></li>
<li class="min_links"><a href="http://indigenouspeoples.gov.gy/" target="_blank">Ministry of Indigenous Peoples' Affairs</a></li>
<li class="min_links"><a href="http://agriculture.gov.gy/" target="_blank">Ministry of Agriculture</a></li>
<li class="min_links"><a href="http://communities.gov.gy/" target="_blank">Ministry of Communities</a></li>
<li class="min_links"><a href="http://education.gov.gy/web/" target="_blank">Ministry of Education</a></li>
<li class="min_links"><a href="http://finance.gov.gy/" target="_blank">Ministry of Finance</a></li>
<li class="min_links"><a href="http://nre.gov.gy/" target="_blank">Ministry of Natural Resources</a></li>
<li class="min_links"><a href="http://minbusiness.gov.gy/" target="_blank">Ministry of Business and Tourism</a></li>
<li class="min_links"><a href="http://mola.gov.gy/" target="_blank">Ministry of Legal Affairs</a></li>
<li class="min_links"><a href="https://www.health.gov.gy/" target="_blank">Ministry of Public Health</a></li>
<li class="min_links"><a href="http://www.mopi.gov.gy/" target="_blank">Ministry of Public Infrastructure</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Protection</a></li>
<li class="min_links"><a href="http://www.egov.gy/" target="_blank">Ministry of Public Telecommunications</a></li>
</ul></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>SUICIDE HOTLINE</span></div>			<div class="textwidget"><table class="suicide_info">
<tr>
<td><i class="fa fa-phone-square" aria-hidden="true"></i></td>
<td>+(592) 223-0001, 223-0009, 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-info" aria-hidden="true"></i></td>
<td>BBM PINS: 2BE55649, 2BE56020</td>
</tr>
<tr>
<td><i class="fa fa-twitter-square" aria-hidden="true"></i></td>
<td>guyanaagency</td>
</tr>
<tr>
<td><i class="fa fa-whatsapp" aria-hidden="true"></i> </td>
<td>+(592) 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-envelope" aria-hidden="true"></i></td>
<td>guyagency@yahoo.com</td>
</tr>
<tr>
<td><i class="fa fa-facebook-square" aria-hidden="true"></i></td>
<td>Guyana Interagency Suicide Prevention Help Line</td>
</tr>
</table></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-210744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210744"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-210745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210745"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-210746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210746"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-210748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210748"><a href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
<li id="menu-item-210747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210747"><a href="http://guyanachronicle.com/classifieds">Classifieds</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 | Developed by LogicDesignz | Maintained by the MIS Department                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2018/07/07/once-a-rice-field-reliance-ground-now-undergoing-transformation" rel="bookmark" title="Once a rice field, Reliance ground now undergoing transformation"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-100x70.jpg" alt="" title="Once a rice field, Reliance ground now undergoing transformation"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2018/07/07/once-a-rice-field-reliance-ground-now-undergoing-transformation" rel="bookmark" title="Once a rice field, Reliance ground now undergoing transformation">Once a rice field, Reliance ground now undergoing transformation</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-07-07T22:45:40+00:00" >July 7, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2018-07-07T22:45:40+00:00"><meta itemprop="headline " content="Once a rice field, Reliance ground now undergoing transformation"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2016/10/default.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2018/07/07/royal-canadian-masters-create-history" rel="bookmark" title="Royal Canadian Masters create history"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2018/07/RCM-100x70.jpg" alt="" title="Royal Canadian Masters create history"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2018/07/07/royal-canadian-masters-create-history" rel="bookmark" title="Royal Canadian Masters create history">Royal Canadian Masters create history</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-07-07T22:44:17+00:00" >July 7, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2018-07-07T22:44:17+00:00"><meta itemprop="headline " content="Royal Canadian Masters create history"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2018/07/RCM.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6 (rara)
        Deploy mode: deploy
        
        uid: 5b417b8e37460
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo {
margin: 28px 20px 9px 0;
    width: 548px;
}

.td-header-style-1 .td-header-sp-logo img{
    max-height:130px;
    max-width:548px;
    height:130px;
    width:548px;
}


.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
    

        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 0;
        }
        


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo 
    {
display: block;
//margin: 40px 20px 0 0;
margin: 12% 0 5% 0;
width:100%;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo a
    {
width:100%;
}
}


@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo img{
    max-height: inherit; 
    max-width: inherit; 
    height: inherit;
    width: inherit;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo {
            height:3px;
    }
    
}

@media (max-width: 767px) {
.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
}

/*******Top Banner Ad Alignment********/
@media (max-width: 767px){.td-header-rec-wrap {
    margin-left: 0;
}}

/*****Hides the Newspaper theme menu background and logo******/
@media (max-width: 767px) {
  .td-header-wrap .td-header-menu-wrap-full,
  .td-header-wrap .td-header-menu-wrap,
  .td-header-wrap .td-header-main-menu {
    background-color: transparent !important;
    height: auto !important;
  }
    }
}
</style>

<script type="text/javascript">(function(w) {
var d=document,h=d.getElementsByTagName('head')[0],j=d.createElement('script'),k=d.createElement('script');
j.setAttribute('src','//cdn.adsoptimal.com/advertisement/settings/50085.js');
k.setAttribute('src','//cdn.adsoptimal.com/advertisement/manual.js');
h.appendChild(j); h.appendChild(k);
})(window);</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='http://guyanachronicle.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guyanachronicle"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"315446 http:\/\/guyanachronicle.com\/?p=315446","disqusShortname":"guyanachronicle","disqusTitle":"ExxonMobil U-14 Schools Football Tournament semi-finalists set after intense play","disqusUrl":"http:\/\/guyanachronicle.com\/2018\/07\/07\/exxonmobil-u-14-schools-football-tournament-semi-finalists-set-after-intense-play","postId":"315446"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://guyanachronicle.com/wp-content/uploads/2016/01/3ds_grass_texture241_173.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[315446]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://guyanachronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'70384709',post:'315446',tz:'-4',srv:'guyanachronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '70384709', '315446' ]);
</script>



</body>
</html>
<!-- Dynamic page generated in 1.213 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-07-07 22:48:46 -->

<!-- Compression = gzip -->