<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Bandit shot dead - Guyana Chronicle</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://guyanachronicle.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.1 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2017/08/Troyden-Munroe.jpg" /><meta name="author" content="admin">
<link rel="icon" type="image/png" href="http://guyanachronicle.com/wp-content/uploads/2016/10/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://guyanachronicle.com/2017/08/30/bandit-shot-dead-3" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bandit shot dead - Guyana Chronicle" />
<meta property="og:description" content="…another wounded in attempted robbery A BANDIT identified as an ex-prison warden was on Tuesday morning shot and killed during an attempt to rob a woman in the vicinity of Giftland Mall at Liliendaal, East Coast Demerara (ECD). The former prison warden, Troyden Munroe, 24, of Canje East Berbice was dismissed from the Guyana Prison" />
<meta property="og:url" content="http://guyanachronicle.com/2017/08/30/bandit-shot-dead-3" />
<meta property="og:site_name" content="Guyana Chronicle" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-30T00:37:52-04:00" />
<meta property="article:modified_time" content="2017-08-30T00:35:34-04:00" />
<meta property="og:updated_time" content="2017-08-30T00:35:34-04:00" />
<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2017/08/Troyden-Munroe.jpg" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="…another wounded in attempted robbery A BANDIT identified as an ex-prison warden was on Tuesday morning shot and killed during an attempt to rob a woman in the vicinity of Giftland Mall at Liliendaal, East Coast Demerara (ECD). The former prison warden, Troyden Munroe, 24, of Canje East Berbice was dismissed from the Guyana Prison " />
<meta name="twitter:title" content="Bandit shot dead - Guyana Chronicle" />
<meta name="twitter:image" content="http://guyanachronicle.com/wp-content/uploads/2017/08/Troyden-Munroe.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Feed" href="http://guyanachronicle.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Comments Feed" href="http://guyanachronicle.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Bandit shot dead Comments Feed" href="http://guyanachronicle.com/2017/08/30/bandit-shot-dead-3/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/guyanachronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1476674396' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://guyanachronicle.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://guyanachronicle.com/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://guyanachronicle.com/wp-content/plugins/js_composer_5.0.1/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://guyanachronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://guyanachronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://guyanachronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://guyanachronicle.com/?p=271044' />
<link rel="alternate" type="application/json+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F08%2F30%2Fbandit-shot-dead-3" />
<link rel="alternate" type="text/xml+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F08%2F30%2Fbandit-shot-dead-3&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://guyanachronicle.com/wp-content/plugins/js_composer_5.0.1/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6";
var td_get_template_directory_uri="http:\/\/guyanachronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d62f2f";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87321276-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-271044 single-format-standard mmm mega_main_menu-2-1-1 bandit-shot-dead-3 white-menu wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="1">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="2">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="3">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="4">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="5">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/naomi3-570x570-croped.jpg" alt="Naomi Murray opens showroom" title="Naomi Murray at the opening ceremony for her showroom " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/24/naomi-murray-opens-showroom" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/naomi3-1140x380-croped.jpg" alt="Naomi Murray opens showroom" title="Naomi Murray at the opening ceremony for her showroom " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/24/naomi-murray-opens-showroom" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Naomi Murray opens showroom
					</div>
					<div class="post_description">
						JUST months ago, 23-year-old Naomi Murray expressed that her biggest goal in 2017 for her clothing line, N. Murray Designs, would be to venture further into the realm of



pageantry and to find...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/Lyndon-Jones-570x570-croped.jpg" alt="‘Jumbie’, Primus to represent‘Jumbie’, Primus to represent&#8211;@ ‘Caribbean Comedy Explosion’ " title="Lyndon Jones" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/24/jumbie-primus-representjumbie-primus-represent-caribbean-comedy-explosion" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/Lyndon-Jones-1140x380-croped.jpg" alt="‘Jumbie’, Primus to represent‘Jumbie’, Primus to represent&#8211;@ ‘Caribbean Comedy Explosion’ " title="Lyndon Jones" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/24/jumbie-primus-representjumbie-primus-represent-caribbean-comedy-explosion" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Jumbie’, Primus to represent‘Jumbie’, Primus to represent&#8211;@ ‘Caribbean Comedy Explosion’ 
					</div>
					<div class="post_description">
						AT least two Guyanese are billed to perform at “Caribbean Comedy Explosion” in Barbados tomorrow night.  Lyndon ‘Jumbie’ Jones is looking forward to representing Guyana when the best of his...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/barry-2-570x570-croped.jpg" alt="Emancipation: Memory, closure and purpose" title="Buxton Monument Design Mural 2017" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/24/emancipation-memory-closure-purpose" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/barry-2-1140x380-croped.jpg" alt="Emancipation: Memory, closure and purpose" title="Buxton Monument Design Mural 2017" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/24/emancipation-memory-closure-purpose" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Emancipation: Memory, closure and purpose
					</div>
					<div class="post_description">
						--of pains and injuries experienced and profound lessons learnt
ONE of the most significant recent monuments erected in Guyana now stands on the East Coast of Demerara in the village of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/18/buzzing-this-weekend-57" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/18/buzzing-this-weekend-57" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Buzzing this weekend
					</div>
					<div class="post_description">
						THERE’S a lot going down this weekend, but nothing is going to be bigger that the Amazon Warrior matches at the Providence Stadium.

It all started last night, when we faced the Jamaica...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="6">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="7">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/EPA-741-570x570-croped.jpg" alt="Know More about the EPA Part II" title="Know More about the EPA Part II" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/27/know-more-about-the-epa-part-ii" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/EPA-741-1140x380-croped.jpg" alt="Know More about the EPA Part II" title="Know More about the EPA Part II" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/27/know-more-about-the-epa-part-ii" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Know More about the EPA Part II
					</div>
					<div class="post_description">
						Welcome to another week of the EPA and you! Last week, we provided answers to some frequently asked questions about our roles and processes. This week, we continue with providing answers to other...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/EPA-741-570x570-croped.jpg" alt="Know More about the EPA" title="Know More about the EPA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/20/know-more-about-the-epa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/EPA-741-1140x380-croped.jpg" alt="Know More about the EPA" title="Know More about the EPA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/20/know-more-about-the-epa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Know More about the EPA
					</div>
					<div class="post_description">
						THE Environmental Protection Agency (EPA) is aware that a public that values the environment will act to keep it safe and healthy. After all, the environment is the source of our air, water, food,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/front-pic-4-570x570-croped.jpg" alt="Guyana leads at Robotics contest" title="Guyana ended day one of the Global Robot Championship as the number one team after three rounds of competition in which 165 teams
representing 157 countries are participating. In photo are jubilant members of Team Guyana after the first day activities" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/guyana-leads-at-robotics-contest" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/front-pic-4-1140x380-croped.jpg" alt="Guyana leads at Robotics contest" title="Guyana ended day one of the Global Robot Championship as the number one team after three rounds of competition in which 165 teams
representing 157 countries are participating. In photo are jubilant members of Team Guyana after the first day activities" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/guyana-leads-at-robotics-contest" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana leads at Robotics contest
					</div>
					<div class="post_description">
						THE Robotics team of young people, STEM Guyana, emerged on top of 165 countries at the end of the first day of the first Global Robotics Competition held on Monday, in Washington D.C.
The Guyanese...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/CANTO-570x570-croped.jpg" alt="Min Hughes attending regional telecommunications conference" title="Minister of Public Telecommunications, Catherine Hughes and her Caribbean and Latin American counterparts, who are currently attending the CANTO Annual Conference and Exhibition in the Dominican Republic" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/min-hughes-attending-regional-telecommunications-conference" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/CANTO-1140x380-croped.jpg" alt="Min Hughes attending regional telecommunications conference" title="Minister of Public Telecommunications, Catherine Hughes and her Caribbean and Latin American counterparts, who are currently attending the CANTO Annual Conference and Exhibition in the Dominican Republic" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/min-hughes-attending-regional-telecommunications-conference" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Min Hughes attending regional telecommunications conference
					</div>
					<div class="post_description">
						MINISTER of Public Telecommunications, Catherine Hughes is participating in the CANTO 33rd Annual Conference and Trade Exhibition in the Dominican Republic.

According to a release, for ICT...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="8">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="9">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/Allen-570x570-croped.jpg" alt="Linden man charged for harbouring prison escapees" title="Teon Allen remanded to prison for harbouring the wanted fugitives. 
Picture saved wanted " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/30/linden-man-charged-harbouring-prison-escapees" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/Allen-1140x380-croped.jpg" alt="Linden man charged for harbouring prison escapees" title="Teon Allen remanded to prison for harbouring the wanted fugitives. 
Picture saved wanted " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/30/linden-man-charged-harbouring-prison-escapees" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Linden man charged for harbouring prison escapees
					</div>
					<div class="post_description">
						EX-POLICEMAN Teon Allen was remanded to prison on Tuesday by Magistrate Clive Nurse when he appeared in the Linden Magistrate’s Court on a charge of harbouring Camp Street Prison escapees: Mark...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/Quintyn-Alvin-Bourne-570x570-croped.jpg" alt="Wanted bulletin issued for robbery suspect" title="WANTED:  Quintyn Alvin Bourne " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/30/wanted-bulletin-issued-robbery-suspect-2" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/Quintyn-Alvin-Bourne-1140x380-croped.jpg" alt="Wanted bulletin issued for robbery suspect" title="WANTED:  Quintyn Alvin Bourne " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/30/wanted-bulletin-issued-robbery-suspect-2" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Wanted bulletin issued for robbery suspect
					</div>
					<div class="post_description">
						QUINTYN Alvin Bourne is wanted by the police for robbery under arms, which was committed on Leon Bentham and others that occurred on August 22, at Sheriff Street, Campbellville, Georgetown.

Police...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/03/nabbed-570x570-croped.jpg" alt="Man arrested for allegedly sexually abusing daughters" title="Man arrested for allegedly sexually abusing daughters" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/30/man-arrested-allegedly-sexually-abusing-daughters" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/03/nabbed-1140x380-croped.jpg" alt="Man arrested for allegedly sexually abusing daughters" title="Man arrested for allegedly sexually abusing daughters" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/30/man-arrested-allegedly-sexually-abusing-daughters" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Man arrested for allegedly sexually abusing daughters
					</div>
					<div class="post_description">
						A 49-year-old father from the Upper Takutu-Upper Essequibo district has been taken into custody for allegedly sexually molesting his three daughters, ages six to 14.
Speaking to the Guyana Chronicle...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/gun-570x570-croped.jpg" alt="&#8216;Sick&#8217; cop nabbed with illegal gun" title="&#8216;Sick&#8217; cop nabbed with illegal gun" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/28/sick-cop-nabbed-illegal-gun" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/gun-1140x380-croped.jpg" alt="&#8216;Sick&#8217; cop nabbed with illegal gun" title="&#8216;Sick&#8217; cop nabbed with illegal gun" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/28/sick-cop-nabbed-illegal-gun" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						&#8216;Sick&#8217; cop nabbed with illegal gun
					</div>
					<div class="post_description">
						Police are investigating a constable who was found gambling under a shed with persons of  of alleged “ill repute.” According to the Police, the Constable, who was on sick leave, was spotted on...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="10">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="11">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court5-570x570-croped.jpg" alt="NA gas station robbers plead guilty" title="NA gas station robbers plead guilty" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/30/na-gas-station-robbers-plead-guilty" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court5-1140x380-croped.jpg" alt="NA gas station robbers plead guilty" title="NA gas station robbers plead guilty" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/30/na-gas-station-robbers-plead-guilty" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						NA gas station robbers plead guilty
					</div>
					<div class="post_description">
						Eighteen-year-old Travon Sinclair known as ‘Fatman’ of High dam, Angoy’s Avenue and his 15-year-old accomplice pleaded guilty to the charge of robbery under arms committed at the recently...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2014/11/Court-620x330-570x570-croped.jpg" alt="Lindeners in fight over eddo leaves" title="Lindeners in fight over eddo leaves" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/29/lindeners-fight-eddo-leaves" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2014/11/Court-620x330-1140x380-croped.jpg" alt="Lindeners in fight over eddo leaves" title="Lindeners in fight over eddo leaves" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/29/lindeners-fight-eddo-leaves" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Lindeners in fight over eddo leaves
					</div>
					<div class="post_description">
						TWO farmers, who got physical over $200 worth of eddo leaves, were each fined $25,000 when they appeared in the Linden Magistrate’s Court before Magistrate Clive Nurse.

It is alleged that...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/court-hammer_thumb-570x570-croped.jpg" alt="NGMC conspiracy trial to conclude soon" title="NGMC conspiracy trial to conclude soon" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/29/ngmc-conspiracy-trial-conclude-soon" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/court-hammer_thumb-1140x380-croped.jpg" alt="NGMC conspiracy trial to conclude soon" title="NGMC conspiracy trial to conclude soon" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/29/ngmc-conspiracy-trial-conclude-soon" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						NGMC conspiracy trial to conclude soon
					</div>
					<div class="post_description">
						THE trial involving former General Manager of the New Guyana Marketing Corporation (NGMC), Nizam Hassan and Felecia De Souza-Madramootoo, who are charged with conspiracy to procure money, is expected...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court5-570x570-croped.jpg" alt="Alleged cattle rustlers put on bail" title="Alleged cattle rustlers put on bail" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/29/alleged-cattle-rustlers-put-bail" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court5-1140x380-croped.jpg" alt="Alleged cattle rustlers put on bail" title="Alleged cattle rustlers put on bail" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/29/alleged-cattle-rustlers-put-bail" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Alleged cattle rustlers put on bail
					</div>
					<div class="post_description">
						THREE alleged cattle rustlers were on Tuesday released on $60,000 bail each, by Chief Magistrate Ann McLennan for stealing cows.

Curtis Charles, 22; Quison Frank, 18; and Ivor Rodrigues, 28; all...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="12">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="13">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/Basil-570x570-croped.jpg" alt="AG: CJ ruling vindicates President’s decision on GECOM chair" title="Attorney General, Basil Williams" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/ag-cj-vindicates-presidents-decision-on-gecom-chair" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/Basil-1140x380-croped.jpg" alt="AG: CJ ruling vindicates President’s decision on GECOM chair" title="Attorney General, Basil Williams" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/ag-cj-vindicates-presidents-decision-on-gecom-chair" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						AG: CJ ruling vindicates President’s decision on GECOM chair
					</div>
					<div class="post_description">
						…Gaskin signals intention to appeal
ATTORNEY General and Minister of Legal Affairs, Basil Williams SC said the Chief Justice ruling on the Guyana Elections Commission chairmanship issue has upheld...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/Arjoon-570x570-croped.jpg" alt="Arjoon to be compensated for wrongful dismissal" title="Former CEO of NBS, Maurice Arjoon   " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/arjoon-to-be-compensated-for-wrongful-dismissal" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/Arjoon-1140x380-croped.jpg" alt="Arjoon to be compensated for wrongful dismissal" title="Former CEO of NBS, Maurice Arjoon   " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/arjoon-to-be-compensated-for-wrongful-dismissal" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Arjoon to be compensated for wrongful dismissal
					</div>
					<div class="post_description">
						AFTER more than six years of legal battle, former Chief Executive Officer (CEO) of New Building Society (NBS), Maurice Arjoon will be compensated by the state-owned agency for wrongful dismissal by...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/Amerindian-Affairs-570x570-croped.jpg" alt="PAC hears about missing $14M in vouchers" title="Some of the Ministry of Indigenous People’s Affairs Officials that were present. In Centre is the Permanent Secretary, Alfred King, and on his left is the former PS, Vibert Welch and another official is at right. " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/pac-hears-about-missing-14m-in-vouchers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/Amerindian-Affairs-1140x380-croped.jpg" alt="PAC hears about missing $14M in vouchers" title="Some of the Ministry of Indigenous People’s Affairs Officials that were present. In Centre is the Permanent Secretary, Alfred King, and on his left is the former PS, Vibert Welch and another official is at right. " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/pac-hears-about-missing-14m-in-vouchers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						PAC hears about missing $14M in vouchers
					</div>
					<div class="post_description">
						APPROXIMATELY $14M in vouchers are still to be accounted for by the Ministry of Indigenous People's Affairs while millions of dollars in equipment were procured without any evidence that contractual...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Education CoI recommends licensing of teachers" title="Education CoI recommends licensing of teachers" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/education-coi-recommends-licensing-of-teachers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Education CoI recommends licensing of teachers" title="Education CoI recommends licensing of teachers" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/education-coi-recommends-licensing-of-teachers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Education CoI recommends licensing of teachers
					</div>
					<div class="post_description">
						THE recently concluded Commission of Inquiry into the local education system has recommended a license system for teachers to improve the level of service they are rendering to the system.

This...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="14">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="15">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Region Five gets ‘smart’ health centres
					</div>
					<div class="post_description">
						REGION Five (Mahaica/Berbice) is slated to receive two new health centres designed and constructed in keeping with the concept of “smart medical facilities.”
One centre will be constructed at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Reid2-570x570-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Reid2-1140x380-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Support for Ptolemy Reid Rehab Centre
					</div>
					<div class="post_description">
						IN observance of National Rehabilitation Week 2017, Minister of Public Health, Volda Lawrence, on Wednesday pledged government’s support to the Ptolemy Reid Rehabilitation Centre in helping to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/georgetown_public_hospital-570x570-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/georgetown_public_hospital-1140x380-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						GPHC pain medicine goes missing  -male nurse suspected
					</div>
					<div class="post_description">
						DURING the course of last week, staff of the Georgetown Public Hospital Corporation (GPHC) discovered ten vials of the pain medicine, pethidine missing from a cabinet.
Reports are that the hospital...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/HAP1-570x570-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/HAP1-1140x380-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						60 cervical cancer tests conducted during U.S. Embassy outreach in Linden
					</div>
					<div class="post_description">
						SIXTY cervical cancer tests were among a range of tests conducted by a United States Embassy outreach in the mining town of Linden recently.
According to the embassy , the Humanitarian Assistance...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="16">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="17">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Cuban-Ambassador-570x570-croped.jpg" alt="Cuban ambassador decries Trump’s roll back of Obama policy" title="Cuban Ambassador to Guyana, Julio Cesar Gonzalez Marchante" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/24/cuban-ambassador-decries-trumps-roll-back-of-obama-policy" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Cuban-Ambassador-1140x380-croped.jpg" alt="Cuban ambassador decries Trump’s roll back of Obama policy" title="Cuban Ambassador to Guyana, Julio Cesar Gonzalez Marchante" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/24/cuban-ambassador-decries-trumps-roll-back-of-obama-policy" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Cuban ambassador decries Trump’s roll back of Obama policy
					</div>
					<div class="post_description">
						CUBAN Ambassador to Guyana, Julio Cesar Gonzalez Marchante, described US President Donald Trump recent speech and directive as ill-advised, resulting in the roll-back of progress achieved over the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Energy-Summit-570x570-croped.jpg" alt="US pledges support for regional energy reforms" title="Caribbean leaders, including President David Granger (centre), meeting with then U.S Vice President Joe Biden last year in Washington D.C. at the Energy Summit " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/22/us-pledges-support-for-regional-energy-reforms" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Energy-Summit-1140x380-croped.jpg" alt="US pledges support for regional energy reforms" title="Caribbean leaders, including President David Granger (centre), meeting with then U.S Vice President Joe Biden last year in Washington D.C. at the Energy Summit " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/22/us-pledges-support-for-regional-energy-reforms" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						US pledges support for regional energy reforms
					</div>
					<div class="post_description">
						THE United States will be looking to play a more active role in supporting the energy sector in the Caribbean by providing targeted technical support to countries with the capacity and interest in...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Lashley-570x570-croped.jpg" alt="Caribbean looks to creative arts to transform regional economy" title="Barbados Minister of Culture, Stephen Lashley " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/caribbean-looks-to-creative-arts-to-transform-regional-economy" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Lashley-1140x380-croped.jpg" alt="Caribbean looks to creative arts to transform regional economy" title="Barbados Minister of Culture, Stephen Lashley " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/caribbean-looks-to-creative-arts-to-transform-regional-economy" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Caribbean looks to creative arts to transform regional economy
					</div>
					<div class="post_description">
						THE ECONOMIC potential of the creative arts industry in the Caribbean remains one which can transform regional economies which have been stagnant, Culture Minister of Barbados, Stephen Lashley, has...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Caribbean_Airlines_logo-600x270-570x570-croped.jpg" alt="CAL cancels flights over storm warning" title="CAL cancels flights over storm warning" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/19/cal-cancels-flights-over-storm-warning" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Caribbean_Airlines_logo-600x270-1140x380-croped.jpg" alt="CAL cancels flights over storm warning" title="CAL cancels flights over storm warning" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/19/cal-cancels-flights-over-storm-warning" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CAL cancels flights over storm warning
					</div>
					<div class="post_description">
						Caribbean Airlines (CAL) have cancelled a number of flights on Monday due to several Caribbean countries being placed under a tropical storm warning.
A release from the air carrier stated: “Due to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="18">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="19">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96548110_039907754-1-570x570-croped.jpg" alt="Russian warning after US downs Syrian jet" title="An F/A-18E Super Hornet (similar to the one pictured) shot down the Syrian plane" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/19/russian-warning-after-us-downs-syrian-jet" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96548110_039907754-1-1140x380-croped.jpg" alt="Russian warning after US downs Syrian jet" title="An F/A-18E Super Hornet (similar to the one pictured) shot down the Syrian plane" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/19/russian-warning-after-us-downs-syrian-jet" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Russian warning after US downs Syrian jet
					</div>
					<div class="post_description">
						 - Russia has warned the US-led coalition fighting in Syria that it will view its aircraft as targets, after a Syrian military plane was shot down.
The coalition said it had shot down the Syrian...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96543184_prayers-570x570-croped.jpg" alt="Theresa May condemns &#8216;sickening&#8217; terror attack" title="Prayers were held in the street in aftermath of the van attack" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/19/theresa-may-condemns-sickening-terror-attack" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96543184_prayers-1140x380-croped.jpg" alt="Theresa May condemns &#8216;sickening&#8217; terror attack" title="Prayers were held in the street in aftermath of the van attack" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/19/theresa-may-condemns-sickening-terror-attack" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Theresa May condemns &#8216;sickening&#8217; terror attack
					</div>
					<div class="post_description">
						 - Prime Minister Theresa May says the terror attack near a north London mosque is "every bit as sickening" as other recent ones to hit the UK.
A man drove a van into worshippers close to the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96505256_040067147-1-570x570-croped.jpg" alt="Trump-Russia inquiry: President &#8216;probed for obstruction of justice&#8217;" title="Russian President Vladimir Putin" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/15/trump-russia-inquiry-president-probed-for-obstruction-of-justice" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96505256_040067147-1-1140x380-croped.jpg" alt="Trump-Russia inquiry: President &#8216;probed for obstruction of justice&#8217;" title="Russian President Vladimir Putin" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/15/trump-russia-inquiry-president-probed-for-obstruction-of-justice" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Trump-Russia inquiry: President &#8216;probed for obstruction of justice&#8217;
					</div>
					<div class="post_description">
						 - President Donald Trump is being investigated by special counsel Robert Mueller for possible obstruction of justice, US media reports say.
They say senior intelligence officials will be...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96503660_corbyn-570x570-croped.jpg" alt="London fire: Prime minister orders full public inquiry" title="Labour's Jeremy Corbyn spoke to firefighters and community leaders on a visit" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/15/london-fire-prime-minister-orders-full-public-inquiry" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96503660_corbyn-1140x380-croped.jpg" alt="London fire: Prime minister orders full public inquiry" title="Labour's Jeremy Corbyn spoke to firefighters and community leaders on a visit" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/15/london-fire-prime-minister-orders-full-public-inquiry" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						London fire: Prime minister orders full public inquiry
					</div>
					<div class="post_description">
						 - Prime Minister Theresa May has ordered a full public inquiry into the fire that engulfed a west London block of flats, killing at least 17 people.
That figure is expected to rise, as fire chiefs...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-212966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="20">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="21">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="22">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-255343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255343 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/my-turn" class="item_link  disable_icon" tabindex="23">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					My Turn
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-215531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="24">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="25">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="26">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="27">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="28">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-217749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="29">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-264265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264265 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/thinking-promoting-development" class="item_link  disable_icon" tabindex="30">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Thinking &#038; Promoting Development
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="31">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="32">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="33">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="34">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="35">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="36">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="37">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="38">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
</li>
<li id="menu-item-235049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235049 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="39">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li id="menu-item-187199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="40">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li id="menu-item-212967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="41">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Wednesday, August 30, 2017</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-210743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210743"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-580"><a target="_blank" href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/gychronicle/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/gychronicle" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:wnigel10@hotmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/gychronicle" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://guyanachronicle.com/">
        <img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" src="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" alt=""/>
    </a>
    <meta itemprop="name" content="Guyana Chronicle">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div  class="paszone_container paszone-container-211259 _phone_portrait  " id="paszonecont_211259" style="overflow:hidden; max-width:320px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211259 _phone_portrait" id="211259" style="overflow:hidden; max-width:320px; max-height:87px;  "><div class="wppasrotate   proadszoneholder-211259" style="width:100%; height:100%;" ><a href="http://www.guyanachronicle.com/advertise"><img src="http://guyanachronicle.com/wp-content/uploads/2016/10/500x135_mock_ad.jpg" /></a></div></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
       <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
               <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" class="td-mobile-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" src="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
			<a itemprop="url" class="td-header-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" src="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
	    </div>
    
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="42">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="43">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="44">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="45">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="46">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/naomi3-570x570-croped.jpg" alt="Naomi Murray opens showroom" title="Naomi Murray at the opening ceremony for her showroom " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/24/naomi-murray-opens-showroom" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/naomi3-1140x380-croped.jpg" alt="Naomi Murray opens showroom" title="Naomi Murray at the opening ceremony for her showroom " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/24/naomi-murray-opens-showroom" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Naomi Murray opens showroom
					</div>
					<div class="post_description">
						JUST months ago, 23-year-old Naomi Murray expressed that her biggest goal in 2017 for her clothing line, N. Murray Designs, would be to venture further into the realm of



pageantry and to find...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/Lyndon-Jones-570x570-croped.jpg" alt="‘Jumbie’, Primus to represent‘Jumbie’, Primus to represent&#8211;@ ‘Caribbean Comedy Explosion’ " title="Lyndon Jones" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/24/jumbie-primus-representjumbie-primus-represent-caribbean-comedy-explosion" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/Lyndon-Jones-1140x380-croped.jpg" alt="‘Jumbie’, Primus to represent‘Jumbie’, Primus to represent&#8211;@ ‘Caribbean Comedy Explosion’ " title="Lyndon Jones" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/24/jumbie-primus-representjumbie-primus-represent-caribbean-comedy-explosion" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Jumbie’, Primus to represent‘Jumbie’, Primus to represent&#8211;@ ‘Caribbean Comedy Explosion’ 
					</div>
					<div class="post_description">
						AT least two Guyanese are billed to perform at “Caribbean Comedy Explosion” in Barbados tomorrow night.  Lyndon ‘Jumbie’ Jones is looking forward to representing Guyana when the best of his...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/barry-2-570x570-croped.jpg" alt="Emancipation: Memory, closure and purpose" title="Buxton Monument Design Mural 2017" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/24/emancipation-memory-closure-purpose" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/barry-2-1140x380-croped.jpg" alt="Emancipation: Memory, closure and purpose" title="Buxton Monument Design Mural 2017" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/24/emancipation-memory-closure-purpose" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Emancipation: Memory, closure and purpose
					</div>
					<div class="post_description">
						--of pains and injuries experienced and profound lessons learnt
ONE of the most significant recent monuments erected in Guyana now stands on the East Coast of Demerara in the village of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/18/buzzing-this-weekend-57" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/18/buzzing-this-weekend-57" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Buzzing this weekend
					</div>
					<div class="post_description">
						THERE’S a lot going down this weekend, but nothing is going to be bigger that the Amazon Warrior matches at the Providence Stadium.

It all started last night, when we faced the Jamaica...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="47">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="48">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/EPA-741-570x570-croped.jpg" alt="Know More about the EPA Part II" title="Know More about the EPA Part II" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/27/know-more-about-the-epa-part-ii" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/EPA-741-1140x380-croped.jpg" alt="Know More about the EPA Part II" title="Know More about the EPA Part II" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/27/know-more-about-the-epa-part-ii" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Know More about the EPA Part II
					</div>
					<div class="post_description">
						Welcome to another week of the EPA and you! Last week, we provided answers to some frequently asked questions about our roles and processes. This week, we continue with providing answers to other...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/EPA-741-570x570-croped.jpg" alt="Know More about the EPA" title="Know More about the EPA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/20/know-more-about-the-epa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/EPA-741-1140x380-croped.jpg" alt="Know More about the EPA" title="Know More about the EPA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/20/know-more-about-the-epa" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Know More about the EPA
					</div>
					<div class="post_description">
						THE Environmental Protection Agency (EPA) is aware that a public that values the environment will act to keep it safe and healthy. After all, the environment is the source of our air, water, food,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/front-pic-4-570x570-croped.jpg" alt="Guyana leads at Robotics contest" title="Guyana ended day one of the Global Robot Championship as the number one team after three rounds of competition in which 165 teams
representing 157 countries are participating. In photo are jubilant members of Team Guyana after the first day activities" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/guyana-leads-at-robotics-contest" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/front-pic-4-1140x380-croped.jpg" alt="Guyana leads at Robotics contest" title="Guyana ended day one of the Global Robot Championship as the number one team after three rounds of competition in which 165 teams
representing 157 countries are participating. In photo are jubilant members of Team Guyana after the first day activities" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/guyana-leads-at-robotics-contest" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana leads at Robotics contest
					</div>
					<div class="post_description">
						THE Robotics team of young people, STEM Guyana, emerged on top of 165 countries at the end of the first day of the first Global Robotics Competition held on Monday, in Washington D.C.
The Guyanese...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/CANTO-570x570-croped.jpg" alt="Min Hughes attending regional telecommunications conference" title="Minister of Public Telecommunications, Catherine Hughes and her Caribbean and Latin American counterparts, who are currently attending the CANTO Annual Conference and Exhibition in the Dominican Republic" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/min-hughes-attending-regional-telecommunications-conference" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/CANTO-1140x380-croped.jpg" alt="Min Hughes attending regional telecommunications conference" title="Minister of Public Telecommunications, Catherine Hughes and her Caribbean and Latin American counterparts, who are currently attending the CANTO Annual Conference and Exhibition in the Dominican Republic" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/min-hughes-attending-regional-telecommunications-conference" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Min Hughes attending regional telecommunications conference
					</div>
					<div class="post_description">
						MINISTER of Public Telecommunications, Catherine Hughes is participating in the CANTO 33rd Annual Conference and Trade Exhibition in the Dominican Republic.

According to a release, for ICT...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="49">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="50">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/Allen-570x570-croped.jpg" alt="Linden man charged for harbouring prison escapees" title="Teon Allen remanded to prison for harbouring the wanted fugitives. 
Picture saved wanted " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/30/linden-man-charged-harbouring-prison-escapees" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/Allen-1140x380-croped.jpg" alt="Linden man charged for harbouring prison escapees" title="Teon Allen remanded to prison for harbouring the wanted fugitives. 
Picture saved wanted " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/30/linden-man-charged-harbouring-prison-escapees" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Linden man charged for harbouring prison escapees
					</div>
					<div class="post_description">
						EX-POLICEMAN Teon Allen was remanded to prison on Tuesday by Magistrate Clive Nurse when he appeared in the Linden Magistrate’s Court on a charge of harbouring Camp Street Prison escapees: Mark...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/Quintyn-Alvin-Bourne-570x570-croped.jpg" alt="Wanted bulletin issued for robbery suspect" title="WANTED:  Quintyn Alvin Bourne " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/30/wanted-bulletin-issued-robbery-suspect-2" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/08/Quintyn-Alvin-Bourne-1140x380-croped.jpg" alt="Wanted bulletin issued for robbery suspect" title="WANTED:  Quintyn Alvin Bourne " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/30/wanted-bulletin-issued-robbery-suspect-2" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Wanted bulletin issued for robbery suspect
					</div>
					<div class="post_description">
						QUINTYN Alvin Bourne is wanted by the police for robbery under arms, which was committed on Leon Bentham and others that occurred on August 22, at Sheriff Street, Campbellville, Georgetown.

Police...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/03/nabbed-570x570-croped.jpg" alt="Man arrested for allegedly sexually abusing daughters" title="Man arrested for allegedly sexually abusing daughters" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/30/man-arrested-allegedly-sexually-abusing-daughters" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/03/nabbed-1140x380-croped.jpg" alt="Man arrested for allegedly sexually abusing daughters" title="Man arrested for allegedly sexually abusing daughters" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/30/man-arrested-allegedly-sexually-abusing-daughters" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Man arrested for allegedly sexually abusing daughters
					</div>
					<div class="post_description">
						A 49-year-old father from the Upper Takutu-Upper Essequibo district has been taken into custody for allegedly sexually molesting his three daughters, ages six to 14.
Speaking to the Guyana Chronicle...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/gun-570x570-croped.jpg" alt="&#8216;Sick&#8217; cop nabbed with illegal gun" title="&#8216;Sick&#8217; cop nabbed with illegal gun" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/28/sick-cop-nabbed-illegal-gun" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/gun-1140x380-croped.jpg" alt="&#8216;Sick&#8217; cop nabbed with illegal gun" title="&#8216;Sick&#8217; cop nabbed with illegal gun" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/28/sick-cop-nabbed-illegal-gun" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						&#8216;Sick&#8217; cop nabbed with illegal gun
					</div>
					<div class="post_description">
						Police are investigating a constable who was found gambling under a shed with persons of  of alleged “ill repute.” According to the Police, the Constable, who was on sick leave, was spotted on...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="51">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="52">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court5-570x570-croped.jpg" alt="NA gas station robbers plead guilty" title="NA gas station robbers plead guilty" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/30/na-gas-station-robbers-plead-guilty" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court5-1140x380-croped.jpg" alt="NA gas station robbers plead guilty" title="NA gas station robbers plead guilty" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/30/na-gas-station-robbers-plead-guilty" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						NA gas station robbers plead guilty
					</div>
					<div class="post_description">
						Eighteen-year-old Travon Sinclair known as ‘Fatman’ of High dam, Angoy’s Avenue and his 15-year-old accomplice pleaded guilty to the charge of robbery under arms committed at the recently...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2014/11/Court-620x330-570x570-croped.jpg" alt="Lindeners in fight over eddo leaves" title="Lindeners in fight over eddo leaves" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/29/lindeners-fight-eddo-leaves" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2014/11/Court-620x330-1140x380-croped.jpg" alt="Lindeners in fight over eddo leaves" title="Lindeners in fight over eddo leaves" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/29/lindeners-fight-eddo-leaves" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Lindeners in fight over eddo leaves
					</div>
					<div class="post_description">
						TWO farmers, who got physical over $200 worth of eddo leaves, were each fined $25,000 when they appeared in the Linden Magistrate’s Court before Magistrate Clive Nurse.

It is alleged that...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/court-hammer_thumb-570x570-croped.jpg" alt="NGMC conspiracy trial to conclude soon" title="NGMC conspiracy trial to conclude soon" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/29/ngmc-conspiracy-trial-conclude-soon" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/court-hammer_thumb-1140x380-croped.jpg" alt="NGMC conspiracy trial to conclude soon" title="NGMC conspiracy trial to conclude soon" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/29/ngmc-conspiracy-trial-conclude-soon" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						NGMC conspiracy trial to conclude soon
					</div>
					<div class="post_description">
						THE trial involving former General Manager of the New Guyana Marketing Corporation (NGMC), Nizam Hassan and Felecia De Souza-Madramootoo, who are charged with conspiracy to procure money, is expected...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court5-570x570-croped.jpg" alt="Alleged cattle rustlers put on bail" title="Alleged cattle rustlers put on bail" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/29/alleged-cattle-rustlers-put-bail" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court5-1140x380-croped.jpg" alt="Alleged cattle rustlers put on bail" title="Alleged cattle rustlers put on bail" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/08/29/alleged-cattle-rustlers-put-bail" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Alleged cattle rustlers put on bail
					</div>
					<div class="post_description">
						THREE alleged cattle rustlers were on Tuesday released on $60,000 bail each, by Chief Magistrate Ann McLennan for stealing cows.

Curtis Charles, 22; Quison Frank, 18; and Ivor Rodrigues, 28; all...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="53">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="54">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/Basil-570x570-croped.jpg" alt="AG: CJ ruling vindicates President’s decision on GECOM chair" title="Attorney General, Basil Williams" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/ag-cj-vindicates-presidents-decision-on-gecom-chair" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/Basil-1140x380-croped.jpg" alt="AG: CJ ruling vindicates President’s decision on GECOM chair" title="Attorney General, Basil Williams" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/ag-cj-vindicates-presidents-decision-on-gecom-chair" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						AG: CJ ruling vindicates President’s decision on GECOM chair
					</div>
					<div class="post_description">
						…Gaskin signals intention to appeal
ATTORNEY General and Minister of Legal Affairs, Basil Williams SC said the Chief Justice ruling on the Guyana Elections Commission chairmanship issue has upheld...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/Arjoon-570x570-croped.jpg" alt="Arjoon to be compensated for wrongful dismissal" title="Former CEO of NBS, Maurice Arjoon   " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/arjoon-to-be-compensated-for-wrongful-dismissal" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/Arjoon-1140x380-croped.jpg" alt="Arjoon to be compensated for wrongful dismissal" title="Former CEO of NBS, Maurice Arjoon   " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/arjoon-to-be-compensated-for-wrongful-dismissal" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Arjoon to be compensated for wrongful dismissal
					</div>
					<div class="post_description">
						AFTER more than six years of legal battle, former Chief Executive Officer (CEO) of New Building Society (NBS), Maurice Arjoon will be compensated by the state-owned agency for wrongful dismissal by...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/Amerindian-Affairs-570x570-croped.jpg" alt="PAC hears about missing $14M in vouchers" title="Some of the Ministry of Indigenous People’s Affairs Officials that were present. In Centre is the Permanent Secretary, Alfred King, and on his left is the former PS, Vibert Welch and another official is at right. " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/pac-hears-about-missing-14m-in-vouchers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/07/Amerindian-Affairs-1140x380-croped.jpg" alt="PAC hears about missing $14M in vouchers" title="Some of the Ministry of Indigenous People’s Affairs Officials that were present. In Centre is the Permanent Secretary, Alfred King, and on his left is the former PS, Vibert Welch and another official is at right. " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/pac-hears-about-missing-14m-in-vouchers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						PAC hears about missing $14M in vouchers
					</div>
					<div class="post_description">
						APPROXIMATELY $14M in vouchers are still to be accounted for by the Ministry of Indigenous People's Affairs while millions of dollars in equipment were procured without any evidence that contractual...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Education CoI recommends licensing of teachers" title="Education CoI recommends licensing of teachers" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/education-coi-recommends-licensing-of-teachers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Education CoI recommends licensing of teachers" title="Education CoI recommends licensing of teachers" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/18/education-coi-recommends-licensing-of-teachers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Education CoI recommends licensing of teachers
					</div>
					<div class="post_description">
						THE recently concluded Commission of Inquiry into the local education system has recommended a license system for teachers to improve the level of service they are rendering to the system.

This...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="55">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="56">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Region Five gets ‘smart’ health centres" title="Region Five gets ‘smart’ health centres" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/07/17/region-five-gets-smart-health-centres" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Region Five gets ‘smart’ health centres
					</div>
					<div class="post_description">
						REGION Five (Mahaica/Berbice) is slated to receive two new health centres designed and constructed in keeping with the concept of “smart medical facilities.”
One centre will be constructed at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Reid2-570x570-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Reid2-1140x380-croped.jpg" alt="Support for Ptolemy Reid Rehab Centre" title="A student enthusiastically shows one of his drawings to Minister of Public Health, Volda Lawrence and Director of Disability and Rehabilitation Services, Ariane Mangar during her visit at the Ptolemy Reid’s Rehabilitation center on Wednesday [Samuel Maughn photo]
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/support-for-ptolemy-reid-rehab-centre" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Support for Ptolemy Reid Rehab Centre
					</div>
					<div class="post_description">
						IN observance of National Rehabilitation Week 2017, Minister of Public Health, Volda Lawrence, on Wednesday pledged government’s support to the Ptolemy Reid Rehabilitation Centre in helping to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/georgetown_public_hospital-570x570-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/georgetown_public_hospital-1140x380-croped.jpg" alt="GPHC pain medicine goes missing  -male nurse suspected" title="GPHC pain medicine goes missing  -male nurse suspected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/gphc-pain-medicine-goes-missing-male-nurse-suspected" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						GPHC pain medicine goes missing  -male nurse suspected
					</div>
					<div class="post_description">
						DURING the course of last week, staff of the Georgetown Public Hospital Corporation (GPHC) discovered ten vials of the pain medicine, pethidine missing from a cabinet.
Reports are that the hospital...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/HAP1-570x570-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/HAP1-1140x380-croped.jpg" alt="60 cervical cancer tests conducted during U.S. Embassy outreach in Linden" title="Medical personnel who participated in the outreach." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/60-cervical-cancer-tests-conducted-during-u-s-embassy-outreach-in-linden" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						60 cervical cancer tests conducted during U.S. Embassy outreach in Linden
					</div>
					<div class="post_description">
						SIXTY cervical cancer tests were among a range of tests conducted by a United States Embassy outreach in the mining town of Linden recently.
According to the embassy , the Humanitarian Assistance...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="57">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="58">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Cuban-Ambassador-570x570-croped.jpg" alt="Cuban ambassador decries Trump’s roll back of Obama policy" title="Cuban Ambassador to Guyana, Julio Cesar Gonzalez Marchante" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/24/cuban-ambassador-decries-trumps-roll-back-of-obama-policy" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Cuban-Ambassador-1140x380-croped.jpg" alt="Cuban ambassador decries Trump’s roll back of Obama policy" title="Cuban Ambassador to Guyana, Julio Cesar Gonzalez Marchante" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/24/cuban-ambassador-decries-trumps-roll-back-of-obama-policy" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Cuban ambassador decries Trump’s roll back of Obama policy
					</div>
					<div class="post_description">
						CUBAN Ambassador to Guyana, Julio Cesar Gonzalez Marchante, described US President Donald Trump recent speech and directive as ill-advised, resulting in the roll-back of progress achieved over the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Energy-Summit-570x570-croped.jpg" alt="US pledges support for regional energy reforms" title="Caribbean leaders, including President David Granger (centre), meeting with then U.S Vice President Joe Biden last year in Washington D.C. at the Energy Summit " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/22/us-pledges-support-for-regional-energy-reforms" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Energy-Summit-1140x380-croped.jpg" alt="US pledges support for regional energy reforms" title="Caribbean leaders, including President David Granger (centre), meeting with then U.S Vice President Joe Biden last year in Washington D.C. at the Energy Summit " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/22/us-pledges-support-for-regional-energy-reforms" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						US pledges support for regional energy reforms
					</div>
					<div class="post_description">
						THE United States will be looking to play a more active role in supporting the energy sector in the Caribbean by providing targeted technical support to countries with the capacity and interest in...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Lashley-570x570-croped.jpg" alt="Caribbean looks to creative arts to transform regional economy" title="Barbados Minister of Culture, Stephen Lashley " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/caribbean-looks-to-creative-arts-to-transform-regional-economy" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Lashley-1140x380-croped.jpg" alt="Caribbean looks to creative arts to transform regional economy" title="Barbados Minister of Culture, Stephen Lashley " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/21/caribbean-looks-to-creative-arts-to-transform-regional-economy" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Caribbean looks to creative arts to transform regional economy
					</div>
					<div class="post_description">
						THE ECONOMIC potential of the creative arts industry in the Caribbean remains one which can transform regional economies which have been stagnant, Culture Minister of Barbados, Stephen Lashley, has...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Caribbean_Airlines_logo-600x270-570x570-croped.jpg" alt="CAL cancels flights over storm warning" title="CAL cancels flights over storm warning" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/19/cal-cancels-flights-over-storm-warning" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Caribbean_Airlines_logo-600x270-1140x380-croped.jpg" alt="CAL cancels flights over storm warning" title="CAL cancels flights over storm warning" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/19/cal-cancels-flights-over-storm-warning" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CAL cancels flights over storm warning
					</div>
					<div class="post_description">
						Caribbean Airlines (CAL) have cancelled a number of flights on Monday due to several Caribbean countries being placed under a tropical storm warning.
A release from the air carrier stated: “Due to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="59">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="60">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96548110_039907754-1-570x570-croped.jpg" alt="Russian warning after US downs Syrian jet" title="An F/A-18E Super Hornet (similar to the one pictured) shot down the Syrian plane" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/19/russian-warning-after-us-downs-syrian-jet" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96548110_039907754-1-1140x380-croped.jpg" alt="Russian warning after US downs Syrian jet" title="An F/A-18E Super Hornet (similar to the one pictured) shot down the Syrian plane" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/19/russian-warning-after-us-downs-syrian-jet" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Russian warning after US downs Syrian jet
					</div>
					<div class="post_description">
						 - Russia has warned the US-led coalition fighting in Syria that it will view its aircraft as targets, after a Syrian military plane was shot down.
The coalition said it had shot down the Syrian...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96543184_prayers-570x570-croped.jpg" alt="Theresa May condemns &#8216;sickening&#8217; terror attack" title="Prayers were held in the street in aftermath of the van attack" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/19/theresa-may-condemns-sickening-terror-attack" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96543184_prayers-1140x380-croped.jpg" alt="Theresa May condemns &#8216;sickening&#8217; terror attack" title="Prayers were held in the street in aftermath of the van attack" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/19/theresa-may-condemns-sickening-terror-attack" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Theresa May condemns &#8216;sickening&#8217; terror attack
					</div>
					<div class="post_description">
						 - Prime Minister Theresa May says the terror attack near a north London mosque is "every bit as sickening" as other recent ones to hit the UK.
A man drove a van into worshippers close to the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96505256_040067147-1-570x570-croped.jpg" alt="Trump-Russia inquiry: President &#8216;probed for obstruction of justice&#8217;" title="Russian President Vladimir Putin" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/15/trump-russia-inquiry-president-probed-for-obstruction-of-justice" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96505256_040067147-1-1140x380-croped.jpg" alt="Trump-Russia inquiry: President &#8216;probed for obstruction of justice&#8217;" title="Russian President Vladimir Putin" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/15/trump-russia-inquiry-president-probed-for-obstruction-of-justice" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Trump-Russia inquiry: President &#8216;probed for obstruction of justice&#8217;
					</div>
					<div class="post_description">
						 - President Donald Trump is being investigated by special counsel Robert Mueller for possible obstruction of justice, US media reports say.
They say senior intelligence officials will be...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96503660_corbyn-570x570-croped.jpg" alt="London fire: Prime minister orders full public inquiry" title="Labour's Jeremy Corbyn spoke to firefighters and community leaders on a visit" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/15/london-fire-prime-minister-orders-full-public-inquiry" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96503660_corbyn-1140x380-croped.jpg" alt="London fire: Prime minister orders full public inquiry" title="Labour's Jeremy Corbyn spoke to firefighters and community leaders on a visit" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/15/london-fire-prime-minister-orders-full-public-inquiry" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						London fire: Prime minister orders full public inquiry
					</div>
					<div class="post_description">
						 - Prime Minister Theresa May has ordered a full public inquiry into the fire that engulfed a west London block of flats, killing at least 17 people.
That figure is expected to rise, as fire chiefs...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="61">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="62">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="63">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-255343 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/my-turn" class="item_link  disable_icon" tabindex="64">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					My Turn
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="65">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="66">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="67">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="68">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="69">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="70">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-264265 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/thinking-promoting-development" class="item_link  disable_icon" tabindex="71">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Thinking &#038; Promoting Development
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="72">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="73">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="74">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="75">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="76">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="77">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="78">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="79">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-235049 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="80">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="81">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="82">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" --></div>

<!--
<div class="td-search-wrapper">
    <div id="td-top-search">-->
        <!-- Search -->
       <!-- <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>-->
<!--
<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://guyanachronicle.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
-->            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
    <div class="td-container td-post-template-default " style="padding-top:5px;">

<!--Left Adzone-->
<div  class="paszone_container paszone-container-211420 _phone_portrait  " id="paszonecont_211420" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211420 _phone_portrait" id="211420" style="overflow:hidden; max-width:535px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211420" style="width:100%; height:100%;" ><a href="http://guyanachronicle.com/advertise/"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/web-ad-535-x-90px-NEWNEW.jpg" /></a></div></div></div><!--Right Adzone-->
<div  class="paszone_container paszone-container-211422 _phone_portrait  " id="paszonecont_211422" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211422 _phone_portrait" id="211422" style="overflow:hidden; max-width:535px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211422" style="width:100%; height:100%;" ><a href="http://guyanachronicle.com/advertise/"><img src="http://guyanachronicle.com/wp-content/uploads/2017/08/GNNL-AD-WEBSITE-TRIP-1.jpg" /></a></div></div></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/category/news"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Bandit shot dead"><meta itemprop="url" content = "http://guyanachronicle.com/2017/08/30/bandit-shot-dead-3">Bandit shot dead</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-271044" class="post-271044 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#a444bd; color:#fff; border-color:#a444bd;" href="http://guyanachronicle.com/category/news">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Bandit shot dead</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://guyanachronicle.com/author/yatesh">admin</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-08-30T00:37:52+00:00" >August 30, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="http://guyanachronicle.com/2017/08/30/bandit-shot-dead-3#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-271044">55</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2017%2F08%2F30%2Fbandit-shot-dead-3" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bandit+shot+dead&url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F08%2F30%2Fbandit-shot-dead-3&via=gychronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2017/08/30/bandit-shot-dead-3" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2017/08/30/bandit-shot-dead-3&amp;media=http://guyanachronicle.com/wp-content/uploads/2017/08/Troyden-Munroe.jpg&description=Bandit+shot+dead" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bandit+shot+dead - http%3A%2F%2Fguyanachronicle.com%2F2017%2F08%2F30%2Fbandit-shot-dead-3" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://guyanachronicle.com/wp-content/uploads/2017/08/Troyden-Munroe.jpg" data-caption="Dead: Troyden Munroe"><img width="696" height="456" itemprop="image" class="entry-thumb td-modal-image" src="http://guyanachronicle.com/wp-content/uploads/2017/08/Troyden-Munroe-696x456.jpg" alt="" title="Troyden-Munroe"/></a><figcaption class="wp-caption-text">Dead: Troyden Munroe</figcaption></figure></div>
        <h4><strong>…another wounded in attempted robbery</strong></h4>
<p>A BANDIT identified as an ex-prison warden was on Tuesday morning shot and killed during an attempt to rob a woman in the vicinity of Giftland Mall at Liliendaal, East Coast Demerara (ECD).</p>
<p>The former prison warden, Troyden Munroe, 24, of Canje East Berbice was dismissed from the Guyana Prison Service in March 2017, for absconding from work without leave. Police recovered a .32 pistol with three matching live rounds next to his body. Three lady’s bags were visible near Munroe when an ambulance arrived and took him to the Georgetown Public Hospital Corporation (GPHC) where he was pronounced by doctors as dead on arrival. The dead man is said to have received six shots to the body.</p>
<p>“One less thief on the road, one less thief, I want people see,” one man pointed at the body while videoing with his cell phone. “ He get caught red-handed and I bet now his family won’t be on TV saying how he was a good boy and how he is innocent, people must stop swearing for their children because they don’t know what they out here doing to make other people’s lives hell,” one woman at the scene said.</p>
<p>Police said swift and courageous action by an armed security escort about 09:45 hrs on Tuesday morning at Liliendaal, ECD, resulted in the death of one of two armed bandits who attempted to shoot and rob him and the driver of the motor car, he was escorting.</p>
<p>Investigations revealed that a 42-year-old Interior Flight Services Supervisor and her Security Escort, who was armed with a licensed handgun, went to Ogle Airport in a motor car, driven by the supervisor and collected several parcels. Police said as they were returning to Georgetown via the Railway Embankment, in the vicinity of the Giftland Mall Access Road, a dark-coloured motor car suddenly blocked their path and immediately two males, exited the vehicle, brandishing firearms and pounced on them.</p>
<p>During the process, the armed escort drew his firearm and discharged several rounds which struck one of the bandits who fell. The security officer then exited the vehicle and discharged his firearm at the other armed accomplice who managed to escape on foot while the vehicle that brought them sped away. The police reported that shortly after, a man suspected to be the accomplice, visited the GPHC with gunshot wounds. The lawmen kept watch over him as he received medical attention.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="11" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script>
<div  class="paszone_container paszone-container-211384 _phone_portrait  " id="paszonecont_211384" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211384 _phone_portrait" id="211384" style="overflow:hidden; max-width:728px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211384" style="width:100%; height:100%;" ><a href="http://www.guyanachronicle.com/advertise"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/web-ad-728-x-90px.jpg" /></a></div></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2017%2F08%2F30%2Fbandit-shot-dead-3" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bandit+shot+dead&url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F08%2F30%2Fbandit-shot-dead-3&via=gychronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2017/08/30/bandit-shot-dead-3" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2017/08/30/bandit-shot-dead-3&amp;media=http://guyanachronicle.com/wp-content/uploads/2017/08/Troyden-Munroe.jpg&description=Bandit+shot+dead" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bandit+shot+dead - http%3A%2F%2Fguyanachronicle.com%2F2017%2F08%2F30%2Fbandit-shot-dead-3" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://guyanachronicle.com/2017/08/30/bandit-shot-dead-3&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://guyanachronicle.com/2017/08/30/bandit-shot-dead-3" data-text="Bandit shot dead" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://guyanachronicle.com/2017/08/30/three-get-keys-new-govt-houses">Three get keys to new gov’t houses</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://guyanachronicle.com/2017/08/30/power-company-eyes-us2m-profits">Power company eyes US$2M profits</a></div></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://guyanachronicle.com/author/yatesh"><img width="96" height="96" src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-150x150.jpg" class="avatar avatar-96 photo" alt="" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://guyanachronicle.com/author/yatesh">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "admin"><meta itemprop="datePublished" content="2017-08-30T00:37:52+00:00"><meta itemprop="headline " content="Bandit shot dead"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2017/08/Troyden-Munroe.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_59a6527cd762e = new tdBlock();
block_td_uid_1_59a6527cd762e.id = "td_uid_1_59a6527cd762e";
block_td_uid_1_59a6527cd762e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_59a6527cd762e_rand","td_column_number":3,"live_filter_cur_post_id":271044,"live_filter_cur_post_author":"1"}';
block_td_uid_1_59a6527cd762e.td_column_number = "3";
block_td_uid_1_59a6527cd762e.block_type = "td_block_related_posts";
block_td_uid_1_59a6527cd762e.post_count = "3";
block_td_uid_1_59a6527cd762e.found_posts = "55404";
block_td_uid_1_59a6527cd762e.header_color = "";
block_td_uid_1_59a6527cd762e.ajax_pagination_infinite_stop = "";
block_td_uid_1_59a6527cd762e.max_num_pages = "18468";
tdBlocksArray.push(block_td_uid_1_59a6527cd762e);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_59a6527cd762e_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_59a6527d11551" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59a6527cd762e" href="#">RELATED ARTICLES</a><a id="td_uid_3_59a6527d1159b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59a6527cd762e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_59a6527cd762e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/08/30/dont-be-fooled" rel="bookmark" title="‘Don’t be fooled’"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/08/Gaskin-1-218x150.jpg" alt="" title="‘Don’t be fooled’"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/08/30/dont-be-fooled" rel="bookmark" title="‘Don’t be fooled’">‘Don’t be fooled’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/08/30/power-company-eyes-us2m-profits" rel="bookmark" title="Power company eyes US$2M profits"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/08/PPDI-4-218x150.jpg" alt="" title="Power company eyes US$2M profits"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/08/30/power-company-eyes-us2m-profits" rel="bookmark" title="Power company eyes US$2M profits">Power company eyes US$2M profits</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/08/30/three-get-keys-new-govt-houses" rel="bookmark" title="Three get keys to new gov’t houses"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/08/Housing-2-218x150.jpg" alt="" title="Three get keys to new gov’t houses"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/08/30/three-get-keys-new-govt-houses" rel="bookmark" title="Three get keys to new gov’t houses">Three get keys to new gov’t houses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59a6527cd762e" data-td_block_id="td_uid_1_59a6527cd762e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59a6527cd762e" data-td_block_id="td_uid_1_59a6527cd762e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://guyanachronicle.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-687 _phone_portrait  " id="paszonecont_687" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-687 _phone_portrait" id="687" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate   proadszoneholder-687" style="" ><div class="pasli pasli-212051 "   duration="8000" bid="212051" aid="687"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDUx&amp;pasZONE=Njg3" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/10/SleepIn-hotel-and-casino-ad-324-x-270px.gif?pas=16300508651708300551" alt="Sleep Inn &#8211; Side Bar 1 (324&#215;270)" border="0"  /></a></div></div></div></div></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-211395 _phone_portrait  " id="paszonecont_211395" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211395 _phone_portrait" id="211395" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate rotating_paszone wppasrotate897697982 proadszoneholder-211395" style="" ><div class="pasli pasli-225488 "   duration="5000" bid="225488" aid="211395"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjI1NDg4&amp;pasZONE=MjExMzk1" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/12/carib-vision.jpg?pas=1770933841708300551" alt="Carib Vision Sidebar &#8211; 320&#215;270" border="0"  /></a></div><div class="pasli pasli-212054 "   duration="5000" bid="212054" aid="211395"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDU0&amp;pasZONE=MjExMzk1" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2017/02/GTA-NEW-INTERNET-AD.jpg?pas=16192844411708300551" alt="Guyana Revenue Authority &#8211; Side Bar 2 (324&#215;270)" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate897697982 = $(".wppasrotate897697982").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate897697982").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate897697982").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate897697982.setPause($($slideElement).attr("duration"));},});});});</script></aside><aside class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="8" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="10" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script></div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://guyanachronicle.com/2017/08/30/dont-be-fooled">‘Don’t be fooled’</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/08/30/power-company-eyes-us2m-profits">Power company eyes US$2M profits</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/08/30/bandit-shot-dead-3">Bandit shot dead</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/08/30/three-get-keys-new-govt-houses">Three get keys to new gov’t houses</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/08/30/linden-man-charged-harbouring-prison-escapees">Linden man charged for harbouring prison escapees</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>		<ul>
	<li class="cat-item cat-item-50"><a href="http://guyanachronicle.com/category/opinions/against-the-grain" >Against the Grain</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://guyanachronicle.com/category/pepperpot/arts-culture" >Arts &amp; Culture</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://guyanachronicle.com/category/arts-entertainment" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://guyanachronicle.com/category/beauty-tips" >Beauty Tips</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://guyanachronicle.com/category/business-environment" >Business &amp; Environment</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://guyanachronicle.com/category/columns" >Columns</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" >Consumer Conern</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://guyanachronicle.com/category/courts" >Courts</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://guyanachronicle.com/category/crime-security" >Crime &amp; Security</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://guyanachronicle.com/category/dentist-speaks" >Dentist Speaks</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://guyanachronicle.com/category/direct-answers" >Direct Answers</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://guyanachronicle.com/category/editorial" >Editorial</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" >Eye on Guyana</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://guyanachronicle.com/category/features" >Features</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://guyanachronicle.com/category/opinions/fyi" >FYI</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://guyanachronicle.com/category/health" >Health</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://guyanachronicle.com/category/pepperpot/health-fitness" >Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://guyanachronicle.com/category/opinions/hinds-sight" >Hind&#039;s Sight</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://guyanachronicle.com/category/international" >International</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://guyanachronicle.com/category/pepperpot/lead-stories" >Lead Stories</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://guyanachronicle.com/category/letters" >Letters</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://guyanachronicle.com/category/opinions/my-turn" >My Turn</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://guyanachronicle.com/category/news" >News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://guyanachronicle.com/category/opinions" title="Featured posts">Opinions</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://guyanachronicle.com/category/our-environment" >Our Environment</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://guyanachronicle.com/category/pepperpot" >Pepperpot</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://guyanachronicle.com/category/picture-of-the-day" >Picture Of The Day</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://guyanachronicle.com/category/politics" >Politics</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://guyanachronicle.com/category/pepperpot/psychologist" >Psychologist</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://guyanachronicle.com/category/regional" >Regional</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://guyanachronicle.com/category/sports" title="Sport news, results, fixtures, blogs and comments in Guyana and around the world sport from the Guyana Chronicle, Guyana&#039;s leading liberal voice.">Sports</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://guyanachronicle.com/category/opinions/straight-talk" >Straight Talk</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://guyanachronicle.com/category/opinions/talking-culture" >Talking Culture</a>
</li>
	<li class="cat-item cat-item-96"><a href="http://guyanachronicle.com/category/opinions/thinking-promoting-development" >Thinking &amp; Promoting Development</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" >Towards a Good Life</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://guyanachronicle.com/category/trending-now" >Trending Now</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://guyanachronicle.com/category/opinions/truth-be-told" >Truth be Told</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://guyanachronicle.com/category/uncategorized" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://guyanachronicle.com/category/video" title="Latest News Videos">Video</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://guyanachronicle.com/category/world" >World</a>
</li>
		</ul>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/footer_logo1-updated.png"/></div>
		</aside><aside class="widget zoom-social-icons-widget">
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/gychronicle"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.twitter.com/gychronicle"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.instagram.com/gychronicle"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-instagram"
							data-hover-rule="background-color" data-hover-color="#e1306c"							  style="background-color : #e1306c; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="mailto:wnigel10@hotmail.com"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-mail"
							data-hover-rule="background-color" data-hover-color="#000000"							  style="background-color : #000000; font-size: 20px; padding:5px"
						></span>

											</a>
				</li>

			
		</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>GOVERNMENT MINISTRY LINKS</span></div>			<div class="textwidget"><ul class="min_links_list">
<li class="min_links"><a href="http://www.motp.gov.gy/" target="_blank">Ministry of the Presidency</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Citizenship</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Cohesion</a></li>
<li class="min_links"><a href="#" target="_blank">Office of the Prime Minister</a></li>
<li class="min_links"><a href="http://www.minfor.gov.gy/" target="_blank">Ministry of Foreign Affairs</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Public Security</a></li>
<li class="min_links"><a href="http://indigenouspeoples.gov.gy/" target="_blank">Ministry of Indigenous Peoples' Affairs</a></li>
<li class="min_links"><a href="http://agriculture.gov.gy/" target="_blank">Ministry of Agriculture</a></li>
<li class="min_links"><a href="http://communities.gov.gy/" target="_blank">Ministry of Communities</a></li>
<li class="min_links"><a href="http://education.gov.gy/web/" target="_blank">Ministry of Education</a></li>
<li class="min_links"><a href="http://finance.gov.gy/" target="_blank">Ministry of Finance</a></li>
<li class="min_links"><a href="http://nre.gov.gy/" target="_blank">Ministry of Natural Resources</a></li>
<li class="min_links"><a href="http://minbusiness.gov.gy/" target="_blank">Ministry of Business and Tourism</a></li>
<li class="min_links"><a href="http://mola.gov.gy/" target="_blank">Ministry of Legal Affairs</a></li>
<li class="min_links"><a href="https://www.health.gov.gy/" target="_blank">Ministry of Public Health</a></li>
<li class="min_links"><a href="http://www.mopi.gov.gy/" target="_blank">Ministry of Public Infrastructure</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Protection</a></li>
<li class="min_links"><a href="http://www.egov.gy/" target="_blank">Ministry of Public Telecommunications</a></li>
</ul></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>SUICIDE HOTLINE</span></div>			<div class="textwidget"><table class="suicide_info">
<tr>
<td><i class="fa fa-phone-square" aria-hidden="true"></i></td>
<td>+(592) 223-0001, 223-0009, 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-info" aria-hidden="true"></i></td>
<td>BBM PINS: 2BE55649, 2BE56020</td>
</tr>
<tr>
<td><i class="fa fa-twitter-square" aria-hidden="true"></i></td>
<td>guyanaagency</td>
</tr>
<tr>
<td><i class="fa fa-whatsapp" aria-hidden="true"></i> </td>
<td>+(592) 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-envelope" aria-hidden="true"></i></td>
<td>guyagency@yahoo.com</td>
</tr>
<tr>
<td><i class="fa fa-facebook-square" aria-hidden="true"></i></td>
<td>Guyana Interagency Suicide Prevention Help Line</td>
</tr>
</table></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-210744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210744"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-210745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210745"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-210746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210746"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-210748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210748"><a href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
<li id="menu-item-210747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210747"><a href="http://guyanachronicle.com/classifieds">Classifieds</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 | Developed by <a href="http://www.logicdesignz.com">LogicDesignz</a> | Maintained by the MIS Department                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/08/30/dont-be-fooled" rel="bookmark" title="‘Don’t be fooled’"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/08/Gaskin-1-100x70.jpg" alt="" title="‘Don’t be fooled’"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/08/30/dont-be-fooled" rel="bookmark" title="‘Don’t be fooled’">‘Don’t be fooled’</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-08-30T00:38:53+00:00" >August 30, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Nafeeza Yahya"><meta itemprop="datePublished" content="2017-08-30T00:38:53+00:00"><meta itemprop="headline " content="‘Don’t be fooled’"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2017/08/Gaskin-1.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/08/30/power-company-eyes-us2m-profits" rel="bookmark" title="Power company eyes US$2M profits"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/08/PPDI-4-100x70.jpg" alt="" title="Power company eyes US$2M profits"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/08/30/power-company-eyes-us2m-profits" rel="bookmark" title="Power company eyes US$2M profits">Power company eyes US$2M profits</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-08-30T00:38:30+00:00" >August 30, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Svetlana Marshall"><meta itemprop="datePublished" content="2017-08-30T00:38:30+00:00"><meta itemprop="headline " content="Power company eyes US$2M profits"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2017/08/PPDI-4.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6 (rara)
        Deploy mode: deploy
        
        uid: 59a6527d4b30a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo {
margin: 28px 20px 9px 0;
    width: 548px;
}

.td-header-style-1 .td-header-sp-logo img{
    max-height:130px;
    max-width:548px;
    height:130px;
    width:548px;
}


.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
    

        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 0;
        }
        


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo 
    {
display: block;
//margin: 40px 20px 0 0;
margin: 12% 0 5% 0;
width:100%;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo a
    {
width:100%;
}
}


@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo img{
    max-height: inherit; 
    max-width: inherit; 
    height: inherit;
    width: inherit;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo {
            height:3px;
    }
    
}

@media (max-width: 767px) {
.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
}

/*******Top Banner Ad Alignment********/
@media (max-width: 767px){.td-header-rec-wrap {
    margin-left: 0;
}}

/*****Hides the Newspaper theme menu background and logo******/
@media (max-width: 767px) {
  .td-header-wrap .td-header-menu-wrap-full,
  .td-header-wrap .td-header-menu-wrap,
  .td-header-wrap .td-header-main-menu {
    background-color: transparent !important;
    height: auto !important;
  }
    }
}
</style>

<script type="text/javascript">(function(w) {
var d=document,h=d.getElementsByTagName('head')[0],j=d.createElement('script'),k=d.createElement('script');
j.setAttribute('src','//cdn.adsoptimal.com/advertisement/settings/50085.js');
k.setAttribute('src','//cdn.adsoptimal.com/advertisement/manual.js');
h.appendChild(j); h.appendChild(k);
})(window);</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='http://guyanachronicle.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"271044 http:\/\/guyanachronicle.com\/?p=271044","disqusShortname":"guyanachronicle","disqusTitle":"Bandit shot dead","disqusUrl":"http:\/\/guyanachronicle.com\/2017\/08\/30\/bandit-shot-dead-3","options":{"manualSync":false},"postId":"271044"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guyanachronicle"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://guyanachronicle.com/wp-content/uploads/2016/11/news_bg2.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[271044]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://guyanachronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'70384709',post:'271044',tz:'-4',srv:'guyanachronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '70384709', '271044' ]);
</script>



</body>
</html>
<!-- Dynamic page generated in 1.134 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-30 01:51:57 -->

<!-- Compression = gzip -->