<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Guyanese nationals charged with raping girl in Barbados | Guyana Chronicle</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://guyanachronicle.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.1 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2017/01/rape.jpg" /><meta name="author" content="admin">
<link rel="icon" type="image/png" href="http://guyanachronicle.com/wp-content/uploads/2016/10/favicon.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Feed" href="http://guyanachronicle.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Comments Feed" href="http://guyanachronicle.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Guyanese nationals charged with raping girl in Barbados Comments Feed" href="http://guyanachronicle.com/2017/06/15/guyanese-nationals-charged-with-raping-girl-in-barbados/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/guyanachronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1476674396' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://guyanachronicle.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://guyanachronicle.com/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://guyanachronicle.com/wp-content/plugins/js_composer_5.0.1/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://guyanachronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://guyanachronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://guyanachronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='5% decrease in serious crimes – police stats' href='http://guyanachronicle.com/2017/06/15/5-decrease-in-serious-crimes-police-stats' />
<link rel='next' title='TRAFFIC OBSTRUCTION!' href='http://guyanachronicle.com/2017/06/15/traffic-obstruction' />
<link rel="canonical" href="http://guyanachronicle.com/2017/06/15/guyanese-nationals-charged-with-raping-girl-in-barbados" />
<link rel='shortlink' href='http://guyanachronicle.com/?p=259983' />
<link rel="alternate" type="application/json+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F06%2F15%2Fguyanese-nationals-charged-with-raping-girl-in-barbados" />
<link rel="alternate" type="text/xml+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F06%2F15%2Fguyanese-nationals-charged-with-raping-girl-in-barbados&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://guyanachronicle.com/wp-content/plugins/js_composer_5.0.1/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Guyanese nationals charged with raping girl in Barbados" />
<meta property="og:url" content="http://guyanachronicle.com/2017/06/15/guyanese-nationals-charged-with-raping-girl-in-barbados" />
<meta property="og:description" content="[Barbados Today] &#8211; Two Guyanese nationals, a man and woman, are now on remand after appearing in a Bridgetown Court on a rape charge. It is alleged that Carla Alexis Martin, 37, and Sean Chri…" />
<meta property="article:published_time" content="2017-06-15T18:58:54+00:00" />
<meta property="article:modified_time" content="2017-06-15T18:58:54+00:00" />
<meta property="og:site_name" content="Guyana Chronicle" />
<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2017/01/rape.jpg" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="486" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://guyanachronicle.com/wp-content/uploads/2017/01/rape.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6";
var td_get_template_directory_uri="http:\/\/guyanachronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d62f2f";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87321276-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-259983 single-format-standard mmm mega_main_menu-2-1-1 guyanese-nationals-charged-with-raping-girl-in-barbados white-menu wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="1">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="2">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="3">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="4">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="5">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/parade-570x570-croped.jpg" alt="Guyanese in NY celebrate Independence anniversary" title="A section of the parade in New York on Sunday" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/11/guyanese-in-ny-celebrate-independence-anniversary" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/parade-1140x380-croped.jpg" alt="Guyanese in NY celebrate Independence anniversary" title="A section of the parade in New York on Sunday" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/11/guyanese-in-ny-celebrate-independence-anniversary" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyanese in NY celebrate Independence anniversary
					</div>
					<div class="post_description">
						HUNDREDS of Guyanese in the Brooklyn, New York area converged on Church Avenue on Sunday to celebrate 51 years of Guyana's Independence.

The parade, organised by the Guyana Independence...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/escape1-570x570-croped.jpg" alt="‘Escape’ heads to NCC" title="Free Souls Dance Theatre" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/08/escape-heads-to-ncc" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/escape1-1140x380-croped.jpg" alt="‘Escape’ heads to NCC" title="Free Souls Dance Theatre" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/08/escape-heads-to-ncc" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Escape’ heads to NCC
					</div>
					<div class="post_description">
						--promises to be ‘quite a theatrical treat’
IN April last year, a reckon-worthy force emerged on the local dance scene in the form of Free Souls Dance Theatre. At the time, the troupe of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Show-570x570-croped.jpg" alt="Another sold-out year for ‘Nothing to Laugh About’" title="Actors Leza “Radika” Singh and Michael Ignatius during a scene from the show" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/08/another-sold-out-year-for-nothing-to-laugh-about" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Show-1140x380-croped.jpg" alt="Another sold-out year for ‘Nothing to Laugh About’" title="Actors Leza “Radika” Singh and Michael Ignatius during a scene from the show" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/08/another-sold-out-year-for-nothing-to-laugh-about" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Another sold-out year for ‘Nothing to Laugh About’
					</div>
					<div class="post_description">
						--Held-overs set for July 1 &amp; 2


THERE was so much to laugh about as the skits and standup comedians in last weekend's 'Nothing to Laugh About 10' took jabs at everyone, from President...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Usain-Bolt-1-570x570-croped.jpg" alt="‘Bolt’ documentary for Houston film-fest" title="Usain Bolt " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/08/bolt-documentary-for-houston-film-fest" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Usain-Bolt-1-1140x380-croped.jpg" alt="‘Bolt’ documentary for Houston film-fest" title="Usain Bolt " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/08/bolt-documentary-for-houston-film-fest" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Bolt’ documentary for Houston film-fest
					</div>
					<div class="post_description">
						THE Caribbean American Heritage Foundation of Texas (CAHFT) has announced that I Am Bolt, a documentary about the life of Jamaican Olympic athlete Usain Bolt, will headline its Second Annual Houston...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="6">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="7">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-car-570x570-croped.jpg" alt="Toyota Raum" title="Toyota Raum" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/toyota-raum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-car-1140x380-croped.jpg" alt="Toyota Raum" title="Toyota Raum" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/toyota-raum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Toyota Raum
					</div>
					<div class="post_description">
						
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="8">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="9">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-car-570x570-croped.jpg" alt="Toyota Raum" title="Toyota Raum" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/toyota-raum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-car-1140x380-croped.jpg" alt="Toyota Raum" title="Toyota Raum" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/toyota-raum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Toyota Raum
					</div>
					<div class="post_description">
						
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="10">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="11">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Rico-570x570-croped.jpg" alt="Minibus conductor charged with larceny" title=" Rico Persaud 
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/minibus-conductor-charged-with-larceny" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Rico-1140x380-croped.jpg" alt="Minibus conductor charged with larceny" title=" Rico Persaud 
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/minibus-conductor-charged-with-larceny" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Minibus conductor charged with larceny
					</div>
					<div class="post_description">
						A MINIBUS conductor appeared before City Magistrate, Fabayo Azore, at the Georgetown Magistrates’ Court, charged with four counts of simple larceny.
Rico Persaud, 24, of West Ruimveldt,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Stephens-570x570-croped.jpg" alt="Miner remanded on drug trafficking charge" title="Junior Stephens " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/miner-remanded-on-drug-trafficking-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Stephens-1140x380-croped.jpg" alt="Miner remanded on drug trafficking charge" title="Junior Stephens " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/miner-remanded-on-drug-trafficking-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Miner remanded on drug trafficking charge
					</div>
					<div class="post_description">
						A MINER was on Wednesday remanded to prison by City Magistrate, Judy Latchman on a drug trafficking charge.
It is alleged that Junior Stephens, 31, on June 11, 2017 at Fifth Avenue, Bartica, had 554...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Prasad-570x570-croped.jpg" alt="Kitty woman accused of forging dead husband’s will" title="Liloutie Prasad " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/kitty-woman-accused-of-forging-dead-husbands-will" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Prasad-1140x380-croped.jpg" alt="Kitty woman accused of forging dead husband’s will" title="Liloutie Prasad " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/kitty-woman-accused-of-forging-dead-husbands-will" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Kitty woman accused of forging dead husband’s will
					</div>
					<div class="post_description">
						LILOUTIE Prasad appeared before Magistrate Judy Latchman at the Georgetown Magistrates’ Court on Tuesday, charged with forging her dead husband’s Will and uttering it to the Deeds...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/05/Court-620x330-570x570-croped.jpg" alt="‘Threatening language’ lands man in court" title="‘Threatening language’ lands man in court" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/threatening-language-lands-man-in-court" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/05/Court-620x330-1140x380-croped.jpg" alt="‘Threatening language’ lands man in court" title="‘Threatening language’ lands man in court" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/threatening-language-lands-man-in-court" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Threatening language’ lands man in court
					</div>
					<div class="post_description">
						A MAN was placed on $40,000 bail by city magistrate Sunil Scarce after being charged with using threatening language.
The allegation stated that on June 12, 2017, in Georgetown, he used threatening...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="12">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="13">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Meeting-2-570x570-croped.jpg" alt="President meets with Amerindian Association" title="From left (second row): Commissioner of the Guyana Lands and Surveys Commission, Mr. Trevor Benn; President David Granger; Mr. Ted Lucas, Mr. Ron James, Ms. Jean La Rose and Minister of State, Mr. Joseph Harmon. Front row: Mr. Earl Thomas, Mr. Benson Thomas and Ms. Laura George. " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/president-meets-with-amerindian-association" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Meeting-2-1140x380-croped.jpg" alt="President meets with Amerindian Association" title="From left (second row): Commissioner of the Guyana Lands and Surveys Commission, Mr. Trevor Benn; President David Granger; Mr. Ted Lucas, Mr. Ron James, Ms. Jean La Rose and Minister of State, Mr. Joseph Harmon. Front row: Mr. Earl Thomas, Mr. Benson Thomas and Ms. Laura George. " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/president-meets-with-amerindian-association" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						President meets with Amerindian Association
					</div>
					<div class="post_description">
						… proposes plan to address land COI
PRESIDENT David Granger has proposed a five-point intervention to ensure that the work of the Lands Commission of Inquiry (COI) meets the needs and address the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Smoking-570x570-croped.jpg" alt="Tobacco Bill for National Assembly today" title="Felix ‘Stumpy’ Hope has been plying his cigarette trade for 27 years and is concerned about the impacts of the tobacco legislation " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/tobacco-bill-for-national-assembly-today" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Smoking-1140x380-croped.jpg" alt="Tobacco Bill for National Assembly today" title="Felix ‘Stumpy’ Hope has been plying his cigarette trade for 27 years and is concerned about the impacts of the tobacco legislation " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/tobacco-bill-for-national-assembly-today" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Tobacco Bill for National Assembly today
					</div>
					<div class="post_description">
						-concerns raised over several clauses
THE revolutionary draft Tobacco Control Bill which aims to reduce consumption of the product will be read for the first time and passed in the National Assembly...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/SMP_9093-570x570-croped.jpg" alt="SASOD hopes gov’t slackens position on LGBT community" title="SASOD Human Rights Coordinator, Ernestine Leonard; Managing Director, Joel Sampson, and member, Alana DaSilva, at Wednesday’s press briefing.
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/sasod-hopes-govt-slackens-position-on-lgbt-community" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/SMP_9093-1140x380-croped.jpg" alt="SASOD hopes gov’t slackens position on LGBT community" title="SASOD Human Rights Coordinator, Ernestine Leonard; Managing Director, Joel Sampson, and member, Alana DaSilva, at Wednesday’s press briefing.
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/sasod-hopes-govt-slackens-position-on-lgbt-community" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						SASOD hopes gov’t slackens position on LGBT community
					</div>
					<div class="post_description">
						SOCIETY Against Sexual Orientation Discrimination (SASOD) has expressed hope that a recent report on Guyana’s dismal voting record on human rights issues at international bodies would move the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/British-570x570-croped.jpg" alt="Mutually beneficial" title="UK High Commissioner to Guyana, Greg Quinn, (left) and Ian Hansen, a member of the Legislative Assembly of the Falkland Islands.
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/mutually-beneficial" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/British-1140x380-croped.jpg" alt="Mutually beneficial" title="UK High Commissioner to Guyana, Greg Quinn, (left) and Ian Hansen, a member of the Legislative Assembly of the Falkland Islands.
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/mutually-beneficial" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Mutually beneficial
					</div>
					<div class="post_description">
						-Falkland Islands willing to share information with Guyana ahead of oil production
AUTHORITIES in Falkland Islands are willing to share information about oil and gas exploration with Guyana, as both...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="14">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="15">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-car-570x570-croped.jpg" alt="Toyota Raum" title="Toyota Raum" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/toyota-raum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-car-1140x380-croped.jpg" alt="Toyota Raum" title="Toyota Raum" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/toyota-raum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Toyota Raum
					</div>
					<div class="post_description">
						
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="16">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="17">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/CARICOM-570x570-croped.jpg" alt="CARICOM to clamp down on returning ‘ISIS’ fighters" title="T&T’s Minister of National Security, Mr Edmund Dillon, delivering his address during the formal opening of the CARICOM Counter Terrorism Strategy two-day conference at the Hyatt Regency Hotel Monday. Looking on, from second left, are United Nations Resident Coordinator & UNDP Resident Representative T&T, Mr Richard Blewitt and CARICOM Secretary-General and Chief Executive Officer, Ambassador Irwin LaRocque " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/13/caricom-to-clamp-down-on-returning-isis-fighters" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/CARICOM-1140x380-croped.jpg" alt="CARICOM to clamp down on returning ‘ISIS’ fighters" title="T&T’s Minister of National Security, Mr Edmund Dillon, delivering his address during the formal opening of the CARICOM Counter Terrorism Strategy two-day conference at the Hyatt Regency Hotel Monday. Looking on, from second left, are United Nations Resident Coordinator & UNDP Resident Representative T&T, Mr Richard Blewitt and CARICOM Secretary-General and Chief Executive Officer, Ambassador Irwin LaRocque " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/13/caricom-to-clamp-down-on-returning-isis-fighters" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CARICOM to clamp down on returning ‘ISIS’ fighters
					</div>
					<div class="post_description">
						A CO-ORDINATED approach has been taken by the Caribbean Community (CARICOM) to clamp down on returning Foreign Terrorist Fighters (FTFs), including their assets.
In the next three weeks, CARICOM...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/CCJ-570x570-croped.jpg" alt="CCJ hands down landmark ruling" title="CCJ hands down landmark ruling" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/11/ccj-hands-down-landmark-ruling" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/CCJ-1140x380-croped.jpg" alt="CCJ hands down landmark ruling" title="CCJ hands down landmark ruling" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/11/ccj-hands-down-landmark-ruling" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ hands down landmark ruling
					</div>
					<div class="post_description">
						– gives go-ahead for AG to sue former gov't ministers
THE Caribbean Court of Justice (CCJ) has ruled in favour of the attorney general in Belize taking legal action against two former government...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Rafeeqe-Haniff-570x570-croped.jpg" alt="Teen &#8216;fisherman&#8217; trapped in Venezuela" title="Rafeeqe Haniff" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/11/teen-fisherman-trapped-in-venezuela" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Rafeeqe-Haniff-1140x380-croped.jpg" alt="Teen &#8216;fisherman&#8217; trapped in Venezuela" title="Rafeeqe Haniff" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/11/teen-fisherman-trapped-in-venezuela" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Teen &#8216;fisherman&#8217; trapped in Venezuela
					</div>
					<div class="post_description">
						 - A Barrackpore mother is pleading with the authorities to help her get her son out of Venezuela.

Debbie Haniff says her son was unknowingly taken to Venezuela on Ash Wednesday and is currently...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/LIAT-ATR-72-570x570-croped.jpg" alt="LIAT pilots on strike  &#8211;Guyana bound flights cancelled" title=" One of the airline’s ATR 72 aircraft on the ground at the Eugene F Correia International Airport at Ogle " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/07/liat-pilots-on-strike-guyana-bound-flights-cancelled" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/LIAT-ATR-72-1140x380-croped.jpg" alt="LIAT pilots on strike  &#8211;Guyana bound flights cancelled" title=" One of the airline’s ATR 72 aircraft on the ground at the Eugene F Correia International Airport at Ogle " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/07/liat-pilots-on-strike-guyana-bound-flights-cancelled" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						LIAT pilots on strike  &#8211;Guyana bound flights cancelled
					</div>
					<div class="post_description">
						AT LEAST one Guyana bound flight on regional airline LIAT was cancelled on Wednesday after pilots of the regional airline refused to fly one of the company’s aircraft.
The airline has been...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="18">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="19">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96505256_040067147-1-570x570-croped.jpg" alt="Trump-Russia inquiry: President &#8216;probed for obstruction of justice&#8217;" title="Russian President Vladimir Putin" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/15/trump-russia-inquiry-president-probed-for-obstruction-of-justice" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96505256_040067147-1-1140x380-croped.jpg" alt="Trump-Russia inquiry: President &#8216;probed for obstruction of justice&#8217;" title="Russian President Vladimir Putin" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/15/trump-russia-inquiry-president-probed-for-obstruction-of-justice" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Trump-Russia inquiry: President &#8216;probed for obstruction of justice&#8217;
					</div>
					<div class="post_description">
						 - President Donald Trump is being investigated by special counsel Robert Mueller for possible obstruction of justice, US media reports say.
They say senior intelligence officials will be...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96503660_corbyn-570x570-croped.jpg" alt="London fire: Prime minister orders full public inquiry" title="Labour's Jeremy Corbyn spoke to firefighters and community leaders on a visit" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/15/london-fire-prime-minister-orders-full-public-inquiry" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96503660_corbyn-1140x380-croped.jpg" alt="London fire: Prime minister orders full public inquiry" title="Labour's Jeremy Corbyn spoke to firefighters and community leaders on a visit" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/15/london-fire-prime-minister-orders-full-public-inquiry" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						London fire: Prime minister orders full public inquiry
					</div>
					<div class="post_description">
						 - Prime Minister Theresa May has ordered a full public inquiry into the fire that engulfed a west London block of flats, killing at least 17 people.
That figure is expected to rise, as fire chiefs...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96347416_mediaitem96347415-570x570-croped.jpg" alt="Qatar row: Saudi and Egypt among countries to cut Doha links" title="Qatar's government said it believed the move was "unjustified"" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/05/qatar-row-saudi-and-egypt-among-countries-to-cut-doha-links" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96347416_mediaitem96347415-1140x380-croped.jpg" alt="Qatar row: Saudi and Egypt among countries to cut Doha links" title="Qatar's government said it believed the move was "unjustified"" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/05/qatar-row-saudi-and-egypt-among-countries-to-cut-doha-links" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Qatar row: Saudi and Egypt among countries to cut Doha links
					</div>
					<div class="post_description">
						 - A number of Arab countries including Saudi Arabia and Egypt have cut diplomatic ties with Qatar, accusing it of destabilising the region.
They say Qatar backs militant groups including so-called...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96354668_flowers_getty-570x570-croped.jpg" alt="Police &#8216;know identity of London attackers&#8217;" title="Tributes have been left near the scene of the attack" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/05/police-know-identity-of-london-attackers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96354668_flowers_getty-1140x380-croped.jpg" alt="Police &#8216;know identity of London attackers&#8217;" title="Tributes have been left near the scene of the attack" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/05/police-know-identity-of-london-attackers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Police &#8216;know identity of London attackers&#8217;
					</div>
					<div class="post_description">
						 - Police investigating Saturday night's terror attack in London say they know the identity of the three attackers who killed seven people and injured 48.
The Met Police said their names would be...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-212966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="20">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="21">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="22">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-255343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255343 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/my-turn" class="item_link  disable_icon" tabindex="23">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					My Turn
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-215531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="24">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="25">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="26">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="27">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="28">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-217749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="29">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="30">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="31">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="32">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="33">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="34">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="35">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="36">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="37">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
</li>
<li id="menu-item-235049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235049 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="38">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li id="menu-item-187199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="39">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li id="menu-item-212967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="40">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Thursday, June 15, 2017</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-210743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210743"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-580"><a target="_blank" href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/gychronicle/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/gychronicle" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:wnigel10@hotmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/gychronicle" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://guyanachronicle.com/">
        <img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" src="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" alt=""/>
    </a>
    <meta itemprop="name" content="Guyana Chronicle">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div  class="paszone_container paszone-container-211259 _phone_portrait  " id="paszonecont_211259" style="overflow:hidden; max-width:320px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211259 _phone_portrait" id="211259" style="overflow:hidden; max-width:320px; max-height:87px;  "><div class="wppasrotate   proadszoneholder-211259" style="width:100%; height:100%;" ><a href="http://www.guyanachronicle.com/advertise"><img src="http://guyanachronicle.com/wp-content/uploads/2016/10/500x135_mock_ad.jpg" /></a></div></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
       <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
               <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" class="td-mobile-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" src="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
			<a itemprop="url" class="td-header-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" src="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
	    </div>
    
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="41">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="42">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="43">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="44">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="45">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/parade-570x570-croped.jpg" alt="Guyanese in NY celebrate Independence anniversary" title="A section of the parade in New York on Sunday" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/11/guyanese-in-ny-celebrate-independence-anniversary" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/parade-1140x380-croped.jpg" alt="Guyanese in NY celebrate Independence anniversary" title="A section of the parade in New York on Sunday" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/11/guyanese-in-ny-celebrate-independence-anniversary" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyanese in NY celebrate Independence anniversary
					</div>
					<div class="post_description">
						HUNDREDS of Guyanese in the Brooklyn, New York area converged on Church Avenue on Sunday to celebrate 51 years of Guyana's Independence.

The parade, organised by the Guyana Independence...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/escape1-570x570-croped.jpg" alt="‘Escape’ heads to NCC" title="Free Souls Dance Theatre" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/08/escape-heads-to-ncc" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/escape1-1140x380-croped.jpg" alt="‘Escape’ heads to NCC" title="Free Souls Dance Theatre" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/08/escape-heads-to-ncc" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Escape’ heads to NCC
					</div>
					<div class="post_description">
						--promises to be ‘quite a theatrical treat’
IN April last year, a reckon-worthy force emerged on the local dance scene in the form of Free Souls Dance Theatre. At the time, the troupe of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Show-570x570-croped.jpg" alt="Another sold-out year for ‘Nothing to Laugh About’" title="Actors Leza “Radika” Singh and Michael Ignatius during a scene from the show" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/08/another-sold-out-year-for-nothing-to-laugh-about" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Show-1140x380-croped.jpg" alt="Another sold-out year for ‘Nothing to Laugh About’" title="Actors Leza “Radika” Singh and Michael Ignatius during a scene from the show" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/08/another-sold-out-year-for-nothing-to-laugh-about" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Another sold-out year for ‘Nothing to Laugh About’
					</div>
					<div class="post_description">
						--Held-overs set for July 1 &amp; 2


THERE was so much to laugh about as the skits and standup comedians in last weekend's 'Nothing to Laugh About 10' took jabs at everyone, from President...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Usain-Bolt-1-570x570-croped.jpg" alt="‘Bolt’ documentary for Houston film-fest" title="Usain Bolt " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/08/bolt-documentary-for-houston-film-fest" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Usain-Bolt-1-1140x380-croped.jpg" alt="‘Bolt’ documentary for Houston film-fest" title="Usain Bolt " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/08/bolt-documentary-for-houston-film-fest" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Bolt’ documentary for Houston film-fest
					</div>
					<div class="post_description">
						THE Caribbean American Heritage Foundation of Texas (CAHFT) has announced that I Am Bolt, a documentary about the life of Jamaican Olympic athlete Usain Bolt, will headline its Second Annual Houston...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="46">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="47">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-car-570x570-croped.jpg" alt="Toyota Raum" title="Toyota Raum" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/toyota-raum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-car-1140x380-croped.jpg" alt="Toyota Raum" title="Toyota Raum" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/toyota-raum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Toyota Raum
					</div>
					<div class="post_description">
						
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="48">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="49">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-car-570x570-croped.jpg" alt="Toyota Raum" title="Toyota Raum" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/toyota-raum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-car-1140x380-croped.jpg" alt="Toyota Raum" title="Toyota Raum" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/toyota-raum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Toyota Raum
					</div>
					<div class="post_description">
						
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="50">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="51">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Rico-570x570-croped.jpg" alt="Minibus conductor charged with larceny" title=" Rico Persaud 
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/minibus-conductor-charged-with-larceny" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Rico-1140x380-croped.jpg" alt="Minibus conductor charged with larceny" title=" Rico Persaud 
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/minibus-conductor-charged-with-larceny" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Minibus conductor charged with larceny
					</div>
					<div class="post_description">
						A MINIBUS conductor appeared before City Magistrate, Fabayo Azore, at the Georgetown Magistrates’ Court, charged with four counts of simple larceny.
Rico Persaud, 24, of West Ruimveldt,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Stephens-570x570-croped.jpg" alt="Miner remanded on drug trafficking charge" title="Junior Stephens " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/miner-remanded-on-drug-trafficking-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Stephens-1140x380-croped.jpg" alt="Miner remanded on drug trafficking charge" title="Junior Stephens " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/miner-remanded-on-drug-trafficking-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Miner remanded on drug trafficking charge
					</div>
					<div class="post_description">
						A MINER was on Wednesday remanded to prison by City Magistrate, Judy Latchman on a drug trafficking charge.
It is alleged that Junior Stephens, 31, on June 11, 2017 at Fifth Avenue, Bartica, had 554...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Prasad-570x570-croped.jpg" alt="Kitty woman accused of forging dead husband’s will" title="Liloutie Prasad " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/kitty-woman-accused-of-forging-dead-husbands-will" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Prasad-1140x380-croped.jpg" alt="Kitty woman accused of forging dead husband’s will" title="Liloutie Prasad " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/kitty-woman-accused-of-forging-dead-husbands-will" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Kitty woman accused of forging dead husband’s will
					</div>
					<div class="post_description">
						LILOUTIE Prasad appeared before Magistrate Judy Latchman at the Georgetown Magistrates’ Court on Tuesday, charged with forging her dead husband’s Will and uttering it to the Deeds...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/05/Court-620x330-570x570-croped.jpg" alt="‘Threatening language’ lands man in court" title="‘Threatening language’ lands man in court" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/threatening-language-lands-man-in-court" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/05/Court-620x330-1140x380-croped.jpg" alt="‘Threatening language’ lands man in court" title="‘Threatening language’ lands man in court" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/threatening-language-lands-man-in-court" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Threatening language’ lands man in court
					</div>
					<div class="post_description">
						A MAN was placed on $40,000 bail by city magistrate Sunil Scarce after being charged with using threatening language.
The allegation stated that on June 12, 2017, in Georgetown, he used threatening...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="52">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="53">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Meeting-2-570x570-croped.jpg" alt="President meets with Amerindian Association" title="From left (second row): Commissioner of the Guyana Lands and Surveys Commission, Mr. Trevor Benn; President David Granger; Mr. Ted Lucas, Mr. Ron James, Ms. Jean La Rose and Minister of State, Mr. Joseph Harmon. Front row: Mr. Earl Thomas, Mr. Benson Thomas and Ms. Laura George. " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/president-meets-with-amerindian-association" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Meeting-2-1140x380-croped.jpg" alt="President meets with Amerindian Association" title="From left (second row): Commissioner of the Guyana Lands and Surveys Commission, Mr. Trevor Benn; President David Granger; Mr. Ted Lucas, Mr. Ron James, Ms. Jean La Rose and Minister of State, Mr. Joseph Harmon. Front row: Mr. Earl Thomas, Mr. Benson Thomas and Ms. Laura George. " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/president-meets-with-amerindian-association" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						President meets with Amerindian Association
					</div>
					<div class="post_description">
						… proposes plan to address land COI
PRESIDENT David Granger has proposed a five-point intervention to ensure that the work of the Lands Commission of Inquiry (COI) meets the needs and address the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Smoking-570x570-croped.jpg" alt="Tobacco Bill for National Assembly today" title="Felix ‘Stumpy’ Hope has been plying his cigarette trade for 27 years and is concerned about the impacts of the tobacco legislation " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/tobacco-bill-for-national-assembly-today" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Smoking-1140x380-croped.jpg" alt="Tobacco Bill for National Assembly today" title="Felix ‘Stumpy’ Hope has been plying his cigarette trade for 27 years and is concerned about the impacts of the tobacco legislation " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/tobacco-bill-for-national-assembly-today" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Tobacco Bill for National Assembly today
					</div>
					<div class="post_description">
						-concerns raised over several clauses
THE revolutionary draft Tobacco Control Bill which aims to reduce consumption of the product will be read for the first time and passed in the National Assembly...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/SMP_9093-570x570-croped.jpg" alt="SASOD hopes gov’t slackens position on LGBT community" title="SASOD Human Rights Coordinator, Ernestine Leonard; Managing Director, Joel Sampson, and member, Alana DaSilva, at Wednesday’s press briefing.
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/sasod-hopes-govt-slackens-position-on-lgbt-community" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/SMP_9093-1140x380-croped.jpg" alt="SASOD hopes gov’t slackens position on LGBT community" title="SASOD Human Rights Coordinator, Ernestine Leonard; Managing Director, Joel Sampson, and member, Alana DaSilva, at Wednesday’s press briefing.
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/sasod-hopes-govt-slackens-position-on-lgbt-community" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						SASOD hopes gov’t slackens position on LGBT community
					</div>
					<div class="post_description">
						SOCIETY Against Sexual Orientation Discrimination (SASOD) has expressed hope that a recent report on Guyana’s dismal voting record on human rights issues at international bodies would move the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/British-570x570-croped.jpg" alt="Mutually beneficial" title="UK High Commissioner to Guyana, Greg Quinn, (left) and Ian Hansen, a member of the Legislative Assembly of the Falkland Islands.
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/mutually-beneficial" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/British-1140x380-croped.jpg" alt="Mutually beneficial" title="UK High Commissioner to Guyana, Greg Quinn, (left) and Ian Hansen, a member of the Legislative Assembly of the Falkland Islands.
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/14/mutually-beneficial" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Mutually beneficial
					</div>
					<div class="post_description">
						-Falkland Islands willing to share information with Guyana ahead of oil production
AUTHORITIES in Falkland Islands are willing to share information about oil and gas exploration with Guyana, as both...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="54">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="55">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-car-570x570-croped.jpg" alt="Toyota Raum" title="Toyota Raum" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/toyota-raum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-car-1140x380-croped.jpg" alt="Toyota Raum" title="Toyota Raum" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/toyota-raum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Toyota Raum
					</div>
					<div class="post_description">
						
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="56">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="57">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/CARICOM-570x570-croped.jpg" alt="CARICOM to clamp down on returning ‘ISIS’ fighters" title="T&T’s Minister of National Security, Mr Edmund Dillon, delivering his address during the formal opening of the CARICOM Counter Terrorism Strategy two-day conference at the Hyatt Regency Hotel Monday. Looking on, from second left, are United Nations Resident Coordinator & UNDP Resident Representative T&T, Mr Richard Blewitt and CARICOM Secretary-General and Chief Executive Officer, Ambassador Irwin LaRocque " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/13/caricom-to-clamp-down-on-returning-isis-fighters" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/CARICOM-1140x380-croped.jpg" alt="CARICOM to clamp down on returning ‘ISIS’ fighters" title="T&T’s Minister of National Security, Mr Edmund Dillon, delivering his address during the formal opening of the CARICOM Counter Terrorism Strategy two-day conference at the Hyatt Regency Hotel Monday. Looking on, from second left, are United Nations Resident Coordinator & UNDP Resident Representative T&T, Mr Richard Blewitt and CARICOM Secretary-General and Chief Executive Officer, Ambassador Irwin LaRocque " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/13/caricom-to-clamp-down-on-returning-isis-fighters" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CARICOM to clamp down on returning ‘ISIS’ fighters
					</div>
					<div class="post_description">
						A CO-ORDINATED approach has been taken by the Caribbean Community (CARICOM) to clamp down on returning Foreign Terrorist Fighters (FTFs), including their assets.
In the next three weeks, CARICOM...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/CCJ-570x570-croped.jpg" alt="CCJ hands down landmark ruling" title="CCJ hands down landmark ruling" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/11/ccj-hands-down-landmark-ruling" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/CCJ-1140x380-croped.jpg" alt="CCJ hands down landmark ruling" title="CCJ hands down landmark ruling" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/11/ccj-hands-down-landmark-ruling" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ hands down landmark ruling
					</div>
					<div class="post_description">
						– gives go-ahead for AG to sue former gov't ministers
THE Caribbean Court of Justice (CCJ) has ruled in favour of the attorney general in Belize taking legal action against two former government...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Rafeeqe-Haniff-570x570-croped.jpg" alt="Teen &#8216;fisherman&#8217; trapped in Venezuela" title="Rafeeqe Haniff" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/11/teen-fisherman-trapped-in-venezuela" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/Rafeeqe-Haniff-1140x380-croped.jpg" alt="Teen &#8216;fisherman&#8217; trapped in Venezuela" title="Rafeeqe Haniff" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/11/teen-fisherman-trapped-in-venezuela" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Teen &#8216;fisherman&#8217; trapped in Venezuela
					</div>
					<div class="post_description">
						 - A Barrackpore mother is pleading with the authorities to help her get her son out of Venezuela.

Debbie Haniff says her son was unknowingly taken to Venezuela on Ash Wednesday and is currently...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/LIAT-ATR-72-570x570-croped.jpg" alt="LIAT pilots on strike  &#8211;Guyana bound flights cancelled" title=" One of the airline’s ATR 72 aircraft on the ground at the Eugene F Correia International Airport at Ogle " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/07/liat-pilots-on-strike-guyana-bound-flights-cancelled" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/LIAT-ATR-72-1140x380-croped.jpg" alt="LIAT pilots on strike  &#8211;Guyana bound flights cancelled" title=" One of the airline’s ATR 72 aircraft on the ground at the Eugene F Correia International Airport at Ogle " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/07/liat-pilots-on-strike-guyana-bound-flights-cancelled" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						LIAT pilots on strike  &#8211;Guyana bound flights cancelled
					</div>
					<div class="post_description">
						AT LEAST one Guyana bound flight on regional airline LIAT was cancelled on Wednesday after pilots of the regional airline refused to fly one of the company’s aircraft.
The airline has been...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="58">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="59">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96505256_040067147-1-570x570-croped.jpg" alt="Trump-Russia inquiry: President &#8216;probed for obstruction of justice&#8217;" title="Russian President Vladimir Putin" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/15/trump-russia-inquiry-president-probed-for-obstruction-of-justice" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96505256_040067147-1-1140x380-croped.jpg" alt="Trump-Russia inquiry: President &#8216;probed for obstruction of justice&#8217;" title="Russian President Vladimir Putin" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/15/trump-russia-inquiry-president-probed-for-obstruction-of-justice" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Trump-Russia inquiry: President &#8216;probed for obstruction of justice&#8217;
					</div>
					<div class="post_description">
						 - President Donald Trump is being investigated by special counsel Robert Mueller for possible obstruction of justice, US media reports say.
They say senior intelligence officials will be...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96503660_corbyn-570x570-croped.jpg" alt="London fire: Prime minister orders full public inquiry" title="Labour's Jeremy Corbyn spoke to firefighters and community leaders on a visit" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/15/london-fire-prime-minister-orders-full-public-inquiry" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96503660_corbyn-1140x380-croped.jpg" alt="London fire: Prime minister orders full public inquiry" title="Labour's Jeremy Corbyn spoke to firefighters and community leaders on a visit" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/15/london-fire-prime-minister-orders-full-public-inquiry" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						London fire: Prime minister orders full public inquiry
					</div>
					<div class="post_description">
						 - Prime Minister Theresa May has ordered a full public inquiry into the fire that engulfed a west London block of flats, killing at least 17 people.
That figure is expected to rise, as fire chiefs...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96347416_mediaitem96347415-570x570-croped.jpg" alt="Qatar row: Saudi and Egypt among countries to cut Doha links" title="Qatar's government said it believed the move was "unjustified"" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/05/qatar-row-saudi-and-egypt-among-countries-to-cut-doha-links" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96347416_mediaitem96347415-1140x380-croped.jpg" alt="Qatar row: Saudi and Egypt among countries to cut Doha links" title="Qatar's government said it believed the move was "unjustified"" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/05/qatar-row-saudi-and-egypt-among-countries-to-cut-doha-links" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Qatar row: Saudi and Egypt among countries to cut Doha links
					</div>
					<div class="post_description">
						 - A number of Arab countries including Saudi Arabia and Egypt have cut diplomatic ties with Qatar, accusing it of destabilising the region.
They say Qatar backs militant groups including so-called...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96354668_flowers_getty-570x570-croped.jpg" alt="Police &#8216;know identity of London attackers&#8217;" title="Tributes have been left near the scene of the attack" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/05/police-know-identity-of-london-attackers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/06/96354668_flowers_getty-1140x380-croped.jpg" alt="Police &#8216;know identity of London attackers&#8217;" title="Tributes have been left near the scene of the attack" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/06/05/police-know-identity-of-london-attackers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Police &#8216;know identity of London attackers&#8217;
					</div>
					<div class="post_description">
						 - Police investigating Saturday night's terror attack in London say they know the identity of the three attackers who killed seven people and injured 48.
The Met Police said their names would be...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="60">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="61">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="62">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-255343 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/my-turn" class="item_link  disable_icon" tabindex="63">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					My Turn
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="64">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="65">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="66">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="67">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="68">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="69">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="70">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="71">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="72">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="73">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="74">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="75">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="76">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="77">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-235049 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="78">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="79">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="80">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" --></div>

<!--
<div class="td-search-wrapper">
    <div id="td-top-search">-->
        <!-- Search -->
       <!-- <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>-->
<!--
<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://guyanachronicle.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
-->            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
    <div class="td-container td-post-template-default " style="padding-top:5px;">

<!--Left Adzone-->
<div  class="paszone_container paszone-container-211420 _phone_portrait  " id="paszonecont_211420" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211420 _phone_portrait" id="211420" style="overflow:hidden; max-width:535px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211420" style="width:100%; height:100%;" ><a href="http://guyanachronicle.com/advertise/"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/web-ad-535-x-90px-NEWNEW.jpg" /></a></div></div></div><!--Right Adzone-->
<div  class="paszone_container paszone-container-211422 _phone_portrait  " id="paszonecont_211422" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211422 _phone_portrait" id="211422" style="overflow:hidden; max-width:535px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211422" style="" ><div class="pasli pasli-256690 "   duration="5000" bid="256690" aid="211422"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjU2Njkw&amp;pasZONE=MjExNDIy" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2017/05/HAMPTON-WEBSITE.png?pas=4945287051706152250" alt="Hampton" border="0"  /></a></div></div></div></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Crime &amp;amp; Security" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/category/crime-security"><span itemprop="title">Crime &amp; Security</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Guyanese nationals charged with raping girl in Barbados"><meta itemprop="url" content = "http://guyanachronicle.com/2017/06/15/guyanese-nationals-charged-with-raping-girl-in-barbados">Guyanese nationals charged with raping girl in Barbados</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-259983" class="post-259983 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-security category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://guyanachronicle.com/category/crime-security">Crime &amp; Security</a></li><li class="entry-category"><a  style="background-color:#a444bd; color:#fff; border-color:#a444bd;" href="http://guyanachronicle.com/category/news">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Guyanese nationals charged with raping girl in Barbados</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://guyanachronicle.com/author/leon-trim">admin</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-15T14:58:54+00:00" >June 15, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="http://guyanachronicle.com/2017/06/15/guyanese-nationals-charged-with-raping-girl-in-barbados#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-259983">526</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2017%2F06%2F15%2Fguyanese-nationals-charged-with-raping-girl-in-barbados" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Guyanese+nationals+charged+with+raping+girl+in+Barbados&url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F06%2F15%2Fguyanese-nationals-charged-with-raping-girl-in-barbados&via=Guyana+Chronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2017/06/15/guyanese-nationals-charged-with-raping-girl-in-barbados" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2017/06/15/guyanese-nationals-charged-with-raping-girl-in-barbados&amp;media=http://guyanachronicle.com/wp-content/uploads/2017/01/rape.jpg&description=Guyanese+nationals+charged+with+raping+girl+in+Barbados" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Guyanese+nationals+charged+with+raping+girl+in+Barbados - http%3A%2F%2Fguyanachronicle.com%2F2017%2F06%2F15%2Fguyanese-nationals-charged-with-raping-girl-in-barbados" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://guyanachronicle.com/wp-content/uploads/2017/01/rape.jpg" data-caption=""><img width="696" height="456" itemprop="image" class="entry-thumb td-modal-image" src="http://guyanachronicle.com/wp-content/uploads/2017/01/rape-696x456.jpg" alt="" title="rape"/></a></div>
        <p><strong>[Barbados Today]</strong> &#8211; Two Guyanese nationals, a man and woman, are now on remand after appearing in a Bridgetown Court on a rape charge.</p>
<p>It is alleged that Carla Alexis Martin, 37, and Sean Christopher Nelson, 29, both of Kings Street, St Michael, had sexual intercourse with a female on June 11, 2017 knowing that she did not consent to the act or was reckless as to whether she consented.</p>
<p>The two were not required to plead to the indictable charge when they appeared before Magistrate Kristie Cuffy-Sargeant in the District ‘A’ Magistrates’ Court Wednesday.</p>
<p>Prosecutor in the case, Sergeant Cameron Gibbons, objected to bail on several grounds, including the seriousness of the offence and the alleged victim’s tender age.</p>
<p>However, Martin, in her application for bail, told Magistrate Cuffy-Sergeant that she knew nothing “bout what the girl say ‘bout me”, while Nelson submitted that they would not be in the area and “will not interfere” with the complainant, even as he denied having any knowledge of what was being alleged.</p>
<p>However, their applications were denied and the two were remanded to prison until July 12.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="11" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script>
<div  class="paszone_container paszone-container-211384 _phone_portrait  " id="paszonecont_211384" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211384 _phone_portrait" id="211384" style="overflow:hidden; max-width:728px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211384" style="width:100%; height:100%;" ><a href="http://www.guyanachronicle.com/advertise"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/web-ad-728-x-90px.jpg" /></a></div></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2017%2F06%2F15%2Fguyanese-nationals-charged-with-raping-girl-in-barbados" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Guyanese+nationals+charged+with+raping+girl+in+Barbados&url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F06%2F15%2Fguyanese-nationals-charged-with-raping-girl-in-barbados&via=Guyana+Chronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2017/06/15/guyanese-nationals-charged-with-raping-girl-in-barbados" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2017/06/15/guyanese-nationals-charged-with-raping-girl-in-barbados&amp;media=http://guyanachronicle.com/wp-content/uploads/2017/01/rape.jpg&description=Guyanese+nationals+charged+with+raping+girl+in+Barbados" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Guyanese+nationals+charged+with+raping+girl+in+Barbados - http%3A%2F%2Fguyanachronicle.com%2F2017%2F06%2F15%2Fguyanese-nationals-charged-with-raping-girl-in-barbados" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://guyanachronicle.com/2017/06/15/guyanese-nationals-charged-with-raping-girl-in-barbados&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://guyanachronicle.com/2017/06/15/guyanese-nationals-charged-with-raping-girl-in-barbados" data-text="Guyanese nationals charged with raping girl in Barbados" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://guyanachronicle.com/2017/06/15/5-decrease-in-serious-crimes-police-stats">5% decrease in serious crimes – police stats</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://guyanachronicle.com/2017/06/15/traffic-obstruction">TRAFFIC OBSTRUCTION!</a></div></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://guyanachronicle.com/author/leon-trim"><img width="96" height="96" src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-150x150.jpg" class="avatar avatar-96 photo" alt="" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://guyanachronicle.com/author/leon-trim">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "admin"><meta itemprop="datePublished" content="2017-06-15T14:58:54+00:00"><meta itemprop="headline " content="Guyanese nationals charged with raping girl in Barbados"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2017/01/rape.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_59430f39371e4 = new tdBlock();
block_td_uid_1_59430f39371e4.id = "td_uid_1_59430f39371e4";
block_td_uid_1_59430f39371e4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_59430f39371e4_rand","td_column_number":3,"live_filter_cur_post_id":259983,"live_filter_cur_post_author":"36"}';
block_td_uid_1_59430f39371e4.td_column_number = "3";
block_td_uid_1_59430f39371e4.block_type = "td_block_related_posts";
block_td_uid_1_59430f39371e4.post_count = "3";
block_td_uid_1_59430f39371e4.found_posts = "53871";
block_td_uid_1_59430f39371e4.header_color = "";
block_td_uid_1_59430f39371e4.ajax_pagination_infinite_stop = "";
block_td_uid_1_59430f39371e4.max_num_pages = "17957";
tdBlocksArray.push(block_td_uid_1_59430f39371e4);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_59430f39371e4_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_59430f396fda8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59430f39371e4" href="#">RELATED ARTICLES</a><a id="td_uid_3_59430f396fdf1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59430f39371e4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_59430f39371e4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/06/15/police-foil-robbery-recover-stolen-items-suspects-escape" rel="bookmark" title="Police foil robbery -recover stolen items, suspects escape"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/06/Business-218x150.jpg" alt="" title="Police foil robbery -recover stolen items, suspects escape"/></a></div>                <a href="http://guyanachronicle.com/category/crime-security" class="td-post-category">Crime &amp; Security</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/06/15/police-foil-robbery-recover-stolen-items-suspects-escape" rel="bookmark" title="Police foil robbery -recover stolen items, suspects escape">Police foil robbery -recover stolen items, suspects escape</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/06/15/dr-roopnarine-looks-forward-to-new-ministry" rel="bookmark" title="Dr Roopnarine looks forward to new Ministry"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/06/hand-218x150.jpg" alt="" title="Dr Roopnarine looks forward to new Ministry"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/06/15/dr-roopnarine-looks-forward-to-new-ministry" rel="bookmark" title="Dr Roopnarine looks forward to new Ministry">Dr Roopnarine looks forward to new Ministry</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/06/15/crab-man-to-stand-trial-for-alleged-abduction-of-teacher" rel="bookmark" title="‘Crab Man’ to stand trial for alleged abduction of teacher"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/06/Shamar-218x150.jpg" alt="" title="‘Crab Man’ to stand trial for alleged abduction of teacher"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/06/15/crab-man-to-stand-trial-for-alleged-abduction-of-teacher" rel="bookmark" title="‘Crab Man’ to stand trial for alleged abduction of teacher">‘Crab Man’ to stand trial for alleged abduction of teacher</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59430f39371e4" data-td_block_id="td_uid_1_59430f39371e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59430f39371e4" data-td_block_id="td_uid_1_59430f39371e4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://guyanachronicle.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-687 _phone_portrait  " id="paszonecont_687" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-687 _phone_portrait" id="687" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate   proadszoneholder-687" style="" ><div class="pasli pasli-212051 "   duration="8000" bid="212051" aid="687"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDUx&amp;pasZONE=Njg3" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/10/SleepIn-hotel-and-casino-ad-324-x-270px.gif?pas=5518909871706152250" alt="Sleep Inn &#8211; Side Bar 1 (324&#215;270)" border="0"  /></a></div></div></div></div></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-211395 _phone_portrait  " id="paszonecont_211395" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211395 _phone_portrait" id="211395" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate rotating_paszone wppasrotate26657279 proadszoneholder-211395" style="" ><div class="pasli pasli-225488 "   duration="5000" bid="225488" aid="211395"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjI1NDg4&amp;pasZONE=MjExMzk1" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/12/carib-vision.jpg?pas=19976483061706152250" alt="Carib Vision Sidebar &#8211; 320&#215;270" border="0"  /></a></div><div class="pasli pasli-212054 "   duration="5000" bid="212054" aid="211395"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDU0&amp;pasZONE=MjExMzk1" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2017/02/GTA-NEW-INTERNET-AD.jpg?pas=4910016491706152250" alt="Guyana Revenue Authority &#8211; Side Bar 2 (324&#215;270)" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate26657279 = $(".wppasrotate26657279").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate26657279").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate26657279").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate26657279.setPause($($slideElement).attr("duration"));},});});});</script></aside><aside class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="8" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="10" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script></div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://guyanachronicle.com/2017/06/15/police-foil-robbery-recover-stolen-items-suspects-escape">Police foil robbery -recover stolen items, suspects escape</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/06/15/dr-roopnarine-looks-forward-to-new-ministry">Dr Roopnarine looks forward to new Ministry</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/06/15/crab-man-to-stand-trial-for-alleged-abduction-of-teacher">‘Crab Man’ to stand trial for alleged abduction of teacher</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/06/15/traffic-obstruction">TRAFFIC OBSTRUCTION!</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/06/15/guyanese-nationals-charged-with-raping-girl-in-barbados">Guyanese nationals charged with raping girl in Barbados</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>		<ul>
	<li class="cat-item cat-item-50"><a href="http://guyanachronicle.com/category/opinions/against-the-grain" >Against the Grain</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://guyanachronicle.com/category/pepperpot/arts-culture" >Arts &amp; Culture</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://guyanachronicle.com/category/arts-entertainment" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://guyanachronicle.com/category/beauty-tips" >Beauty Tips</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://guyanachronicle.com/category/business-environment" >Business &amp; Environment</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://guyanachronicle.com/category/classified" >Classified</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://guyanachronicle.com/category/columns" >Columns</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" >Consumer Conern</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://guyanachronicle.com/category/courts" >Courts</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://guyanachronicle.com/category/crime-security" >Crime &amp; Security</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://guyanachronicle.com/category/dentist-speaks" >Dentist Speaks</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://guyanachronicle.com/category/direct-answers" >Direct Answers</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://guyanachronicle.com/category/editorial" >Editorial</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" >Eye on Guyana</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://guyanachronicle.com/category/features" >Features</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://guyanachronicle.com/category/opinions/fyi" >FYI</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://guyanachronicle.com/category/health" >Health</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://guyanachronicle.com/category/opinions/hinds-sight" >Hind&#039;s Sight</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://guyanachronicle.com/category/international" >International</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://guyanachronicle.com/category/pepperpot/lead-stories" >Lead Stories</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://guyanachronicle.com/category/letters" >Letters</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://guyanachronicle.com/category/opinions/my-turn" >My Turn</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://guyanachronicle.com/category/news" >News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://guyanachronicle.com/category/opinions" title="Featured posts">Opinions</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://guyanachronicle.com/category/our-environment" >Our Environment</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://guyanachronicle.com/category/pepperpot" >Pepperpot</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://guyanachronicle.com/category/picture-of-the-day" >Picture Of The Day</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://guyanachronicle.com/category/politics" >Politics</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://guyanachronicle.com/category/pepperpot/psychologist" >Psychologist</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://guyanachronicle.com/category/regional" >Regional</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://guyanachronicle.com/category/sports" title="Sport news, results, fixtures, blogs and comments in Guyana and around the world sport from the Guyana Chronicle, Guyana&#039;s leading liberal voice.">Sports</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://guyanachronicle.com/category/opinions/straight-talk" >Straight Talk</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://guyanachronicle.com/category/opinions/talking-culture" >Talking Culture</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" >Towards a Good Life</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://guyanachronicle.com/category/trending-now" >Trending Now</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://guyanachronicle.com/category/opinions/truth-be-told" >Truth be Told</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://guyanachronicle.com/category/uncategorized" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://guyanachronicle.com/category/video" title="Latest News Videos">Video</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://guyanachronicle.com/category/world" >World</a>
</li>
		</ul>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/footer_logo1-updated.png"/></div>
		</aside><aside class="widget zoom-social-icons-widget">
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="background-color:rgb(59, 89, 152); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.twitter.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="background-color:rgb(85, 172, 238); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.instagram.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-instagram"
                              style="background-color:rgb(225, 48, 108); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="; font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="mailto:wnigel10@hotmail.com" target="_blank">
                                                                                                <span class="socicon socicon-mail"
                              style="background-color:rgb(0, 0, 0); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
        </ul>

        </aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>GOVERNMENT MINISTRY LINKS</span></div>			<div class="textwidget"><ul class="min_links_list">
<li class="min_links"><a href="http://www.motp.gov.gy/" target="_blank">Ministry of the Presidency</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Citizenship</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Cohesion</a></li>
<li class="min_links"><a href="#" target="_blank">Office of the Prime Minister</a></li>
<li class="min_links"><a href="http://www.minfor.gov.gy/" target="_blank">Ministry of Foreign Affairs</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Public Security</a></li>
<li class="min_links"><a href="http://indigenouspeoples.gov.gy/" target="_blank">Ministry of Indigenous Peoples' Affairs</a></li>
<li class="min_links"><a href="http://agriculture.gov.gy/" target="_blank">Ministry of Agriculture</a></li>
<li class="min_links"><a href="http://communities.gov.gy/" target="_blank">Ministry of Communities</a></li>
<li class="min_links"><a href="http://education.gov.gy/web/" target="_blank">Ministry of Education</a></li>
<li class="min_links"><a href="http://finance.gov.gy/" target="_blank">Ministry of Finance</a></li>
<li class="min_links"><a href="http://nre.gov.gy/" target="_blank">Ministry of Natural Resources</a></li>
<li class="min_links"><a href="http://minbusiness.gov.gy/" target="_blank">Ministry of Business and Tourism</a></li>
<li class="min_links"><a href="http://mola.gov.gy/" target="_blank">Ministry of Legal Affairs</a></li>
<li class="min_links"><a href="https://www.health.gov.gy/" target="_blank">Ministry of Public Health</a></li>
<li class="min_links"><a href="http://www.mopi.gov.gy/" target="_blank">Ministry of Public Infrastructure</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Protection</a></li>
<li class="min_links"><a href="http://www.egov.gy/" target="_blank">Ministry of Public Telecommunications</a></li>
</ul></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>SUICIDE HOTLINE</span></div>			<div class="textwidget"><table class="suicide_info">
<tr>
<td><i class="fa fa-phone-square" aria-hidden="true"></i></td>
<td>+(592) 223-0001, 223-0009, 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-info" aria-hidden="true"></i></td>
<td>BBM PINS: 2BE55649, 2BE56020</td>
</tr>
<tr>
<td><i class="fa fa-twitter-square" aria-hidden="true"></i></td>
<td>guyanaagency</td>
</tr>
<tr>
<td><i class="fa fa-whatsapp" aria-hidden="true"></i> </td>
<td>+(592) 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-envelope" aria-hidden="true"></i></td>
<td>guyagency@yahoo.com</td>
</tr>
<tr>
<td><i class="fa fa-facebook-square" aria-hidden="true"></i></td>
<td>Guyana Interagency Suicide Prevention Help Line</td>
</tr>
</table></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-210744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210744"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-210745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210745"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-210746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210746"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-210748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210748"><a href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
<li id="menu-item-210747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210747"><a href="http://guyanachronicle.com/classifieds">Classifieds</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 | Developed by <a href="http://www.logicdesignz.com">LogicDesignz</a> | Maintained by the MIS Department                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/06/15/police-foil-robbery-recover-stolen-items-suspects-escape" rel="bookmark" title="Police foil robbery -recover stolen items, suspects escape"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/06/Business-100x70.jpg" alt="" title="Police foil robbery -recover stolen items, suspects escape"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/06/15/police-foil-robbery-recover-stolen-items-suspects-escape" rel="bookmark" title="Police foil robbery -recover stolen items, suspects escape">Police foil robbery -recover stolen items, suspects escape</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-15T18:49:14+00:00" >June 15, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Nafeeza Yahya"><meta itemprop="datePublished" content="2017-06-15T18:49:14+00:00"><meta itemprop="headline " content="Police foil robbery -recover stolen items, suspects escape"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2017/06/Business.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/06/15/dr-roopnarine-looks-forward-to-new-ministry" rel="bookmark" title="Dr Roopnarine looks forward to new Ministry"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/06/hand-100x70.jpg" alt="" title="Dr Roopnarine looks forward to new Ministry"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/06/15/dr-roopnarine-looks-forward-to-new-ministry" rel="bookmark" title="Dr Roopnarine looks forward to new Ministry">Dr Roopnarine looks forward to new Ministry</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-15T16:19:50+00:00" >June 15, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "admin"><meta itemprop="datePublished" content="2017-06-15T16:19:50+00:00"><meta itemprop="headline " content="Dr Roopnarine looks forward to new Ministry"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2017/06/hand.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6 (rara)
        Deploy mode: deploy
        
        uid: 59430f39abdbe
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo {
margin: 28px 20px 9px 0;
    width: 548px;
}

.td-header-style-1 .td-header-sp-logo img{
    max-height:130px;
    max-width:548px;
    height:130px;
    width:548px;
}


.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
    

        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 0;
        }
        


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo 
    {
display: block;
//margin: 40px 20px 0 0;
margin: 12% 0 5% 0;
width:100%;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo a
    {
width:100%;
}
}


@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo img{
    max-height: inherit; 
    max-width: inherit; 
    height: inherit;
    width: inherit;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo {
            height:3px;
    }
    
}

@media (max-width: 767px) {
.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
}

/*******Top Banner Ad Alignment********/
@media (max-width: 767px){.td-header-rec-wrap {
    margin-left: 0;
}}

/*****Hides the Newspaper theme menu background and logo******/
@media (max-width: 767px) {
  .td-header-wrap .td-header-menu-wrap-full,
  .td-header-wrap .td-header-menu-wrap,
  .td-header-wrap .td-header-main-menu {
    background-color: transparent !important;
    height: auto !important;
  }
    }
}
</style>

<script type="text/javascript">(function(w) {
var d=document,h=d.getElementsByTagName('head')[0],j=d.createElement('script'),k=d.createElement('script');
j.setAttribute('src','//cdn.adsoptimal.com/advertisement/settings/50085.js');
k.setAttribute('src','//cdn.adsoptimal.com/advertisement/manual.js');
h.appendChild(j); h.appendChild(k);
})(window);</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='http://guyanachronicle.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"259983 http:\/\/guyanachronicle.com\/?p=259983","disqusShortname":"guyanachronicle","disqusTitle":"Guyanese nationals charged with raping girl in Barbados","disqusUrl":"http:\/\/guyanachronicle.com\/2017\/06\/15\/guyanese-nationals-charged-with-raping-girl-in-barbados","options":{"manualSync":false},"postId":"259983"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guyanachronicle"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[259983]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://guyanachronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'70384709',post:'259983',tz:'-4',srv:'guyanachronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '70384709', '259983' ]);
</script>



</body>
</html>
<!-- Dynamic page generated in 1.219 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-15 18:50:33 -->

<!-- Compression = gzip -->