<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>‘No need to apologise’ | Guyana Chronicle</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://guyanachronicle.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.1 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2017/05/Basil.jpg" /><meta name="author" content="admin">
<link rel="icon" type="image/png" href="http://guyanachronicle.com/wp-content/uploads/2016/10/favicon.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Feed" href="http://guyanachronicle.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Comments Feed" href="http://guyanachronicle.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; ‘No need to apologise’ Comments Feed" href="http://guyanachronicle.com/2017/05/17/no-need-to-apologise/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/guyanachronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1476674396' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://guyanachronicle.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://guyanachronicle.com/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://guyanachronicle.com/wp-content/plugins/js_composer_5.0.1/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://guyanachronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://guyanachronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://guyanachronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Captain dies in pirate attack' href='http://guyanachronicle.com/2017/05/17/captain-dies-in-pirate-attack' />
<link rel='next' title='Appeal Court judges sworn in' href='http://guyanachronicle.com/2017/05/17/appeal-court-judges-sworn-in' />
<link rel="canonical" href="http://guyanachronicle.com/2017/05/17/no-need-to-apologise" />
<link rel='shortlink' href='http://guyanachronicle.com/?p=255424' />
<link rel="alternate" type="application/json+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F05%2F17%2Fno-need-to-apologise" />
<link rel="alternate" type="text/xml+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F05%2F17%2Fno-need-to-apologise&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://guyanachronicle.com/wp-content/plugins/js_composer_5.0.1/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘No need to apologise’" />
<meta property="og:url" content="http://guyanachronicle.com/2017/05/17/no-need-to-apologise" />
<meta property="og:description" content="…President says AG was not contemptuous of Judge …satisfied with his explanation PRESIDENT David Granger says he sees no need to ask Attorney General, Basil Williams to issue an apology to Justice …" />
<meta property="article:published_time" content="2017-05-18T03:08:25+00:00" />
<meta property="article:modified_time" content="2017-05-18T06:15:27+00:00" />
<meta property="og:site_name" content="Guyana Chronicle" />
<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2017/05/Basil.jpg" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="486" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://guyanachronicle.com/wp-content/uploads/2017/05/Basil.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6";
var td_get_template_directory_uri="http:\/\/guyanachronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d62f2f";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87321276-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-255424 single-format-standard mmm mega_main_menu-2-1-1 no-need-to-apologise white-menu wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="1">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="2">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="3">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="4">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="5">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/AN1_0417-570x570-croped.jpg" alt="Miss India Guyana delegates visit Mrs Nagamootoo" title="The delegates share a moment with Mrs. Nagamootoo after being told to be more than just beautiful. They were told to be professionals and not just strive to be beautiful (Adrian Narine photo)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/15/miss-india-guyana-delegates-visit-mrs-nagamootoo" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/AN1_0417-1140x380-croped.jpg" alt="Miss India Guyana delegates visit Mrs Nagamootoo" title="The delegates share a moment with Mrs. Nagamootoo after being told to be more than just beautiful. They were told to be professionals and not just strive to be beautiful (Adrian Narine photo)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/15/miss-india-guyana-delegates-visit-mrs-nagamootoo" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Miss India Guyana delegates visit Mrs Nagamootoo
					</div>
					<div class="post_description">
						...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/DSC_0602-570x570-croped.jpg" alt="Mother and Daughter Pageant" title="Mother and Daughter Pageant" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/14/mother-and-daughter-pageant" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/DSC_0602-1140x380-croped.jpg" alt="Mother and Daughter Pageant" title="Mother and Daughter Pageant" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/14/mother-and-daughter-pageant" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Mother and Daughter Pageant
					</div>
					<div class="post_description">
						Lisa Nicholas and her daughter Breana Nicholas were among several contestants who took part in the Mother and Daughter Pageant at the National Cultural Centre on Saturday evening.

The pageant is...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/DSC_0036-570x570-croped.jpg" alt="First Lady speaks about nurturing, self-esteem with contestants in Mother &#038; Daughter Pageant" title="First Lady, Mrs. Sandra Granger listens as this contestant makes a point, during a meeting at State House.
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/12/first-lady-speaks-about-nurturing-self-esteem-with-contestants-in-mother-daughter-pageant" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/DSC_0036-1140x380-croped.jpg" alt="First Lady speaks about nurturing, self-esteem with contestants in Mother &#038; Daughter Pageant" title="First Lady, Mrs. Sandra Granger listens as this contestant makes a point, during a meeting at State House.
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/12/first-lady-speaks-about-nurturing-self-esteem-with-contestants-in-mother-daughter-pageant" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						First Lady speaks about nurturing, self-esteem with contestants in Mother &#038; Daughter Pageant
					</div>
					<div class="post_description">
						First Lady, Mrs. Sandra Granger on Friday encouraged the contestants of the Annual Mother and Daughter Pageant to enjoy themselves even though it is a competition.

She said the most valuable...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/11/buzzing-this-weekend-43" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/11/buzzing-this-weekend-43" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Buzzing this weekend
					</div>
					<div class="post_description">
						WITH Sunday being Mother’s Day, this weekend it’s time to put mom in focus! And there’re several events that you can take mom out to and spend some quality time!
It all climaxes with the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="6">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="7">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-570x570-croped.jpg" alt="House for Sale" title="House for Sale" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/house-for-sale" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-1140x380-croped.jpg" alt="House for Sale" title="House for Sale" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/house-for-sale" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						House for Sale
					</div>
					<div class="post_description">
						
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="8">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="9">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-570x570-croped.jpg" alt="House for Sale" title="House for Sale" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/house-for-sale" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-1140x380-croped.jpg" alt="House for Sale" title="House for Sale" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/house-for-sale" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						House for Sale
					</div>
					<div class="post_description">
						
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="10">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="11">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court5-570x570-croped.jpg" alt="9 months jail for Mason who stole jewelry" title="9 months jail for Mason who stole jewelry" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/17/9-months-jail-for-mason-who-stole-jewelry" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court5-1140x380-croped.jpg" alt="9 months jail for Mason who stole jewelry" title="9 months jail for Mason who stole jewelry" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/17/9-months-jail-for-mason-who-stole-jewelry" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						9 months jail for Mason who stole jewelry
					</div>
					<div class="post_description">
						A MASON was sentenced to nine months imprisonment on Wednesday after being convicted for simple larceny by City Magistrate Dylon Bess.

Eon Murray, 30, of West La Penitence, Georgetown was found...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Rodrigues-570x570-croped.jpg" alt="Crum-Ewing&#8217;s murder PI adjourned" title="Regan Rodrigues" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/17/crum-ewings-murder-pi-adjourned" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Rodrigues-1140x380-croped.jpg" alt="Crum-Ewing&#8217;s murder PI adjourned" title="Regan Rodrigues" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/17/crum-ewings-murder-pi-adjourned" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Crum-Ewing&#8217;s murder PI adjourned
					</div>
					<div class="post_description">
						-due to absence of Special Prosecutor
THE PRELIMINARY Inquiry (PI) into the murder of political activist, Courtney Crum-Ewing was forced into an adjournment due to the absence of Special Prosecutor,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Anthony-570x570-croped.jpg" alt="Prisoner allegedly busted with marijuana" title="Andrew Anthony" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/17/prisoner-allegedly-busted-with-marijuana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Anthony-1140x380-croped.jpg" alt="Prisoner allegedly busted with marijuana" title="Andrew Anthony" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/17/prisoner-allegedly-busted-with-marijuana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Prisoner allegedly busted with marijuana
					</div>
					<div class="post_description">
						A CAMP Street prisoner appeared before City Magistrate Fabayo Azore on Wednesday charged with drug trafficking.

Andrew Anthony, 49, pleaded not guilty to the charge, which alleged that on May 2,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Jones-1-570x570-croped.jpg" alt="‘Hot Skull’ charged with murder of Footballer" title="Alvin Jones called ‘Hot Skull’ " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/17/hot-skull-charged-with-murder-of-footballer" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Jones-1-1140x380-croped.jpg" alt="‘Hot Skull’ charged with murder of Footballer" title="Alvin Jones called ‘Hot Skull’ " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/17/hot-skull-charged-with-murder-of-footballer" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Hot Skull’ charged with murder of Footballer
					</div>
					<div class="post_description">
						ALMOST two months after Albouystown footballer, Paul Daniels was gunned down in front of his home after being robbed, a 25-year-old man was on Wednesday charged with his murder.

Alvin Jones called...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="12">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="13">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/03/PM-1-570x570-croped.jpg" alt="A new democracy -PM says coalition victory heralds ‘new paradigm’" title="Prime Minister, Moses Nagamootoo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/a-new-democracy-pm-says-coalition-victory-heralds-new-paradigm" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/03/PM-1-1140x380-croped.jpg" alt="A new democracy -PM says coalition victory heralds ‘new paradigm’" title="Prime Minister, Moses Nagamootoo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/a-new-democracy-pm-says-coalition-victory-heralds-new-paradigm" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						A new democracy -PM says coalition victory heralds ‘new paradigm’
					</div>
					<div class="post_description">
						The election of the APNU+AFC coalition government to office in May 2015 marked the beginning of a “new democracy”, Prime Minister Moses Nagamootoo has said, referencing the separation of powers,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/chile-570x570-croped.jpg" alt="Chile to help Guyana strengthen mining sector" title="President Granger poses with (from left) Minister of Foreign Affairs, Mr. Carl Greenidge; Chilean Ambassador, Mr. Claudio Rachel Rojas; Project Manager of the visiting team from Sernageomin, Dr. Juan Pablo Lacassie; Minister of Natural Resources, Mr. Raphael Trotman and Geologist from Sernageomin, Ms. Miriela Santana" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/chile-to-help-guyana-strengthen-mining-sector" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/chile-1140x380-croped.jpg" alt="Chile to help Guyana strengthen mining sector" title="President Granger poses with (from left) Minister of Foreign Affairs, Mr. Carl Greenidge; Chilean Ambassador, Mr. Claudio Rachel Rojas; Project Manager of the visiting team from Sernageomin, Dr. Juan Pablo Lacassie; Minister of Natural Resources, Mr. Raphael Trotman and Geologist from Sernageomin, Ms. Miriela Santana" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/chile-to-help-guyana-strengthen-mining-sector" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Chile to help Guyana strengthen mining sector
					</div>
					<div class="post_description">
						PRESIDENT David Granger on Monday held talks with a visiting team of geologists from Chilean technical agency Sernageomin, who are in Guyana to conduct technical geological surveys, and field work to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/President-Granger-570x570-croped.jpg" alt="Careful study – of nominees to chair GECOM, says President Granger" title="President David Granger" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/14/careful-study-of-nominees-to-chair-gecom-says-president-granger" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/President-Granger-1140x380-croped.jpg" alt="Careful study – of nominees to chair GECOM, says President Granger" title="President David Granger" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/14/careful-study-of-nominees-to-chair-gecom-says-president-granger" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Careful study – of nominees to chair GECOM, says President Granger
					</div>
					<div class="post_description">
						THE nominees for the post of Chairman of the Guyana Elections Commission (GECOM) are being “carefully” studied by President David Granger.
Granger confirmed that he has received Curricula Vitae...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Basil-Williams-570x570-croped.jpg" alt="CCJ ruling… A major victory for Guyana" title="Attorney General and Legal Affairs Minister, Basil Williams " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/14/ccj-ruling-a-major-victory-for-guyana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Basil-Williams-1140x380-croped.jpg" alt="CCJ ruling… A major victory for Guyana" title="Attorney General and Legal Affairs Minister, Basil Williams " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/14/ccj-ruling-a-major-victory-for-guyana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ ruling… A major victory for Guyana
					</div>
					<div class="post_description">
						-- in SM Jaleel &amp; Company case, says Attorney General
THE CARIBBEAN Court of Justice’s (CCJ) decision in the SM Jaleel &amp; Company Limited, Guyana Beverages Inc case is a major victory for...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="14">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="15">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-570x570-croped.jpg" alt="House for Sale" title="House for Sale" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/house-for-sale" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-1140x380-croped.jpg" alt="House for Sale" title="House for Sale" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/house-for-sale" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						House for Sale
					</div>
					<div class="post_description">
						
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="16">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="17">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96067688_3a1f38fd-640f-42d2-a6cb-ba6f149ff8cb-570x570-croped.jpg" alt="Venezuela: Teenager killed as mass protests rage" title="Opposition activists have been protesting almost daily for seven weeks" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/venezuela-teenager-killed-as-mass-protests-rage" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96067688_3a1f38fd-640f-42d2-a6cb-ba6f149ff8cb-1140x380-croped.jpg" alt="Venezuela: Teenager killed as mass protests rage" title="Opposition activists have been protesting almost daily for seven weeks" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/venezuela-teenager-killed-as-mass-protests-rage" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela: Teenager killed as mass protests rage
					</div>
					<div class="post_description">
						 - Two Venezuelans, including one teenager, were killed on Monday during another day of mass protests against President Nicolas Maduro.
Luis Alviarez, 17, was hit in the chest during clashes with...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96067314_be73fe8e-8ef3-47f1-bc8f-6541a9f65141-570x570-croped.jpg" alt="Mexican drug trade reporter shot dead" title="Javier Valdez had reported extensively on drug trafficking and organised crime in Mexico" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/mexican-drug-trade-reporter-shot-dead" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96067314_be73fe8e-8ef3-47f1-bc8f-6541a9f65141-1140x380-croped.jpg" alt="Mexican drug trade reporter shot dead" title="Javier Valdez had reported extensively on drug trafficking and organised crime in Mexico" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/mexican-drug-trade-reporter-shot-dead" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Mexican drug trade reporter shot dead
					</div>
					<div class="post_description">
						 - Mexican journalist Javier Valdez, known for his award-winning coverage of the drug trade, has been shot dead.
Unidentified attackers opened fire on him on Monday in Culiacan city in the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96055979_tunel-570x570-croped.jpg" alt="Mexico: Secret tunnel found in Reynosa prison" title="Images of the tunnel" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/15/mexico-secret-tunnel-found-in-reynosa-prison" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96055979_tunel-1140x380-croped.jpg" alt="Mexico: Secret tunnel found in Reynosa prison" title="Images of the tunnel" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/15/mexico-secret-tunnel-found-in-reynosa-prison" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Mexico: Secret tunnel found in Reynosa prison
					</div>
					<div class="post_description">
						 - A tunnel has been discovered in a Mexican prison, stashed with drugs, alcohol and sharp tools, according to local authorities.
Police in Tamaulipas state said the hole, which had been hidden by...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96024395_gettyimages-634138758-570x570-croped.jpg" alt="Venezuela health minister fired over mortality stats" title="A demonstrator demanding drugs for children with cancer at a health protest in Caracas" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/12/venezuela-health-minister-fired-over-mortality-stats" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96024395_gettyimages-634138758-1140x380-croped.jpg" alt="Venezuela health minister fired over mortality stats" title="A demonstrator demanding drugs for children with cancer at a health protest in Caracas" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/12/venezuela-health-minister-fired-over-mortality-stats" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela health minister fired over mortality stats
					</div>
					<div class="post_description">
						 - Venezuela has sacked Health Minister Antonieta Caporale after her department released statistics revealing a large jump in infant and maternal mortality.
Vice-Minister of Hospitals Luis López...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="18">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="19">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96074461_gettyimages-675123120-570x570-croped.jpg" alt="Chechnya accused of &#8216;gay genocide&#8217;" title="Concern about the plight of gay men in Chechnya resurfaced across Europe last month following reports of persecution in the Russian newspaper Novaya Gazeta" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/chechnya-accused-of-gay-genocide" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96074461_gettyimages-675123120-1140x380-croped.jpg" alt="Chechnya accused of &#8216;gay genocide&#8217;" title="Concern about the plight of gay men in Chechnya resurfaced across Europe last month following reports of persecution in the Russian newspaper Novaya Gazeta" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/chechnya-accused-of-gay-genocide" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Chechnya accused of &#8216;gay genocide&#8217;
					</div>
					<div class="post_description">
						 - Three French gay rights groups have accused the Russian republic of Chechnya of a policy of genocide towards gay people in a complaint filed at the International Criminal Court.
They have blamed...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94833783_7334f823-5c6a-42de-ae76-e48682350823-570x570-croped.jpg" alt="Trump defends &#8216;absolute right&#8217; to share &#8216;facts&#8217; with Russia" title="Donald Trump" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/trump-defends-absolute-right-to-share-facts-with-russia" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94833783_7334f823-5c6a-42de-ae76-e48682350823-1140x380-croped.jpg" alt="Trump defends &#8216;absolute right&#8217; to share &#8216;facts&#8217; with Russia" title="Donald Trump" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/trump-defends-absolute-right-to-share-facts-with-russia" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Trump defends &#8216;absolute right&#8217; to share &#8216;facts&#8217; with Russia
					</div>
					<div class="post_description">
						 - US President Donald Trump has defended his "absolute right" to share information with Russia, following a row over classified material.
Mr Trump tweeted that he had shared "facts pertaining to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96063137_039492604-2-570x570-croped.jpg" alt="France&#8217;s Macron names Republican Philippe as PM" title="Edouard Philippe has for years been close to leading Republican Alain Juppé" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/15/frances-macron-names-republican-philippe-as-pm" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96063137_039492604-2-1140x380-croped.jpg" alt="France&#8217;s Macron names Republican Philippe as PM" title="Edouard Philippe has for years been close to leading Republican Alain Juppé" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/15/frances-macron-names-republican-philippe-as-pm" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						France&#8217;s Macron names Republican Philippe as PM
					</div>
					<div class="post_description">
						 - President Emmanuel Macron has chosen centre-right mayor Edouard Philippe as France's new prime minister.
Mr Philippe, 46, is not from the president's new centrist party but from the centre-right...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96056080_039446840-1-570x570-croped.jpg" alt="WannaCry ransomware cyber-attacks slow but fears remain" title="A railway station system in Chemnitz, eastern Germany, is infected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/15/wannacry-ransomware-cyber-attacks-slow-but-fears-remain" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96056080_039446840-1-1140x380-croped.jpg" alt="WannaCry ransomware cyber-attacks slow but fears remain" title="A railway station system in Chemnitz, eastern Germany, is infected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/15/wannacry-ransomware-cyber-attacks-slow-but-fears-remain" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						WannaCry ransomware cyber-attacks slow but fears remain
					</div>
					<div class="post_description">
						 - A computer malware that has spread across 150 countries appears to be slowing down, with few reports of fresh attacks in Asia and Europe on Monday. However staff beginning the working week have...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-212966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="20">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="21">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="22">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-255343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255343 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/my-turn" class="item_link  disable_icon" tabindex="23">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					My Turn
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-215531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="24">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="25">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="26">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="27">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="28">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-217749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="29">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="30">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="31">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="32">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="33">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="34">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="35">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="36">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="37">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
</li>
<li id="menu-item-235049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235049 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="38">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li id="menu-item-187199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="39">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li id="menu-item-212967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="40">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Thursday, May 18, 2017</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-210743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210743"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-580"><a target="_blank" href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/gychronicle/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/gychronicle" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:wnigel10@hotmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/gychronicle" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://guyanachronicle.com/">
        <img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" src="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" alt=""/>
    </a>
    <meta itemprop="name" content="Guyana Chronicle">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div  class="paszone_container paszone-container-211259 _phone_portrait  " id="paszonecont_211259" style="overflow:hidden; max-width:320px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211259 _phone_portrait" id="211259" style="overflow:hidden; max-width:320px; max-height:87px;  "><div class="wppasrotate   proadszoneholder-211259" style="" ><div class="pasli pasli-229401 "   duration="5000" bid="229401" aid="211259"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjI5NDAx&amp;pasZONE=MjExMjU5" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2017/01/HAMPTON-APT-500-x-135px.jpg?pas=14167174651705180628" alt="Hampton Apartment" border="0"  /></a></div></div></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
       <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
               <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" class="td-mobile-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" src="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
			<a itemprop="url" class="td-header-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" src="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
	    </div>
    
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="41">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="42">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="43">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="44">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="45">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/AN1_0417-570x570-croped.jpg" alt="Miss India Guyana delegates visit Mrs Nagamootoo" title="The delegates share a moment with Mrs. Nagamootoo after being told to be more than just beautiful. They were told to be professionals and not just strive to be beautiful (Adrian Narine photo)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/15/miss-india-guyana-delegates-visit-mrs-nagamootoo" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/AN1_0417-1140x380-croped.jpg" alt="Miss India Guyana delegates visit Mrs Nagamootoo" title="The delegates share a moment with Mrs. Nagamootoo after being told to be more than just beautiful. They were told to be professionals and not just strive to be beautiful (Adrian Narine photo)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/15/miss-india-guyana-delegates-visit-mrs-nagamootoo" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Miss India Guyana delegates visit Mrs Nagamootoo
					</div>
					<div class="post_description">
						...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/DSC_0602-570x570-croped.jpg" alt="Mother and Daughter Pageant" title="Mother and Daughter Pageant" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/14/mother-and-daughter-pageant" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/DSC_0602-1140x380-croped.jpg" alt="Mother and Daughter Pageant" title="Mother and Daughter Pageant" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/14/mother-and-daughter-pageant" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Mother and Daughter Pageant
					</div>
					<div class="post_description">
						Lisa Nicholas and her daughter Breana Nicholas were among several contestants who took part in the Mother and Daughter Pageant at the National Cultural Centre on Saturday evening.

The pageant is...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/DSC_0036-570x570-croped.jpg" alt="First Lady speaks about nurturing, self-esteem with contestants in Mother &#038; Daughter Pageant" title="First Lady, Mrs. Sandra Granger listens as this contestant makes a point, during a meeting at State House.
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/12/first-lady-speaks-about-nurturing-self-esteem-with-contestants-in-mother-daughter-pageant" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/DSC_0036-1140x380-croped.jpg" alt="First Lady speaks about nurturing, self-esteem with contestants in Mother &#038; Daughter Pageant" title="First Lady, Mrs. Sandra Granger listens as this contestant makes a point, during a meeting at State House.
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/12/first-lady-speaks-about-nurturing-self-esteem-with-contestants-in-mother-daughter-pageant" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						First Lady speaks about nurturing, self-esteem with contestants in Mother &#038; Daughter Pageant
					</div>
					<div class="post_description">
						First Lady, Mrs. Sandra Granger on Friday encouraged the contestants of the Annual Mother and Daughter Pageant to enjoy themselves even though it is a competition.

She said the most valuable...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/11/buzzing-this-weekend-43" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/11/buzzing-this-weekend-43" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Buzzing this weekend
					</div>
					<div class="post_description">
						WITH Sunday being Mother’s Day, this weekend it’s time to put mom in focus! And there’re several events that you can take mom out to and spend some quality time!
It all climaxes with the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="46">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="47">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-570x570-croped.jpg" alt="House for Sale" title="House for Sale" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/house-for-sale" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-1140x380-croped.jpg" alt="House for Sale" title="House for Sale" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/house-for-sale" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						House for Sale
					</div>
					<div class="post_description">
						
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="48">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="49">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-570x570-croped.jpg" alt="House for Sale" title="House for Sale" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/house-for-sale" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-1140x380-croped.jpg" alt="House for Sale" title="House for Sale" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/house-for-sale" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						House for Sale
					</div>
					<div class="post_description">
						
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="50">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="51">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court5-570x570-croped.jpg" alt="9 months jail for Mason who stole jewelry" title="9 months jail for Mason who stole jewelry" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/17/9-months-jail-for-mason-who-stole-jewelry" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court5-1140x380-croped.jpg" alt="9 months jail for Mason who stole jewelry" title="9 months jail for Mason who stole jewelry" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/17/9-months-jail-for-mason-who-stole-jewelry" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						9 months jail for Mason who stole jewelry
					</div>
					<div class="post_description">
						A MASON was sentenced to nine months imprisonment on Wednesday after being convicted for simple larceny by City Magistrate Dylon Bess.

Eon Murray, 30, of West La Penitence, Georgetown was found...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Rodrigues-570x570-croped.jpg" alt="Crum-Ewing&#8217;s murder PI adjourned" title="Regan Rodrigues" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/17/crum-ewings-murder-pi-adjourned" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Rodrigues-1140x380-croped.jpg" alt="Crum-Ewing&#8217;s murder PI adjourned" title="Regan Rodrigues" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/17/crum-ewings-murder-pi-adjourned" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Crum-Ewing&#8217;s murder PI adjourned
					</div>
					<div class="post_description">
						-due to absence of Special Prosecutor
THE PRELIMINARY Inquiry (PI) into the murder of political activist, Courtney Crum-Ewing was forced into an adjournment due to the absence of Special Prosecutor,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Anthony-570x570-croped.jpg" alt="Prisoner allegedly busted with marijuana" title="Andrew Anthony" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/17/prisoner-allegedly-busted-with-marijuana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Anthony-1140x380-croped.jpg" alt="Prisoner allegedly busted with marijuana" title="Andrew Anthony" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/17/prisoner-allegedly-busted-with-marijuana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Prisoner allegedly busted with marijuana
					</div>
					<div class="post_description">
						A CAMP Street prisoner appeared before City Magistrate Fabayo Azore on Wednesday charged with drug trafficking.

Andrew Anthony, 49, pleaded not guilty to the charge, which alleged that on May 2,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Jones-1-570x570-croped.jpg" alt="‘Hot Skull’ charged with murder of Footballer" title="Alvin Jones called ‘Hot Skull’ " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/17/hot-skull-charged-with-murder-of-footballer" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Jones-1-1140x380-croped.jpg" alt="‘Hot Skull’ charged with murder of Footballer" title="Alvin Jones called ‘Hot Skull’ " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/17/hot-skull-charged-with-murder-of-footballer" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Hot Skull’ charged with murder of Footballer
					</div>
					<div class="post_description">
						ALMOST two months after Albouystown footballer, Paul Daniels was gunned down in front of his home after being robbed, a 25-year-old man was on Wednesday charged with his murder.

Alvin Jones called...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="52">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="53">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/03/PM-1-570x570-croped.jpg" alt="A new democracy -PM says coalition victory heralds ‘new paradigm’" title="Prime Minister, Moses Nagamootoo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/a-new-democracy-pm-says-coalition-victory-heralds-new-paradigm" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/03/PM-1-1140x380-croped.jpg" alt="A new democracy -PM says coalition victory heralds ‘new paradigm’" title="Prime Minister, Moses Nagamootoo" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/a-new-democracy-pm-says-coalition-victory-heralds-new-paradigm" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						A new democracy -PM says coalition victory heralds ‘new paradigm’
					</div>
					<div class="post_description">
						The election of the APNU+AFC coalition government to office in May 2015 marked the beginning of a “new democracy”, Prime Minister Moses Nagamootoo has said, referencing the separation of powers,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/chile-570x570-croped.jpg" alt="Chile to help Guyana strengthen mining sector" title="President Granger poses with (from left) Minister of Foreign Affairs, Mr. Carl Greenidge; Chilean Ambassador, Mr. Claudio Rachel Rojas; Project Manager of the visiting team from Sernageomin, Dr. Juan Pablo Lacassie; Minister of Natural Resources, Mr. Raphael Trotman and Geologist from Sernageomin, Ms. Miriela Santana" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/chile-to-help-guyana-strengthen-mining-sector" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/chile-1140x380-croped.jpg" alt="Chile to help Guyana strengthen mining sector" title="President Granger poses with (from left) Minister of Foreign Affairs, Mr. Carl Greenidge; Chilean Ambassador, Mr. Claudio Rachel Rojas; Project Manager of the visiting team from Sernageomin, Dr. Juan Pablo Lacassie; Minister of Natural Resources, Mr. Raphael Trotman and Geologist from Sernageomin, Ms. Miriela Santana" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/chile-to-help-guyana-strengthen-mining-sector" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Chile to help Guyana strengthen mining sector
					</div>
					<div class="post_description">
						PRESIDENT David Granger on Monday held talks with a visiting team of geologists from Chilean technical agency Sernageomin, who are in Guyana to conduct technical geological surveys, and field work to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/President-Granger-570x570-croped.jpg" alt="Careful study – of nominees to chair GECOM, says President Granger" title="President David Granger" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/14/careful-study-of-nominees-to-chair-gecom-says-president-granger" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/President-Granger-1140x380-croped.jpg" alt="Careful study – of nominees to chair GECOM, says President Granger" title="President David Granger" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/14/careful-study-of-nominees-to-chair-gecom-says-president-granger" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Careful study – of nominees to chair GECOM, says President Granger
					</div>
					<div class="post_description">
						THE nominees for the post of Chairman of the Guyana Elections Commission (GECOM) are being “carefully” studied by President David Granger.
Granger confirmed that he has received Curricula Vitae...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Basil-Williams-570x570-croped.jpg" alt="CCJ ruling… A major victory for Guyana" title="Attorney General and Legal Affairs Minister, Basil Williams " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/14/ccj-ruling-a-major-victory-for-guyana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/Basil-Williams-1140x380-croped.jpg" alt="CCJ ruling… A major victory for Guyana" title="Attorney General and Legal Affairs Minister, Basil Williams " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/14/ccj-ruling-a-major-victory-for-guyana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						CCJ ruling… A major victory for Guyana
					</div>
					<div class="post_description">
						-- in SM Jaleel &amp; Company case, says Attorney General
THE CARIBBEAN Court of Justice’s (CCJ) decision in the SM Jaleel &amp; Company Limited, Guyana Beverages Inc case is a major victory for...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="54">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="55">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-570x570-croped.jpg" alt="House for Sale" title="House for Sale" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/house-for-sale" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/slide-1-1140x380-croped.jpg" alt="House for Sale" title="House for Sale" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/house-for-sale" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						House for Sale
					</div>
					<div class="post_description">
						
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="56">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="57">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96067688_3a1f38fd-640f-42d2-a6cb-ba6f149ff8cb-570x570-croped.jpg" alt="Venezuela: Teenager killed as mass protests rage" title="Opposition activists have been protesting almost daily for seven weeks" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/venezuela-teenager-killed-as-mass-protests-rage" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96067688_3a1f38fd-640f-42d2-a6cb-ba6f149ff8cb-1140x380-croped.jpg" alt="Venezuela: Teenager killed as mass protests rage" title="Opposition activists have been protesting almost daily for seven weeks" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/venezuela-teenager-killed-as-mass-protests-rage" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela: Teenager killed as mass protests rage
					</div>
					<div class="post_description">
						 - Two Venezuelans, including one teenager, were killed on Monday during another day of mass protests against President Nicolas Maduro.
Luis Alviarez, 17, was hit in the chest during clashes with...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96067314_be73fe8e-8ef3-47f1-bc8f-6541a9f65141-570x570-croped.jpg" alt="Mexican drug trade reporter shot dead" title="Javier Valdez had reported extensively on drug trafficking and organised crime in Mexico" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/mexican-drug-trade-reporter-shot-dead" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96067314_be73fe8e-8ef3-47f1-bc8f-6541a9f65141-1140x380-croped.jpg" alt="Mexican drug trade reporter shot dead" title="Javier Valdez had reported extensively on drug trafficking and organised crime in Mexico" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/mexican-drug-trade-reporter-shot-dead" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Mexican drug trade reporter shot dead
					</div>
					<div class="post_description">
						 - Mexican journalist Javier Valdez, known for his award-winning coverage of the drug trade, has been shot dead.
Unidentified attackers opened fire on him on Monday in Culiacan city in the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96055979_tunel-570x570-croped.jpg" alt="Mexico: Secret tunnel found in Reynosa prison" title="Images of the tunnel" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/15/mexico-secret-tunnel-found-in-reynosa-prison" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96055979_tunel-1140x380-croped.jpg" alt="Mexico: Secret tunnel found in Reynosa prison" title="Images of the tunnel" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/15/mexico-secret-tunnel-found-in-reynosa-prison" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Mexico: Secret tunnel found in Reynosa prison
					</div>
					<div class="post_description">
						 - A tunnel has been discovered in a Mexican prison, stashed with drugs, alcohol and sharp tools, according to local authorities.
Police in Tamaulipas state said the hole, which had been hidden by...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96024395_gettyimages-634138758-570x570-croped.jpg" alt="Venezuela health minister fired over mortality stats" title="A demonstrator demanding drugs for children with cancer at a health protest in Caracas" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/12/venezuela-health-minister-fired-over-mortality-stats" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96024395_gettyimages-634138758-1140x380-croped.jpg" alt="Venezuela health minister fired over mortality stats" title="A demonstrator demanding drugs for children with cancer at a health protest in Caracas" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/12/venezuela-health-minister-fired-over-mortality-stats" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela health minister fired over mortality stats
					</div>
					<div class="post_description">
						 - Venezuela has sacked Health Minister Antonieta Caporale after her department released statistics revealing a large jump in infant and maternal mortality.
Vice-Minister of Hospitals Luis López...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="58">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="59">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96074461_gettyimages-675123120-570x570-croped.jpg" alt="Chechnya accused of &#8216;gay genocide&#8217;" title="Concern about the plight of gay men in Chechnya resurfaced across Europe last month following reports of persecution in the Russian newspaper Novaya Gazeta" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/chechnya-accused-of-gay-genocide" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96074461_gettyimages-675123120-1140x380-croped.jpg" alt="Chechnya accused of &#8216;gay genocide&#8217;" title="Concern about the plight of gay men in Chechnya resurfaced across Europe last month following reports of persecution in the Russian newspaper Novaya Gazeta" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/chechnya-accused-of-gay-genocide" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Chechnya accused of &#8216;gay genocide&#8217;
					</div>
					<div class="post_description">
						 - Three French gay rights groups have accused the Russian republic of Chechnya of a policy of genocide towards gay people in a complaint filed at the International Criminal Court.
They have blamed...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94833783_7334f823-5c6a-42de-ae76-e48682350823-570x570-croped.jpg" alt="Trump defends &#8216;absolute right&#8217; to share &#8216;facts&#8217; with Russia" title="Donald Trump" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/trump-defends-absolute-right-to-share-facts-with-russia" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94833783_7334f823-5c6a-42de-ae76-e48682350823-1140x380-croped.jpg" alt="Trump defends &#8216;absolute right&#8217; to share &#8216;facts&#8217; with Russia" title="Donald Trump" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/16/trump-defends-absolute-right-to-share-facts-with-russia" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Trump defends &#8216;absolute right&#8217; to share &#8216;facts&#8217; with Russia
					</div>
					<div class="post_description">
						 - US President Donald Trump has defended his "absolute right" to share information with Russia, following a row over classified material.
Mr Trump tweeted that he had shared "facts pertaining to...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96063137_039492604-2-570x570-croped.jpg" alt="France&#8217;s Macron names Republican Philippe as PM" title="Edouard Philippe has for years been close to leading Republican Alain Juppé" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/15/frances-macron-names-republican-philippe-as-pm" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96063137_039492604-2-1140x380-croped.jpg" alt="France&#8217;s Macron names Republican Philippe as PM" title="Edouard Philippe has for years been close to leading Republican Alain Juppé" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/15/frances-macron-names-republican-philippe-as-pm" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						France&#8217;s Macron names Republican Philippe as PM
					</div>
					<div class="post_description">
						 - President Emmanuel Macron has chosen centre-right mayor Edouard Philippe as France's new prime minister.
Mr Philippe, 46, is not from the president's new centrist party but from the centre-right...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96056080_039446840-1-570x570-croped.jpg" alt="WannaCry ransomware cyber-attacks slow but fears remain" title="A railway station system in Chemnitz, eastern Germany, is infected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/15/wannacry-ransomware-cyber-attacks-slow-but-fears-remain" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/05/96056080_039446840-1-1140x380-croped.jpg" alt="WannaCry ransomware cyber-attacks slow but fears remain" title="A railway station system in Chemnitz, eastern Germany, is infected" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/05/15/wannacry-ransomware-cyber-attacks-slow-but-fears-remain" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						WannaCry ransomware cyber-attacks slow but fears remain
					</div>
					<div class="post_description">
						 - A computer malware that has spread across 150 countries appears to be slowing down, with few reports of fresh attacks in Asia and Europe on Monday. However staff beginning the working week have...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="60">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="61">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="62">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-255343 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/my-turn" class="item_link  disable_icon" tabindex="63">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					My Turn
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="64">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="65">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="66">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="67">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="68">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="69">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="70">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="71">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="72">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="73">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="74">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="75">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="76">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="77">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-235049 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="78">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="79">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="80">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" --></div>

<!--
<div class="td-search-wrapper">
    <div id="td-top-search">-->
        <!-- Search -->
       <!-- <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>-->
<!--
<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://guyanachronicle.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
-->            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
    <div class="td-container td-post-template-default " style="padding-top:5px;">

<!--Left Adzone-->
<div  class="paszone_container paszone-container-211420 _phone_portrait  " id="paszonecont_211420" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211420 _phone_portrait" id="211420" style="overflow:hidden; max-width:535px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211420" style="" ><div class="pasli pasli-212046 "   duration="5000" bid="212046" aid="211420"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDQ2&amp;pasZONE=MjExNDIw" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/10/qualfon-ad-535-x-90px.gif?pas=14910570401705180628" alt="Qualfon &#8211; Top Left(535&#215;90)" border="0"  /></a></div></div></div></div><!--Right Adzone-->
<div  class="paszone_container paszone-container-211422 _phone_portrait  " id="paszonecont_211422" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211422 _phone_portrait" id="211422" style="overflow:hidden; max-width:535px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211422" style="" ><div class="pasli pasli-244026 "   duration="5000" bid="244026" aid="211422"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjQ0MDI2&amp;pasZONE=MjExNDIy" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2017/03/send_yuh_money.jpg?pas=16162277441705180628" alt="SendYuhMoney" border="0"  /></a></div></div></div></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/category/news"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "‘No need to apologise’"><meta itemprop="url" content = "http://guyanachronicle.com/2017/05/17/no-need-to-apologise">‘No need to apologise’</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-255424" class="post-255424 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#a444bd; color:#fff; border-color:#a444bd;" href="http://guyanachronicle.com/category/news">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">‘No need to apologise’</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://guyanachronicle.com/author/leon-trim">admin</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-17T23:08:25+00:00" >May 17, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="http://guyanachronicle.com/2017/05/17/no-need-to-apologise#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-255424">45</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2017%2F05%2F17%2Fno-need-to-apologise" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98No+need+to+apologise%E2%80%99&url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F05%2F17%2Fno-need-to-apologise&via=Guyana+Chronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2017/05/17/no-need-to-apologise" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2017/05/17/no-need-to-apologise&amp;media=http://guyanachronicle.com/wp-content/uploads/2017/05/Basil.jpg&description=%E2%80%98No+need+to+apologise%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%98No+need+to+apologise%E2%80%99 - http%3A%2F%2Fguyanachronicle.com%2F2017%2F05%2F17%2Fno-need-to-apologise" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://guyanachronicle.com/wp-content/uploads/2017/05/Basil.jpg" data-caption="Flashback: Basil Williams was sworn in as Guyana&#039;s Attorney-General and Minister of Legal Affairs by President David Granger
"><img width="696" height="456" itemprop="image" class="entry-thumb td-modal-image" src="http://guyanachronicle.com/wp-content/uploads/2017/05/Basil-696x456.jpg" alt="" title="Basil"/></a><figcaption class="wp-caption-text">Flashback: Basil Williams was sworn in as Guyana's Attorney-General and Minister of Legal Affairs by President David Granger
</figcaption></figure></div>
        <h4><strong>…President says AG was not contemptuous of Judge</strong><br />
<strong> …satisfied with his explanation</strong></h4>
<p>PRESIDENT David Granger says he sees no need to ask Attorney General, Basil Williams to issue an apology to Justice Franklin Holder, saying he is satisfied that the AG was not contemptuous and that if the Judge felt so, he knew what he had to do.</p>
<p>“He did not cite the Attorney General for contempt and, as things stand, I feel that the explanation given to me by the Minister of Legal Affairs adequately deals with the complaint which I received,” President Granger told the media on the side line of a State House function on Wednesday.</p>
<p>“Under the circumstances, I cannot see that there was anything which could have warranted him being cited for contempt of court. As I said, his behaviour was not being contemptuous so in that regard there cannot be any justifiable call for an apology because his behaviour was not in contempt of court,” President Granger added.</p>
<p>Additionally, Chancellor of the Judiciary (ag), Justice Cummings-Edwards told reporters that as far as the judiciary was concerned, the matter has been addressed. President Granger’s comments would deal a big blow to critics of the AG and those who have been intensely lobbying for his sanction.</p>
<figure id="attachment_253360" style="width: 300px" class="wp-caption alignright"><img class="wp-image-253360 size-medium" src="http://guyanachronicle.com/wp-content/uploads/2017/05/Justice-Holder-300x197.jpg" alt="" width="300" height="197" srcset="http://guyanachronicle.com/wp-content/uploads/2017/05/Justice-Holder-300x197.jpg 300w, http://guyanachronicle.com/wp-content/uploads/2017/05/Justice-Holder-696x456.jpg 696w, http://guyanachronicle.com/wp-content/uploads/2017/05/Justice-Holder-640x420.jpg 640w, http://guyanachronicle.com/wp-content/uploads/2017/05/Justice-Holder.jpg 741w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Justice Franklin Holder</figcaption></figure>
<p>Justice Holder in a letter of complaint addressed to Chancellor of the Judiciary (ag), Yonette Cummings-Edwards, which was forwarded to the President concerning the AG’s alleged conduct in court on March 23, 2017 during the Carvil Duncan trial, had contended that the Attorney General’s statements in the court, were disrespectful and contemptuous and demanded a “genuine and meaningful” apology.</p>
<p>The issue had come to the fore when Attorney-at-law, Anil Nandlall went public with claims that Williams had threatened to kill Justice Holder, causing the judge to walk off the bench.</p>
<p>However, in his letter of complaint to the Chancellor, Holder said he left the bench because of an alleged statement made by Williams, which is: “I could say what I want to say and however I want to say it, I have always been like that.” The judge said he found the statement to be egregious. “Immediately after hearing these words, I rose from the bench and went into my chambers. I did not adjourn the matter, nor did I give any instructions to the parties,” Justice Holder mentioned in his letter of complaint.</p>
<p>After being forwarded the letter, President Granger had called on Williams to explain the matter. Williams, in addition to maintaining that he would not apologise said there was no merit to Justice Holder’s allegations of contempt, saying that at no time was he disrespectful, insulting or contemptuous. Alluding to the Contempt of Court Act Chapter 5:05, Minister Williams pointed out that there are provisions in the law for a Judge, presiding in a court, to cite and punish persons for contempt.</p>
<p>Because Contempt of Court is a criminal offence, the Attorney General argued that Justice Holder was required under the Act to inform him of the offence committed before adjourning the matter on the same day.</p>
<p>“Justice Holder did not inform, warn or in any manner convey to the Hon. Attorney General that he considered he was being contemptuous before he left the courtroom that day and was therefore functus officio. Justice Holder could not lawfully, almost two days later, by letter purport to raise accusations of contempt against the Hon. Attorney General for what he alleges occurred in his court previously,” Minister Williams argued.</p>
<p>In his letter to the President, he stated too that Article 144 (8) of the Constitution requires a Judge to give notice to the Attorney-at-Law in Court on any behaviour which is contemptuous, insulting, disrespectful and despicable in the face of the Court.</p>
<p>“On a proper perusal of his letter of Complaint, the Learned Judge purports to list seven instances which in his opinion amounted to contemptuous behavior, yet in not one of them informed the Hon. Attorney General he was close to committing contempt or warned him or in any manner giving him notice of misbehaviour, or charged him for contempt,” he told President Granger.</p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="11" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script>
<div  class="paszone_container paszone-container-211384 _phone_portrait  " id="paszonecont_211384" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211384 _phone_portrait" id="211384" style="overflow:hidden; max-width:728px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211384" style="width:100%; height:100%;" ><a href="http://www.guyanachronicle.com/advertise"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/web-ad-728-x-90px.jpg" /></a></div></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2017%2F05%2F17%2Fno-need-to-apologise" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98No+need+to+apologise%E2%80%99&url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F05%2F17%2Fno-need-to-apologise&via=Guyana+Chronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2017/05/17/no-need-to-apologise" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2017/05/17/no-need-to-apologise&amp;media=http://guyanachronicle.com/wp-content/uploads/2017/05/Basil.jpg&description=%E2%80%98No+need+to+apologise%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%98No+need+to+apologise%E2%80%99 - http%3A%2F%2Fguyanachronicle.com%2F2017%2F05%2F17%2Fno-need-to-apologise" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://guyanachronicle.com/2017/05/17/no-need-to-apologise&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://guyanachronicle.com/2017/05/17/no-need-to-apologise" data-text="‘No need to apologise’" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://guyanachronicle.com/2017/05/17/captain-dies-in-pirate-attack">Captain dies in pirate attack</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://guyanachronicle.com/2017/05/17/appeal-court-judges-sworn-in">Appeal Court judges sworn in</a></div></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://guyanachronicle.com/author/leon-trim"><img width="96" height="96" src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-150x150.jpg" class="avatar avatar-96 photo" alt="" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://guyanachronicle.com/author/leon-trim">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "admin"><meta itemprop="datePublished" content="2017-05-17T23:08:25+00:00"><meta itemprop="headline " content="‘No need to apologise’"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2017/05/Basil.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_591d3ef9c8940 = new tdBlock();
block_td_uid_1_591d3ef9c8940.id = "td_uid_1_591d3ef9c8940";
block_td_uid_1_591d3ef9c8940.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_591d3ef9c8940_rand","td_column_number":3,"live_filter_cur_post_id":255424,"live_filter_cur_post_author":"36"}';
block_td_uid_1_591d3ef9c8940.td_column_number = "3";
block_td_uid_1_591d3ef9c8940.block_type = "td_block_related_posts";
block_td_uid_1_591d3ef9c8940.post_count = "3";
block_td_uid_1_591d3ef9c8940.found_posts = "53298";
block_td_uid_1_591d3ef9c8940.header_color = "";
block_td_uid_1_591d3ef9c8940.ajax_pagination_infinite_stop = "";
block_td_uid_1_591d3ef9c8940.max_num_pages = "17766";
tdBlocksArray.push(block_td_uid_1_591d3ef9c8940);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_591d3ef9c8940_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_591d3ef9f2d37" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_591d3ef9c8940" href="#">RELATED ARTICLES</a><a id="td_uid_3_591d3ef9f2d80" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_591d3ef9c8940" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_591d3ef9c8940 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/05/17/oil-refinery-pegged-at-us5b" rel="bookmark" title="Oil refinery pegged at US$5B"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/05/AN1_0213-218x150.jpg" alt="" title="Oil refinery pegged at US$5B"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/05/17/oil-refinery-pegged-at-us5b" rel="bookmark" title="Oil refinery pegged at US$5B">Oil refinery pegged at US$5B</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/05/17/appeal-court-judges-sworn-in" rel="bookmark" title="Appeal Court judges sworn in"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/05/Front-pic-1-218x150.jpg" alt="" title="Appeal Court judges sworn in"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/05/17/appeal-court-judges-sworn-in" rel="bookmark" title="Appeal Court judges sworn in">Appeal Court judges sworn in</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/05/17/captain-dies-in-pirate-attack" rel="bookmark" title="Captain dies in pirate attack"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/05/Ramdial-218x150.jpg" alt="" title="Captain dies in pirate attack"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/05/17/captain-dies-in-pirate-attack" rel="bookmark" title="Captain dies in pirate attack">Captain dies in pirate attack</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_591d3ef9c8940" data-td_block_id="td_uid_1_591d3ef9c8940"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_591d3ef9c8940" data-td_block_id="td_uid_1_591d3ef9c8940"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://guyanachronicle.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-687 _phone_portrait  " id="paszonecont_687" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-687 _phone_portrait" id="687" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate   proadszoneholder-687" style="" ><div class="pasli pasli-212051 "   duration="8000" bid="212051" aid="687"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDUx&amp;pasZONE=Njg3" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/10/SleepIn-hotel-and-casino-ad-324-x-270px.gif?pas=21077415981705180628" alt="Sleep Inn &#8211; Side Bar 1 (324&#215;270)" border="0"  /></a></div></div></div></div></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-211395 _phone_portrait  " id="paszonecont_211395" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211395 _phone_portrait" id="211395" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate rotating_paszone wppasrotate320582074 proadszoneholder-211395" style="" ><div class="pasli pasli-225488 "   duration="5000" bid="225488" aid="211395"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjI1NDg4&amp;pasZONE=MjExMzk1" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/12/carib-vision.jpg?pas=16785792611705180628" alt="Carib Vision Sidebar &#8211; 320&#215;270" border="0"  /></a></div><div class="pasli pasli-212054 "   duration="5000" bid="212054" aid="211395"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDU0&amp;pasZONE=MjExMzk1" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2017/02/GTA-NEW-INTERNET-AD.jpg?pas=16136630061705180628" alt="Guyana Revenue Authority &#8211; Side Bar 2 (324&#215;270)" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate320582074 = $(".wppasrotate320582074").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate320582074").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate320582074").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate320582074.setPause($($slideElement).attr("duration"));},});});});</script></aside><aside class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="8" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="10" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script></div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://guyanachronicle.com/2017/05/17/oil-refinery-pegged-at-us5b">Oil refinery pegged at US$5B</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/05/17/appeal-court-judges-sworn-in">Appeal Court judges sworn in</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/05/17/no-need-to-apologise">‘No need to apologise’</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/05/17/captain-dies-in-pirate-attack">Captain dies in pirate attack</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/05/17/gangsta-roy-found-dead-with-bullet-to-head">‘Gangsta Roy’ found dead with bullet to head</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>		<ul>
	<li class="cat-item cat-item-50"><a href="http://guyanachronicle.com/category/opinions/against-the-grain" >Against the Grain</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://guyanachronicle.com/category/pepperpot/arts-culture" >Arts &amp; Culture</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://guyanachronicle.com/category/arts-entertainment" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://guyanachronicle.com/category/beauty-tips" >Beauty Tips</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://guyanachronicle.com/category/business-environment" >Business &amp; Environment</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://guyanachronicle.com/category/classified" >Classified</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://guyanachronicle.com/category/columns" >Columns</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" >Consumer Conern</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://guyanachronicle.com/category/courts" >Courts</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://guyanachronicle.com/category/crime-security" >Crime &amp; Security</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://guyanachronicle.com/category/dentist-speaks" >Dentist Speaks</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://guyanachronicle.com/category/direct-answers" >Direct Answers</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://guyanachronicle.com/category/editorial" >Editorial</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" >Eye on Guyana</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://guyanachronicle.com/category/features" >Features</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://guyanachronicle.com/category/opinions/fyi" >FYI</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://guyanachronicle.com/category/health" >Health</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://guyanachronicle.com/category/opinions/hinds-sight" >Hind&#039;s Sight</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://guyanachronicle.com/category/international" >International</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://guyanachronicle.com/category/pepperpot/lead-stories" >Lead Stories</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://guyanachronicle.com/category/letters" >Letters</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://guyanachronicle.com/category/opinions/my-turn" >My Turn</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://guyanachronicle.com/category/news" >News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://guyanachronicle.com/category/opinions" title="Featured posts">Opinions</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://guyanachronicle.com/category/our-environment" >Our Environment</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://guyanachronicle.com/category/pepperpot" >Pepperpot</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://guyanachronicle.com/category/picture-of-the-day" >Picture Of The Day</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://guyanachronicle.com/category/politics" >Politics</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://guyanachronicle.com/category/pepperpot/psychologist" >Psychologist</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://guyanachronicle.com/category/regional" >Regional</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://guyanachronicle.com/category/sports" title="Sport news, results, fixtures, blogs and comments in Guyana and around the world sport from the Guyana Chronicle, Guyana&#039;s leading liberal voice.">Sports</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://guyanachronicle.com/category/opinions/straight-talk" >Straight Talk</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://guyanachronicle.com/category/opinions/talking-culture" >Talking Culture</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" >Towards a Good Life</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://guyanachronicle.com/category/trending-now" >Trending Now</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://guyanachronicle.com/category/opinions/truth-be-told" >Truth be Told</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://guyanachronicle.com/category/uncategorized" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://guyanachronicle.com/category/video" title="Latest News Videos">Video</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://guyanachronicle.com/category/world" >World</a>
</li>
		</ul>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/footer_logo1-updated.png"/></div>
		</aside><aside class="widget zoom-social-icons-widget">
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="background-color:rgb(59, 89, 152); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.twitter.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="background-color:rgb(85, 172, 238); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.instagram.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-instagram"
                              style="background-color:rgb(225, 48, 108); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="; font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="mailto:wnigel10@hotmail.com" target="_blank">
                                                                                                <span class="socicon socicon-mail"
                              style="background-color:rgb(0, 0, 0); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
        </ul>

        </aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>GOVERNMENT MINISTRY LINKS</span></div>			<div class="textwidget"><ul class="min_links_list">
<li class="min_links"><a href="http://www.motp.gov.gy/" target="_blank">Ministry of the Presidency</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Citizenship</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Cohesion</a></li>
<li class="min_links"><a href="#" target="_blank">Office of the Prime Minister</a></li>
<li class="min_links"><a href="http://www.minfor.gov.gy/" target="_blank">Ministry of Foreign Affairs</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Public Security</a></li>
<li class="min_links"><a href="http://indigenouspeoples.gov.gy/" target="_blank">Ministry of Indigenous Peoples' Affairs</a></li>
<li class="min_links"><a href="http://agriculture.gov.gy/" target="_blank">Ministry of Agriculture</a></li>
<li class="min_links"><a href="http://communities.gov.gy/" target="_blank">Ministry of Communities</a></li>
<li class="min_links"><a href="http://education.gov.gy/web/" target="_blank">Ministry of Education</a></li>
<li class="min_links"><a href="http://finance.gov.gy/" target="_blank">Ministry of Finance</a></li>
<li class="min_links"><a href="http://nre.gov.gy/" target="_blank">Ministry of Natural Resources</a></li>
<li class="min_links"><a href="http://minbusiness.gov.gy/" target="_blank">Ministry of Business and Tourism</a></li>
<li class="min_links"><a href="http://mola.gov.gy/" target="_blank">Ministry of Legal Affairs</a></li>
<li class="min_links"><a href="https://www.health.gov.gy/" target="_blank">Ministry of Public Health</a></li>
<li class="min_links"><a href="http://www.mopi.gov.gy/" target="_blank">Ministry of Public Infrastructure</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Protection</a></li>
<li class="min_links"><a href="http://www.egov.gy/" target="_blank">Ministry of Public Telecommunications</a></li>
</ul></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>SUICIDE HOTLINE</span></div>			<div class="textwidget"><table class="suicide_info">
<tr>
<td><i class="fa fa-phone-square" aria-hidden="true"></i></td>
<td>+(592) 223-0001, 223-0009, 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-info" aria-hidden="true"></i></td>
<td>BBM PINS: 2BE55649, 2BE56020</td>
</tr>
<tr>
<td><i class="fa fa-twitter-square" aria-hidden="true"></i></td>
<td>guyanaagency</td>
</tr>
<tr>
<td><i class="fa fa-whatsapp" aria-hidden="true"></i> </td>
<td>+(592) 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-envelope" aria-hidden="true"></i></td>
<td>guyagency@yahoo.com</td>
</tr>
<tr>
<td><i class="fa fa-facebook-square" aria-hidden="true"></i></td>
<td>Guyana Interagency Suicide Prevention Help Line</td>
</tr>
</table></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-210744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210744"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-210745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210745"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-210746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210746"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-210748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210748"><a href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
<li id="menu-item-210747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210747"><a href="http://guyanachronicle.com/classifieds">Classifieds</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 | Developed by <a href="http://www.logicdesignz.com">LogicDesignz</a> | Maintained by the MIS Department                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/05/17/oil-refinery-pegged-at-us5b" rel="bookmark" title="Oil refinery pegged at US$5B"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/05/AN1_0213-100x70.jpg" alt="" title="Oil refinery pegged at US$5B"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/05/17/oil-refinery-pegged-at-us5b" rel="bookmark" title="Oil refinery pegged at US$5B">Oil refinery pegged at US$5B</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-17T23:10:24+00:00" >May 17, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Alva Solomon"><meta itemprop="datePublished" content="2017-05-17T23:10:24+00:00"><meta itemprop="headline " content="Oil refinery pegged at US$5B"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2017/05/AN1_0213.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/05/17/appeal-court-judges-sworn-in" rel="bookmark" title="Appeal Court judges sworn in"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/05/Front-pic-1-100x70.jpg" alt="" title="Appeal Court judges sworn in"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/05/17/appeal-court-judges-sworn-in" rel="bookmark" title="Appeal Court judges sworn in">Appeal Court judges sworn in</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-17T23:09:46+00:00" >May 17, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "admin"><meta itemprop="datePublished" content="2017-05-17T23:09:46+00:00"><meta itemprop="headline " content="Appeal Court judges sworn in"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2017/05/Front-pic-1.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6 (rara)
        Deploy mode: deploy
        
        uid: 591d3efa34c48
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo {
margin: 28px 20px 9px 0;
    width: 548px;
}

.td-header-style-1 .td-header-sp-logo img{
    max-height:130px;
    max-width:548px;
    height:130px;
    width:548px;
}


.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
    

        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 0;
        }
        


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo 
    {
display: block;
//margin: 40px 20px 0 0;
margin: 12% 0 5% 0;
width:100%;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo a
    {
width:100%;
}
}


@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo img{
    max-height: inherit; 
    max-width: inherit; 
    height: inherit;
    width: inherit;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo {
            height:3px;
    }
    
}

@media (max-width: 767px) {
.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
}

/*******Top Banner Ad Alignment********/
@media (max-width: 767px){.td-header-rec-wrap {
    margin-left: 0;
}}

/*****Hides the Newspaper theme menu background and logo******/
@media (max-width: 767px) {
  .td-header-wrap .td-header-menu-wrap-full,
  .td-header-wrap .td-header-menu-wrap,
  .td-header-wrap .td-header-main-menu {
    background-color: transparent !important;
    height: auto !important;
  }
    }
}
</style>

<script type="text/javascript">(function(w) {
var d=document,h=d.getElementsByTagName('head')[0],j=d.createElement('script'),k=d.createElement('script');
j.setAttribute('src','//cdn.adsoptimal.com/advertisement/settings/50085.js');
k.setAttribute('src','//cdn.adsoptimal.com/advertisement/manual.js');
h.appendChild(j); h.appendChild(k);
})(window);</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='http://guyanachronicle.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"255424 http:\/\/guyanachronicle.com\/?p=255424","disqusShortname":"guyanachronicle","disqusTitle":"\u2018No need to apologise\u2019","disqusUrl":"http:\/\/guyanachronicle.com\/2017\/05\/17\/no-need-to-apologise","options":{"manualSync":false},"postId":"255424"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guyanachronicle"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://guyanachronicle.com/wp-content/uploads/2016/11/news_bg2.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[255424]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://guyanachronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'70384709',post:'255424',tz:'-4',srv:'guyanachronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '70384709', '255424' ]);
</script>



</body>
</html>
<!-- Dynamic page generated in 1.047 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-18 02:28:10 -->

<!-- Compression = gzip -->