<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Albouystown man jailed, fined $3.3M for marijuana | Guyana Chronicle</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://guyanachronicle.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.1 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2016/01/marijuana-laws.jpg" /><meta name="author" content="admin">
<link rel="icon" type="image/png" href="http://guyanachronicle.com/wp-content/uploads/2016/10/favicon.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Feed" href="http://guyanachronicle.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Comments Feed" href="http://guyanachronicle.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Albouystown man jailed, fined $3.3M for marijuana Comments Feed" href="http://guyanachronicle.com/2017/04/27/albouystown-man-jailed-fined-3-3m-for-marijuana/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/guyanachronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1476674396' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://guyanachronicle.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://guyanachronicle.com/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://guyanachronicle.com/wp-content/plugins/js_composer_5.0.1/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://guyanachronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://guyanachronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://guyanachronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NCN gets new Board' href='http://guyanachronicle.com/2017/04/27/ncn-gets-new-board' />
<link rel="canonical" href="http://guyanachronicle.com/2017/04/27/albouystown-man-jailed-fined-3-3m-for-marijuana" />
<link rel='shortlink' href='http://guyanachronicle.com/?p=252137' />
<link rel="alternate" type="application/json+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F04%2F27%2Falbouystown-man-jailed-fined-3-3m-for-marijuana" />
<link rel="alternate" type="text/xml+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F04%2F27%2Falbouystown-man-jailed-fined-3-3m-for-marijuana&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://guyanachronicle.com/wp-content/plugins/js_composer_5.0.1/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Albouystown man jailed, fined $3.3M for marijuana" />
<meta property="og:url" content="http://guyanachronicle.com/2017/04/27/albouystown-man-jailed-fined-3-3m-for-marijuana" />
<meta property="og:description" content="AN Albouystown resident was sentenced to three years in jail and fined $3.3M by Chief Magistrate Ann McLennan after he pleaded guilty to trafficking drugs on Thursday. Saied Ally admitted that on A…" />
<meta property="article:published_time" content="2017-04-27T20:16:28+00:00" />
<meta property="article:modified_time" content="2017-04-27T20:16:28+00:00" />
<meta property="og:site_name" content="Guyana Chronicle" />
<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2016/01/marijuana-laws.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://guyanachronicle.com/wp-content/uploads/2016/01/marijuana-laws.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6";
var td_get_template_directory_uri="http:\/\/guyanachronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d62f2f";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87321276-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-252137 single-format-standard mmm mega_main_menu-2-1-1 albouystown-man-jailed-fined-3-3m-for-marijuana white-menu wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="1">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="2">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="3">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="4">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="5">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/IAC-1-570x570-croped.jpg" alt="Two grand melas to commemorate East Indians arrival" title="Two grand melas to commemorate East Indians arrival" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/23/two-grand-melas-to-commemorate-east-indians-arrival" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/IAC-1-1140x380-croped.jpg" alt="Two grand melas to commemorate East Indians arrival" title="Two grand melas to commemorate East Indians arrival" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/23/two-grand-melas-to-commemorate-east-indians-arrival" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two grand melas to commemorate East Indians arrival
					</div>
					<div class="post_description">
						THE Indian Action Committee (IAC) will be hosting a grand mela in Essequibo and another in Berbice to commemorate the 179th anniversary of the arrival of East Indians in Guyana.

According to a...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/DSC_0763-570x570-croped.jpg" alt="Take a break from the kitchen and make Restaurant Week a success, Haralsingh urges" title="Restaurant Week Planning Team, from left to right: President of THAG Andrea deCaires, Anita Ramprasad, Marketing Manager Kevin Daby, Surida Nagreadi, Executive Director of THAG, Treina Butts, and GTA Director Indranauth Haralsingh at the launch of Restaurant Week (Photo by Sherah Alleyne)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/22/take-a-break-from-the-kitchen-and-make-restaurant-week-a-success-haralsingh-urges" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/DSC_0763-1140x380-croped.jpg" alt="Take a break from the kitchen and make Restaurant Week a success, Haralsingh urges" title="Restaurant Week Planning Team, from left to right: President of THAG Andrea deCaires, Anita Ramprasad, Marketing Manager Kevin Daby, Surida Nagreadi, Executive Director of THAG, Treina Butts, and GTA Director Indranauth Haralsingh at the launch of Restaurant Week (Photo by Sherah Alleyne)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/22/take-a-break-from-the-kitchen-and-make-restaurant-week-a-success-haralsingh-urges" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Take a break from the kitchen and make Restaurant Week a success, Haralsingh urges
					</div>
					<div class="post_description">
						RESTAURANTS across Guyana will be engaged in a more festive promotion of local culinary culture as the Guyana Tourism Authority (GTA) and the Tourism and Hospitality Association of Guyana (THAG)...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/AMNA1-570x570-croped.jpg" alt="Minister Ally makes pitch for unity at CIOG forum" title="Minister of Social Protection, Hon. Amna Ally in deep meditation at the programme " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/minister-ally-makes-pitch-for-unity-at-ciog-forum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/AMNA1-1140x380-croped.jpg" alt="Minister Ally makes pitch for unity at CIOG forum" title="Minister of Social Protection, Hon. Amna Ally in deep meditation at the programme " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/minister-ally-makes-pitch-for-unity-at-ciog-forum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Minister Ally makes pitch for unity at CIOG forum
					</div>
					<div class="post_description">
						Minister of Social Protection, Amna Ally participated in “The Deen Intensive Program: Peace, Love, Harmony and Tolerance” held at the Central Islamic Organisation of Guyana (CIOG) Headquarters,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/INDIA-570x570-croped.jpg" alt="It’s official! &#8211;Ten in race for Miss India Guyana 2017" title="Guyana! Meet your Miss India Guyana 2017 delegates (Photo courtesy Epixx Media)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/its-official-ten-in-race-for-miss-india-guyana-2017" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/INDIA-1140x380-croped.jpg" alt="It’s official! &#8211;Ten in race for Miss India Guyana 2017" title="Guyana! Meet your Miss India Guyana 2017 delegates (Photo courtesy Epixx Media)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/its-official-ten-in-race-for-miss-india-guyana-2017" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						It’s official! &#8211;Ten in race for Miss India Guyana 2017
					</div>
					<div class="post_description">
						GUYANA officially got to see the face of the 10 young ladies that will be vying for the Miss India Guyana crown.
They were officially introduced to the public at their sashing ceremony held last...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="6">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="7">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="8">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="9">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="10">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="11">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/01/marijuana-laws-570x570-croped.jpg" alt="Albouystown man jailed, fined $3.3M for marijuana" title="Albouystown man jailed, fined $3.3M for marijuana" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/27/albouystown-man-jailed-fined-3-3m-for-marijuana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/01/marijuana-laws-1140x380-croped.jpg" alt="Albouystown man jailed, fined $3.3M for marijuana" title="Albouystown man jailed, fined $3.3M for marijuana" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/27/albouystown-man-jailed-fined-3-3m-for-marijuana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Albouystown man jailed, fined $3.3M for marijuana
					</div>
					<div class="post_description">
						AN Albouystown resident was sentenced to three years in jail and fined $3.3M by Chief Magistrate Ann McLennan after he pleaded guilty to trafficking drugs on Thursday.

Saied Ally admitted that on...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/Warren-Dennis-570x570-croped.jpg" alt="Man charged with attempted murder of Police Constable" title="Warren Dennis
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/26/man-charged-with-attempted-murder-of-police-constable" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/Warren-Dennis-1140x380-croped.jpg" alt="Man charged with attempted murder of Police Constable" title="Warren Dennis
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/26/man-charged-with-attempted-murder-of-police-constable" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Man charged with attempted murder of Police Constable
					</div>
					<div class="post_description">
						A BETERVERWAGTING, East Coast Demerara resident was remanded to prison on Wednesday after he was charged with the attempted murder of a female Police Constable.

Warren Dennis appeared before...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/IMG-20170426-WA0009-570x570-croped.jpg" alt="3 years jail, $1.4M fine for Chef who ingested cocaine pellets" title="Anthony Gibson" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/26/3-years-jail-1-4m-fine-for-chef-who-ingested-cocaine-pellets" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/IMG-20170426-WA0009-1140x380-croped.jpg" alt="3 years jail, $1.4M fine for Chef who ingested cocaine pellets" title="Anthony Gibson" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/26/3-years-jail-1-4m-fine-for-chef-who-ingested-cocaine-pellets" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						3 years jail, $1.4M fine for Chef who ingested cocaine pellets
					</div>
					<div class="post_description">
						AN EAST Ruimveldt, Georgetown man was sentenced to three years imprisonment and fined $1.4 million after he admitted to being in possession of 548 grams of cocaine for the purpose of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/Rodrigues-570x570-croped.jpg" alt="ASP refuses to testify in Crum-Ewing PI" title="Regan Rodrigues known as ‘Grey Boy’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/26/asp-refuses-to-testify-in-crum-ewing-pi" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/Rodrigues-1140x380-croped.jpg" alt="ASP refuses to testify in Crum-Ewing PI" title="Regan Rodrigues known as ‘Grey Boy’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/26/asp-refuses-to-testify-in-crum-ewing-pi" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						ASP refuses to testify in Crum-Ewing PI
					</div>
					<div class="post_description">
						ASSISTANT Superintendent of Police (ASP), Mitchell Caesar, who is also Head of the Major Crimes Investigation Unit, refused to testify in the Preliminary Inquiry (PI) into the murder of Courtney...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="12">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="13">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/Mayor-570x570-croped.jpg" alt="Lethem discusses renaming the region" title="Lethem Mayor Carlton Beckles engages residents on the renaming of the region and the adoption of a regional flag " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/27/lethem-discusses-renaming-the-region" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/Mayor-1140x380-croped.jpg" alt="Lethem discusses renaming the region" title="Lethem Mayor Carlton Beckles engages residents on the renaming of the region and the adoption of a regional flag " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/27/lethem-discusses-renaming-the-region" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Lethem discusses renaming the region
					</div>
					<div class="post_description">
						The Mayor and Town Council of Lethem in collaboration with the Upper Takutu/Upper Essequibo Regional Administration on Monday concluded talks on the renaming of the region along with the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/President-Granger-570x570-croped.jpg" alt="President in UK  &#8211;to hold talk with Queen, other high officials" title="President David Granger" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/president-in-uk-to-hold-talk-with-queen-other-high-officials" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/President-Granger-1140x380-croped.jpg" alt="President in UK  &#8211;to hold talk with Queen, other high officials" title="President David Granger" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/president-in-uk-to-hold-talk-with-queen-other-high-officials" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						President in UK  &#8211;to hold talk with Queen, other high officials
					</div>
					<div class="post_description">
						&nbsp;

PRESIDENT David Granger is expected to meet Her Majesty, Queen Elizabeth II during his April 24-28 visit to the United Kingdom.
The Head-of-State has departed for the trip, a release from...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/nagamootoo-570x570-croped.jpg" alt="Gov’t has enhanced inclusivity, accountability &#8212; says Nagamootoo" title="Prime Minister Moses Nagamootoo
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/23/govt-has-enhanced-inclusivity-accountability-says-nagamootoo" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/nagamootoo-1140x380-croped.jpg" alt="Gov’t has enhanced inclusivity, accountability &#8212; says Nagamootoo" title="Prime Minister Moses Nagamootoo
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/23/govt-has-enhanced-inclusivity-accountability-says-nagamootoo" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Gov’t has enhanced inclusivity, accountability &#8212; says Nagamootoo
					</div>
					<div class="post_description">
						PRIME Minister Moses Nagamootoo believes the APNU+AFC administration has established and enhanced the landscape for inclusivity and accountability in the governance process.
The prime minister, in...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/nice-570x570-croped.jpg" alt="Nagamootoo heaps praise on Foster brothers" title="Prime Minister Moses Nagamootoo with cops who were awarded by the Rose Hall Town Youth and Sports Club on Sunday 
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/23/nagamootoo-heaps-praise-on-foster-brothers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/nice-1140x380-croped.jpg" alt="Nagamootoo heaps praise on Foster brothers" title="Prime Minister Moses Nagamootoo with cops who were awarded by the Rose Hall Town Youth and Sports Club on Sunday 
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/23/nagamootoo-heaps-praise-on-foster-brothers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Nagamootoo heaps praise on Foster brothers
					</div>
					<div class="post_description">
						 -- as Rose Hall Club honours outstanding personalities
ACTING President Moses Nagamootoo on Sunday heaped praise on the Foster brothers when the Rose Hall Town Youth and Sports Club (RHTYSC) held...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="14">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="15">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="16">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="17">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95750482_9b43d1fe-277c-4d25-a2c8-25091ba97148-570x570-croped.jpg" alt="Ecuador fines media for not publishing a story" title="Ecuador fines media for not publishing a story" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/ecuador-fines-media-for-not-publishing-a-story" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95750482_9b43d1fe-277c-4d25-a2c8-25091ba97148-1140x380-croped.jpg" alt="Ecuador fines media for not publishing a story" title="Ecuador fines media for not publishing a story" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/ecuador-fines-media-for-not-publishing-a-story" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Ecuador fines media for not publishing a story
					</div>
					<div class="post_description">
						 - Ecuador has fined seven media companies for not publishing a story that it deemed of public interest. The state's media watchdog said the press had a duty to cover a story about the supposed...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95763044_083abbd1-7c25-455b-87e2-b28eb54101e7-570x570-croped.jpg" alt="Venezuela protest death toll rises" title="Opposition supporters held a march to commemorate those who have died in the protests" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/venezuela-protest-death-toll-rises" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95763044_083abbd1-7c25-455b-87e2-b28eb54101e7-1140x380-croped.jpg" alt="Venezuela protest death toll rises" title="Opposition supporters held a march to commemorate those who have died in the protests" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/venezuela-protest-death-toll-rises" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela protest death toll rises
					</div>
					<div class="post_description">
						 - A woman who was injured during a pro-government march in the Venezuelan capital, Caracas, has died, ombudsman Tarek Saab said on Sunday.
The 47-year-old woman was hit by a bottle of frozen water...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95719940_a62c9e76-f5c5-45e6-8992-4be65adaa2b5-570x570-croped.jpg" alt="Jamaica monitoring conflict in Venezuela as oil imports fall" title="Anti-government protesters turned out in huge numbers in Caracas" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/jamaica-monitoring-conflict-in-venezuela-as-oil-imports-fall" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95719940_a62c9e76-f5c5-45e6-8992-4be65adaa2b5-1140x380-croped.jpg" alt="Jamaica monitoring conflict in Venezuela as oil imports fall" title="Anti-government protesters turned out in huge numbers in Caracas" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/jamaica-monitoring-conflict-in-venezuela-as-oil-imports-fall" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Jamaica monitoring conflict in Venezuela as oil imports fall
					</div>
					<div class="post_description">
						 - ANTI-Government protests in Venezuela have drawn the attention of the Jamaican Government, which yesterday said that it is closely monitoring the situation in the Nicolas Maduro-led South...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/AR-170429944-570x570-croped.jpg" alt="Four Venezuelans held with guns, ammo in T&#038;T" title="Part of the illegal seizure made by South Division police officers on Thursday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/four-venezuelans-held-with-guns-ammo-in-tt" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/AR-170429944-1140x380-croped.jpg" alt="Four Venezuelans held with guns, ammo in T&#038;T" title="Part of the illegal seizure made by South Division police officers on Thursday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/four-venezuelans-held-with-guns-ammo-in-tt" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Four Venezuelans held with guns, ammo in T&#038;T
					</div>
					<div class="post_description">
						 - FOUR VENEZUELANS and a Trinidadian were arrested in connection with a firearms and ammunition find in San Fernando on Thursday.

The five were detained during the police crime exercise along...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="18">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="19">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95762148_f7eafbdb-0c22-4989-aca1-13cdaf065a8b-570x570-croped.jpg" alt="Jordan ends rapists&#8217; marriage loophole" title=" Hanging wedding dresses in Beirut, Lebanon" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/jordan-ends-rapists-marriage-loophole" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95762148_f7eafbdb-0c22-4989-aca1-13cdaf065a8b-1140x380-croped.jpg" alt="Jordan ends rapists&#8217; marriage loophole" title=" Hanging wedding dresses in Beirut, Lebanon" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/jordan-ends-rapists-marriage-loophole" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Jordan ends rapists&#8217; marriage loophole
					</div>
					<div class="post_description">
						 - A law which protected rapists from punishment if they married their victims has been scrapped in Jordan.
The Jordanian cabinet revoked Article 308 on Sunday, after years of campaigning by...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95765532_039148518-1-570x570-croped.jpg" alt="French election: Macron backed by mainstream parties to shut out Le Pen" title="The presence of EU flags at Mr Macron's rally was not lost on supporters and opponents" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/french-election-macron-backed-by-mainstream-parties-to-shut-out-le-pen" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95765532_039148518-1-1140x380-croped.jpg" alt="French election: Macron backed by mainstream parties to shut out Le Pen" title="The presence of EU flags at Mr Macron's rally was not lost on supporters and opponents" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/french-election-macron-backed-by-mainstream-parties-to-shut-out-le-pen" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						French election: Macron backed by mainstream parties to shut out Le Pen
					</div>
					<div class="post_description">
						 - France's beaten mainstream parties have lined up behind Emmanuel Macron to try to stave off a victory for the far-right's Marine Le Pen in the final round of the presidential election.
The...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/170421164745-02-motaparthi-vamshi-krishna-india-exlarge-169-570x570-croped.jpg" alt="Married man sends hijack hoax email to avoid trip with girlfriend" title="Motaparthi Vamshi Krishna" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/married-man-sends-hijack-hoax-email-to-avoid-trip-with-girlfriend" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/170421164745-02-motaparthi-vamshi-krishna-india-exlarge-169-1140x380-croped.jpg" alt="Married man sends hijack hoax email to avoid trip with girlfriend" title="Motaparthi Vamshi Krishna" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/married-man-sends-hijack-hoax-email-to-avoid-trip-with-girlfriend" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Married man sends hijack hoax email to avoid trip with girlfriend
					</div>
					<div class="post_description">
						
 - Love can be tricky, especially when you're a married man with a child and you've got an online girlfriend who wants to go on vacation.


Police in the southern Indian city of Hyderabad...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/170421124549-02b-champs-elysees-shooting-0420-exlarge-169-570x570-croped.jpg" alt="Paris shooting casts shadow over final day of French election campaign" title="Paris shooting casts shadow over final day of French election campaign" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/paris-shooting-casts-shadow-over-final-day-of-french-election-campaign" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/170421124549-02b-champs-elysees-shooting-0420-exlarge-169-1140x380-croped.jpg" alt="Paris shooting casts shadow over final day of French election campaign" title="Paris shooting casts shadow over final day of French election campaign" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/paris-shooting-casts-shadow-over-final-day-of-french-election-campaign" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Paris shooting casts shadow over final day of French election campaign
					</div>
					<div class="post_description">
						
 - A deadly attack on a police bus in the heart of Paris cast the shadow of terror over the final days of the French presidential election campaign.


One police officer died after a gunman...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-212966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="20">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="21">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="22">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-215531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="23">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="24">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="25">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="26">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="27">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-217749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="28">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="29">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="30">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="31">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="32">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="33">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="34">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="35">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="36">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
</li>
<li id="menu-item-235049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235049 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="37">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li id="menu-item-187199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="38">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li id="menu-item-212967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="39">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Thursday, April 27, 2017</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-210743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210743"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-580"><a target="_blank" href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/gychronicle/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/gychronicle" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:wnigel10@hotmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/gychronicle" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://guyanachronicle.com/">
        <img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" src="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" alt=""/>
    </a>
    <meta itemprop="name" content="Guyana Chronicle">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div  class="paszone_container paszone-container-211259   " id="paszonecont_211259" style="overflow:hidden; max-width:500px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211259 " id="211259" style="overflow:hidden; width:500px; height:135px;  "><div class="wppasrotate   proadszoneholder-211259" style="" ><div class="pasli pasli-229401 "   duration="5000" bid="229401" aid="211259"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjI5NDAx&amp;pasZONE=MjExMjU5" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2017/01/HAMPTON-APT-500-x-135px.jpg?pas=9725032791704272019" alt="Hampton Apartment" border="0"  /></a></div></div></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
       <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
               <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" class="td-mobile-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" src="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
			<a itemprop="url" class="td-header-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" src="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
	    </div>
    
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="40">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="41">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="42">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="43">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="44">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/IAC-1-570x570-croped.jpg" alt="Two grand melas to commemorate East Indians arrival" title="Two grand melas to commemorate East Indians arrival" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/23/two-grand-melas-to-commemorate-east-indians-arrival" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/IAC-1-1140x380-croped.jpg" alt="Two grand melas to commemorate East Indians arrival" title="Two grand melas to commemorate East Indians arrival" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/23/two-grand-melas-to-commemorate-east-indians-arrival" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two grand melas to commemorate East Indians arrival
					</div>
					<div class="post_description">
						THE Indian Action Committee (IAC) will be hosting a grand mela in Essequibo and another in Berbice to commemorate the 179th anniversary of the arrival of East Indians in Guyana.

According to a...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/DSC_0763-570x570-croped.jpg" alt="Take a break from the kitchen and make Restaurant Week a success, Haralsingh urges" title="Restaurant Week Planning Team, from left to right: President of THAG Andrea deCaires, Anita Ramprasad, Marketing Manager Kevin Daby, Surida Nagreadi, Executive Director of THAG, Treina Butts, and GTA Director Indranauth Haralsingh at the launch of Restaurant Week (Photo by Sherah Alleyne)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/22/take-a-break-from-the-kitchen-and-make-restaurant-week-a-success-haralsingh-urges" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/DSC_0763-1140x380-croped.jpg" alt="Take a break from the kitchen and make Restaurant Week a success, Haralsingh urges" title="Restaurant Week Planning Team, from left to right: President of THAG Andrea deCaires, Anita Ramprasad, Marketing Manager Kevin Daby, Surida Nagreadi, Executive Director of THAG, Treina Butts, and GTA Director Indranauth Haralsingh at the launch of Restaurant Week (Photo by Sherah Alleyne)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/22/take-a-break-from-the-kitchen-and-make-restaurant-week-a-success-haralsingh-urges" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Take a break from the kitchen and make Restaurant Week a success, Haralsingh urges
					</div>
					<div class="post_description">
						RESTAURANTS across Guyana will be engaged in a more festive promotion of local culinary culture as the Guyana Tourism Authority (GTA) and the Tourism and Hospitality Association of Guyana (THAG)...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/AMNA1-570x570-croped.jpg" alt="Minister Ally makes pitch for unity at CIOG forum" title="Minister of Social Protection, Hon. Amna Ally in deep meditation at the programme " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/minister-ally-makes-pitch-for-unity-at-ciog-forum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/AMNA1-1140x380-croped.jpg" alt="Minister Ally makes pitch for unity at CIOG forum" title="Minister of Social Protection, Hon. Amna Ally in deep meditation at the programme " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/minister-ally-makes-pitch-for-unity-at-ciog-forum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Minister Ally makes pitch for unity at CIOG forum
					</div>
					<div class="post_description">
						Minister of Social Protection, Amna Ally participated in “The Deen Intensive Program: Peace, Love, Harmony and Tolerance” held at the Central Islamic Organisation of Guyana (CIOG) Headquarters,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/INDIA-570x570-croped.jpg" alt="It’s official! &#8211;Ten in race for Miss India Guyana 2017" title="Guyana! Meet your Miss India Guyana 2017 delegates (Photo courtesy Epixx Media)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/its-official-ten-in-race-for-miss-india-guyana-2017" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/INDIA-1140x380-croped.jpg" alt="It’s official! &#8211;Ten in race for Miss India Guyana 2017" title="Guyana! Meet your Miss India Guyana 2017 delegates (Photo courtesy Epixx Media)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/its-official-ten-in-race-for-miss-india-guyana-2017" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						It’s official! &#8211;Ten in race for Miss India Guyana 2017
					</div>
					<div class="post_description">
						GUYANA officially got to see the face of the 10 young ladies that will be vying for the Miss India Guyana crown.
They were officially introduced to the public at their sashing ceremony held last...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/business-environment" class="item_link  disable_icon" tabindex="45">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business &#038; Environment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="46">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/crime-security" class="item_link  disable_icon" tabindex="47">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime &#038; Security
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="48">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="49">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="50">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/01/marijuana-laws-570x570-croped.jpg" alt="Albouystown man jailed, fined $3.3M for marijuana" title="Albouystown man jailed, fined $3.3M for marijuana" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/27/albouystown-man-jailed-fined-3-3m-for-marijuana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/01/marijuana-laws-1140x380-croped.jpg" alt="Albouystown man jailed, fined $3.3M for marijuana" title="Albouystown man jailed, fined $3.3M for marijuana" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/27/albouystown-man-jailed-fined-3-3m-for-marijuana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Albouystown man jailed, fined $3.3M for marijuana
					</div>
					<div class="post_description">
						AN Albouystown resident was sentenced to three years in jail and fined $3.3M by Chief Magistrate Ann McLennan after he pleaded guilty to trafficking drugs on Thursday.

Saied Ally admitted that on...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/Warren-Dennis-570x570-croped.jpg" alt="Man charged with attempted murder of Police Constable" title="Warren Dennis
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/26/man-charged-with-attempted-murder-of-police-constable" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/Warren-Dennis-1140x380-croped.jpg" alt="Man charged with attempted murder of Police Constable" title="Warren Dennis
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/26/man-charged-with-attempted-murder-of-police-constable" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Man charged with attempted murder of Police Constable
					</div>
					<div class="post_description">
						A BETERVERWAGTING, East Coast Demerara resident was remanded to prison on Wednesday after he was charged with the attempted murder of a female Police Constable.

Warren Dennis appeared before...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/IMG-20170426-WA0009-570x570-croped.jpg" alt="3 years jail, $1.4M fine for Chef who ingested cocaine pellets" title="Anthony Gibson" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/26/3-years-jail-1-4m-fine-for-chef-who-ingested-cocaine-pellets" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/IMG-20170426-WA0009-1140x380-croped.jpg" alt="3 years jail, $1.4M fine for Chef who ingested cocaine pellets" title="Anthony Gibson" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/26/3-years-jail-1-4m-fine-for-chef-who-ingested-cocaine-pellets" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						3 years jail, $1.4M fine for Chef who ingested cocaine pellets
					</div>
					<div class="post_description">
						AN EAST Ruimveldt, Georgetown man was sentenced to three years imprisonment and fined $1.4 million after he admitted to being in possession of 548 grams of cocaine for the purpose of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/Rodrigues-570x570-croped.jpg" alt="ASP refuses to testify in Crum-Ewing PI" title="Regan Rodrigues known as ‘Grey Boy’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/26/asp-refuses-to-testify-in-crum-ewing-pi" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/Rodrigues-1140x380-croped.jpg" alt="ASP refuses to testify in Crum-Ewing PI" title="Regan Rodrigues known as ‘Grey Boy’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/26/asp-refuses-to-testify-in-crum-ewing-pi" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						ASP refuses to testify in Crum-Ewing PI
					</div>
					<div class="post_description">
						ASSISTANT Superintendent of Police (ASP), Mitchell Caesar, who is also Head of the Major Crimes Investigation Unit, refused to testify in the Preliminary Inquiry (PI) into the murder of Courtney...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="51">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="52">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/Mayor-570x570-croped.jpg" alt="Lethem discusses renaming the region" title="Lethem Mayor Carlton Beckles engages residents on the renaming of the region and the adoption of a regional flag " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/27/lethem-discusses-renaming-the-region" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/Mayor-1140x380-croped.jpg" alt="Lethem discusses renaming the region" title="Lethem Mayor Carlton Beckles engages residents on the renaming of the region and the adoption of a regional flag " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/27/lethem-discusses-renaming-the-region" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Lethem discusses renaming the region
					</div>
					<div class="post_description">
						The Mayor and Town Council of Lethem in collaboration with the Upper Takutu/Upper Essequibo Regional Administration on Monday concluded talks on the renaming of the region along with the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/President-Granger-570x570-croped.jpg" alt="President in UK  &#8211;to hold talk with Queen, other high officials" title="President David Granger" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/president-in-uk-to-hold-talk-with-queen-other-high-officials" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/President-Granger-1140x380-croped.jpg" alt="President in UK  &#8211;to hold talk with Queen, other high officials" title="President David Granger" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/president-in-uk-to-hold-talk-with-queen-other-high-officials" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						President in UK  &#8211;to hold talk with Queen, other high officials
					</div>
					<div class="post_description">
						&nbsp;

PRESIDENT David Granger is expected to meet Her Majesty, Queen Elizabeth II during his April 24-28 visit to the United Kingdom.
The Head-of-State has departed for the trip, a release from...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/nagamootoo-570x570-croped.jpg" alt="Gov’t has enhanced inclusivity, accountability &#8212; says Nagamootoo" title="Prime Minister Moses Nagamootoo
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/23/govt-has-enhanced-inclusivity-accountability-says-nagamootoo" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/nagamootoo-1140x380-croped.jpg" alt="Gov’t has enhanced inclusivity, accountability &#8212; says Nagamootoo" title="Prime Minister Moses Nagamootoo
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/23/govt-has-enhanced-inclusivity-accountability-says-nagamootoo" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Gov’t has enhanced inclusivity, accountability &#8212; says Nagamootoo
					</div>
					<div class="post_description">
						PRIME Minister Moses Nagamootoo believes the APNU+AFC administration has established and enhanced the landscape for inclusivity and accountability in the governance process.
The prime minister, in...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/nice-570x570-croped.jpg" alt="Nagamootoo heaps praise on Foster brothers" title="Prime Minister Moses Nagamootoo with cops who were awarded by the Rose Hall Town Youth and Sports Club on Sunday 
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/23/nagamootoo-heaps-praise-on-foster-brothers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/nice-1140x380-croped.jpg" alt="Nagamootoo heaps praise on Foster brothers" title="Prime Minister Moses Nagamootoo with cops who were awarded by the Rose Hall Town Youth and Sports Club on Sunday 
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/23/nagamootoo-heaps-praise-on-foster-brothers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Nagamootoo heaps praise on Foster brothers
					</div>
					<div class="post_description">
						 -- as Rose Hall Club honours outstanding personalities
ACTING President Moses Nagamootoo on Sunday heaped praise on the Foster brothers when the Rose Hall Town Youth and Sports Club (RHTYSC) held...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/health" class="item_link  disable_icon" tabindex="53">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="54">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Guyana Luxury Properties" title="Guyana Luxury Properties" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/guyana-luxury-properties" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana Luxury Properties
					</div>
					<div class="post_description">
						Planning a move down to Georgetown Guyana as an investor on business related matters, as mining operator, on ex-pat placement, an explorer or Tourist? Guyana Luxury Properties will sort out your pre...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Furnished 2 bedroom apartment" title="Furnished 2 bedroom apartment" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/advert/furnished-2-bedroom-apartment" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Furnished 2 bedroom apartment
					</div>
					<div class="post_description">
						FULLY furnished two-bedroom apartment, parking space available. 7 Vryheid’s Lust. Tel: 2207444, 220-8747.
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="55">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="56">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95750482_9b43d1fe-277c-4d25-a2c8-25091ba97148-570x570-croped.jpg" alt="Ecuador fines media for not publishing a story" title="Ecuador fines media for not publishing a story" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/ecuador-fines-media-for-not-publishing-a-story" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95750482_9b43d1fe-277c-4d25-a2c8-25091ba97148-1140x380-croped.jpg" alt="Ecuador fines media for not publishing a story" title="Ecuador fines media for not publishing a story" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/ecuador-fines-media-for-not-publishing-a-story" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Ecuador fines media for not publishing a story
					</div>
					<div class="post_description">
						 - Ecuador has fined seven media companies for not publishing a story that it deemed of public interest. The state's media watchdog said the press had a duty to cover a story about the supposed...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95763044_083abbd1-7c25-455b-87e2-b28eb54101e7-570x570-croped.jpg" alt="Venezuela protest death toll rises" title="Opposition supporters held a march to commemorate those who have died in the protests" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/venezuela-protest-death-toll-rises" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95763044_083abbd1-7c25-455b-87e2-b28eb54101e7-1140x380-croped.jpg" alt="Venezuela protest death toll rises" title="Opposition supporters held a march to commemorate those who have died in the protests" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/venezuela-protest-death-toll-rises" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela protest death toll rises
					</div>
					<div class="post_description">
						 - A woman who was injured during a pro-government march in the Venezuelan capital, Caracas, has died, ombudsman Tarek Saab said on Sunday.
The 47-year-old woman was hit by a bottle of frozen water...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95719940_a62c9e76-f5c5-45e6-8992-4be65adaa2b5-570x570-croped.jpg" alt="Jamaica monitoring conflict in Venezuela as oil imports fall" title="Anti-government protesters turned out in huge numbers in Caracas" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/jamaica-monitoring-conflict-in-venezuela-as-oil-imports-fall" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95719940_a62c9e76-f5c5-45e6-8992-4be65adaa2b5-1140x380-croped.jpg" alt="Jamaica monitoring conflict in Venezuela as oil imports fall" title="Anti-government protesters turned out in huge numbers in Caracas" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/jamaica-monitoring-conflict-in-venezuela-as-oil-imports-fall" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Jamaica monitoring conflict in Venezuela as oil imports fall
					</div>
					<div class="post_description">
						 - ANTI-Government protests in Venezuela have drawn the attention of the Jamaican Government, which yesterday said that it is closely monitoring the situation in the Nicolas Maduro-led South...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/AR-170429944-570x570-croped.jpg" alt="Four Venezuelans held with guns, ammo in T&#038;T" title="Part of the illegal seizure made by South Division police officers on Thursday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/four-venezuelans-held-with-guns-ammo-in-tt" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/AR-170429944-1140x380-croped.jpg" alt="Four Venezuelans held with guns, ammo in T&#038;T" title="Part of the illegal seizure made by South Division police officers on Thursday." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/four-venezuelans-held-with-guns-ammo-in-tt" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Four Venezuelans held with guns, ammo in T&#038;T
					</div>
					<div class="post_description">
						 - FOUR VENEZUELANS and a Trinidadian were arrested in connection with a firearms and ammunition find in San Fernando on Thursday.

The five were detained during the police crime exercise along...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="57">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="58">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95762148_f7eafbdb-0c22-4989-aca1-13cdaf065a8b-570x570-croped.jpg" alt="Jordan ends rapists&#8217; marriage loophole" title=" Hanging wedding dresses in Beirut, Lebanon" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/jordan-ends-rapists-marriage-loophole" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95762148_f7eafbdb-0c22-4989-aca1-13cdaf065a8b-1140x380-croped.jpg" alt="Jordan ends rapists&#8217; marriage loophole" title=" Hanging wedding dresses in Beirut, Lebanon" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/jordan-ends-rapists-marriage-loophole" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Jordan ends rapists&#8217; marriage loophole
					</div>
					<div class="post_description">
						 - A law which protected rapists from punishment if they married their victims has been scrapped in Jordan.
The Jordanian cabinet revoked Article 308 on Sunday, after years of campaigning by...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95765532_039148518-1-570x570-croped.jpg" alt="French election: Macron backed by mainstream parties to shut out Le Pen" title="The presence of EU flags at Mr Macron's rally was not lost on supporters and opponents" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/french-election-macron-backed-by-mainstream-parties-to-shut-out-le-pen" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/95765532_039148518-1-1140x380-croped.jpg" alt="French election: Macron backed by mainstream parties to shut out Le Pen" title="The presence of EU flags at Mr Macron's rally was not lost on supporters and opponents" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/24/french-election-macron-backed-by-mainstream-parties-to-shut-out-le-pen" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						French election: Macron backed by mainstream parties to shut out Le Pen
					</div>
					<div class="post_description">
						 - France's beaten mainstream parties have lined up behind Emmanuel Macron to try to stave off a victory for the far-right's Marine Le Pen in the final round of the presidential election.
The...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/170421164745-02-motaparthi-vamshi-krishna-india-exlarge-169-570x570-croped.jpg" alt="Married man sends hijack hoax email to avoid trip with girlfriend" title="Motaparthi Vamshi Krishna" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/married-man-sends-hijack-hoax-email-to-avoid-trip-with-girlfriend" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/170421164745-02-motaparthi-vamshi-krishna-india-exlarge-169-1140x380-croped.jpg" alt="Married man sends hijack hoax email to avoid trip with girlfriend" title="Motaparthi Vamshi Krishna" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/married-man-sends-hijack-hoax-email-to-avoid-trip-with-girlfriend" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Married man sends hijack hoax email to avoid trip with girlfriend
					</div>
					<div class="post_description">
						
 - Love can be tricky, especially when you're a married man with a child and you've got an online girlfriend who wants to go on vacation.


Police in the southern Indian city of Hyderabad...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/170421124549-02b-champs-elysees-shooting-0420-exlarge-169-570x570-croped.jpg" alt="Paris shooting casts shadow over final day of French election campaign" title="Paris shooting casts shadow over final day of French election campaign" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/paris-shooting-casts-shadow-over-final-day-of-french-election-campaign" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/04/170421124549-02b-champs-elysees-shooting-0420-exlarge-169-1140x380-croped.jpg" alt="Paris shooting casts shadow over final day of French election campaign" title="Paris shooting casts shadow over final day of French election campaign" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/04/21/paris-shooting-casts-shadow-over-final-day-of-french-election-campaign" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Paris shooting casts shadow over final day of French election campaign
					</div>
					<div class="post_description">
						
 - A deadly attack on a police bus in the heart of Paris cast the shadow of terror over the final days of the French presidential election campaign.


One police officer died after a gunman...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/features" class="item_link  disable_icon" tabindex="59">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="60">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="61">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="62">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="63">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="64">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="65">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="66">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="67">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="68">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="69">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="70">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="71">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="72">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="73">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="74">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="75">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-235049 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="76">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="77">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="78">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" --></div>

<!--
<div class="td-search-wrapper">
    <div id="td-top-search">-->
        <!-- Search -->
       <!-- <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>-->
<!--
<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://guyanachronicle.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
-->            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
    <div class="td-container td-post-template-default " style="padding-top:5px;">

<!--Left Adzone-->
<div  class="paszone_container paszone-container-211420   " id="paszonecont_211420" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211420 " id="211420" style="overflow:hidden; max-width:535px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211420" style="" ><div class="pasli pasli-212046 "   duration="5000" bid="212046" aid="211420"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDQ2&amp;pasZONE=MjExNDIw" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/qualfon-ad-535-x-90px.jpg?pas=3056763801704272019" alt="Qualfon &#8211; Top Left(535&#215;90)" border="0"  /></a></div></div></div></div><!--Right Adzone-->
<div  class="paszone_container paszone-container-211422   " id="paszonecont_211422" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211422 " id="211422" style="overflow:hidden; max-width:535px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211422" style="" ><div class="pasli pasli-244026 "   duration="5000" bid="244026" aid="211422"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjQ0MDI2&amp;pasZONE=MjExNDIy" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2017/03/send_yuh_money.jpg?pas=4127433761704272019" alt="SendYuhMoney" border="0"  /></a></div></div></div></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Courts" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/category/courts"><span itemprop="title">Courts</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Albouystown man jailed, fined $3.3M for marijuana"><meta itemprop="url" content = "http://guyanachronicle.com/2017/04/27/albouystown-man-jailed-fined-3-3m-for-marijuana">Albouystown man jailed, fined $3.3M for marijuana</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-252137" class="post-252137 post type-post status-publish format-standard has-post-thumbnail hentry category-courts" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://guyanachronicle.com/category/courts">Courts</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Albouystown man jailed, fined $3.3M for marijuana</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://guyanachronicle.com/author/leon-trim">admin</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-04-27T16:16:28+00:00" >April 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="http://guyanachronicle.com/2017/04/27/albouystown-man-jailed-fined-3-3m-for-marijuana#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-252137">1</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2017%2F04%2F27%2Falbouystown-man-jailed-fined-3-3m-for-marijuana" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Albouystown+man+jailed%2C+fined+%243.3M+for+marijuana&url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F04%2F27%2Falbouystown-man-jailed-fined-3-3m-for-marijuana&via=Guyana+Chronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2017/04/27/albouystown-man-jailed-fined-3-3m-for-marijuana" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2017/04/27/albouystown-man-jailed-fined-3-3m-for-marijuana&amp;media=http://guyanachronicle.com/wp-content/uploads/2016/01/marijuana-laws.jpg&description=Albouystown+man+jailed%2C+fined+%243.3M+for+marijuana" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Albouystown+man+jailed%2C+fined+%243.3M+for+marijuana - http%3A%2F%2Fguyanachronicle.com%2F2017%2F04%2F27%2Falbouystown-man-jailed-fined-3-3m-for-marijuana" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://guyanachronicle.com/wp-content/uploads/2016/01/marijuana-laws.jpg" data-caption=""><img width="620" height="350" itemprop="image" class="entry-thumb td-modal-image" src="http://guyanachronicle.com/wp-content/uploads/2016/01/marijuana-laws.jpg" alt="" title="marijuana-laws"/></a></div>
        <p>AN Albouystown resident was sentenced to three years in jail and fined $3.3M by Chief Magistrate Ann McLennan after he pleaded guilty to trafficking drugs on Thursday.</p>
<p>Saied Ally admitted that on April 25, 2017, at his Albouys Street, Albouystown home he had 2025 grams of cannabis in his possession for the purpose of trafficking.</p>
<p>According to reports, police ranks acted on information received and visited Ally’s home at Lot 34 Albouys Street, Albouystown commonly known as ‘sim yard’ and conducted a search. The ranks found the accused hiding under his bed, hugging two black parcels in his hands. He was ordered to come out from under the bed by the officers and they found the marijuana inside the parcels.</p>
<p>Ally did not have legal representation but told the court that he uses the drugs as medication and would normally boil and drink it as tea.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="11" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script>
<div  class="paszone_container paszone-container-211384   " id="paszonecont_211384" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211384 " id="211384" style="overflow:hidden; max-width:728px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-211384" style="width:100%; height:100%;" ><a href="http://www.guyanachronicle.com/advertise"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/web-ad-728-x-90px.jpg" /></a></div></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2017%2F04%2F27%2Falbouystown-man-jailed-fined-3-3m-for-marijuana" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Albouystown+man+jailed%2C+fined+%243.3M+for+marijuana&url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F04%2F27%2Falbouystown-man-jailed-fined-3-3m-for-marijuana&via=Guyana+Chronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2017/04/27/albouystown-man-jailed-fined-3-3m-for-marijuana" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2017/04/27/albouystown-man-jailed-fined-3-3m-for-marijuana&amp;media=http://guyanachronicle.com/wp-content/uploads/2016/01/marijuana-laws.jpg&description=Albouystown+man+jailed%2C+fined+%243.3M+for+marijuana" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Albouystown+man+jailed%2C+fined+%243.3M+for+marijuana - http%3A%2F%2Fguyanachronicle.com%2F2017%2F04%2F27%2Falbouystown-man-jailed-fined-3-3m-for-marijuana" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://guyanachronicle.com/2017/04/27/albouystown-man-jailed-fined-3-3m-for-marijuana&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://guyanachronicle.com/2017/04/27/albouystown-man-jailed-fined-3-3m-for-marijuana" data-text="Albouystown man jailed, fined $3.3M for marijuana" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://guyanachronicle.com/2017/04/27/ncn-gets-new-board">NCN gets new Board</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://guyanachronicle.com/author/leon-trim"><img width="96" height="96" src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-150x150.jpg" class="avatar avatar-96 photo" alt="" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://guyanachronicle.com/author/leon-trim">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "admin"><meta itemprop="datePublished" content="2017-04-27T16:16:28+00:00"><meta itemprop="headline " content="Albouystown man jailed, fined $3.3M for marijuana"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2016/01/marijuana-laws.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5902525b5a422 = new tdBlock();
block_td_uid_1_5902525b5a422.id = "td_uid_1_5902525b5a422";
block_td_uid_1_5902525b5a422.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5902525b5a422_rand","td_column_number":3,"live_filter_cur_post_id":252137,"live_filter_cur_post_author":"36"}';
block_td_uid_1_5902525b5a422.td_column_number = "3";
block_td_uid_1_5902525b5a422.block_type = "td_block_related_posts";
block_td_uid_1_5902525b5a422.post_count = "3";
block_td_uid_1_5902525b5a422.found_posts = "6331";
block_td_uid_1_5902525b5a422.header_color = "";
block_td_uid_1_5902525b5a422.ajax_pagination_infinite_stop = "";
block_td_uid_1_5902525b5a422.max_num_pages = "2111";
tdBlocksArray.push(block_td_uid_1_5902525b5a422);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5902525b5a422_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5902525b60006" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5902525b5a422" href="#">RELATED ARTICLES</a><a id="td_uid_3_5902525b60077" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5902525b5a422" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5902525b5a422 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/04/26/man-charged-with-attempted-murder-of-police-constable" rel="bookmark" title="Man charged with attempted murder of Police Constable"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/04/Warren-Dennis-218x150.jpg" alt="" title="Man charged with attempted murder of Police Constable"/></a></div>                <a href="http://guyanachronicle.com/category/courts" class="td-post-category">Courts</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/04/26/man-charged-with-attempted-murder-of-police-constable" rel="bookmark" title="Man charged with attempted murder of Police Constable">Man charged with attempted murder of Police Constable</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/04/26/3-years-jail-1-4m-fine-for-chef-who-ingested-cocaine-pellets" rel="bookmark" title="3 years jail, $1.4M fine for Chef who ingested cocaine pellets"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/04/IMG-20170426-WA0009-218x150.jpg" alt="" title="3 years jail, $1.4M fine for Chef who ingested cocaine pellets"/></a></div>                <a href="http://guyanachronicle.com/category/courts" class="td-post-category">Courts</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/04/26/3-years-jail-1-4m-fine-for-chef-who-ingested-cocaine-pellets" rel="bookmark" title="3 years jail, $1.4M fine for Chef who ingested cocaine pellets">3 years jail, $1.4M fine for Chef who ingested cocaine pellets</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/04/26/asp-refuses-to-testify-in-crum-ewing-pi" rel="bookmark" title="ASP refuses to testify in Crum-Ewing PI"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/04/Rodrigues-218x150.jpg" alt="" title="ASP refuses to testify in Crum-Ewing PI"/></a></div>                <a href="http://guyanachronicle.com/category/courts" class="td-post-category">Courts</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/04/26/asp-refuses-to-testify-in-crum-ewing-pi" rel="bookmark" title="ASP refuses to testify in Crum-Ewing PI">ASP refuses to testify in Crum-Ewing PI</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5902525b5a422" data-td_block_id="td_uid_1_5902525b5a422"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5902525b5a422" data-td_block_id="td_uid_1_5902525b5a422"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://guyanachronicle.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-687   " id="paszonecont_687" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-687 " id="687" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate   proadszoneholder-687" style="" ><div class="pasli pasli-212051 "   duration="8000" bid="212051" aid="687"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDUx&amp;pasZONE=Njg3" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/SleepIn-hotel-and-casino-ad-324-x-270px.jpg?pas=16950670741704272019" alt="Sleep Inn &#8211; Side Bar 1 (324&#215;270)" border="0"  /></a></div></div></div></div></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-211395   " id="paszonecont_211395" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211395 " id="211395" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate rotating_paszone wppasrotate511745618 proadszoneholder-211395" style="" ><div class="pasli pasli-225488 "   duration="5000" bid="225488" aid="211395"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjI1NDg4&amp;pasZONE=MjExMzk1" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/12/carib-vision.jpg?pas=11280978671704272019" alt="Carib Vision Sidebar &#8211; 320&#215;270" border="0"  /></a></div><div class="pasli pasli-212054 "   duration="5000" bid="212054" aid="211395"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDU0&amp;pasZONE=MjExMzk1" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2017/02/GTA-NEW-INTERNET-AD.jpg?pas=11120336221704272019" alt="Guyana Revenue Authority &#8211; Side Bar 2 (324&#215;270)" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate511745618 = $(".wppasrotate511745618").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate511745618").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate511745618").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate511745618.setPause($($slideElement).attr("duration"));},});});});</script></aside><aside class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="8" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="10" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script></div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://guyanachronicle.com/2017/04/27/albouystown-man-jailed-fined-3-3m-for-marijuana">Albouystown man jailed, fined $3.3M for marijuana</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/04/27/ncn-gets-new-board">NCN gets new Board</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/04/27/nandall-charged-with-larceny">Nandall charged with Larceny</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/04/27/lethem-discusses-renaming-the-region">Lethem discusses renaming the region</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/04/27/guyana-approves-appointment-of-netherlands-ambassador">Guyana approves appointment of Netherlands Ambassador</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>		<ul>
	<li class="cat-item cat-item-50"><a href="http://guyanachronicle.com/category/opinions/against-the-grain" >Against the Grain</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://guyanachronicle.com/category/pepperpot/arts-culture" >Arts &amp; Culture</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://guyanachronicle.com/category/arts-entertainment" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://guyanachronicle.com/category/beauty-tips" >Beauty Tips</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://guyanachronicle.com/category/business-environment" >Business &amp; Environment</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://guyanachronicle.com/category/classified" >Classified</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://guyanachronicle.com/category/columns" >Columns</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" >Consumer Conern</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://guyanachronicle.com/category/courts" >Courts</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://guyanachronicle.com/category/crime-security" >Crime &amp; Security</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://guyanachronicle.com/category/dentist-speaks" >Dentist Speaks</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://guyanachronicle.com/category/direct-answers" >Direct Answers</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://guyanachronicle.com/category/editorial" >Editorial</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" >Eye on Guyana</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://guyanachronicle.com/category/features" >Features</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://guyanachronicle.com/category/opinions/fyi" >FYI</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://guyanachronicle.com/category/health" >Health</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://guyanachronicle.com/category/opinions/hinds-sight" >Hind&#039;s Sight</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://guyanachronicle.com/category/international" >International</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://guyanachronicle.com/category/pepperpot/lead-stories" >Lead Stories</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://guyanachronicle.com/category/letters" >Letters</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://guyanachronicle.com/category/news" >News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://guyanachronicle.com/category/opinions" title="Featured posts">Opinions</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://guyanachronicle.com/category/our-environment" >Our Environment</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://guyanachronicle.com/category/pepperpot" >Pepperpot</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://guyanachronicle.com/category/picture-of-the-day" >Picture Of The Day</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://guyanachronicle.com/category/politics" >Politics</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://guyanachronicle.com/category/pepperpot/psychologist" >Psychologist</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://guyanachronicle.com/category/regional" >Regional</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://guyanachronicle.com/category/sports" title="Sport news, results, fixtures, blogs and comments in Guyana and around the world sport from the Guyana Chronicle, Guyana&#039;s leading liberal voice.">Sports</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://guyanachronicle.com/category/opinions/straight-talk" >Straight Talk</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://guyanachronicle.com/category/opinions/talking-culture" >Talking Culture</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" >Towards a Good Life</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://guyanachronicle.com/category/trending-now" >Trending Now</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://guyanachronicle.com/category/opinions/truth-be-told" >Truth be Told</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://guyanachronicle.com/category/uncategorized" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://guyanachronicle.com/category/video" title="Latest News Videos">Video</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://guyanachronicle.com/category/world" >World</a>
</li>
		</ul>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/footer_logo1-updated.png"/></div>
		</aside><aside class="widget zoom-social-icons-widget">
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="background-color:rgb(59, 89, 152); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.twitter.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="background-color:rgb(85, 172, 238); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.instagram.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-instagram"
                              style="background-color:rgb(225, 48, 108); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="; font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="mailto:wnigel10@hotmail.com" target="_blank">
                                                                                                <span class="socicon socicon-mail"
                              style="background-color:rgb(0, 0, 0); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
        </ul>

        </aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>GOVERNMENT MINISTRY LINKS</span></div>			<div class="textwidget"><ul class="min_links_list">
<li class="min_links"><a href="http://www.motp.gov.gy/" target="_blank">Ministry of the Presidency</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Citizenship</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Cohesion</a></li>
<li class="min_links"><a href="#" target="_blank">Office of the Prime Minister</a></li>
<li class="min_links"><a href="http://www.minfor.gov.gy/" target="_blank">Ministry of Foreign Affairs</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Public Security</a></li>
<li class="min_links"><a href="http://indigenouspeoples.gov.gy/" target="_blank">Ministry of Indigenous Peoples' Affairs</a></li>
<li class="min_links"><a href="http://agriculture.gov.gy/" target="_blank">Ministry of Agriculture</a></li>
<li class="min_links"><a href="http://communities.gov.gy/" target="_blank">Ministry of Communities</a></li>
<li class="min_links"><a href="http://education.gov.gy/web/" target="_blank">Ministry of Education</a></li>
<li class="min_links"><a href="http://finance.gov.gy/" target="_blank">Ministry of Finance</a></li>
<li class="min_links"><a href="http://nre.gov.gy/" target="_blank">Ministry of Natural Resources</a></li>
<li class="min_links"><a href="http://minbusiness.gov.gy/" target="_blank">Ministry of Business and Tourism</a></li>
<li class="min_links"><a href="http://mola.gov.gy/" target="_blank">Ministry of Legal Affairs</a></li>
<li class="min_links"><a href="https://www.health.gov.gy/" target="_blank">Ministry of Public Health</a></li>
<li class="min_links"><a href="http://www.mopi.gov.gy/" target="_blank">Ministry of Public Infrastructure</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Protection</a></li>
<li class="min_links"><a href="http://www.egov.gy/" target="_blank">Ministry of Public Telecommunications</a></li>
</ul></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>SUICIDE HOTLINE</span></div>			<div class="textwidget"><table class="suicide_info">
<tr>
<td><i class="fa fa-phone-square" aria-hidden="true"></i></td>
<td>+(592) 223-0001, 223-0009, 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-info" aria-hidden="true"></i></td>
<td>BBM PINS: 2BE55649, 2BE56020</td>
</tr>
<tr>
<td><i class="fa fa-twitter-square" aria-hidden="true"></i></td>
<td>guyanaagency</td>
</tr>
<tr>
<td><i class="fa fa-whatsapp" aria-hidden="true"></i> </td>
<td>+(592) 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-envelope" aria-hidden="true"></i></td>
<td>guyagency@yahoo.com</td>
</tr>
<tr>
<td><i class="fa fa-facebook-square" aria-hidden="true"></i></td>
<td>Guyana Interagency Suicide Prevention Help Line</td>
</tr>
</table></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-210744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210744"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-210745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210745"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-210746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210746"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-210748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210748"><a href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
<li id="menu-item-210747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210747"><a href="http://guyanachronicle.com/classifieds">Classifieds</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 | Developed by <a href="http://www.logicdesignz.com">LogicDesignz</a> | Maintained by the MIS Department                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/04/27/ncn-gets-new-board" rel="bookmark" title="NCN gets new Board"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/04/web-100x70.jpg" alt="" title="NCN gets new Board"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/04/27/ncn-gets-new-board" rel="bookmark" title="NCN gets new Board">NCN gets new Board</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-04-27T13:33:39+00:00" >April 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "admin"><meta itemprop="datePublished" content="2017-04-27T13:33:39+00:00"><meta itemprop="headline " content="NCN gets new Board"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2017/04/web.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/04/27/nandall-charged-with-larceny" rel="bookmark" title="Nandall charged with Larceny"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/04/Nandlall-web-100x70.jpg" alt="" title="Nandall charged with Larceny"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/04/27/nandall-charged-with-larceny" rel="bookmark" title="Nandall charged with Larceny">Nandall charged with Larceny</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-04-27T12:52:47+00:00" >April 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "admin"><meta itemprop="datePublished" content="2017-04-27T12:52:47+00:00"><meta itemprop="headline " content="Nandall charged with Larceny"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2017/04/Nandlall-web.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6 (rara)
        Deploy mode: deploy
        
        uid: 5902525b97522
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo {
margin: 28px 20px 9px 0;
    width: 548px;
}

.td-header-style-1 .td-header-sp-logo img{
    max-height:130px;
    max-width:548px;
    height:130px;
    width:548px;
}


.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
    

        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 0;
        }
        


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo 
    {
display: block;
//margin: 40px 20px 0 0;
margin: 12% 0 5% 0;
width:100%;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo a
    {
width:100%;
}
}


@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo img{
    max-height: inherit; 
    max-width: inherit; 
    height: inherit;
    width: inherit;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo {
            height:3px;
    }
    
}

@media (max-width: 767px) {
.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
}

/*******Top Banner Ad Alignment********/
@media (max-width: 767px){.td-header-rec-wrap {
    margin-left: 0;
}}

/*****Hides the Newspaper theme menu background and logo******/
@media (max-width: 767px) {
  .td-header-wrap .td-header-menu-wrap-full,
  .td-header-wrap .td-header-menu-wrap,
  .td-header-wrap .td-header-main-menu {
    background-color: transparent !important;
    height: auto !important;
  }
    }
}
</style>

<script type="text/javascript">(function(w) {
var d=document,h=d.getElementsByTagName('head')[0],j=d.createElement('script'),k=d.createElement('script');
j.setAttribute('src','//cdn.adsoptimal.com/advertisement/settings/50085.js');
k.setAttribute('src','//cdn.adsoptimal.com/advertisement/manual.js');
h.appendChild(j); h.appendChild(k);
})(window);</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='http://guyanachronicle.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"252137 http:\/\/guyanachronicle.com\/?p=252137","disqusShortname":"guyanachronicle","disqusTitle":"Albouystown man jailed, fined $3.3M for marijuana","disqusUrl":"http:\/\/guyanachronicle.com\/2017\/04\/27\/albouystown-man-jailed-fined-3-3m-for-marijuana","options":{"manualSync":false},"postId":"252137"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guyanachronicle"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://guyanachronicle.com/wp-content/uploads/2016/03/court3.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[252137]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://guyanachronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'70384709',post:'252137',tz:'-4',srv:'guyanachronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '70384709', '252137' ]);
</script>



</body>
</html>
<!-- Dynamic page generated in 1.100 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-27 16:19:39 -->

<!-- Compression = gzip -->