<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Bartica Massacre Trial: &#8216;Smallie&#8217;, ‘Anaconda’ sentenced to death by hanging | Guyana Chronicle</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://guyanachronicle.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.1 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2016/12/bartica.jpg" /><meta name="author" content="Michel Outridge">
<link rel="icon" type="image/png" href="http://guyanachronicle.com/wp-content/uploads/2016/10/favicon.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Feed" href="http://guyanachronicle.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Comments Feed" href="http://guyanachronicle.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Bartica Massacre Trial: &#8216;Smallie&#8217;, ‘Anaconda’ sentenced to death by hanging Comments Feed" href="http://guyanachronicle.com/2017/02/03/bartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/guyanachronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='batch_css-css'  href='http://guyanachronicle.com/wp-content/plugins/batchmove/css/batch.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1476674396' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://guyanachronicle.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://guyanachronicle.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://guyanachronicle.com/wp-content/plugins/awesomegallery2003/assets/css/awesome-gallery.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://guyanachronicle.com/wp-content/plugins/js_composer_5.0.1/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/batchmove/js/batch.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://guyanachronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://guyanachronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://guyanachronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='650 Wales workers retained  …to be transported daily for duty at Uitvlugt' href='http://guyanachronicle.com/2017/02/03/650-wales-workers-retained-to-be-transported-daily-for-duty-at-uitvlugt' />
<link rel='next' title='Guyana improves score on Int’l Corruption Index' href='http://guyanachronicle.com/2017/02/03/guyana-improves-score-on-intl-corruption-index' />
<link rel="canonical" href="http://guyanachronicle.com/2017/02/03/bartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging" />
<link rel='shortlink' href='http://guyanachronicle.com/?p=238436' />
<link rel="alternate" type="application/json+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F02%2F03%2Fbartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging" />
<link rel="alternate" type="text/xml+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F02%2F03%2Fbartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://guyanachronicle.com/wp-content/plugins/js_composer_5.0.1/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bartica Massacre Trial: &#8216;Smallie&#8217;, ‘Anaconda’ sentenced to death by hanging" />
<meta property="og:url" content="http://guyanachronicle.com/2017/02/03/bartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging" />
<meta property="og:description" content="&#8216;Goat man&#8217; freed ROGER Simon called “Goat Man” has been freed of involvement in the Bartica Massacre but Mark Royden Williams and Dennis Williams have both been sentenced to be hanged b…" />
<meta property="article:published_time" content="2017-02-03T06:15:13+00:00" />
<meta property="article:modified_time" content="2017-02-03T11:13:48+00:00" />
<meta property="og:site_name" content="Guyana Chronicle" />
<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2016/12/bartica.jpg" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="486" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://guyanachronicle.com/wp-content/uploads/2016/12/bartica.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6";
var td_get_template_directory_uri="http:\/\/guyanachronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d62f2f";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87321276-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-238436 single-format-standard mmm mega_main_menu-2-1-1 bartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging white-menu wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="1">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="2">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="3">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="4">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="5">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/front-page-570x570-croped.jpg" alt="Cort reigns  &#8211;retains Junior Calypso crown" title="Tshanna Cort belting out
her winning song “Where
the Innocence Gone” at the
Cliff Anderson Sports Hall
Saturday night" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/05/cort-reigns-retains-junior-calypso-crown" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/front-page-1140x380-croped.jpg" alt="Cort reigns  &#8211;retains Junior Calypso crown" title="Tshanna Cort belting out
her winning song “Where
the Innocence Gone” at the
Cliff Anderson Sports Hall
Saturday night" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/05/cort-reigns-retains-junior-calypso-crown" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Cort reigns  &#8211;retains Junior Calypso crown
					</div>
					<div class="post_description">
						&nbsp;

GIVING a passionate delivery of her song, “Where the Innocence Gone,” Essequibian Tshanna Cort once again rose to the occasion, successfully defending her title in this year’s junior...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/BUZZING-570x570-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/02/buzzing-this-weekend-32" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/BUZZING-1140x380-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/02/buzzing-this-weekend-32" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Buzzing this weekend
					</div>
					<div class="post_description">
						LOOKS like it’s going to be a weekend with a little something for almost everyone, no matter what genre you’re into! There’s EDM, there’s heavy metal, there’s calypso, and there’s soca!...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/WEDDING-570x570-croped.jpg" alt="Married!" title="Married!" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/02/married" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/WEDDING-1140x380-croped.jpg" alt="Married!" title="Married!" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/02/married" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Married!
					</div>
					<div class="post_description">
						TWO-time Guyanese queen, Katherina Roshana Khan tied the knot with Southland International businessman, Irzad Zamal on January 14 in an extravagant Nikah ceremony (Muslim wedding) at the Bride’s...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/THE-BUZZ-DJ-570x570-croped.jpg" alt="Selector Face wins Armageddon  &#8211;triumphs over arch-rival, Magnum" title=" Selector Face (left) collecting his winnings from an Ansa McAl representative yesterday" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/02/selector-face-wins-armageddon-triumphs-over-arch-rival-magnum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/THE-BUZZ-DJ-1140x380-croped.jpg" alt="Selector Face wins Armageddon  &#8211;triumphs over arch-rival, Magnum" title=" Selector Face (left) collecting his winnings from an Ansa McAl representative yesterday" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/02/selector-face-wins-armageddon-triumphs-over-arch-rival-magnum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Selector Face wins Armageddon  &#8211;triumphs over arch-rival, Magnum
					</div>
					<div class="post_description">
						WHEN the mic dropped at the Armageddon DJ clash last Saturday, Selector Face was the last man standing, prevailing over DJ Magnum in the final round, when the latter eliminated himself by violating...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/business" class="item_link  disable_icon" tabindex="6">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="7">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/03/drugs-570x570-croped.jpg" alt="Health Ministry rectifies drug shortage in Region 7" title="Health Ministry rectifies drug shortage in Region 7" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/health-ministry-rectifies-drug-shortage-in-region-7" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/03/drugs-1140x380-croped.jpg" alt="Health Ministry rectifies drug shortage in Region 7" title="Health Ministry rectifies drug shortage in Region 7" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/health-ministry-rectifies-drug-shortage-in-region-7" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Health Ministry rectifies drug shortage in Region 7
					</div>
					<div class="post_description">
						Drugs to treat a wide range of illnesses have been dispatched in Region Seven (Cuyuni/Mazaruni).

According to a press release from the Ministry of Public Health, a Region 7 health official last...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/TV-sets-web-570x570-croped.jpg" alt="Roraima Airways donates TV sets, DVD players to prison" title="Roraima Airways CEO Captain Gerald Gouveia greets acting Director of Prisons Gladwin Samuels as he hands over the five television sets and DVD players to the Guyana Prison Service. (Photo by Delano Williams) " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/roraima-airways-donates-tv-sets-dvd-players-to-prison" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/TV-sets-web-1140x380-croped.jpg" alt="Roraima Airways donates TV sets, DVD players to prison" title="Roraima Airways CEO Captain Gerald Gouveia greets acting Director of Prisons Gladwin Samuels as he hands over the five television sets and DVD players to the Guyana Prison Service. (Photo by Delano Williams) " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/roraima-airways-donates-tv-sets-dvd-players-to-prison" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Roraima Airways donates TV sets, DVD players to prison
					</div>
					<div class="post_description">
						Roraima Airways on Monday has donated five television sets and DVD players to the Guyana Prison Service during a simple ceremony at the correctional facility.

The donation was accepted by acting...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/PS-570x570-croped.jpg" alt="Govt to recoup $1.2 M over-payment for Plaisance Market Tarmac" title="Permanent Secretary (PS) Emil McGarrel appearing before the Public Accounts Committee (PAC)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/govt-to-recoup-1-2-m-over-payment-for-plaisance-market-tarmac" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/PS-1140x380-croped.jpg" alt="Govt to recoup $1.2 M over-payment for Plaisance Market Tarmac" title="Permanent Secretary (PS) Emil McGarrel appearing before the Public Accounts Committee (PAC)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/govt-to-recoup-1-2-m-over-payment-for-plaisance-market-tarmac" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Govt to recoup $1.2 M over-payment for Plaisance Market Tarmac
					</div>
					<div class="post_description">
						The Ministry of Communities is making efforts to recoup $1.234 million in over-payment made to Compustruct Engineering Inc. for the construction of the Plaisance Market Tarmac.

Permanent Secretary...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Dr-Gobin-Ganga-570x570-croped.jpg" alt="No tightening of currency trade  …but greater regulation &#8212; Central Bank" title="Governor of the Bank of Guyana, Gobind Ganga
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/no-tightening-of-currency-trade-but-greater-regulation-central-bank" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Dr-Gobin-Ganga-1140x380-croped.jpg" alt="No tightening of currency trade  …but greater regulation &#8212; Central Bank" title="Governor of the Bank of Guyana, Gobind Ganga
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/no-tightening-of-currency-trade-but-greater-regulation-central-bank" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						No tightening of currency trade  …but greater regulation &#8212; Central Bank
					</div>
					<div class="post_description">
						GOVERNOR of the Bank of Guyana (BoG), Dr Gobind Ganga, has given the assurance that there will be no tightening up of the foreign currency business, but instead a move to upgrade guidelines which...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/crime" class="item_link  disable_icon" tabindex="8">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="9">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/guns_amnesty-570x570-croped.jpg" alt="Man gets 5 years in prison for smuggling 50 guns to Guyana" title="[File photo]" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/man-gets-5-years-in-prison-for-smuggling-50-guns-to-guyana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/guns_amnesty-1140x380-croped.jpg" alt="Man gets 5 years in prison for smuggling 50 guns to Guyana" title="[File photo]" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/man-gets-5-years-in-prison-for-smuggling-50-guns-to-guyana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Man gets 5 years in prison for smuggling 50 guns to Guyana
					</div>
					<div class="post_description">
						ATLANTA (AP) - A native of Guyana who lives in Georgia has been sentenced to five years in federal prison after pleading guilty to smuggling dozens of guns to the South American country.

Federal...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/Robertson-570x570-croped.jpg" alt="Cop under close arrest for shooting civilian" title="Bertrand Robertson was shot twice by the police officer." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/cop-under-close-arrest-for-shooting-civilian" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/Robertson-1140x380-croped.jpg" alt="Cop under close arrest for shooting civilian" title="Bertrand Robertson was shot twice by the police officer." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/cop-under-close-arrest-for-shooting-civilian" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Cop under close arrest for shooting civilian
					</div>
					<div class="post_description">
						…accused of hiding marijuana
Police are investigating the circumstances surrounding the shooting of 46-year-old Bertrand Robertson of Rebecca Lust, High Dam, Mahaica, which occurred at about...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/craigslist-crime-570x570-croped.jpg" alt="Gossai family tied up, beaten &#038; robbed by gunmen" title="Gossai family tied up, beaten &#038; robbed by gunmen" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/gossai-family-tied-up-beaten-robbed-by-gunmen" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/craigslist-crime-1140x380-croped.jpg" alt="Gossai family tied up, beaten &#038; robbed by gunmen" title="Gossai family tied up, beaten &#038; robbed by gunmen" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/gossai-family-tied-up-beaten-robbed-by-gunmen" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Gossai family tied up, beaten &#038; robbed by gunmen
					</div>
					<div class="post_description">
						Five gun-toting bandits attacked the proprietors of R. Gossai Liquor Store at Bagotstown on the East Bank of Demerara Monday night and escaped with the day’s sales as well as a quantity of United...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/injured-2-570x570-croped.jpg" alt="Aggressor in Corentyne attempted murder/suicide dies  &#8211;victims coming around" title="Dead: Narine Permauloo, called “Dread”" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/aggressor-in-corentyne-attempted-murdersuicide-dies-victims-coming-around" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/injured-2-1140x380-croped.jpg" alt="Aggressor in Corentyne attempted murder/suicide dies  &#8211;victims coming around" title="Dead: Narine Permauloo, called “Dread”" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/aggressor-in-corentyne-attempted-murdersuicide-dies-victims-coming-around" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Aggressor in Corentyne attempted murder/suicide dies  &#8211;victims coming around
					</div>
					<div class="post_description">
						NARINE Permauloo, the man who ingested a poisonous substance moments after chopping his ex-wife and her new partner on Sunday evening, has died.Permauloo, called “Dread,” died on...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="10">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="11">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/Chance-570x570-croped.jpg" alt="Knife play after 5 teens committed for Mars murder" title="Injured teen, Paul Chance" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/knife-play-after-5-teens-committed-for-mars-murder" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/Chance-1140x380-croped.jpg" alt="Knife play after 5 teens committed for Mars murder" title="Injured teen, Paul Chance" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/knife-play-after-5-teens-committed-for-mars-murder" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Knife play after 5 teens committed for Mars murder
					</div>
					<div class="post_description">
						IT was sheer confusion and “bacchanal” when the trial against five teens for the murder of 75-year-old retired professor, Pairadeau Mars ended on Monday at the Georgetown Magistrates’...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/duo-570x570-croped.jpg" alt="Lawyer says accused had no knowledge of ‘coke in fish’" title="L-R: Lazena Imrazie, Shafaur Alli" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/lawyer-says-accused-had-no-knowledge-of-coke-in-fish" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/duo-1140x380-croped.jpg" alt="Lawyer says accused had no knowledge of ‘coke in fish’" title="L-R: Lazena Imrazie, Shafaur Alli" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/lawyer-says-accused-had-no-knowledge-of-coke-in-fish" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Lawyer says accused had no knowledge of ‘coke in fish’
					</div>
					<div class="post_description">
						COME February 13, Police Prosecutor, Bharat Mangru, will make his closing submission before City Magistrate Leron Daly in relation to two siblings, who are accused of trafficking 18 pounds of cocaine...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court3-570x570-croped.jpg" alt="Sentenced to 94 yrs for killing two brothers" title="Sentenced to 94 yrs for killing two brothers" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/sentenced-to-94-yrs-for-killing-two-brothers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court3-1140x380-croped.jpg" alt="Sentenced to 94 yrs for killing two brothers" title="Sentenced to 94 yrs for killing two brothers" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/sentenced-to-94-yrs-for-killing-two-brothers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Sentenced to 94 yrs for killing two brothers
					</div>
					<div class="post_description">
						ABDUL Bacchus, 30, who killed his two brothers in 2012, was yesterday sentenced to 94 years after a mixed jury found him guilty of murder and manslaughter.He was sentenced to 62 years for the murder...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court5-570x570-croped.jpg" alt="Sadam freed of attempted murder &#038; grievous bodily harm" title="Sadam freed of attempted murder &#038; grievous bodily harm" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/sadam-freed-of-attempted-murder-grievous-bodily-harm" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court5-1140x380-croped.jpg" alt="Sadam freed of attempted murder &#038; grievous bodily harm" title="Sadam freed of attempted murder &#038; grievous bodily harm" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/sadam-freed-of-attempted-murder-grievous-bodily-harm" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Sadam freed of attempted murder &#038; grievous bodily harm
					</div>
					<div class="post_description">
						A DEMERARA Assize Jury yesterday found that Azaad Ally’s (Sadam) private land was like his castle and as such he was entitled to defend it by all means, as he did on November 2011.Defending Sadam...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="12">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="13">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/11/Bulkan-570x570-croped.jpg" alt="Door open for dialogue on parking meters&#8211;Bulkan" title="Minister of Communities, Ronald Bulkan" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/door-open-for-dialogue-on-parking-meters-bulkan" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/11/Bulkan-1140x380-croped.jpg" alt="Door open for dialogue on parking meters&#8211;Bulkan" title="Minister of Communities, Ronald Bulkan" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/door-open-for-dialogue-on-parking-meters-bulkan" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Door open for dialogue on parking meters&#8211;Bulkan
					</div>
					<div class="post_description">
						MINISTER of Communities, Ronald Bulkan, on Monday said the door was still open for dialogue on the parking meter issue and said it was unfair for the Private Sector Commission to accuse government...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/Break-it-1-570x570-croped.jpg" alt="‘Break that glass ceiling’ &#8211;First Lady urges army women at 50th Anniversary service" title="First Lady, Mrs. Sandra Granger delivering her address at the Women's Army Corps’ 50th Anniversary Thanksgiving Service on Monday" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/break-that-glass-ceiling-first-lady-urges-army-women-at-50th-anniversary-service" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/Break-it-1-1140x380-croped.jpg" alt="‘Break that glass ceiling’ &#8211;First Lady urges army women at 50th Anniversary service" title="First Lady, Mrs. Sandra Granger delivering her address at the Women's Army Corps’ 50th Anniversary Thanksgiving Service on Monday" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/break-that-glass-ceiling-first-lady-urges-army-women-at-50th-anniversary-service" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Break that glass ceiling’ &#8211;First Lady urges army women at 50th Anniversary service
					</div>
					<div class="post_description">
						FIRST Lady, Mrs. Sandra Granger, feels the time has come for women in the army to do more; for adequate measures to be put in place so they can reach their highest potential and not be limited by...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/Greenidge-570x570-croped.jpg" alt="Greenidge knocks ‘offensive’ Huffington Post article" title="Foreign Affairs Minister, Carl Greenidge " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/greenidge-knocks-offensive-huffington-post-article" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/Greenidge-1140x380-croped.jpg" alt="Greenidge knocks ‘offensive’ Huffington Post article" title="Foreign Affairs Minister, Carl Greenidge " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/greenidge-knocks-offensive-huffington-post-article" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Greenidge knocks ‘offensive’ Huffington Post article
					</div>
					<div class="post_description">
						…says Guyana capable of handling emerging oil sector
GUYANA’S Foreign Affair’s Ministry has refuted the recently publicised Huffington Post article, which seems to highlight Guyana as...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/haiti1-570x570-croped.jpg" alt="Pres Granger in Haiti for inauguration of new president" title="President Granger is greeted at Haiti’s airport by Minister of Foreign Affairs of Haiti, Mr Pierrot Delienne (MOTP photo) " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/pres-granger-in-haiti-for-inauguration-of-new-president" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/haiti1-1140x380-croped.jpg" alt="Pres Granger in Haiti for inauguration of new president" title="President Granger is greeted at Haiti’s airport by Minister of Foreign Affairs of Haiti, Mr Pierrot Delienne (MOTP photo) " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/pres-granger-in-haiti-for-inauguration-of-new-president" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Pres Granger in Haiti for inauguration of new president
					</div>
					<div class="post_description">
						PRESIDENT David Granger and a delegation from Guyana have landed in Port-au- Prince to attend the inauguration ceremony of the President-elect of the Republic of Haiti, Mr Jocelerme Privert.The...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/science-technology" class="item_link  disable_icon" tabindex="14">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Science &#038; Technology
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="15">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="16">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="17">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94006303_037675356-1-570x570-croped.jpg" alt="Brazil&#8217;s President nominates close ally to Supreme Court" title="Mr Moraes (right) was appointed by Mr Temer (left) to the cabinet in May 2016" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/brazils-president-nominates-close-ally-to-supreme-court" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94006303_037675356-1-1140x380-croped.jpg" alt="Brazil&#8217;s President nominates close ally to Supreme Court" title="Mr Moraes (right) was appointed by Mr Temer (left) to the cabinet in May 2016" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/brazils-president-nominates-close-ally-to-supreme-court" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Brazil&#8217;s President nominates close ally to Supreme Court
					</div>
					<div class="post_description">
						 - Brazil's President Michel Temer has nominated his justice minister to the Supreme Court as it prepares to rule on one the biggest corruption scandals in the country's history.
The minister,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94004579_mediaitem94004578-570x570-croped.jpg" alt="Colombia: ELN rebels release soldier" title="Soldier Freddy Moreno was handed over to the Red Cross in Arauca" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/colombia-eln-rebels-release-soldier" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94004579_mediaitem94004578-1140x380-croped.jpg" alt="Colombia: ELN rebels release soldier" title="Soldier Freddy Moreno was handed over to the Red Cross in Arauca" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/colombia-eln-rebels-release-soldier" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Colombia: ELN rebels release soldier
					</div>
					<div class="post_description">
						 - Colombia's second-largest rebel group, the National Liberation Army (ELN), has released a soldier it had been holding hostage for two weeks.
It comes ahead of peace talks between the left-wing...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/93994175_9dd14427-535d-476f-a216-0809442929ee-570x570-croped.jpg" alt="Lost Bob Marley tapes restored after 40 years in London basement" title="The tapes include some of Bob Marley's most famous songs" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/06/lost-bob-marley-tapes-restored-after-40-years-in-london-basement" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/93994175_9dd14427-535d-476f-a216-0809442929ee-1140x380-croped.jpg" alt="Lost Bob Marley tapes restored after 40 years in London basement" title="The tapes include some of Bob Marley's most famous songs" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/06/lost-bob-marley-tapes-restored-after-40-years-in-london-basement" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Lost Bob Marley tapes restored after 40 years in London basement
					</div>
					<div class="post_description">
						 - Lost recordings by Bob Marley found in a damp hotel basement in London after more than 40 years have been restored.
The tapes are the original, high-quality live recordings of the reggae...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/93996068_gettyimages-540936530-570x570-croped.jpg" alt="Peru&#8217;s ex-president denies taking bribes" title="Alejandro Toledo was the president of Peru from 2001 to 2006" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/06/perus-ex-president-denies-taking-bribes" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/93996068_gettyimages-540936530-1140x380-croped.jpg" alt="Peru&#8217;s ex-president denies taking bribes" title="Alejandro Toledo was the president of Peru from 2001 to 2006" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/06/perus-ex-president-denies-taking-bribes" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Peru&#8217;s ex-president denies taking bribes
					</div>
					<div class="post_description">
						 - Peru's ex-President Alejandro Toledo has denied corruption allegations against him as "a political lynching".
Mr Toledo, who governed from 2001 to 2006, is accused of receiving millions of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="18">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="19">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94009704_d076f136-64ba-4207-8fa8-4158f8b0477a-570x570-croped.jpg" alt="Frenchman describes brutal &#8216;police rape&#8217;" title="Hundreds marched on Monday in support of the man identified as Theo, but protests have also seen cars set alight and 24 arrests" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/frenchman-describes-brutal-police-rape" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94009704_d076f136-64ba-4207-8fa8-4158f8b0477a-1140x380-croped.jpg" alt="Frenchman describes brutal &#8216;police rape&#8217;" title="Hundreds marched on Monday in support of the man identified as Theo, but protests have also seen cars set alight and 24 arrests" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/frenchman-describes-brutal-police-rape" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Frenchman describes brutal &#8216;police rape&#8217;
					</div>
					<div class="post_description">
						 - A young black man has given graphic testimony of his alleged rape at the hands of a police officer in a gritty suburb north-west of Paris. One officer has been charged with rape, and three more...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94009127_mediaitem94009121-1-570x570-croped.jpg" alt="French ex-president ordered to stand trial" title="Mr Sarkozy led France from 2007-2012" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/french-ex-president-ordered-to-stand-trial" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94009127_mediaitem94009121-1-1140x380-croped.jpg" alt="French ex-president ordered to stand trial" title="Mr Sarkozy led France from 2007-2012" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/french-ex-president-ordered-to-stand-trial" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						French ex-president ordered to stand trial
					</div>
					<div class="post_description">
						 - A French judge has ordered ex-President Nicolas Sarkozy to stand trial in an illegal campaign finance case.
Mr Sarkozy faces accusations that his party falsified accounts in order to hide 18m...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/93995878_gettyimages-513344482-570x570-croped.jpg" alt="Catholic church &#8216;abused 4,400 children&#8217;" title="The average age of victims was 10.5 for girls and 11.5 for boys" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/06/catholic-church-abused-4400-children" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/93995878_gettyimages-513344482-1140x380-croped.jpg" alt="Catholic church &#8216;abused 4,400 children&#8217;" title="The average age of victims was 10.5 for girls and 11.5 for boys" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/06/catholic-church-abused-4400-children" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Catholic church &#8216;abused 4,400 children&#8217;
					</div>
					<div class="post_description">
						 - An inquiry examining institutional sex abuse in Australia has heard 7% of the nation's Catholic priests allegedly abused children between 1950 and 2010.
In one religious order, over 40% of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/93995220_hi037713251-570x570-croped.jpg" alt="Restoring travel ban &#8216;will unleash chaos&#8217;" title="US legal residents from the seven countries named in the ban have been facing uncertainty" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/06/restoring-travel-ban-will-unleash-chaos" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/93995220_hi037713251-1140x380-croped.jpg" alt="Restoring travel ban &#8216;will unleash chaos&#8217;" title="US legal residents from the seven countries named in the ban have been facing uncertainty" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/06/restoring-travel-ban-will-unleash-chaos" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Restoring travel ban &#8216;will unleash chaos&#8217;
					</div>
					<div class="post_description">
						 - Restoring President Donald Trump's ban on immigrants from seven mainly Muslim countries would "unleash chaos again", lawyers for two US states argue.
Counsel for Washington and Minnesota urged a...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-212966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/features" class="item_link  with_icon" tabindex="20">
			<i class="im-icon-star-3"></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="21">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="22">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-215531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="23">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="24">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="25">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="26">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="27">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-217749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="28">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="29">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="30">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="31">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="32">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="33">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="34">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="35">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="36">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
</li>
<li id="menu-item-235049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235049 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="37">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li id="menu-item-187199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="38">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li id="menu-item-212967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="39">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Tuesday, February 7, 2017</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-210743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210743"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-580"><a target="_blank" href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/gychronicle/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/gychronicle" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:wnigel10@hotmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/gychronicle" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://guyanachronicle.com/">
        <img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" src="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" alt=""/>
    </a>
    <meta itemprop="name" content="Guyana Chronicle">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div  class="paszone_container paszone-container-211259   " id="paszonecont_211259" style="overflow:hidden; max-width:500px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211259 " id="211259" style="overflow:hidden; width:500px; height:135px;  "><div class="wppasrotate   proadszoneholder-211259" style="" ><div class="pasli pasli-229401 "   duration="5000" bid="229401" aid="211259"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjI5NDAx&amp;pasZONE=MjExMjU5" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2017/01/HAMPTON-APT-500-x-135px.jpg?pas=11385509571702071925" alt="Hampton Apartment" border="0"  /></a></div></div></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
       <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
               <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" class="td-mobile-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" src="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
			<a itemprop="url" class="td-header-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" src="http://guyanachronicle.com/wp-content/uploads/2017/01/logo-red1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
	    </div>
    
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="40">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="41">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="42">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="43">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="44">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/front-page-570x570-croped.jpg" alt="Cort reigns  &#8211;retains Junior Calypso crown" title="Tshanna Cort belting out
her winning song “Where
the Innocence Gone” at the
Cliff Anderson Sports Hall
Saturday night" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/05/cort-reigns-retains-junior-calypso-crown" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/front-page-1140x380-croped.jpg" alt="Cort reigns  &#8211;retains Junior Calypso crown" title="Tshanna Cort belting out
her winning song “Where
the Innocence Gone” at the
Cliff Anderson Sports Hall
Saturday night" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/05/cort-reigns-retains-junior-calypso-crown" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Cort reigns  &#8211;retains Junior Calypso crown
					</div>
					<div class="post_description">
						&nbsp;

GIVING a passionate delivery of her song, “Where the Innocence Gone,” Essequibian Tshanna Cort once again rose to the occasion, successfully defending her title in this year’s junior...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/BUZZING-570x570-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/02/buzzing-this-weekend-32" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/BUZZING-1140x380-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/02/buzzing-this-weekend-32" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Buzzing this weekend
					</div>
					<div class="post_description">
						LOOKS like it’s going to be a weekend with a little something for almost everyone, no matter what genre you’re into! There’s EDM, there’s heavy metal, there’s calypso, and there’s soca!...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/WEDDING-570x570-croped.jpg" alt="Married!" title="Married!" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/02/married" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/WEDDING-1140x380-croped.jpg" alt="Married!" title="Married!" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/02/married" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Married!
					</div>
					<div class="post_description">
						TWO-time Guyanese queen, Katherina Roshana Khan tied the knot with Southland International businessman, Irzad Zamal on January 14 in an extravagant Nikah ceremony (Muslim wedding) at the Bride’s...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/THE-BUZZ-DJ-570x570-croped.jpg" alt="Selector Face wins Armageddon  &#8211;triumphs over arch-rival, Magnum" title=" Selector Face (left) collecting his winnings from an Ansa McAl representative yesterday" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/02/selector-face-wins-armageddon-triumphs-over-arch-rival-magnum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/THE-BUZZ-DJ-1140x380-croped.jpg" alt="Selector Face wins Armageddon  &#8211;triumphs over arch-rival, Magnum" title=" Selector Face (left) collecting his winnings from an Ansa McAl representative yesterday" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/02/selector-face-wins-armageddon-triumphs-over-arch-rival-magnum" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Selector Face wins Armageddon  &#8211;triumphs over arch-rival, Magnum
					</div>
					<div class="post_description">
						WHEN the mic dropped at the Armageddon DJ clash last Saturday, Selector Face was the last man standing, prevailing over DJ Magnum in the final round, when the latter eliminated himself by violating...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/business" class="item_link  disable_icon" tabindex="45">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="46">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/03/drugs-570x570-croped.jpg" alt="Health Ministry rectifies drug shortage in Region 7" title="Health Ministry rectifies drug shortage in Region 7" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/health-ministry-rectifies-drug-shortage-in-region-7" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/03/drugs-1140x380-croped.jpg" alt="Health Ministry rectifies drug shortage in Region 7" title="Health Ministry rectifies drug shortage in Region 7" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/health-ministry-rectifies-drug-shortage-in-region-7" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Health Ministry rectifies drug shortage in Region 7
					</div>
					<div class="post_description">
						Drugs to treat a wide range of illnesses have been dispatched in Region Seven (Cuyuni/Mazaruni).

According to a press release from the Ministry of Public Health, a Region 7 health official last...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/TV-sets-web-570x570-croped.jpg" alt="Roraima Airways donates TV sets, DVD players to prison" title="Roraima Airways CEO Captain Gerald Gouveia greets acting Director of Prisons Gladwin Samuels as he hands over the five television sets and DVD players to the Guyana Prison Service. (Photo by Delano Williams) " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/roraima-airways-donates-tv-sets-dvd-players-to-prison" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/TV-sets-web-1140x380-croped.jpg" alt="Roraima Airways donates TV sets, DVD players to prison" title="Roraima Airways CEO Captain Gerald Gouveia greets acting Director of Prisons Gladwin Samuels as he hands over the five television sets and DVD players to the Guyana Prison Service. (Photo by Delano Williams) " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/roraima-airways-donates-tv-sets-dvd-players-to-prison" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Roraima Airways donates TV sets, DVD players to prison
					</div>
					<div class="post_description">
						Roraima Airways on Monday has donated five television sets and DVD players to the Guyana Prison Service during a simple ceremony at the correctional facility.

The donation was accepted by acting...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/PS-570x570-croped.jpg" alt="Govt to recoup $1.2 M over-payment for Plaisance Market Tarmac" title="Permanent Secretary (PS) Emil McGarrel appearing before the Public Accounts Committee (PAC)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/govt-to-recoup-1-2-m-over-payment-for-plaisance-market-tarmac" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/PS-1140x380-croped.jpg" alt="Govt to recoup $1.2 M over-payment for Plaisance Market Tarmac" title="Permanent Secretary (PS) Emil McGarrel appearing before the Public Accounts Committee (PAC)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/govt-to-recoup-1-2-m-over-payment-for-plaisance-market-tarmac" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Govt to recoup $1.2 M over-payment for Plaisance Market Tarmac
					</div>
					<div class="post_description">
						The Ministry of Communities is making efforts to recoup $1.234 million in over-payment made to Compustruct Engineering Inc. for the construction of the Plaisance Market Tarmac.

Permanent Secretary...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Dr-Gobin-Ganga-570x570-croped.jpg" alt="No tightening of currency trade  …but greater regulation &#8212; Central Bank" title="Governor of the Bank of Guyana, Gobind Ganga
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/no-tightening-of-currency-trade-but-greater-regulation-central-bank" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Dr-Gobin-Ganga-1140x380-croped.jpg" alt="No tightening of currency trade  …but greater regulation &#8212; Central Bank" title="Governor of the Bank of Guyana, Gobind Ganga
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/no-tightening-of-currency-trade-but-greater-regulation-central-bank" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						No tightening of currency trade  …but greater regulation &#8212; Central Bank
					</div>
					<div class="post_description">
						GOVERNOR of the Bank of Guyana (BoG), Dr Gobind Ganga, has given the assurance that there will be no tightening up of the foreign currency business, but instead a move to upgrade guidelines which...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/crime" class="item_link  disable_icon" tabindex="47">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="48">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/guns_amnesty-570x570-croped.jpg" alt="Man gets 5 years in prison for smuggling 50 guns to Guyana" title="[File photo]" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/man-gets-5-years-in-prison-for-smuggling-50-guns-to-guyana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/guns_amnesty-1140x380-croped.jpg" alt="Man gets 5 years in prison for smuggling 50 guns to Guyana" title="[File photo]" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/man-gets-5-years-in-prison-for-smuggling-50-guns-to-guyana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Man gets 5 years in prison for smuggling 50 guns to Guyana
					</div>
					<div class="post_description">
						ATLANTA (AP) - A native of Guyana who lives in Georgia has been sentenced to five years in federal prison after pleading guilty to smuggling dozens of guns to the South American country.

Federal...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/Robertson-570x570-croped.jpg" alt="Cop under close arrest for shooting civilian" title="Bertrand Robertson was shot twice by the police officer." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/cop-under-close-arrest-for-shooting-civilian" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/Robertson-1140x380-croped.jpg" alt="Cop under close arrest for shooting civilian" title="Bertrand Robertson was shot twice by the police officer." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/cop-under-close-arrest-for-shooting-civilian" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Cop under close arrest for shooting civilian
					</div>
					<div class="post_description">
						…accused of hiding marijuana
Police are investigating the circumstances surrounding the shooting of 46-year-old Bertrand Robertson of Rebecca Lust, High Dam, Mahaica, which occurred at about...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/craigslist-crime-570x570-croped.jpg" alt="Gossai family tied up, beaten &#038; robbed by gunmen" title="Gossai family tied up, beaten &#038; robbed by gunmen" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/gossai-family-tied-up-beaten-robbed-by-gunmen" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/craigslist-crime-1140x380-croped.jpg" alt="Gossai family tied up, beaten &#038; robbed by gunmen" title="Gossai family tied up, beaten &#038; robbed by gunmen" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/gossai-family-tied-up-beaten-robbed-by-gunmen" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Gossai family tied up, beaten &#038; robbed by gunmen
					</div>
					<div class="post_description">
						Five gun-toting bandits attacked the proprietors of R. Gossai Liquor Store at Bagotstown on the East Bank of Demerara Monday night and escaped with the day’s sales as well as a quantity of United...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/injured-2-570x570-croped.jpg" alt="Aggressor in Corentyne attempted murder/suicide dies  &#8211;victims coming around" title="Dead: Narine Permauloo, called “Dread”" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/aggressor-in-corentyne-attempted-murdersuicide-dies-victims-coming-around" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/injured-2-1140x380-croped.jpg" alt="Aggressor in Corentyne attempted murder/suicide dies  &#8211;victims coming around" title="Dead: Narine Permauloo, called “Dread”" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/aggressor-in-corentyne-attempted-murdersuicide-dies-victims-coming-around" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Aggressor in Corentyne attempted murder/suicide dies  &#8211;victims coming around
					</div>
					<div class="post_description">
						NARINE Permauloo, the man who ingested a poisonous substance moments after chopping his ex-wife and her new partner on Sunday evening, has died.Permauloo, called “Dread,” died on...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="49">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="50">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/Chance-570x570-croped.jpg" alt="Knife play after 5 teens committed for Mars murder" title="Injured teen, Paul Chance" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/knife-play-after-5-teens-committed-for-mars-murder" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/Chance-1140x380-croped.jpg" alt="Knife play after 5 teens committed for Mars murder" title="Injured teen, Paul Chance" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/knife-play-after-5-teens-committed-for-mars-murder" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Knife play after 5 teens committed for Mars murder
					</div>
					<div class="post_description">
						IT was sheer confusion and “bacchanal” when the trial against five teens for the murder of 75-year-old retired professor, Pairadeau Mars ended on Monday at the Georgetown Magistrates’...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/duo-570x570-croped.jpg" alt="Lawyer says accused had no knowledge of ‘coke in fish’" title="L-R: Lazena Imrazie, Shafaur Alli" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/lawyer-says-accused-had-no-knowledge-of-coke-in-fish" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/duo-1140x380-croped.jpg" alt="Lawyer says accused had no knowledge of ‘coke in fish’" title="L-R: Lazena Imrazie, Shafaur Alli" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/lawyer-says-accused-had-no-knowledge-of-coke-in-fish" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Lawyer says accused had no knowledge of ‘coke in fish’
					</div>
					<div class="post_description">
						COME February 13, Police Prosecutor, Bharat Mangru, will make his closing submission before City Magistrate Leron Daly in relation to two siblings, who are accused of trafficking 18 pounds of cocaine...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court3-570x570-croped.jpg" alt="Sentenced to 94 yrs for killing two brothers" title="Sentenced to 94 yrs for killing two brothers" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/sentenced-to-94-yrs-for-killing-two-brothers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court3-1140x380-croped.jpg" alt="Sentenced to 94 yrs for killing two brothers" title="Sentenced to 94 yrs for killing two brothers" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/sentenced-to-94-yrs-for-killing-two-brothers" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Sentenced to 94 yrs for killing two brothers
					</div>
					<div class="post_description">
						ABDUL Bacchus, 30, who killed his two brothers in 2012, was yesterday sentenced to 94 years after a mixed jury found him guilty of murder and manslaughter.He was sentenced to 62 years for the murder...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court5-570x570-croped.jpg" alt="Sadam freed of attempted murder &#038; grievous bodily harm" title="Sadam freed of attempted murder &#038; grievous bodily harm" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/sadam-freed-of-attempted-murder-grievous-bodily-harm" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/court5-1140x380-croped.jpg" alt="Sadam freed of attempted murder &#038; grievous bodily harm" title="Sadam freed of attempted murder &#038; grievous bodily harm" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/sadam-freed-of-attempted-murder-grievous-bodily-harm" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Sadam freed of attempted murder &#038; grievous bodily harm
					</div>
					<div class="post_description">
						A DEMERARA Assize Jury yesterday found that Azaad Ally’s (Sadam) private land was like his castle and as such he was entitled to defend it by all means, as he did on November 2011.Defending Sadam...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/politics" class="item_link  disable_icon" tabindex="51">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="52">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/11/Bulkan-570x570-croped.jpg" alt="Door open for dialogue on parking meters&#8211;Bulkan" title="Minister of Communities, Ronald Bulkan" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/door-open-for-dialogue-on-parking-meters-bulkan" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/11/Bulkan-1140x380-croped.jpg" alt="Door open for dialogue on parking meters&#8211;Bulkan" title="Minister of Communities, Ronald Bulkan" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/door-open-for-dialogue-on-parking-meters-bulkan" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Door open for dialogue on parking meters&#8211;Bulkan
					</div>
					<div class="post_description">
						MINISTER of Communities, Ronald Bulkan, on Monday said the door was still open for dialogue on the parking meter issue and said it was unfair for the Private Sector Commission to accuse government...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/Break-it-1-570x570-croped.jpg" alt="‘Break that glass ceiling’ &#8211;First Lady urges army women at 50th Anniversary service" title="First Lady, Mrs. Sandra Granger delivering her address at the Women's Army Corps’ 50th Anniversary Thanksgiving Service on Monday" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/break-that-glass-ceiling-first-lady-urges-army-women-at-50th-anniversary-service" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/Break-it-1-1140x380-croped.jpg" alt="‘Break that glass ceiling’ &#8211;First Lady urges army women at 50th Anniversary service" title="First Lady, Mrs. Sandra Granger delivering her address at the Women's Army Corps’ 50th Anniversary Thanksgiving Service on Monday" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/break-that-glass-ceiling-first-lady-urges-army-women-at-50th-anniversary-service" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Break that glass ceiling’ &#8211;First Lady urges army women at 50th Anniversary service
					</div>
					<div class="post_description">
						FIRST Lady, Mrs. Sandra Granger, feels the time has come for women in the army to do more; for adequate measures to be put in place so they can reach their highest potential and not be limited by...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/Greenidge-570x570-croped.jpg" alt="Greenidge knocks ‘offensive’ Huffington Post article" title="Foreign Affairs Minister, Carl Greenidge " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/greenidge-knocks-offensive-huffington-post-article" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/Greenidge-1140x380-croped.jpg" alt="Greenidge knocks ‘offensive’ Huffington Post article" title="Foreign Affairs Minister, Carl Greenidge " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/greenidge-knocks-offensive-huffington-post-article" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Greenidge knocks ‘offensive’ Huffington Post article
					</div>
					<div class="post_description">
						…says Guyana capable of handling emerging oil sector
GUYANA’S Foreign Affair’s Ministry has refuted the recently publicised Huffington Post article, which seems to highlight Guyana as...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/haiti1-570x570-croped.jpg" alt="Pres Granger in Haiti for inauguration of new president" title="President Granger is greeted at Haiti’s airport by Minister of Foreign Affairs of Haiti, Mr Pierrot Delienne (MOTP photo) " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/pres-granger-in-haiti-for-inauguration-of-new-president" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/haiti1-1140x380-croped.jpg" alt="Pres Granger in Haiti for inauguration of new president" title="President Granger is greeted at Haiti’s airport by Minister of Foreign Affairs of Haiti, Mr Pierrot Delienne (MOTP photo) " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/pres-granger-in-haiti-for-inauguration-of-new-president" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Pres Granger in Haiti for inauguration of new president
					</div>
					<div class="post_description">
						PRESIDENT David Granger and a delegation from Guyana have landed in Port-au- Prince to attend the inauguration ceremony of the President-elect of the Republic of Haiti, Mr Jocelerme Privert.The...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/science-technology" class="item_link  disable_icon" tabindex="53">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Science &#038; Technology
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="54">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="55">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="56">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94006303_037675356-1-570x570-croped.jpg" alt="Brazil&#8217;s President nominates close ally to Supreme Court" title="Mr Moraes (right) was appointed by Mr Temer (left) to the cabinet in May 2016" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/brazils-president-nominates-close-ally-to-supreme-court" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94006303_037675356-1-1140x380-croped.jpg" alt="Brazil&#8217;s President nominates close ally to Supreme Court" title="Mr Moraes (right) was appointed by Mr Temer (left) to the cabinet in May 2016" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/brazils-president-nominates-close-ally-to-supreme-court" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Brazil&#8217;s President nominates close ally to Supreme Court
					</div>
					<div class="post_description">
						 - Brazil's President Michel Temer has nominated his justice minister to the Supreme Court as it prepares to rule on one the biggest corruption scandals in the country's history.
The minister,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94004579_mediaitem94004578-570x570-croped.jpg" alt="Colombia: ELN rebels release soldier" title="Soldier Freddy Moreno was handed over to the Red Cross in Arauca" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/colombia-eln-rebels-release-soldier" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94004579_mediaitem94004578-1140x380-croped.jpg" alt="Colombia: ELN rebels release soldier" title="Soldier Freddy Moreno was handed over to the Red Cross in Arauca" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/colombia-eln-rebels-release-soldier" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Colombia: ELN rebels release soldier
					</div>
					<div class="post_description">
						 - Colombia's second-largest rebel group, the National Liberation Army (ELN), has released a soldier it had been holding hostage for two weeks.
It comes ahead of peace talks between the left-wing...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/93994175_9dd14427-535d-476f-a216-0809442929ee-570x570-croped.jpg" alt="Lost Bob Marley tapes restored after 40 years in London basement" title="The tapes include some of Bob Marley's most famous songs" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/06/lost-bob-marley-tapes-restored-after-40-years-in-london-basement" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/93994175_9dd14427-535d-476f-a216-0809442929ee-1140x380-croped.jpg" alt="Lost Bob Marley tapes restored after 40 years in London basement" title="The tapes include some of Bob Marley's most famous songs" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/06/lost-bob-marley-tapes-restored-after-40-years-in-london-basement" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Lost Bob Marley tapes restored after 40 years in London basement
					</div>
					<div class="post_description">
						 - Lost recordings by Bob Marley found in a damp hotel basement in London after more than 40 years have been restored.
The tapes are the original, high-quality live recordings of the reggae...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/93996068_gettyimages-540936530-570x570-croped.jpg" alt="Peru&#8217;s ex-president denies taking bribes" title="Alejandro Toledo was the president of Peru from 2001 to 2006" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/06/perus-ex-president-denies-taking-bribes" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/93996068_gettyimages-540936530-1140x380-croped.jpg" alt="Peru&#8217;s ex-president denies taking bribes" title="Alejandro Toledo was the president of Peru from 2001 to 2006" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/06/perus-ex-president-denies-taking-bribes" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Peru&#8217;s ex-president denies taking bribes
					</div>
					<div class="post_description">
						 - Peru's ex-President Alejandro Toledo has denied corruption allegations against him as "a political lynching".
Mr Toledo, who governed from 2001 to 2006, is accused of receiving millions of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="57">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="58">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94009704_d076f136-64ba-4207-8fa8-4158f8b0477a-570x570-croped.jpg" alt="Frenchman describes brutal &#8216;police rape&#8217;" title="Hundreds marched on Monday in support of the man identified as Theo, but protests have also seen cars set alight and 24 arrests" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/frenchman-describes-brutal-police-rape" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94009704_d076f136-64ba-4207-8fa8-4158f8b0477a-1140x380-croped.jpg" alt="Frenchman describes brutal &#8216;police rape&#8217;" title="Hundreds marched on Monday in support of the man identified as Theo, but protests have also seen cars set alight and 24 arrests" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/frenchman-describes-brutal-police-rape" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Frenchman describes brutal &#8216;police rape&#8217;
					</div>
					<div class="post_description">
						 - A young black man has given graphic testimony of his alleged rape at the hands of a police officer in a gritty suburb north-west of Paris. One officer has been charged with rape, and three more...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94009127_mediaitem94009121-1-570x570-croped.jpg" alt="French ex-president ordered to stand trial" title="Mr Sarkozy led France from 2007-2012" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/french-ex-president-ordered-to-stand-trial" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/94009127_mediaitem94009121-1-1140x380-croped.jpg" alt="French ex-president ordered to stand trial" title="Mr Sarkozy led France from 2007-2012" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/07/french-ex-president-ordered-to-stand-trial" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						French ex-president ordered to stand trial
					</div>
					<div class="post_description">
						 - A French judge has ordered ex-President Nicolas Sarkozy to stand trial in an illegal campaign finance case.
Mr Sarkozy faces accusations that his party falsified accounts in order to hide 18m...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/93995878_gettyimages-513344482-570x570-croped.jpg" alt="Catholic church &#8216;abused 4,400 children&#8217;" title="The average age of victims was 10.5 for girls and 11.5 for boys" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/06/catholic-church-abused-4400-children" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/93995878_gettyimages-513344482-1140x380-croped.jpg" alt="Catholic church &#8216;abused 4,400 children&#8217;" title="The average age of victims was 10.5 for girls and 11.5 for boys" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/06/catholic-church-abused-4400-children" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Catholic church &#8216;abused 4,400 children&#8217;
					</div>
					<div class="post_description">
						 - An inquiry examining institutional sex abuse in Australia has heard 7% of the nation's Catholic priests allegedly abused children between 1950 and 2010.
In one religious order, over 40% of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/93995220_hi037713251-570x570-croped.jpg" alt="Restoring travel ban &#8216;will unleash chaos&#8217;" title="US legal residents from the seven countries named in the ban have been facing uncertainty" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/06/restoring-travel-ban-will-unleash-chaos" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/02/93995220_hi037713251-1140x380-croped.jpg" alt="Restoring travel ban &#8216;will unleash chaos&#8217;" title="US legal residents from the seven countries named in the ban have been facing uncertainty" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/02/06/restoring-travel-ban-will-unleash-chaos" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Restoring travel ban &#8216;will unleash chaos&#8217;
					</div>
					<div class="post_description">
						 - Restoring President Donald Trump's ban on immigrants from seven mainly Muslim countries would "unleash chaos again", lawyers for two US states argue.
Counsel for Washington and Minnesota urged a...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/features" class="item_link  with_icon" tabindex="59">
			<i class="im-icon-star-3"></i> 
			<span class="link_content">
				<span class="link_text">
					Features
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="60">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="61">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="62">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="63">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="64">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="65">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="66">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="67">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="68">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="69">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="70">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="71">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="72">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="73">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="74">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="75">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-235049 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/galleries" class="item_link  disable_icon" tabindex="76">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Galleries
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="77">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="78">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" --></div>

<!--
<div class="td-search-wrapper">
    <div id="td-top-search">-->
        <!-- Search -->
       <!-- <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>-->
<!--
<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://guyanachronicle.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
-->            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
    <div class="td-container td-post-template-default " style="padding-top:5px;">

<!--Left Adzone-->
<div  class="paszone_container paszone-container-211420   " id="paszonecont_211420" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211420 " id="211420" style="overflow:hidden; width:535px; height:90px;  "><div class="wppasrotate   proadszoneholder-211420" style="" ><div class="pasli pasli-212046 "   duration="5000" bid="212046" aid="211420"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDQ2&amp;pasZONE=MjExNDIw" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/qualfon-ad-535-x-90px.jpg?pas=8004391681702071925" alt="Qualfon &#8211; Top Left(535&#215;90)" border="0"  /></a></div></div></div></div><!--Right Adzone-->
<div  class="paszone_container paszone-container-211422   " id="paszonecont_211422" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211422 " id="211422" style="overflow:hidden; width:535px; height:90px;  "><div class="wppasrotate   proadszoneholder-211422" style="" ><div class="pasli pasli-217055 "   duration="5000" bid="217055" aid="211422"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjE3MDU1&amp;pasZONE=MjExNDIy" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/12/AM-web-ad-535-x-86px.jpg?pas=1252730011702071925" alt="A&#038;M collections" border="0"  /></a></div></div></div></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Crime" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/category/crime"><span itemprop="title">Crime</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Bartica Massacre Trial: &#8216;Smallie&#8217;, ‘Anaconda’ sentenced to death by hanging"><meta itemprop="url" content = "http://guyanachronicle.com/2017/02/03/bartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging">Bartica Massacre Trial: &#8216;Smallie&#8217;, ‘Anaconda’ sentenced to death by hanging</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-238436" class="post-238436 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://guyanachronicle.com/category/crime">Crime</a></li><li class="entry-category"><a  style="background-color:#a444bd; color:#fff; border-color:#a444bd;" href="http://guyanachronicle.com/category/news">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Bartica Massacre Trial: &#8216;Smallie&#8217;, ‘Anaconda’ sentenced to death by hanging</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://guyanachronicle.com/author/michel-outridge">Michel Outridge</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-03T02:15:13+00:00" >February 3, 2017</time><meta itemprop="interactionCount" content="UserComments:1"/></div>                    <div class="td-post-comments"><a href="http://guyanachronicle.com/2017/02/03/bartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging#comments"><i class="td-icon-comments"></i>1</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-238436">2124</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2017%2F02%2F03%2Fbartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bartica+Massacre+Trial%3A+%E2%80%98Smallie%E2%80%99%2C+%E2%80%98Anaconda%E2%80%99+sentenced+to+death+by+hanging&url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F02%2F03%2Fbartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging&via=Guyana+Chronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2017/02/03/bartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2017/02/03/bartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging&amp;media=http://guyanachronicle.com/wp-content/uploads/2016/12/bartica.jpg&description=Bartica+Massacre+Trial%3A+%E2%80%98Smallie%E2%80%99%2C+%E2%80%98Anaconda%E2%80%99+sentenced+to+death+by+hanging" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bartica+Massacre+Trial%3A+%E2%80%98Smallie%E2%80%99%2C+%E2%80%98Anaconda%E2%80%99+sentenced+to+death+by+hanging - http%3A%2F%2Fguyanachronicle.com%2F2017%2F02%2F03%2Fbartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://guyanachronicle.com/wp-content/uploads/2016/12/bartica.jpg" data-caption=""><img width="696" height="456" itemprop="image" class="entry-thumb td-modal-image" src="http://guyanachronicle.com/wp-content/uploads/2016/12/bartica-696x456.jpg" alt="" title="bartica"/></a></div>
        <h4><strong>&#8216;Goat man&#8217; freed<br />
</strong></h4>
<p>ROGER Simon called “Goat Man” has been freed of involvement in the Bartica Massacre but Mark Royden Williams and Dennis Williams have both been sentenced to be hanged by the neck until dead.<span id="more-238436"></span>The sentences were handed down late Thursday night by Justice Roxane George SC, following two months of trial which captivated the attention of the public.</p>
<p>Mark Royden Williams called “Smallie” was sentenced to be hanged by the neck until dead for eight counts of murder after the jury found him guilty.</p>
<p>He will be sentenced today (Friday) for four counts of manslaughter at 13:30hrs.</p>
<p>Asked if he wanted to say anything, a grim Williams responded in the negative, and was escorted to jail under heavy security.</p>
<p>Dennis “Anaconda” Williams, who was absent from court since last Wednesday was also sentenced to be hanged by the neck until dead for seven counts of murder.</p>
<p>In addition, he will be sentenced for five counts of manslaughter today (Friday) at 13:30hrs.</p>
<p>Meanwhile, Roger Simon called “Goat Man” would have been a free man had he not had an indictment of 12 counts of terrorism, an indictment in relation to the Bartica Massacre for which he was remanded.</p>
<p>The 12-member jury found him not guilty for 12 counts of murder.</p>
<p>Simon was granted bail after his Attorney Peter Hugh made submissions on his behalf given the fact he spent almost nine years in jail.</p>
<p>He was bailed for one count of unlawful wounding and three counts of break and enter and larceny at $100,000 on each count.</p>
<p>His relatives, who were at the court to hear the verdict, shouted “freedom” as he was escorted to prison.</p>
<p>More than 30 witnesses’ testified at the trial.</p>
<p>On February 17, 2008, when residents were engrossed in the 20/20 cricket match being televised, a group of heavily armed men went on a rampage having descended on Bartica at nightfall.</p>
<p>They carted off guns belonging to the Guyana Police Force (GPF) after they killed three cops.</p>
<p>The group took the police vehicle and continued their onslaught in Bartica where they killed innocent civilians numbering nine including five men, who were executed at the Bartica Stelling.</p>
<p>Some men who participated in the incident were arrested following an investigation conducted by the police and three of them were present for the trial.</p>
<p>On trial was Mark Royden called “Durant”, Dennis Williams called “Anaconda” and Roger Simon called “Goat Man,” indicted for 12 counts each for the murder of nine civilians and three policemen at Bartica on February 17, 2008.</p>
<p>Royden is being represented by Roger Yearwood, Williams’ lawyer is Saphier Hussain and Simon’s attorney is Peter Hugh.</p>
<p>Caesar and Reece have since pleaded guilty to the lesser count of manslaughter separately in December 2016 and have since been sentenced.</p>
<p>During the February 17, 2008, rampage nine civilians and three cops were gunned down by a group of heavily armed men, who descended on Bartica at nightfall.</p>
<p>Those who lost their lives were Bartica residents Edwin Gilkes, Dexter Adrian and Irving Ferreira; policemen stationed at the Bartica Police Station, Lance Corporal Zaheer Zakir, Constables Shane Fredericks and Ron Osborne; Deonarine Singh of Wakenaam; Ronald Gomes of Kuru Kururu; Ashraf Khan of Middlesex, Essequibo; Abdool Yasseen, Errol Thomas of Tuschen, East Bank Essequibo and Baldeo Singh of Montrose, East Coast Demerara.</p>
<p>Rondell ‘Fineman’ Rawlins, according to the police, led the gang on the rampage in Bartica as well as the one that converged on Lusignan on January 26, 2008. Rawlins was killed during a joint services operation on August 28, 2008. With his death and the arrest and prosecution of the five suspects, it appeared as though the police had closed their investigation.</p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="11" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script>
<div  class="paszone_container paszone-container-211384   " id="paszonecont_211384" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211384 " id="211384" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   proadszoneholder-211384" style="width:100%; height:100%;" ><a href="http://www.guyanachronicle.com/advertise"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/web-ad-728-x-90px.jpg" /></a></div></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2017%2F02%2F03%2Fbartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bartica+Massacre+Trial%3A+%E2%80%98Smallie%E2%80%99%2C+%E2%80%98Anaconda%E2%80%99+sentenced+to+death+by+hanging&url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F02%2F03%2Fbartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging&via=Guyana+Chronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2017/02/03/bartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2017/02/03/bartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging&amp;media=http://guyanachronicle.com/wp-content/uploads/2016/12/bartica.jpg&description=Bartica+Massacre+Trial%3A+%E2%80%98Smallie%E2%80%99%2C+%E2%80%98Anaconda%E2%80%99+sentenced+to+death+by+hanging" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bartica+Massacre+Trial%3A+%E2%80%98Smallie%E2%80%99%2C+%E2%80%98Anaconda%E2%80%99+sentenced+to+death+by+hanging - http%3A%2F%2Fguyanachronicle.com%2F2017%2F02%2F03%2Fbartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://guyanachronicle.com/2017/02/03/bartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://guyanachronicle.com/2017/02/03/bartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging" data-text="Bartica Massacre Trial: &#8216;Smallie&#8217;, ‘Anaconda’ sentenced to death by hanging" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://guyanachronicle.com/2017/02/03/650-wales-workers-retained-to-be-transported-daily-for-duty-at-uitvlugt">650 Wales workers retained  …to be transported daily for duty at Uitvlugt</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://guyanachronicle.com/2017/02/03/guyana-improves-score-on-intl-corruption-index">Guyana improves score on Int’l Corruption Index</a></div></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://guyanachronicle.com/author/michel-outridge"><img width="96" height="96" src="http://guyanachronicle.com/wp-content/uploads/2016/10/20141228_171510-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://guyanachronicle.com/wp-content/uploads/2016/10/20141228_171510-150x150.jpg 150w, http://guyanachronicle.com/wp-content/uploads/2016/10/20141228_171510-200x198.jpg 200w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://guyanachronicle.com/author/michel-outridge">Michel Outridge</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "Michel Outridge"><meta itemprop="datePublished" content="2017-02-03T02:15:13+00:00"><meta itemprop="headline " content="Bartica Massacre Trial: &#039;Smallie&#039;, ‘Anaconda’ sentenced to death by hanging"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2016/12/bartica.jpg"><meta itemprop="interactionCount" content="UserComments:1"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_589a1f35f0307 = new tdBlock();
block_td_uid_1_589a1f35f0307.id = "td_uid_1_589a1f35f0307";
block_td_uid_1_589a1f35f0307.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_589a1f35f0307_rand","td_column_number":3,"live_filter_cur_post_id":238436,"live_filter_cur_post_author":"9"}';
block_td_uid_1_589a1f35f0307.td_column_number = "3";
block_td_uid_1_589a1f35f0307.block_type = "td_block_related_posts";
block_td_uid_1_589a1f35f0307.post_count = "3";
block_td_uid_1_589a1f35f0307.found_posts = "42594";
block_td_uid_1_589a1f35f0307.header_color = "";
block_td_uid_1_589a1f35f0307.ajax_pagination_infinite_stop = "";
block_td_uid_1_589a1f35f0307.max_num_pages = "14198";
tdBlocksArray.push(block_td_uid_1_589a1f35f0307);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_589a1f35f0307_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_589a1f3627c3e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_589a1f35f0307" href="#">RELATED ARTICLES</a><a id="td_uid_3_589a1f3627c88" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_589a1f35f0307" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_589a1f35f0307 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/02/07/man-gets-5-years-in-prison-for-smuggling-50-guns-to-guyana" rel="bookmark" title="Man gets 5 years in prison for smuggling 50 guns to Guyana"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2016/12/guns_amnesty-218x150.jpg" alt="" title="Man gets 5 years in prison for smuggling 50 guns to Guyana"/></a></div>                <a href="http://guyanachronicle.com/category/crime" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/02/07/man-gets-5-years-in-prison-for-smuggling-50-guns-to-guyana" rel="bookmark" title="Man gets 5 years in prison for smuggling 50 guns to Guyana">Man gets 5 years in prison for smuggling 50 guns to Guyana</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/02/07/cop-under-close-arrest-for-shooting-civilian" rel="bookmark" title="Cop under close arrest for shooting civilian"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/02/Robertson-218x150.jpg" alt="" title="Cop under close arrest for shooting civilian"/></a></div>                <a href="http://guyanachronicle.com/category/crime" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/02/07/cop-under-close-arrest-for-shooting-civilian" rel="bookmark" title="Cop under close arrest for shooting civilian">Cop under close arrest for shooting civilian</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/02/07/gossai-family-tied-up-beaten-robbed-by-gunmen" rel="bookmark" title="Gossai family tied up, beaten &#038; robbed by gunmen"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2016/10/craigslist-crime-218x150.jpg" alt="" title="Gossai family tied up, beaten &#038; robbed by gunmen"/></a></div>                <a href="http://guyanachronicle.com/category/crime" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/02/07/gossai-family-tied-up-beaten-robbed-by-gunmen" rel="bookmark" title="Gossai family tied up, beaten &#038; robbed by gunmen">Gossai family tied up, beaten &#038; robbed by gunmen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_589a1f35f0307" data-td_block_id="td_uid_1_589a1f35f0307"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_589a1f35f0307" data-td_block_id="td_uid_1_589a1f35f0307"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-565">
        <div id="dsq-comment-header-565" class="dsq-comment-header">
            <cite id="dsq-cite-565">
                <span id="dsq-author-user-565">Ashley Singh</span>
            </cite>
        </div>
        <div id="dsq-comment-body-565" class="dsq-comment-body">
            <div id="dsq-comment-message-565" class="dsq-comment-message"><p>These two vultures got what they deserved.  They should be executed at the earliest opportunity.  The third accused  accused  who was freed, will face another trial as the prosecution appeals his acquittal..</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://guyanachronicle.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-687   " id="paszonecont_687" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-687 " id="687" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate   proadszoneholder-687" style="" ><div class="pasli pasli-212051 "   duration="8000" bid="212051" aid="687"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDUx&amp;pasZONE=Njg3" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/SleepIn-hotel-and-casino-ad-324-x-270px.jpg?pas=14751256031702071925" alt="Sleep Inn &#8211; Side Bar 1 (324&#215;270)" border="0"  /></a></div></div></div></div></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-211395   " id="paszonecont_211395" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211395 " id="211395" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate rotating_paszone wppasrotate811889210 proadszoneholder-211395" style="" ><div class="pasli pasli-212054 "   duration="5000" bid="212054" aid="211395"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDU0&amp;pasZONE=MjExMzk1" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/GUYANA-TOURISM-AUTHORITY-AD-324-X-270PX.jpg?pas=7613949631702071925" alt="Guyana Revenue Authority &#8211; Side Bar 2 (324&#215;270)" border="0"  /></a></div><div class="pasli pasli-225488 "   duration="5000" bid="225488" aid="211395"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjI1NDg4&amp;pasZONE=MjExMzk1" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/12/carib-vision.jpg?pas=9743005811702071925" alt="Carib Vision Sidebar &#8211; 320&#215;270" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate811889210 = $(".wppasrotate811889210").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate811889210").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate811889210").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate811889210.setPause($($slideElement).attr("duration"));},});});});</script></aside><aside class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="8" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="10" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script></div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://guyanachronicle.com/2017/02/07/man-gets-5-years-in-prison-for-smuggling-50-guns-to-guyana">Man gets 5 years in prison for smuggling 50 guns to Guyana</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/02/07/health-ministry-rectifies-drug-shortage-in-region-7">Health Ministry rectifies drug shortage in Region 7</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/02/07/roraima-airways-donates-tv-sets-dvd-players-to-prison">Roraima Airways donates TV sets, DVD players to prison</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/02/07/govt-to-recoup-1-2-m-over-payment-for-plaisance-market-tarmac">Govt to recoup $1.2 M over-payment for Plaisance Market Tarmac</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/02/07/cop-under-close-arrest-for-shooting-civilian">Cop under close arrest for shooting civilian</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>		<ul>
	<li class="cat-item cat-item-50"><a href="http://guyanachronicle.com/category/opinions/against-the-grain" >Against the Grain</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://guyanachronicle.com/category/pepperpot/arts-culture" >Arts &amp; Culture</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://guyanachronicle.com/category/arts-entertainment" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://guyanachronicle.com/category/beauty-tips" >Beauty Tips</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://guyanachronicle.com/category/business" >Business</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://guyanachronicle.com/category/classified" >Classified</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://guyanachronicle.com/category/columns" >Columns</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" >Consumer Conern</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://guyanachronicle.com/category/courts" >Courts</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://guyanachronicle.com/category/crime" >Crime</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://guyanachronicle.com/category/dentist-speaks" >Dentist Speaks</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://guyanachronicle.com/category/direct-answers" >Direct Answers</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://guyanachronicle.com/category/editorial" >Editorial</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" >Eye on Guyana</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://guyanachronicle.com/category/features" >Features</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://guyanachronicle.com/category/opinions/fyi" >FYI</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://guyanachronicle.com/category/pepperpot/health-fitness" >Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://guyanachronicle.com/category/opinions/hinds-sight" >Hind&#039;s Sight</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://guyanachronicle.com/category/international" >International</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://guyanachronicle.com/category/pepperpot/lead-stories" >Lead Stories</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://guyanachronicle.com/category/letters" >Letters</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://guyanachronicle.com/category/news" >News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://guyanachronicle.com/category/opinions" title="Featured posts">Opinions</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://guyanachronicle.com/category/our-environment" >Our Environment</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://guyanachronicle.com/category/pepperpot" >Pepperpot</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://guyanachronicle.com/category/picture-of-the-day" >Picture Of The Day</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://guyanachronicle.com/category/politics" >Politics</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://guyanachronicle.com/category/pepperpot/psychologist" >Psychologist</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://guyanachronicle.com/category/regional" >Regional</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://guyanachronicle.com/category/sports" title="Sport news, results, fixtures, blogs and comments in Guyana and around the world sport from the Guyana Chronicle, Guyana&#039;s leading liberal voice.">Sports</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://guyanachronicle.com/category/opinions/straight-talk" >Straight Talk</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://guyanachronicle.com/category/opinions/talking-culture" >Talking Culture</a>
</li>
	<li class="cat-item cat-item-69"><a href="http://guyanachronicle.com/category/top-story" >TOP STORY</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" >Towards a Good Life</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://guyanachronicle.com/category/trending-now" >Trending Now</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://guyanachronicle.com/category/opinions/truth-be-told" >Truth be Told</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://guyanachronicle.com/category/uncategorized" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://guyanachronicle.com/category/video" title="Latest News Videos">Video</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://guyanachronicle.com/category/world" >World</a>
</li>
		</ul>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/footer_logo1-updated.png"/></div>
		</aside><aside class="widget zoom-social-icons-widget">
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="background-color:rgb(59, 89, 152); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.twitter.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="background-color:rgb(85, 172, 238); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.instagram.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-instagram"
                              style="background-color:rgb(225, 48, 108); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="; font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="mailto:wnigel10@hotmail.com" target="_blank">
                                                                                                <span class="socicon socicon-mail"
                              style="background-color:rgb(0, 0, 0); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
        </ul>

        </aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>GOVERNMENT MINISTRY LINKS</span></div>			<div class="textwidget"><ul class="min_links_list">
<li class="min_links"><a href="http://www.motp.gov.gy/" target="_blank">Ministry of the Presidency</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Citizenship</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Cohesion</a></li>
<li class="min_links"><a href="#" target="_blank">Office of the Prime Minister</a></li>
<li class="min_links"><a href="http://www.minfor.gov.gy/" target="_blank">Ministry of Foreign Affairs</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Public Security</a></li>
<li class="min_links"><a href="http://indigenouspeoples.gov.gy/" target="_blank">Ministry of Indigenous Peoples' Affairs</a></li>
<li class="min_links"><a href="http://agriculture.gov.gy/" target="_blank">Ministry of Agriculture</a></li>
<li class="min_links"><a href="http://communities.gov.gy/" target="_blank">Ministry of Communities</a></li>
<li class="min_links"><a href="http://education.gov.gy/web/" target="_blank">Ministry of Education</a></li>
<li class="min_links"><a href="http://finance.gov.gy/" target="_blank">Ministry of Finance</a></li>
<li class="min_links"><a href="http://nre.gov.gy/" target="_blank">Ministry of Natural Resources</a></li>
<li class="min_links"><a href="http://minbusiness.gov.gy/" target="_blank">Ministry of Business and Tourism</a></li>
<li class="min_links"><a href="http://mola.gov.gy/" target="_blank">Ministry of Legal Affairs</a></li>
<li class="min_links"><a href="https://www.health.gov.gy/" target="_blank">Ministry of Public Health</a></li>
<li class="min_links"><a href="http://www.mopi.gov.gy/" target="_blank">Ministry of Public Infrastructure</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Protection</a></li>
<li class="min_links"><a href="http://www.egov.gy/" target="_blank">Ministry of Public Telecommunications</a></li>
</ul></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>SUICIDE HOTLINE</span></div>			<div class="textwidget"><table class="suicide_info">
<tr>
<td><i class="fa fa-phone-square" aria-hidden="true"></i></td>
<td>+(592) 223-0001, 223-0009, 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-info" aria-hidden="true"></i></td>
<td>BBM PINS: 2BE55649, 2BE56020</td>
</tr>
<tr>
<td><i class="fa fa-twitter-square" aria-hidden="true"></i></td>
<td>guyanaagency</td>
</tr>
<tr>
<td><i class="fa fa-whatsapp" aria-hidden="true"></i> </td>
<td>+(592) 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-envelope" aria-hidden="true"></i></td>
<td>guyagency@yahoo.com</td>
</tr>
<tr>
<td><i class="fa fa-facebook-square" aria-hidden="true"></i></td>
<td>Guyana Interagency Suicide Prevention Help Line</td>
</tr>
</table></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-210744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210744"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-210745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210745"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-210746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210746"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-210748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210748"><a href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
<li id="menu-item-210747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210747"><a href="http://guyanachronicle.com/classifieds">Classifieds</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 | Developed by <a href="http://www.logicdesignz.com">LogicDesignz</a> | Maintained by the MIS Department                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/01/24/baby-perishes-in-kaneville-fire-police-suspect-arson" rel="bookmark" title="Baby perishes in Kaneville fire &#8211;Police suspect arson"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/01/DSC_0174-100x70.jpg" alt="" title="Baby perishes in Kaneville fire &#8211;Police suspect arson"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/01/24/baby-perishes-in-kaneville-fire-police-suspect-arson" rel="bookmark" title="Baby perishes in Kaneville fire &#8211;Police suspect arson">Baby perishes in Kaneville fire &#8211;Police suspect arson</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-24T01:00:53+00:00" >January 24, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Shauna Jemmott"><meta itemprop="datePublished" content="2017-01-24T01:00:53+00:00"><meta itemprop="headline " content="Baby perishes in Kaneville fire --Police suspect arson"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2017/01/DSC_0174.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/02/07/life-in-baramita-where-blood-and-gore-is-fast-becoming-a-norm" rel="bookmark" title="Life in Baramita &#8212; where blood and gore is fast becoming a norm"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/02/IMG_2283-100x70.jpg" alt="" title="Life in Baramita &#8212; where blood and gore is fast becoming a norm"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/02/07/life-in-baramita-where-blood-and-gore-is-fast-becoming-a-norm" rel="bookmark" title="Life in Baramita &#8212; where blood and gore is fast becoming a norm">Life in Baramita &#8212; where blood and gore is fast becoming...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-07T00:21:48+00:00" >February 7, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Shauna Jemmott"><meta itemprop="datePublished" content="2017-02-07T00:21:48+00:00"><meta itemprop="headline " content="Life in Baramita -- where blood and gore is fast becoming a norm"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2017/02/IMG_2283.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6 (rara)
        Deploy mode: deploy
        
        uid: 589a1f3669349
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo {
margin: 28px 20px 9px 0;
    width: 548px;
}

.td-header-style-1 .td-header-sp-logo img{
    max-height:130px;
    max-width:548px;
    height:130px;
    width:548px;
}


.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
    

        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 0;
        }
        


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo 
    {
display: block;
//margin: 40px 20px 0 0;
margin: 12% 0 5% 0;
width:100%;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo a
    {
width:100%;
}
}


@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo img{
    max-height: inherit; 
    max-width: inherit; 
    height: inherit;
    width: inherit;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo {
            height:3px;
    }
    
}

@media (max-width: 767px) {
.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
}

/*******Top Banner Ad Alignment********/
@media (max-width: 767px){.td-header-rec-wrap {
    margin-left: 0;
}}

/*****Hides the Newspaper theme menu background and logo******/
@media (max-width: 767px) {
  .td-header-wrap .td-header-menu-wrap-full,
  .td-header-wrap .td-header-menu-wrap,
  .td-header-wrap .td-header-main-menu {
    background-color: transparent !important;
    height: auto !important;
  }
    }
}
</style>

<script type="text/javascript">(function(w) {
var d=document,h=d.getElementsByTagName('head')[0],j=d.createElement('script'),k=d.createElement('script');
j.setAttribute('src','//cdn.adsoptimal.com/advertisement/settings/50085.js');
k.setAttribute('src','//cdn.adsoptimal.com/advertisement/manual.js');
h.appendChild(j); h.appendChild(k);
})(window);</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='http://guyanachronicle.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/awesomegallery2003/assets/js/awesome-gallery.js?ver=2.0.0.3'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"238436 http:\/\/guyanachronicle.com\/?p=238436","disqusShortname":"guyanachronicle","disqusTitle":"Bartica Massacre Trial: \u2018Smallie\u2019, \u2018Anaconda\u2019 sentenced to death by hanging","disqusUrl":"http:\/\/guyanachronicle.com\/2017\/02\/03\/bartica-massacre-trial-smallie-anaconda-sentenced-to-death-by-hanging","options":{"manualSync":false},"postId":"238436"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guyanachronicle"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[238436]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://guyanachronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'70384709',post:'238436',tz:'-4',srv:'guyanachronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '70384709', '238436' ]);
</script>



</body>
</html>