<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Mahdia cops feted for holiday | Guyana Chronicle</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://guyanachronicle.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.1 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2017/01/ranks.jpg" /><meta name="author" content="admin">
<link rel="icon" type="image/png" href="http://guyanachronicle.com/wp-content/uploads/2016/10/favicon.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Feed" href="http://guyanachronicle.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Comments Feed" href="http://guyanachronicle.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Mahdia cops feted for holiday Comments Feed" href="http://guyanachronicle.com/2017/01/08/mahdia-cops-feted-for-holiday/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/guyanachronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1476674396' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://guyanachronicle.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://guyanachronicle.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://guyanachronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.7'></script>
<link rel='https://api.w.org/' href='http://guyanachronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://guyanachronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://guyanachronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Red House saga… All presidents must be recognised' href='http://guyanachronicle.com/2017/01/08/red-house-saga-all-presidents-must-be-recognised' />
<link rel='next' title='10 medical labs certified' href='http://guyanachronicle.com/2017/01/09/10-medical-labs-certified' />
<link rel="canonical" href="http://guyanachronicle.com/2017/01/08/mahdia-cops-feted-for-holiday" />
<link rel='shortlink' href='http://guyanachronicle.com/?p=229981' />
<link rel="alternate" type="application/json+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F01%2F08%2Fmahdia-cops-feted-for-holiday" />
<link rel="alternate" type="text/xml+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F01%2F08%2Fmahdia-cops-feted-for-holiday&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://guyanachronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://guyanachronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mahdia cops feted for holiday" />
<meta property="og:url" content="http://guyanachronicle.com/2017/01/08/mahdia-cops-feted-for-holiday" />
<meta property="og:description" content="POLICE ranks in Region Eight were recently treated to a special party by popular businessman Roger Hinds, where they received gifts as part of his appreciation for their performance in 2016." />
<meta property="article:published_time" content="2017-01-09T03:55:41+00:00" />
<meta property="article:modified_time" content="2017-01-09T03:55:41+00:00" />
<meta property="og:site_name" content="Guyana Chronicle" />
<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2017/01/ranks.jpg" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="486" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://guyanachronicle.com/wp-content/uploads/2017/01/ranks.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6";
var td_get_template_directory_uri="http:\/\/guyanachronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d62f2f";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87321276-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-229981 single-format-standard mmm mega_main_menu-2-1-1 mahdia-cops-feted-for-holiday white-menu wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="1">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="2">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="3">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="4">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="5">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/06/buzzing-this-weekend-29" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/06/buzzing-this-weekend-29" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Buzzing this weekend
					</div>
					<div class="post_description">
						THIS Saturday is famed dancehall artiste Vybz Kartel’s 41st birthday, and while the incarcerated singer will have to spend it behind bars, others can exercise their freedom to head down to several...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/THE-BUZZ-Uncensored1-570x570-croped.jpg" alt="‘Uncensored 8’ delivers! &#8211;But so did the weather!" title="Smiling it off! Former Deputy Mayor, Sherod Duncan, took a lot of hits at “Uncensored 8” but smiled through it all (Photo by Tamica Garnett)
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/06/uncensored-8-delivers-but-so-did-the-weather" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/THE-BUZZ-Uncensored1-1140x380-croped.jpg" alt="‘Uncensored 8’ delivers! &#8211;But so did the weather!" title="Smiling it off! Former Deputy Mayor, Sherod Duncan, took a lot of hits at “Uncensored 8” but smiled through it all (Photo by Tamica Garnett)
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/06/uncensored-8-delivers-but-so-did-the-weather" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Uncensored 8’ delivers! &#8211;But so did the weather!
					</div>
					<div class="post_description">
						THERE was definitely no holds barred; no boundary known at Uncensored 8 last Friday night, where even former Deputy Mayor Sherod Duncan and Divisional Commander Clifton Hickens were the butt of some...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Old Year’s Night/New Year’s Morning Celebrations" title="Old Year’s Night/New Year’s Morning Celebrations" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/06/old-years-nightnew-years-morning-celebrations" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Old Year’s Night/New Year’s Morning Celebrations" title="Old Year’s Night/New Year’s Morning Celebrations" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/06/old-years-nightnew-years-morning-celebrations" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Old Year’s Night/New Year’s Morning Celebrations
					</div>
					<div class="post_description">
						LAST weekend it was all about those Old Year’s Night parties, ringing in the new year in good spirits surrounded by good vibes and great fun! The Buzz hit some of the top spots around Georgetown...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/DRAKE-JLO-570x570-croped.jpg" alt="RiRi calls J.Lo ‘desperate’" title="RiRi calls J.Lo ‘desperate’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/06/riri-calls-j-lo-desperate" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/DRAKE-JLO-1140x380-croped.jpg" alt="RiRi calls J.Lo ‘desperate’" title="RiRi calls J.Lo ‘desperate’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/06/riri-calls-j-lo-desperate" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						RiRi calls J.Lo ‘desperate’
					</div>
					<div class="post_description">
						JENNIFER Lopez and Drake are totally dating, and there's one person who is NOT happy about it: Rihanna!The Barbadian beauty, 28, had an on-again, off-again relationship with the "One Dance"...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/news/business" class="item_link  disable_icon" tabindex="6">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="7">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/IMG_0005-420x366-570x570-croped.jpg" alt="Overseas based Guyanese contributes steel pans to secondary schools" title="Overseas based Guyanese contributes steel pans to secondary schools" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/overseas-based-guyanese-contributes-steel-pans-to-secondary-schools" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/IMG_0005-420x366-1140x380-croped.jpg" alt="Overseas based Guyanese contributes steel pans to secondary schools" title="Overseas based Guyanese contributes steel pans to secondary schools" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/overseas-based-guyanese-contributes-steel-pans-to-secondary-schools" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Overseas based Guyanese contributes steel pans to secondary schools
					</div>
					<div class="post_description">
						Over the last five years, there has been a boost in the appreciation and participation in steel pan music. A committed investment has been made on a yearly basis for the provision of three steel...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2015/11/Speedboats-570x570-croped.jpg" alt="No increase in speedboat fares" title="Speedboat operations at the Vreed-en-Hoop Stelling." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/no-increase-in-speedboat-fares" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2015/11/Speedboats-1140x380-croped.jpg" alt="No increase in speedboat fares" title="Speedboat operations at the Vreed-en-Hoop Stelling." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/no-increase-in-speedboat-fares" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						No increase in speedboat fares
					</div>
					<div class="post_description">
						There is no increase in speedboat fares for commuters crossing the Demerara River.

Checks at the Stabroek and Vreed-en-Hoop wharfs where the speedboats load and offload passengers, confirmed the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/WhatsApp-Image-2017-01-03-at-10.29.11-AM-570x570-croped.jpeg" alt="Miners urged to take precaution during rainy season" title="Miners urged to take precaution during rainy season" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/miners-urged-to-take-precaution-during-rainy-season" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/WhatsApp-Image-2017-01-03-at-10.29.11-AM-1140x380-croped.jpeg" alt="Miners urged to take precaution during rainy season" title="Miners urged to take precaution during rainy season" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/miners-urged-to-take-precaution-during-rainy-season" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Miners urged to take precaution during rainy season
					</div>
					<div class="post_description">
						Acting Commissioner of the Guyana Geology and Mines Commission (GGMC) Newell Dennison is urging miners to be extremely cautious during the rainy season.

Dennison told the Government Information...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/11/solar-farm-570x570-croped.jpg" alt="Lands set aside for Mabaruma solar farm" title="Lands set aside for Mabaruma solar farm" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/lands-set-aside-for-mabaruma-solar-farm" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/11/solar-farm-1140x380-croped.jpg" alt="Lands set aside for Mabaruma solar farm" title="Lands set aside for Mabaruma solar farm" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/lands-set-aside-for-mabaruma-solar-farm" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Lands set aside for Mabaruma solar farm
					</div>
					<div class="post_description">
						-residents upbeat
AS GOVERNMENT prepares to construct Guyana’s first solar farm at Mabaruma in the North West District this year, four acres of land have been identified for the ambitious...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/news/crime" class="item_link  disable_icon" tabindex="8">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="9">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/FB_IMG_1483851470714-570x570-croped.jpg" alt="Sophia house set on fire by jilted lover" title="[Handel Duncan photo]" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/08/sophia-house-set-on-fire-by-jilted-lover" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/FB_IMG_1483851470714-1140x380-croped.jpg" alt="Sophia house set on fire by jilted lover" title="[Handel Duncan photo]" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/08/sophia-house-set-on-fire-by-jilted-lover" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Sophia house set on fire by jilted lover
					</div>
					<div class="post_description">
						FIRE suspected to be the work of an arsonist gutted the Roberts home at 'A' Field Sophia on Saturday night.

Reports are that the fire may have been started by a jilted man who had threatened a...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/victims1-570x570-croped.jpg" alt="Linden smash-up claims fourth victim" title="Linden smash-up claims fourth victim" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/linden-smash-up-claims-fourth-victim" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/victims1-1140x380-croped.jpg" alt="Linden smash-up claims fourth victim" title="Linden smash-up claims fourth victim" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/linden-smash-up-claims-fourth-victim" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Linden smash-up claims fourth victim
					</div>
					<div class="post_description">
						THE horrific accident on the Linden/Soesdyke Highway on Wednesday night has claimed its fourth victim, 22-year-old Leron Mendonca, who died while undergoing surgery at the Linden Hospital complex on...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/DRUGS-570x570-croped.jpg" alt="Guyanese woman busted with cocaine at Ogle Airport" title="One of the many suitcases unearthed with drugs by the law enforcement authorities  
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/guyanese-woman-busted-with-cocaine-at-ogle-airport" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/DRUGS-1140x380-croped.jpg" alt="Guyanese woman busted with cocaine at Ogle Airport" title="One of the many suitcases unearthed with drugs by the law enforcement authorities  
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/guyanese-woman-busted-with-cocaine-at-ogle-airport" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyanese woman busted with cocaine at Ogle Airport
					</div>
					<div class="post_description">
						THE Customs Anti-Narcotics Unit (CANU) had its first seizure for the year with the arrest of a 24-year old Guyanese woman who was busted Wednesday with 4.2 kilograms of cocaine in her possession at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/Accident-1-570x570-croped.jpeg" alt="Two dead in Linden/Soesdyke smash -up" title="One of the vehicles involved in the accident" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/two-dead-in-lindensoesdyke-smash-up" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/Accident-1-1140x380-croped.jpeg" alt="Two dead in Linden/Soesdyke smash -up" title="One of the vehicles involved in the accident" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/two-dead-in-lindensoesdyke-smash-up" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two dead in Linden/Soesdyke smash -up
					</div>
					<div class="post_description">
						Two men are confirmed dead following a head-on collision on the Linden/Soesdyke Highway on Wednesday evening.

Dead is Dextroy Griffith, a mechanic and taxi driver David Primus; both men are said...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="10">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="11">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/Cocaine1-570x570-croped.jpg" alt="Woman remanded for cocaine in luggage" title="Woman remanded for cocaine in luggage" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/07/woman-remanded-for-cocaine-in-luggage" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/Cocaine1-1140x380-croped.jpg" alt="Woman remanded for cocaine in luggage" title="Woman remanded for cocaine in luggage" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/07/woman-remanded-for-cocaine-in-luggage" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Woman remanded for cocaine in luggage
					</div>
					<div class="post_description">
						CLARABEL Johnson, the 24-year-old woman who was caught with almost nine pounds of cocaine hidden in the walls of her suitcase at the Eugene F. Correia International Airport on Wednesday, was on...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/Krishna-570x570-croped.jpg" alt="Robb Street triple murder/arson" title="Ganga Krishna" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/07/robb-street-triple-murderarson" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/Krishna-1140x380-croped.jpg" alt="Robb Street triple murder/arson" title="Ganga Krishna" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/07/robb-street-triple-murderarson" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Robb Street triple murder/arson
					</div>
					<div class="post_description">
						….defence complete submissions, prosecution set to reply
ATTORNEYS for Ganga Krishna and Avishkar Kissoon, the men accused of torching a Robb Street, Georgetown property which took the lives of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/05/Court-620x330-570x570-croped.jpg" alt="Santa Cruz farmer gets bail after fracturing cousin’s skull" title="Santa Cruz farmer gets bail after fracturing cousin’s skull" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/07/santa-cruz-farmer-gets-bail-after-fracturing-cousins-skull" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/05/Court-620x330-1140x380-croped.jpg" alt="Santa Cruz farmer gets bail after fracturing cousin’s skull" title="Santa Cruz farmer gets bail after fracturing cousin’s skull" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/07/santa-cruz-farmer-gets-bail-after-fracturing-cousins-skull" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Santa Cruz farmer gets bail after fracturing cousin’s skull
					</div>
					<div class="post_description">
						A FORTY-FOUR-YEAR-OLD Santa Cruz farmer was on Friday granted $75,000 bail by Chief Magistrate Ann McLennan for fracturing his cousin’s skull.
Lionel Daniels, of Big Canoe, Santa Cruz Village,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/05/Court-620x330-570x570-croped.jpg" alt="2 judges to try 140 cases" title="2 judges to try 140 cases" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/07/2-judges-to-try-140-cases" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/05/Court-620x330-1140x380-croped.jpg" alt="2 judges to try 140 cases" title="2 judges to try 140 cases" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/07/2-judges-to-try-140-cases" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						2 judges to try 140 cases
					</div>
					<div class="post_description">
						--as January session opens Tuesday
ONLY two judges have been assigned to the January Criminal Session which opens in Demerara on Tuesday with a list of 140 cases.
The judges named to this big task...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/news/politics" class="item_link  disable_icon" tabindex="12">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="13">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/China-1-570x570-croped.jpg" alt="Guyana looks to China in achieving ‘green’ state" title="President David Granger and newly accredited Ambassador to Guyana, Mr. Cui Jianchun exchanges a handshake as acting Prime Minister and Minister of Foreign Affairs, Mr. Carl Greenidge looks on. " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/guyana-looks-to-china-in-achieving-green-state" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/China-1-1140x380-croped.jpg" alt="Guyana looks to China in achieving ‘green’ state" title="President David Granger and newly accredited Ambassador to Guyana, Mr. Cui Jianchun exchanges a handshake as acting Prime Minister and Minister of Foreign Affairs, Mr. Carl Greenidge looks on. " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/guyana-looks-to-china-in-achieving-green-state" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana looks to China in achieving ‘green’ state
					</div>
					<div class="post_description">
						…new Ambassador accredited
AS Guyana continues to advance towards the development of a ‘green’ economy, President David Granger has noted that the country looks to the People’s Republic of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/minister2-570x570-croped.jpg" alt="Positive move" title="Positive move" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/positive-move" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/minister2-1140x380-croped.jpg" alt="Positive move" title="Positive move" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/positive-move" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Positive move
					</div>
					<div class="post_description">
						-President says Cabinet changes prudent, timely
PRESIDENT David Granger has deemed the “shifting” of ministerial portfolios of the Ministers of Public Health, Social Cohesion and Social...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/04/DSC_5566-1-570x570-croped.jpg" alt="Manickchand concedes PPP’s non-appointment of SCs &#8220;unjustifiable&#8221;" title="PPP MP, Priya Manickchand" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/03/manickchand-concedes-ppps-non-appointment-of-scs-unjustifiable" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/04/DSC_5566-1-1140x380-croped.jpg" alt="Manickchand concedes PPP’s non-appointment of SCs &#8220;unjustifiable&#8221;" title="PPP MP, Priya Manickchand" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/03/manickchand-concedes-ppps-non-appointment-of-scs-unjustifiable" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Manickchand concedes PPP’s non-appointment of SCs &#8220;unjustifiable&#8221;
					</div>
					<div class="post_description">
						PEOPLE’S Progressive Party Member of Parliament, Priya Manickchand, has conceded that the PPP’s failure to appoint any Senior Counsel after the death of former President Cheddi Jagan was...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Granger-570x570-croped.jpg" alt="Cabinet Shake-up: President deems move positive, prudent &#038; timely  " title="President David Granger  " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/03/cabinet-shake-up-president-deems-move-positive-prudent-timely" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Granger-1140x380-croped.jpg" alt="Cabinet Shake-up: President deems move positive, prudent &#038; timely  " title="President David Granger  " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/03/cabinet-shake-up-president-deems-move-positive-prudent-timely" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Cabinet Shake-up: President deems move positive, prudent &#038; timely  
					</div>
					<div class="post_description">
						&nbsp;

President David Granger has deemed the “shifting” of ministerial portfolios of the Ministers of Public Health, Social Cohesion and Social Protection as a “positive move” and one...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/science-technology" class="item_link  disable_icon" tabindex="14">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Science &#038; Technology
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="15">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="16">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="17">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93274445_d572a767-58bb-4352-81cd-ec02f2da6cfa-570x570-croped.jpg" alt="Mexico minister sacked over Trump visit gets key post" title="Luis Videgaray, sacked over Donald Trump's visit to Mexico, is back as foreign minister" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/mexico-minister-sacked-over-trump-visit-gets-key-post" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93274445_d572a767-58bb-4352-81cd-ec02f2da6cfa-1140x380-croped.jpg" alt="Mexico minister sacked over Trump visit gets key post" title="Luis Videgaray, sacked over Donald Trump's visit to Mexico, is back as foreign minister" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/mexico-minister-sacked-over-trump-visit-gets-key-post" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Mexico minister sacked over Trump visit gets key post
					</div>
					<div class="post_description">
						 - Mexican President Enrique Pena Nieto has named Luis Videgaray as his new foreign minister. Mr Videgaray was sacked as finance minister last year over the role he played in organising the visit of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/250744_77408_repro-570x570-croped.jpg" alt="Early release for Buju Banton" title="Early release for Buju Banton" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/early-release-for-buju-banton" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/250744_77408_repro-1140x380-croped.jpg" alt="Early release for Buju Banton" title="Early release for Buju Banton" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/early-release-for-buju-banton" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Early release for Buju Banton
					</div>
					<div class="post_description">
						 - INCARCERATED reggae singer Buju Banton may have a year removed from his 10-year mandatory sentence, according to United States prison records.

The Federal Bureau of Prisons’ website is...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93256347_eded6a34-fc9d-44cc-a973-2124dcafc385-570x570-croped.jpg" alt="Haiti: Jovenel Moise confirmed winner of presidential election" title="Mr Moise has never held political office " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/haiti-jovenel-moise-confirmed-winner-of-presidential-election" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93256347_eded6a34-fc9d-44cc-a973-2124dcafc385-1140x380-croped.jpg" alt="Haiti: Jovenel Moise confirmed winner of presidential election" title="Mr Moise has never held political office " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/haiti-jovenel-moise-confirmed-winner-of-presidential-election" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Haiti: Jovenel Moise confirmed winner of presidential election
					</div>
					<div class="post_description">
						 - Haitian businessman Jovenel Moise has been officially declared winner of November's presidential election.
Mr Moise, a 48-year-old banana exporter, was elected with 55.6% of the vote, well ahead...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93260250_gettyimages-622113366-570x570-croped.jpg" alt="Venezuela: Basketball star &#8216;confirms&#8217; son kidnapped" title="Venezuela: Basketball star &#8216;confirms&#8217; son kidnapped" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/venezuela-basketball-star-confirms-son-kidnapped" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93260250_gettyimages-622113366-1140x380-croped.jpg" alt="Venezuela: Basketball star &#8216;confirms&#8217; son kidnapped" title="Venezuela: Basketball star &#8216;confirms&#8217; son kidnapped" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/venezuela-basketball-star-confirms-son-kidnapped" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela: Basketball star &#8216;confirms&#8217; son kidnapped
					</div>
					<div class="post_description">
						 - Venezuelan basketball player Juan Manaure has appeared to confirm reports that his son Derek has been kidnapped. Mr Manaure said on Twitter that reports the boy had died were false, adding that...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="18">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="19">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93279165_untitled-1asf3r23-570x570-croped.jpg" alt="US spy chief promises &#8216;Putin hack&#8217; motive" title="James Clapper (right) said Russia's President Vladimir Putin's "motivation" will be revealed in a report next week" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/us-spy-chief-promises-putin-hack-motive" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93279165_untitled-1asf3r23-1140x380-croped.jpg" alt="US spy chief promises &#8216;Putin hack&#8217; motive" title="James Clapper (right) said Russia's President Vladimir Putin's "motivation" will be revealed in a report next week" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/us-spy-chief-promises-putin-hack-motive" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						US spy chief promises &#8216;Putin hack&#8217; motive
					</div>
					<div class="post_description">
						 - A top US intelligence official says the reason why Russia allegedly meddled in the US election will be revealed in a report published next week.
Director of National Intelligence General James...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93278053_mediaitem93278050-570x570-croped.jpg" alt="Turkey car bomb and gun attack on courthouse in Izmir" title="The attackers tried to flee after detonating a car bomb, officials said" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/turkey-car-bomb-and-gun-attack-on-courthouse-in-izmir" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93278053_mediaitem93278050-1140x380-croped.jpg" alt="Turkey car bomb and gun attack on courthouse in Izmir" title="The attackers tried to flee after detonating a car bomb, officials said" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/turkey-car-bomb-and-gun-attack-on-courthouse-in-izmir" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Turkey car bomb and gun attack on courthouse in Izmir
					</div>
					<div class="post_description">
						 - Two attackers, a policeman and a court worker have been killed in a car bomb and gun assault on a courthouse in the Turkish city of Izmir, state media say.
Officials blamed Kurdish militants for...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/91775867_gettyimages-162637847-570x570-croped.jpg" alt="Janet Jackson, 50, gives birth to boy" title="Singer Janet Jackson and her husband, Wissam al-Mana " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/janet-jackson-50-gives-birth-to-boy" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/91775867_gettyimages-162637847-1140x380-croped.jpg" alt="Janet Jackson, 50, gives birth to boy" title="Singer Janet Jackson and her husband, Wissam al-Mana " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/janet-jackson-50-gives-birth-to-boy" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Janet Jackson, 50, gives birth to boy
					</div>
					<div class="post_description">
						- Singer Janet Jackson has at the age of 50 given birth to her first child, a baby boy, her publicist has confirmed.
A statement said the musician and her Qatari businessman husband, Wissam Al Mana,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93260995_mediaitem93260991-570x570-croped.jpg" alt="Israel soldier convicted over Hebron death" title="Sgt Elor Azaria's family said the court had ignored evidence proving he was innocent " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/israel-soldier-convicted-over-hebron-death" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93260995_mediaitem93260991-1140x380-croped.jpg" alt="Israel soldier convicted over Hebron death" title="Sgt Elor Azaria's family said the court had ignored evidence proving he was innocent " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/israel-soldier-convicted-over-hebron-death" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Israel soldier convicted over Hebron death
					</div>
					<div class="post_description">
						

- An Israeli soldier filmed shooting dead a wounded Palestinian attacker after he had been disarmed of a knife has been convicted of manslaughter.
Sgt Elor Azaria, 20, shot Abdul Fatah...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="20">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="21">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-215531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="22">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="23">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="24">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="25">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="26">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-217749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="27">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="28">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="29">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="30">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="31">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="32">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="33">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="34">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="35">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
</li>
<li id="menu-item-212966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/features" class="item_link  with_icon" tabindex="36">
		<i class="im-icon-star-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Features
			</span>
		</span>
	</a>
</li>
<li id="menu-item-187199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="37">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li id="menu-item-212967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="38">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Monday, January 9, 2017</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-210743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210743"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-580"><a target="_blank" href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
<li id="menu-item-229237" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-229237"><a href="http://guyanachronicle.com/category/video">Video</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/gychronicle/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/gychronicle" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:wnigel10@hotmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/gychronicle" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://guyanachronicle.com/">
        <img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2016/06/logo-red50.png" src="http://guyanachronicle.com/wp-content/uploads/2016/06/logo-red50.png" alt=""/>
    </a>
    <meta itemprop="name" content="Guyana Chronicle">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div  class="paszone_container paszone-container-211259   " id="paszonecont_211259" style="overflow:hidden; max-width:500px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211259 " id="211259" style="overflow:hidden; width:500px; height:135px;  "><div class="wppasrotate   proadszoneholder-211259" style="" ><div class="pasli pasli-229401 "   duration="5000" bid="229401" aid="211259"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjI5NDAx&amp;pasZONE=MjExMjU5" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2017/01/HAMPTON-APT-500-x-135px.jpg?pas=20656493741701090540" alt="Hampton Apartment" border="0"  /></a></div></div></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
       <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
               <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" class="td-mobile-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" src="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
			<a itemprop="url" class="td-header-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2016/06/logo-red50.png" src="http://guyanachronicle.com/wp-content/uploads/2016/06/logo-red50.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
	    </div>
    
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="39">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="40">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="41">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="42">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="43">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/06/buzzing-this-weekend-29" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/06/buzzing-this-weekend-29" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Buzzing this weekend
					</div>
					<div class="post_description">
						THIS Saturday is famed dancehall artiste Vybz Kartel’s 41st birthday, and while the incarcerated singer will have to spend it behind bars, others can exercise their freedom to head down to several...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/THE-BUZZ-Uncensored1-570x570-croped.jpg" alt="‘Uncensored 8’ delivers! &#8211;But so did the weather!" title="Smiling it off! Former Deputy Mayor, Sherod Duncan, took a lot of hits at “Uncensored 8” but smiled through it all (Photo by Tamica Garnett)
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/06/uncensored-8-delivers-but-so-did-the-weather" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/THE-BUZZ-Uncensored1-1140x380-croped.jpg" alt="‘Uncensored 8’ delivers! &#8211;But so did the weather!" title="Smiling it off! Former Deputy Mayor, Sherod Duncan, took a lot of hits at “Uncensored 8” but smiled through it all (Photo by Tamica Garnett)
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/06/uncensored-8-delivers-but-so-did-the-weather" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘Uncensored 8’ delivers! &#8211;But so did the weather!
					</div>
					<div class="post_description">
						THERE was definitely no holds barred; no boundary known at Uncensored 8 last Friday night, where even former Deputy Mayor Sherod Duncan and Divisional Commander Clifton Hickens were the butt of some...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-570x570-croped.jpg" alt="Old Year’s Night/New Year’s Morning Celebrations" title="Old Year’s Night/New Year’s Morning Celebrations" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/06/old-years-nightnew-years-morning-celebrations" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-1140x380-croped.jpg" alt="Old Year’s Night/New Year’s Morning Celebrations" title="Old Year’s Night/New Year’s Morning Celebrations" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/06/old-years-nightnew-years-morning-celebrations" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Old Year’s Night/New Year’s Morning Celebrations
					</div>
					<div class="post_description">
						LAST weekend it was all about those Old Year’s Night parties, ringing in the new year in good spirits surrounded by good vibes and great fun! The Buzz hit some of the top spots around Georgetown...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/DRAKE-JLO-570x570-croped.jpg" alt="RiRi calls J.Lo ‘desperate’" title="RiRi calls J.Lo ‘desperate’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/06/riri-calls-j-lo-desperate" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/DRAKE-JLO-1140x380-croped.jpg" alt="RiRi calls J.Lo ‘desperate’" title="RiRi calls J.Lo ‘desperate’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/06/riri-calls-j-lo-desperate" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						RiRi calls J.Lo ‘desperate’
					</div>
					<div class="post_description">
						JENNIFER Lopez and Drake are totally dating, and there's one person who is NOT happy about it: Rihanna!The Barbadian beauty, 28, had an on-again, off-again relationship with the "One Dance"...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/news/business" class="item_link  disable_icon" tabindex="44">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="45">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/IMG_0005-420x366-570x570-croped.jpg" alt="Overseas based Guyanese contributes steel pans to secondary schools" title="Overseas based Guyanese contributes steel pans to secondary schools" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/overseas-based-guyanese-contributes-steel-pans-to-secondary-schools" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/IMG_0005-420x366-1140x380-croped.jpg" alt="Overseas based Guyanese contributes steel pans to secondary schools" title="Overseas based Guyanese contributes steel pans to secondary schools" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/overseas-based-guyanese-contributes-steel-pans-to-secondary-schools" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Overseas based Guyanese contributes steel pans to secondary schools
					</div>
					<div class="post_description">
						Over the last five years, there has been a boost in the appreciation and participation in steel pan music. A committed investment has been made on a yearly basis for the provision of three steel...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2015/11/Speedboats-570x570-croped.jpg" alt="No increase in speedboat fares" title="Speedboat operations at the Vreed-en-Hoop Stelling." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/no-increase-in-speedboat-fares" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2015/11/Speedboats-1140x380-croped.jpg" alt="No increase in speedboat fares" title="Speedboat operations at the Vreed-en-Hoop Stelling." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/no-increase-in-speedboat-fares" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						No increase in speedboat fares
					</div>
					<div class="post_description">
						There is no increase in speedboat fares for commuters crossing the Demerara River.

Checks at the Stabroek and Vreed-en-Hoop wharfs where the speedboats load and offload passengers, confirmed the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/WhatsApp-Image-2017-01-03-at-10.29.11-AM-570x570-croped.jpeg" alt="Miners urged to take precaution during rainy season" title="Miners urged to take precaution during rainy season" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/miners-urged-to-take-precaution-during-rainy-season" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/WhatsApp-Image-2017-01-03-at-10.29.11-AM-1140x380-croped.jpeg" alt="Miners urged to take precaution during rainy season" title="Miners urged to take precaution during rainy season" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/miners-urged-to-take-precaution-during-rainy-season" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Miners urged to take precaution during rainy season
					</div>
					<div class="post_description">
						Acting Commissioner of the Guyana Geology and Mines Commission (GGMC) Newell Dennison is urging miners to be extremely cautious during the rainy season.

Dennison told the Government Information...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/11/solar-farm-570x570-croped.jpg" alt="Lands set aside for Mabaruma solar farm" title="Lands set aside for Mabaruma solar farm" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/lands-set-aside-for-mabaruma-solar-farm" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/11/solar-farm-1140x380-croped.jpg" alt="Lands set aside for Mabaruma solar farm" title="Lands set aside for Mabaruma solar farm" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/lands-set-aside-for-mabaruma-solar-farm" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Lands set aside for Mabaruma solar farm
					</div>
					<div class="post_description">
						-residents upbeat
AS GOVERNMENT prepares to construct Guyana’s first solar farm at Mabaruma in the North West District this year, four acres of land have been identified for the ambitious...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/news/crime" class="item_link  disable_icon" tabindex="46">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="47">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/FB_IMG_1483851470714-570x570-croped.jpg" alt="Sophia house set on fire by jilted lover" title="[Handel Duncan photo]" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/08/sophia-house-set-on-fire-by-jilted-lover" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/FB_IMG_1483851470714-1140x380-croped.jpg" alt="Sophia house set on fire by jilted lover" title="[Handel Duncan photo]" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/08/sophia-house-set-on-fire-by-jilted-lover" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Sophia house set on fire by jilted lover
					</div>
					<div class="post_description">
						FIRE suspected to be the work of an arsonist gutted the Roberts home at 'A' Field Sophia on Saturday night.

Reports are that the fire may have been started by a jilted man who had threatened a...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/victims1-570x570-croped.jpg" alt="Linden smash-up claims fourth victim" title="Linden smash-up claims fourth victim" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/linden-smash-up-claims-fourth-victim" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/victims1-1140x380-croped.jpg" alt="Linden smash-up claims fourth victim" title="Linden smash-up claims fourth victim" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/linden-smash-up-claims-fourth-victim" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Linden smash-up claims fourth victim
					</div>
					<div class="post_description">
						THE horrific accident on the Linden/Soesdyke Highway on Wednesday night has claimed its fourth victim, 22-year-old Leron Mendonca, who died while undergoing surgery at the Linden Hospital complex on...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/DRUGS-570x570-croped.jpg" alt="Guyanese woman busted with cocaine at Ogle Airport" title="One of the many suitcases unearthed with drugs by the law enforcement authorities  
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/guyanese-woman-busted-with-cocaine-at-ogle-airport" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/DRUGS-1140x380-croped.jpg" alt="Guyanese woman busted with cocaine at Ogle Airport" title="One of the many suitcases unearthed with drugs by the law enforcement authorities  
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/guyanese-woman-busted-with-cocaine-at-ogle-airport" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyanese woman busted with cocaine at Ogle Airport
					</div>
					<div class="post_description">
						THE Customs Anti-Narcotics Unit (CANU) had its first seizure for the year with the arrest of a 24-year old Guyanese woman who was busted Wednesday with 4.2 kilograms of cocaine in her possession at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/Accident-1-570x570-croped.jpeg" alt="Two dead in Linden/Soesdyke smash -up" title="One of the vehicles involved in the accident" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/two-dead-in-lindensoesdyke-smash-up" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/Accident-1-1140x380-croped.jpeg" alt="Two dead in Linden/Soesdyke smash -up" title="One of the vehicles involved in the accident" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/two-dead-in-lindensoesdyke-smash-up" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Two dead in Linden/Soesdyke smash -up
					</div>
					<div class="post_description">
						Two men are confirmed dead following a head-on collision on the Linden/Soesdyke Highway on Wednesday evening.

Dead is Dextroy Griffith, a mechanic and taxi driver David Primus; both men are said...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="48">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="49">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/Cocaine1-570x570-croped.jpg" alt="Woman remanded for cocaine in luggage" title="Woman remanded for cocaine in luggage" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/07/woman-remanded-for-cocaine-in-luggage" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/10/Cocaine1-1140x380-croped.jpg" alt="Woman remanded for cocaine in luggage" title="Woman remanded for cocaine in luggage" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/07/woman-remanded-for-cocaine-in-luggage" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Woman remanded for cocaine in luggage
					</div>
					<div class="post_description">
						CLARABEL Johnson, the 24-year-old woman who was caught with almost nine pounds of cocaine hidden in the walls of her suitcase at the Eugene F. Correia International Airport on Wednesday, was on...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/Krishna-570x570-croped.jpg" alt="Robb Street triple murder/arson" title="Ganga Krishna" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/07/robb-street-triple-murderarson" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/Krishna-1140x380-croped.jpg" alt="Robb Street triple murder/arson" title="Ganga Krishna" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/07/robb-street-triple-murderarson" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Robb Street triple murder/arson
					</div>
					<div class="post_description">
						….defence complete submissions, prosecution set to reply
ATTORNEYS for Ganga Krishna and Avishkar Kissoon, the men accused of torching a Robb Street, Georgetown property which took the lives of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/05/Court-620x330-570x570-croped.jpg" alt="Santa Cruz farmer gets bail after fracturing cousin’s skull" title="Santa Cruz farmer gets bail after fracturing cousin’s skull" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/07/santa-cruz-farmer-gets-bail-after-fracturing-cousins-skull" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/05/Court-620x330-1140x380-croped.jpg" alt="Santa Cruz farmer gets bail after fracturing cousin’s skull" title="Santa Cruz farmer gets bail after fracturing cousin’s skull" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/07/santa-cruz-farmer-gets-bail-after-fracturing-cousins-skull" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Santa Cruz farmer gets bail after fracturing cousin’s skull
					</div>
					<div class="post_description">
						A FORTY-FOUR-YEAR-OLD Santa Cruz farmer was on Friday granted $75,000 bail by Chief Magistrate Ann McLennan for fracturing his cousin’s skull.
Lionel Daniels, of Big Canoe, Santa Cruz Village,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/05/Court-620x330-570x570-croped.jpg" alt="2 judges to try 140 cases" title="2 judges to try 140 cases" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/07/2-judges-to-try-140-cases" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/05/Court-620x330-1140x380-croped.jpg" alt="2 judges to try 140 cases" title="2 judges to try 140 cases" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/07/2-judges-to-try-140-cases" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						2 judges to try 140 cases
					</div>
					<div class="post_description">
						--as January session opens Tuesday
ONLY two judges have been assigned to the January Criminal Session which opens in Demerara on Tuesday with a list of 140 cases.
The judges named to this big task...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/news/politics" class="item_link  disable_icon" tabindex="50">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="51">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/China-1-570x570-croped.jpg" alt="Guyana looks to China in achieving ‘green’ state" title="President David Granger and newly accredited Ambassador to Guyana, Mr. Cui Jianchun exchanges a handshake as acting Prime Minister and Minister of Foreign Affairs, Mr. Carl Greenidge looks on. " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/guyana-looks-to-china-in-achieving-green-state" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/China-1-1140x380-croped.jpg" alt="Guyana looks to China in achieving ‘green’ state" title="President David Granger and newly accredited Ambassador to Guyana, Mr. Cui Jianchun exchanges a handshake as acting Prime Minister and Minister of Foreign Affairs, Mr. Carl Greenidge looks on. " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/guyana-looks-to-china-in-achieving-green-state" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana looks to China in achieving ‘green’ state
					</div>
					<div class="post_description">
						…new Ambassador accredited
AS Guyana continues to advance towards the development of a ‘green’ economy, President David Granger has noted that the country looks to the People’s Republic of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/minister2-570x570-croped.jpg" alt="Positive move" title="Positive move" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/positive-move" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/minister2-1140x380-croped.jpg" alt="Positive move" title="Positive move" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/positive-move" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Positive move
					</div>
					<div class="post_description">
						-President says Cabinet changes prudent, timely
PRESIDENT David Granger has deemed the “shifting” of ministerial portfolios of the Ministers of Public Health, Social Cohesion and Social...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/04/DSC_5566-1-570x570-croped.jpg" alt="Manickchand concedes PPP’s non-appointment of SCs &#8220;unjustifiable&#8221;" title="PPP MP, Priya Manickchand" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/03/manickchand-concedes-ppps-non-appointment-of-scs-unjustifiable" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/04/DSC_5566-1-1140x380-croped.jpg" alt="Manickchand concedes PPP’s non-appointment of SCs &#8220;unjustifiable&#8221;" title="PPP MP, Priya Manickchand" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/03/manickchand-concedes-ppps-non-appointment-of-scs-unjustifiable" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Manickchand concedes PPP’s non-appointment of SCs &#8220;unjustifiable&#8221;
					</div>
					<div class="post_description">
						PEOPLE’S Progressive Party Member of Parliament, Priya Manickchand, has conceded that the PPP’s failure to appoint any Senior Counsel after the death of former President Cheddi Jagan was...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Granger-570x570-croped.jpg" alt="Cabinet Shake-up: President deems move positive, prudent &#038; timely  " title="President David Granger  " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/03/cabinet-shake-up-president-deems-move-positive-prudent-timely" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Granger-1140x380-croped.jpg" alt="Cabinet Shake-up: President deems move positive, prudent &#038; timely  " title="President David Granger  " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/03/cabinet-shake-up-president-deems-move-positive-prudent-timely" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Cabinet Shake-up: President deems move positive, prudent &#038; timely  
					</div>
					<div class="post_description">
						&nbsp;

President David Granger has deemed the “shifting” of ministerial portfolios of the Ministers of Public Health, Social Cohesion and Social Protection as a “positive move” and one...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/science-technology" class="item_link  disable_icon" tabindex="52">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Science &#038; Technology
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="53">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="54">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="55">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93274445_d572a767-58bb-4352-81cd-ec02f2da6cfa-570x570-croped.jpg" alt="Mexico minister sacked over Trump visit gets key post" title="Luis Videgaray, sacked over Donald Trump's visit to Mexico, is back as foreign minister" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/mexico-minister-sacked-over-trump-visit-gets-key-post" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93274445_d572a767-58bb-4352-81cd-ec02f2da6cfa-1140x380-croped.jpg" alt="Mexico minister sacked over Trump visit gets key post" title="Luis Videgaray, sacked over Donald Trump's visit to Mexico, is back as foreign minister" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/mexico-minister-sacked-over-trump-visit-gets-key-post" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Mexico minister sacked over Trump visit gets key post
					</div>
					<div class="post_description">
						 - Mexican President Enrique Pena Nieto has named Luis Videgaray as his new foreign minister. Mr Videgaray was sacked as finance minister last year over the role he played in organising the visit of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/250744_77408_repro-570x570-croped.jpg" alt="Early release for Buju Banton" title="Early release for Buju Banton" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/early-release-for-buju-banton" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/250744_77408_repro-1140x380-croped.jpg" alt="Early release for Buju Banton" title="Early release for Buju Banton" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/early-release-for-buju-banton" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Early release for Buju Banton
					</div>
					<div class="post_description">
						 - INCARCERATED reggae singer Buju Banton may have a year removed from his 10-year mandatory sentence, according to United States prison records.

The Federal Bureau of Prisons’ website is...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93256347_eded6a34-fc9d-44cc-a973-2124dcafc385-570x570-croped.jpg" alt="Haiti: Jovenel Moise confirmed winner of presidential election" title="Mr Moise has never held political office " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/haiti-jovenel-moise-confirmed-winner-of-presidential-election" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93256347_eded6a34-fc9d-44cc-a973-2124dcafc385-1140x380-croped.jpg" alt="Haiti: Jovenel Moise confirmed winner of presidential election" title="Mr Moise has never held political office " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/haiti-jovenel-moise-confirmed-winner-of-presidential-election" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Haiti: Jovenel Moise confirmed winner of presidential election
					</div>
					<div class="post_description">
						 - Haitian businessman Jovenel Moise has been officially declared winner of November's presidential election.
Mr Moise, a 48-year-old banana exporter, was elected with 55.6% of the vote, well ahead...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93260250_gettyimages-622113366-570x570-croped.jpg" alt="Venezuela: Basketball star &#8216;confirms&#8217; son kidnapped" title="Venezuela: Basketball star &#8216;confirms&#8217; son kidnapped" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/venezuela-basketball-star-confirms-son-kidnapped" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93260250_gettyimages-622113366-1140x380-croped.jpg" alt="Venezuela: Basketball star &#8216;confirms&#8217; son kidnapped" title="Venezuela: Basketball star &#8216;confirms&#8217; son kidnapped" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/venezuela-basketball-star-confirms-son-kidnapped" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela: Basketball star &#8216;confirms&#8217; son kidnapped
					</div>
					<div class="post_description">
						 - Venezuelan basketball player Juan Manaure has appeared to confirm reports that his son Derek has been kidnapped. Mr Manaure said on Twitter that reports the boy had died were false, adding that...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="56">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="57">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93279165_untitled-1asf3r23-570x570-croped.jpg" alt="US spy chief promises &#8216;Putin hack&#8217; motive" title="James Clapper (right) said Russia's President Vladimir Putin's "motivation" will be revealed in a report next week" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/us-spy-chief-promises-putin-hack-motive" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93279165_untitled-1asf3r23-1140x380-croped.jpg" alt="US spy chief promises &#8216;Putin hack&#8217; motive" title="James Clapper (right) said Russia's President Vladimir Putin's "motivation" will be revealed in a report next week" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/us-spy-chief-promises-putin-hack-motive" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						US spy chief promises &#8216;Putin hack&#8217; motive
					</div>
					<div class="post_description">
						 - A top US intelligence official says the reason why Russia allegedly meddled in the US election will be revealed in a report published next week.
Director of National Intelligence General James...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93278053_mediaitem93278050-570x570-croped.jpg" alt="Turkey car bomb and gun attack on courthouse in Izmir" title="The attackers tried to flee after detonating a car bomb, officials said" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/turkey-car-bomb-and-gun-attack-on-courthouse-in-izmir" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93278053_mediaitem93278050-1140x380-croped.jpg" alt="Turkey car bomb and gun attack on courthouse in Izmir" title="The attackers tried to flee after detonating a car bomb, officials said" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/05/turkey-car-bomb-and-gun-attack-on-courthouse-in-izmir" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Turkey car bomb and gun attack on courthouse in Izmir
					</div>
					<div class="post_description">
						 - Two attackers, a policeman and a court worker have been killed in a car bomb and gun assault on a courthouse in the Turkish city of Izmir, state media say.
Officials blamed Kurdish militants for...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/91775867_gettyimages-162637847-570x570-croped.jpg" alt="Janet Jackson, 50, gives birth to boy" title="Singer Janet Jackson and her husband, Wissam al-Mana " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/janet-jackson-50-gives-birth-to-boy" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/91775867_gettyimages-162637847-1140x380-croped.jpg" alt="Janet Jackson, 50, gives birth to boy" title="Singer Janet Jackson and her husband, Wissam al-Mana " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/janet-jackson-50-gives-birth-to-boy" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Janet Jackson, 50, gives birth to boy
					</div>
					<div class="post_description">
						- Singer Janet Jackson has at the age of 50 given birth to her first child, a baby boy, her publicist has confirmed.
A statement said the musician and her Qatari businessman husband, Wissam Al Mana,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93260995_mediaitem93260991-570x570-croped.jpg" alt="Israel soldier convicted over Hebron death" title="Sgt Elor Azaria's family said the court had ignored evidence proving he was innocent " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/israel-soldier-convicted-over-hebron-death" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2017/01/93260995_mediaitem93260991-1140x380-croped.jpg" alt="Israel soldier convicted over Hebron death" title="Sgt Elor Azaria's family said the court had ignored evidence proving he was innocent " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2017/01/04/israel-soldier-convicted-over-hebron-death" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Israel soldier convicted over Hebron death
					</div>
					<div class="post_description">
						

- An Israeli soldier filmed shooting dead a wounded Palestinian attacker after he had been disarmed of a knife has been convicted of manslaughter.
Sgt Elor Azaria, 20, shot Abdul Fatah...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="58">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="59">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="60">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="61">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="62">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="63">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="64">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="65">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="66">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="67">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="68">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="69">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="70">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="71">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="72">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="73">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/features" class="item_link  with_icon" tabindex="74">
		<i class="im-icon-star-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Features
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="75">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="76">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" --></div>

<!--
<div class="td-search-wrapper">
    <div id="td-top-search">-->
        <!-- Search -->
       <!-- <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>-->
<!--
<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://guyanachronicle.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
-->            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
    <div class="td-container td-post-template-default " style="padding-top:5px;">

<!--Left Adzone-->
<div  class="paszone_container paszone-container-211420   " id="paszonecont_211420" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211420 " id="211420" style="overflow:hidden; width:535px; height:90px;  "><div class="wppasrotate   proadszoneholder-211420" style="" ><div class="pasli pasli-212046 "   duration="5000" bid="212046" aid="211420"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDQ2&amp;pasZONE=MjExNDIw" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/qualfon-ad-535-x-90px.jpg?pas=1219828831701090540" alt="Qualfon &#8211; Top Left(535&#215;90)" border="0"  /></a></div></div></div></div><!--Right Adzone-->
<div  class="paszone_container paszone-container-211422   " id="paszonecont_211422" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211422 " id="211422" style="overflow:hidden; width:535px; height:90px;  "><div class="wppasrotate   proadszoneholder-211422" style="" ><div class="pasli pasli-217055 "   duration="5000" bid="217055" aid="211422"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjE3MDU1&amp;pasZONE=MjExNDIy" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/12/AM-web-ad-535-x-86px.jpg?pas=5122043041701090540" alt="A&#038;M collections" border="0"  /></a></div></div></div></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/category/news"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Mahdia cops feted for holiday"><meta itemprop="url" content = "http://guyanachronicle.com/2017/01/08/mahdia-cops-feted-for-holiday">Mahdia cops feted for holiday</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-229981" class="post-229981 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#a444bd; color:#fff; border-color:#a444bd;" href="http://guyanachronicle.com/category/news">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Mahdia cops feted for holiday</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://guyanachronicle.com/author/leon-trim">admin</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-08T23:55:41+00:00" >January 8, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="http://guyanachronicle.com/2017/01/08/mahdia-cops-feted-for-holiday#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-229981">36</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2017%2F01%2F08%2Fmahdia-cops-feted-for-holiday" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mahdia+cops+feted+for+holiday&url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F01%2F08%2Fmahdia-cops-feted-for-holiday&via=Guyana+Chronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2017/01/08/mahdia-cops-feted-for-holiday" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2017/01/08/mahdia-cops-feted-for-holiday&amp;media=http://guyanachronicle.com/wp-content/uploads/2017/01/ranks.jpg&description=Mahdia+cops+feted+for+holiday" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mahdia+cops+feted+for+holiday - http%3A%2F%2Fguyanachronicle.com%2F2017%2F01%2F08%2Fmahdia-cops-feted-for-holiday" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://guyanachronicle.com/wp-content/uploads/2017/01/ranks.jpg" data-caption="Woman Constable La-Seena London receiving some of the gifts for police ranks from businessman Roger Hinds, while Constable Mark Grimmond at right and Inspector Marvin Small, left, look on"><img width="696" height="456" itemprop="image" class="entry-thumb td-modal-image" src="http://guyanachronicle.com/wp-content/uploads/2017/01/ranks-696x456.jpg" alt="" title="ranks"/></a><figcaption class="wp-caption-text">Woman Constable La-Seena London receiving some of the gifts for police ranks from businessman Roger Hinds, while Constable Mark Grimmond at right and Inspector Marvin Small, left, look on</figcaption></figure></div>
        <p>POLICE ranks in Region Eight were recently treated to a special party by popular businessman Roger Hinds, where they received gifts as part of his appreciation for their performance in 2016. <span id="more-229981"></span>Speaking to this newspaper, Hinds disclosed that over the years, he would make a monetary donation at this time of the year in ensuring that a Christmas party is kept for ranks serving in Region Eight.<br />
However, for 2016, he opted to do things differently.<br />
“I thought that for this year that instead of giving money, I will prepare for each rank a gift along with organising a Christmas party for them. This, I firmly believe, would mean more than just giving them money,” he said.<br />
The businessman said while there are evident challenges that confront the business community, he is of the firm view that the ranks are all seeking to raise the level of their performance.<br />
He noted that much more still needs to be done by ranks, but is very satisfied with their performance for 2016.<br />
“There are a lot of things that as business people we complain [about] without recognising that these very ranks are doing their best and most importantly, going out of their way to get things done and for that we must be very thankful and grateful,” he asserted.<br />
Hinds said he remains committed and dedicated in lending support in whatever way he can in helping to enhance crime-fighting in the region.<br />
He noted that while the region can be regarded as one of the most challenging, taking into account the terrain, he is optimistic that with the relevant and appropriate support and assistance given to the ranks, they would remain competent and effective in the execution of their duties.<br />
“When you live in communities which have the police ranks sincerely going out of their way to ensure that law and order is maintained, then the least I can do as a businessman is to recognise them in a very tangible way. I have the notion that when the police do good, we must reward them,” said Hinds.<br />
According to Madhia Police Station Sergeant Kirk Crawford, a number of ranks received gifts from Hinds as part of his annual Christmas outreach.<br />
The businessman assured ranks that he would continue to play a meaningful role in whatever way he can, urging them to maintain law and order, thus ensuring that decency and respect prevail at all times.<br />
He declared that improved performances by ranks will result in improved results in a number of areas.<br />
Meanwhile, Inspector Marvin Small, who heads the Madhia Police Station, thanked businessman Roger Hinds for the continued excellent and fruitful relationship that he has built with the Police Force.<br />
He expressed thanks and appreciation on behalf of his ranks in Region Eight, noting that they will continue to work very hard while remaining professional and diligent in their work.<br />
“The relationship that the police share with businessman Roger Hinds is a testimony of the many relationships that we have built in this region. I would like to assure all that we will continue to work very hard, so that similar relationships can be established. We firmly believe that building good cordial relationships with both the general public and business community will serve us in a very positive way,” Inspector Small declared.<br />
He added that ranks are very thankful for and excited over the gifts received, noting that many ranks are serving away from home and they continue to go out of their way in an effort to serve the people of Guyana in whatever way they can.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div  class="paszone_container paszone-container-211384   " id="paszonecont_211384" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211384 " id="211384" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   proadszoneholder-211384" style="width:100%; height:100%;" ><a href="http://www.guyanachronicle.com/advertise"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/web-ad-728-x-90px.jpg" /></a></div></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2017%2F01%2F08%2Fmahdia-cops-feted-for-holiday" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mahdia+cops+feted+for+holiday&url=http%3A%2F%2Fguyanachronicle.com%2F2017%2F01%2F08%2Fmahdia-cops-feted-for-holiday&via=Guyana+Chronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2017/01/08/mahdia-cops-feted-for-holiday" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2017/01/08/mahdia-cops-feted-for-holiday&amp;media=http://guyanachronicle.com/wp-content/uploads/2017/01/ranks.jpg&description=Mahdia+cops+feted+for+holiday" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mahdia+cops+feted+for+holiday - http%3A%2F%2Fguyanachronicle.com%2F2017%2F01%2F08%2Fmahdia-cops-feted-for-holiday" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://guyanachronicle.com/2017/01/08/mahdia-cops-feted-for-holiday&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://guyanachronicle.com/2017/01/08/mahdia-cops-feted-for-holiday" data-text="Mahdia cops feted for holiday" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://guyanachronicle.com/2017/01/08/red-house-saga-all-presidents-must-be-recognised">Red House saga… All presidents must be recognised</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://guyanachronicle.com/2017/01/09/10-medical-labs-certified">10 medical labs certified</a></div></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://guyanachronicle.com/author/leon-trim"><img width="96" height="96" src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-150x150.jpg" class="avatar avatar-96 photo" alt="" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://guyanachronicle.com/author/leon-trim">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "admin"><meta itemprop="datePublished" content="2017-01-08T23:55:41+00:00"><meta itemprop="headline " content="Mahdia cops feted for holiday"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2017/01/ranks.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5873225b10743 = new tdBlock();
block_td_uid_1_5873225b10743.id = "td_uid_1_5873225b10743";
block_td_uid_1_5873225b10743.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5873225b10743_rand","td_column_number":3,"live_filter_cur_post_id":229981,"live_filter_cur_post_author":"36"}';
block_td_uid_1_5873225b10743.td_column_number = "3";
block_td_uid_1_5873225b10743.block_type = "td_block_related_posts";
block_td_uid_1_5873225b10743.post_count = "3";
block_td_uid_1_5873225b10743.found_posts = "28617";
block_td_uid_1_5873225b10743.header_color = "";
block_td_uid_1_5873225b10743.ajax_pagination_infinite_stop = "";
block_td_uid_1_5873225b10743.max_num_pages = "9539";
tdBlocksArray.push(block_td_uid_1_5873225b10743);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5873225b10743_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5873225ba1d38" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5873225b10743" href="#">RELATED ARTICLES</a><a id="td_uid_3_5873225ba1d9e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5873225b10743" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5873225b10743 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/01/09/days-before-retiring-chancellor-opens-highly-political-appeal-hearing" rel="bookmark" title="Days before retiring… Chancellor opens highly political appeal hearing"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2016/12/Carl-Singh-218x150.jpg" alt="" title="Days before retiring… Chancellor opens highly political appeal hearing"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/01/09/days-before-retiring-chancellor-opens-highly-political-appeal-hearing" rel="bookmark" title="Days before retiring… Chancellor opens highly political appeal hearing">Days before retiring… Chancellor opens highly political appeal hearing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/01/09/dont-abuse-your-freedom-president-granger-urges-journalists" rel="bookmark" title="Don’t’ abuse your freedom  &#8212; President Granger urges journalists"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/01/New-front-218x150.jpg" alt="" title="Don’t’ abuse your freedom  &#8212; President Granger urges journalists"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/01/09/dont-abuse-your-freedom-president-granger-urges-journalists" rel="bookmark" title="Don’t’ abuse your freedom  &#8212; President Granger urges journalists">Don’t’ abuse your freedom  &#8212; President Granger urges journalists</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2017/01/09/unacceptable-president-granger-seeks-fresh-names-for-gecom-chair" rel="bookmark" title="Unacceptable  &#8211;President Granger seeks fresh names for GECOM chair"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2017/01/SBM-9125-218x150.jpg" alt="" title="Unacceptable  &#8211;President Granger seeks fresh names for GECOM chair"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2017/01/09/unacceptable-president-granger-seeks-fresh-names-for-gecom-chair" rel="bookmark" title="Unacceptable  &#8211;President Granger seeks fresh names for GECOM chair">Unacceptable  &#8211;President Granger seeks fresh names for GECOM chair</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5873225b10743" data-td_block_id="td_uid_1_5873225b10743"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5873225b10743" data-td_block_id="td_uid_1_5873225b10743"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://guyanachronicle.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-687   " id="paszonecont_687" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-687 " id="687" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate rotating_paszone wppasrotate948105174 proadszoneholder-687" style="" ><div class="pasli pasli-212051 "   duration="8000" bid="212051" aid="687"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDUx&amp;pasZONE=Njg3" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/SleepIn-hotel-and-casino-ad-324-x-270px.jpg?pas=8079148041701090540" alt="Sleep Inn &#8211; Side Bar 1 (324&#215;270)" border="0"  /></a></div><div class="pasli pasli-215361 "   duration="8000" bid="215361" aid="687"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjE1MzYx&amp;pasZONE=Njg3" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/netsurf-ad.gif?pas=9212624861701090540" alt="Netsurf Telecom Side Bar 1 (324&#215;270)" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate948105174 = $(".wppasrotate948105174").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate948105174").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate948105174").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate948105174.setPause($($slideElement).attr("duration"));},});});});</script></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-211395   " id="paszonecont_211395" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211395 " id="211395" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate rotating_paszone wppasrotate1000573930 proadszoneholder-211395" style="" ><div class="pasli pasli-212054 "   duration="5000" bid="212054" aid="211395"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDU0&amp;pasZONE=MjExMzk1" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/GUYANA-TOURISM-AUTHORITY-AD-324-X-270PX.jpg?pas=10622228591701090540" alt="Guyana Revenue Authority &#8211; Side Bar 2 (324&#215;270)" border="0"  /></a></div><div class="pasli pasli-225488 "   duration="5000" bid="225488" aid="211395"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjI1NDg4&amp;pasZONE=MjExMzk1" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/12/carib-vision.jpg?pas=10693639631701090540" alt="Carib Vision Sidebar &#8211; 320&#215;270" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1000573930 = $(".wppasrotate1000573930").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1000573930").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1000573930").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1000573930.setPause($($slideElement).attr("duration"));},});});});</script></aside><aside class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="7" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="7" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="ad816bbf6a3f13942e051757f4d04c20"></ins>
<script async src="//ads.logicdemo.tk/www/delivery/asyncjs.php"></script></div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://guyanachronicle.com/2017/01/09/days-before-retiring-chancellor-opens-highly-political-appeal-hearing">Days before retiring… Chancellor opens highly political appeal hearing</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/01/09/dont-abuse-your-freedom-president-granger-urges-journalists">Don’t’ abuse your freedom  &#8212; President Granger urges journalists</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/01/09/unacceptable-president-granger-seeks-fresh-names-for-gecom-chair">Unacceptable  &#8211;President Granger seeks fresh names for GECOM chair</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/01/09/10-homeless-in-sophia-fire-police-hunt-jilted-lover">10 homeless in Sophia fire &#8211;police hunt jilted lover</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2017/01/09/shoemaker-arrested-for-narco-possession">Shoemaker arrested for narco possession</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>		<ul>
	<li class="cat-item cat-item-50"><a href="http://guyanachronicle.com/category/opinions/against-the-grain" >Against the Grain</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://guyanachronicle.com/category/pepperpot/arts-culture" >Arts &amp; Culture</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://guyanachronicle.com/category/arts-entertainment" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://guyanachronicle.com/category/beauty-tips" >Beauty Tips</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://guyanachronicle.com/category/news/business" >Business</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://guyanachronicle.com/category/classified" >Classified</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://guyanachronicle.com/category/columns" >Columns</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" >Consumer Conern</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://guyanachronicle.com/category/courts" >Courts</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://guyanachronicle.com/category/news/crime" >Crime</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://guyanachronicle.com/category/dentist-speaks" >Dentist Speaks</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://guyanachronicle.com/category/direct-answers" >Direct Answers</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://guyanachronicle.com/category/editorial" >Editorial</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" >Eye on Guyana</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://guyanachronicle.com/category/features" >Features</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://guyanachronicle.com/category/opinions/fyi" >FYI</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://guyanachronicle.com/category/pepperpot/health-fitness" >Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://guyanachronicle.com/category/opinions/hinds-sight" >Hind&#039;s Sight</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://guyanachronicle.com/category/international" >International</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://guyanachronicle.com/category/pepperpot/lead-stories" >Lead Stories</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://guyanachronicle.com/category/letters" >Letters</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://guyanachronicle.com/category/news" >News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://guyanachronicle.com/category/opinions" title="Featured posts">Opinions</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://guyanachronicle.com/category/our-environment" >Our Environment</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://guyanachronicle.com/category/pepperpot" >Pepperpot</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://guyanachronicle.com/category/picture-of-the-day" >Picture Of The Day</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://guyanachronicle.com/category/news/politics" >Politics</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://guyanachronicle.com/category/pepperpot/psychologist" >Psychologist</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://guyanachronicle.com/category/regional" >Regional</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://guyanachronicle.com/category/sports" title="Sport news, results, fixtures, blogs and comments in Guyana and around the world sport from the Guyana Chronicle, Guyana&#039;s leading liberal voice.">Sports</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://guyanachronicle.com/category/opinions/straight-talk" >Straight Talk</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://guyanachronicle.com/category/opinions/talking-culture" >Talking Culture</a>
</li>
	<li class="cat-item cat-item-69"><a href="http://guyanachronicle.com/category/top-story" >TOP STORY</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" >Towards a Good Life</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://guyanachronicle.com/category/trending-now" >Trending Now</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://guyanachronicle.com/category/opinions/truth-be-told" >Truth be Told</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://guyanachronicle.com/category/uncategorized" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://guyanachronicle.com/category/video" title="Latest News Videos">Video</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://guyanachronicle.com/category/world" >World</a>
</li>
		</ul>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/footer_logo1-updated.png"/></div>
		</aside><aside class="widget zoom-social-icons-widget">
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="background-color:rgb(59, 89, 152); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.twitter.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="background-color:rgb(85, 172, 238); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.instagram.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-instagram"
                              style="background-color:rgb(225, 48, 108); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="; font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="mailto:wnigel10@hotmail.com" target="_blank">
                                                                                                <span class="socicon socicon-mail"
                              style="background-color:rgb(0, 0, 0); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
        </ul>

        </aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>GOVERNMENT MINISTRY LINKS</span></div>			<div class="textwidget"><ul class="min_links_list">
<li class="min_links"><a href="http://www.motp.gov.gy/" target="_blank">Ministry of the Presidency</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Citizenship</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Cohesion</a></li>
<li class="min_links"><a href="#" target="_blank">Office of the Prime Minister</a></li>
<li class="min_links"><a href="http://www.minfor.gov.gy/" target="_blank">Ministry of Foreign Affairs</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Public Security</a></li>
<li class="min_links"><a href="http://indigenouspeoples.gov.gy/" target="_blank">Ministry of Indigenous Peoples' Affairs</a></li>
<li class="min_links"><a href="http://agriculture.gov.gy/" target="_blank">Ministry of Agriculture</a></li>
<li class="min_links"><a href="http://communities.gov.gy/" target="_blank">Ministry of Communities</a></li>
<li class="min_links"><a href="http://education.gov.gy/web/" target="_blank">Ministry of Education</a></li>
<li class="min_links"><a href="http://finance.gov.gy/" target="_blank">Ministry of Finance</a></li>
<li class="min_links"><a href="http://nre.gov.gy/" target="_blank">Ministry of Natural Resources</a></li>
<li class="min_links"><a href="http://minbusiness.gov.gy/" target="_blank">Ministry of Business and Tourism</a></li>
<li class="min_links"><a href="http://mola.gov.gy/" target="_blank">Ministry of Legal Affairs</a></li>
<li class="min_links"><a href="https://www.health.gov.gy/" target="_blank">Ministry of Public Health</a></li>
<li class="min_links"><a href="http://www.mopi.gov.gy/" target="_blank">Ministry of Public Infrastructure</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Protection</a></li>
<li class="min_links"><a href="http://www.egov.gy/" target="_blank">Ministry of Public Telecommunications</a></li>
</ul></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>SUICIDE HOTLINE</span></div>			<div class="textwidget"><table class="suicide_info">
<tr>
<td><i class="fa fa-phone-square" aria-hidden="true"></i></td>
<td>+(592) 223-0001, 223-0009, 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-info" aria-hidden="true"></i></td>
<td>BBM PINS: 2BE55649, 2BE56020</td>
</tr>
<tr>
<td><i class="fa fa-twitter-square" aria-hidden="true"></i></td>
<td>guyanaagency</td>
</tr>
<tr>
<td><i class="fa fa-whatsapp" aria-hidden="true"></i> </td>
<td>+(592) 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-envelope" aria-hidden="true"></i></td>
<td>guyagency@yahoo.com</td>
</tr>
<tr>
<td><i class="fa fa-facebook-square" aria-hidden="true"></i></td>
<td>Guyana Interagency Suicide Prevention Help Line</td>
</tr>
</table></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-210744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210744"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-210745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210745"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-210746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210746"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-210748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210748"><a href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
<li id="menu-item-210747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210747"><a href="http://guyanachronicle.com/classifieds">Classifieds</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 | Developed by LogicDesignz | Maintained by the MIS Department                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2016/03/07/thag-host-attractive-promotional-event" rel="bookmark" title="THAG host attractive promotional event"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2016/03/Tourism-100x70.jpg" alt="" title="THAG host attractive promotional event"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2016/03/07/thag-host-attractive-promotional-event" rel="bookmark" title="THAG host attractive promotional event">THAG host attractive promotional event</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-03-07T01:20:55+00:00" >March 7, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2016-03-07T01:20:55+00:00"><meta itemprop="headline " content="THAG host attractive promotional event"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2016/03/Tourism.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2014/04/09/greenidge-to-withdraw-motion" rel="bookmark" title="Greenidge to withdraw motion…"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2014/04/withdrawn-100x70.png" alt="" title="Greenidge to withdraw motion…"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2014/04/09/greenidge-to-withdraw-motion" rel="bookmark" title="Greenidge to withdraw motion…">Greenidge to withdraw motion…</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2014-04-09T22:20:03+00:00" >April 9, 2014</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2014-04-09T22:20:03+00:00"><meta itemprop="headline " content="Greenidge to withdraw motion…"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2014/04/withdrawn.png"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6 (rara)
        Deploy mode: deploy
        
        uid: 5873225c36154
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo {
margin: 28px 20px 9px 0;
    width: 548px;
}

.td-header-style-1 .td-header-sp-logo img{
    max-height:130px;
    max-width:548px;
    height:130px;
    width:548px;
}


.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
    

        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 0;
        }
        


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo 
    {
display: block;
//margin: 40px 20px 0 0;
margin: 12% 0 5% 0;
width:100%;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo a
    {
width:100%;
}
}


@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo img{
    max-height: inherit; 
    max-width: inherit; 
    height: inherit;
    width: inherit;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo {
            height:3px;
    }
    
}

@media (max-width: 767px) {
.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
}

/*******Top Banner Ad Alignment********/
@media (max-width: 767px){.td-header-rec-wrap {
    margin-left: 0;
}}

/*****Hides the Newspaper theme menu background and logo******/
@media (max-width: 767px) {
  .td-header-wrap .td-header-menu-wrap-full,
  .td-header-wrap .td-header-menu-wrap,
  .td-header-wrap .td-header-main-menu {
    background-color: transparent !important;
    height: auto !important;
  }
    }
}
</style>

<script type="text/javascript">(function(w) {
var d=document,h=d.getElementsByTagName('head')[0],j=d.createElement('script'),k=d.createElement('script');
j.setAttribute('src','//cdn.adsoptimal.com/advertisement/settings/50085.js');
k.setAttribute('src','//cdn.adsoptimal.com/advertisement/manual.js');
h.appendChild(j); h.appendChild(k);
})(window);</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='http://guyanachronicle.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.7'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7","language":""},"disqusIdentifier":"229981 http:\/\/guyanachronicle.com\/?p=229981","disqusShortname":"guyanachronicle","disqusTitle":"Mahdia cops feted for holiday","disqusUrl":"http:\/\/guyanachronicle.com\/2017\/01\/08\/mahdia-cops-feted-for-holiday","options":{"manualSync":false},"postId":"229981"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guyanachronicle"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://guyanachronicle.com/wp-content/uploads/2016/11/news_bg2.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[229981]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://guyanachronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'70384709',post:'229981',tz:'-4',srv:'guyanachronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '70384709', '229981' ]);
</script>



</body>
</html>
<!-- Dynamic page generated in 1.898 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-09 01:40:44 -->

<!-- Compression = gzip -->
<!-- super cache -->