<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>President Granger ready to prove case in int’l court | Guyana Chronicle</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://guyanachronicle.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.1 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2016/12/Granger.jpg" /><meta name="author" content="admin">
<link rel="icon" type="image/png" href="http://guyanachronicle.com/wp-content/uploads/2016/10/favicon.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Feed" href="http://guyanachronicle.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; Comments Feed" href="http://guyanachronicle.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Guyana Chronicle &raquo; President Granger ready to prove case in int’l court Comments Feed" href="http://guyanachronicle.com/2016/12/21/president-granger-ready-to-prove-case-in-intl-court/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/guyanachronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1476674396' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://guyanachronicle.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://guyanachronicle.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://guyanachronicle.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://guyanachronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css?ver=6.6c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://guyanachronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.7'></script>
<link rel='https://api.w.org/' href='http://guyanachronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://guyanachronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://guyanachronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Education Budget gets green light' href='http://guyanachronicle.com/2016/12/21/education-budget-gets-green-light' />
<link rel='next' title='GCAA to review operations of Dynamic Airways' href='http://guyanachronicle.com/2016/12/21/gcaa-to-review-operations-of-dynamic-airways' />
<link rel="canonical" href="http://guyanachronicle.com/2016/12/21/president-granger-ready-to-prove-case-in-intl-court" />
<link rel='shortlink' href='http://guyanachronicle.com/?p=227638' />
<link rel="alternate" type="application/json+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2016%2F12%2F21%2Fpresident-granger-ready-to-prove-case-in-intl-court" />
<link rel="alternate" type="text/xml+oembed" href="http://guyanachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fguyanachronicle.com%2F2016%2F12%2F21%2Fpresident-granger-ready-to-prove-case-in-intl-court&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://guyanachronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://guyanachronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="President Granger ready to prove case in int’l court" />
<meta property="og:url" content="http://guyanachronicle.com/2016/12/21/president-granger-ready-to-prove-case-in-intl-court" />
<meta property="og:description" content="…if stalemate continues with border controversy PRESIDENT David Granger has noted that Guyana welcomes the decision by United Nations (UN) Secretary-General, Mr. Ban Ki-moon, to identify a definiti…" />
<meta property="article:published_time" content="2016-12-22T03:50:27+00:00" />
<meta property="article:modified_time" content="2016-12-22T03:50:27+00:00" />
<meta property="og:site_name" content="Guyana Chronicle" />
<meta property="og:image" content="http://guyanachronicle.com/wp-content/uploads/2016/12/Granger.jpg" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="486" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://guyanachronicle.com/wp-content/uploads/2016/12/Granger.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6";
var td_get_template_directory_uri="http:\/\/guyanachronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d62f2f";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87321276-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-227638 single-format-standard mmm mega_main_menu-2-1-1 president-granger-ready-to-prove-case-in-intl-court white-menu wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="1">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="2">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="3">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="4">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="5">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Buzzing-1-570x570-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/buzzing-this-weekend-28" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Buzzing-1-1140x380-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/buzzing-this-weekend-28" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Buzzing this weekend
					</div>
					<div class="post_description">
						THIS weekend will be packed with Christmas Parties, but after you’ve mingled with your workmates, you may want to get away from them a bit and enjoy a party or two from the following...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Barry-Today-1-570x570-croped.jpg" alt="Whose holiday is Christmas?" title="Whose holiday is Christmas?" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/whose-holiday-is-christmas" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Barry-Today-1-1140x380-croped.jpg" alt="Whose holiday is Christmas?" title="Whose holiday is Christmas?" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/whose-holiday-is-christmas" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Whose holiday is Christmas?
					</div>
					<div class="post_description">
						WHOSE Holiday is Christmas? It’s not a religious question this time, because we all celebrate the intrinsic values that it captures, regardless of our religious backgrounds.And, whether we...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Alan-570x570-croped.jpg" alt="Dead at 69 &#8211;‘Growing Pains’ Alan Thicke" title="Dead at 69 &#8211;‘Growing Pains’ Alan Thicke" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/dead-at-69-growing-pains-alan-thicke" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Alan-1140x380-croped.jpg" alt="Dead at 69 &#8211;‘Growing Pains’ Alan Thicke" title="Dead at 69 &#8211;‘Growing Pains’ Alan Thicke" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/dead-at-69-growing-pains-alan-thicke" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Dead at 69 &#8211;‘Growing Pains’ Alan Thicke
					</div>
					<div class="post_description">
						ALAN Thicke suddenly passed away on Tuesday, December 13, his ‘rep’ confirms to Us Weekly. He was 69. According to a source, his son, Robin Thicke, rushed to be by his side.
According to TMZ,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Niki-570x570-croped.jpg" alt="Nicki Minaj: ‘The second most hot’" title="Nicki Minaj: ‘The second most hot’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/nicki-minaj-the-second-most-hot" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Niki-1140x380-croped.jpg" alt="Nicki Minaj: ‘The second most hot’" title="Nicki Minaj: ‘The second most hot’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/nicki-minaj-the-second-most-hot" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Nicki Minaj: ‘The second most hot’
					</div>
					<div class="post_description">
						NICKI Minaj has surpassed Taylor Swift, and is gunning for the top spot as the female artiste with the most Billboard Hot 100 singles. The Young Money rapper scored her 70th entry on the chart this...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/news/business" class="item_link  disable_icon" tabindex="6">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="7">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/parking-570x570-croped.jpg" alt="Parking meters hit the streets …free parking until January" title="Smart City Solution’s Accounts Manager, Alicia Bess demonstrates how the “parking cards” will be used." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/parking-meters-hit-the-streets-free-parking-until-january" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/parking-1140x380-croped.jpg" alt="Parking meters hit the streets …free parking until January" title="Smart City Solution’s Accounts Manager, Alicia Bess demonstrates how the “parking cards” will be used." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/parking-meters-hit-the-streets-free-parking-until-january" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Parking meters hit the streets …free parking until January
					</div>
					<div class="post_description">
						THE first operational parking meter was officially installed Wednesday opposite City Hall on Regent Street, Georgetown and motorists will be allowed to park for free until January 9, 2017. Officials...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/CPCE1-570x570-croped.jpg" alt="Region 9 teachers to be paid today" title="A recent photo of a new batch of trained teachers" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/region-9-teachers-to-be-paid-today" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/CPCE1-1140x380-croped.jpg" alt="Region 9 teachers to be paid today" title="A recent photo of a new batch of trained teachers" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/region-9-teachers-to-be-paid-today" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Region 9 teachers to be paid today
					</div>
					<div class="post_description">
						MINISTER of Communities, Ronald Bulkan has disclosed that the issue relating to delayed payment of teachers' salaries in Region Nine has been rectified. Payment of December salaries for teachers in...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/DSC_0017-2-420x278-570x570-croped.jpg" alt="Analyst food, drug department to get new complex" title="Analyst food, drug department to get new complex" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/analyst-food-drug-department-to-get-new-complex" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/DSC_0017-2-420x278-1140x380-croped.jpg" alt="Analyst food, drug department to get new complex" title="Analyst food, drug department to get new complex" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/analyst-food-drug-department-to-get-new-complex" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Analyst food, drug department to get new complex
					</div>
					<div class="post_description">
						The Ministry of Public Health will be undertaking the construction of a modern multi-million dollar complex in 2017, to house the Government Analyst Food and Drug Department (GA-FDD).

This...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/15592038_1199668196754995_1621108957_n-570x570-croped.jpg" alt="‘More needs to be done to help Veterans’ &#8211; Capt. Gouveia" title="‘More needs to be done to help Veterans’ &#8211; Capt. Gouveia" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/more-needs-to-be-done-to-help-veterans-capt-gouveia" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/15592038_1199668196754995_1621108957_n-1140x380-croped.jpg" alt="‘More needs to be done to help Veterans’ &#8211; Capt. Gouveia" title="‘More needs to be done to help Veterans’ &#8211; Capt. Gouveia" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/more-needs-to-be-done-to-help-veterans-capt-gouveia" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘More needs to be done to help Veterans’ &#8211; Capt. Gouveia
					</div>
					<div class="post_description">
						“More needs to be done to help our Veterans, they have served us with distinction and need not just be remembered but be cared for.” This call was made by Major General (ret’d) Capt. Gerald...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/news/crime" class="item_link  disable_icon" tabindex="8">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="9">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Drug-Money-570x570-croped.jpg" alt="Venezuela gang kidnaps Guyanese over $28M drug money" title="Paul Dewever posing with the cash before he was caught by the Venezuelans (Travis Chase Photo)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/venezuela-gang-kidnaps-guyanese-over-28m-drug-money" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Drug-Money-1140x380-croped.jpg" alt="Venezuela gang kidnaps Guyanese over $28M drug money" title="Paul Dewever posing with the cash before he was caught by the Venezuelans (Travis Chase Photo)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/venezuela-gang-kidnaps-guyanese-over-28m-drug-money" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela gang kidnaps Guyanese over $28M drug money
					</div>
					<div class="post_description">
						MEMBERS of a Venezuelan drug gang have taken a North Ruimveldt, Georgetown man into custody beating him mercilessly in a bid to secure $28M in drug money he is said to owe the gang.

The man was...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/cae-570x570-croped.jpg" alt="Taxi driver escapes police custody after robbing passenger" title="The taxi driver is said to be driving this car - HC 2303. " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/19/taxi-driver-escapes-police-custody-after-robbing-passenger" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/cae-1140x380-croped.jpg" alt="Taxi driver escapes police custody after robbing passenger" title="The taxi driver is said to be driving this car - HC 2303. " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/19/taxi-driver-escapes-police-custody-after-robbing-passenger" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Taxi driver escapes police custody after robbing passenger
					</div>
					<div class="post_description">
						A taxi driver blatantly escaped police custody in the wee hours of Monday morning after he allegedly robbed a passenger of her valuables.

According to the young lady, who requested anonymity, at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/fire-1-570x570-croped.jpg" alt="6 homeless after Wisroc fire" title="The Lot 101 Wisroc Linden home was completely destroyed by the fire" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/16/mother-saves-children-as-house-goes-up-in-flames" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/fire-1-1140x380-croped.jpg" alt="6 homeless after Wisroc fire" title="The Lot 101 Wisroc Linden home was completely destroyed by the fire" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/16/mother-saves-children-as-house-goes-up-in-flames" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						6 homeless after Wisroc fire
					</div>
					<div class="post_description">
						A FAMILY of six of lot 101 Wisroc, Linden now have a bleak Christmas as they are counting losses in the millions after their three-bedroom concrete home went up in flames Wednesday night.Matriarch of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Masimbah-570x570-croped.jpg" alt="Fireman brutally chopped fighting off bandits" title="Masimba Sampson is in a critical condition at the GPHC" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/16/fireman-brutally-chopped-fighting-off-bandits" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Masimbah-1140x380-croped.jpg" alt="Fireman brutally chopped fighting off bandits" title="Masimba Sampson is in a critical condition at the GPHC" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/16/fireman-brutally-chopped-fighting-off-bandits" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Fireman brutally chopped fighting off bandits
					</div>
					<div class="post_description">
						A WISROC, Linden fireman is in a critical condition at the Georgetown Public Hospital after he was brutally chopped about his body by bandits on Wednesday night.
Masimba Sampson, 30, is now being...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="10">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="11">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Wong-570x570-croped.jpg" alt="East Bank woman charged with embezzlement" title="Nickella Wong 


" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/east-bank-woman-charged-with-embezzlement" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Wong-1140x380-croped.jpg" alt="East Bank woman charged with embezzlement" title="Nickella Wong 


" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/east-bank-woman-charged-with-embezzlement" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						East Bank woman charged with embezzlement
					</div>
					<div class="post_description">
						A TWENTY-seven-year-old former clerk of Gafsons Industries Limited, alleged to have stolen nearly $3M from the company, was charged with two counts of embezzlement on Wednesday at the Georgetown...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Amsterdam-570x570-croped.jpg" alt="Suspected gang member to face Judge and Jury  …on murder charge" title="Trevor Amsterdam 
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/suspected-gang-member-to-face-judge-and-jury-on-murder-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Amsterdam-1140x380-croped.jpg" alt="Suspected gang member to face Judge and Jury  …on murder charge" title="Trevor Amsterdam 
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/suspected-gang-member-to-face-judge-and-jury-on-murder-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Suspected gang member to face Judge and Jury  …on murder charge
					</div>
					<div class="post_description">
						TREVOR Amsterdam, 32, of Norton Street, Bagotstown, East Bank Demerara, has been committed to stand trial in the High Court for murder of wanted man, Jermaine Simon, who was gunned down on November...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2015/02/jailed-570x570-croped.jpg" alt="Charlestown bandits jailed" title="Charlestown bandits jailed" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/charlestown-bandits-jailed" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2015/02/jailed-1140x380-croped.jpg" alt="Charlestown bandits jailed" title="Charlestown bandits jailed" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/charlestown-bandits-jailed" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Charlestown bandits jailed
					</div>
					<div class="post_description">
						CHARLESTOWN teenagers Leroy Forde (18) and Joshua Collins were on Tuesday jailed by Georgetown Magistrate Dylon Bess on two counts of armed robbery after a probation report



was read in...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/cocaine-570x570-croped.jpg" alt="Another coke smuggler busted at CJIA" title="Another coke smuggler busted at CJIA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/another-coke-smuggler-busted-at-cjia" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/cocaine-1140x380-croped.jpg" alt="Another coke smuggler busted at CJIA" title="Another coke smuggler busted at CJIA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/another-coke-smuggler-busted-at-cjia" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Another coke smuggler busted at CJIA
					</div>
					<div class="post_description">
						LESS than a day after two alleged drug smugglers were charged with trafficking cocaine, Berkeley Ferdinand was added to the list after he was busted at the Cheddi Jagan International Airport, Timehri...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/news/politics" class="item_link  disable_icon" tabindex="12">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="13">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Sherod-Duncan-1-570x570-croped.jpg" alt="Duncan &#8216;forced&#8217; to withdraw candidacy for Mayor hours before election" title="Deputy Mayor Sherod Duncan " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/duncan-forced-to-withdraw-candidacy-for-mayor-hours-before-election" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Sherod-Duncan-1-1140x380-croped.jpg" alt="Duncan &#8216;forced&#8217; to withdraw candidacy for Mayor hours before election" title="Deputy Mayor Sherod Duncan " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/duncan-forced-to-withdraw-candidacy-for-mayor-hours-before-election" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Duncan &#8216;forced&#8217; to withdraw candidacy for Mayor hours before election
					</div>
					<div class="post_description">
						Deputy Mayor Sherod Duncan has noted that he has been 'forced' to withdraw his candidacy for Mayor of Georgetown, citing "ministerial intervention" in the process.

Duncan made the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/DSC8401-570x570-croped.jpg" alt="Guyana, Bangladesh to strengthen relations in area of Climate Change" title=" President David Granger toasts to strengthened relations on climate change between Guyana and Bangladesh with High Commissioner Mohammad Ziauddin of the People's Republic of Bangladesh to Guyana " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/14/guyana-bangladesh-to-strengthen-relations-in-area-of-climate-change" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/DSC8401-1140x380-croped.jpg" alt="Guyana, Bangladesh to strengthen relations in area of Climate Change" title=" President David Granger toasts to strengthened relations on climate change between Guyana and Bangladesh with High Commissioner Mohammad Ziauddin of the People's Republic of Bangladesh to Guyana " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/14/guyana-bangladesh-to-strengthen-relations-in-area-of-climate-change" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana, Bangladesh to strengthen relations in area of Climate Change
					</div>
					<div class="post_description">
						President David Granger has called for cordial relations between Guyana and the People’s Republic of Bangladesh to be significantly enhanced, particularly in the area of climate change, as the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/11/President-570x570-croped.jpg" alt="Curative, not punitive  &#8211;President says of VAT on water, electricity" title="President David Granger" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/08/president-says-vat-on-water-electricity-not-punitive" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/11/President-1140x380-croped.jpg" alt="Curative, not punitive  &#8211;President says of VAT on water, electricity" title="President David Granger" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/08/president-says-vat-on-water-electricity-not-punitive" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Curative, not punitive  &#8211;President says of VAT on water, electricity
					</div>
					<div class="post_description">
						PRESIDENT David Granger has thrown his support behind the implementation of VAT on water and electricity, contending that the purpose of taxation is to get money to execute Government...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/DSC_0191-570x570-croped.jpg" alt="Heads of State laud Guyana/Barbados 50-year-old friendship" title="President David Granger also presented to Prime Minister Freundel Stuart a painting done by Guyanese artist Ms. Merlene Ellis for the people of Barbados on the occasion of their 50th Anniversary of Independence." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/01/heads-of-state-laud-guyanabarbados-50-year-old-friendship" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/DSC_0191-1140x380-croped.jpg" alt="Heads of State laud Guyana/Barbados 50-year-old friendship" title="President David Granger also presented to Prime Minister Freundel Stuart a painting done by Guyanese artist Ms. Merlene Ellis for the people of Barbados on the occasion of their 50th Anniversary of Independence." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/01/heads-of-state-laud-guyanabarbados-50-year-old-friendship" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Heads of State laud Guyana/Barbados 50-year-old friendship
					</div>
					<div class="post_description">
						President David Granger and First Lady, Ms. Sandra Granger joined Barbadians to celebrate that nation’s 50th Anniversary of Independence at three national events, which were observed with pomp and...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/science-technology" class="item_link  disable_icon" tabindex="14">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Science &#038; Technology
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="15">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="16">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="17">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93055743_036971628-1-570x570-croped.jpg" alt="Venezuela reopens border with Colombia" title="Long queues formed in the main crossing, linking San Antonio del Tachira in Venezuela to Cucuta in Colombia" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/venezuela-reopens-border-with-colombia" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93055743_036971628-1-1140x380-croped.jpg" alt="Venezuela reopens border with Colombia" title="Long queues formed in the main crossing, linking San Antonio del Tachira in Venezuela to Cucuta in Colombia" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/venezuela-reopens-border-with-colombia" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela reopens border with Colombia
					</div>
					<div class="post_description">
						 - Venezuela has reopened its border with Colombia, eight days after President Nicolas Maduro closed it in order to combat smuggling. Hundreds of Venezuelans have been crossing into Colombia to buy...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93058374_036973620-570x570-croped.jpg" alt="Dozens killed in Mexico fireworks blast" title="The market was reduced to charred wreckage" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/dozens-killed-in-mexico-fireworks-blast" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93058374_036973620-1140x380-croped.jpg" alt="Dozens killed in Mexico fireworks blast" title="The market was reduced to charred wreckage" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/dozens-killed-in-mexico-fireworks-blast" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Dozens killed in Mexico fireworks blast
					</div>
					<div class="post_description">
						 - An explosion at a fireworks market outside Mexico City has killed at least 31 people, officials say.
More than 70 others were injured as the blast hit the San Pablito fireworks market in...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/la-me-ln-la-mirada-cold-case-killing-20150528-570x570-croped.jpg" alt="Antigua businessman gets life for hiring hit man to kill teen wife" title="Morrad Ghonim," />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/antigua-businessman-gets-life-for-hiring-hit-man-to-kill-teen-wife" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/la-me-ln-la-mirada-cold-case-killing-20150528-1140x380-croped.jpg" alt="Antigua businessman gets life for hiring hit man to kill teen wife" title="Morrad Ghonim," />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/antigua-businessman-gets-life-for-hiring-hit-man-to-kill-teen-wife" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Antigua businessman gets life for hiring hit man to kill teen wife
					</div>
					<div class="post_description">
						LOS ANGELES, California (CMC) – An Antigua-based businessman, who was extradited from the island in 2015, has been sentenced to life imprisonment without parole after he was found guilty of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93036198_036816204-1-570x570-croped.jpg" alt="Cuba announces home internet trial scheme in Havana" title="Cubans still struggle to get internet access in most parts of the country" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/cuba-announces-home-internet-trial-scheme-in-havana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93036198_036816204-1-1140x380-croped.jpg" alt="Cuba announces home internet trial scheme in Havana" title="Cubans still struggle to get internet access in most parts of the country" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/cuba-announces-home-internet-trial-scheme-in-havana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Cuba announces home internet trial scheme in Havana
					</div>
					<div class="post_description">
						 - The Cuban government has announced a two-month trial scheme to allow internet access in private homes.
State-run telecommunications company Etecsa will install internet in some 2,000 homes in...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="18">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-216163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="19">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93058878_image004-570x570-croped.jpg" alt="World War Two &#8216;remains&#8217; found in India" title="The remains were recovered from a village in Arunachal Pradesh" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/world-war-two-remains-found-in-india" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93058878_image004-1140x380-croped.jpg" alt="World War Two &#8216;remains&#8217; found in India" title="The remains were recovered from a village in Arunachal Pradesh" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/world-war-two-remains-found-in-india" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						World War Two &#8216;remains&#8217; found in India
					</div>
					<div class="post_description">
						 - A US team visiting India's north-eastern state of Arunachal Pradesh has recovered what it says are possible remains of US soldiers who died in a plane crash during World War Two.
Residents of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93061569_rice-570x570-croped.jpg" alt="&#8216;Plastic rice&#8217; seized in Nigeria" title="Rice is the most popular staple food in Nigeria" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/plastic-rice-seized-in-nigeria" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93061569_rice-1140x380-croped.jpg" alt="&#8216;Plastic rice&#8217; seized in Nigeria" title="Rice is the most popular staple food in Nigeria" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/plastic-rice-seized-in-nigeria" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						&#8216;Plastic rice&#8217; seized in Nigeria
					</div>
					<div class="post_description">
						 - Nigeria has confiscated 102 bags of "plastic rice" smuggled into the country by unscrupulous businessmen, the customs service says.
Lagos customs chief Haruna Mamudu said the fake rice was...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93044091_a9201445-d035-4d77-8fa3-f31cd54dd220-570x570-croped.jpg" alt="Berlin attack: Police unsure suspect is lorry attacker" title="The lorry ploughed through the market, destroying Christmas trees and stalls" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/berlin-attack-police-unsure-suspect-is-lorry-attacker" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93044091_a9201445-d035-4d77-8fa3-f31cd54dd220-1140x380-croped.jpg" alt="Berlin attack: Police unsure suspect is lorry attacker" title="The lorry ploughed through the market, destroying Christmas trees and stalls" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/berlin-attack-police-unsure-suspect-is-lorry-attacker" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Berlin attack: Police unsure suspect is lorry attacker
					</div>
					<div class="post_description">
						 - The German authorities say they cannot be sure if a man in custody was behind Monday's lorry attack on a Berlin Christmas market that killed 12 people.
"We have to entertain the theory that the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93036139_036959028-1-1-570x570-croped.jpg" alt="Russia to boost security after killing" title="The attacker shouted about Aleppo and Syria" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/russia-to-boost-security-after-killing" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93036139_036959028-1-1-1140x380-croped.jpg" alt="Russia to boost security after killing" title="The attacker shouted about Aleppo and Syria" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/russia-to-boost-security-after-killing" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Russia to boost security after killing
					</div>
					<div class="post_description">
						 - Russia's intelligence services are to develop extra security measures for its embassies following the killing of its ambassador to Turkey.
Andrei Karlov was shot dead as he gave a speech on...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="20">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="21">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-215531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="22">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="23">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="24">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="25">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="26">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-217749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="27">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="28">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="29">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="30">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="31">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="32">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="33">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="34">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="35">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
</li>
<li id="menu-item-212966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/features" class="item_link  with_icon" tabindex="36">
		<i class="im-icon-star-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Features
			</span>
		</span>
	</a>
</li>
<li id="menu-item-187199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="37">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li id="menu-item-212967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="38">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Thursday, December 22, 2016</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-210743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210743"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-580"><a target="_blank" href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/gychronicle/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/gychronicle" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:wnigel10@hotmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/gychronicle" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://guyanachronicle.com/">
        <img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2016/06/logo-red50.png" src="http://guyanachronicle.com/wp-content/uploads/2016/06/logo-red50.png" alt=""/>
    </a>
    <meta itemprop="name" content="Guyana Chronicle">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div  class="paszone_container paszone-container-211259 _phone_portrait  " id="paszonecont_211259" style="overflow:hidden; max-width:320px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211259 _phone_portrait" id="211259" style="overflow:hidden; max-width:320px; max-height:87px;  "><div class="wppasrotate   proadszoneholder-211259" style="width:100%; height:100%;" ><a href="http://guyanachronicle.com/advertise/"><img src="http://guyanachronicle.com/wp-content/uploads/2016/10/web-ad-2-500-x-135pxNEW.gif" /></a></div></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
       <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
               <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" class="td-mobile-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" src="http://guyanachronicle.com/wp-content/uploads/2016/10/retina-logo1.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
			<a itemprop="url" class="td-header-logo td-sticky-header" href="http://guyanachronicle.com/">
			<img class="td-retina-data" data-retina="http://guyanachronicle.com/wp-content/uploads/2016/06/logo-red50.png" src="http://guyanachronicle.com/wp-content/uploads/2016/06/logo-red50.png" alt=""/>
		</a>
		<meta itemprop="name" content="Guyana Chronicle">
	    </div>
    
<div id="mega_main_menu" class="header-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-305 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/" class="item_link  with_icon" tabindex="39">
		<i class="im-icon-home-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-446 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/editorial" class="item_link  with_icon" tabindex="40">
		<i class="im-icon-quill-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-167 tabs_dropdown default_style drop_to_right submenu_full_width columns2">
	<a href="http://guyanachronicle.com/category/news" class="item_link  with_icon" tabindex="41">
		<i class="im-icon-newspaper"></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-468 default_dropdown default_style drop_to_right submenu_default_width columns2">
		<a href="http://guyanachronicle.com/category/arts-entertainment" class="item_link  disable_icon" tabindex="42">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Entertainment
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-476 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="43">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Arts &#038; Entertainment Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Buzzing-1-570x570-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/buzzing-this-weekend-28" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Buzzing-1-1140x380-croped.jpg" alt="Buzzing this weekend" title="Buzzing this weekend" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/buzzing-this-weekend-28" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Buzzing this weekend
					</div>
					<div class="post_description">
						THIS weekend will be packed with Christmas Parties, but after you’ve mingled with your workmates, you may want to get away from them a bit and enjoy a party or two from the following...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Barry-Today-1-570x570-croped.jpg" alt="Whose holiday is Christmas?" title="Whose holiday is Christmas?" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/whose-holiday-is-christmas" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Barry-Today-1-1140x380-croped.jpg" alt="Whose holiday is Christmas?" title="Whose holiday is Christmas?" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/whose-holiday-is-christmas" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Whose holiday is Christmas?
					</div>
					<div class="post_description">
						WHOSE Holiday is Christmas? It’s not a religious question this time, because we all celebrate the intrinsic values that it captures, regardless of our religious backgrounds.And, whether we...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Alan-570x570-croped.jpg" alt="Dead at 69 &#8211;‘Growing Pains’ Alan Thicke" title="Dead at 69 &#8211;‘Growing Pains’ Alan Thicke" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/dead-at-69-growing-pains-alan-thicke" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Alan-1140x380-croped.jpg" alt="Dead at 69 &#8211;‘Growing Pains’ Alan Thicke" title="Dead at 69 &#8211;‘Growing Pains’ Alan Thicke" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/dead-at-69-growing-pains-alan-thicke" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Dead at 69 &#8211;‘Growing Pains’ Alan Thicke
					</div>
					<div class="post_description">
						ALAN Thicke suddenly passed away on Tuesday, December 13, his ‘rep’ confirms to Us Weekly. He was 69. According to a source, his son, Robin Thicke, rushed to be by his side.
According to TMZ,...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Niki-570x570-croped.jpg" alt="Nicki Minaj: ‘The second most hot’" title="Nicki Minaj: ‘The second most hot’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/nicki-minaj-the-second-most-hot" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Niki-1140x380-croped.jpg" alt="Nicki Minaj: ‘The second most hot’" title="Nicki Minaj: ‘The second most hot’" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/nicki-minaj-the-second-most-hot" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Nicki Minaj: ‘The second most hot’
					</div>
					<div class="post_description">
						NICKI Minaj has surpassed Taylor Swift, and is gunning for the top spot as the female artiste with the most Billboard Hot 100 singles. The Young Money rapper scored her 70th entry on the chart this...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-469 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/news/business" class="item_link  disable_icon" tabindex="44">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Business
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-477 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="45">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest Business Articles
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/parking-570x570-croped.jpg" alt="Parking meters hit the streets …free parking until January" title="Smart City Solution’s Accounts Manager, Alicia Bess demonstrates how the “parking cards” will be used." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/parking-meters-hit-the-streets-free-parking-until-january" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/parking-1140x380-croped.jpg" alt="Parking meters hit the streets …free parking until January" title="Smart City Solution’s Accounts Manager, Alicia Bess demonstrates how the “parking cards” will be used." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/parking-meters-hit-the-streets-free-parking-until-january" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Parking meters hit the streets …free parking until January
					</div>
					<div class="post_description">
						THE first operational parking meter was officially installed Wednesday opposite City Hall on Regent Street, Georgetown and motorists will be allowed to park for free until January 9, 2017. Officials...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/CPCE1-570x570-croped.jpg" alt="Region 9 teachers to be paid today" title="A recent photo of a new batch of trained teachers" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/region-9-teachers-to-be-paid-today" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/CPCE1-1140x380-croped.jpg" alt="Region 9 teachers to be paid today" title="A recent photo of a new batch of trained teachers" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/region-9-teachers-to-be-paid-today" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Region 9 teachers to be paid today
					</div>
					<div class="post_description">
						MINISTER of Communities, Ronald Bulkan has disclosed that the issue relating to delayed payment of teachers' salaries in Region Nine has been rectified. Payment of December salaries for teachers in...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/DSC_0017-2-420x278-570x570-croped.jpg" alt="Analyst food, drug department to get new complex" title="Analyst food, drug department to get new complex" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/analyst-food-drug-department-to-get-new-complex" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/DSC_0017-2-420x278-1140x380-croped.jpg" alt="Analyst food, drug department to get new complex" title="Analyst food, drug department to get new complex" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/analyst-food-drug-department-to-get-new-complex" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Analyst food, drug department to get new complex
					</div>
					<div class="post_description">
						The Ministry of Public Health will be undertaking the construction of a modern multi-million dollar complex in 2017, to house the Government Analyst Food and Drug Department (GA-FDD).

This...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/15592038_1199668196754995_1621108957_n-570x570-croped.jpg" alt="‘More needs to be done to help Veterans’ &#8211; Capt. Gouveia" title="‘More needs to be done to help Veterans’ &#8211; Capt. Gouveia" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/more-needs-to-be-done-to-help-veterans-capt-gouveia" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/15592038_1199668196754995_1621108957_n-1140x380-croped.jpg" alt="‘More needs to be done to help Veterans’ &#8211; Capt. Gouveia" title="‘More needs to be done to help Veterans’ &#8211; Capt. Gouveia" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/more-needs-to-be-done-to-help-veterans-capt-gouveia" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						‘More needs to be done to help Veterans’ &#8211; Capt. Gouveia
					</div>
					<div class="post_description">
						“More needs to be done to help our Veterans, they have served us with distinction and need not just be remembered but be cared for.” This call was made by Major General (ret’d) Capt. Gerald...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-470 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/news/crime" class="item_link  disable_icon" tabindex="46">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-494 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="47">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Latest on Crime
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Drug-Money-570x570-croped.jpg" alt="Venezuela gang kidnaps Guyanese over $28M drug money" title="Paul Dewever posing with the cash before he was caught by the Venezuelans (Travis Chase Photo)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/venezuela-gang-kidnaps-guyanese-over-28m-drug-money" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Drug-Money-1140x380-croped.jpg" alt="Venezuela gang kidnaps Guyanese over $28M drug money" title="Paul Dewever posing with the cash before he was caught by the Venezuelans (Travis Chase Photo)" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/venezuela-gang-kidnaps-guyanese-over-28m-drug-money" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela gang kidnaps Guyanese over $28M drug money
					</div>
					<div class="post_description">
						MEMBERS of a Venezuelan drug gang have taken a North Ruimveldt, Georgetown man into custody beating him mercilessly in a bid to secure $28M in drug money he is said to owe the gang.

The man was...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/cae-570x570-croped.jpg" alt="Taxi driver escapes police custody after robbing passenger" title="The taxi driver is said to be driving this car - HC 2303. " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/19/taxi-driver-escapes-police-custody-after-robbing-passenger" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/cae-1140x380-croped.jpg" alt="Taxi driver escapes police custody after robbing passenger" title="The taxi driver is said to be driving this car - HC 2303. " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/19/taxi-driver-escapes-police-custody-after-robbing-passenger" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Taxi driver escapes police custody after robbing passenger
					</div>
					<div class="post_description">
						A taxi driver blatantly escaped police custody in the wee hours of Monday morning after he allegedly robbed a passenger of her valuables.

According to the young lady, who requested anonymity, at...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/fire-1-570x570-croped.jpg" alt="6 homeless after Wisroc fire" title="The Lot 101 Wisroc Linden home was completely destroyed by the fire" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/16/mother-saves-children-as-house-goes-up-in-flames" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/fire-1-1140x380-croped.jpg" alt="6 homeless after Wisroc fire" title="The Lot 101 Wisroc Linden home was completely destroyed by the fire" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/16/mother-saves-children-as-house-goes-up-in-flames" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						6 homeless after Wisroc fire
					</div>
					<div class="post_description">
						A FAMILY of six of lot 101 Wisroc, Linden now have a bleak Christmas as they are counting losses in the millions after their three-bedroom concrete home went up in flames Wednesday night.Matriarch of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Masimbah-570x570-croped.jpg" alt="Fireman brutally chopped fighting off bandits" title="Masimba Sampson is in a critical condition at the GPHC" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/16/fireman-brutally-chopped-fighting-off-bandits" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Masimbah-1140x380-croped.jpg" alt="Fireman brutally chopped fighting off bandits" title="Masimba Sampson is in a critical condition at the GPHC" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/16/fireman-brutally-chopped-fighting-off-bandits" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Fireman brutally chopped fighting off bandits
					</div>
					<div class="post_description">
						A WISROC, Linden fireman is in a critical condition at the Georgetown Public Hospital after he was brutally chopped about his body by bandits on Wednesday night.
Masimba Sampson, 30, is now being...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-164 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/courts" class="item_link  disable_icon" tabindex="48">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Courts
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-493 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="49">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Court Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Wong-570x570-croped.jpg" alt="East Bank woman charged with embezzlement" title="Nickella Wong 


" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/east-bank-woman-charged-with-embezzlement" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Wong-1140x380-croped.jpg" alt="East Bank woman charged with embezzlement" title="Nickella Wong 


" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/east-bank-woman-charged-with-embezzlement" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						East Bank woman charged with embezzlement
					</div>
					<div class="post_description">
						A TWENTY-seven-year-old former clerk of Gafsons Industries Limited, alleged to have stolen nearly $3M from the company, was charged with two counts of embezzlement on Wednesday at the Georgetown...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Amsterdam-570x570-croped.jpg" alt="Suspected gang member to face Judge and Jury  …on murder charge" title="Trevor Amsterdam 
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/suspected-gang-member-to-face-judge-and-jury-on-murder-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Amsterdam-1140x380-croped.jpg" alt="Suspected gang member to face Judge and Jury  …on murder charge" title="Trevor Amsterdam 
" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/suspected-gang-member-to-face-judge-and-jury-on-murder-charge" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Suspected gang member to face Judge and Jury  …on murder charge
					</div>
					<div class="post_description">
						TREVOR Amsterdam, 32, of Norton Street, Bagotstown, East Bank Demerara, has been committed to stand trial in the High Court for murder of wanted man, Jermaine Simon, who was gunned down on November...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2015/02/jailed-570x570-croped.jpg" alt="Charlestown bandits jailed" title="Charlestown bandits jailed" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/charlestown-bandits-jailed" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2015/02/jailed-1140x380-croped.jpg" alt="Charlestown bandits jailed" title="Charlestown bandits jailed" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/charlestown-bandits-jailed" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Charlestown bandits jailed
					</div>
					<div class="post_description">
						CHARLESTOWN teenagers Leroy Forde (18) and Joshua Collins were on Tuesday jailed by Georgetown Magistrate Dylon Bess on two counts of armed robbery after a probation report



was read in...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/cocaine-570x570-croped.jpg" alt="Another coke smuggler busted at CJIA" title="Another coke smuggler busted at CJIA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/another-coke-smuggler-busted-at-cjia" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/cocaine-1140x380-croped.jpg" alt="Another coke smuggler busted at CJIA" title="Another coke smuggler busted at CJIA" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/another-coke-smuggler-busted-at-cjia" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Another coke smuggler busted at CJIA
					</div>
					<div class="post_description">
						LESS than a day after two alleged drug smugglers were charged with trafficking cocaine, Berkeley Ferdinand was added to the list after he was busted at the Cheddi Jagan International Airport, Timehri...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-471 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/news/politics" class="item_link  disable_icon" tabindex="50">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216160 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="51">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Politics Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Sherod-Duncan-1-570x570-croped.jpg" alt="Duncan &#8216;forced&#8217; to withdraw candidacy for Mayor hours before election" title="Deputy Mayor Sherod Duncan " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/duncan-forced-to-withdraw-candidacy-for-mayor-hours-before-election" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/Sherod-Duncan-1-1140x380-croped.jpg" alt="Duncan &#8216;forced&#8217; to withdraw candidacy for Mayor hours before election" title="Deputy Mayor Sherod Duncan " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/15/duncan-forced-to-withdraw-candidacy-for-mayor-hours-before-election" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Duncan &#8216;forced&#8217; to withdraw candidacy for Mayor hours before election
					</div>
					<div class="post_description">
						Deputy Mayor Sherod Duncan has noted that he has been 'forced' to withdraw his candidacy for Mayor of Georgetown, citing "ministerial intervention" in the process.

Duncan made the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/DSC8401-570x570-croped.jpg" alt="Guyana, Bangladesh to strengthen relations in area of Climate Change" title=" President David Granger toasts to strengthened relations on climate change between Guyana and Bangladesh with High Commissioner Mohammad Ziauddin of the People's Republic of Bangladesh to Guyana " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/14/guyana-bangladesh-to-strengthen-relations-in-area-of-climate-change" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/DSC8401-1140x380-croped.jpg" alt="Guyana, Bangladesh to strengthen relations in area of Climate Change" title=" President David Granger toasts to strengthened relations on climate change between Guyana and Bangladesh with High Commissioner Mohammad Ziauddin of the People's Republic of Bangladesh to Guyana " />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/14/guyana-bangladesh-to-strengthen-relations-in-area-of-climate-change" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Guyana, Bangladesh to strengthen relations in area of Climate Change
					</div>
					<div class="post_description">
						President David Granger has called for cordial relations between Guyana and the People’s Republic of Bangladesh to be significantly enhanced, particularly in the area of climate change, as the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/11/President-570x570-croped.jpg" alt="Curative, not punitive  &#8211;President says of VAT on water, electricity" title="President David Granger" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/08/president-says-vat-on-water-electricity-not-punitive" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/11/President-1140x380-croped.jpg" alt="Curative, not punitive  &#8211;President says of VAT on water, electricity" title="President David Granger" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/08/president-says-vat-on-water-electricity-not-punitive" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Curative, not punitive  &#8211;President says of VAT on water, electricity
					</div>
					<div class="post_description">
						PRESIDENT David Granger has thrown his support behind the implementation of VAT on water and electricity, contending that the purpose of taxation is to get money to execute Government...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/DSC_0191-570x570-croped.jpg" alt="Heads of State laud Guyana/Barbados 50-year-old friendship" title="President David Granger also presented to Prime Minister Freundel Stuart a painting done by Guyanese artist Ms. Merlene Ellis for the people of Barbados on the occasion of their 50th Anniversary of Independence." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/01/heads-of-state-laud-guyanabarbados-50-year-old-friendship" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/DSC_0191-1140x380-croped.jpg" alt="Heads of State laud Guyana/Barbados 50-year-old friendship" title="President David Granger also presented to Prime Minister Freundel Stuart a painting done by Guyanese artist Ms. Merlene Ellis for the people of Barbados on the occasion of their 50th Anniversary of Independence." />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/01/heads-of-state-laud-guyanabarbados-50-year-old-friendship" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Heads of State laud Guyana/Barbados 50-year-old friendship
					</div>
					<div class="post_description">
						President David Granger and First Lady, Ms. Sandra Granger joined Barbadians to celebrate that nation’s 50th Anniversary of Independence at three national events, which were observed with pomp and...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-170 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/science-technology" class="item_link  disable_icon" tabindex="52">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Science &#038; Technology
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216161 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="53">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Science &#038; Tech Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-283 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/regional" class="item_link  disable_icon" tabindex="54">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216162 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="55">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Regional Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93055743_036971628-1-570x570-croped.jpg" alt="Venezuela reopens border with Colombia" title="Long queues formed in the main crossing, linking San Antonio del Tachira in Venezuela to Cucuta in Colombia" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/venezuela-reopens-border-with-colombia" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93055743_036971628-1-1140x380-croped.jpg" alt="Venezuela reopens border with Colombia" title="Long queues formed in the main crossing, linking San Antonio del Tachira in Venezuela to Cucuta in Colombia" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/venezuela-reopens-border-with-colombia" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Venezuela reopens border with Colombia
					</div>
					<div class="post_description">
						 - Venezuela has reopened its border with Colombia, eight days after President Nicolas Maduro closed it in order to combat smuggling. Hundreds of Venezuelans have been crossing into Colombia to buy...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93058374_036973620-570x570-croped.jpg" alt="Dozens killed in Mexico fireworks blast" title="The market was reduced to charred wreckage" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/dozens-killed-in-mexico-fireworks-blast" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93058374_036973620-1140x380-croped.jpg" alt="Dozens killed in Mexico fireworks blast" title="The market was reduced to charred wreckage" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/dozens-killed-in-mexico-fireworks-blast" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Dozens killed in Mexico fireworks blast
					</div>
					<div class="post_description">
						 - An explosion at a fireworks market outside Mexico City has killed at least 31 people, officials say.
More than 70 others were injured as the blast hit the San Pablito fireworks market in...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/la-me-ln-la-mirada-cold-case-killing-20150528-570x570-croped.jpg" alt="Antigua businessman gets life for hiring hit man to kill teen wife" title="Morrad Ghonim," />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/antigua-businessman-gets-life-for-hiring-hit-man-to-kill-teen-wife" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/la-me-ln-la-mirada-cold-case-killing-20150528-1140x380-croped.jpg" alt="Antigua businessman gets life for hiring hit man to kill teen wife" title="Morrad Ghonim," />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/antigua-businessman-gets-life-for-hiring-hit-man-to-kill-teen-wife" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Antigua businessman gets life for hiring hit man to kill teen wife
					</div>
					<div class="post_description">
						LOS ANGELES, California (CMC) – An Antigua-based businessman, who was extradited from the island in 2015, has been sentenced to life imprisonment without parole after he was found guilty of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93036198_036816204-1-570x570-croped.jpg" alt="Cuba announces home internet trial scheme in Havana" title="Cubans still struggle to get internet access in most parts of the country" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/cuba-announces-home-internet-trial-scheme-in-havana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93036198_036816204-1-1140x380-croped.jpg" alt="Cuba announces home internet trial scheme in Havana" title="Cubans still struggle to get internet access in most parts of the country" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/cuba-announces-home-internet-trial-scheme-in-havana" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Cuba announces home internet trial scheme in Havana
					</div>
					<div class="post_description">
						 - The Cuban government has announced a two-month trial scheme to allow internet access in private homes.
State-run telecommunications company Etecsa will install internet in some 2,000 homes in...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-281 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/international" class="item_link  disable_icon" tabindex="56">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					International
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-216163 post_type_dropdown default_style drop_to_right submenu_default_width columns2">
			<span class="item_link  menu_item_without_text disable_icon" tabindex="57">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						International Stories
					</span>
				</span>
			</span>
			<ul class="mega_dropdown">
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93058878_image004-570x570-croped.jpg" alt="World War Two &#8216;remains&#8217; found in India" title="The remains were recovered from a village in Arunachal Pradesh" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/world-war-two-remains-found-in-india" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93058878_image004-1140x380-croped.jpg" alt="World War Two &#8216;remains&#8217; found in India" title="The remains were recovered from a village in Arunachal Pradesh" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/world-war-two-remains-found-in-india" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						World War Two &#8216;remains&#8217; found in India
					</div>
					<div class="post_description">
						 - A US team visiting India's north-eastern state of Arunachal Pradesh has recovered what it says are possible remains of US soldiers who died in a plane crash during World War Two.
Residents of...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93061569_rice-570x570-croped.jpg" alt="&#8216;Plastic rice&#8217; seized in Nigeria" title="Rice is the most popular staple food in Nigeria" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/plastic-rice-seized-in-nigeria" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93061569_rice-1140x380-croped.jpg" alt="&#8216;Plastic rice&#8217; seized in Nigeria" title="Rice is the most popular staple food in Nigeria" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/21/plastic-rice-seized-in-nigeria" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						&#8216;Plastic rice&#8217; seized in Nigeria
					</div>
					<div class="post_description">
						 - Nigeria has confiscated 102 bags of "plastic rice" smuggled into the country by unscrupulous businessmen, the customs service says.
Lagos customs chief Haruna Mamudu said the fake rice was...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93044091_a9201445-d035-4d77-8fa3-f31cd54dd220-570x570-croped.jpg" alt="Berlin attack: Police unsure suspect is lorry attacker" title="The lorry ploughed through the market, destroying Christmas trees and stalls" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/berlin-attack-police-unsure-suspect-is-lorry-attacker" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93044091_a9201445-d035-4d77-8fa3-f31cd54dd220-1140x380-croped.jpg" alt="Berlin attack: Police unsure suspect is lorry attacker" title="The lorry ploughed through the market, destroying Christmas trees and stalls" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/berlin-attack-police-unsure-suspect-is-lorry-attacker" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Berlin attack: Police unsure suspect is lorry attacker
					</div>
					<div class="post_description">
						 - The German authorities say they cannot be sure if a man in custody was behind Monday's lorry attack on a Berlin Christmas market that killed 12 people.
"We have to entertain the theory that the...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			<li class="post_item" style="width:50%;">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93036139_036959028-1-1-570x570-croped.jpg" alt="Russia to boost security after killing" title="The attacker shouted about Aleppo and Syria" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/russia-to-boost-security-after-killing" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
				<div class="post_details">
	<div class="processed_image">
		<img src="http://guyanachronicle.com/wp-content/uploads/2016/12/93036139_036959028-1-1-1140x380-croped.jpg" alt="Russia to boost security after killing" title="The attacker shouted about Aleppo and Syria" />
		<div class="cover icon">
			<a href="http://guyanachronicle.com/2016/12/20/russia-to-boost-security-after-killing" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
					<div class="post_icon">
						<i class="im-icon-plus-circle"></i>
					</div>
					<div class="post_title">
						Russia to boost security after killing
					</div>
					<div class="post_description">
						 - Russia's intelligence services are to develop extra security measures for its embassies following the killing of its ambassador to Turkey.
Andrei Karlov was shot dead as he gave a speech on...
					</div>
				</div><!-- /.post_details -->
			</li><!-- /.post_item -->
			</ul><!-- /.mega_dropdown -->
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-342 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/opinions" class="item_link  with_icon" tabindex="58">
		<i class="im-icon-wand-2"></i> 
		<span class="link_content">
			<span class="link_text">
				Opinions
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/letters" class="item_link  disable_icon" tabindex="59">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Letters
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215531 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/fyi" class="item_link  disable_icon" tabindex="60">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					FYI
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-685 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/against-the-grain" class="item_link  disable_icon" tabindex="61">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Against the Grain
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-433 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" class="item_link  disable_icon" tabindex="62">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Eye on Guyana
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/hinds-sight" class="item_link  disable_icon" tabindex="63">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Hind&#8217;s Sight
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-436 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/talking-culture" class="item_link  disable_icon" tabindex="64">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Talking Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217749 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" class="item_link  disable_icon" tabindex="65">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Towards a Good Life
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-168 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/pepperpot" class="item_link  with_icon" tabindex="66">
		<i class="im-icon-stack-star"></i> 
		<span class="link_content">
			<span class="link_text">
				Pepperpot
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-441 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/lead-stories" class="item_link  disable_icon" tabindex="67">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Lead Stories
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-437 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/arts-culture" class="item_link  disable_icon" tabindex="68">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Arts &#038; Culture
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-438 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" class="item_link  disable_icon" tabindex="69">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Consumer Conern
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-439 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/fashion-trend" class="item_link  disable_icon" tabindex="70">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fashion Trend
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/health-fitness" class="item_link  disable_icon" tabindex="71">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Health &#038; Fitness
				</span>
			</span>
		</a>
	</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://guyanachronicle.com/category/pepperpot/psychologist" class="item_link  disable_icon" tabindex="72">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Psychologist
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/sports" class="item_link  with_icon" tabindex="73">
		<i class="im-icon-soccer"></i> 
		<span class="link_content">
			<span class="link_text">
				Sports
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212966 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/category/features" class="item_link  with_icon" tabindex="74">
		<i class="im-icon-star-3"></i> 
		<span class="link_content">
			<span class="link_text">
				Features
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187199 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1">
	<a href="http://guyanachronicle.com/classifieds" class="item_link  with_icon" tabindex="75">
		<i class="im-icon-grid-4"></i> 
		<span class="link_content">
			<span class="link_text">
				Classifieds
			</span>
		</span>
	</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212967 default_dropdown additional_style_2 drop_to_right submenu_default_width columns1">
	<a href="http://facebook.com/gychronicle" class="item_link  disable_icon" tabindex="76">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Facebook
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://guyanachronicle.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" --></div>

<!--
<div class="td-search-wrapper">
    <div id="td-top-search">-->
        <!-- Search -->
       <!-- <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>-->
<!--
<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://guyanachronicle.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
-->            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
    <div class="td-container td-post-template-default " style="padding-top:5px;">

<!--Left Adzone-->
<div  class="paszone_container paszone-container-211420 _phone_portrait  " id="paszonecont_211420" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211420 _phone_portrait" id="211420" style="overflow:hidden; width:535px; height:90px;  "><div class="wppasrotate   proadszoneholder-211420" style="" ><div class="pasli pasli-212046 "   duration="5000" bid="212046" aid="211420"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDQ2&amp;pasZONE=MjExNDIw" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/10/qualfon-ad-535-x-90px.gif?pas=17010891101612221236" alt="Qualfon &#8211; Top Left(535&#215;90)" border="0"  /></a></div></div></div></div><!--Right Adzone-->
<div  class="paszone_container paszone-container-211422 _phone_portrait  " id="paszonecont_211422" style="overflow:hidden; max-width:535px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211422 _phone_portrait" id="211422" style="overflow:hidden; width:535px; height:90px;  "><div class="wppasrotate   proadszoneholder-211422" style="" ><div class="pasli pasli-217055 "   duration="5000" bid="217055" aid="211422"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjE3MDU1&amp;pasZONE=MjExNDIy" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/12/AM-web-ad-535-x-86px.jpg?pas=11822454181612221236" alt="A&#038;M collections" border="0"  /></a></div></div></div></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://guyanachronicle.com/category/news"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "President Granger ready to prove case in int’l court"><meta itemprop="url" content = "http://guyanachronicle.com/2016/12/21/president-granger-ready-to-prove-case-in-intl-court">President Granger ready to prove case in int’l court</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-227638" class="post-227638 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#a444bd; color:#fff; border-color:#a444bd;" href="http://guyanachronicle.com/category/news">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">President Granger ready to prove case in int’l court</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://guyanachronicle.com/author/leon-trim">admin</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-12-21T23:50:27+00:00" >December 21, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="http://guyanachronicle.com/2016/12/21/president-granger-ready-to-prove-case-in-intl-court#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-227638">163</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2016%2F12%2F21%2Fpresident-granger-ready-to-prove-case-in-intl-court" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=President+Granger+ready+to+prove+case+in+int%E2%80%99l+court&url=http%3A%2F%2Fguyanachronicle.com%2F2016%2F12%2F21%2Fpresident-granger-ready-to-prove-case-in-intl-court&via=Guyana+Chronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2016/12/21/president-granger-ready-to-prove-case-in-intl-court" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2016/12/21/president-granger-ready-to-prove-case-in-intl-court&amp;media=http://guyanachronicle.com/wp-content/uploads/2016/12/Granger.jpg&description=President+Granger+ready+to+prove+case+in+int%E2%80%99l+court" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=President+Granger+ready+to+prove+case+in+int%E2%80%99l+court - http%3A%2F%2Fguyanachronicle.com%2F2016%2F12%2F21%2Fpresident-granger-ready-to-prove-case-in-intl-court" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://guyanachronicle.com/wp-content/uploads/2016/12/Granger.jpg" data-caption=" President David Granger addressing the ranks of the Guyana Defence Force at Base Camp Ayanganna&#039;s Annual Christmas Lunch"><img width="696" height="456" itemprop="image" class="entry-thumb td-modal-image" src="http://guyanachronicle.com/wp-content/uploads/2016/12/Granger-696x456.jpg" alt="" title="Granger"/></a><figcaption class="wp-caption-text"> President David Granger addressing the ranks of the Guyana Defence Force at Base Camp Ayanganna's Annual Christmas Lunch</figcaption></figure></div>
        <h4><strong>…if stalemate continues with border controversy</strong></h4>
<p>PRESIDENT David Granger has noted that Guyana welcomes the decision by United Nations (UN) Secretary-General, Mr. Ban Ki-moon, to identify a definitive deadline to the Good Offices process for the resolution of the Guyana/Venezuela border controversy. <span id="more-227638"></span>Declaring that Guyana has worked hard to bring an end to the claim on its sovereign territory, the President said that the country is ready to prove its case in the International Court of Justice at the end of 2017, should the Good Offices process maintain the current stalemate.<br />
The President, who was at the time addressing officers and ranks of the Guyana Defence Force (GDF) at Base Camp Ayanganna’s Annual Christmas Lunch, said that Guyana has already waited too long for a resolution to this matter, a release from the Ministry of the Presidency noted.<br />
“Last Friday, for the first time in 51 years, the secretary-general has decided that that 51-year-old claim by Venezuela will go to the world court at the end of 2017 if the two countries, Guyana and Venezuela, do not agree to make some other arrangements. Well we have already decided that we have already waited 51 years too long. It is our territory and we will go to court to prove that it is our territory and you are there to back me up, aren’t you?” the President said to loud cheers and shouts of “yes” from members of the force.<br />
THE United Nations (UN) secretary-general has decided that Guyana and Venezuela are to return to the Good Officecs Process for another year with the hope of the two countries coming closer to a resolution on the ongoing border controversy. Outgoing Secretary-General Ban Ki-moon has indicated that based on the various assessments done over the years, a return to the Good Offices Process is the best option at this point. Guyana has since indicated its acceptance of the decision of the UN Secretary-General.<br />
Meanwhile, according to the release, the President noted that the country has put in significant effort and work to place the border controversy at the top of the international agenda, lobbying the UN secretary-general and gaining support from the Caribbean Community (CARICOM), the Commonwealth nations and other nation-states. He added that it is satisfying that the work of the administration has not been in vain.<br />
“We worked hard for it. We engaged the secretary-general since last year and it was always our intention that it is the secretary-general’s responsibility to make a decision about the way the controversy would be dealt with and he has made that decision and so in that regard, I am satisfied that the secretary-general has discharged his responsibility to the Geneva Agreement of 1966.<br />
“So we are very grateful he has made that decision. We have waited 50 years and we understand that the secretary-general has been very deliberate and very cautious in approaching this matter. International issues cannot be resolved in a sudden or spontaneous fashion and we understand that under the circumstances, the secretary-general did what was his duty under the Geneva Agreement,” the Commander-in-Chief of the Armed Forces said.<br />
The President expressed gratitude to the servicemen for their commitment and dedication during the past year, noting that Guyana would not have been where it is had it not been for the force. He said that it is not just the Defence Board and the Government that are grateful for the GDF’s service but the nation as a whole.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div  class="paszone_container paszone-container-211384 _phone_portrait  " id="paszonecont_211384" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211384 _phone_portrait" id="211384" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   proadszoneholder-211384" style="width:100%; height:100%;" ><a href="http://www.guyanachronicle.com/advertise"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/web-ad-728-x-90px.jpg" /></a></div></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fguyanachronicle.com%2F2016%2F12%2F21%2Fpresident-granger-ready-to-prove-case-in-intl-court" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=President+Granger+ready+to+prove+case+in+int%E2%80%99l+court&url=http%3A%2F%2Fguyanachronicle.com%2F2016%2F12%2F21%2Fpresident-granger-ready-to-prove-case-in-intl-court&via=Guyana+Chronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://guyanachronicle.com/2016/12/21/president-granger-ready-to-prove-case-in-intl-court" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://guyanachronicle.com/2016/12/21/president-granger-ready-to-prove-case-in-intl-court&amp;media=http://guyanachronicle.com/wp-content/uploads/2016/12/Granger.jpg&description=President+Granger+ready+to+prove+case+in+int%E2%80%99l+court" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=President+Granger+ready+to+prove+case+in+int%E2%80%99l+court - http%3A%2F%2Fguyanachronicle.com%2F2016%2F12%2F21%2Fpresident-granger-ready-to-prove-case-in-intl-court" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://guyanachronicle.com/2016/12/21/president-granger-ready-to-prove-case-in-intl-court&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://guyanachronicle.com/2016/12/21/president-granger-ready-to-prove-case-in-intl-court" data-text="President Granger ready to prove case in int’l court" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://guyanachronicle.com/2016/12/21/education-budget-gets-green-light">Education Budget gets green light</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://guyanachronicle.com/2016/12/21/gcaa-to-review-operations-of-dynamic-airways">GCAA to review operations of Dynamic Airways</a></div></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://guyanachronicle.com/author/leon-trim"><img width="96" height="96" src="http://guyanachronicle.com/wp-content/uploads/2016/10/default-150x150.jpg" class="avatar avatar-96 photo" alt="" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://guyanachronicle.com/author/leon-trim">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "admin"><meta itemprop="datePublished" content="2016-12-21T23:50:27+00:00"><meta itemprop="headline " content="President Granger ready to prove case in int’l court"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2016/12/Granger.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_585bc8c25c5bc = new tdBlock();
block_td_uid_1_585bc8c25c5bc.id = "td_uid_1_585bc8c25c5bc";
block_td_uid_1_585bc8c25c5bc.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_585bc8c25c5bc_rand","td_column_number":3,"live_filter_cur_post_id":227638,"live_filter_cur_post_author":"36"}';
block_td_uid_1_585bc8c25c5bc.td_column_number = "3";
block_td_uid_1_585bc8c25c5bc.block_type = "td_block_related_posts";
block_td_uid_1_585bc8c25c5bc.post_count = "3";
block_td_uid_1_585bc8c25c5bc.found_posts = "28293";
block_td_uid_1_585bc8c25c5bc.header_color = "";
block_td_uid_1_585bc8c25c5bc.ajax_pagination_infinite_stop = "";
block_td_uid_1_585bc8c25c5bc.max_num_pages = "9431";
tdBlocksArray.push(block_td_uid_1_585bc8c25c5bc);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_585bc8c25c5bc_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_585bc8c468f0e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_585bc8c25c5bc" href="#">RELATED ARTICLES</a><a id="td_uid_3_585bc8c469810" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_585bc8c25c5bc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_585bc8c25c5bc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2016/12/21/parking-meters-hit-the-streets-free-parking-until-january" rel="bookmark" title="Parking meters hit the streets …free parking until January"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2016/12/parking-218x150.jpg" alt="" title="Parking meters hit the streets …free parking until January"/></a></div>                <a href="http://guyanachronicle.com/category/news/business" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2016/12/21/parking-meters-hit-the-streets-free-parking-until-january" rel="bookmark" title="Parking meters hit the streets …free parking until January">Parking meters hit the streets …free parking until January</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2016/12/21/250b-budget-approved" rel="bookmark" title="$250B Budget approved"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2016/11/budget-218x150.jpg" alt="" title="$250B Budget approved"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2016/12/21/250b-budget-approved" rel="bookmark" title="$250B Budget approved">$250B Budget approved</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://guyanachronicle.com/2016/12/21/narine-is-the-best" rel="bookmark" title="Narine is the best"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2016/12/Best-Cop-218x150.jpg" alt="" title="Narine is the best"/></a></div>                <a href="http://guyanachronicle.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2016/12/21/narine-is-the-best" rel="bookmark" title="Narine is the best">Narine is the best</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_585bc8c25c5bc" data-td_block_id="td_uid_1_585bc8c25c5bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_585bc8c25c5bc" data-td_block_id="td_uid_1_585bc8c25c5bc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://guyanachronicle.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-687 _phone_portrait  " id="paszonecont_687" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-687 _phone_portrait" id="687" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate rotating_paszone wppasrotate879072521 proadszoneholder-687" style="" ><div class="pasli pasli-212051 "   duration="8000" bid="212051" aid="687"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDUx&amp;pasZONE=Njg3" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/10/SleepIn-hotel-and-casino-ad-324-x-270px.gif?pas=81385641612221236" alt="Sleep Inn &#8211; Side Bar 1 (324&#215;270)" border="0"  /></a></div><div class="pasli pasli-215361 "   duration="8000" bid="215361" aid="687"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjE1MzYx&amp;pasZONE=Njg3" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/netsurf-ad.gif?pas=6564085121612221236" alt="Netsurf Telecom Side Bar 1 (324&#215;270)" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate879072521 = $(".wppasrotate879072521").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate879072521").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate879072521").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate879072521.setPause($($slideElement).attr("duration"));},});});});</script></aside><aside class="widget wppaszone"><div  class="paszone_container paszone-container-211395 _phone_portrait  " id="paszonecont_211395" style="overflow:hidden; max-width:324px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-211395 _phone_portrait" id="211395" style="overflow:hidden; width:324px; height:270px;  "><div class="wppasrotate rotating_paszone wppasrotate151582817 proadszoneholder-211395" style="" ><div class="pasli pasli-212054 "   duration="5000" bid="212054" aid="211395"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjEyMDU0&amp;pasZONE=MjExMzk1" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/GUYANA-TOURISM-AUTHORITY-AD-324-X-270PX.jpg?pas=8114550791612221236" alt="Guyana Revenue Authority &#8211; Side Bar 2 (324&#215;270)" border="0"  /></a></div><div class="pasli pasli-225488 "   duration="5000" bid="225488" aid="211395"><a class="wpproaddlink" href="http://guyanachronicle.com?pasID=MjI1NDg4&amp;pasZONE=MjExMzk1" target="_blank" ><img src="http://guyanachronicle.com/wp-content/uploads/2016/12/carib-vision.jpg?pas=19068552201612221236" alt="Carib Vision Sidebar &#8211; 320&#215;270" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate151582817 = $(".wppasrotate151582817").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate151582817").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate151582817").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate151582817.setPause($($slideElement).attr("duration"));},});});});</script></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://guyanachronicle.com/2016/12/21/parking-meters-hit-the-streets-free-parking-until-january">Parking meters hit the streets …free parking until January</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2016/12/21/250b-budget-approved">$250B Budget approved</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2016/12/21/narine-is-the-best">Narine is the best</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2016/12/21/mining-concessions-cleared">Mining concessions cleared</a>
						</li>
					<li>
				<a href="http://guyanachronicle.com/2016/12/21/east-bank-woman-charged-with-embezzlement">East Bank woman charged with embezzlement</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>		<ul>
	<li class="cat-item cat-item-50"><a href="http://guyanachronicle.com/category/opinions/against-the-grain" >Against the Grain</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://guyanachronicle.com/category/pepperpot/arts-culture" >Arts &amp; Culture</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://guyanachronicle.com/category/arts-entertainment" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://guyanachronicle.com/category/beauty-tips" >Beauty Tips</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://guyanachronicle.com/category/news/business" >Business</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://guyanachronicle.com/category/classified" >Classified</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://guyanachronicle.com/category/columns" >Columns</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://guyanachronicle.com/category/pepperpot/consumer-conern" >Consumer Conern</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://guyanachronicle.com/category/courts" >Courts</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://guyanachronicle.com/category/news/crime" >Crime</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://guyanachronicle.com/category/dentist-speaks" >Dentist Speaks</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://guyanachronicle.com/category/direct-answers" >Direct Answers</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://guyanachronicle.com/category/editorial" >Editorial</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://guyanachronicle.com/category/opinions/eye-on-guyana" >Eye on Guyana</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://guyanachronicle.com/category/features" >Features</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://guyanachronicle.com/category/opinions/fyi" >FYI</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://guyanachronicle.com/category/pepperpot/health-fitness" >Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://guyanachronicle.com/category/opinions/hinds-sight" >Hind&#039;s Sight</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://guyanachronicle.com/category/international" >International</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://guyanachronicle.com/category/pepperpot/lead-stories" >Lead Stories</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://guyanachronicle.com/category/letters" >Letters</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://guyanachronicle.com/category/news" >News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://guyanachronicle.com/category/opinions" title="Featured posts">Opinions</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://guyanachronicle.com/category/our-environment" >Our Environment</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://guyanachronicle.com/category/pepperpot" >Pepperpot</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://guyanachronicle.com/category/picture-of-the-day" >Picture Of The Day</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://guyanachronicle.com/category/news/politics" >Politics</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://guyanachronicle.com/category/pepperpot/psychologist" >Psychologist</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://guyanachronicle.com/category/regional" >Regional</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://guyanachronicle.com/category/sports" title="Sport news, results, fixtures, blogs and comments in Guyana and around the world sport from the Guyana Chronicle, Guyana&#039;s leading liberal voice.">Sports</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://guyanachronicle.com/category/opinions/straight-talk" >Straight Talk</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://guyanachronicle.com/category/opinions/talking-culture" >Talking Culture</a>
</li>
	<li class="cat-item cat-item-69"><a href="http://guyanachronicle.com/category/top-story" >TOP STORY</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://guyanachronicle.com/category/opinions/towards-a-good-life" >Towards a Good Life</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://guyanachronicle.com/category/trending-now" >Trending Now</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://guyanachronicle.com/category/opinions/truth-be-told" >Truth be Told</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://guyanachronicle.com/category/uncategorized" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://guyanachronicle.com/category/video" title="Latest News Videos">Video</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://guyanachronicle.com/category/world" >World</a>
</li>
		</ul>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><img src="http://guyanachronicle.com/wp-content/uploads/2016/11/footer_logo1-updated.png"/></div>
		</aside><aside class="widget zoom-social-icons-widget">
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="background-color:rgb(59, 89, 152); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.twitter.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="background-color:rgb(85, 172, 238); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.instagram.com/gychronicle" target="_blank">
                                                                                                <span class="socicon socicon-instagram"
                              style="background-color:rgb(225, 48, 108); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/channel/UCu7B_00Wrq3Y6vm8HNhpZqw" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="; font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="mailto:wnigel10@hotmail.com" target="_blank">
                                                                                                <span class="socicon socicon-mail"
                              style="background-color:rgb(0, 0, 0); font-size: 20px; padding:5px"></span>

                                            </a>
                </li>

            
        </ul>

        </aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>GOVERNMENT MINISTRY LINKS</span></div>			<div class="textwidget"><ul class="min_links_list">
<li class="min_links"><a href="http://www.motp.gov.gy/" target="_blank">Ministry of the Presidency</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Citizenship</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Cohesion</a></li>
<li class="min_links"><a href="#" target="_blank">Office of the Prime Minister</a></li>
<li class="min_links"><a href="http://www.minfor.gov.gy/" target="_blank">Ministry of Foreign Affairs</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Public Security</a></li>
<li class="min_links"><a href="http://indigenouspeoples.gov.gy/" target="_blank">Ministry of Indigenous Peoples' Affairs</a></li>
<li class="min_links"><a href="http://agriculture.gov.gy/" target="_blank">Ministry of Agriculture</a></li>
<li class="min_links"><a href="http://communities.gov.gy/" target="_blank">Ministry of Communities</a></li>
<li class="min_links"><a href="http://education.gov.gy/web/" target="_blank">Ministry of Education</a></li>
<li class="min_links"><a href="http://finance.gov.gy/" target="_blank">Ministry of Finance</a></li>
<li class="min_links"><a href="http://nre.gov.gy/" target="_blank">Ministry of Natural Resources</a></li>
<li class="min_links"><a href="http://minbusiness.gov.gy/" target="_blank">Ministry of Business and Tourism</a></li>
<li class="min_links"><a href="http://mola.gov.gy/" target="_blank">Ministry of Legal Affairs</a></li>
<li class="min_links"><a href="https://www.health.gov.gy/" target="_blank">Ministry of Public Health</a></li>
<li class="min_links"><a href="http://www.mopi.gov.gy/" target="_blank">Ministry of Public Infrastructure</a></li>
<li class="min_links"><a href="#" target="_blank">Ministry of Social Protection</a></li>
<li class="min_links"><a href="http://www.egov.gy/" target="_blank">Ministry of Public Telecommunications</a></li>
</ul></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>SUICIDE HOTLINE</span></div>			<div class="textwidget"><table class="suicide_info">
<tr>
<td><i class="fa fa-phone-square" aria-hidden="true"></i></td>
<td>+(592) 223-0001, 223-0009, 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-info" aria-hidden="true"></i></td>
<td>BBM PINS: 2BE55649, 2BE56020</td>
</tr>
<tr>
<td><i class="fa fa-twitter-square" aria-hidden="true"></i></td>
<td>guyanaagency</td>
</tr>
<tr>
<td><i class="fa fa-whatsapp" aria-hidden="true"></i> </td>
<td>+(592) 600-7896, 623-4444</td>
</tr>
<tr>
<td><i class="fa fa-envelope" aria-hidden="true"></i></td>
<td>guyagency@yahoo.com</td>
</tr>
<tr>
<td><i class="fa fa-facebook-square" aria-hidden="true"></i></td>
<td>Guyana Interagency Suicide Prevention Help Line</td>
</tr>
</table></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-210744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-210744"><a href="http://guyanachronicle.com/advertise">Advertise</a></li>
<li id="menu-item-210745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210745"><a href="http://guyanachronicle.com/contact">Contact Us</a></li>
<li id="menu-item-210746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210746"><a href="http://guyanachronicle.com/archives">Archives</a></li>
<li id="menu-item-210748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210748"><a href="http://issuu.com/guyanachroniclee-paper/docs">E-Paper Archives</a></li>
<li id="menu-item-210747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210747"><a href="http://guyanachronicle.com/classifieds">Classifieds</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 | Developed by LogicDesignz | Maintained by the MIS Department                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2016/02/02/caricom-unicef-to-help-guyana-fight-zika-virus" rel="bookmark" title="Guyana offered support to fight Zika"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2016/02/Zika-web-100x70.jpg" alt="" title="Guyana offered support to fight Zika"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2016/02/02/caricom-unicef-to-help-guyana-fight-zika-virus" rel="bookmark" title="Guyana offered support to fight Zika">Guyana offered support to fight Zika</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-02-02T17:30:21+00:00" >February 2, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Fareeza Haniff"><meta itemprop="datePublished" content="2016-02-02T17:30:21+00:00"><meta itemprop="headline " content="Guyana offered support to fight Zika"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2016/02/Zika-web.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://guyanachronicle.com/2015/05/02/president-ramotar-observes-disciplined-services-voting-yesterday" rel="bookmark" title="President Ramotar observes disciplined services voting yesterday"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://guyanachronicle.com/wp-content/uploads/2015/05/DSC_0775-100x70.jpg" alt="" title="President Ramotar observes disciplined services voting yesterday"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://guyanachronicle.com/2015/05/02/president-ramotar-observes-disciplined-services-voting-yesterday" rel="bookmark" title="President Ramotar observes disciplined services voting yesterday">President Ramotar observes disciplined services voting yesterday</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-05-02T22:52:10+00:00" >May 2, 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2015-05-02T22:52:10+00:00"><meta itemprop="headline " content="President Ramotar observes disciplined services voting yesterday"><meta itemprop="image" content="http://guyanachronicle.com/wp-content/uploads/2015/05/DSC_0775.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6 (rara)
        Deploy mode: deploy
        
        uid: 585bc8c7a6d5c
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo {
margin: 28px 20px 9px 0;
    width: 548px;
}

.td-header-style-1 .td-header-sp-logo img{
    max-height:130px;
    max-width:548px;
    height:130px;
    width:548px;
}


.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
    

        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 0;
        }
        


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo 
    {
display: block;
//margin: 40px 20px 0 0;
margin: 12% 0 5% 0;
width:100%;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo a
    {
width:100%;
}
}


@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo img{
    max-height: inherit; 
    max-width: inherit; 
    height: inherit;
    width: inherit;
}
}

@media (max-width: 767px) {
    .td-header-style-1 .td-header-sp-logo {
            height:3px;
    }
    
}

@media (max-width: 767px) {
.td-header-style-1 .td-header-sp-recs {
    margin: 28px 0 9px 0;}
}

/*******Top Banner Ad Alignment********/
@media (max-width: 767px){.td-header-rec-wrap {
    margin-left: 0;
}}

/*****Hides the Newspaper theme menu background and logo******/
@media (max-width: 767px) {
  .td-header-wrap .td-header-menu-wrap-full,
  .td-header-wrap .td-header-menu-wrap,
  .td-header-wrap .td-header-main-menu {
    background-color: transparent !important;
    height: auto !important;
  }
    }
}
</style>

<script type="text/javascript">(function(w) {
var d=document,h=d.getElementsByTagName('head')[0],j=d.createElement('script'),k=d.createElement('script');
j.setAttribute('src','//cdn.adsoptimal.com/advertisement/settings/50085.js');
k.setAttribute('src','//cdn.adsoptimal.com/advertisement/manual.js');
h.appendChild(j); h.appendChild(k);
})(window);</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='http://guyanachronicle.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://guyanachronicle.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.7'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/guyanachronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7","language":""},"disqusIdentifier":"227638 http:\/\/guyanachronicle.com\/?p=227638","disqusShortname":"guyanachronicle","disqusTitle":"President Granger ready to prove case in int\u2019l court","disqusUrl":"http:\/\/guyanachronicle.com\/2016\/12\/21\/president-granger-ready-to-prove-case-in-intl-court","options":{"manualSync":false},"postId":"227638"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7'></script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"guyanachronicle"};
/* ]]> */
</script>
<script type='text/javascript' src='http://guyanachronicle.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://guyanachronicle.com/wp-content/uploads/2016/11/news_bg2.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[227638]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://guyanachronicle.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://guyanachronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'70384709',post:'227638',tz:'-4',srv:'guyanachronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '70384709', '227638' ]);
</script>



</body>
</html>
<!-- Dynamic page generated in 12.233 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-12-22 08:36:23 -->

<!-- Compression = gzip -->
<!-- super cache -->